[Touch-packages] [Bug 1917831] Re: package dbus 1.12.16-2ubuntu2.1 failed to install/upgrade: installed dbus package post-installation script subprocess returned error exit status 2

2021-03-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dbus in Ubuntu. https://bugs.launchpad.net/bugs/1917831 Title: package dbus 1.12.16-2ubuntu2.1 failed to install/upgrade: installed

[Touch-packages] [Bug 1916575] Re: package procps 2:3.3.10-4ubuntu2.5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2021-02-23 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to procps in Ubuntu. https://bugs.launchpad.net/bugs/1916575 Title: package procps 2:3.3.10-4ubuntu2.5 failed to install/upgrade:

[Touch-packages] [Bug 1915945] Re: package sudo 1.8.31-1ubuntu1.2 failed to install/upgrade: installed sudo package post-installation script subprocess returned error exit status 1

2021-02-17 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to sudo in Ubuntu. https://bugs.launchpad.net/bugs/1915945 Title: package sudo 1.8.31-1ubuntu1.2 failed to install/upgrade: installed

[Touch-packages] [Bug 1915908] Re: package openssh-server 1:8.2p1-4ubuntu0.1 failed to install/upgrade: installed openssh-server package post-installation script subprocess returned error exit status

2021-02-17 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssh in Ubuntu. https://bugs.launchpad.net/bugs/1915908 Title: package openssh-server 1:8.2p1-4ubuntu0.1 failed to install/upgrade:

[Touch-packages] [Bug 1915386] Re: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2021-02-11 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unattended-upgrades in Ubuntu. https://bugs.launchpad.net/bugs/1915386 Title: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6

[Touch-packages] [Bug 1915059] StacktraceSource.txt

2021-02-10 Thread Apport retracing service
** Attachment added: "StacktraceSource.txt" https://bugs.launchpad.net/bugs/1915059/+attachment/5462271/+files/StacktraceSource.txt -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to util-linux in Ubuntu.

[Touch-packages] [Bug 1915059] ThreadStacktrace.txt

2021-02-10 Thread Apport retracing service
** Attachment added: "ThreadStacktrace.txt" https://bugs.launchpad.net/bugs/1915059/+attachment/5462272/+files/ThreadStacktrace.txt ** Attachment removed: "CoreDump.gz" https://bugs.launchpad.net/bugs/1915059/+attachment/5461358/+files/CoreDump.gz ** Changed in: util-linux (Ubuntu)

[Touch-packages] [Bug 1915059] fstrim crashed with signal 31 in __faccessat()

2021-02-10 Thread Apport retracing service
StacktraceTop: __faccessat (fd=fd@entry=3, file=file@entry=0x562c23bc1bf4 "partition", mode=mode@entry=0, flag=flag@entry=0) at ../sysdeps/unix/sysv/linux/faccessat.c:29 ul_path_access (pc=pc@entry=0x562c24e87260, mode=mode@entry=0, path=path@entry=0x562c23bc1bf4 "partition") at

[Touch-packages] [Bug 1915059] Stacktrace.txt

2021-02-10 Thread Apport retracing service
** Attachment added: "Stacktrace.txt" https://bugs.launchpad.net/bugs/1915059/+attachment/5462270/+files/Stacktrace.txt -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to util-linux in Ubuntu.

[Touch-packages] [Bug 1915159] Re: package linux-image-5.8.0-43-lowlatency 5.8.0-43.49 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2021-02-09 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1915159 Title: package linux-image-5.8.0-43-lowlatency 5.8.0-43.49 failed to

[Touch-packages] [Bug 1915059] Re: fstrim crashed with signal 31 in __faccessat()

2021-02-08 Thread Apport retracing service
** Tags removed: need-amd64-retrace -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to util-linux in Ubuntu. https://bugs.launchpad.net/bugs/1915059 Title: fstrim crashed with signal 31 in __faccessat() Status in util-linux

[Touch-packages] [Bug 1914920] Re: package base-files 11ubuntu5 failed to install/upgrade: new base-files package pre-installation script subprocess returned error exit status 127

2021-02-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to base-files in Ubuntu. https://bugs.launchpad.net/bugs/1914920 Title: package base-files 11ubuntu5 failed to install/upgrade: new

[Touch-packages] [Bug 1914478] Re: package ca-certificates 20210119~20.04.1 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit status

2021-02-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ca-certificates in Ubuntu. https://bugs.launchpad.net/bugs/1914478 Title: package ca-certificates 20210119~20.04.1 failed to

[Touch-packages] [Bug 1913953] Re: package libqt5core5a:amd64 5.12.8+dfsg-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting co

2021-01-31 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1913953 Title: package libqt5core5a:amd64 5.12.8+dfsg-0ubuntu1 failed

[Touch-packages] [Bug 1909602] Re: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2021-01-28 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unattended-upgrades in Ubuntu. https://bugs.launchpad.net/bugs/1909602 Title: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6

[Touch-packages] [Bug 1910975] Re: package libflite1:amd64 2.2-1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2021-01-28 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to flite in Ubuntu. https://bugs.launchpad.net/bugs/1910975 Title: package libflite1:amd64 2.2-1 failed to install/upgrade: package is in

[Touch-packages] [Bug 1912382] Re: package udev 229-4ubuntu21.29 failed to install/upgrade: pre-dependency problem - not installing udev

2021-01-19 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1912382 Title: package udev 229-4ubuntu21.29 failed to install/upgrade: pre-

[Touch-packages] [Bug 1912315] Re: package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade: installed unattended-upgrades package post-installation script subprocess returned error exit sta

2021-01-19 Thread Apport retracing service
** Package changed: ubuntu => unattended-upgrades (Ubuntu) ** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unattended-upgrades in Ubuntu. https://bugs.launchpad.net/bugs/1912315 Title:

[Touch-packages] [Bug 1911812] Re: package libssl1.1:amd64 1.1.1f-1ubuntu2.1 failed to install/upgrade: installed libssl1.1:amd64 package post-installation script subprocess returned error exit status

2021-01-14 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1911812 Title: package libssl1.1:amd64 1.1.1f-1ubuntu2.1 failed to install/upgrade:

[Touch-packages] [Bug 1911208] Re: package linux-firmware 1.187.7 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2021-01-12 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1911208 Title: package linux-firmware 1.187.7 failed to install/upgrade:

[Touch-packages] [Bug 1907744] Re: package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade: installed unattended-upgrades package post-installation script subprocess was killed by signal (A

2021-01-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unattended-upgrades in Ubuntu. https://bugs.launchpad.net/bugs/1907744 Title: package unattended-upgrades 2.3ubuntu0.1 failed to

[Touch-packages] [Bug 1909890] Re: package lvm2 2.03.07-1ubuntu1 failed to install/upgrade: installed lvm2 package post-installation script subprocess returned error exit status 1 . This was revealed

2021-01-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lvm2 in Ubuntu. https://bugs.launchpad.net/bugs/1909890 Title: package lvm2 2.03.07-1ubuntu1 failed to install/upgrade: installed lvm2

[Touch-packages] [Bug 1909810] Re: package dbus 1.12.16-2ubuntu2.1 failed to install/upgrade: triggers looping, abandoned

2021-01-01 Thread Apport retracing service
** Package changed: ubuntu => dbus (Ubuntu) ** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dbus in Ubuntu. https://bugs.launchpad.net/bugs/1909810 Title: package dbus

[Touch-packages] [Bug 1909663] Re: atril on opening ptc40.ps.bz2 file crashed with SIGSEGV in INT_cairo_surface_set_device_scale()

2020-12-30 Thread Apport retracing service
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cairo in Ubuntu. https://bugs.launchpad.net/bugs/1909663 Title: atril on opening ptc40.ps.bz2 file crashed with SIGSEGV in

[Touch-packages] [Bug 1909666] Re: atril crashed with SIGSEGV in cairo_surface_set_device_scale()

2020-12-30 Thread Apport retracing service
*** This bug is a duplicate of bug 1909663 *** https://bugs.launchpad.net/bugs/1909663 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1909663, so is being marked as such.

[Touch-packages] [Bug 1909597] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-12-29 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1909597 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1909319] Re: package dictionaries-common 1.27.2 failed to install/upgrade: triggers looping, abandoned

2020-12-25 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dictionaries-common in Ubuntu. https://bugs.launchpad.net/bugs/1909319 Title: package dictionaries-common 1.27.2 failed to

[Touch-packages] [Bug 1908941] Re: package linux-firmware 1.190.2 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2020-12-21 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1908941 Title: package linux-firmware 1.190.2 failed to install/upgrade:

[Touch-packages] [Bug 1908942] Re: package initramfs-tools 0.137ubuntu12 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-12-21 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1908942 Title: package initramfs-tools 0.137ubuntu12 failed to

[Touch-packages] [Bug 1908706] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: il sottoprocesso installato pacchetto initramfs-tools script post-installation ha restituito lo sta

2020-12-18 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1908706 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1908073] Re: package python3 3.8.2-0ubuntu2 failed to install/upgrade: new python3 package pre-removal script subprocess returned error exit status 127

2020-12-14 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python3-defaults in Ubuntu. https://bugs.launchpad.net/bugs/1908073 Title: package python3 3.8.2-0ubuntu2 failed to install/upgrade: new

[Touch-packages] [Bug 1906965] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-12-05 Thread Apport retracing service
*** This bug is a duplicate of bug 1906493 *** https://bugs.launchpad.net/bugs/1906493 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1906493, so is being marked as such.

[Touch-packages] [Bug 1906681] Re: packagekitd crashed with SIGSEGV in pk_dbus_get_uid()

2020-12-03 Thread Apport retracing service
*** This bug is a duplicate of bug 1906546 *** https://bugs.launchpad.net/bugs/1906546 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1906546, so is being marked as such.

[Touch-packages] [Bug 1906493] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-12-02 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1906493 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1905758] Re: package libglib2.0-0:i386 2.66.1-2 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2020-11-30 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to glib2.0 in Ubuntu. https://bugs.launchpad.net/bugs/1905758 Title: package libglib2.0-0:i386 2.66.1-2 failed to install/upgrade:

[Touch-packages] [Bug 1906074] Re: package tzdata 2020d-0ubuntu0.20.04 failed to install/upgrade: installed tzdata package post-installation script subprocess returned error exit status 128

2020-11-27 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to tzdata in Ubuntu. https://bugs.launchpad.net/bugs/1906074 Title: package tzdata 2020d-0ubuntu0.20.04 failed to install/upgrade:

[Touch-packages] [Bug 1905580] Re: package linux-image-5.4.0-54-generic 5.4.0-54.60 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2020-11-25 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1905580 Title: package linux-image-5.4.0-54-generic 5.4.0-54.60 failed to

[Touch-packages] [Bug 1905539] Re: package light-themes 16.10+18.04.20181005-0ubuntu1 failed to install/upgrade: dpkg-deb --fsys-tarfile subprocess returned error exit status 2

2020-11-25 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu. https://bugs.launchpad.net/bugs/1905539 Title: package light-themes 16.10+18.04.20181005-0ubuntu1 failed to

[Touch-packages] [Bug 1905420] Re: package initramfs-tools 0.137ubuntu12 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-11-24 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1905420 Title: package initramfs-tools 0.137ubuntu12 failed to

[Touch-packages] [Bug 1905194] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-11-22 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1905194 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1905175] Re: package network-manager 1.22.10-1ubuntu2.1 failed to install/upgrade: dpkg-deb --fsys-tarfile subprocess returned error exit status 2

2020-11-22 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1905175 Title: package network-manager 1.22.10-1ubuntu2.1 failed to

[Touch-packages] [Bug 1905088] Re: package openssh-server 1:7.6p1-4ubuntu0.3 failed to install/upgrade: installed openssh-server package post-installation script subprocess returned error exit status

2020-11-20 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssh in Ubuntu. https://bugs.launchpad.net/bugs/1905088 Title: package openssh-server 1:7.6p1-4ubuntu0.3 failed to install/upgrade:

[Touch-packages] [Bug 1904581] Re: package linux-firmware 1.187.4 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2020-11-17 Thread Apport retracing service
** Package changed: ubuntu => initramfs-tools (Ubuntu) ** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1904581 Title:

[Touch-packages] [Bug 1903484] Re: package python-six 1.14.0-2 failed to install/upgrade: installed python-six package post-installation script subprocess returned error exit status 127

2020-11-11 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to six in Ubuntu. https://bugs.launchpad.net/bugs/1903484 Title: package python-six 1.14.0-2 failed to install/upgrade: installed

[Touch-packages] [Bug 1902407] Re: package python3-pexpect 4.2.1-1 failed to install/upgrade: installed python3-pexpect package post-installation script subprocess returned error exit status 1

2020-11-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1902407 Title: package python3-pexpect 4.2.1-1 failed to install/upgrade:

[Touch-packages] [Bug 1903271] Re: package perl 5.30.0-9ubuntu0.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2020-11-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to perl in Ubuntu. https://bugs.launchpad.net/bugs/1903271 Title: package perl 5.30.0-9ubuntu0.2 failed to install/upgrade: package is in

[Touch-packages] [Bug 1903043] Re: package libexpat1-dev 2.2.5-3ubuntu0.2 failed to install/upgrade: failed to stat (dereference) existing symlink '/usr/share/doc/libexpat1-dev/changelog.Debian.gz': I

2020-11-05 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to expat in Ubuntu. https://bugs.launchpad.net/bugs/1903043 Title: package libexpat1-dev 2.2.5-3ubuntu0.2 failed to install/upgrade:

[Touch-packages] [Bug 1902740] Re: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attemp

2020-11-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unattended-upgrades in Ubuntu. https://bugs.launchpad.net/bugs/1902740 Title: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6

[Touch-packages] [Bug 1902430] Re: package ca-certificates 20201027ubuntu0.20.10.1 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit

2020-11-01 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ca-certificates in Ubuntu. https://bugs.launchpad.net/bugs/1902430 Title: package ca-certificates 20201027ubuntu0.20.10.1 failed to

[Touch-packages] [Bug 1902217] Re: package ca-certificates 20201027ubuntu0.20.04.1 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit

2020-10-30 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ca-certificates in Ubuntu. https://bugs.launchpad.net/bugs/1902217 Title: package ca-certificates 20201027ubuntu0.20.04.1 failed to

[Touch-packages] [Bug 1902022] Re: package dh-python 4.20191017ubuntu7 failed to install/upgrade: installed dh-python package pre-removal script subprocess returned error exit status 127

2020-10-29 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dh-python in Ubuntu. https://bugs.launchpad.net/bugs/1902022 Title: package dh-python 4.20191017ubuntu7 failed to install/upgrade:

[Touch-packages] [Bug 1901909] Re: package python3-apport 2.20.11-0ubuntu27.10 failed to install/upgrade: installed python3-apport package post-installation script subprocess returned error exit statu

2020-10-28 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu. https://bugs.launchpad.net/bugs/1901909 Title: package python3-apport 2.20.11-0ubuntu27.10 failed to install/upgrade:

[Touch-packages] [Bug 1901322] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-24 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1901322 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1901264] Re: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers looping, abandoned

2020-10-23 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dbus in Ubuntu. https://bugs.launchpad.net/bugs/1901264 Title: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers

[Touch-packages] [Bug 1901195] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el subproceso instalado paquete initramfs-tools script post-installation devolvió el código de sali

2020-10-23 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1901195 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1901115] Re: package bluez 5.55-0ubuntu1 failed to install/upgrade: installed bluez package post-installation script subprocess returned error exit status 1

2020-10-22 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in Ubuntu. https://bugs.launchpad.net/bugs/1901115 Title: package bluez 5.55-0ubuntu1 failed to install/upgrade: installed bluez

[Touch-packages] [Bug 1900799] Re: package linux-image-5.4.0-52-generic 5.4.0-52.57 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2020-10-21 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1900799 Title: package linux-image-5.4.0-52-generic 5.4.0-52.57 failed to

[Touch-packages] [Bug 1900134] Re: package ubuntu-minimal 1.450.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2020-10-19 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu. https://bugs.launchpad.net/bugs/1900134 Title: package ubuntu-minimal 1.450.2 failed to install/upgrade: package

[Touch-packages] [Bug 1900288] Re: package bluez 5.48-0ubuntu3.4 failed to install/upgrade: installed bluez package post-installation script subprocess returned error exit status 1

2020-10-19 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in Ubuntu. https://bugs.launchpad.net/bugs/1900288 Title: package bluez 5.48-0ubuntu3.4 failed to install/upgrade: installed

[Touch-packages] [Bug 1900335] Re: package linux-firmware 1.187.3 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2020-10-18 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1900335 Title: package linux-firmware 1.187.3 failed to install/upgrade:

[Touch-packages] [Bug 1899907] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-15 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1899907 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1899584] Re: package udev 245.4-4ubuntu3.2 failed to install/upgrade: installed udev package post-installation script subprocess returned error exit status 1

2020-10-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1899584 Title: package udev 245.4-4ubuntu3.2 failed to install/upgrade: installed

[Touch-packages] [Bug 1899524] Re: package rsyslog 8.2001.0-1ubuntu1.1 failed to install/upgrade: installed rsyslog package post-installation script subprocess returned error exit status 10

2020-10-12 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to rsyslog in Ubuntu. https://bugs.launchpad.net/bugs/1899524 Title: package rsyslog 8.2001.0-1ubuntu1.1 failed to install/upgrade:

[Touch-packages] [Bug 1897847] Re: whoopsie assert failure: malloc_consolidate(): unaligned fastbin chunk detected

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1898831 *** https://bugs.launchpad.net/bugs/1898831 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1898831, so is being marked as such.

[Touch-packages] [Bug 1896706] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 *** https://bugs.launchpad.net/bugs/1892713 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1892713, so is being marked as such.

[Touch-packages] [Bug 1896619] Re: whoopsie assert failure: malloc_consolidate(): unaligned fastbin chunk detected

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1898831 *** https://bugs.launchpad.net/bugs/1898831 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1898831, so is being marked as such.

[Touch-packages] [Bug 1898320] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 *** https://bugs.launchpad.net/bugs/1892713 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1892713, so is being marked as such.

[Touch-packages] [Bug 1898460] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 *** https://bugs.launchpad.net/bugs/1892713 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1892713, so is being marked as such.

[Touch-packages] [Bug 1898965] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 *** https://bugs.launchpad.net/bugs/1892713 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1892713, so is being marked as such.

[Touch-packages] [Bug 1898151] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 *** https://bugs.launchpad.net/bugs/1892713 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1892713, so is being marked as such.

[Touch-packages] [Bug 1898558] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 *** https://bugs.launchpad.net/bugs/1892713 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1892713, so is being marked as such.

[Touch-packages] [Bug 1899157] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1897747 *** https://bugs.launchpad.net/bugs/1897747 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1897747, so is being marked as such.

[Touch-packages] [Bug 1899027] Re: package libpam0g:amd64 1.3.1-5ubuntu4.1 failed to install/upgrade: installed libpam0g:amd64 package post-installation script subprocess was killed by signal (Aborted

2020-10-08 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pam in Ubuntu. https://bugs.launchpad.net/bugs/1899027 Title: package libpam0g:amd64 1.3.1-5ubuntu4.1 failed to install/upgrade:

[Touch-packages] [Bug 1898944] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1898944 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1898157] Re: package python3 3.8.2-0ubuntu2 failed to install/upgrade: installed python3 package post-installation script subprocess returned error exit status 4

2020-10-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python3-defaults in Ubuntu. https://bugs.launchpad.net/bugs/1898157 Title: package python3 3.8.2-0ubuntu2 failed to install/upgrade:

[Touch-packages] [Bug 1898690] Re: package less 487-0.1 failed to install/upgrade: new less package pre-installation script subprocess returned error exit status 2

2020-10-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to less in Ubuntu. https://bugs.launchpad.net/bugs/1898690 Title: package less 487-0.1 failed to install/upgrade: new less package pre-

[Touch-packages] [Bug 1898482] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1898482 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1898397] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1898397 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1898297] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-02 Thread Apport retracing service
*** This bug is a duplicate of bug 1897747 *** https://bugs.launchpad.net/bugs/1897747 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1897747, so is being marked as such.

[Touch-packages] [Bug 1897836] Re: package ubuntu-keyring 2012.05.19.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2020-09-29 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-keyring in Ubuntu. https://bugs.launchpad.net/bugs/1897836 Title: package ubuntu-keyring 2012.05.19.1 failed to install/upgrade:

[Touch-packages] [Bug 1897747] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-09-29 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1897747 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1896480] Re: package libgpgme11:amd64 1.13.1-7ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configura

2020-09-21 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gpgme1.0 in Ubuntu. https://bugs.launchpad.net/bugs/1896480 Title: package libgpgme11:amd64 1.13.1-7ubuntu2 failed to install/upgrade:

[Touch-packages] [Bug 1895937] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 13

2020-09-17 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1895937 Title: package initramfs-tools 0.136ubuntu6.3 failed to

[Touch-packages] [Bug 1895383] Re: package shared-mime-info 1.15-1 failed to install/upgrade: installed shared-mime-info package post-installation script subprocess returned error exit status 1

2020-09-12 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to shared-mime-info in Ubuntu. https://bugs.launchpad.net/bugs/1895383 Title: package shared-mime-info 1.15-1 failed to install/upgrade:

[Touch-packages] [Bug 1895207] Re: package libpam-runtime 1.3.1-5ubuntu4.1 failed to install/upgrade: installed libpam-runtime package post-installation script subprocess returned error exit status 12

2020-09-10 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pam in Ubuntu. https://bugs.launchpad.net/bugs/1895207 Title: package libpam-runtime 1.3.1-5ubuntu4.1 failed to install/upgrade:

[Touch-packages] [Bug 1894371] Re: package initramfs-tools 0.136ubuntu6.2 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-09-05 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1894371 Title: package initramfs-tools 0.136ubuntu6.2 failed to

[Touch-packages] [Bug 1894142] Re: package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade: installed unattended-upgrades package post-installation script subprocess returned error exit sta

2020-09-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unattended-upgrades in Ubuntu. https://bugs.launchpad.net/bugs/1894142 Title: package unattended-upgrades 2.3ubuntu0.1 failed to

[Touch-packages] [Bug 1893880] Re: package linux-image-4.4.0-186-generic 4.4.0-186.216 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2020-09-01 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1893880 Title: package linux-image-4.4.0-186-generic 4.4.0-186.216 failed to

[Touch-packages] [Bug 1893797] Re: package ubuntu-standard 1.325.1 failed to install/upgrade: package ubuntu-standard is not ready for configuration cannot configure (current status `half-installed')

2020-09-01 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu. https://bugs.launchpad.net/bugs/1893797 Title: package ubuntu-standard 1.325.1 failed to install/upgrade: package

[Touch-packages] [Bug 1893264] Re: package libssl1.1:amd64 1.1.1-1ubuntu2.1~18.04.6 failed to install/upgrade: installed libssl1.1:amd64 package post-installation script subprocess returned error exit

2020-08-27 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1893264 Title: package libssl1.1:amd64 1.1.1-1ubuntu2.1~18.04.6 failed to

[Touch-packages] [Bug 1892715] Re: package python3 3.7.5-1 failed to install/upgrade: new python3 package pre-removal script subprocess returned error exit status 127

2020-08-24 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python3-defaults in Ubuntu. https://bugs.launchpad.net/bugs/1892715 Title: package python3 3.7.5-1 failed to install/upgrade: new

[Touch-packages] [Bug 1892502] Re: package rsyslog 8.2001.0-1ubuntu1.1 failed to install/upgrade: installed rsyslog package post-installation script subprocess returned error exit status 2

2020-08-21 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to rsyslog in Ubuntu. https://bugs.launchpad.net/bugs/1892502 Title: package rsyslog 8.2001.0-1ubuntu1.1 failed to install/upgrade:

[Touch-packages] [Bug 1892143] Re: package linux-image-4.4.0-189-generic 4.4.0-189.219 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2020-08-19 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1892143 Title: package linux-image-4.4.0-189-generic 4.4.0-189.219 failed to

[Touch-packages] [Bug 1892075] Re: Attempting to upgrade LTS 18 to 20

2020-08-18 Thread Apport retracing service
*** This bug is a duplicate of bug 1891397 *** https://bugs.launchpad.net/bugs/1891397 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1891397, so is being marked as such.

[Touch-packages] [Bug 1891853] Re: package bluez 5.37-0ubuntu5.3 [modified: lib/systemd/system/bluetooth.service usr/lib/bluetooth/bluetoothd usr/lib/bluetooth/mpris-proxy] failed to install/upgrade:

2020-08-17 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in Ubuntu. https://bugs.launchpad.net/bugs/1891853 Title: package bluez 5.37-0ubuntu5.3 [modified:

[Touch-packages] [Bug 1891641] Re: package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade: installed unattended-upgrades package post-installation script subprocess returned error exit sta

2020-08-14 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unattended-upgrades in Ubuntu. https://bugs.launchpad.net/bugs/1891641 Title: package unattended-upgrades 2.3ubuntu0.1 failed to

[Touch-packages] [Bug 1891397] Re: package initramfs-tools 0.136ubuntu6.2 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-08-12 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1891397 Title: package initramfs-tools 0.136ubuntu6.2 failed to

[Touch-packages] [Bug 1890358] Re: package gir1.2-rsvg-2.0:amd64 2.48.7-1ubuntu0.20.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempt

2020-08-10 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to librsvg in Ubuntu. https://bugs.launchpad.net/bugs/1890358 Title: package gir1.2-rsvg-2.0:amd64 2.48.7-1ubuntu0.20.04.1 failed to

[Touch-packages] [Bug 1890640] Re: package libqt5gui5:amd64 5.5.1+dfsg-16ubuntu7.7 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting co

2020-08-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1890640 Title: package libqt5gui5:amd64 5.5.1+dfsg-16ubuntu7.7 failed

[Touch-packages] [Bug 1890541] Re: package apport 2.20.11-0ubuntu27 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2020-08-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu. https://bugs.launchpad.net/bugs/1890541 Title: package apport 2.20.11-0ubuntu27 failed to install/upgrade: package is

  1   2   3   4   5   6   7   8   9   10   >