[Touch-packages] [Bug 1927705] Re: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2 failed to install/upgrade: triggers looping, abandoned

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdk-pixbuf in Ubuntu.
https://bugs.launchpad.net/bugs/1927705

Title:
  package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2 failed to
  install/upgrade: triggers looping, abandoned

Status in gdk-pixbuf package in Ubuntu:
  New

Bug description:
  upgrade from 20.04 to 20.10

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2
  ProcVersionSignature: Ubuntu 5.6.0-1055.59-oem 5.6.19
  Uname: Linux 5.6.0-1055-oem x86_64
  ApportVersion: 2.20.11-0ubuntu50.6
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri May  7 10:11:41 2021
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2021-04-22 (14 days ago)
  InstallationMedia: Ubuntu 20.04.2.0 LTS "Focal Fossa" - Release amd64 
(20210209.1)
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10ubuntu0.3
  SourcePackage: gdk-pixbuf
  Title: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdk-pixbuf/+bug/1927705/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1926998] Re: package libpam-systemd:i386 237-3ubuntu10.46 failed to install/upgrade: installed libpam-systemd:i386 package post-installation script subprocess returned error exit

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1926998

Title:
  package libpam-systemd:i386 237-3ubuntu10.46 failed to
  install/upgrade: installed libpam-systemd:i386 package post-
  installation script subprocess returned error exit status 128

Status in systemd package in Ubuntu:
  New

Bug description:
  package libpam-systemd:i386 237-3ubuntu10.46 failed to
  install/upgrade: installed libpam-systemd:i386 package post-
  installation script subprocess returned error exit status 128

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libpam-systemd:i386 237-3ubuntu10.46
  ProcVersionSignature: Ubuntu 4.15.0-142.146-generic 4.15.18
  Uname: Linux 4.15.0-142-generic i686
  ApportVersion: 2.20.9-0ubuntu7.23
  Architecture: i386
  Date: Tue May  4 00:13:30 2021
  ErrorMessage: installed libpam-systemd:i386 package post-installation script 
subprocess returned error exit status 128
  InstallationDate: Installed on 2021-05-03 (0 days ago)
  InstallationMedia: Lubuntu 18.04 LTS "Bionic Beaver" - Release i386 (20180426)
  Python3Details: /usr/bin/python3.6, Python 3.6.9, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.3
   apt  1.6.13
  SourcePackage: systemd
  Title: package libpam-systemd:i386 237-3ubuntu10.46 failed to 
install/upgrade: installed libpam-systemd:i386 package post-installation script 
subprocess returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1926998/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1927724] Re: package base-passwd 3.5.49 failed to install/upgrade: installed base-passwd package post-installation script subprocess was killed by signal (Aborted), core dumped

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to base-passwd in Ubuntu.
https://bugs.launchpad.net/bugs/1927724

Title:
  package base-passwd 3.5.49 failed to install/upgrade: installed base-
  passwd package post-installation script subprocess was killed by
  signal (Aborted), core dumped

Status in base-passwd package in Ubuntu:
  New

Bug description:
  failed on installation

  ProblemType: Package
  DistroRelease: Ubuntu 21.04
  Package: base-passwd 3.5.49
  ProcVersionSignature: Ubuntu 5.11.0-16.17-generic 5.11.12
  Uname: Linux 5.11.0-16-generic x86_64
  ApportVersion: 2.20.11-0ubuntu65
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Fri May  7 03:51:43 2021
  ErrorMessage: installed base-passwd package post-installation script 
subprocess was killed by signal (Aborted), core dumped
  InstallationDate: Installed on 2020-06-30 (311 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  Python3Details: /usr/bin/python3.9, Python 3.9.4, python3-minimal, 3.9.4-1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.9ubuntu1
   apt  2.2.3
  SourcePackage: base-passwd
  Title: package base-passwd 3.5.49 failed to install/upgrade: installed 
base-passwd package post-installation script subprocess was killed by signal 
(Aborted), core dumped
  UpgradeStatus: Upgraded to hirsute on 2021-05-07 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/base-passwd/+bug/1927724/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1927500] Re: package linux-firmware 1.187.12 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1927500

Title:
  package linux-firmware 1.187.12 failed to install/upgrade: installed
  linux-firmware package post-installation script subprocess returned
  error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Ubuntu Ver. 20.04 LTS

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: linux-firmware 1.187.12
  ProcVersionSignature: Ubuntu 5.4.0-72.80-generic 5.4.101
  Uname: Linux 5.4.0-72-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.17
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  abacon 2023 F pulseaudio
   /dev/snd/controlC1:  abacon 2023 F pulseaudio
  CasperMD5CheckResult: skip
  Date: Thu May  6 09:21:21 2021
  Dependencies:
   
  ErrorMessage: installed linux-firmware package post-installation script 
subprocess returned error exit status 1
  HibernationDevice: RESUME=UUID=41f89867-56b0-4c8e-864c-c2be78496c3b
  InstallationDate: Installed on 2016-06-11 (1789 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: Gigabyte Technology Co., Ltd. To be filled by O.E.M.
  PackageArchitecture: all
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-72-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions: grub-pc N/A
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: initramfs-tools
  Title: package linux-firmware 1.187.12 failed to install/upgrade: installed 
linux-firmware package post-installation script subprocess returned error exit 
status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/27/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: FB
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: F2A78M-D3H
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrFB:bd04/27/2015:svnGigabyteTechnologyCo.,Ltd.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnF2A78M-D3H:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: To be filled by O.E.M.
  dmi.product.sku: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1927500/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1926794] Re: package libglib2.0-0 2.48.2-0ubuntu4.8 failed to install/upgrade: 11.0957:dependency problems - leaving triggers unprocessed

2021-04-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1926794

Title:
  package libglib2.0-0 2.48.2-0ubuntu4.8 failed to install/upgrade:
  11.0957:dependency problems - leaving triggers unprocessed

Status in glib2.0 package in Ubuntu:
  New

Bug description:
  Automatic upgrade failed

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libglib2.0-0 2.48.2-0ubuntu4.8
  ProcVersionSignature: Ubuntu 4.2.0-42.49~14.04.1-generic 4.2.8-ckt12
  Uname: Linux 4.2.0-42-generic i686
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: i386
  Date: Fri Apr 30 17:25:11 2021
  DuplicateSignature: package:libglib2.0-0:2.48.2-0ubuntu4.8:11.0957:dependency 
problems - leaving triggers unprocessed
  ErrorMessage: 11.0957:dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2021-04-30 (0 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release i386 
(20160217.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.7
   apt  1.2.35
  SourcePackage: glib2.0
  Title: package libglib2.0-0 2.48.2-0ubuntu4.8 failed to install/upgrade: 
11.0957:dependency problems - leaving triggers unprocessed
  UpgradeStatus: Upgraded to xenial on 2021-04-30 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glib2.0/+bug/1926794/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1926509] Re: package libgdk-pixbuf-2.0-0:amd64 2.42.2+dfsg-1build1 failed to install/upgrade: triggers looping, abandoned

2021-04-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdk-pixbuf in Ubuntu.
https://bugs.launchpad.net/bugs/1926509

Title:
  package libgdk-pixbuf-2.0-0:amd64 2.42.2+dfsg-1build1 failed to
  install/upgrade: triggers looping, abandoned

Status in gdk-pixbuf package in Ubuntu:
  New

Bug description:
  Everything is crashing and I don't know why

  ProblemType: Package
  DistroRelease: Ubuntu 21.04
  Package: libgdk-pixbuf-2.0-0:amd64 2.42.2+dfsg-1build1
  ProcVersionSignature: Ubuntu 5.11.0-16.17-generic 5.11.12
  Uname: Linux 5.11.0-16-generic x86_64
  ApportVersion: 2.20.11-0ubuntu65
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Wed Apr 28 21:02:13 2021
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2021-04-07 (20 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Release amd64 (20201022)
  Python3Details: /usr/bin/python3.9, Python 3.9.4, python3-minimal, 3.9.4-1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.9ubuntu1
   apt  2.2.3
  SourcePackage: gdk-pixbuf
  Title: package libgdk-pixbuf-2.0-0:amd64 2.42.2+dfsg-1build1 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to hirsute on 2021-04-28 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdk-pixbuf/+bug/1926509/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1926485] Re: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2 failed to install/upgrade: triggers looping, abandoned

2021-04-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdk-pixbuf in Ubuntu.
https://bugs.launchpad.net/bugs/1926485

Title:
  package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2 failed to
  install/upgrade: triggers looping, abandoned

Status in gdk-pixbuf package in Ubuntu:
  New

Bug description:
  Groovy gorilla upgrade failure

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2
  ProcVersionSignature: Ubuntu 5.8.0-50.56-generic 5.8.18
  Uname: Linux 5.8.0-50-generic x86_64
  ApportVersion: 2.20.11-0ubuntu50.5
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed Apr 28 11:36:04 2021
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2020-06-21 (311 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10ubuntu0.3
  SourcePackage: gdk-pixbuf
  Title: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to groovy on 2021-04-28 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdk-pixbuf/+bug/1926485/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1926080] Re: package initramfs-tools 0.137ubuntu12 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2021-04-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1926080

Title:
  package initramfs-tools 0.137ubuntu12 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Bug splat occurs on startup.

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: initramfs-tools 0.137ubuntu12
  ProcVersionSignature: Ubuntu 5.8.0-50.56-generic 5.8.18
  Uname: Linux 5.8.0-50-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair nvidia_modeset 
nvidia
  ApportVersion: 2.20.11-0ubuntu50.5
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sun Apr 18 17:53:40 2021
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10ubuntu0.3
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.137ubuntu12 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1926080/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1925815] Re: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2021-04-23 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1925815

Title:
  package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 2

Status in gconf package in Ubuntu:
  New

Bug description:
  Whenever I run apt-get install (for any binary) in command line
  prompt, - I get the follwing error, please help me - what is the fix?

  update-gconf-defaults: error: Destination directory does not exist.
  dpkg: error processing package gconf2 (--configure):
   subprocess installed post-installation script returned error exit status 2
  Errors were encountered while processing:
   gconf2
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  root@LP-5CD9156H04:/home/tapan#

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: gconf2 3.2.6-3ubuntu6
  ProcVersionSignature: Ubuntu 4.4.0-193.224-generic 4.4.236
  Uname: Linux 4.4.0-193-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.26
  AptOrdering:
   gconf2: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Fri Apr 23 19:49:20 2021
  DpkgHistoryLog:
   Start-Date: 2021-04-23  19:49:19
   Commandline: apt-get install build-essential libgl1-mesa-dev
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 2
  InstallationDate: Installed on 2019-05-09 (715 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.6
   apt  1.2.32ubuntu0.1
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu6 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 2
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1925815/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1925025] Re: package packagekit 1.1.13-2ubuntu1.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2021-04-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to packagekit in Ubuntu.
https://bugs.launchpad.net/bugs/1925025

Title:
  package packagekit 1.1.13-2ubuntu1.1 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in packagekit package in Ubuntu:
  New

Bug description:
  no further information

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: packagekit 1.1.13-2ubuntu1.1
  ProcVersionSignature: Ubuntu 5.8.0-45.51~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-45-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.16
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Mon Apr 19 14:17:46 2021
  DuplicateSignature:
   package:packagekit:1.1.13-2ubuntu1.1
   Setting up libcurl4:amd64 (7.68.0-1ubuntu2.5) ...
   dpkg: error processing package packagekit (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2020-09-22 (209 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.5
  SourcePackage: packagekit
  Title: package packagekit 1.1.13-2ubuntu1.1 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1925025/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1924838] Re: package linux-image-5.6.0-1054-oem 5.6.0-1054.58 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/unattended-upgrades exited with return code 1

2021-04-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1924838

Title:
  package linux-image-5.6.0-1054-oem 5.6.0-1054.58 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/unattended-upgrades
  exited with return code 1

Status in unattended-upgrades package in Ubuntu:
  New

Bug description:
  I was told that I had an error during a routine update

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: linux-image-5.6.0-1054-oem 5.6.0-1054.58
  ProcVersionSignature: Ubuntu 5.6.0-1054.58-oem 5.6.19
  Uname: Linux 5.6.0-1054-oem x86_64
  ApportVersion: 2.20.11-0ubuntu27.16
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sat Apr 17 03:15:43 2021
  ErrorMessage: run-parts: /etc/kernel/postinst.d/unattended-upgrades exited 
with return code 1
  InstallationDate: Installed on 2021-03-16 (31 days ago)
  InstallationMedia: Ubuntu 20.04.2.0 LTS "Focal Fossa" - Release amd64 
(20210209.1)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.5
  SourcePackage: unattended-upgrades
  Title: package linux-image-5.6.0-1054-oem 5.6.0-1054.58 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/unattended-upgrades exited 
with return code 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1924838/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1923517] Re: tracker-store crashed with signal 5

2021-04-12 Thread Apport retracing service
** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1923517

Title:
  tracker-store crashed with signal 5

Status in tracker package in Ubuntu:
  New

Bug description:
  This happens with g_listenv

  jpeisach@Joshua-PCTest ~/D/xreader-2.8.3 (master)> 
  addr2line -e /usr/lib/x86_64-linux-gnu/libglib-2.0.so.0.6800.0 3F3A7 -fCi
  g_listenv
  ??:?

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: tracker 2.3.6-2
  ProcVersionSignature: Ubuntu 5.11.0-13.14-generic 5.11.7
  Uname: Linux 5.11.0-13-generic x86_64
  ApportVersion: 2.20.11-0ubuntu62
  Architecture: amd64
  CasperMD5CheckResult: unknown
  CurrentDesktop: X-Cinnamon
  Date: Mon Apr 12 18:16:39 2021
  ExecutablePath: /usr/libexec/tracker-store
  InstallationDate: Installed on 2021-04-07 (5 days ago)
  InstallationMedia: ubuntucinnamonremix "@BASECODENAME" (20210407)
  ProcCmdline: /usr/libexec/tracker-store
  RebootRequiredPkgs: libc6
  Signal: 5
  SourcePackage: tracker
  StacktraceTop:
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   tracker_db_interface_sqlite_fts_delete_id () at 
/usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
  Title: tracker-store crashed with signal 5
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sudo
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1923517/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1922947] Re: package libglib2.0-data 2.48.0-1ubuntu4 failed to install/upgrade: package libglib2.0-data is not ready for configuration cannot configure (current status 'half-inst

2021-04-07 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1922947

Title:
  package libglib2.0-data 2.48.0-1ubuntu4 failed to install/upgrade:
  package libglib2.0-data is not ready for configuration  cannot
  configure (current status 'half-installed')

Status in glib2.0 package in Ubuntu:
  New

Bug description:
  I can't download up-dates.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libglib2.0-data 2.48.0-1ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-40.60-generic 4.4.21
  Uname: Linux 4.4.0-40-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Wed Apr  7 15:56:31 2021
  Dependencies:
   
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-xenial-amd64-20160624-2
  DuplicateSignature:
   Processing triggers for mime-support (3.59ubuntu1) ...
   dpkg: error processing package libglib2.0-data (--configure):
package libglib2.0-data is not ready for configuration
  ErrorMessage: package libglib2.0-data is not ready for configuration  cannot 
configure (current status 'half-installed')
  InstallationDate: Installed on 2021-01-18 (78 days ago)
  InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 
20160624-10:47
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.6
   apt  1.2.10ubuntu1
  SourcePackage: glib2.0
  Title: package libglib2.0-data 2.48.0-1ubuntu4 failed to install/upgrade: 
package libglib2.0-data is not ready for configuration  cannot configure 
(current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glib2.0/+bug/1922947/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1922615] Re: package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2021-04-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1922615

Title:
  package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Crash during update. Running as a virtual machine under FreeBSD/Bhyve.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.4
  ProcVersionSignature: Ubuntu 5.8.0-40.45~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-40-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu27.16
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Mon Apr  5 17:41:20 2021
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2020-07-15 (265 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1922615/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1922396] Re: package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2021-04-02 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1922396

Title:
  package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Hello 
  I'm trying to do apt-get upgrade and I get the following errors:
  Setting up initramfs-tools (0.136ubuntu6.4) ...
  update-initramfs: deferring update (trigger activated)
  Setting up flash-kernel (3.103ubuntu1~20.04.1) ...
  flash-kernel: deferring update (trigger activated)
  Processing triggers for initramfs-tools (0.136ubuntu6.4) ...
  update-initramfs: Generating /boot/initrd.img-5.4.0-70-generic
  Unsupported platform.
  run-parts: /etc/initramfs/post-update.d//flash-kernel exited with return code 
1
  dpkg: error processing package initramfs-tools (--configure):
   installed initramfs-tools package post-installation script subprocess 
returned error exit status 1
  Errors were encountered while processing:
   initramfs-tools

  
  Version of Ubuntu: 
  Description:  Ubuntu 20.04.2 LTS
  Release:  20.04
  version 
  Unable to locate package pkgname

  Expected:
  Successful upgrade

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.4
  Uname: Linux 4.9.93-mainline-rev1 armv7l
  ApportVersion: 2.20.11-0ubuntu27.16
  Architecture: armhf
  CasperMD5CheckResult: skip
  Date: Fri Apr  2 21:45:54 2021
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2021-04-02 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1922396/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1922317] Re: package bluez 5.53-0ubuntu3 failed to install/upgrade: installed bluez package post-installation script subprocess returned error exit status 1

2021-04-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1922317

Title:
  package bluez 5.53-0ubuntu3 failed to install/upgrade: installed bluez
  package post-installation script subprocess returned error exit status
  1

Status in bluez package in Ubuntu:
  New

Bug description:
  I cannot seem to get my bluetooth to work. When I go to bluetooth
  settings the "switch" is grayed out and I cannot turn it off or on.
  I'm trying to install bluez and I am getting an error.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: bluez 5.53-0ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-70.78-generic 5.4.94
  Uname: Linux 5.4.0-70-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.16
  AptOrdering:
   bluez:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Thu Apr  1 20:17:40 2021
  ErrorMessage: installed bluez package post-installation script subprocess 
returned error exit status 1
  InstallationDate: Installed on 2020-01-15 (443 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  InterestingModules: bnep bluetooth
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b509 Chicony Electronics Co., Ltd HP Truevision 
HD
   Bus 001 Device 009: ID :3100 MacAlly Macally ECOMouse 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  Lsusb-t:
   /:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/4p, 5000M
   /:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/11p, 480M
   |__ Port 3: Dev 9, If 0, Class=Human Interface Device, Driver=usbhid, 
1.5M
   |__ Port 5: Dev 3, If 0, Class=Video, Driver=uvcvideo, 480M
   |__ Port 5: Dev 3, If 1, Class=Video, Driver=uvcvideo, 480M
  MachineType: HP HP Notebook
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-70-generic 
root=UUID=93ef3a52-1422-4313-abac-a02f96bcecc3 ro quiet splash vt.handoff=7
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: bluez
  Title: package bluez 5.53-0ubuntu3 failed to install/upgrade: installed bluez 
package post-installation script subprocess returned error exit status 1
  UpgradeStatus: Upgraded to focal on 2021-04-02 (0 days ago)
  dmi.bios.date: 03/06/2018
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.26
  dmi.board.vendor: HP
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.26:bd03/06/2018:svnHP:pnHPNotebook:pvrType1ProductConfigId:rvnHP:rn:rvr:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV G=N L=CON B=HP
  dmi.product.name: HP Notebook
  dmi.product.sku: N5Z06UA#ABA
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP
  hciconfig:
   
  rfkill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1922317/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1922274] Re: package lvm2 2.03.07-1ubuntu1 failed to install/upgrade: installed lvm2 package post-installation script subprocess returned error exit status 1

2021-04-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1922274

Title:
  package lvm2 2.03.07-1ubuntu1 failed to install/upgrade: installed
  lvm2 package post-installation script subprocess returned error exit
  status 1

Status in lvm2 package in Ubuntu:
  New

Bug description:
  i have no idea

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: lvm2 2.03.07-1ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-45.51~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-45-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.11-0ubuntu27.16
  AptOrdering:
   dkms:amd64: Install
   bcmwl-kernel-source:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  CasperMD5CheckMismatches: ./casper/filesystem.squashfs
  CasperMD5CheckResult: fail
  CasperVersion: 1.445.1
  Date: Thu Apr  1 14:12:50 2021
  DpkgHistoryLog:
   Start-Date: 2021-04-01  14:11:59
   Commandline: apt-get install -o DPkg::options::=--force-confnew -y 
bcmwl-kernel-source
   Install: dkms:amd64 (2.8.1-5ubuntu2, automatic), bcmwl-kernel-source:amd64 
(6.30.223.271+bdcom-0ubuntu7~20.04.1)
  ErrorMessage: installed lvm2 package post-installation script subprocess 
returned error exit status 1
  LiveMediaBuild: Custom 20.04 - Release amd64
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: lvm2
  Title: package lvm2 2.03.07-1ubuntu1 failed to install/upgrade: installed 
lvm2 package post-installation script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lvm2/+bug/1922274/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1921574] Re: package libpam-systemd:amd64 246.6-1ubuntu1.2 failed to install/upgrade: installed libpam-systemd:amd64 package post-installation script subprocess returned error ex

2021-03-27 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1921574

Title:
  package libpam-systemd:amd64 246.6-1ubuntu1.2 failed to
  install/upgrade: installed libpam-systemd:amd64 package post-
  installation script subprocess returned error exit status 128

Status in systemd package in Ubuntu:
  New

Bug description:
  I have no extra information.

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: libpam-systemd:amd64 246.6-1ubuntu1.2
  ProcVersionSignature: Ubuntu 5.8.0-44.50-generic 5.8.18
  Uname: Linux 5.8.0-44-generic x86_64
  ApportVersion: 2.20.11-0ubuntu50.5
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Tue Mar 23 18:28:20 2021
  ErrorMessage: installed libpam-systemd:amd64 package post-installation script 
subprocess returned error exit status 128
  InstallationDate: Installed on 2020-12-07 (110 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Release amd64 (20201022)
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10ubuntu0.2
  SourcePackage: systemd
  Title: package libpam-systemd:amd64 246.6-1ubuntu1.2 failed to 
install/upgrade: installed libpam-systemd:amd64 package post-installation 
script subprocess returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1921574/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1921135] Re: package linux-image-5.8.0-45-generic 5.8.0-45.51~20.04.1+1 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2021-03-24 Thread Apport retracing service
** Package changed: ubuntu => initramfs-tools (Ubuntu)

** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1921135

Title:
  package linux-image-5.8.0-45-generic 5.8.0-45.51~20.04.1+1 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  no further information

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: linux-image-5.8.0-45-generic 5.8.0-45.51~20.04.1+1
  ProcVersionSignature: Ubuntu 5.8.0-45.51~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-45-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.11-0ubuntu27.16
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Thu Mar 18 10:34:46 2021
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  InstallationDate: Installed on 2021-01-23 (60 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: initramfs-tools
  Title: package linux-image-5.8.0-45-generic 5.8.0-45.51~20.04.1+1 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1921135/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1921136] Re: package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2021-03-24 Thread Apport retracing service
** Package changed: ubuntu => initramfs-tools (Ubuntu)

** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1921136

Title:
  package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  no further information

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.4
  ProcVersionSignature: Ubuntu 5.8.0-45.51~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-45-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.11-0ubuntu27.16
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed Mar 24 15:49:31 2021
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2021-01-23 (60 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1921136/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1919255] StacktraceSource.txt

2021-03-15 Thread Apport retracing service
** Attachment added: "StacktraceSource.txt"
   
https://bugs.launchpad.net/bugs/1919255/+attachment/5476929/+files/StacktraceSource.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1919255

Title:
  tracker-store crashed with signal 5

Status in tracker package in Ubuntu:
  New

Bug description:
  This just happened...

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: tracker 2.3.6-2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu60
  Architecture: amd64
  CasperMD5CheckResult: unknown
  CrashCounter: 1
  Date: Mon Mar 15 17:47:12 2021
  ExecutablePath: /usr/libexec/tracker-store
  InstallationDate: Installed on 2021-02-28 (15 days ago)
  InstallationMedia: ubuntucinnamonremix "@BASECODENAME" (20210227)
  ProcCmdline: /usr/libexec/tracker-store
  Signal: 5
  SourcePackage: tracker
  StacktraceTop:
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   tracker_db_interface_sqlite_fts_delete_id () at 
/usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
  Title: tracker-store crashed with signal 5
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sudo
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1919255/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1919255] ThreadStacktrace.txt

2021-03-15 Thread Apport retracing service
** Attachment added: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1919255/+attachment/5476930/+files/ThreadStacktrace.txt

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1919255/+attachment/5476912/+files/CoreDump.gz

** Changed in: tracker (Ubuntu)
   Importance: Undecided => Medium

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1919255

Title:
  tracker-store crashed with signal 5

Status in tracker package in Ubuntu:
  New

Bug description:
  This just happened...

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: tracker 2.3.6-2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu60
  Architecture: amd64
  CasperMD5CheckResult: unknown
  CrashCounter: 1
  Date: Mon Mar 15 17:47:12 2021
  ExecutablePath: /usr/libexec/tracker-store
  InstallationDate: Installed on 2021-02-28 (15 days ago)
  InstallationMedia: ubuntucinnamonremix "@BASECODENAME" (20210227)
  ProcCmdline: /usr/libexec/tracker-store
  Signal: 5
  SourcePackage: tracker
  StacktraceTop:
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   tracker_db_interface_sqlite_fts_delete_id () at 
/usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
  Title: tracker-store crashed with signal 5
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sudo
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1919255/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1919255] Stacktrace.txt

2021-03-15 Thread Apport retracing service
** Attachment added: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1919255/+attachment/5476928/+files/Stacktrace.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1919255

Title:
  tracker-store crashed with signal 5

Status in tracker package in Ubuntu:
  New

Bug description:
  This just happened...

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: tracker 2.3.6-2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu60
  Architecture: amd64
  CasperMD5CheckResult: unknown
  CrashCounter: 1
  Date: Mon Mar 15 17:47:12 2021
  ExecutablePath: /usr/libexec/tracker-store
  InstallationDate: Installed on 2021-02-28 (15 days ago)
  InstallationMedia: ubuntucinnamonremix "@BASECODENAME" (20210227)
  ProcCmdline: /usr/libexec/tracker-store
  Signal: 5
  SourcePackage: tracker
  StacktraceTop:
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   tracker_db_interface_sqlite_fts_delete_id () at 
/usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
  Title: tracker-store crashed with signal 5
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sudo
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1919255/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1919255] tracker-store crashed with signal 5

2021-03-15 Thread Apport retracing service
StacktraceTop:
 execute_stmt (interface=0x55ebc8234250, stmt=, 
error=error@entry=0x7f5650d26370, cancellable=0x0) at 
../src/libtracker-data/tracker-db-interface-sqlite.c:2348
 tracker_db_statement_execute (stmt=stmt@entry=0x7f563c1ed9c0, 
error=error@entry=0x7f5650d26370) at 
../src/libtracker-data/tracker-db-interface-sqlite.c:3018
 tracker_db_interface_sqlite_fts_delete_id 
(db_interface=db_interface@entry=0x55ebc8234250, id=102000) at 
../src/libtracker-data/tracker-db-interface-sqlite.c:1891
 cache_delete_resource_type_full (data=0x55ebc823c000, class=0x55ebc84980d0, 
graph=graph@entry=0x0, graph_id=graph_id@entry=0, 
single_type=single_type@entry=0) at 
../src/libtracker-data/tracker-data-update.c:2246
 cache_delete_resource_type (graph_id=0, graph=0x0, class=, 
data=) at ../src/libtracker-data/tracker-data-update.c:2443

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1919255

Title:
  tracker-store crashed with signal 5

Status in tracker package in Ubuntu:
  New

Bug description:
  This just happened...

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: tracker 2.3.6-2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu60
  Architecture: amd64
  CasperMD5CheckResult: unknown
  CrashCounter: 1
  Date: Mon Mar 15 17:47:12 2021
  ExecutablePath: /usr/libexec/tracker-store
  InstallationDate: Installed on 2021-02-28 (15 days ago)
  InstallationMedia: ubuntucinnamonremix "@BASECODENAME" (20210227)
  ProcCmdline: /usr/libexec/tracker-store
  Signal: 5
  SourcePackage: tracker
  StacktraceTop:
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   tracker_db_interface_sqlite_fts_delete_id () at 
/usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
   () at /usr/lib/x86_64-linux-gnu/tracker-2.0/libtracker-data.so
  Title: tracker-store crashed with signal 5
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sudo
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1919255/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1919050] Re: package python2.7 2.7.18-1~20.04.1 failed to install/upgrade: installed python2.7 package post-installation script subprocess returned error exit status 139

2021-03-13 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python2.7 in Ubuntu.
https://bugs.launchpad.net/bugs/1919050

Title:
  package python2.7 2.7.18-1~20.04.1 failed to install/upgrade:
  installed python2.7 package post-installation script subprocess
  returned error exit status 139

Status in python2.7 package in Ubuntu:
  New

Bug description:
  During update several error messages occurred saying the update could
  not be installed

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: python2.7 2.7.18-1~20.04.1
  ProcVersionSignature: Ubuntu 5.8.0-44.50~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-44-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27.16
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sun Mar 14 10:32:40 2021
  DuplicateSignature:
   package:python2.7:2.7.18-1~20.04.1
   Setting up python2.7 (2.7.18-1~20.04.1) ...
   Segmentation fault (core dumped)
   dpkg: error processing package python2.7 (--configure):
installed python2.7 package post-installation script subprocess returned 
error exit status 139
  ErrorMessage: installed python2.7 package post-installation script subprocess 
returned error exit status 139
  InstallationDate: Installed on 2020-06-09 (277 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: python2.7
  Title: package python2.7 2.7.18-1~20.04.1 failed to install/upgrade: 
installed python2.7 package post-installation script subprocess returned error 
exit status 139
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python2.7/+bug/1919050/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1918462] Re: package libbinutils:amd64 2.34-6ubuntu1.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configur

2021-03-10 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to binutils in Ubuntu.
https://bugs.launchpad.net/bugs/1918462

Title:
  package libbinutils:amd64 2.34-6ubuntu1.1 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in binutils package in Ubuntu:
  New

Bug description:
  It gives error since 2 weeks in every turning on of computer

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: libbinutils:amd64 2.34-6ubuntu1.1
  ProcVersionSignature: Ubuntu 5.8.0-44.50~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-44-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.16
  AptOrdering:
   linux-libc-dev:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed Mar 10 08:19:53 2021
  DuplicateSignature:
   package:libbinutils:amd64:2.34-6ubuntu1.1
   Setting up linux-libc-dev:amd64 (5.4.0-66.74) ...
   dpkg: error processing package libbinutils:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2020-09-28 (162 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: binutils
  Title: package libbinutils:amd64 2.34-6ubuntu1.1 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/binutils/+bug/1918462/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1918186] ThreadStacktrace.txt

2021-03-09 Thread Apport retracing service
** Attachment added: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1918186/+attachment/5475143/+files/ThreadStacktrace.txt

** Tags added: apport-failed-retrace

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1918186

Title:
  tracker-store crashed with signal 5 in g_printerr()

Status in tracker package in Ubuntu:
  New

Bug description:
  Just happened, didn't really do anything.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: tracker 2.3.6-2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu59
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Mon Mar  8 14:50:14 2021
  ExecutablePath: /usr/libexec/tracker-store
  InstallationDate: Installed on 2021-02-28 (8 days ago)
  InstallationMedia: ubuntucinnamonremix "@BASECODENAME" (20210227)
  ProcCmdline: /usr/libexec/tracker-store
  RebootRequiredPkgs: evolution-data-server
  Signal: 5
  SourcePackage: tracker
  StacktraceTop:
   g_printerr () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
   () at /lib/x86_64-linux-gnu/libsqlite3.so.0
   ()
   ()
   ()
  Title: tracker-store crashed with signal 5 in g_printerr()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sudo
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1918186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1918186] StacktraceSource.txt

2021-03-09 Thread Apport retracing service
** Attachment added: "StacktraceSource.txt"
   
https://bugs.launchpad.net/bugs/1918186/+attachment/5475142/+files/StacktraceSource.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1918186

Title:
  tracker-store crashed with signal 5 in g_printerr()

Status in tracker package in Ubuntu:
  New

Bug description:
  Just happened, didn't really do anything.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: tracker 2.3.6-2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu59
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Mon Mar  8 14:50:14 2021
  ExecutablePath: /usr/libexec/tracker-store
  InstallationDate: Installed on 2021-02-28 (8 days ago)
  InstallationMedia: ubuntucinnamonremix "@BASECODENAME" (20210227)
  ProcCmdline: /usr/libexec/tracker-store
  RebootRequiredPkgs: evolution-data-server
  Signal: 5
  SourcePackage: tracker
  StacktraceTop:
   g_printerr () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
   () at /lib/x86_64-linux-gnu/libsqlite3.so.0
   ()
   ()
   ()
  Title: tracker-store crashed with signal 5 in g_printerr()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sudo
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1918186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1918186] Stacktrace.txt

2021-03-09 Thread Apport retracing service
** Attachment added: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1918186/+attachment/5475141/+files/Stacktrace.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1918186

Title:
  tracker-store crashed with signal 5 in g_printerr()

Status in tracker package in Ubuntu:
  New

Bug description:
  Just happened, didn't really do anything.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: tracker 2.3.6-2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu59
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Mon Mar  8 14:50:14 2021
  ExecutablePath: /usr/libexec/tracker-store
  InstallationDate: Installed on 2021-02-28 (8 days ago)
  InstallationMedia: ubuntucinnamonremix "@BASECODENAME" (20210227)
  ProcCmdline: /usr/libexec/tracker-store
  RebootRequiredPkgs: evolution-data-server
  Signal: 5
  SourcePackage: tracker
  StacktraceTop:
   g_printerr () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
   () at /lib/x86_64-linux-gnu/libsqlite3.so.0
   ()
   ()
   ()
  Title: tracker-store crashed with signal 5 in g_printerr()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sudo
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1918186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1918186] tracker-store crashed with signal 5 in g_printerr()

2021-03-09 Thread Apport retracing service
StacktraceTop:
 g_printerr (format=0x7f13295419c0 "\001") at ../../../glib/gmessages.c:3369
 sqlite3MemMalloc (nByte=693369344) at sqlite3.c:23772
 ?? ()
 ?? ()
 ?? ()

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1918186

Title:
  tracker-store crashed with signal 5 in g_printerr()

Status in tracker package in Ubuntu:
  New

Bug description:
  Just happened, didn't really do anything.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: tracker 2.3.6-2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu59
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Mon Mar  8 14:50:14 2021
  ExecutablePath: /usr/libexec/tracker-store
  InstallationDate: Installed on 2021-02-28 (8 days ago)
  InstallationMedia: ubuntucinnamonremix "@BASECODENAME" (20210227)
  ProcCmdline: /usr/libexec/tracker-store
  RebootRequiredPkgs: evolution-data-server
  Signal: 5
  SourcePackage: tracker
  StacktraceTop:
   g_printerr () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
   () at /lib/x86_64-linux-gnu/libsqlite3.so.0
   ()
   ()
   ()
  Title: tracker-store crashed with signal 5 in g_printerr()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sudo
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1918186/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1917831] Re: package dbus 1.12.16-2ubuntu2.1 failed to install/upgrade: installed dbus package post-installation script subprocess returned error exit status 2

2021-03-04 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1917831

Title:
  package dbus 1.12.16-2ubuntu2.1 failed to install/upgrade: installed
  dbus package post-installation script subprocess returned error exit
  status 2

Status in dbus package in Ubuntu:
  New

Bug description:
  fdgdfgdfg

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: dbus 1.12.16-2ubuntu2.1
  ProcVersionSignature: Ubuntu 4.15.0-135.139-generic 4.15.18
  Uname: Linux 4.15.0-135-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.16
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Thu Mar  4 22:38:06 2021
  DuplicateSignature:
   package:dbus:1.12.16-2ubuntu2.1
   Installing new version of config file /etc/init.d/dbus ...
   dpkg-statoverride: error: group 'messagebus' does not exist
   dpkg: error processing package dbus (--configure):
installed dbus package post-installation script subprocess returned error 
exit status 2
  ErrorMessage: installed dbus package post-installation script subprocess 
returned error exit status 2
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: dbus
  Title: package dbus 1.12.16-2ubuntu2.1 failed to install/upgrade: installed 
dbus package post-installation script subprocess returned error exit status 2
  UpgradeStatus: Upgraded to focal on 2021-03-05 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1917831/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1916575] Re: package procps 2:3.3.10-4ubuntu2.5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2021-02-23 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to procps in Ubuntu.
https://bugs.launchpad.net/bugs/1916575

Title:
  package procps 2:3.3.10-4ubuntu2.5 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in procps package in Ubuntu:
  New

Bug description:
  no idea

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: procps 2:3.3.10-4ubuntu2.5
  ProcVersionSignature: Ubuntu 4.15.0-133.137~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-133-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.30
  Architecture: amd64
  Date: Tue Feb 23 10:47:43 2021
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2018-12-20 (795 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.6
   apt  1.2.32ubuntu0.2
  SourcePackage: procps
  Title: package procps 2:3.3.10-4ubuntu2.5 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to bionic on 2021-02-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/procps/+bug/1916575/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1915945] Re: package sudo 1.8.31-1ubuntu1.2 failed to install/upgrade: installed sudo package post-installation script subprocess returned error exit status 1

2021-02-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/1915945

Title:
  package sudo 1.8.31-1ubuntu1.2 failed to install/upgrade: installed
  sudo package post-installation script subprocess returned error exit
  status 1

Status in sudo package in Ubuntu:
  New

Bug description:
  I've put the system to upgrade and this error occured!!

  I tried many ways to correct it but all attempts were unsuccesfull.

  Best regards,

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: sudo 1.8.31-1ubuntu1.2
  ProcVersionSignature: Ubuntu 5.4.0-65.73-generic 5.4.78
  Uname: Linux 5.4.0-65-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.16
  AptOrdering:
   software-properties-common:amd64: Install
   software-properties-gtk:amd64: Install
   python3-software-properties:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed Feb 17 13:43:57 2021
  DuplicateSignature:
   package:sudo:1.8.31-1ubuntu1.2
   Setting up sudo (1.8.31-1ubuntu1.2) ...
   chown: alterando o dono de '/etc/sudoers': Operação não permitida
   dpkg: error processing package sudo (--configure):
installed sudo package post-installation script subprocess returned error 
exit status 1
  ErrorMessage: installed sudo package post-installation script subprocess 
returned error exit status 1
  InstallationDate: Installed on 2018-12-12 (797 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: sudo
  Title: package sudo 1.8.31-1ubuntu1.2 failed to install/upgrade: installed 
sudo package post-installation script subprocess returned error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-09-30 (139 days ago)
  VisudoCheck:
   /etc/sudoers: análise OK
   /etc/sudoers.d/README: análise OK
  mtime.conffile..etc.sudoers: 2020-12-30T18:27:17.782421

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sudo/+bug/1915945/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1915908] Re: package openssh-server 1:8.2p1-4ubuntu0.1 failed to install/upgrade: installed openssh-server package post-installation script subprocess returned error exit status

2021-02-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1915908

Title:
  package openssh-server 1:8.2p1-4ubuntu0.1 failed to install/upgrade:
  installed openssh-server package post-installation script subprocess
  returned error exit status 1

Status in openssh package in Ubuntu:
  New

Bug description:
  sh.service - OpenBSD Secure Shell server
   Loaded: loaded (/lib/systemd/system/ssh.service; enabled; vendor preset: 
enabled)
   Active: activating (auto-restart) (Result: exit-code) since Wed 
2021-02-17 15:42:28 IST; 11ms ago
 Docs: man:sshd(8)
   man:sshd_config(5)
  Process: 24813 ExecStartPre=/usr/sbin/sshd -t (code=exited, 
status=255/EXCEPTION)
  dpkg: error processing package openssh-server (--configure):
   installed openssh-server package post-installation script subprocess 
returned error exit status 1
  Processing triggers for systemd (245.4-4ubuntu3.4) ...
  Processing triggers for man-db (2.9.1-1) ...
  Processing triggers for ufw (0.36-6) ...
  Errors were encountered while processing:
   openssh-server
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: openssh-server 1:8.2p1-4ubuntu0.1
  ProcVersionSignature: Ubuntu 5.4.0-65.73-generic 5.4.78
  Uname: Linux 5.4.0-65-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.16
  AptOrdering:
   openssh-server:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed Feb 17 15:42:28 2021
  ErrorMessage: installed openssh-server package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2021-01-05 (42 days ago)
  InstallationMedia: Ubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python3.8, Python 3.8.5, python-is-python3, 3.8.2-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SSHDConfig: Error: command ['/usr/sbin/sshd', '-T'] failed with exit code 
255: /etc/ssh/sshd_config line 1: garbage at end of line; "to".
  SourcePackage: openssh
  Title: package openssh-server 1:8.2p1-4ubuntu0.1 failed to install/upgrade: 
installed openssh-server package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2021-02-04 (12 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1915908/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1915386] Re: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2021-02-11 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1915386

Title:
  package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in unattended-upgrades package in Ubuntu:
  New

Bug description:
  erreur logiciel lors ouverture session ou pour upgrade

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6
  ProcVersionSignature: Ubuntu 4.4.0-201.233-generic 4.4.247
  Uname: Linux 4.4.0-201-generic i686
  ApportVersion: 2.20.1-0ubuntu2.30
  Architecture: i386
  Date: Wed Feb 10 23:01:24 2021
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2021-02-10 (0 days ago)
  InstallationMedia: Lubuntu 14.04.1 LTS "Trusty Tahr" - Release i386 
(20140722.2)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.6
   apt  1.2.32ubuntu0.2
  SourcePackage: unattended-upgrades
  Title: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  mtime.conffile..etc.apt.apt.conf.d.50unattended-upgrades: 2020-02-17T19:03:38

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1915386/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1915059] StacktraceSource.txt

2021-02-10 Thread Apport retracing service
** Attachment added: "StacktraceSource.txt"
   
https://bugs.launchpad.net/bugs/1915059/+attachment/5462271/+files/StacktraceSource.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1915059

Title:
  fstrim crashed with signal 31 in __faccessat()

Status in util-linux package in Ubuntu:
  Confirmed

Bug description:
  showed this crash after a full-upgrade.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: util-linux 2.36.1-1ubuntu2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu57
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Mon Feb  8 19:37:25 2021
  ExecutablePath: /usr/sbin/fstrim
  InstallationDate: Installed on 2021-01-28 (10 days ago)
  InstallationMedia: Ubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20210123)
  ProcCmdline: /sbin/fstrim --listed-in /etc/fstab:/proc/self/mountinfo 
--verbose --quiet-unsupported
  Signal: 31
  SourcePackage: util-linux
  StacktraceTop:
   __faccessat (fd=3, file=0x562c23bc1bf4 "partition", mode=0, flag=0) at 
../sysdeps/unix/sysv/linux/faccessat.c:29
   ?? ()
   ?? ()
   ?? ()
   __libc_start_main (main=0x562c23bb7060, argc=5, argv=0x7ffd521f6338, 
init=, fini=, rtld_fini=, 
stack_end=0x7ffd521f6328) at ../csu/libc-start.c:332
  Title: fstrim crashed with signal 31 in __faccessat()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1915059/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1915059] ThreadStacktrace.txt

2021-02-10 Thread Apport retracing service
** Attachment added: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1915059/+attachment/5462272/+files/ThreadStacktrace.txt

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1915059/+attachment/5461358/+files/CoreDump.gz

** Changed in: util-linux (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1915059

Title:
  fstrim crashed with signal 31 in __faccessat()

Status in util-linux package in Ubuntu:
  Confirmed

Bug description:
  showed this crash after a full-upgrade.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: util-linux 2.36.1-1ubuntu2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu57
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Mon Feb  8 19:37:25 2021
  ExecutablePath: /usr/sbin/fstrim
  InstallationDate: Installed on 2021-01-28 (10 days ago)
  InstallationMedia: Ubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20210123)
  ProcCmdline: /sbin/fstrim --listed-in /etc/fstab:/proc/self/mountinfo 
--verbose --quiet-unsupported
  Signal: 31
  SourcePackage: util-linux
  StacktraceTop:
   __faccessat (fd=3, file=0x562c23bc1bf4 "partition", mode=0, flag=0) at 
../sysdeps/unix/sysv/linux/faccessat.c:29
   ?? ()
   ?? ()
   ?? ()
   __libc_start_main (main=0x562c23bb7060, argc=5, argv=0x7ffd521f6338, 
init=, fini=, rtld_fini=, 
stack_end=0x7ffd521f6328) at ../csu/libc-start.c:332
  Title: fstrim crashed with signal 31 in __faccessat()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1915059/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1915059] fstrim crashed with signal 31 in __faccessat()

2021-02-10 Thread Apport retracing service
StacktraceTop:
 __faccessat (fd=fd@entry=3, file=file@entry=0x562c23bc1bf4 "partition", 
mode=mode@entry=0, flag=flag@entry=0) at 
../sysdeps/unix/sysv/linux/faccessat.c:29
 ul_path_access (pc=pc@entry=0x562c24e87260, mode=mode@entry=0, 
path=path@entry=0x562c23bc1bf4 "partition") at lib/path.c:318
 sysfs_blkdev_get_wholedisk (pc=pc@entry=0x562c24e87260, 
diskname=diskname@entry=0x0, len=len@entry=0, 
diskdevno=diskdevno@entry=0x7ffd521f60b8) at lib/sysfs.c:520
 has_discard (wholedisk=, devname=0x562c24e85d40 
"/dev/sdb1") at sys-utils/fstrim.c:178
 fstrim_all_from_file (filename=, ctl=0x7ffd521f60c0) at 
sys-utils/fstrim.c:347

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1915059

Title:
  fstrim crashed with signal 31 in __faccessat()

Status in util-linux package in Ubuntu:
  Confirmed

Bug description:
  showed this crash after a full-upgrade.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: util-linux 2.36.1-1ubuntu2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu57
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Mon Feb  8 19:37:25 2021
  ExecutablePath: /usr/sbin/fstrim
  InstallationDate: Installed on 2021-01-28 (10 days ago)
  InstallationMedia: Ubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20210123)
  ProcCmdline: /sbin/fstrim --listed-in /etc/fstab:/proc/self/mountinfo 
--verbose --quiet-unsupported
  Signal: 31
  SourcePackage: util-linux
  StacktraceTop:
   __faccessat (fd=3, file=0x562c23bc1bf4 "partition", mode=0, flag=0) at 
../sysdeps/unix/sysv/linux/faccessat.c:29
   ?? ()
   ?? ()
   ?? ()
   __libc_start_main (main=0x562c23bb7060, argc=5, argv=0x7ffd521f6338, 
init=, fini=, rtld_fini=, 
stack_end=0x7ffd521f6328) at ../csu/libc-start.c:332
  Title: fstrim crashed with signal 31 in __faccessat()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1915059/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1915059] Stacktrace.txt

2021-02-10 Thread Apport retracing service
** Attachment added: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1915059/+attachment/5462270/+files/Stacktrace.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1915059

Title:
  fstrim crashed with signal 31 in __faccessat()

Status in util-linux package in Ubuntu:
  Confirmed

Bug description:
  showed this crash after a full-upgrade.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: util-linux 2.36.1-1ubuntu2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu57
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Mon Feb  8 19:37:25 2021
  ExecutablePath: /usr/sbin/fstrim
  InstallationDate: Installed on 2021-01-28 (10 days ago)
  InstallationMedia: Ubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20210123)
  ProcCmdline: /sbin/fstrim --listed-in /etc/fstab:/proc/self/mountinfo 
--verbose --quiet-unsupported
  Signal: 31
  SourcePackage: util-linux
  StacktraceTop:
   __faccessat (fd=3, file=0x562c23bc1bf4 "partition", mode=0, flag=0) at 
../sysdeps/unix/sysv/linux/faccessat.c:29
   ?? ()
   ?? ()
   ?? ()
   __libc_start_main (main=0x562c23bb7060, argc=5, argv=0x7ffd521f6338, 
init=, fini=, rtld_fini=, 
stack_end=0x7ffd521f6328) at ../csu/libc-start.c:332
  Title: fstrim crashed with signal 31 in __faccessat()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1915059/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1915159] Re: package linux-image-5.8.0-43-lowlatency 5.8.0-43.49 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2021-02-09 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1915159

Title:
  package linux-image-5.8.0-43-lowlatency 5.8.0-43.49 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Regular apt-get upgrade…

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: linux-image-5.8.0-43-lowlatency 5.8.0-43.49
  ProcVersionSignature: Ubuntu 5.8.0-41.46-lowlatency 5.8.18
  Uname: Linux 5.8.0-41-lowlatency x86_64
  ApportVersion: 2.20.11-0ubuntu50.5
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  benjamin   2554 F pulseaudio
   /dev/snd/pcmC0D0p:   benjamin   2554 F...m pulseaudio
  CasperMD5CheckResult: skip
  Date: Tue Feb  9 16:26:12 2021
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  InstallationDate: Installed on 2020-12-04 (67 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Release amd64 (20201022)
  MachineType: Dell Inc. XPS 15 9500
  ProcFB: 0 i915drmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.8.0-41-lowlatency 
root=/dev/mapper/vgubuntu-root ro threadirqs quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RebootRequiredPkgs:
   linux-image-5.8.0-43-generic
   linux-base
  RelatedPackageVersions: grub-pc 2.04-1ubuntu35.2
  SourcePackage: initramfs-tools
  Title: package linux-image-5.8.0-43-lowlatency 5.8.0-43.49 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/24/2020
  dmi.bios.release: 1.6
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.6.1
  dmi.board.name: 05XYW7
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.6.1:bd12/24/2020:br1.6:svnDellInc.:pnXPS159500:pvr:rvnDellInc.:rn05XYW7:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: XPS
  dmi.product.name: XPS 15 9500
  dmi.product.sku: 097D
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1915159/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1915059] Re: fstrim crashed with signal 31 in __faccessat()

2021-02-08 Thread Apport retracing service
** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.
https://bugs.launchpad.net/bugs/1915059

Title:
  fstrim crashed with signal 31 in __faccessat()

Status in util-linux package in Ubuntu:
  New

Bug description:
  showed this crash after a full-upgrade.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: util-linux 2.36.1-1ubuntu2
  ProcVersionSignature: Ubuntu 5.10.0-14.15-generic 5.10.11
  Uname: Linux 5.10.0-14-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu57
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Mon Feb  8 19:37:25 2021
  ExecutablePath: /usr/sbin/fstrim
  InstallationDate: Installed on 2021-01-28 (10 days ago)
  InstallationMedia: Ubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20210123)
  ProcCmdline: /sbin/fstrim --listed-in /etc/fstab:/proc/self/mountinfo 
--verbose --quiet-unsupported
  Signal: 31
  SourcePackage: util-linux
  StacktraceTop:
   __faccessat (fd=3, file=0x562c23bc1bf4 "partition", mode=0, flag=0) at 
../sysdeps/unix/sysv/linux/faccessat.c:29
   ?? ()
   ?? ()
   ?? ()
   __libc_start_main (main=0x562c23bb7060, argc=5, argv=0x7ffd521f6338, 
init=, fini=, rtld_fini=, 
stack_end=0x7ffd521f6328) at ../csu/libc-start.c:332
  Title: fstrim crashed with signal 31 in __faccessat()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1915059/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1914920] Re: package base-files 11ubuntu5 failed to install/upgrade: new base-files package pre-installation script subprocess returned error exit status 127

2021-02-07 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to base-files in Ubuntu.
https://bugs.launchpad.net/bugs/1914920

Title:
  package base-files 11ubuntu5 failed to install/upgrade: new base-files
  package pre-installation script subprocess returned error exit status
  127

Status in base-files package in Ubuntu:
  New

Bug description:
  Update after new installation get error

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: base-files 11ubuntu5
  ProcVersionSignature: Ubuntu 5.8.0-41.46~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-41-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sun Feb  7 12:58:18 2021
  ErrorMessage: new base-files package pre-installation script subprocess 
returned error exit status 127
  InstallationDate: Installed on 2021-02-07 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2
  SourcePackage: base-files
  Title: package base-files 11ubuntu5 failed to install/upgrade: new base-files 
package pre-installation script subprocess returned error exit status 127
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/base-files/+bug/1914920/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1914478] Re: package ca-certificates 20210119~20.04.1 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit status

2021-02-03 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.
https://bugs.launchpad.net/bugs/1914478

Title:
  package ca-certificates 20210119~20.04.1 failed to install/upgrade:
  installed ca-certificates package post-installation script subprocess
  returned error exit status 1

Status in ca-certificates package in Ubuntu:
  New

Bug description:
  I played around with certificates in docker containers earlier this
  day, which should not have affected host configuration.

  Now I was presented an update, which I started, resulting in a crash.

  Description:  Ubuntu 20.04.2 LTS
  Release:  20.04

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: ca-certificates 20210119~20.04.1
  ProcVersionSignature: Ubuntu 5.4.0-65.73-generic 5.4.78
  Uname: Linux 5.4.0-65-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.16
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed Feb  3 23:23:54 2021
  ErrorMessage: installed ca-certificates package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2014-11-02 (2285 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python3.8, Python 3.8.5, unpackaged
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: ca-certificates
  Title: package ca-certificates 20210119~20.04.1 failed to install/upgrade: 
installed ca-certificates package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-08-02 (185 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates/+bug/1914478/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1913953] Re: package libqt5core5a:amd64 5.12.8+dfsg-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting co

2021-01-31 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1913953

Title:
  package libqt5core5a:amd64 5.12.8+dfsg-0ubuntu1 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  Can't install Calibre

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: libqt5core5a:amd64 5.12.8+dfsg-0ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-41.46~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-41-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.14
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sun Jan 31 08:19:03 2021
  DuplicateSignature:
   package:libqt5core5a:amd64:5.12.8+dfsg-0ubuntu1
   Setting up netpbm (2:10.0-15.3build1) ...
   dpkg: error processing package libqt5core5a:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2021-01-02 (29 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.4
  SourcePackage: qtbase-opensource-src
  Title: package libqt5core5a:amd64 5.12.8+dfsg-0ubuntu1 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1913953/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1909602] Re: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2021-01-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1909602

Title:
  package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 128

Status in unattended-upgrades package in Ubuntu:
  New

Bug description:
  i don't knwo any details, sorry

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6
  ProcVersionSignature: Ubuntu 3.13.0-116.163-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-116-generic i686
  ApportVersion: 2.20.1-0ubuntu2.28
  Architecture: i386
  Date: Sun Dec 27 22:23:23 2020
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2011-07-27 (3443 days ago)
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.6
   apt  1.2.32ubuntu0.2
  SourcePackage: unattended-upgrades
  Title: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 128
  UpgradeStatus: Upgraded to xenial on 2017-07-19 (1259 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1909602/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1910975] Re: package libflite1:amd64 2.2-1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2021-01-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to flite in Ubuntu.
https://bugs.launchpad.net/bugs/1910975

Title:
  package libflite1:amd64 2.2-1 failed to install/upgrade: package is in
  a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in flite package in Ubuntu:
  New

Bug description:
  it refused to install updates

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: libflite1:amd64 2.2-1
  ProcVersionSignature: Ubuntu 5.8.0-36.40-generic 5.8.18
  Uname: Linux 5.8.0-36-generic x86_64
  ApportVersion: 2.20.11-0ubuntu50.3
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Mon Jan 11 13:05:06 2021
  DuplicateSignature:
   package:libflite1:amd64:2.2-1
   Setting up python-apt-common (2.1.3ubuntu1.3) ...
   dpkg: error processing package libflite1:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2021-01-01 (9 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Release amd64 (20201022)
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10ubuntu0.1
  SourcePackage: flite
  Title: package libflite1:amd64 2.2-1 failed to install/upgrade: package is in 
a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/flite/+bug/1910975/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1912382] Re: package udev 229-4ubuntu21.29 failed to install/upgrade: pre-dependency problem - not installing udev

2021-01-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1912382

Title:
  package udev 229-4ubuntu21.29 failed to install/upgrade: pre-
  dependency problem - not installing udev

Status in systemd package in Ubuntu:
  New

Bug description:
  Report tool shown during the booting procedure after an 'apt -f
  install' command following an upgrade from 14.04 to 16.04.7 version.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: udev 229-4ubuntu21.29
  ProcVersionSignature: Ubuntu 4.4.0-200.232-generic 4.4.244
  Uname: Linux 4.4.0-200-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.20.1-0ubuntu2.28
  Architecture: amd64
  CustomUdevRuleFiles: 70-snap.core.rules
  Date: Tue Jan 19 11:48:12 2021
  ErrorMessage: pre-dependency problem - not installing udev
  InstallationDate: Installed on 2012-09-05 (3057 days ago)
  InstallationMedia: Ubuntu  "Precise" - Build amd64 LIVE Binary 20120426-22:45
  Lsusb:
   Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 003: ID 1210:25f4 DigiTech 
   Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: SAMSUNG ELECTRONICS CO., LTD. R530/R730/P530
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-200-generic 
root=UUID=9098a99b-1b42-481d-902d-0c15af51e621 ro quiet splash
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.6
   apt  1.2.32ubuntu0.2
  SourcePackage: systemd
  Title: package udev 229-4ubuntu21.29 failed to install/upgrade: 
pre-dependency problem - not installing udev
  UpgradeStatus: Upgraded to xenial on 2021-01-19 (0 days ago)
  dmi.bios.date: 06/21/2010
  dmi.bios.vendor: Phoenix Technologies Ltd.
  dmi.bios.version: 04KQ.M007.20100621.KSJ
  dmi.board.asset.tag: Tag 12345
  dmi.board.name: R530/R730/P530
  dmi.board.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 9
  dmi.chassis.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnPhoenixTechnologiesLtd.:bvr04KQ.M007.20100621.KSJ:bd06/21/2010:svnSAMSUNGELECTRONICSCO.,LTD.:pnR530/R730/P530:pvrNotApplicable:rvnSAMSUNGELECTRONICSCO.,LTD.:rnR530/R730/P530:rvrNotApplicable:cvnSAMSUNGELECTRONICSCO.,LTD.:ct9:cvrN/A:
  dmi.product.name: R530/R730/P530
  dmi.product.version: Not Applicable
  dmi.sys.vendor: SAMSUNG ELECTRONICS CO., LTD.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1912382/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1912315] Re: package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade: installed unattended-upgrades package post-installation script subprocess returned error exit sta

2021-01-19 Thread Apport retracing service
** Package changed: ubuntu => unattended-upgrades (Ubuntu)

** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1912315

Title:
  package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade:
  installed unattended-upgrades package post-installation script
  subprocess returned error exit status 128

Status in unattended-upgrades package in Ubuntu:
  New

Bug description:
  the system automatically prompted to send the bug to developers while
  it was installing updates.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: unattended-upgrades 2.3ubuntu0.1
  ProcVersionSignature: Ubuntu 5.8.0-38.43~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-38-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.14
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Tue Jan 19 11:25:29 2021
  ErrorMessage: installed unattended-upgrades package post-installation script 
subprocess returned error exit status 128
  InstallationDate: Installed on 2021-01-15 (3 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.2
  SourcePackage: unattended-upgrades
  Title: package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade: 
installed unattended-upgrades package post-installation script subprocess 
returned error exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1912315/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1911812] Re: package libssl1.1:amd64 1.1.1f-1ubuntu2.1 failed to install/upgrade: installed libssl1.1:amd64 package post-installation script subprocess returned error exit status

2021-01-14 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1911812

Title:
  package libssl1.1:amd64 1.1.1f-1ubuntu2.1 failed to install/upgrade:
  installed libssl1.1:amd64 package post-installation script subprocess
  returned error exit status 255

Status in openssl package in Ubuntu:
  New

Bug description:
  error at first updating

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: libssl1.1:amd64 1.1.1f-1ubuntu2.1
  ProcVersionSignature: Ubuntu 5.8.0-38.43~20.04.1-generic 5.8.18
  Uname: Linux 5.8.0-38-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.14
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Thu Jan 14 18:19:52 2021
  ErrorMessage: installed libssl1.1:amd64 package post-installation script 
subprocess returned error exit status 255
  InstallationDate: Installed on 2021-01-14 (0 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.2
  SourcePackage: openssl
  Title: package libssl1.1:amd64 1.1.1f-1ubuntu2.1 failed to install/upgrade: 
installed libssl1.1:amd64 package post-installation script subprocess returned 
error exit status 255
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1911812/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1911208] Re: package linux-firmware 1.187.7 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2021-01-12 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1911208

Title:
  package linux-firmware 1.187.7 failed to install/upgrade: installed
  linux-firmware package post-installation script subprocess returned
  error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Automatic update failed.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: linux-firmware 1.187.7
  ProcVersionSignature: Ubuntu 5.4.0-60.67-generic 5.4.78
  Uname: Linux 5.4.0-60-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.14
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  adam   2435 F pulseaudio
  CasperMD5CheckResult: skip
  Date: Tue Jan 12 14:27:36 2021
  Dependencies:
   
  ErrorMessage: installed linux-firmware package post-installation script 
subprocess returned error exit status 1
  HibernationDevice: RESUME=UUID=1e956d5d-0170-42d1-a1e9-65930a3b02f7
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04f2:b52d Chicony Electronics Co., Ltd HP Webcam
   Bus 001 Device 002: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: HP HP 250 G5 Notebook PC
  PackageArchitecture: all
  ProcFB: 0 i915drmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-60-generic 
root=/dev/mapper/vgUbuntu-lvUbuntuRoot ro rootflags=subvol=@ quiet splash 
vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions: grub-pc 2.04-1ubuntu26.7
  SourcePackage: initramfs-tools
  Title: package linux-firmware 1.187.7 failed to install/upgrade: installed 
linux-firmware package post-installation script subprocess returned error exit 
status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/17/2019
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.48
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 81EB
  dmi.board.vendor: HP
  dmi.board.version: 61.61
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.48:bd12/17/2019:svnHP:pnHP250G5NotebookPC:pvrType1ProductConfigId:rvnHP:rn81EB:rvr61.61:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5336AN HP 250
  dmi.product.name: HP 250 G5 Notebook PC
  dmi.product.sku: X0Q78ES#ABU
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1911208/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1907744] Re: package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade: installed unattended-upgrades package post-installation script subprocess was killed by signal (A

2021-01-06 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1907744

Title:
  package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade:
  installed unattended-upgrades package post-installation script
  subprocess was killed by signal (Aborted)

Status in unattended-upgrades package in Ubuntu:
  New

Bug description:
  I have problems, it has disappeared programs.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: unattended-upgrades 2.3ubuntu0.1
  ProcVersionSignature: Ubuntu 5.4.0-54.60-generic 5.4.65
  Uname: Linux 5.4.0-54-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.13
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Thu Dec 10 19:18:08 2020
  ErrorMessage: installed unattended-upgrades package post-installation script 
subprocess was killed by signal (Aborted)
  InstallationDate: Installed on 2014-04-19 (2427 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.2
  SourcePackage: unattended-upgrades
  Title: package unattended-upgrades 2.3ubuntu0.1 failed to install/upgrade: 
installed unattended-upgrades package post-installation script subprocess was 
killed by signal (Aborted)
  UpgradeStatus: Upgraded to focal on 2020-12-11 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1907744/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1909890] Re: package lvm2 2.03.07-1ubuntu1 failed to install/upgrade: installed lvm2 package post-installation script subprocess returned error exit status 1 . This was revealed

2021-01-03 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1909890

Title:
  package lvm2 2.03.07-1ubuntu1 failed to install/upgrade: installed
  lvm2 package post-installation script subprocess returned error exit
  status 1 . This was revealed when upgrading ubuntu 20.04 to 20.10

Status in lvm2 package in Ubuntu:
  New

Bug description:
   This was revealed when upgrading ubuntu 20.04 to 20.10
  lsb_release -rd
  Description:  Ubuntu 20.04.1 LTS
  Release:  20.04
  apt-cache policy pkgname lvm2
  lvm2:
Installed: 2.03.07-1ubuntu1
Candidate: 2.03.07-1ubuntu3
Version table:
   2.03.07-1ubuntu3 500
  500 http://ru.archive.ubuntu.com/ubuntu groovy/main amd64 Packages
   *** 2.03.07-1ubuntu1 100
  100 /var/lib/dpkg/status
  N: Unable to locate package pkgname
  uname -r
  5.4.0-58-generic

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: lvm2 2.03.07-1ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-58.64-generic 5.4.73
  Uname: Linux 5.4.0-58-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.20.11-0ubuntu27.14
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sun Jan  3 10:05:15 2021
  ErrorMessage: installed lvm2 package post-installation script subprocess 
returned error exit status 1
  InstallationDate: Installed on 2020-11-08 (55 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.2
  SourcePackage: lvm2
  Title: package lvm2 2.03.07-1ubuntu1 failed to install/upgrade: installed 
lvm2 package post-installation script subprocess returned error exit status 1
  UpgradeStatus: Upgraded to focal on 2021-01-03 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lvm2/+bug/1909890/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1909810] Re: package dbus 1.12.16-2ubuntu2.1 failed to install/upgrade: triggers looping, abandoned

2021-01-01 Thread Apport retracing service
** Package changed: ubuntu => dbus (Ubuntu)

** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1909810

Title:
  package dbus 1.12.16-2ubuntu2.1 failed to install/upgrade: triggers
  looping, abandoned

Status in dbus package in Ubuntu:
  New

Bug description:
  It failed to complete the install of new software. It then tried to
  back out don't think that worked. I was surprised it re-booted after a
  long time reporting issues commanding USB hubs (I think) I tried
  updating on report and an error happen leading to me writing this.
  Hope this helps.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: dbus 1.12.16-2ubuntu2.1
  ProcVersionSignature: Ubuntu 5.4.0-58.64-generic 5.4.73
  Uname: Linux 5.4.0-58-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.14
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Jan  1 13:38:58 2021
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2020-01-05 (362 days ago)
  InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 
(20190805)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.2
  SourcePackage: dbus
  Title: package dbus 1.12.16-2ubuntu2.1 failed to install/upgrade: triggers 
looping, abandoned
  UpgradeStatus: Upgraded to focal on 2021-01-01 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1909810/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1909663] Re: atril on opening ptc40.ps.bz2 file crashed with SIGSEGV in INT_cairo_surface_set_device_scale()

2020-12-30 Thread Apport retracing service
** Tags added: bionic

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cairo in Ubuntu.
https://bugs.launchpad.net/bugs/1909663

Title:
  atril on opening ptc40.ps.bz2 file crashed with SIGSEGV in
  INT_cairo_surface_set_device_scale()

Status in atril package in Ubuntu:
  Confirmed
Status in cairo package in Ubuntu:
  Confirmed
Status in glib2.0 package in Ubuntu:
  Confirmed

Bug description:
  Reproduce with:

  $ wget http://pages.cs.wisc.edu/~yeoh/nt/ptc40.ps.bz2
  $ $ atril ptc40.ps.bz2
  undefined -21

  ** (atril:9516): WARNING **: 11:27:21.344: Error rendering thumbnail
  undefined -21

  [...]
  Segmentation fault (core dumped)

  Actual behaviour: First page of PostScript file displays briefly,
  then segmentation fault.

  Expected behaviour: no segfault

  $ lsb_release -rd
  Description:  Ubuntu 20.04.1 LTS
  Release:  20.04
  $ apt-cache policy atril
  atril:
Installed: 1.24.0-1
Candidate: 1.24.0-1
Version table:
   *** 1.24.0-1 500
  500 http://gb.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
  100 /var/lib/dpkg/status

  ProblemType: Crash
  DistroRelease: Ubuntu 20.04
  Package: atril 1.24.0-1
  ProcVersionSignature: Ubuntu 5.4.0-58.64-generic 5.4.73
  Uname: Linux 5.4.0-58-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.14
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: XFCE
  Date: Wed Dec 30 11:48:42 2020
  ExecutablePath: /usr/bin/atril
  InstallationDate: Installed on 2020-12-21 (8 days ago)
  InstallationMedia: Xubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 
(20200731)
  ProcCmdline: atril ptc40.ps.bz2
  SegvAnalysis:
   Segfault happened at: 0x7f4873caa5f4 : 
mov0x1c(%rdi),%eax
   PC (0x7f4873caa5f4) ok
   source "0x1c(%rdi)" (0x001c) not located in a known VMA region (needed 
readable region)!
   destination "%eax" ok
  SegvReason: reading NULL VMA
  Signal: 11
  SourcePackage: atril
  StacktraceTop:
   cairo_surface_set_device_scale () from /lib/x86_64-linux-gnu/libcairo.so.2
   ?? () from /lib/x86_64-linux-gnu/libatrilview.so.3
   ?? () from /lib/x86_64-linux-gnu/libatrilview.so.3
   g_closure_invoke () from /lib/x86_64-linux-gnu/libgobject-2.0.so.0
   ?? () from /lib/x86_64-linux-gnu/libgobject-2.0.so.0
  Title: atril crashed with SIGSEGV in cairo_surface_set_device_scale()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: VPN adm building cdrom dialout dip ecad lpadmin lxd netos plugdev 
raspberrypi safety sambashare sec-grp sec-web sudo teaching techreport video 
wednesday wwwlogs wwwpages wwwsvn-admin
  modified.conffile..etc.apport.crashdb.conf: [modified]
  mtime.conffile..etc.apport.crashdb.conf: 2020-12-30T11:44:35.909585
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/atril/+bug/1909663/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1909666] Re: atril crashed with SIGSEGV in cairo_surface_set_device_scale()

2020-12-30 Thread Apport retracing service
*** This bug is a duplicate of bug 1909663 ***
https://bugs.launchpad.net/bugs/1909663

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1909663, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1909666/+attachment/5448015/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1909666/+attachment/5448017/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1909666/+attachment/5448021/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1909666/+attachment/5448022/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1909666/+attachment/5448023/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1909666/+attachment/5448024/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1909666/+attachment/5448025/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of bug 1909663
   atril on opening ptc40.ps.bz2 file crashed with SIGSEGV in 
INT_cairo_surface_set_device_scale()

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cairo in Ubuntu.
https://bugs.launchpad.net/bugs/1909666

Title:
  atril crashed with SIGSEGV in cairo_surface_set_device_scale()

Status in atril package in Ubuntu:
  New
Status in cairo package in Ubuntu:
  New
Status in glib2.0 package in Ubuntu:
  New

Bug description:
  Looks almost the same as bug 1909663 .

  Steps to reproduce:

  wget -c http://pages.cs.wisc.edu/~yeoh/nt/ptc40.ps.bz2 && atril
  ptc40.ps.bz2

  ProblemType: Crash
  DistroRelease: Ubuntu 18.04
  Package: atril 1.20.1-2ubuntu2
  ProcVersionSignature: Ubuntu 4.15.0-128.131-generic 4.15.18
  Uname: Linux 4.15.0-128-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.21
  Architecture: amd64
  CurrentDesktop: MATE
  Date: Wed Dec 30 15:33:21 2020
  ExecutablePath: /usr/bin/atril
  ExecutableTimestamp: 1523395646
  InstallationDate: Installed on 2014-02-07 (2517 days ago)
  InstallationMedia: Ubuntu 12.04.4 LTS "Precise Pangolin" - Release amd64 
(20140204)
  ProcCmdline: atril ptc40.ps.bz2
  ProcCwd: /home/nikolay
  SegvAnalysis:
   Segfault happened at: 0x7fa20749b7f0 :   
mov0x1c(%rdi),%eax
   PC (0x7fa20749b7f0) ok
   source "0x1c(%rdi)" (0x001c) not located in a known VMA region (needed 
readable region)!
   destination "%eax" ok
  SegvReason: reading NULL VMA
  Signal: 11
  SourcePackage: atril
  StacktraceTop:
   cairo_surface_set_device_scale () at /usr/lib/x86_64-linux-gnu/libcairo.so.2
   () at /usr/lib/x86_64-linux-gnu/libatrilview.so.3
   () at /usr/lib/x86_64-linux-gnu/libatrilview.so.3
   g_closure_invoke () at /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
   () at /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
  Title: atril crashed with SIGSEGV in cairo_surface_set_device_scale()
  UpgradeStatus: Upgraded to bionic on 2020-12-06 (24 days ago)
  UserGroups: adm audio cdrom dialout dip docker fax floppy fuse kvm libvirt 
libvirtd lpadmin lxd netdev plugdev sambashare scanner sudo tape vboxusers 
video wireshark

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/atril/+bug/1909666/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1909597] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-12-29 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1909597

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Trying to upgrade Ubuntu

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-128.131-generic 4.15.18
  Uname: Linux 4.15.0-128-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.14
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Tue Dec 29 13:29:18 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2016-03-12 (1753 days ago)
  InstallationMedia: Ubuntu-Server 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.2
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-12-29 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1909597/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1909319] Re: package dictionaries-common 1.27.2 failed to install/upgrade: triggers looping, abandoned

2020-12-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dictionaries-common in
Ubuntu.
https://bugs.launchpad.net/bugs/1909319

Title:
  package dictionaries-common 1.27.2 failed to install/upgrade: triggers
  looping, abandoned

Status in dictionaries-common package in Ubuntu:
  New

Bug description:
  Upgrading from terminal

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: dictionaries-common 1.27.2
  Uname: Linux 4.9.140-tegra aarch64
  ApportVersion: 2.20.9-0ubuntu7.21
  Architecture: arm64
  Date: Fri Dec 25 00:46:45 2020
  ErrorMessage: triggers looping, abandoned
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.9, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.17, python-minimal, 2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.3
   apt  1.6.12ubuntu0.2
  SourcePackage: dictionaries-common
  Title: package dictionaries-common 1.27.2 failed to install/upgrade: triggers 
looping, abandoned
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dictionaries-common/+bug/1909319/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1908941] Re: package linux-firmware 1.190.2 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2020-12-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1908941

Title:
  package linux-firmware 1.190.2 failed to install/upgrade: installed
  linux-firmware package post-installation script subprocess returned
  error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  During update after installing a new copy of groovy.

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: linux-firmware 1.190.2
  ProcVersionSignature: Ubuntu 5.8.0-33.36-generic 5.8.17
  Uname: Linux 5.8.0-33-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu50.3
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  odeda  2251 F pulseaudio
  CasperMD5CheckResult: skip
  Date: Mon Dec 21 22:27:13 2020
  Dependencies:
   
  ErrorMessage: installed linux-firmware package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2020-12-21 (0 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Release amd64 (20201022)
  IwConfig:
   lono wireless extensions.
   
   enp0s3no wireless extensions.
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  Lsusb-t:
   /:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=ohci-pci/12p, 12M
   |__ Port 1: Dev 2, If 0, Class=Human Interface Device, Driver=usbhid, 12M
   /:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/12p, 480M
  MachineType: innotek GmbH VirtualBox
  PackageArchitecture: all
  ProcFB: 0 svgadrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/BOOT/ubuntu_q6eldv@/vmlinuz-5.8.0-33-generic 
root=ZFS=rpool/ROOT/ubuntu_q6eldv ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions: grub-pc 2.04-1ubuntu35.1
  RfKill:
   
  SourcePackage: initramfs-tools
  Title: package linux-firmware 1.190.2 failed to install/upgrade: installed 
linux-firmware package post-installation script subprocess returned error exit 
status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.family: Virtual Machine
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1908941/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1908942] Re: package initramfs-tools 0.137ubuntu12 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-12-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1908942

Title:
  package initramfs-tools 0.137ubuntu12 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  during first update after installing a new copy of groovy.

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: initramfs-tools 0.137ubuntu12
  ProcVersionSignature: Ubuntu 5.8.0-33.36-generic 5.8.17
  Uname: Linux 5.8.0-33-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu50.3
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Mon Dec 21 22:30:15 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2020-12-21 (0 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Release amd64 (20201022)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.137ubuntu12 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1908942/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1908706] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: il sottoprocesso installato pacchetto initramfs-tools script post-installation ha restituito lo sta

2020-12-18 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1908706

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: il
  sottoprocesso installato pacchetto initramfs-tools script post-
  installation ha restituito lo stato di errore 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  while do-release-upgrade from 18.04 LTS

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-128.131-generic 4.15.18
  Uname: Linux 4.15.0-128-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.14
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Dec 18 12:22:57 2020
  ErrorMessage: il sottoprocesso installato pacchetto initramfs-tools script 
post-installation ha restituito lo stato di errore 1
  InstallationDate: Installed on 2013-12-11 (2564 days ago)
  InstallationMedia: Ubuntu-Server 12.04.3 LTS "Precise Pangolin" - Release 
amd64 (20130820.2)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.2
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: il 
sottoprocesso installato pacchetto initramfs-tools script post-installation ha 
restituito lo stato di errore 1
  UpgradeStatus: Upgraded to focal on 2020-12-18 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1908706/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1908073] Re: package python3 3.8.2-0ubuntu2 failed to install/upgrade: new python3 package pre-removal script subprocess returned error exit status 127

2020-12-14 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python3-defaults in
Ubuntu.
https://bugs.launchpad.net/bugs/1908073

Title:
  package python3 3.8.2-0ubuntu2 failed to install/upgrade: new python3
  package pre-removal script subprocess returned error exit status 127

Status in python3-defaults package in Ubuntu:
  New

Bug description:
  dont know

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: python3 3.8.2-0ubuntu2
  ProcVersionSignature: Ubuntu 5.4.0-56.62-generic 5.4.73
  Uname: Linux 5.4.0-56-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.13
  AptOrdering:
   python3:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Mon Dec 14 18:15:13 2020
  ErrorMessage: new python3 package pre-removal script subprocess returned 
error exit status 127
  InstallationDate: Installed on 2020-12-03 (10 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, unpackaged
  PythonDetails: /usr/bin/python3.8, Python 3.8.5, unpackaged
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.2
  SourcePackage: python3-defaults
  Title: package python3 3.8.2-0ubuntu2 failed to install/upgrade: new python3 
package pre-removal script subprocess returned error exit status 127
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python3-defaults/+bug/1908073/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1906965] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-12-05 Thread Apport retracing service
*** This bug is a duplicate of bug 1906493 ***
https://bugs.launchpad.net/bugs/1906493

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1906493, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1906493
   package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed 
initramfs-tools package post-installation script subprocess returned error exit 
status 1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1906965

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Not sure if this is a new bug; please de0dyoe as necessary.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-118.119-generic 4.15.18
  Uname: Linux 4.15.0-118-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia zfs zunicode zavl icp zcommon 
znvpair
  ApportVersion: 2.20.11-0ubuntu27.13
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sat Dec  5 17:22:38 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2013-07-20 (2695 days ago)
  InstallationMedia: Ubuntu-Server 12.04.2 LTS "Precise Pangolin" - Release 
amd64 (20130214)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-12-06 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1906965/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1906681] Re: packagekitd crashed with SIGSEGV in pk_dbus_get_uid()

2020-12-03 Thread Apport retracing service
*** This bug is a duplicate of bug 1906546 ***
https://bugs.launchpad.net/bugs/1906546

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1906546, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1906681/+attachment/5440622/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1906681/+attachment/5440624/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1906681/+attachment/5440627/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1906681/+attachment/5440628/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1906681/+attachment/5440629/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1906681/+attachment/5440630/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1906681/+attachment/5440631/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1906546

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to packagekit in Ubuntu.
https://bugs.launchpad.net/bugs/1906681

Title:
  packagekitd crashed with SIGSEGV in pk_dbus_get_uid()

Status in packagekit package in Ubuntu:
  New

Bug description:
  This error report is generated after the moment of log in.

  ProblemType: Crash
  DistroRelease: Ubuntu 21.04
  Package: packagekit 1.2.1-1ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
  Uname: Linux 5.8.0-25-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu55
  Architecture: amd64
  CasperMD5CheckResult: skip
  CrashCounter: 1
  Date: Mon Nov 30 13:10:46 2020
  ExecutablePath: /usr/libexec/packagekitd
  ProcCmdline: /usr/libexec/packagekitd
  ProcEnviron:
   LANG=en_IN
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   SHELL=/bin/sh
  SegvAnalysis:
   Segfault happened at: 0x558293594eb1 :  mov
0x8(%rax),%r8
   PC (0x558293594eb1) ok
   source "0x8(%rax)" (0x0008) not located in a known VMA region (needed 
readable region)!
   destination "%r8" ok
  SegvReason: reading NULL VMA
  Signal: 11
  SourcePackage: packagekit
  StacktraceTop:
   pk_dbus_get_uid ()
   ?? ()
   ?? () from /lib/x86_64-linux-gnu/libgio-2.0.so.0
   g_main_context_dispatch () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
  Title: packagekitd crashed with SIGSEGV in pk_dbus_get_uid()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1906681/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1906493] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-12-02 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1906493

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  ERROR: Cannot create report: [Errno 17] File exists: 
'/var/crash/initramfs-tools.0.crash'

   Errors were encountered while processing:
   initramfs-tools
  Exception during pm.DoInstall():  E:Sub-process /usr/bin/dpkg returned an 
error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-124.127-generic 4.15.18
  Uname: Linux 4.15.0-124-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.13
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed Dec  2 17:30:43 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2016-05-18 (1658 days ago)
  InstallationMedia: Ubuntu-Server 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.3)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-12-02 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1906493/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1905758] Re: package libglib2.0-0:i386 2.66.1-2 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2020-11-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to glib2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1905758

Title:
  package libglib2.0-0:i386 2.66.1-2 failed to install/upgrade:
  dependency problems - leaving triggers unprocessed

Status in glib2.0 package in Ubuntu:
  New

Bug description:
  .

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: libglib2.0-0:i386 2.66.1-2
  ProcVersionSignature: Ubuntu 5.8.0-7630.32~1605108806~20.10~7e52b13-generic 
5.8.17
  Uname: Linux 5.8.0-7630-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu50.2
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Thu Nov 19 17:43:35 2020
  ErrorMessage: dependency problems - leaving triggers unprocessed
  PackageArchitecture: i386
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10
  SourcePackage: glib2.0
  Title: package libglib2.0-0:i386 2.66.1-2 failed to install/upgrade: 
dependency problems - leaving triggers unprocessed
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glib2.0/+bug/1905758/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1906074] Re: package tzdata 2020d-0ubuntu0.20.04 failed to install/upgrade: installed tzdata package post-installation script subprocess returned error exit status 128

2020-11-27 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tzdata in Ubuntu.
https://bugs.launchpad.net/bugs/1906074

Title:
  package tzdata 2020d-0ubuntu0.20.04 failed to install/upgrade:
  installed tzdata package post-installation script subprocess returned
  error exit status 128

Status in tzdata package in Ubuntu:
  New

Bug description:
  Attempted to uninstall AisleRiot Solitaire which was preinstalled with
  Ubuntu 20.04. Received an error that the process was locked by aptd,
  rebooted, retried, crashed.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: tzdata 2020d-0ubuntu0.20.04
  ProcVersionSignature: Ubuntu 5.4.0-54.60-generic 5.4.65
  Uname: Linux 5.4.0-54-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.13
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Nov 27 18:25:55 2020
  DuplicateSignature:
   package:tzdata:2020d-0ubuntu0.20.04
   Setting up tzdata (2020d-0ubuntu0.20.04) ...
   Use of uninitialized value $ret in string eq at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 134.
   dpkg: error processing package tzdata (--configure):
installed tzdata package post-installation script subprocess returned error 
exit status 128
  ErrorMessage: installed tzdata package post-installation script subprocess 
returned error exit status 128
  InstallationDate: Installed on 2020-11-27 (0 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: tzdata
  Title: package tzdata 2020d-0ubuntu0.20.04 failed to install/upgrade: 
installed tzdata package post-installation script subprocess returned error 
exit status 128
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tzdata/+bug/1906074/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1905580] Re: package linux-image-5.4.0-54-generic 5.4.0-54.60 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2020-11-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1905580

Title:
  package linux-image-5.4.0-54-generic 5.4.0-54.60 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Probably a partition /var full

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: linux-image-5.4.0-54-generic 5.4.0-54.60
  ProcVersionSignature: Ubuntu 4.15.0-124.127-generic 4.15.18
  Uname: Linux 4.15.0-124-generic x86_64
  AlsaDevices:
   total 0
   crw-rw 1 root audio 116,  1 Nov 25 15:28 seq
   crw-rw 1 root audio 116, 33 Nov 25 15:28 timer
  AplayDevices: Error: [Errno 2] No such file or directory: 'aplay'
  ApportVersion: 2.20.11-0ubuntu27.13
  Architecture: amd64
  ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord'
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CasperMD5CheckResult: skip
  Date: Wed Nov 25 15:48:52 2020
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  HibernationDevice: RESUME=UUID=bd9c94cd-f9a0-43e5-85ad-f2af4b8c6389
  InstallationDate: Installed on 2017-04-12 (1322 days ago)
  InstallationMedia: Ubuntu-Server 16.10 "Yakkety Yak" - Release amd64 
(20161012.1)
  IwConfig: Error: [Errno 2] No such file or directory: 'iwconfig'
  Lsusb: Error: command ['lsusb'] failed with exit code 1:
  Lsusb-t:
   
  Lsusb-v: Error: command ['lsusb', '-v'] failed with exit code 1:
  MachineType: VMware, Inc. VMware Virtual Platform
  PciMultimedia:
   
  ProcFB: 0 svgadrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-124-generic 
root=UUID=c25cdc36-f388-482a-acd1-bbd1abbc77c6 ro net.ifnames=0 biosdevname=0
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions: grub-pc 2.04-1ubuntu26.7
  RfKill: Error: [Errno 2] No such file or directory: 'rfkill'
  SourcePackage: initramfs-tools
  Title: package linux-image-5.4.0-54-generic 5.4.0-54.60 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: Upgraded to focal on 2020-11-25 (0 days ago)
  WifiSyslog:
   
  dmi.bios.date: 09/17/2015
  dmi.bios.vendor: Phoenix Technologies LTD
  dmi.bios.version: 6.00
  dmi.board.name: 440BX Desktop Reference Platform
  dmi.board.vendor: Intel Corporation
  dmi.board.version: None
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 1
  dmi.chassis.vendor: No Enclosure
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnPhoenixTechnologiesLTD:bvr6.00:bd09/17/2015:svnVMware,Inc.:pnVMwareVirtualPlatform:pvrNone:rvnIntelCorporation:rn440BXDesktopReferencePlatform:rvrNone:cvnNoEnclosure:ct1:cvrN/A:
  dmi.product.name: VMware Virtual Platform
  dmi.product.version: None
  dmi.sys.vendor: VMware, Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1905580/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1905539] Re: package light-themes 16.10+18.04.20181005-0ubuntu1 failed to install/upgrade: dpkg-deb --fsys-tarfile subprocess returned error exit status 2

2020-11-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1905539

Title:
  package light-themes 16.10+18.04.20181005-0ubuntu1 failed to
  install/upgrade: dpkg-deb --fsys-tarfile subprocess returned error
  exit status 2

Status in ubuntu-themes package in Ubuntu:
  New

Bug description:
  crash occuring

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: light-themes 16.10+18.04.20181005-0ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-54.60-generic 5.4.65
  Uname: Linux 5.4.0-54-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.13
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed Nov 25 12:23:19 2020
  ErrorMessage: dpkg-deb --fsys-tarfile subprocess returned error exit status 2
  InstallationDate: Installed on 2020-06-03 (174 days ago)
  InstallationMedia: Ubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: ubuntu-themes
  Title: package light-themes 16.10+18.04.20181005-0ubuntu1 failed to 
install/upgrade: dpkg-deb --fsys-tarfile subprocess returned error exit status 2
  UpgradeStatus: Upgraded to focal on 2020-11-25 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-themes/+bug/1905539/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1905420] Re: package initramfs-tools 0.137ubuntu12 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-11-24 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1905420

Title:
  package initramfs-tools 0.137ubuntu12 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  new bug report because the other ones are 5+ years old

  Ubuntu 20.10 on Raspberry Pi installed via PINN

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: initramfs-tools 0.137ubuntu12
  ProcVersionSignature: Ubuntu 5.8.0-1006.9-raspi 5.8.14
  Uname: Linux 5.8.0-1006-raspi aarch64
  ApportVersion: 2.20.11-0ubuntu50.1
  Architecture: arm64
  CasperMD5CheckResult: skip
  Date: Tue Nov 24 09:19:05 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  ImageMediaBuild: 20201022
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RebootRequiredPkgs:
   gnome-shell
   linux-image-5.8.0-1007-raspi
   linux-base
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.137ubuntu12 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1905420/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1905194] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-11-22 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1905194

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Upgrading from 18.04 to 20.04 (LTS)

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-125.128-generic 4.15.18
  Uname: Linux 4.15.0-125-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.13
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sun Nov 22 12:04:13 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2017-08-20 (1190 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1905194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1905175] Re: package network-manager 1.22.10-1ubuntu2.1 failed to install/upgrade: dpkg-deb --fsys-tarfile subprocess returned error exit status 2

2020-11-22 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1905175

Title:
  package network-manager 1.22.10-1ubuntu2.1 failed to install/upgrade:
  dpkg-deb --fsys-tarfile subprocess returned error exit status 2

Status in network-manager package in Ubuntu:
  New

Bug description:
  package upgrade failed

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: network-manager 1.22.10-1ubuntu2.1
  ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27.12
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sun Nov 22 10:07:04 2020
  ErrorMessage: dpkg-deb --fsys-tarfile subprocess returned error exit status 2
  InstallationDate: Installed on 2020-09-29 (53 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  IpRoute:
   default via 10.1.10.11 dev wlp8s0 proto dhcp metric 600 
   10.1.0.0/20 dev wlp8s0 proto kernel scope link src 10.1.2.25 metric 600 
   169.254.0.0/16 dev wlp8s0 scope link metric 1000
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: network-manager
  Title: package network-manager 1.22.10-1ubuntu2.1 failed to install/upgrade: 
dpkg-deb --fsys-tarfile subprocess returned error exit status 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.22.10  connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1905175/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1905088] Re: package openssh-server 1:7.6p1-4ubuntu0.3 failed to install/upgrade: installed openssh-server package post-installation script subprocess returned error exit status

2020-11-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1905088

Title:
  package openssh-server 1:7.6p1-4ubuntu0.3 failed to install/upgrade:
  installed openssh-server package post-installation script subprocess
  returned error exit status 1

Status in openssh package in Ubuntu:
  New

Bug description:
  Unpacking openssh-server (1:7.6p1-4ubuntu0.3) ...
  Setting up openssh-server (1:7.6p1-4ubuntu0.3) ...
  Job for ssh.service failed because the control process exited with error code.
  See "systemctl status ssh.service" and "journalctl -xe" for details.
  invoke-rc.d: initscript ssh, action "restart" failed.
  ● ssh.service - OpenBSD Secure Shell server
 Loaded: loaded (/lib/systemd/system/ssh.service; enabled; vendor preset: 
enabled)
 Active: activating (auto-restart) (Result: exit-code) since Fri 2020-11-20 
22:09:42 CET; 20ms ago
Process: 2918 ExecStartPre=/usr/sbin/sshd -t (code=exited, status=255)
  dpkg: error processing package openssh-server (--configure):
   installed openssh-server package post-installation script subprocess 
returned error exit status 1
  Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
  Processing triggers for ufw (0.36-0ubuntu0.18.04.1) ...
  Rules updated for profile 'OpenSSH'
  Firewall reloaded
  Processing triggers for ureadahead (0.100.0-21) ...
  ureadahead will be reprofiled on next reboot
  Processing triggers for systemd (237-3ubuntu10.43) ...
  Errors were encountered while processing:
   openssh-server

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: openssh-server 1:7.6p1-4ubuntu0.3
  ProcVersionSignature: Ubuntu 4.15.0-124.127-generic 4.15.18
  Uname: Linux 4.15.0-124-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.20
  Architecture: amd64
  Date: Fri Nov 20 22:00:10 2020
  ErrorMessage: installed openssh-server package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2018-12-27 (694 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  Python3Details: /usr/bin/python3.6, Python 3.6.9, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.17, python-minimal, 2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.3
   apt  1.6.12ubuntu0.1
  SSHDConfig:
   Error: command ['/usr/sbin/sshd', '-T'] failed with exit code 255: 
/etc/ssh/sshd_config: line 13: Bad configuration option: Include
   /etc/ssh/sshd_config: terminating, 1 bad configuration options
  SourcePackage: openssh
  Title: package openssh-server 1:7.6p1-4ubuntu0.3 failed to install/upgrade: 
installed openssh-server package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to bionic on 2020-06-16 (157 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1905088/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1904581] Re: package linux-firmware 1.187.4 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2020-11-17 Thread Apport retracing service
** Package changed: ubuntu => initramfs-tools (Ubuntu)

** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1904581

Title:
  package linux-firmware 1.187.4 failed to install/upgrade: installed
  linux-firmware package post-installation script subprocess returned
  error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  I am attempting to upgrade from xenial through bionic to focal. The
  upgrade to bionic went fine, but this error prevented the upgrade to
  focal.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: linux-firmware 1.187.4
  ProcVersionSignature: Ubuntu 4.15.0-124.127-generic 4.15.18
  Uname: Linux 4.15.0-124-generic x86_64
  AlsaDevices:
   total 0
   crw-rw 1 root audio 116,  1 Nov 17 08:19 seq
   crw-rw 1 root audio 116, 33 Nov 17 08:19 timer
  AplayDevices: Error: [Errno 2] No such file or directory: 'aplay'
  ApportVersion: 2.20.11-0ubuntu27.12
  Architecture: amd64
  ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord'
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CasperMD5CheckResult: skip
  Date: Tue Nov 17 08:18:46 2020
  Dependencies:
   
  Ec2AMI: ami-0257d667d23f263ad
  Ec2AMIManifest: (unknown)
  Ec2AvailabilityZone: us-east-1d
  Ec2InstanceType: m3.large
  Ec2Kernel: unavailable
  Ec2Ramdisk: unavailable
  ErrorMessage: installed linux-firmware package post-installation script 
subprocess returned error exit status 1
  IwConfig:
   eth0  no wireless extensions.
   
   lono wireless extensions.
  Lsusb: Error: command ['lsusb'] failed with exit code 1:
  Lsusb-t:
   
  Lsusb-v: Error: command ['lsusb', '-v'] failed with exit code 1:
  MachineType: Xen HVM domU
  PackageArchitecture: all
  PciMultimedia:
   
  ProcFB: 0 cirrusdrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-124-generic 
root=UUID=d4f2aafc-946a-4514-930d-4c45e676f198 ro console=tty1 console=ttyS0
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions: grub-pc 2.04-1ubuntu26.6
  RfKill: Error: [Errno 2] No such file or directory: 'rfkill'
  SourcePackage: initramfs-tools
  Title: package linux-firmware 1.187.4 failed to install/upgrade: installed 
linux-firmware package post-installation script subprocess returned error exit 
status 1
  UpgradeStatus: Upgraded to focal on 2020-11-17 (0 days ago)
  dmi.bios.date: 08/24/2006
  dmi.bios.vendor: Xen
  dmi.bios.version: 4.2.amazon
  dmi.chassis.type: 1
  dmi.chassis.vendor: Xen
  dmi.modalias: 
dmi:bvnXen:bvr4.2.amazon:bd08/24/2006:svnXen:pnHVMdomU:pvr4.2.amazon:cvnXen:ct1:cvr:
  dmi.product.name: HVM domU
  dmi.product.version: 4.2.amazon
  dmi.sys.vendor: Xen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1904581/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1903484] Re: package python-six 1.14.0-2 failed to install/upgrade: installed python-six package post-installation script subprocess returned error exit status 127

2020-11-11 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to six in Ubuntu.
https://bugs.launchpad.net/bugs/1903484

Title:
  package python-six 1.14.0-2 failed to install/upgrade: installed
  python-six package post-installation script subprocess returned error
  exit status 127

Status in six package in Ubuntu:
  New

Bug description:
  Plz fix this bug

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: python-six 1.14.0-2
  ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.11
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Thu Nov  5 21:00:52 2020
  Dependencies:
   
  DuplicateSignature:
   package:python-six:1.14.0-2
   Setting up python-six (1.14.0-2) ...
   /var/lib/dpkg/info/python-six.postinst: 6: pycompile: not found
   dpkg: error processing package python-six (--configure):
installed python-six package post-installation script subprocess returned 
error exit status 127
  ErrorMessage: installed python-six package post-installation script 
subprocess returned error exit status 127
  InstallationDate: Installed on 2020-10-22 (17 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: six
  Title: package python-six 1.14.0-2 failed to install/upgrade: installed 
python-six package post-installation script subprocess returned error exit 
status 127
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/six/+bug/1903484/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1902407] Re: package python3-pexpect 4.2.1-1 failed to install/upgrade: installed python3-pexpect package post-installation script subprocess returned error exit status 1

2020-11-06 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1902407

Title:
  package python3-pexpect 4.2.1-1 failed to install/upgrade: installed
  python3-pexpect package post-installation script subprocess returned
  error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  after sudo apt-get upgrade

  ubunto 18
  i might have played with the stupid ppa signature acceptance system

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: python3-pexpect 4.2.1-1
  ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  Date: Sun Nov  1 09:44:09 2020
  Dependencies: python3-ptyprocess 0.5.2-1
  ErrorMessage: installed python3-pexpect package post-installation script 
subprocess returned error exit status 1
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package python3-pexpect 4.2.1-1 failed to install/upgrade: installed 
python3-pexpect package post-installation script subprocess returned error exit 
status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1902407/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1903271] Re: package perl 5.30.0-9ubuntu0.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2020-11-06 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to perl in Ubuntu.
https://bugs.launchpad.net/bugs/1903271

Title:
  package perl 5.30.0-9ubuntu0.2 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in perl package in Ubuntu:
  New

Bug description:
  reports of dependancies not installed

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: perl 5.30.0-9ubuntu0.2
  ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.4
  AptOrdering:
   perl-base:amd64: Install
   perl-base:amd64: Configure
   perl-modules-5.30:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Nov  6 08:10:34 2020
  DuplicateSignature:
   package:perl:5.30.0-9ubuntu0.2
   Setting up libperl5.30:amd64 (5.30.0-9ubuntu0.2) ...
   dpkg: error processing package perl (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2020-11-05 (1 days ago)
  InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
  Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: perl
  Title: package perl 5.30.0-9ubuntu0.2 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/perl/+bug/1903271/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1903043] Re: package libexpat1-dev 2.2.5-3ubuntu0.2 failed to install/upgrade: failed to stat (dereference) existing symlink '/usr/share/doc/libexpat1-dev/changelog.Debian.gz': I

2020-11-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to expat in Ubuntu.
https://bugs.launchpad.net/bugs/1903043

Title:
  package libexpat1-dev 2.2.5-3ubuntu0.2 failed to install/upgrade:
  failed to stat (dereference) existing symlink
  '/usr/share/doc/libexpat1-dev/changelog.Debian.gz': Input/output error

Status in expat package in Ubuntu:
  New

Bug description:
  This occurred during an update of Ubuntu 18.04 to 20.04.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libexpat1-dev 2.2.5-3ubuntu0.2
  ProcVersionSignature: Ubuntu 4.15.0-122.124-generic 4.15.18
  Uname: Linux 4.15.0-122-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.19
  Architecture: amd64
  Date: Thu Nov  5 12:55:27 2020
  DuplicateSignature:
   package:libexpat1-dev:2.2.5-3ubuntu0.2
   Unpacking libexpat1-dev:amd64 (2.2.9-1build1) over (2.2.5-3ubuntu0.2) ...
   dpkg: error processing archive 
/var/cache/apt/archives/libexpat1-dev_2.2.9-1build1_amd64.deb (--unpack):
failed to stat (dereference) existing symlink 
'/usr/share/doc/libexpat1-dev/changelog.Debian.gz': Input/output error
  ErrorMessage: failed to stat (dereference) existing symlink 
'/usr/share/doc/libexpat1-dev/changelog.Debian.gz': Input/output error
  Python3Details: /usr/bin/python3.6, Python 3.6.9, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.17, python-minimal, 2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.3
   apt  1.6.12ubuntu0.1
  SourcePackage: expat
  Title: package libexpat1-dev 2.2.5-3ubuntu0.2 failed to install/upgrade: 
failed to stat (dereference) existing symlink 
'/usr/share/doc/libexpat1-dev/changelog.Debian.gz': Input/output error
  UpgradeStatus: Upgraded to bionic on 2020-11-05 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/expat/+bug/1903043/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1902740] Re: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attemp

2020-11-03 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1902740

Title:
  package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in unattended-upgrades package in Ubuntu:
  New

Bug description:
  I couldn't find any software in the UBC.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6
  ProcVersionSignature: Ubuntu 4.15.0-122.124~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-122-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.25
  Architecture: amd64
  Date: Tue Nov  3 21:14:25 2020
  DuplicateSignature:
   package:unattended-upgrades:1.1ubuntu1.18.04.7~16.04.6
   Processing triggers for dbus (1.10.6-1ubuntu3.6) ...
   dpkg: error processing package unattended-upgrades (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2017-12-16 (1052 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.6
   apt  1.2.32ubuntu0.1
  SourcePackage: unattended-upgrades
  Title: package unattended-upgrades 1.1ubuntu1.18.04.7~16.04.6 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)
  modified.conffile..etc.update-motd.d.92-unattended-upgrades: [deleted]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1902740/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1902430] Re: package ca-certificates 20201027ubuntu0.20.10.1 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit

2020-11-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.
https://bugs.launchpad.net/bugs/1902430

Title:
  package ca-certificates 20201027ubuntu0.20.10.1 failed to
  install/upgrade: installed ca-certificates package post-installation
  script subprocess returned error exit status 1

Status in ca-certificates package in Ubuntu:
  New

Bug description:
  I just reinstalled Ubuntu 20.10 on RPi 4 (4GB)

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: ca-certificates 20201027ubuntu0.20.10.1
  ProcVersionSignature: Ubuntu 5.8.0-1006.9-raspi 5.8.14
  Uname: Linux 5.8.0-1006-raspi aarch64
  ApportVersion: 2.20.11-0ubuntu50
  AptOrdering:
   ca-certificates:arm64: Install
   NULL: ConfigurePending
  Architecture: arm64
  CasperMD5CheckResult: skip
  Date: Sun Nov  1 07:18:27 2020
  DuplicateSignature:
   package:ca-certificates:20201027ubuntu0.20.10.1
   Setting up ca-certificates (20201027ubuntu0.20.10.1) ...
   debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by 
another process: Resource temporarily unavailable
   dpkg: error processing package ca-certificates (--configure):
installed ca-certificates package post-installation script subprocess 
returned error exit status 1
  ErrorMessage: installed ca-certificates package post-installation script 
subprocess returned error exit status 1
  ImageMediaBuild: 20201022
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10
  SourcePackage: ca-certificates
  Title: package ca-certificates 20201027ubuntu0.20.10.1 failed to 
install/upgrade: installed ca-certificates package post-installation script 
subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates/+bug/1902430/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1902217] Re: package ca-certificates 20201027ubuntu0.20.04.1 failed to install/upgrade: installed ca-certificates package post-installation script subprocess returned error exit

2020-10-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ca-certificates in Ubuntu.
https://bugs.launchpad.net/bugs/1902217

Title:
  package ca-certificates 20201027ubuntu0.20.04.1 failed to
  install/upgrade: installed ca-certificates package post-installation
  script subprocess returned error exit status 1

Status in ca-certificates package in Ubuntu:
  New

Bug description:
  1) Description:   Ubuntu 20.04.1 LTS
 Release:   20.04

  2) ca-certificates:
Installiert:   20201027ubuntu0.20.04.1
Installationskandidat: 20201027ubuntu0.20.04.1
Versionstabelle:
   *** 20201027ubuntu0.20.04.1 500
  500 http://de.archive.ubuntu.com/ubuntu focal-updates/main amd64 
Packages
  500 http://de.archive.ubuntu.com/ubuntu focal-updates/main i386 
Packages
  500 http://security.ubuntu.com/ubuntu focal-security/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu focal-security/main i386 
Packages
  100 /var/lib/dpkg/status
   20190110ubuntu1 500
  500 http://de.archive.ubuntu.com/ubuntu focal/main amd64 Packages
  500 http://de.archive.ubuntu.com/ubuntu focal/main i386 Packages

  3) Update runs smooth without errors

  4) Installation error

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: ca-certificates 20201027ubuntu0.20.04.1
  ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.10
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Oct 30 12:11:41 2020
  ErrorMessage: installed ca-certificates package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2014-11-02 (2188 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python3.8, Python 3.8.5, unpackaged
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: ca-certificates
  Title: package ca-certificates 20201027ubuntu0.20.04.1 failed to 
install/upgrade: installed ca-certificates package post-installation script 
subprocess returned error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-08-02 (88 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ca-certificates/+bug/1902217/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1902022] Re: package dh-python 4.20191017ubuntu7 failed to install/upgrade: installed dh-python package pre-removal script subprocess returned error exit status 127

2020-10-29 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dh-python in Ubuntu.
https://bugs.launchpad.net/bugs/1902022

Title:
  package dh-python 4.20191017ubuntu7 failed to install/upgrade:
  installed dh-python package pre-removal script subprocess returned
  error exit status 127

Status in dh-python package in Ubuntu:
  New

Bug description:
  This error occured after my attempts to correct the inability to
  import pygame into PyCharm-Environment (it works in Python2.7 and
  Python3.6 and 3.8). A package distutils.utils is requested, which I
  cannot find anywhere and should be superseeded by setuptools.

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: dh-python 4.20191017ubuntu7
  ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.10
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Wed Oct 28 20:55:00 2020
  DuplicateSignature:
   package:dh-python:4.20191017ubuntu7
   Removing dh-python (4.20191017ubuntu7) ...
   /var/lib/dpkg/info/dh-python.prerm: 7: py3clean: not found
   dpkg: error processing package dh-python (--remove):
installed dh-python package pre-removal script subprocess returned error 
exit status 127
  ErrorMessage: installed dh-python package pre-removal script subprocess 
returned error exit status 127
  InstallationDate: Installed on 2020-04-07 (205 days ago)
  InstallationMedia: Ubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python3.8, Python 3.8.5, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: dh-python
  Title: package dh-python 4.20191017ubuntu7 failed to install/upgrade: 
installed dh-python package pre-removal script subprocess returned error exit 
status 127
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dh-python/+bug/1902022/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901909] Re: package python3-apport 2.20.11-0ubuntu27.10 failed to install/upgrade: installed python3-apport package post-installation script subprocess returned error exit statu

2020-10-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1901909

Title:
  package python3-apport 2.20.11-0ubuntu27.10 failed to install/upgrade:
  installed python3-apport package post-installation script subprocess
  returned error exit status 1

Status in apport package in Ubuntu:
  New

Bug description:
  apport error reported and not able to upgrade or update or remove any
  package

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: python3-apport 2.20.11-0ubuntu27.10
  ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.10
  Architecture: amd64
  CasperMD5CheckResult: skip
  CrashReports:
   640:0:117:211980:2020-10-27 21:10:52.322911977 +0530:2020-10-27 
21:10:53.322911977 +0530:/var/crash/python3-apport.0.crash
   600:0:117:777645:2020-10-27 23:59:36.918364411 +0530:2020-10-28 
18:25:36.906290013 +0530:/var/crash/udev.0.crash
   644:0:117:1017800:2020-10-28 18:50:24.606360952 +0530:2020-10-28 
19:32:38.226656672 +0530:/var/crash/mysql-server-8.0.0.crash
  Date: Tue Oct 27 21:10:53 2020
  DuplicateSignature:
   package:python3-apport:2.20.11-0ubuntu27.10
   Setting up python3-apport (2.20.9-0ubuntu7.18) ...
   /usr/lib/python3/dist-packages/apport/__pycache__/ui.cpython-36.pyc is a 
non-regular file and will be changed into a regular one if import writes a 
byte-compiled file to it
   dpkg: error processing package python3-apport (--configure):
installed python3-apport package post-installation script subprocess 
returned error exit status 1
  ErrorMessage: installed python3-apport package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2019-10-09 (385 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: apport
  Title: package python3-apport 2.20.11-0ubuntu27.10 failed to install/upgrade: 
installed python3-apport package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1901909/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901322] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-24 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1901322

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  While upgrading from 18.04 to 20.04

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.10
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sat Oct 24 16:18:10 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2015-05-15 (1988 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-10-24 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1901322/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901264] Re: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers looping, abandoned

2020-10-23 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1901264

Title:
  package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers
  looping, abandoned

Status in dbus package in Ubuntu:
  New

Bug description:
  I ran into this issue when trying to upgrade from 20.04 to 20.10.
  Looks like there are a lot of dbus issues when trying upgrade. There
  are other issues similar to this one and almost all of them are
  observed during the release upgrade.

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: dbus 1.12.20-1ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
  Uname: Linux 5.8.0-25-generic x86_64
  ApportVersion: 2.20.11-0ubuntu50
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Sat Oct 24 02:45:57 2020
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2019-12-24 (304 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10
  SourcePackage: dbus
  Title: package dbus 1.12.20-1ubuntu1 failed to install/upgrade: triggers 
looping, abandoned
  UpgradeStatus: Upgraded to groovy on 2020-10-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/1901264/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901195] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el subproceso instalado paquete initramfs-tools script post-installation devolvió el código de sali

2020-10-23 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1901195

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el
  subproceso instalado paquete initramfs-tools script post-installation
  devolvió el código de salida de error 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Was upgrading from 18.04 to 20.04

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-122.124-generic 4.15.18
  Uname: Linux 4.15.0-122-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.10
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Oct 23 11:02:21 2020
  ErrorMessage: el subproceso instalado paquete initramfs-tools script 
post-installation devolvió el código de salida de error 1
  InstallationDate: Installed on 2015-04-17 (2015 days ago)
  InstallationMedia: Ubuntu-Server 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: el 
subproceso instalado paquete initramfs-tools script post-installation devolvió 
el código de salida de error 1
  UpgradeStatus: Upgraded to focal on 2020-10-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1901195/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1901115] Re: package bluez 5.55-0ubuntu1 failed to install/upgrade: installed bluez package post-installation script subprocess returned error exit status 1

2020-10-22 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1901115

Title:
  package bluez 5.55-0ubuntu1 failed to install/upgrade: installed bluez
  package post-installation script subprocess returned error exit status
  1

Status in bluez package in Ubuntu:
  New

Bug description:
  package bluez 5.55-0ubuntu1 failed to install/upgrade: installed bluez
  package post-installation script subprocess returned error exit status
  1

  ProblemType: Package
  DistroRelease: Ubuntu 20.10
  Package: bluez 5.55-0ubuntu1
  ProcVersionSignature: Ubuntu 5.8.0-25.26-generic 5.8.14
  Uname: Linux 5.8.0-25-generic x86_64
  ApportVersion: 2.20.11-0ubuntu50
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Oct 23 07:08:46 2020
  ErrorMessage: installed bluez package post-installation script subprocess 
returned error exit status 1
  InterestingModules: rfcomm bnep btusb bluetooth
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. Bluetooth wireless interface
   Bus 001 Device 002: ID 0bda:5689 Realtek Semiconductor Corp. Integrated 
Webcam
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Dell Inc. Latitude 3180
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.8.0-25-generic 
root=UUID=8e6f60a5-d013-4d5d-83ed-df27737e1381 ro quiet splash vt.handoff=7
  Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 
3.8.6-0ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.20.5ubuntu2
   apt  2.1.10
  SourcePackage: bluez
  Title: package bluez 5.55-0ubuntu1 failed to install/upgrade: installed bluez 
package post-installation script subprocess returned error exit status 1
  UpgradeStatus: Upgraded to groovy on 2020-10-23 (0 days ago)
  dmi.bios.date: 10/03/2019
  dmi.bios.release: 1.10
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.10.0
  dmi.board.name: 05YMV0
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.10.0:bd10/03/2019:br1.10:svnDellInc.:pnLatitude3180:pvr:rvnDellInc.:rn05YMV0:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: Latitude
  dmi.product.name: Latitude 3180
  dmi.product.sku: 07B2
  dmi.sys.vendor: Dell Inc.
  hciconfig:
   hci0:Type: Primary  Bus: USB
BD Address: 74:70:FD:58:F6:73  ACL MTU: 1021:4  SCO MTU: 96:6
UP RUNNING PSCAN 
RX bytes:2712 acl:0 sco:0 events:305 errors:0
TX bytes:50942 acl:0 sco:0 commands:305 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1901115/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1900799] Re: package linux-image-5.4.0-52-generic 5.4.0-52.57 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2020-10-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1900799

Title:
  package linux-image-5.4.0-52-generic 5.4.0-52.57 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Its causing the computer to freeze frequntly

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: linux-image-5.4.0-52-generic 5.4.0-52.57
  ProcVersionSignature: Ubuntu 5.4.0-51.56-generic 5.4.65
  Uname: Linux 5.4.0-51-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.6
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  njogu-pc   1577 F pulseaudio
   /dev/snd/controlC0:  njogu-pc   1577 F pulseaudio
  CasperMD5CheckResult: skip
  Date: Wed Oct 21 02:25:37 2020
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  InstallationDate: Installed on 2020-10-11 (9 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  MachineType: Acer Aspire ES1-571
  ProcFB: 0 i915drmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-51-generic 
root=UUID=ea2207f9-b53c-4fcd-9cf1-0c7fc37cba64 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions: grub-pc 2.04-1ubuntu26.4
  SourcePackage: initramfs-tools
  Title: package linux-image-5.4.0-52-generic 5.4.0-52.57 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/29/2016
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.03
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: Aspire ES1-571
  dmi.board.vendor: Acer
  dmi.board.version: V1.03
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.03
  dmi.modalias: 
dmi:bvnInsydeCorp.:bvrV1.03:bd04/29/2016:svnAcer:pnAspireES1-571:pvrV1.03:rvnAcer:rnAspireES1-571:rvrV1.03:cvnAcer:ct10:cvrV1.03:
  dmi.product.family: HSW
  dmi.product.name: Aspire ES1-571
  dmi.product.sku: Aspire ES1-571_111D_1.03
  dmi.product.version: V1.03
  dmi.sys.vendor: Acer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1900799/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1900134] Re: package ubuntu-minimal 1.450.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2020-10-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1900134

Title:
  package ubuntu-minimal 1.450.2 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in ubuntu-meta package in Ubuntu:
  New

Bug description:
  not installing samba while we typing sudo apt-get install samba

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: ubuntu-minimal 1.450.2
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Fri Oct 16 17:22:45 2020
  DuplicateSignature:
   package:ubuntu-minimal:1.450.2
   Setting up libibverbs1:amd64 (28.0-1ubuntu1) ...
   dpkg: error processing package ubuntu-minimal (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: ubuntu-meta
  Title: package ubuntu-minimal 1.450.2 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1900134/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1900288] Re: package bluez 5.48-0ubuntu3.4 failed to install/upgrade: installed bluez package post-installation script subprocess returned error exit status 1

2020-10-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1900288

Title:
  package bluez 5.48-0ubuntu3.4 failed to install/upgrade: installed
  bluez package post-installation script subprocess returned error exit
  status 1

Status in bluez package in Ubuntu:
  New

Bug description:
  i am not sure about the error . I am a newbie !

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: bluez 5.48-0ubuntu3.4
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.18
  Architecture: amd64
  Date: Sat Oct 17 13:18:02 2020
  ErrorMessage: installed bluez package post-installation script subprocess 
returned error exit status 1
  InstallationDate: Installed on 2020-10-16 (1 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  InterestingModules: rfcomm bnep btusb bluetooth
  MachineType: Micro-Star International Co., Ltd. MS-7B84
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-29-generic 
root=UUID=df534ee1-f125-4822-a2d1-8898bc6ee8ce ro quiet splash vt.handoff=1
  Python3Details: /usr/bin/python3.6, Python 3.6.9, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.3
   apt  1.6.12ubuntu0.1
  SourcePackage: bluez
  Title: package bluez 5.48-0ubuntu3.4 failed to install/upgrade: installed 
bluez package post-installation script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/20/2020
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: A.60
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: B450M PRO-M2 MAX (MS-7B84)
  dmi.board.vendor: Micro-Star International Co., Ltd.
  dmi.board.version: 2.0
  dmi.chassis.asset.tag: To be filled by O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Micro-Star International Co., Ltd.
  dmi.chassis.version: 2.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrA.60:bd04/20/2020:svnMicro-StarInternationalCo.,Ltd.:pnMS-7B84:pvr2.0:rvnMicro-StarInternationalCo.,Ltd.:rnB450MPRO-M2MAX(MS-7B84):rvr2.0:cvnMicro-StarInternationalCo.,Ltd.:ct3:cvr2.0:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: MS-7B84
  dmi.product.version: 2.0
  dmi.sys.vendor: Micro-Star International Co., Ltd.
  hciconfig:
   hci0:Type: Primary  Bus: USB
BD Address: 11:11:11:11:11:11  ACL MTU: 940:4  SCO MTU: 48:10
UP RUNNING PSCAN ISCAN 
RX bytes:119303 acl:61 sco:1816 events:1828 errors:0
TX bytes:734416 acl:1404 sco:1667 commands:190 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1900288/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1900335] Re: package linux-firmware 1.187.3 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2020-10-18 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1900335

Title:
  package linux-firmware 1.187.3 failed to install/upgrade: installed
  linux-firmware package post-installation script subprocess returned
  error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  This happened during an upgrade from Ubuntu LTS 18.04 to 20.04. A
  `dpkg --configure -a` afterwards worked without trouble - bad
  interaction of install scripts?

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: linux-firmware 1.187.3
  ProcVersionSignature: Ubuntu 5.4.0-51.56-generic 5.4.65
  Uname: Linux 5.4.0-51-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  jkloos 1861 F pulseaudio
  CasperMD5CheckResult: skip
  Date: Sun Oct 18 15:31:24 2020
  Dependencies:
   
  ErrorMessage: installed linux-firmware package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2020-03-02 (230 days ago)
  InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 
(20190805)
  MachineType: Dell Inc. XPS 13 7390
  PackageArchitecture: all
  ProcFB: 0 i915drmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-51-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions: grub-pc 2.04-1ubuntu26.4
  SourcePackage: initramfs-tools
  Title: package linux-firmware 1.187.3 failed to install/upgrade: installed 
linux-firmware package post-installation script subprocess returned error exit 
status 1
  UpgradeStatus: Upgraded to focal on 2020-10-18 (0 days ago)
  dmi.bios.date: 07/07/2020
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.6.0
  dmi.board.name: 0G2D0W
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.6.0:bd07/07/2020:svnDellInc.:pnXPS137390:pvr:rvnDellInc.:rn0G2D0W:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: XPS
  dmi.product.name: XPS 13 7390
  dmi.product.sku: 0962
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1900335/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1899907] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-15 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1899907

Title:
  package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade:
  installed initramfs-tools package post-installation script subprocess
  returned error exit status 1

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  Processing triggers for initramfs-tools (0.136ubuntu6.3) ...
  update-initramfs: Generating /boot/initrd.img-5.4.0-51-generic
  Error 24 : Write error : cannot write compressed block
  E: mkinitramfs failure cpio 141 lz4 -9 -l 24
  update-initramfs: failed for /boot/initrd.img-5.4.0-51-generic with 1.
  dpkg: error processing package initramfs-tools (--configure):
   installed initramfs-tools package post-installation script subprocess 
returned error exit status 1

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: initramfs-tools 0.136ubuntu6.3
  ProcVersionSignature: Ubuntu 4.15.0-121.123-generic 4.15.18
  Uname: Linux 4.15.0-121-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Thu Oct 15 10:18:16 2020
  ErrorMessage: installed initramfs-tools package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2016-04-15 (1643 days ago)
  InstallationMedia: Ubuntu-Server 14.04.3 LTS "Trusty Tahr" - Beta amd64 
(20150805)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: initramfs-tools
  Title: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: 
installed initramfs-tools package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-10-15 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1899907/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1899584] Re: package udev 245.4-4ubuntu3.2 failed to install/upgrade: installed udev package post-installation script subprocess returned error exit status 1

2020-10-13 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1899584

Title:
  package udev 245.4-4ubuntu3.2 failed to install/upgrade: installed
  udev package post-installation script subprocess returned error exit
  status 1

Status in systemd package in Ubuntu:
  New

Bug description:
  The bug report page occurs

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: udev 245.4-4ubuntu3.2
  ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60
  Uname: Linux 5.4.0-48-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  CasperMD5CheckResult: skip
  CustomUdevRuleFiles: 70-snap.core.rules 70-snap.zoom-client.rules 
70-snap.gnome-characters.rules 70-snap.postman.rules 70-snap.vlc.rules 
70-snap.stickynotes.rules 70-snap.gnome-calculator.rules 
70-snap.notepad-plus-plus.rules
  Date: Mon Oct 12 17:13:33 2020
  ErrorMessage: installed udev package post-installation script subprocess 
returned error exit status 1
  InstallationDate: Installed on 2020-01-18 (269 days ago)
  InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 
(20190805)
  MachineType: Dell Inc. Latitude E7450
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-48-generic 
root=UUID=2f2e9866-22c1-4ad8-8681-17ff7370cef9 ro quiet splash vt.handoff=7
  Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: systemd
  Title: package udev 245.4-4ubuntu3.2 failed to install/upgrade: installed 
udev package post-installation script subprocess returned error exit status 1
  UpgradeStatus: Upgraded to focal on 2020-10-12 (0 days ago)
  dmi.bios.date: 05/17/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A13
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA13:bd05/17/2016:svnDellInc.:pnLatitudeE7450:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E7450
  dmi.product.sku: 062E
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1899584/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1899524] Re: package rsyslog 8.2001.0-1ubuntu1.1 failed to install/upgrade: installed rsyslog package post-installation script subprocess returned error exit status 10

2020-10-12 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to rsyslog in Ubuntu.
https://bugs.launchpad.net/bugs/1899524

Title:
  package rsyslog 8.2001.0-1ubuntu1.1 failed to install/upgrade:
  installed rsyslog package post-installation script subprocess returned
  error exit status 10

Status in rsyslog package in Ubuntu:
  New

Bug description:
  Atualização

  ProblemType: Package
  DistroRelease: Ubuntu 20.04
  Package: rsyslog 8.2001.0-1ubuntu1.1
  ProcVersionSignature: Ubuntu 5.4.0-47.51-generic 5.4.55
  Uname: Linux 5.4.0-47-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.9
  Architecture: amd64
  CasperMD5CheckResult: skip
  Date: Mon Oct 12 11:48:23 2020
  ErrorMessage: installed rsyslog package post-installation script subprocess 
returned error exit status 10
  InstallationDate: Installed on 2020-07-11 (93 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  Python3Details: /usr/bin/python3.8, Python 3.8.5, unpackaged
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.7ubuntu3
   apt  2.0.2ubuntu0.1
  SourcePackage: rsyslog
  Title: package rsyslog 8.2001.0-1ubuntu1.1 failed to install/upgrade: 
installed rsyslog package post-installation script subprocess returned error 
exit status 10
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/rsyslog/+bug/1899524/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1897847] Re: whoopsie assert failure: malloc_consolidate(): unaligned fastbin chunk detected

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1898831 ***
https://bugs.launchpad.net/bugs/1898831

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1898831, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1897847/+attachment/5415495/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1897847/+attachment/5415497/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1897847/+attachment/5415500/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1897847/+attachment/5415501/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1897847/+attachment/5415502/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1897847/+attachment/5415503/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1897847/+attachment/5415504/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1898831

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1897847

Title:
  whoopsie assert failure: malloc_consolidate(): unaligned fastbin chunk
  detected

Status in whoopsie package in Ubuntu:
  New

Bug description:
  I was running rsync to copy files from a USB stick when suddenly the
  USB stick was unmounted.

  ProblemType: Crash
  DistroRelease: Ubuntu 20.10
  Package: whoopsie 0.2.72
  ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
  Uname: Linux 5.8.0-18-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu48
  Architecture: amd64
  AssertionMessage: malloc_consolidate(): unaligned fastbin chunk detected
  CasperMD5CheckResult: skip
  CrashReports:
   600:119:125:37:2020-09-29 21:29:25.455482641 -0700:2020-09-29 
21:29:25.455482641 -0700:/var/crash/_usr_libexec_tracker-extract.1000.uploaded
   664:1000:125:0:2020-09-29 21:29:38.159510816 -0700:2020-09-29 
21:29:38.159510816 -0700:/var/crash/_usr_libexec_tracker-extract.1000.upload
   640:119:125:4975123:2020-09-29 21:29:37.619511842 -0700:2020-09-29 
21:29:38.619511842 -0700:/var/crash/_usr_bin_whoopsie.119.crash
   640:1000:125:3482147:2020-09-29 21:29:37.067510604 -0700:2020-09-29 
21:29:38.167510833 -0700:/var/crash/_usr_libexec_tracker-extract.1000.crash
  Date: Tue Sep 29 21:29:38 2020
  ExecutablePath: /usr/bin/whoopsie
  ProcCmdline: /usr/bin/whoopsie -f
  ProcEnviron:
   LANG=en_CA.UTF-8
   LANGUAGE=en_CA:en
   PATH=(custom, no user)
  RebootRequiredPkgs:
   linux-image-5.8.0-20-generic
   linux-base
  RelatedPackageVersions: apport-noui N/A
  Signal: 6
  SourcePackage: whoopsie
  StacktraceTop:
   __libc_message (action=action@entry=do_abort, fmt=fmt@entry=0x7fe41a1b8128 
"%s\n") at ../sysdeps/posix/libc_fatal.c:155
   malloc_printerr (str=str@entry=0x7fe41a1ba4b8 "malloc_consolidate(): 
unaligned fastbin chunk detected") at malloc.c:5389
   malloc_consolidate (av=av@entry=0x7fe41a1eaba0 ) at malloc.c:4509
   _int_free (av=0x7fe41a1eaba0 , p=0x562a1fc5cfa0, 
have_lock=) at malloc.c:4433
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
  Title: whoopsie assert failure: malloc_consolidate(): unaligned fastbin chunk 
detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1897847/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896706] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 ***
https://bugs.launchpad.net/bugs/1892713

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1892713, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1896706/+attachment/5413377/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1896706/+attachment/5413380/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1896706/+attachment/5413384/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1896706/+attachment/5413385/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1896706/+attachment/5413386/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1896706/+attachment/5413387/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1896706/+attachment/5413388/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1892713

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1896706

Title:
  whoopsie assert failure: free(): double free detected in tcache 2

Status in whoopsie package in Ubuntu:
  New

Bug description:
  bug

  ProblemType: Crash
  DistroRelease: Ubuntu 20.10
  Package: whoopsie 0.2.72
  ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
  Uname: Linux 5.8.0-18-generic x86_64
  ApportVersion: 2.20.11-0ubuntu45
  Architecture: amd64
  AssertionMessage: free(): double free detected in tcache 2
  CasperMD5CheckResult: skip
  Date: Wed Sep 23 05:44:21 2020
  ExecutablePath: /usr/bin/whoopsie
  InstallationDate: Installed on 2020-09-22 (1 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Alpha amd64 (20200609)
  ProcCmdline: /usr/bin/whoopsie -f
  RelatedPackageVersions: apport-noui N/A
  Signal: 6
  SourcePackage: whoopsie
  StacktraceTop:
   __libc_message (action=action@entry=do_abort, fmt=fmt@entry=0x7fb33892d128 
"%s\n") at ../sysdeps/posix/libc_fatal.c:155
   malloc_printerr (str=str@entry=0x7fb33892f580 "free(): double free detected 
in tcache 2") at malloc.c:5389
   _int_free (av=0x7fb33895fba0 , p=0x55950a81abe0, have_lock=0) at 
malloc.c:4232
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
   ?? ()
  Title: whoopsie assert failure: free(): double free detected in tcache 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1896706/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896619] Re: whoopsie assert failure: malloc_consolidate(): unaligned fastbin chunk detected

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1898831 ***
https://bugs.launchpad.net/bugs/1898831

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1898831, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1896619/+attachment/5413162/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1896619/+attachment/5413164/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1896619/+attachment/5413168/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1896619/+attachment/5413169/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1896619/+attachment/5413170/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1896619/+attachment/5413171/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1896619/+attachment/5413172/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1898831

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1896619

Title:
  whoopsie assert failure: malloc_consolidate(): unaligned fastbin chunk
  detected

Status in whoopsie package in Ubuntu:
  New

Bug description:
  ...

  ProblemType: Crash
  DistroRelease: Ubuntu 20.10
  Package: whoopsie 0.2.72
  ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
  Uname: Linux 5.8.0-18-generic x86_64
  ApportVersion: 2.20.11-0ubuntu45
  Architecture: amd64
  AssertionMessage: malloc_consolidate(): unaligned fastbin chunk detected
  CasperMD5CheckResult: skip
  CrashCounter: 1
  CrashReports:
   640:119:125:4002017:2020-09-22 10:11:14.266442060 -0300:2020-09-22 
10:11:15.266442060 -0300:/var/crash/_usr_bin_whoopsie.119.crash
   664:1000:125:0:2020-09-21 11:06:18.165886148 -0300:2020-09-21 
11:06:18.165886148 -0300:/var/crash/_usr_libexec_tracker-extract.1000.upload
   600:119:125:37:2020-09-21 10:46:53.766066359 -0300:2020-09-21 
10:46:53.766066359 -0300:/var/crash/_usr_libexec_tracker-extract.1000.uploaded
   644:0:125:0:2020-09-21 11:36:40.359460528 -0300:2020-09-21 
11:36:40.359460528 -0300:/var/crash/_usr_bin_whoopsie.119.upload
   640:1000:125:3666047:2020-09-21 11:06:12.969496488 -0300:2020-09-22 
10:11:14.266443329 -0300:/var/crash/_usr_libexec_tracker-extract.1000.crash
  Date: Tue Sep 22 10:11:14 2020
  ExecutablePath: /usr/bin/whoopsie
  InstallationDate: Installed on 2020-09-18 (4 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Alpha amd64 (20200910)
  ProcCmdline: /usr/bin/whoopsie -f
  RelatedPackageVersions: apport-noui N/A
  Signal: 6
  SourcePackage: whoopsie
  StacktraceTop:
   __libc_message (action=action@entry=do_abort, fmt=fmt@entry=0x7f857bd61128 
"%s\n") at ../sysdeps/posix/libc_fatal.c:155
   malloc_printerr (str=str@entry=0x7f857bd634b8 "malloc_consolidate(): 
unaligned fastbin chunk detected") at malloc.c:5389
   malloc_consolidate (av=av@entry=0x7f857bd93ba0 ) at malloc.c:4509
   _int_free (av=0x7f857bd93ba0 , p=0x55e1165bcb90, 
have_lock=) at malloc.c:4433
   () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
  Title: whoopsie assert failure: malloc_consolidate(): unaligned fastbin chunk 
detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1896619/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1898320] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 ***
https://bugs.launchpad.net/bugs/1892713

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1892713, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1898320/+attachment/5416817/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1898320/+attachment/5416820/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1898320/+attachment/5416823/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1898320/+attachment/5416824/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1898320/+attachment/5416825/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1898320/+attachment/5416826/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1898320/+attachment/5416827/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1892713

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1898320

Title:
  whoopsie assert failure: free(): double free detected in tcache 2

Status in whoopsie package in Ubuntu:
  New

Bug description:
  whoopsie assert failure: free(): double free detected in tcac

  ProblemType: Crash
  DistroRelease: Ubuntu 20.10
  Package: whoopsie 0.2.72
  ProcVersionSignature: Ubuntu 5.8.0-20.21-generic 5.8.10
  Uname: Linux 5.8.0-20-generic x86_64
  ApportVersion: 2.20.11-0ubuntu48
  Architecture: amd64
  AssertionMessage: free(): double free detected in tcache 2
  CasperMD5CheckResult: skip
  CrashCounter: 1
  Date: Sat Oct  3 06:53:48 2020
  ExecutablePath: /usr/bin/whoopsie
  InstallationDate: Installed on 2020-10-02 (0 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Beta amd64 (20200930)
  ProcCmdline: /usr/bin/whoopsie -f
  ProcEnviron:
   LANG=en_IN
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
  RelatedPackageVersions: apport-noui N/A
  Signal: 6
  SourcePackage: whoopsie
  StacktraceTop:
   __libc_message (action=action@entry=do_abort, fmt=fmt@entry=0x7f1c252f0128 
"%s\n") at ../sysdeps/posix/libc_fatal.c:155
   malloc_printerr (str=str@entry=0x7f1c252f2580 "free(): double free detected 
in tcache 2") at malloc.c:5389
   _int_free (av=0x7f1c25322ba0 , p=0x55c031930b30, have_lock=0) at 
malloc.c:4232
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
  Title: whoopsie assert failure: free(): double free detected in tcache 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1898320/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1898460] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 ***
https://bugs.launchpad.net/bugs/1892713

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1892713, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1898460/+attachment/5417514/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1898460/+attachment/5417517/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1898460/+attachment/5417520/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1898460/+attachment/5417521/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1898460/+attachment/5417522/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1898460/+attachment/5417523/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1898460/+attachment/5417524/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1892713

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1898460

Title:
  whoopsie assert failure: free(): double free detected in tcache 2

Status in whoopsie package in Ubuntu:
  New

Bug description:
  whoopsie assert failure: free(): double free detected in tcac

  ProblemType: Crash
  DistroRelease: Ubuntu 20.10
  Package: whoopsie 0.2.72
  ProcVersionSignature: Ubuntu 5.8.0-20.21-generic 5.8.10
  Uname: Linux 5.8.0-20-generic x86_64
  ApportVersion: 2.20.11-0ubuntu48
  Architecture: amd64
  AssertionMessage: free(): double free detected in tcache 2
  CasperMD5CheckResult: skip
  CrashCounter: 1
  Date: Sun Oct  4 16:59:36 2020
  ExecutablePath: /usr/bin/whoopsie
  InstallationDate: Installed on 2020-10-02 (2 days ago)
  InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Beta amd64 (20200930)
  ProcCmdline: /usr/bin/whoopsie -f
  ProcEnviron:
   LANG=en_IN
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
  RelatedPackageVersions: apport-noui N/A
  Signal: 6
  SourcePackage: whoopsie
  StacktraceTop:
   __libc_message (action=action@entry=do_abort, fmt=fmt@entry=0x7fa3df31d128 
"%s\n") at ../sysdeps/posix/libc_fatal.c:155
   malloc_printerr (str=str@entry=0x7fa3df31f580 "free(): double free detected 
in tcache 2") at malloc.c:5389
   _int_free (av=0x7fa3df34fba0 , p=0x55f271d06d50, have_lock=0) at 
malloc.c:4232
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
  Title: whoopsie assert failure: free(): double free detected in tcache 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1898460/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1898965] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 ***
https://bugs.launchpad.net/bugs/1892713

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1892713, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1898965/+attachment/5419251/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1898965/+attachment/5419254/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1898965/+attachment/5419257/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1898965/+attachment/5419258/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1898965/+attachment/5419259/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1898965/+attachment/5419260/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1898965/+attachment/5419261/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1892713

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1898965

Title:
  whoopsie assert failure: free(): double free detected in tcache 2

Status in whoopsie package in Ubuntu:
  New

Bug description:
  Using google chrome caused the issue.

  ProblemType: Crash
  DistroRelease: Ubuntu 20.10
  Package: whoopsie 0.2.72
  ProcVersionSignature: Ubuntu 5.8.0-20.21-generic 5.8.10
  Uname: Linux 5.8.0-20-generic x86_64
  ApportVersion: 2.20.11-0ubuntu49
  Architecture: amd64
  AssertionMessage: free(): double free detected in tcache 2
  CasperMD5CheckResult: skip
  Date: Wed Oct  7 11:44:50 2020
  ExecutablePath: /usr/bin/whoopsie
  InstallationDate: Installed on 2020-06-17 (112 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  ProcCmdline: /usr/bin/whoopsie -f
  ProcEnviron:
   LANG=en_GB.UTF-8
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
  RelatedPackageVersions: apport-noui N/A
  Signal: 6
  SourcePackage: whoopsie
  StacktraceTop:
   __libc_message (action=action@entry=do_abort, fmt=fmt@entry=0x7eff4465d128 
"%s\n") at ../sysdeps/posix/libc_fatal.c:155
   malloc_printerr (str=str@entry=0x7eff4465f580 "free(): double free detected 
in tcache 2") at malloc.c:5389
   _int_free (av=0x7eff4468fba0 , p=0x561ff21fd860, have_lock=0) at 
malloc.c:4232
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
  Title: whoopsie assert failure: free(): double free detected in tcache 2
  UpgradeStatus: Upgraded to groovy on 2020-10-03 (4 days ago)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1898965/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1898151] Re: whoopsie assert failure: free(): double free detected in tcache 2

2020-10-09 Thread Apport retracing service
*** This bug is a duplicate of bug 1892713 ***
https://bugs.launchpad.net/bugs/1892713

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1892713, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1898151/+attachment/5416411/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1898151/+attachment/5416414/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1898151/+attachment/5416417/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1898151/+attachment/5416418/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1898151/+attachment/5416419/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1898151/+attachment/5416420/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1898151/+attachment/5416421/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1892713

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to whoopsie in Ubuntu.
https://bugs.launchpad.net/bugs/1898151

Title:
  whoopsie assert failure: free(): double free detected in tcache 2

Status in whoopsie package in Ubuntu:
  New

Bug description:
  Something crashed just after I updated my user picture in the settings

  ProblemType: Crash
  DistroRelease: Ubuntu 20.10
  Package: whoopsie 0.2.72
  ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
  Uname: Linux 5.8.0-18-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu48
  Architecture: amd64
  AssertionMessage: free(): double free detected in tcache 2
  CasperMD5CheckResult: skip
  CrashCounter: 1
  Date: Thu Oct  1 20:47:04 2020
  ExecutablePath: /usr/bin/whoopsie
  ProcCmdline: /usr/bin/whoopsie -f
  ProcEnviron:
   LANG=en_CA.UTF-8
   LANGUAGE=en_CA:en
   PATH=(custom, no user)
  RelatedPackageVersions: apport-noui N/A
  Signal: 6
  SourcePackage: whoopsie
  StacktraceTop:
   __libc_message (action=action@entry=do_abort, fmt=fmt@entry=0x7fec67639128 
"%s\n") at ../sysdeps/posix/libc_fatal.c:155
   malloc_printerr (str=str@entry=0x7fec6763b580 "free(): double free detected 
in tcache 2") at malloc.c:5389
   _int_free (av=0x7fec6766bba0 , p=0x55ed94f54310, have_lock=0) at 
malloc.c:4232
   () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
   () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
  Title: whoopsie assert failure: free(): double free detected in tcache 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: N/A
  separator:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1898151/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   3   4   5   6   7   8   9   10   >