[Touch-packages] [Bug 1164016] Re: restore type-ahead find

2019-02-01 Thread Chris Billington
I don't know how long it will take, but in the meantime Ubuntu could ship the patch maintained by the Arch community: https://aur.archlinux.org/cgit/aur.git/tree/nautilus-restore- typeahead.patch?h=nautilus-typeahead It looks like this patch is kept up to date pretty well. There is a similar

[Touch-packages] [Bug 1164016] Re: restore type-ahead find

2019-02-01 Thread Chris Billington
I don't think it's true that an option is always good. I think software should endeavour to have decent default options, and if multiple use cases can be accommodated without an option, then that is preferable. But you're right, a recursive search with ctrl-f vs typeahaed with simple typing would

[Touch-packages] [Bug 1747711] Re: file mis-identifies modern executables as application/x-sharedlib

2018-05-15 Thread Chris Billington
Has this been fixed upstream? Looking at the changelog, there has been a related change, but I'm not sure if it resolves the issue yet, it now says they're both executables. https://github.com/file/file/blob/219846094c7593e27453e62855e61181089c48cf/ChangeLog file 5.3.3: python3.6: ELF 64-bit

[Touch-packages] [Bug 655835] Re: avahi-daemon consumes 100% CPU time after a period of networked Desktop use

2018-05-14 Thread Chris Billington
Still present in 18.04 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to avahi in Ubuntu. https://bugs.launchpad.net/bugs/655835 Title: avahi-daemon consumes 100% CPU time after a period of networked Desktop use Status in

[Touch-packages] [Bug 1721537] Re: No sound from headphone jack on xps13 9350 after ubuntu 17.10 dist-upgrade

2017-10-15 Thread Chris Billington
This problem seems to be the same as in the following two Ubuntu stackexchange posts: https://askubuntu.com/questions/768463/laptop-headphone-jack-produces-no-sound https://askubuntu.com/questions/219342/no-sound-output-from-headphone-jack-ubuntu12-04/859931 A temporary solution mentioned in

[Touch-packages] [Bug 1721537] Re: No sound from headphone jack on xps13 9350 after ubuntu 17.10 dist-upgrade

2017-10-15 Thread Chris Billington
I am also having this problem on a Dell Precision 5520 (which is similar hardware to both the Dell XPS 15 and Dell XPS 13). Headphone output worked initially since install and then stopped working mid-session after unplugging and re-plugging the headphones. I was adjusting the "Alert volume"