[Touch-packages] [Bug 1906061] Re: vim package links against libcanberra

2020-11-29 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1884583 *** https://bugs.launchpad.net/bugs/1884583 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1884583, so it is being marked as such. Please

[Touch-packages] [Bug 1884583] Re: vim is dependent on libcanberra0 in Ubuntu 20.04, had no such dependency in Ubuntu 18.04

2020-11-29 Thread Hans Joachim Desserud
** Also affects: vim (Debian) via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=968584 Importance: Unknown Status: Unknown ** Tags added: focal packaging -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to vim

[Touch-packages] [Bug 1905655] Re: PulseAudio release 14.0

2020-11-27 Thread Hans Joachim Desserud
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/1:14.0-1ubuntu1 ** Changed in: pulseaudio (Ubuntu) Status: New => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1268210] Re: unity-scopes-runner: Typo in package description: "scoped"

2020-11-10 Thread Hans Joachim Desserud
** Changed in: libunity Status: In Progress => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libunity in Ubuntu. https://bugs.launchpad.net/bugs/1268210 Title: unity-scopes-runner: Typo in package

[Touch-packages] [Bug 1902907] Re: Developer Options shows 'groovy-proposed' instead of 'hirsute-proposed' (software-properties-gtk on 21.04 Hirsute Hippo)

2020-11-08 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. After installation, it shows hirsute-proposed on my system (see attached screenshot). Also, I see the metadata in description automatically added "DistroRelease: Ubuntu 20.10" and the groovy tag. Might be something

[Touch-packages] [Bug 1268210] Re: unity-scopes-runner: Typo in package description: "scoped"

2020-11-08 Thread Hans Joachim Desserud
Created a merge proposal upstream which should resolve the typo. ** Branch linked: lp:~hjd/libunity/typo ** Changed in: libunity Status: Confirmed => In Progress ** Tags added: groovy hirsute -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1902311] Re: GNU sha256(1) --check (-c) output depends on order of --quiet and --warn

2020-10-31 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I tried the simple example given in the description and got the same, somewhat unexpected result with coreutils 8.32-3ubuntu1 on Ubuntu 20.10. Thus marking confirmed. By the way, if you click the yellow pencil next

[Touch-packages] [Bug 1902045] Re: package libkmod2 22-1ubuntu5.2 [modified: usr/share/doc/libkmod2/changelog.Debian.gz] failed to install/upgrade: zkouším přepsat sdílený „/usr/share/doc/libkmod2/cha

2020-10-29 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1658374 *** https://bugs.launchpad.net/bugs/1658374 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1658374, so it is being marked as such. Please

[Touch-packages] [Bug 1901053] Re: apt preferences files do nothing re: apt-cache policy

2020-10-23 Thread Hans Joachim Desserud
** Package changed: groovy (Ubuntu) => apt (Ubuntu) ** Tags added: groovy -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1901053 Title: apt preferences files do nothing re:

[Touch-packages] [Bug 1900396] Re: netstat man-page does not explain -t|--tcp, -u|--udp or -w|--raw

2020-10-19 Thread Hans Joachim Desserud
** Tags added: manpage -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to net-tools in Ubuntu. https://bugs.launchpad.net/bugs/1900396 Title: netstat man-page does not explain -t|--tcp, -u|--udp or -w|--raw Status in

[Touch-packages] [Bug 1900068] Re: Upgrade to zeitgeist-1.0.3

2020-10-16 Thread Hans Joachim Desserud
** Bug watch added: Debian Bug tracker #972312 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=972312 ** Also affects: zeitgeist (Debian) via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=972312 Importance: Unknown Status: Unknown ** Tags added: upgrade-software-version --

[Touch-packages] [Bug 1899263] Re: Broken dbus GetAll message to wpa supplicant interface properties

2020-10-10 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1899262 *** https://bugs.launchpad.net/bugs/1899262 ** This bug has been marked a duplicate of bug 1899262 Broken dbus GetAll message to wpa supplicant interface properties -- You received this bug notification because you are a member of Ubuntu Touch

[Touch-packages] [Bug 1898074] Re: There is a bug.

2020-10-01 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1898073 *** https://bugs.launchpad.net/bugs/1898073 ** This bug has been marked a duplicate of bug 1898073 There is a bug. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in

[Touch-packages] [Bug 1897561] Re: libperl.so.5.30.0 causes nginx to segfault

2020-09-28 Thread Hans Joachim Desserud
** Tags added: focal -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to perl in Ubuntu. https://bugs.launchpad.net/bugs/1897561 Title: libperl.so.5.30.0 causes nginx to segfault Status in perl package in Ubuntu: New Bug

[Touch-packages] [Bug 1552230] Re: gdb man page doesn't mention option "--args"

2020-09-27 Thread Hans Joachim Desserud
Still present in gdb 9.2-0ubuntu2 on Ubuntu Groovy. ** Tags removed: wily yakkety ** Tags added: bionic focal groovy -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gdb in Ubuntu. https://bugs.launchpad.net/bugs/1552230

[Touch-packages] [Bug 1810607] Re: Text doesn't fit into native notification buttons

2020-09-27 Thread Hans Joachim Desserud
** Package changed: libnotify4 (Ubuntu) => libnotify (Ubuntu) ** Tags added: cosmic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libnotify in Ubuntu. https://bugs.launchpad.net/bugs/1810607 Title: Text doesn't fit into

[Touch-packages] [Bug 748560] Re: typo in the notify-send man page

2020-09-27 Thread Hans Joachim Desserud
Thanks for reporting and providing patches. I've just verified with libnotify 0.7.7-3 on Ubuntu 18.04 that the typo has now been fixed. ** Changed in: libnotify4 (Ubuntu) Status: Fix Committed => Fix Released ** Also affects: libnotify (Ubuntu) Importance: Undecided Status: New

[Touch-packages] [Bug 816388] Re: typo in aplay/aplay.c:177

2020-09-27 Thread Hans Joachim Desserud
Thanks for reporting. As mentioned in the comments above this was fixed upstream. I am thus not sure when the fix was included in Ubuntu, but I verified that alsa- utils 1.1.0-0ubuntu5 on Ubuntu 16.04 use "coefficient". ** Changed in: alsa-utils (Ubuntu) Status: Fix Committed => Fix

[Touch-packages] [Bug 1896823] Re: possible incorrect link to apt-transport-https

2020-09-24 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help make Ubuntu better. I did some quick searching, and found that the generic messages The method driver %s could not be found. Is the %s package installed? are both in apt. However, I don't know where they get the list of method drivers and

[Touch-packages] [Bug 115016] Re: man page of ps is incomplete

2020-09-20 Thread Hans Joachim Desserud
While it took some time, DRS and TRS are now included in the list of fields in the manpage in Ubuntu 16.04 and later. (http://manpages.ubuntu.com/manpages/xenial/en/man1/ps.1.html) ** Changed in: procps (Ubuntu) Status: Confirmed => Fix Released -- You received this bug notification

[Touch-packages] [Bug 772121] Re: typo in pam_tally manpage

2020-09-20 Thread Hans Joachim Desserud
"Don't use .fail_locktime filed in /var/log/faillog for this user." is still present in 1.3.1-5ubuntu4 on Ubuntu 20.04 (http://manpages.ubuntu.com/manpages/focal/en/man8/pam_tally.8.html) ** Tags added: bonic focal xenial ** Tags removed: bonic ** Tags added: bionic -- You received this bug

[Touch-packages] [Bug 1279344] Re: A significant grammar error/unclear wording is used in an error pop-up.

2020-09-19 Thread Hans Joachim Desserud
The message is unchanged in gdebi 0.9.5.7+nmu3 on Ubuntu Groovy. ** Tags added: bionic focal groovy xenial -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gdebi in Ubuntu. https://bugs.launchpad.net/bugs/1279344 Title: A

[Touch-packages] [Bug 1712433] Re: man page typo

2020-09-19 Thread Hans Joachim Desserud
Looks like the upstream fix was included in the newer version of mount which is available in Ubuntu 18.04. The typo is now gone from http://manpages.ubuntu.com/manpages/bionic/en/man8/mount.8.html ** Changed in: util-linux (Ubuntu) Status: Triaged => Fix Released -- You received this bug

[Touch-packages] [Bug 1895294] Re: Fix Raccoon vulnerability (CVE-2020-1968)

2020-09-11 Thread Hans Joachim Desserud
** CVE added: https://cve.mitre.org/cgi-bin/cvename.cgi?name=2020-1968 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1895294 Title: Fix Raccoon vulnerability

[Touch-packages] [Bug 73811] Re: fdisk -l as normal user should give output

2020-09-10 Thread Hans Joachim Desserud
I don't know when it changed over the years, but fdisk on Ubuntu 16.04 and later gives me the following result: $ fdisk -l fdisk: cannot open /dev/sda: Permission denied ** Changed in: util-linux (Ubuntu) Status: Confirmed => Fix Released -- You received this bug notification because

[Touch-packages] [Bug 1893285] Re: Undocumented use_uid option in pam_wheel man page

2020-08-28 Thread Hans Joachim Desserud
** Tags added: manpage -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pam in Ubuntu. https://bugs.launchpad.net/bugs/1893285 Title: Undocumented use_uid option in pam_wheel man page Status in pam package in Ubuntu: New

[Touch-packages] [Bug 1889167] Re: mir: build failure on s390x

2020-07-28 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1889166 *** https://bugs.launchpad.net/bugs/1889166 ** This bug has been marked a duplicate of bug 1889166 mir: build failure on s390x -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1889166] Re: mir: build failure on s390x

2020-07-28 Thread Hans Joachim Desserud
** Tags added: ftbfs -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mir in Ubuntu. https://bugs.launchpad.net/bugs/1889166 Title: mir: build failure on s390x Status in mir package in Ubuntu: New Bug description:

[Touch-packages] [Bug 1888046] Re: Please merge coreutils 8.32-2 (main) from Debian unstable (main)

2020-07-18 Thread Hans Joachim Desserud
** Tags added: needs-debian-merge -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to coreutils in Ubuntu. https://bugs.launchpad.net/bugs/1888046 Title: Please merge coreutils 8.32-2 (main) from Debian unstable (main) Status

[Touch-packages] [Bug 1887711] Re: Freeze when switching users in Kubuntu 20.04

2020-07-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1887710 *** https://bugs.launchpad.net/bugs/1887710 ** This bug has been marked a duplicate of bug 1887710 Freeze when switching users in Kubuntu 20.04 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1887685] Re: I Have no system settings

2020-07-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1887683 *** https://bugs.launchpad.net/bugs/1887683 ** This bug has been marked a duplicate of bug 1887683 I Have no system settings -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1755138] Re: Update URL to project Homepage in package metadata

2020-07-10 Thread Hans Joachim Desserud
Thanks for reporting. Looks like the home page link has been updated in Ubuntu 18.04 and newer releases (https://packages.ubuntu.com/bionic/logrotate), so I'm marking this as fixed. I've also linked the corresponding Debian bug report. ** Bug watch added: Debian Bug tracker #844578

[Touch-packages] [Bug 1841745] Re: Update to 1.2.0

2020-07-03 Thread Hans Joachim Desserud
** Bug watch added: Debian Bug tracker #962735 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=962735 ** Also affects: libxt (Debian) via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=962735 Importance: Unknown Status: Unknown -- You received this bug notification because

[Touch-packages] [Bug 1877626] Re: new upstream version

2020-05-09 Thread Hans Joachim Desserud
Thanks for reporting. Looks like this has been synced and is currently in groovy-proposed (https://bugs.launchpad.net/ubuntu/+source/dh-python/4.20200315). Btw, when requesting syncs in the future you may want to subscribe the `ubuntu-sponsors` team to take a look at it. See also

[Touch-packages] [Bug 1849835] Re: add-apt-repository does not work in focal

2020-04-29 Thread Hans Joachim Desserud
Eugene: do you get the exact same error message? Could you please comment the command you run and the error message you see. Also, since I found the "/usr/lib/python3/dist- packages/aptsources/distro.py" file is part of python3-apt, could you include the output of `apt policy python3-apt` to see

[Touch-packages] [Bug 1869913] Re: "Click or press a key to unlock" string not translated into french

2020-04-10 Thread Hans Joachim Desserud
language-pack-gnome-fr 1:20.04+20200407 is now available in Focal, could you check if this resolves the issue? (I don't know if the date format has been changed/affected, that might be a separate issue) -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1871185] Re: urls in ubuntu-bugs dialog not really clickable

2020-04-10 Thread Hans Joachim Desserud
** Tags added: focal -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu. https://bugs.launchpad.net/bugs/1871185 Title: urls in ubuntu-bugs dialog not really clickable Status in apport package in Ubuntu:

[Touch-packages] [Bug 1871484] Re: manpage refers to non-existent "tags configuration setting description below"

2020-04-08 Thread Hans Joachim Desserud
** Tags added: manpage -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lvm2 in Ubuntu. https://bugs.launchpad.net/bugs/1871484 Title: manpage refers to non-existent "tags configuration setting description below" Status

[Touch-packages] [Bug 1869447] Re: python-is-python3 & python-is-python2 do not Provides: python

2020-03-28 Thread Hans Joachim Desserud
** Tags added: focal -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python3-defaults in Ubuntu. https://bugs.launchpad.net/bugs/1869447 Title: python-is-python3 & python-is-python2 do not Provides: python Status in

[Touch-packages] [Bug 1867081] Re: Password textbox misaligned with username

2020-03-16 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I can confirm this issue, both based on your screenshot and what I see on my own login screen. I'm fairly certain this is a duplicate and that I've seen the same issue reported earlier, but I cannot find that report

[Touch-packages] [Bug 992194] Re: BOM symbols in ru_RU.aff affect some package installation

2020-02-26 Thread Hans Joachim Desserud
** Tags added: precise trusty xenial -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to hunspell-ru in Ubuntu. https://bugs.launchpad.net/bugs/992194 Title: BOM symbols in ru_RU.aff affect some package installation Status

[Touch-packages] [Bug 1864561] Re: For GDK_HYPER_MASK, gtk_im_context_filter_keypress() falsely reports that IM handled the event

2020-02-25 Thread Hans Joachim Desserud
** Also affects: gtk+3.0 (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu. https://bugs.launchpad.net/bugs/1864561 Title: For GDK_HYPER_MASK,

[Touch-packages] [Bug 1864562] Re: For GDK_HYPER_MASK, gtk_im_context_filter_keypress() falsely reports that IM handled the event

2020-02-25 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1864561 *** https://bugs.launchpad.net/bugs/1864561 Thanks for reporting. I don't know whether gtk or ibus is causing this issue, but I've taken the liberty of marking a single issue as affecting both packages. That makes it easier to keep the discussion in

[Touch-packages] [Bug 1863447] Re: openssh outdated by 8.2

2020-02-16 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssh in Ubuntu. https://bugs.launchpad.net/bugs/1863447 Title: openssh outdated by 8.2 Status in openssh package in Ubuntu: New

[Touch-packages] [Bug 1862762] Re: Merge 8.2001.0-1 from Debian

2020-02-11 Thread Hans Joachim Desserud
** Tags added: needs-debian-merge upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to rsyslog in Ubuntu. https://bugs.launchpad.net/bugs/1862762 Title: Merge 8.2001.0-1 from Debian Status in rsyslog

[Touch-packages] [Bug 1836444] Re: Merge qt4-x11 4:4.8.7+dfsg-18 (universe) from Debian unstable (main)

2020-02-07 Thread Hans Joachim Desserud
Looks like the package got merged though, and 4:4.8.7+dfsg-20ubuntu1 is currently available in Focal. (https://bugs.launchpad.net/ubuntu/+source/qt4-x11/4:4.8.7+dfsg- 20ubuntu1) Now based on the previous comment that might not last until release, but it is fixed for now at least. :) ** Changed

[Touch-packages] [Bug 1753928] Re: Please update OpenCV to 3.4

2019-12-07 Thread Hans Joachim Desserud
Looks like a couple of releases went by without much happening, but Ubuntu 20.04 is now looking to release with opencv 4.1.2 (https://bugs.launchpad.net/ubuntu/+source/opencv/4.1.2+dfsg-5) ** Changed in: opencv (Ubuntu) Status: Triaged => Fix Released -- You received this bug

[Touch-packages] [Bug 1799032] Re: Update to libcap 2.26

2019-12-07 Thread Hans Joachim Desserud
Thanks for reporting :) libcap2 2.27 has been packaged in Debian and synced to Ubuntu Focal (https://bugs.launchpad.net/ubuntu/+source/libcap2/1:2.27-1) ** Changed in: libcap2 (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1854557] [NEW] Sync opencv 4.1.2+dfsg-5 (universe) from Debian unstable (main)

2019-11-30 Thread Hans Joachim Desserud
Public bug reported: Please sync opencv 4.1.2+dfsg-5 (universe) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * Move from libgdcm2-dev to libgdcm-dev. * No-change rebuild against libgdcm3.0 * Rebuild against new libproj15. The Debian package has

[Touch-packages] [Bug 1849835] Re: add-apt-repository does not work in focal

2019-11-15 Thread Hans Joachim Desserud
Thanks for reporting. I'm closing this after your comment. I strongly suspect the problem was that focal wasn't found in the list of possible Ubuntu releases. Whenever a new developmen cycle starts, the new code name needs to be added in a couple of places and this can sometimes take a few days.

[Touch-packages] [Bug 1554490] Re: (Don't) Merge net-tools 1.60+git20150829.73cef8a-2 from unstable

2019-10-27 Thread Hans Joachim Desserud
Since I haven't heard anything, and I see that Ubuntu 19.04 and later ships with 1.60+git20180626.aebd88e-1ubuntu1, I assume any issues blocking the merge has been resolved along the way. ** Changed in: net-tools (Ubuntu) Status: Incomplete => Fix Released -- You received this bug

[Touch-packages] [Bug 1849263] Re: Cdrom to CD-ROM

2019-10-22 Thread Hans Joachim Desserud
Thanks for reporting. Looks like these strings in fact originate from python-apt, see for instance https://git.launchpad.net/ubuntu/+source/python- apt/tree/data/templates/Ubuntu.info.in#n146 ** Also affects: python-apt (Ubuntu) Importance: Undecided Status: New ** Changed in:

[Touch-packages] [Bug 1848008] Re: eoan needs iproute2 v5.3.0

2019-10-20 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to iproute2 in Ubuntu. https://bugs.launchpad.net/bugs/1848008 Title: eoan needs iproute2 v5.3.0 Status in iproute2 package in Ubuntu:

[Touch-packages] [Bug 1846180] Re: 1910 software-properties larger screen size

2019-10-02 Thread Hans Joachim Desserud
** Tags added: eoan -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1846180 Title: 1910 software-properties larger screen size Status in software-properties

[Touch-packages] [Bug 1844932] Re: screen jitter after long idle

2019-09-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1844934 *** https://bugs.launchpad.net/bugs/1844934 ** This bug has been marked a duplicate of bug 1844934 screen jitter after long idle -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1844933] Re: screen jitter after long idle

2019-09-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1844934 *** https://bugs.launchpad.net/bugs/1844934 ** This bug has been marked a duplicate of bug 1844934 screen jitter after long idle -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1839211] Re: Please upgrade to 2.2.1-1(Debian)

2019-09-08 Thread Hans Joachim Desserud
Marking as fixed based on comment above, and the version in Eoan. ** Changed in: tracker (Ubuntu) Status: Triaged => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to tracker in Ubuntu.

[Touch-packages] [Bug 1839211] Re: Please upgrade to 2.2.1-1(Debian)

2019-08-31 Thread Hans Joachim Desserud
Tracker 2.2.1-1 has been synced to Ubuntu Eoan, however it is currently failing to build https://bugs.launchpad.net/ubuntu/+source/tracker/2.2.1-1 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to tracker in Ubuntu.

[Touch-packages] [Bug 1842133] Re: findutils shows wrong version number

2019-08-31 Thread Hans Joachim Desserud
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to findutils in Ubuntu. https://bugs.launchpad.net/bugs/1842133 Title: findutils shows wrong version number Status in findutils package in Ubuntu: New

[Touch-packages] [Bug 1837801] Re: [MESA] mesa 19.2 release will best support IceLake

2019-08-04 Thread Hans Joachim Desserud
** Package changed: ubuntu => mesa (Ubuntu) ** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1837801 Title: [MESA] mesa 19.2 release

[Touch-packages] [Bug 1837537] [NEW] FTBFS since lxc has different version numbers in Debian and Ubuntu

2019-07-23 Thread Hans Joachim Desserud
Public bug reported: The lua-lxc [1] package currently fails to build since it cannot satisfy the build dependency: lxc-dev (>= 1:3.0.2-1~exp+1). Looks like this is caused by different version numbers in Debian and Ubuntu. The latest version in Debian unstable is 1:3.1.0+really3.0.3-8 while

[Touch-packages] [Bug 1836444] Re: Merge qt4-x11 4:4.8.7+dfsg-18 (universe) from Debian unstable (main)

2019-07-14 Thread Hans Joachim Desserud
** Tags added: needs-debian-merge upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu. https://bugs.launchpad.net/bugs/1836444 Title: Merge qt4-x11 4:4.8.7+dfsg-18 (universe) from

[Touch-packages] [Bug 1835257] Re: update tzdata package to 2019b

2019-07-03 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to tzdata in Ubuntu. https://bugs.launchpad.net/bugs/1835257 Title: update tzdata package to 2019b Status in tzdata package in Ubuntu:

[Touch-packages] [Bug 1630137] Re: gstreamer1.0-vaapi depends on libgstreamer-plugins-bad1.0-0 (<< 1.8.1) but 1.8.2 is in the archive

2019-06-21 Thread Hans Joachim Desserud
Could either of you please run `sudo apt update` and attach the output from `apt show gstreamer1.0-vaapi` afterwards? It is hard to tell, but based on the screenshot it seems to consider an older version of gstreamer1.0-vaapi as the latest which cause problems when the dependencies find the newer

[Touch-packages] [Bug 1630137] Re: gstreamer1.0-vaapi depends on libgstreamer-plugins-bad1.0-0 (<< 1.8.1) but 1.8.2 is in the archive

2019-06-21 Thread Hans Joachim Desserud
...oh, and the output from `apt policy gstreamer1.0-vaapi` as well? :) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gstreamer1.0 in Ubuntu. https://bugs.launchpad.net/bugs/1630137 Title: gstreamer1.0-vaapi depends on

[Touch-packages] [Bug 1828454] Re: i18n: Wrong french translation of "Mbits/s" as "Mo/s"

2019-05-09 Thread Hans Joachim Desserud
Thanks for reporting. Looks like two string have been translated to "Mo/s". https://translations.launchpad.net/ubuntu/eoan/+source/network-manager/+pots/networkmanager/fr/261/+translate https://translations.launchpad.net/ubuntu/eoan/+source/network-manager/+pots/networkmanager/fr/281/+translate

[Touch-packages] [Bug 1631246] Re: package kaccounts-providers (not installed) failed to install/upgrade: a tentar sobre-escrever '/etc/signon-ui/webkit-options.d/api.twitter.com.conf', que também est

2019-05-01 Thread Hans Joachim Desserud
** Tags added: cosmic disco -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to account-plugins in Ubuntu. https://bugs.launchpad.net/bugs/1631246 Title: package kaccounts-providers (not installed) failed to install/upgrade:

[Touch-packages] [Bug 1631246] Re: package kaccounts-providers (not installed) failed to install/upgrade: a tentar sobre-escrever '/etc/signon-ui/webkit-options.d/api.twitter.com.conf', que também est

2019-04-21 Thread Hans Joachim Desserud
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to account-plugins in Ubuntu. https://bugs.launchpad.net/bugs/1631246 Title: package kaccounts-providers (not installed) failed to install/upgrade: a

[Touch-packages] [Bug 1822314] Re: PCI/internal sound card not detected

2019-03-29 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1822313 *** https://bugs.launchpad.net/bugs/1822313 ** This bug has been marked a duplicate of bug 1822313 PCI/internal sound card not detected -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1822315] Re: PCI/internal sound card not detected

2019-03-29 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1822313 *** https://bugs.launchpad.net/bugs/1822313 ** This bug has been marked a duplicate of bug 1822313 PCI/internal sound card not detected -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1822092] Re: FFe: Mesa 19.0.1 for disco

2019-03-28 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1822092 Title: FFe: Mesa 19.0.1 for disco Status in mesa package in Ubuntu: New

[Touch-packages] [Bug 1821091] Re: [FFe] Qt 5.12.2 update

2019-03-23 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1821091 Title: [FFe] Qt 5.12.2 update Status in

[Touch-packages] [Bug 1814562] Re: Update to new upstream 1.0.2

2019-02-04 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to zeitgeist in Ubuntu. https://bugs.launchpad.net/bugs/1814562 Title: Update to new upstream 1.0.2 Status in zeitgeist package in

[Touch-packages] [Bug 1811630] Re: Please merge openldap 2.4.47+dfsg-2 (main) from Debian unstable (main)

2019-01-14 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openldap in Ubuntu. https://bugs.launchpad.net/bugs/1811630 Title: Please merge openldap 2.4.47+dfsg-2 (main) from Debian unstable

[Touch-packages] [Bug 1809989] Re: deluser does not clean up systemd files

2018-12-29 Thread Hans Joachim Desserud
** Tags added: xenial -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to adduser in Ubuntu. https://bugs.launchpad.net/bugs/1809989 Title: deluser does not clean up systemd files Status in adduser package in Ubuntu: New

[Touch-packages] [Bug 1804910] Re: pip3 cannot install gmpy

2018-12-18 Thread Hans Joachim Desserud
Great to hear :) I'm closing this report then. ** Changed in: python3-defaults (Ubuntu) Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python3-defaults in Ubuntu.

[Touch-packages] [Bug 1808704] Re: Prgram does not run

2018-12-16 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1808703 *** https://bugs.launchpad.net/bugs/1808703 ** This bug has been marked a duplicate of bug 1808703 Prgram does not run -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in

[Touch-packages] [Bug 1808109] Re: Upgrade to 1.12

2018-12-12 Thread Hans Joachim Desserud
Looks like some additional patches have been added to the package in Ubuntu (https://bugs.launchpad.net/ubuntu/+source/gpgme1.0/1.11.1-1ubuntu4), so this might need a merge. ** Tags added: needs-debian-merge upgrade-software-version -- You received this bug notification because you are a member

[Touch-packages] [Bug 1806238] Re: Sandboxed applications donplay sound with Pulseaudio

2018-12-02 Thread Hans Joachim Desserud
>but if there's a way to edit the title after accidentally hitting Return, it's not obvious. Try to click the yellow exclamation mark next to the title :) Btw, when reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. This automatically adds

[Touch-packages] [Bug 1805040] Re: Apparently "Readline6" is not in Ubuntu 18.4.1 LTS but I need it

2018-11-26 Thread Hans Joachim Desserud
Thanks for reporting. Looks like readline6 was removed intentionally, see https://launchpad.net/ubuntu/+source/readline6/+publishinghistory or https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=877240 for details. Ideally the applications should be ported to readline7, which is currently

[Touch-packages] [Bug 1804910] Re: pip3 cannot install gmpy

2018-11-25 Thread Hans Joachim Desserud
Thanks for reporting. I'm a bit confused to the issue. Though I am not familiar with gmpy, it looks like there are two versions of it available in Ubuntu, gmpy and gmpy2. While the former doesn't have a python3 package, the latter one does and this seems to be the maintained version too. That

[Touch-packages] [Bug 1797059] Re: Update to 1.9.0

2018-11-17 Thread Hans Joachim Desserud
harfbuzz 2.1.1-1 was synced to disco (https://bugs.launchpad.net/ubuntu/+source/harfbuzz/2.1.1-1) ** Changed in: harfbuzz (Ubuntu) Status: Triaged => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1796900] Re: Inconsistency in the man page regarding created archive file

2018-11-03 Thread Hans Joachim Desserud
** Tags added: bitesize manpage -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to tar in Ubuntu. https://bugs.launchpad.net/bugs/1796900 Title: Inconsistency in the man page regarding created archive file Status in tar

[Touch-packages] [Bug 1800723] Re: Missing package python3.7-pip

2018-11-02 Thread Hans Joachim Desserud
Ok, I see. Python3-pip [1] depends on python3, which is pointing at the default python3 version. In Ubuntu at the moment, this is 3.6. Presumably at some point in the future the default will be changed to 3.7, and then any packages using python3 will install that instead. I am not sure if this

[Touch-packages] [Bug 1799240] Re: When I attempt to update "Software & Updates" I get "Failed to download repository information" window.

2018-10-31 Thread Hans Joachim Desserud
Thanks for reporting. The repository mentioned in the error message seems to be a PPA (Personal Package Archive), it is not one of the official Ubuntu repositories. You will probably need to contact the owners of this PPA to get the packages also offered for 18.10 (Cosmic). ** Changed in:

[Touch-packages] [Bug 1800303] Re: package console-setup-linux 1.108ubuntu15.4 failed to install/upgrade: problemas de dependência - deixando desconfigurado

2018-10-28 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1800302 *** https://bugs.launchpad.net/bugs/1800302 ** This bug has been marked a duplicate of bug 1800302 package console-setup-linux 1.108ubuntu15.4 failed to install/upgrade: problemas de dependência - deixando desconfigurado -- You received this

[Touch-packages] [Bug 1799693] Re: Stable libopus-1.3 released

2018-10-25 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to opus in Ubuntu. https://bugs.launchpad.net/bugs/1799693 Title: Stable libopus-1.3 released Status in opus package in Ubuntu: New

[Touch-packages] [Bug 1799032] Re: Update to libcap 2.26

2018-10-21 Thread Hans Joachim Desserud
** Bug watch added: Debian Bug tracker #911509 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=911509 ** Also affects: libcap2 (Debian) via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=911509 Importance: Unknown Status: Unknown ** Tags added: upgrade-software-version --

[Touch-packages] [Bug 1798831] Re: 18.10 repos are missing gstreamer1.0-fluendo-mp3 package

2018-10-20 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. The gstreamer1.0-fluendo-mp3 package was indeed removed during the Cosmic development cycle, see https://launchpad.net/ubuntu/+source/gst- fluendo-mp3/+publishinghistory or https://bugs.debian.org/cgi-

[Touch-packages] [Bug 1793092] Re: [FFe] openssl 1.1.1

2018-09-18 Thread Hans Joachim Desserud
** Tags added: needs-debian-merge upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1793092 Title: [FFe] openssl 1.1.1 Status in openssl package in

[Touch-packages] [Bug 520546] Re: Alt-f2 switches to virtual terminal 2

2018-08-19 Thread Hans Joachim Desserud
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to console-setup in Ubuntu. https://bugs.launchpad.net/bugs/520546 Title: Alt-f2 switches to virtual terminal 2 Status in console-cyrillic package in

[Touch-packages] [Bug 1783272] Re: upgrading systemd package restarts systemd-networkd and briefly takes down network interfaces

2018-07-24 Thread Hans Joachim Desserud
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1783272 Title: upgrading systemd package restarts systemd-networkd and briefly takes down network

[Touch-packages] [Bug 1783191] Re: package libperl5.26 5.26.1-6ubuntu0.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libperl5.26/changelog.Debian.gz', which is different from

2018-07-23 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1574351 *** https://bugs.launchpad.net/bugs/1574351 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1574351, so it is being marked as such. Please

[Touch-packages] [Bug 1783175] Re: Install fails when 'ntp' user already exists

2018-07-23 Thread Hans Joachim Desserud
** Tags added: trusty -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ntp in Ubuntu. https://bugs.launchpad.net/bugs/1783175 Title: Install fails when 'ntp' user already exists Status in ntp package in Ubuntu: New Bug

[Touch-packages] [Bug 1420914] Re: secret-tool does not run on headless system

2018-07-22 Thread Hans Joachim Desserud
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libsecret in Ubuntu. https://bugs.launchpad.net/bugs/1420914 Title: secret-tool does not run on headless system Status in libsecret package in Ubuntu:

[Touch-packages] [Bug 1710609] Re: New release 8.28

2018-07-21 Thread Hans Joachim Desserud
coreutils 8.28-1ubuntu1 is available in Ubuntu 18.04. ** Changed in: coreutils (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to coreutils in Ubuntu.

[Touch-packages] [Bug 1771653] Re: package libperl5.26 5.26.1-6 failed to install/upgrade: zkouším přepsat sdílený „/usr/share/doc/libperl5.26/changelog.Debian.gz“, který se liší od ostatních instancí

2018-07-21 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1574351 *** https://bugs.launchpad.net/bugs/1574351 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1574351, so it is being marked as such. Please

[Touch-packages] [Bug 1781740] Re: package libperl5.26 5.26.1-6ubuntu0.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libperl5.26/changelog.Debian.gz', which is different from

2018-07-21 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1574351 *** https://bugs.launchpad.net/bugs/1574351 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1574351, so it is being marked as such. Please

[Touch-packages] [Bug 1574351] Re: package libperl5.22 5.22.1-9 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libperl5.22/changelog.Debian.gz', which is different from other in

2018-07-12 Thread Hans Joachim Desserud
** Tags added: cosmic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to perl in Ubuntu. https://bugs.launchpad.net/bugs/1574351 Title: package libperl5.22 5.22.1-9 failed to install/upgrade: trying to overwrite shared

[Touch-packages] [Bug 1781327] Re: package libperl5.26 5.26.2-6 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libperl5.26/changelog.Debian.gz', which is different from other in

2018-07-12 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1574351 *** https://bugs.launchpad.net/bugs/1574351 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1574351, so it is being marked as such. Please

  1   2   3   4   5   6   7   >