[Touch-packages] [Bug 1879114] [NEW] Sync dee 1.2.7+17.10.20170616-6 (main) from Debian unstable (main)

2020-05-16 Thread Logan Rosen
Public bug reported: Please sync dee 1.2.7+17.10.20170616-6 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * debian/control: Build-Depends on the versioned python binary * debian/patches/vapi-skip-properties.patch: - Disable properties that

[Touch-packages] [Bug 1878128] [NEW] PCI/internal sound card not detected

2020-05-11 Thread Logan Rosen
Public bug reported: Sound mysteriously stopped working recently on my Dell XPS 9560 laptop. I only see Dummy Output and not my actual speakers. Rebooting didn't fix it, and sound continues to work in Windows. ProblemType: Bug DistroRelease: Ubuntu 20.04 Package: alsa-base (not installed)

[Touch-packages] [Bug 1878128] Re: PCI/internal sound card not detected

2020-05-11 Thread Logan Rosen
...ignore me. Start-Date: 2020-05-09 16:01:28 Commandline: apt install oss4-base Requested-By: logan (1000) Install: oss4-base:amd64 (4.2-build2010-5ubuntu5), libx86-1:amd64 (1.1+ds1-11, a utomatic), vbetool:amd64 (1.1-4, automatic), pm-utils:amd64 (1.4.1-19, automatic ), ethtool:amd64 (1:5.4-1,

[Touch-packages] [Bug 1868335] [NEW] Sync colord 1.4.4-2 (main) from Debian unstable (main)

2020-03-20 Thread Logan Rosen
Public bug reported: Please sync colord 1.4.4-2 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * No-change rebuild with fixed binutils on arm64. * Omit colord-sensor-argyll on i386. The change to omit colord-sensor-argyll on i386 was adopted in

[Touch-packages] [Bug 1866571] [NEW] Sync acl 2.2.53-6 (main) from Debian unstable (main)

2020-03-08 Thread Logan Rosen
Public bug reported: Please sync acl 2.2.53-6 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * Make autopkgtests cross-test-friendly. This patch was pulled into Debian. Changelog entries since current focal version 2.2.53-5ubuntu1: acl

[Touch-packages] [Bug 195792] Re: getfacl display some characters as escaped octal in username

2020-03-08 Thread Logan Rosen
** Bug watch added: Debian Bug tracker #357141 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=357141 ** Also affects: acl (Debian) via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=357141 Importance: Unknown Status: Unknown -- You received this bug notification because

[Touch-packages] [Bug 1866570] [NEW] Sync alsa-lib 1.2.2-2.1 (main) from Debian unstable (main)

2020-03-08 Thread Logan Rosen
Public bug reported: Please sync alsa-lib 1.2.2-2.1 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * Resynchronize with Debian * debian/patches/python3.8.diff: - fix the build with python 3.8 The Python 3.8 patch was pulled into Debian.

[Touch-packages] [Bug 1866442] [NEW] Please remove unity-scope-onlinemusic from Ubuntu

2020-03-06 Thread Logan Rosen
Public bug reported: Old, unmaintained Unity scope. Ubuntu-only, no reverse dependencies. FTBFS on rebuild. ** Affects: unity-scope-onlinemusic (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1866435] [NEW] Please remove gypsy from Ubuntu

2020-03-06 Thread Logan Rosen
Public bug reported: Ubuntu-only, no reverse dependencies. FTBFS on rebuild. No new upstream releases since 2012. ** Affects: gypsy (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1771041] Re: Remove gconf from Ubuntu

2020-02-20 Thread Logan Rosen
This bug was fixed in the package gyrus - 0.3.12-1 --- gyrus (0.3.12-1) unstable; urgency=medium * QA upload. * New upstream release. * debian/patches/643404.diff: Remove; fixed upstream. * debian/patches/713631.diff: Likewise. * debian/patches/deprecated-macros.patch: New;

[Touch-packages] [Bug 1637355] Re: package python-gobject-2 2.28.6-12build1 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2020-02-16 Thread Logan Rosen
*** This bug is a duplicate of bug 1621686 *** https://bugs.launchpad.net/bugs/1621686 ** This bug has been marked a duplicate of bug 1621686 package python-gobject-2 2.28.6-12build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 --

[Touch-packages] [Bug 1632835] Re: package python-gobject-2 2.28.6-12ubuntu1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2020-02-16 Thread Logan Rosen
*** This bug is a duplicate of bug 1621686 *** https://bugs.launchpad.net/bugs/1621686 ** This bug has been marked a duplicate of bug 1621686 package python-gobject-2 2.28.6-12build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 --

[Touch-packages] [Bug 1715857] Re: package python-gobject-2 2.28.6-12build1 failed to install/upgrade: 子进程 已安装 post-installation 脚本 返回错误状态 127

2020-02-16 Thread Logan Rosen
*** This bug is a duplicate of bug 1742024 *** https://bugs.launchpad.net/bugs/1742024 ** This bug has been marked a duplicate of bug 1742024 package python-gobject-2 2.28.6-12ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

[Touch-packages] [Bug 1743727] Re: package python-gobject-2 2.28.6-12ubuntu1 failed to install/upgrade: 子进程 已安装 post-installation 脚本 返回错误状态 1

2020-02-16 Thread Logan Rosen
*** This bug is a duplicate of bug 1621686 *** https://bugs.launchpad.net/bugs/1621686 ** This bug has been marked a duplicate of bug 1621686 package python-gobject-2 2.28.6-12build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 --

[Touch-packages] [Bug 1508638] Re: Build with multiarch support

2020-02-16 Thread Logan Rosen
This was done in 2.28.6-12ubuntu1: https://launchpad.net/ubuntu/+source/pygobject-2/2.28.6-12ubuntu1 ** Changed in: pygobject-2 (Ubuntu) Status: Triaged => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1824916] [NEW] Wallpaper corruption after waking from sleep

2019-04-15 Thread Logan Rosen
Public bug reported: I upgraded to Dingo today, and I'm having a new issue with waking from sleep on my Dell XPS 9560. When I wake my laptop, the wallpaper becomes corrupted (screenshot attached), and it doesn't go away until I restart. ProblemType: Bug DistroRelease: Ubuntu 19.04 Package: xorg

[Touch-packages] [Bug 1003076] Re: Apport "Other Problem" option needs expanded functionality

2019-02-01 Thread Logan Rosen
*** This bug is a duplicate of bug 585454 *** https://bugs.launchpad.net/bugs/585454 ** This bug has been marked a duplicate of bug 585454 Bad behavior when no PID/program is specified. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1392034] Re: The "Other problem" radio item is completely useless

2019-02-01 Thread Logan Rosen
*** This bug is a duplicate of bug 585454 *** https://bugs.launchpad.net/bugs/585454 ** Package changed: reportbug (Ubuntu) => apport (Ubuntu) ** This bug has been marked a duplicate of bug 585454 Bad behavior when no PID/program is specified. -- You received this bug notification

[Touch-packages] [Bug 1521989] Re: Please remove libzeitgeist from the archive

2019-01-16 Thread Logan Rosen
** Description changed: libzeitgeist-1.0-1 is superseded by libzeitgeist-2.0-0 which is built by zeitgeist with a slightly different API. All rpdends must transition to it: - nautilus, unity-china-video-scope, unity-lens-applications, unity-lens-video, unity-scope-video-remote +

[Touch-packages] [Bug 1673258] Re: Remove aptdaemon and drop or port its reverse-dependencies

2018-12-29 Thread Logan Rosen
** Description changed: aptdaemon is abandoned and unmaintained. It has already been dropped from Debian, but there are several reverse dependencies keeping it in Ubuntu. I will add bug tasks for each of those dependencies, which should be ported or dropped themselves. Then we can get

[Touch-packages] [Bug 1076798] Re: not lintian clean

2018-12-27 Thread Logan Rosen
** Changed in: ubuntu-sounds (Ubuntu) Status: New => In Progress ** Changed in: ubuntu-sounds (Ubuntu) Assignee: (unassigned) => Logan Rosen (logan) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-

[Touch-packages] [Bug 1771041] Re: Remove gconf from Ubuntu

2018-12-26 Thread Logan Rosen
** Bug watch added: Debian Bug tracker #886052 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886052 ** Also affects: ogmrip (Debian) via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886052 Importance: Unknown Status: Unknown -- You received this bug notification because

[Touch-packages] [Bug 1701768] [NEW] package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-30 Thread Logan Rosen
*** This bug is a duplicate of bug 1688721 *** https://bugs.launchpad.net/bugs/1688721 Public bug reported: This occurred when I restarted my computer after some updates. ProblemType: Package DistroRelease: Ubuntu 17.04 Package: gconf2-common 3.2.6-3ubuntu7 ProcVersionSignature: Ubuntu

[Touch-packages] [Bug 1672941] [NEW] FTBFS with older versions of OpenSSL

2017-03-14 Thread Logan Rosen
Public bug reported: cyrus-sasl2 currently FTBFS in Yakkety because we have an older version of OpenSSL than in Debian (1.0.2 vs 1.1.0). There was a patch upstream to fix this: https://github.com/cyrusimap/cyrus- sasl/commit/ccb394dc857c0f1ef03a6be5011b5aedc1dbf042 debdiff attached. Tested

[Touch-packages] [Bug 1655252] [NEW] Sync libxi 2:1.7.8-2 (main) from Debian unstable (main)

2017-01-10 Thread Logan Rosen
Public bug reported: Please sync libxi 2:1.7.8-2 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * Mark libxi-dev as Multi-Arch: same. Closes: #689068. * Explicitly specify documentation's anchor ids instead of generating non-reproducible

[Touch-packages] [Bug 1360342] Re: Add Multi-arch support in libxi-dev

2017-01-09 Thread Logan Rosen
This was fixed in 2:1.7.6-1ubuntu1 in Zesty. ** Changed in: libxi (Ubuntu) Status: Confirmed => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libxi in Ubuntu. https://bugs.launchpad.net/bugs/1360342

[Touch-packages] [Bug 1508658] Re: Build with multiarch support

2016-09-05 Thread Logan Rosen
This was fixed in 0.8+5prealpha-2ubuntu1. ** Changed in: sphinxbase (Ubuntu) Status: Triaged => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to sphinxbase in Ubuntu.

[Touch-packages] [Bug 1592224] [NEW] Sync libidn 1.32-3.1 (main) from Debian unstable (main)

2016-06-13 Thread Logan Rosen
Public bug reported: Please sync libidn 1.32-3.1 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * debian/control: - build without gengetopt which is in universe Now that we can build packages in main using packages from universe as long as

[Touch-packages] [Bug 1590235] [NEW] Sync libarchive 3.2.0-2 (main) from Debian unstable (main)

2016-06-07 Thread Logan Rosen
Public bug reported: Please sync libarchive 3.2.0-2 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * SECURITY UPDATE: code execution via incorrect compressed size - debian/patches/CVE-2016-1541.patch: check sizes in

[Touch-packages] [Bug 409916] Re: Possible an infinite loop while reading file

2016-06-07 Thread Logan Rosen
This was fixed in gdbm 1.8.3-9, per the linked Debian bug. ** Changed in: gdbm (Ubuntu) Status: New => Fix Released ** Changed in: gdbm (Ubuntu) Importance: Undecided => High ** Bug watch added: Debian Bug tracker #511250 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=511250 **

[Touch-packages] [Bug 1590230] [NEW] Sync gdbm 1.8.3-14 (main) from Debian unstable (main)

2016-06-07 Thread Logan Rosen
Public bug reported: Please sync gdbm 1.8.3-14 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * Bump standards and debhelper versions. * Mark the -dev package as M-A: same. * Fix lintian warnings. Closes: #824674. * Enable reproducible

[Touch-packages] [Bug 1589330] [NEW] Sync json-glib 1.2.0-1 (main) from Debian unstable (main)

2016-06-05 Thread Logan Rosen
Public bug reported: Please sync json-glib 1.2.0-1 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * New upstream release * debian/libjson-glib-1.0-0.symbols: - Updated * debian/patches/0001-tests-builder-Don-t-duplicate-test-names.patch:

[Touch-packages] [Bug 1539694] Re: obex-check-device crashed with SIGSEGV in __GI_____strtoul_l_internal()

2016-05-26 Thread Logan Rosen
** Bug watch added: Debian Bug tracker #825106 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=825106 ** Also affects: libopenobex (Debian) via http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=825106 Importance: Unknown Status: Unknown -- You received this bug notification

[Touch-packages] [Bug 1584404] [NEW] Sync sqlite3 3.13.0-1 (main) from Debian unstable (main)

2016-05-21 Thread Logan Rosen
Public bug reported: Please sync sqlite3 3.13.0-1 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * debian/rules: compile SQLite with SQLITE_ENABLE_FTS3_TOKENIZER to re-enable the two-argument version of fts3_tokenizer() used by mediascanner2

[Touch-packages] [Bug 873975] Re: lacks consolekit integration

2016-04-26 Thread Logan Rosen
This bug was fixed in the package nodm - 0.12-1 --- nodm (0.12-1) unstable; urgency=low [ Enrico Zini ] * Upstream code: - Reformat README as markdown. * debian/control: + Provides x-display-manager. [ Mike Gabriel ] * Acknowledge previous NMUs and work-in their

[Touch-packages] [Bug 1020414] Re: Update to 1.7

2016-01-20 Thread Logan Rosen
** Changed in: libopenobex (Ubuntu) Status: Triaged => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libopenobex in Ubuntu. https://bugs.launchpad.net/bugs/1020414 Title: Update to 1.7 Status in

[Touch-packages] [Bug 1263671] Re: gconftool-2 does not accept negative values with --set

2015-11-24 Thread Logan Rosen
This is because "-3" is parsed as an option to the command. You can use "--" to signify the end of the options and pass "-3" properly like so: gconftool-2 -t int -s /app/myvalue -- -3 ** Package changed: gconf2 (Ubuntu) => gconf (Ubuntu) ** Changed in: gconf (Ubuntu) Status: New =>

[Touch-packages] [Bug 1098648] Re: gconf2

2015-11-24 Thread Logan Rosen
** Package changed: gconf2 (Ubuntu) => gconf (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gconf in Ubuntu. https://bugs.launchpad.net/bugs/1098648 Title: gconf2 Status in Ubuntu Packaging Guide: Invalid

[Touch-packages] [Bug 1519518] Re: gsettings-schema-convert has syntax errors

2015-11-24 Thread Logan Rosen
** Package changed: gconf2 (Ubuntu) => gconf (Ubuntu) ** Description changed: - gconf2 3.2.6-3ubuntu5 (xenial) has gsettings-schema-convert requiring + gconf 3.2.6-3ubuntu5 (xenial) has gsettings-schema-convert requiring python3, but without correct syntax: - gsettings-schema-convert

[Touch-packages] [Bug 1519187] [NEW] Sync policykit-1 0.105-14 (main) from Debian unstable (main)

2015-11-23 Thread Logan Rosen
Public bug reported: Please sync policykit-1 0.105-14 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * Fix handling of multi-line helper output. (LP: #1510824) Done in Debian. Changelog entries since current xenial version 0.105-13ubuntu1:

[Touch-packages] [Bug 1401238] Re: bump to new 0.4.30 version

2015-11-15 Thread Logan Rosen
This bug was fixed in the package libzen - 0.4.32-1 --- libzen (0.4.32-1) unstable; urgency=medium * [1ff9bdc] Update debian/watch * [0fca616] Imported Upstream version 0.4.32 * [a824eea] Drop patch, upstreamed -- Chow Loong Jin Fri, 06 Nov 2015

[Touch-packages] [Bug 1491635] Re: Test failures (and FTBFS) in Wily with Python 3.5

2015-10-21 Thread Logan Rosen
** Also affects: pyjunitxml (Ubuntu) Importance: Undecided Status: New ** Changed in: pyjunitxml (Ubuntu) Importance: Undecided => High ** No longer affects: pyjunitxml (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1462441] Re: apport hangs, wrong menu entries

2015-09-18 Thread Logan Rosen
** Package changed: reportbug (Ubuntu) => apport (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu. https://bugs.launchpad.net/bugs/1462441 Title: apport hangs, wrong menu entries Status in apport

[Touch-packages] [Bug 1490149] Re: Sync libmodplug 1:0.8.8.5-2 (universe) from Debian unstable (main)

2015-08-30 Thread Logan Rosen
This bug was fixed in the package libmodplug - 1:0.8.8.5-2 Sponsored for Stephen Kitt (steve-sk2) --- libmodplug (1:0.8.8.5-2) unstable; urgency=medium * Adopt the package; thanks for your work, Zed! * Switch to a simple dh-based rules, with dh-autoreconf. This should allow

[Touch-packages] [Bug 1467752] [NEW] Sync liburcu 0.8.7-2 (main) from Debian unstable (main)

2015-06-22 Thread Logan Rosen
Public bug reported: Please sync liburcu 0.8.7-2 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * Merge from Debian unstable. Remaining changes: - debian/rules: upstream has changed its build-time test invocation; make sure we run the

[Touch-packages] [Bug 1439220] Re: No such key 'external-editor' in schema 'org.gnome.eog.ui' as specified in override file '/usr/share/glib-2.0/schemas/10_ubuntu-settings.gschema.override'; ignoring

2015-05-27 Thread Logan Rosen
** Changed in: ubuntu-gnome-default-settings (Ubuntu) Status: Confirmed = In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-settings in Ubuntu. https://bugs.launchpad.net/bugs/1439220 Title: No

[Touch-packages] [Bug 1449117] Re: [Ubuntu 14.04] gcc 4.8: Improve vector performance by removing unnecessary swap optimizations

2015-05-22 Thread Logan Rosen
** Package changed: ubuntu = gcc-4.8 (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gcc-4.8 in Ubuntu. https://bugs.launchpad.net/bugs/1449117 Title: [Ubuntu 14.04] gcc 4.8: Improve vector performance by removing

[Touch-packages] [Bug 1438421] Re: Yahoo Mail doesn't run on Aquaris

2015-05-20 Thread Logan Rosen
** Package changed: ubuntu = webbrowser-app (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu. https://bugs.launchpad.net/bugs/1438421 Title: Yahoo Mail doesn't run on Aquaris Status in

[Touch-packages] [Bug 1450991] Re: hided launcher does not show urgent icons in 15.04

2015-05-20 Thread Logan Rosen
** Package changed: ubuntu = unity (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity in Ubuntu. https://bugs.launchpad.net/bugs/1450991 Title: hided launcher does not show urgent icons in 15.04 Status in

[Touch-packages] [Bug 1439220] Re: No such key 'external-editor' in schema 'org.gnome.eog.ui' as specified in override file '/usr/share/glib-2.0/schemas/10_ubuntu-settings.gschema.override'; ignoring

2015-05-20 Thread Logan Rosen
The external-editor key was removed in this commit to eog: https://github.com/GNOME/eog/commit/10197a531613e84ac0d6675dda95b332c8731280 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-settings in Ubuntu.

[Touch-packages] [Bug 1439220] Re: No such key 'external-editor' in schema 'org.gnome.eog.ui' as specified in override file '/usr/share/glib-2.0/schemas/10_ubuntu-settings.gschema.override'; ignoring

2015-05-20 Thread Logan Rosen
Reopening this. I get the same message with the version of eog installed from the Ubuntu Wily repository (3.16.2-1). ** Changed in: glib2.0 (Ubuntu) Status: Invalid = New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1439220] Re: No such key 'external-editor' in schema 'org.gnome.eog.ui' as specified in override file '/usr/share/glib-2.0/schemas/10_ubuntu-settings.gschema.override'; ignoring

2015-05-20 Thread Logan Rosen
The same error occurs for the file that ubuntu-gnome-default-settings provides: No such key 'external-editor' in schema 'org.gnome.eog.ui' as specified in override file '/usr/share/glib-2.0/schemas/20_ubuntu-gnome-default- settings.gschema.override'; ignoring override for this key. I'll mark

[Touch-packages] [Bug 1403828] Re: Can't set the time as Automatically from the Internet

2015-02-14 Thread Logan Rosen
The bug is in unity-control-center, not indicator-datetime. Switching to systemd from upstart fixed it for me. ** Package changed: indicator-datetime (Ubuntu) = unity-control-center (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1398666] [NEW] Sync flac 1.3.0-3 (main) from Debian unstable (main)

2014-12-02 Thread Logan Rosen
Public bug reported: Please sync flac 1.3.0-3 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * SECURITY UPDATE: arbitrary code execution via crafted .flac file - debian/patches/CVE-2014-8962.patch: validate id in

[Touch-packages] [Bug 1393142] [NEW] Sync exiv2 0.24-4 (main) from Debian unstable (main)

2014-11-15 Thread Logan Rosen
Public bug reported: Please sync exiv2 0.24-4 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * debian/patches/libtool-ppc64el.diff: - Apply libtool patch for powerpc*le-linux support, copied from libtool 2.4.2-1.3ubuntu2. *

[Touch-packages] [Bug 1390596] [NEW] Sync jbigkit 2.1-3.1 (main) from Debian unstable (main)

2014-11-07 Thread Logan Rosen
Public bug reported: Please sync jbigkit 2.1-3.1 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: * Merge with Debian; remaining changes: - Allow the package to cross build, remove libtool usage. Closes: #761760. Merged into Debian. Changelog

[Touch-packages] [Bug 1386218] Re: avconv from libav-tools.deb generate bad video in trusty/utopic but only happened in i386 not amd64

2014-11-05 Thread Logan Rosen
** Package changed: reportbug (Ubuntu) = libav (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libav in Ubuntu. https://bugs.launchpad.net/bugs/1386218 Title: avconv from libav-tools.deb generate bad video in

[Touch-packages] [Bug 885324] Re: Completely replace lcms1 by lcms2 in Ubuntu

2014-10-09 Thread Logan Rosen
This bug was fixed in the package cegui-mk2 - 0.7.6-3.3 --- cegui-mk2 (0.7.6-3.3) unstable; urgency=medium * Non-maintainer upload. * Remove unneeded depdendency on liblcms-dev (Closes: #745530) and libmng-dev which would also pull-in lcms. -- Tobias Frost t...@debian.org