[Touch-packages] [Bug 1912030] Re: Crash unless ffmpeg direct rendering disabled with ATI X1400

2021-01-17 Thread Sebastian Ramacher
Sounds like a driver bug.

** Package changed: vlc (Ubuntu) => mesa (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1912030

Title:
  Crash unless ffmpeg direct rendering disabled with ATI X1400

Status in mesa package in Ubuntu:
  New

Bug description:
  After upgrading to Ubuntu 20.10, VLC started crashing when I tried to
  play video. I tried changing to different video output methods, but
  none of them worked. In the past, I remember several methods working
  fine.

  In the ffmpeg advanced preferences page, disabling the direct
  rendering option made video playback work.

  I thought the vaapi errors VLC reports had something to do with it,
  but apparently not, because they still happen with successful
  playback. This is on a Dell Inspiron 6400 with ATI Mobility Radeon
  X1400, which doesn't support hardware decoding of the H.264 video I'm
  trying to play.

  Here's one backtrace:
  Thread 26 "vlc" received signal SIGSEGV, Segmentation fault.
  [Switching to Thread 0x7fff880df640 (LWP 11335)]
  __memcpy_ssse3 () at ../sysdeps/x86_64/multiarch/memcpy-ssse3.S:104
  104 ../sysdeps/x86_64/multiarch/memcpy-ssse3.S: No such file or directory.
  (gdb) bt
  #0  __memcpy_ssse3 () at ../sysdeps/x86_64/multiarch/memcpy-ssse3.S:104
  #1  0x77d03fc2 in picture_CopyPixels ()
  at /usr/lib/x86_64-linux-gnu/libvlccore.so.9
  #2  0x77d04016 in picture_Copy ()
  at /usr/lib/x86_64-linux-gnu/libvlccore.so.9
  #3  0x77cdf1ea in  () at /usr/lib/x86_64-linux-gnu/libvlccore.so.9
  #4  0x77ce1438 in  () at /usr/lib/x86_64-linux-gnu/libvlccore.so.9
  #5  0x77f67590 in start_thread (arg=0x7fff880df640)
  at pthread_create.c:463
  #6  0x77e87223 in clone ()
  at ../sysdeps/unix/sysv/linux/x86_64/clone.S:95

  Also another:
  #0  __memcpy_ssse3 () at ../sysdeps/x86_64/multiarch/memcpy-ssse3.S:104
  #1  0x7fffc7022bff in  () at /usr/lib/x86_64-linux-gnu/dri/r300_dri.so
  #2  0x7fffc74f1d66 in  () at /usr/lib/x86_64-linux-gnu/dri/r300_dri.so
  #3  0x7fffc6b41317 in  () at /usr/lib/x86_64-linux-gnu/dri/r300_dri.so
  #4  0x7fffc6cb4b07 in  () at /usr/lib/x86_64-linux-gnu/dri/r300_dri.so
  #5  0x7fffc6cb7dcc in  () at /usr/lib/x86_64-linux-gnu/dri/r300_dri.so
  #6  0x7fffc6cbd9d9 in  () at /usr/lib/x86_64-linux-gnu/dri/r300_dri.so
  #7  0x7fff885b2eee in  ()
  at /usr/lib/x86_64-linux-gnu/vlc/plugins/video_output/libgles2_plugin.so
  #8  0x7fff885ad2c5 in  ()
  at /usr/lib/x86_64-linux-gnu/vlc/plugins/video_output/libgles2_plugin.so
  #9  0x7fff885b3cee in  ()
  at /usr/lib/x86_64-linux-gnu/vlc/plugins/video_output/libgles2_plugin.so
  #10 0x77cdf4e6 in  () at /usr/lib/x86_64-linux-gnu/libvlccore.so.9
  #11 0x77ce1438 in  () at /usr/lib/x86_64-linux-gnu/libvlccore.so.9
  #12 0x77f67590 in start_thread (arg=0x7fff886bb640)
  at pthread_create.c:463
  #13 0x77e87223 in clone ()
  at ../sysdeps/unix/sysv/linux/x86_64/clone.S:95

  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: vlc 3.0.11.1-2
  ProcVersionSignature: Ubuntu 5.8.0-36.40-generic 5.8.18
  Uname: Linux 5.8.0-36-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.11-0ubuntu50.3
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: KDE
  Date: Fri Jan 15 18:46:42 2021
  InstallationDate: Installed on 2012-01-19 (3284 days ago)
  InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  SourcePackage: vlc
  UpgradeStatus: Upgraded to groovy on 2020-10-21 (86 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1912030/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1876219] Re: iris driver for old cpu

2020-10-09 Thread Sebastian Ramacher
Broken driver or invalid driver selection is nothing we can fix in vlc.

** Changed in: vlc (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1876219

Title:
  iris driver for old cpu

Status in Mesa:
  Confirmed
Status in mesa package in Ubuntu:
  Confirmed
Status in ring package in Ubuntu:
  New
Status in vlc package in Ubuntu:
  Invalid

Bug description:
  I am not completely sure where I should file the bug. I am using
  Lubuntu 20.04 with lxqt, and since the upgrade to 20.04 iris is the
  default graphics driver, which results in crashes in multiple apps
  including guvcview and calibre. Setting
  MESA_LOADER_DRIVER_OVERRIDE=i965 fixed the problem. I am not sure but
  is it true that iris does not support older generations of Intel CPUs?
  If it is the case would it be possible to revert to i965 in those
  circumstances? Thanks!

To manage notifications about this bug go to:
https://bugs.launchpad.net/mesa/+bug/1876219/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1889052] Re: 20.10: vlc crashes with seg fault when a video should be played

2020-08-12 Thread Sebastian Ramacher
** Package changed: vlc (Ubuntu) => mesa (Ubuntu)

** Changed in: mesa (Ubuntu)
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1889052

Title:
  20.10: vlc crashes with seg fault when a video should be played

Status in mesa package in Ubuntu:
  New

Bug description:
  When I try to play "any" video vlc crashes with a seg fault.

  Tested: 
  - mkv + h.264
  - mp4 + h.264
  - wmv

  Maybe it's a good idea to choose a different vlc release for the
  repos?

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: vlc 3.0.9.2-1
  ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
  Uname: Linux 5.4.0-42-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27.4
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: XFCE
  Date: Mon Jul 27 17:27:42 2020
  SourcePackage: vlc
  UpgradeStatus: Upgraded to focal on 2020-07-24 (3 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1889052/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1888558] Re: VLC is using up to 2 GB of RAM just to play a regular 720px HD video

2020-08-06 Thread Sebastian Ramacher
As suspected, this seems to be an issue with a driver.

** Package changed: vlc (Ubuntu) => mesa (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1888558

Title:
  VLC is using up to 2 GB of RAM just to play a regular 720px HD video

Status in mesa package in Ubuntu:
  Incomplete

Bug description:
  On my computer running Ubuntu 20.04 and XFCE desktop, The VLC GUI
  player is using an increasing amount of memory as time progressed. The
  video is a typical H.264 movie (MP4 file format). I have let the
  application sit for a few days, and here is the usage of RAM as the
  days went by:

  Date   Time(EDT) VSIZE   RSS
  2020-07-19 20:19:162848984455148
  2020-07-20 13:09:063307736926156
  2020-07-22 13:18:054487464   2059848

  The process itself was started on:
  Sat Jul 18 21:41:24 2020

  I was playing the video only for about ~5 minutes when the program
  started, then let the program sit idle for a few days. Today I found
  that it consumed 2GB RSS as shown above!

  I am reporting this issue to see if something in my system is messing
  up VLC memory usage. In an older laptop, trying to play the same file
  (with VLC version 2.0.3) has its memory consumption starting at just
  under 190M.

  
  Wirawan

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: vlc 3.0.9.2-1
  ProcVersionSignature: Ubuntu 5.4.0-40.44-generic 5.4.44
  Uname: Linux 5.4.0-40-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu27.4
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: XFCE
  Date: Wed Jul 22 13:19:21 2020
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1888558/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1882853] Re: No video output if top of primary monitor is below top of secondary monitor

2020-07-23 Thread Sebastian Ramacher
** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1882853

Title:
  No video output if top of primary monitor is below top of secondary
  monitor

Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  Area where video should be is, depending on the video output mode
  selected: a darkened VLC logo, a copy of the bottom toolbar in the top
  left corner, or just plain black. Resizing the window causes the
  toolbar to "ghost" on top of where the video should be.

  Exact monitor configuration if needed (xrandr CLI): --dpi 192 \
--output DP-0 --mode 1920x1080 --pos 3840x0 --rotate 
left --scale 2x2 \
--output DP-2 --mode 3840x2160 --pos 0x1288

  Changing the last position flag to 0x0 "fixes" the problem at the cost
  of cursor position being "wrong" when transitioning between monitors.

  OBS has a very similar issue, see here:
  https://bugs.launchpad.net/bugs/1876612

  Which makes me think it may in fact be a Qt bug.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: vlc 3.0.9.2-1
  ProcVersionSignature: Ubuntu 5.4.0-33.37-generic 5.4.34
  Uname: Linux 5.4.0-33-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27.2
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: GNOME
  Date: Tue Jun  9 17:55:37 2020
  InstallationDate: Installed on 2020-05-03 (37 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no username)
   XDG_RUNTIME_DIR=
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1882853/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1374825] Re: VDPAU does not work in libav on Utopic

2020-07-21 Thread Sebastian Ramacher
Please provide a log of vlc -vvv.

** Changed in: vlc (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/1374825

Title:
  VDPAU does not work in libav on Utopic

Status in libav package in Ubuntu:
  Invalid
Status in mplayer package in Ubuntu:
  Confirmed
Status in mplayer2 package in Ubuntu:
  Confirmed
Status in mpv package in Ubuntu:
  Invalid
Status in vlc package in Ubuntu:
  Incomplete

Bug description:
  After upgrading a Kubuntu Trusty x86_64 system to Utopic, VDPAU
  support has stopped working in all applications that use libav.  In
  mplayer2, it prints "Cannot find codec 'h264_vdpau' in libavcodec..."
  and in VLC I get "[7f909958] vdpau_avcodec generic error:
  decoder profile not supported: 6".

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libav/+bug/1374825/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1872000] Re: 2020'Q1 Intel new media release

2020-07-20 Thread Sebastian Ramacher
** Changed in: intel-media-driver (Ubuntu)
   Status: New => Fix Released

** Changed in: intel-media-driver-non-free (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1872000

Title:
  2020'Q1 Intel new media release

Status in intel:
  Fix Released
Status in intel-gmmlib package in Ubuntu:
  Fix Released
Status in intel-media-driver package in Ubuntu:
  Fix Released
Status in intel-media-driver-non-free package in Ubuntu:
  Fix Released
Status in intel-mediasdk package in Ubuntu:
  Fix Released
Status in libva package in Ubuntu:
  Fix Released
Status in libva-utils package in Ubuntu:
  Fix Released

Bug description:
  Description:

  Open Source Media Stack 2020’Q1 release is available for customers with below 
improvements.
  1.Capability extension. Enabled HEVC SCC Decoding and Tile mode support 
for TGL, added AYUV/ARGB10/Y410 format support in HEVC VDEnc.
  2.SW modularity & extendibility enhancement by refactoring VP SFC, 
MediaOS and MSDK HEVC encoding.
  3.Better performance, by enabling VP9 VDEnc scalability and HEVC VDEnc 
DirtyROI.
  4.New MSDK API and features: Media SDK API v1.32 added SCC HEVC decoding, 
VP mirroring, Tile mode support, and Sliding Window/Weighted Prediction/Fade 
Detection support for HEVC encoding.

  • Media driver: intel-media-20.1.1
  • Media SDK: intel-mediasdk-20.1.0
  • Libva: 2.7.0
  • Libva-utils: 2.7.1
  • Gmmlib: intel-gmmlib-20.1.1

  Target Release: 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/intel/+bug/1872000/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1879796] Re: File descriptor leak in libva2

2020-07-02 Thread Sebastian Ramacher
Fixed in 2.8.0-1

** Changed in: libva (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1879796

Title:
  File descriptor leak in libva2

Status in libva package in Ubuntu:
  Fix Released

Bug description:
  I believe there is a file descriptor leak in libva.

  I have attached sample code which simply opens and calls vaInitialize
  and vaTerminate in a loop. Running this code will eventually run out
  of file descriptors.

  I have submitted a pull request here:
  https://github.com/intel/libva/pull/418

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libva/+bug/1879796/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1872000] Re: 2020'Q1 Intel new media release

2020-06-21 Thread Sebastian Ramacher
** Changed in: libva-utils (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1872000

Title:
  2020'Q1 Intel new media release

Status in intel:
  Fix Released
Status in intel-gmmlib package in Ubuntu:
  Fix Released
Status in intel-media-driver package in Ubuntu:
  New
Status in intel-media-driver-non-free package in Ubuntu:
  New
Status in intel-mediasdk package in Ubuntu:
  Fix Released
Status in libva package in Ubuntu:
  Fix Released
Status in libva-utils package in Ubuntu:
  Fix Released

Bug description:
  Description:

  Open Source Media Stack 2020’Q1 release is available for customers with below 
improvements.
  1.Capability extension. Enabled HEVC SCC Decoding and Tile mode support 
for TGL, added AYUV/ARGB10/Y410 format support in HEVC VDEnc.
  2.SW modularity & extendibility enhancement by refactoring VP SFC, 
MediaOS and MSDK HEVC encoding.
  3.Better performance, by enabling VP9 VDEnc scalability and HEVC VDEnc 
DirtyROI.
  4.New MSDK API and features: Media SDK API v1.32 added SCC HEVC decoding, 
VP mirroring, Tile mode support, and Sliding Window/Weighted Prediction/Fade 
Detection support for HEVC encoding.

  • Media driver: intel-media-20.1.1
  • Media SDK: intel-mediasdk-20.1.0
  • Libva: 2.7.0
  • Libva-utils: 2.7.1
  • Gmmlib: intel-gmmlib-20.1.1

  Target Release: 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/intel/+bug/1872000/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1872844] Re: Changing theme Light<->Standard doesn't restore the title bar color

2020-04-20 Thread Sebastian Ramacher
vlc has no code to handle that. That's all done by Qt. Re-assigning
accordingly.

** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1872844

Title:
  Changing theme Light<->Standard doesn't restore the title bar color

Status in chromium-browser package in Ubuntu:
  Confirmed
Status in firefox package in Ubuntu:
  Confirmed
Status in qtbase-opensource-src package in Ubuntu:
  Confirmed

Bug description:
  This is Ubuntu 20.04 beta.

  Start a program that has title bar. Try Firefox or whatever. Then navigate to 
settings->appearance.
  Now set the theme to Standard, then Light - Firefox will now have white theme 
with dark titlebar.

  Setting to Dark resets the bug.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1872844/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1872875] Re: [Focal] Intel libva va_openDriver() returns -1 (VA-API broken)

2020-04-16 Thread Sebastian Ramacher
This will be fixed once libva 2.7.0-2 gets synced.

** Changed in: obs-studio (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1872875

Title:
  [Focal] Intel libva va_openDriver() returns -1 (VA-API broken)

Status in Libva:
  Unknown
Status in libva package in Ubuntu:
  Confirmed
Status in obs-studio package in Ubuntu:
  Invalid

Bug description:
  Ubuntu 20.04
  System selects wrong intel driver (iris_drv_video.so). Therefore cannot use 
vaapi hardware decoding

  vainfo:

  libva info: VA-API version 1.7.0
  libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/iris_drv_video.so
  libva info: va_openDriver() returns -1
  vaInitialize failed with error code -1 (unknown libva error),exit

To manage notifications about this bug go to:
https://bugs.launchpad.net/libva/+bug/1872875/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1453366] Re: 15.04 (Xubuntu, Lubuntu) cannot recognize some DVDs

2020-04-09 Thread Sebastian Ramacher
If this is still an issue with a recent version, please provide a sample
of a failing DVD.

** Changed in: libdvdread (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdread in Ubuntu.
https://bugs.launchpad.net/bugs/1453366

Title:
  15.04 (Xubuntu, Lubuntu) cannot recognize some DVDs

Status in libdvdread package in Ubuntu:
  Incomplete

Bug description:
  I tested this in Xubuntu and Lubuntu 15.04 and then in Xubuntu 14.04.

  Xubuntu 14.04 recognized ALL the problem DVDs that 15.04 could not
  recognize.

  I tried using upstart at boot instead of systemd, the problem still
  persisted in 15.04.

  Sometimes, if I reboot using systemd with the DVD already inserted,
  the DVD is loaded. However, if I eject the DVD and re-insert it, it
  cannot be recognized again.

  However, one or two particularly stubborn DVDs still could not be
  recognized even with a reboot.

  Again, though, 14.04 had no problem recognizing these "stubborn" DVDs.

  I have tested, so far, about 30 original DVDs. 4 or 5 showed this
  problem in 15.04. Xubuntu 14.04 had no problems with these 4 or 5.

  I first posted this problem in the Ubuntu forums and at least one
  other user experienced the same problem (including flash drive
  recognition problems - I did not test this and, for me, no problems to
  date).

  http://ubuntuforums.org/showthread.php?t=2276987

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdread/+bug/1453366/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 632184] Re: package libdvdnav4 4.1.3-6 failed to install/upgrade: ErrorMessage: Kann »./usr/share/bug/libdvdnav4« nicht aus dem Weg räumen, um neue Version zu installieren: Inval

2020-04-08 Thread Sebastian Ramacher
maverick is no longer supported

** Changed in: libdvdnav (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdnav in Ubuntu.
https://bugs.launchpad.net/bugs/632184

Title:
  package libdvdnav4 4.1.3-6 failed to install/upgrade: ErrorMessage:
  Kann »./usr/share/bug/libdvdnav4« nicht aus dem Weg räumen, um neue
  Version zu installieren: Invalid cross-device link

Status in libdvdnav package in Ubuntu:
  Invalid

Bug description:
  upgrade to Ubuntu maverick (development branch)
  libdvdnav4:
Installiert: 4.1.3-6
Kandidat: 4.1.3-7
Versions-Tabelle:
   4.1.3-7 0

  ProblemType: Package
  DistroRelease: Ubuntu 10.10
  Package: libdvdnav4 4.1.3-6
  ProcVersionSignature: Ubuntu 2.6.32-24.42-generic-pae 2.6.32.15+drm33.5
  Uname: Linux 2.6.32-24-generic-pae i686
  NonfreeKernelModules: fglrx
  Architecture: i386
  Date: Tue Sep  7 07:56:17 2010
  ErrorMessage: ErrorMessage: Kann »./usr/share/bug/libdvdnav4« nicht aus dem 
Weg räumen, um neue Version zu installieren: Invalid cross-device link
  InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
  SourcePackage: libdvdnav
  Title: package libdvdnav4 4.1.3-6 failed to install/upgrade: ErrorMessage: 
Kann »./usr/share/bug/libdvdnav4« nicht aus dem Weg räumen, um neue Version zu 
installieren: Invalid cross-device link

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdnav/+bug/632184/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1870893] Re: libdvdread 6.1.0 broke ABI without changing the SONAME

2020-04-06 Thread Sebastian Ramacher
** Changed in: libdvdread (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdread in Ubuntu.
https://bugs.launchpad.net/bugs/1870893

Title:
  libdvdread 6.1.0 broke ABI without changing the SONAME

Status in libdvdread package in Ubuntu:
  Fix Released
Status in libdvdread package in Debian:
  Fix Released

Bug description:
  related to bug 1870858.. similar fault different program (parole)

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: vlc 3.0.8-4
  ProcVersionSignature: Ubuntu 5.4.0-22.26-generic 5.4.29
  Uname: Linux 5.4.0-22-generic x86_64
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sun Apr  5 05:19:53 2020
  InstallationDate: Installed on 2019-12-02 (124 days ago)
  InstallationMedia: Xubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20191130)
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdread/+bug/1870893/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1644134] Re: segfault in ifoFree_PGC

2020-04-06 Thread Sebastian Ramacher
If this is still issue with libdvdread 6.x.y, could you please provide
is with a sample of that DVD?

** Changed in: libdvdread (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdread in Ubuntu.
https://bugs.launchpad.net/bugs/1644134

Title:
  segfault in ifoFree_PGC

Status in libdvdread package in Ubuntu:
  Incomplete

Bug description:
  
  I have a DVD backup. If I open with a player or lsdvd I get the following 
messages and the application terminates with a segmentation fault. I installed 
the libdvdread4-dbg package and started the application with gdb to get the 
last (hopefully helpful) message about ifoFree_PGC:

  
  *** Zero check failed in src/ifo_read.c:894
  for pgc->subp_control[i] = 0x6d6f7266
  *** Zero check failed in src/ifo_read.c:894
  for pgc->subp_control[i] = 0x65687420
  *** Zero check failed in src/ifo_read.c:898
  for pgc->still_time = 0x2e
  *** Zero check failed in src/ifo_read.c:899
  for pgc->pg_playback_mode = 0x0a

  *** libdvdread: CHECK_VALUE failed in src/ifo_read.c:900 ***
  *** for pgc->program_map_offset == 0 ***

  
  Program received signal SIGSEGV, Segmentation fault.
  ifoFree_PGC (pgc=0x8) at src/ifo_read.c:994
  994   src/ifo_read.c: No such file or directory.

  
  Used with Ubuntu and libdvdread4:amd64  5.0.3-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdread/+bug/1644134/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1870893] Re: libdvdread 6.1.0 broke ABI without changing the SONAME

2020-04-05 Thread Sebastian Ramacher
Or alternatively sync libdvdread 6.6.1 from Debian experimental and
perform the transition to libdvdread8.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdread in Ubuntu.
https://bugs.launchpad.net/bugs/1870893

Title:
  libdvdread 6.1.0 broke ABI without changing the SONAME

Status in libdvdread package in Ubuntu:
  Confirmed
Status in libdvdread package in Debian:
  Unknown

Bug description:
  related to bug 1870858.. similar fault different program (parole)

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: vlc 3.0.8-4
  ProcVersionSignature: Ubuntu 5.4.0-22.26-generic 5.4.29
  Uname: Linux 5.4.0-22-generic x86_64
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sun Apr  5 05:19:53 2020
  InstallationDate: Installed on 2019-12-02 (124 days ago)
  InstallationMedia: Xubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20191130)
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdread/+bug/1870893/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1870893] Re: VLC crashes while trying to read dvd.iso images or dvd disks

2020-04-05 Thread Sebastian Ramacher
libdvdread broke its ABI. This issue can be fixed by syncing libdvdread
6.1.0+really6.0.2-1 from Debian.

** Package changed: vlc (Ubuntu) => libdvdread (Ubuntu)

** Changed in: libdvdread (Ubuntu)
   Status: New => Confirmed

** Summary changed:

- VLC crashes while trying to read dvd.iso images or dvd disks
+ libdvdread 6.1.0 broke ABI

** Summary changed:

- libdvdread 6.1.0 broke ABI
+ libdvdread 6.1.0 broke ABI without changing the SONAME

** Bug watch added: Debian Bug tracker #955367
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=955367

** Also affects: libdvdread (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=955367
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdread in Ubuntu.
https://bugs.launchpad.net/bugs/1870893

Title:
  libdvdread 6.1.0 broke ABI without changing the SONAME

Status in libdvdread package in Ubuntu:
  Confirmed
Status in libdvdread package in Debian:
  Unknown

Bug description:
  related to bug 1870858.. similar fault different program (parole)

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: vlc 3.0.8-4
  ProcVersionSignature: Ubuntu 5.4.0-22.26-generic 5.4.29
  Uname: Linux 5.4.0-22-generic x86_64
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Sun Apr  5 05:19:53 2020
  InstallationDate: Installed on 2019-12-02 (124 days ago)
  InstallationMedia: Xubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20191130)
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdread/+bug/1870893/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 749443] Re: LAME 3.98.4 wrong tagged as 3.98.2 | Meerkat 64bit

2019-11-29 Thread Sebastian Ramacher
This issue has been fixed.

** Changed in: lame (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lame in Ubuntu.
https://bugs.launchpad.net/bugs/749443

Title:
  LAME 3.98.4 wrong tagged as 3.98.2 | Meerkat 64bit

Status in lame package in Ubuntu:
  Fix Released

Bug description:
  Binary package hint: lame

  If i start encoding a wave file in shell, i got this "LAME 3.98.2
  64bits (http://www.mp3dev.org/)"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lame/+bug/749443/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1835376] Re: package libvlc-bin:amd64 3.0.6-1 failed to install/upgrade: triggers looping, abandoned

2019-07-04 Thread Sebastian Ramacher
>From the log:

chain of packages whose triggers are or may be responsible:
  libgtk2.0-0:amd64 -> libc-bin

reassigning accordingly.

** Package changed: vlc (Ubuntu) => gtk+2.0 (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1835376

Title:
  package libvlc-bin:amd64 3.0.6-1 failed to install/upgrade: triggers
  looping, abandoned

Status in gtk+2.0 package in Ubuntu:
  New

Bug description:
  failed when i tried to do a partial upgrade because last upgrade
  already failed.

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: libvlc-bin:amd64 3.0.6-1
  ProcVersionSignature: Ubuntu 4.18.0-18.19-generic 4.18.20
  Uname: Linux 4.18.0-18-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  Date: Thu Jul  4 10:16:45 2019
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2019-04-06 (88 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: N/A
  SourcePackage: vlc
  Title: package libvlc-bin:amd64 3.0.6-1 failed to install/upgrade: triggers 
looping, abandoned
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gtk+2.0/+bug/1835376/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1813131] Re: i965_drv_video.so doesn't load any more if a Wayland server is present [failed to resolve wl_drm_interface(): /lib/x86_64-linux-gnu/libEGL_mesa.so.0: undefined symbo

2019-05-12 Thread Sebastian Ramacher
** Changed in: libva (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1813131

Title:
  i965_drv_video.so doesn't load any more if a Wayland server is present
  [failed to resolve wl_drm_interface(): /lib/x86_64-linux-
  gnu/libEGL_mesa.so.0: undefined symbol: wl_drm_interface]

Status in Libva:
  Fix Released
Status in intel-vaapi-driver package in Ubuntu:
  Fix Released
Status in libva package in Ubuntu:
  Fix Released

Bug description:
  If a Wayland server is present (anywhere on the system including even
  the gdm3 login screen) then i965_drv_video.so fails to initialize:

  $ vainfo 
  libva info: VA-API version 1.3.0
  libva info: va_getDriverName() returns 0
  libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
  libva info: Found init function __vaDriverInit_1_2
  error: failed to resolve wl_drm_interface(): 
/lib/x86_64-linux-gnu/libEGL_mesa.so.0: undefined symbol: wl_drm_interface
  libva error: /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so init failed
  libva info: va_openDriver() returns -1
  vaInitialize failed with error code -1 (unknown libva error),exit

  $ mpv bbb_sunflower_2160p_60fps_normal.mp4 
  Playing: bbb_sunflower_2160p_60fps_normal.mp4
   (+) Video --vid=1 (*) (h264 3840x2160 60.000fps)
   (+) Audio --aid=1 (*) (mp3 2ch 48000Hz)
   Audio --aid=2 (*) (ac3 6ch 48000Hz)
  File tags:
   Artist: Blender Foundation 2008, Janus Bager Kristensen 2013
   Comment: Creative Commons Attribution 3.0 - http://bbb3d.renderfarming.net
   Composer: Sacha Goedegebure
   Genre: Animation
   Title: Big Buck Bunny, Sunflower version
  error: failed to resolve wl_drm_interface(): 
/lib/x86_64-linux-gnu/libEGL_mesa.so.0: undefined symbol: wl_drm_interface
  [vaapi] libva: /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so init failed

  Meanwhile, it continues to work after you have logged into a Xorg
  session.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: i965-va-driver 2.2.0-0ubuntu1
  ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
  Uname: Linux 4.18.0-11-generic x86_64
  ApportVersion: 2.20.10-0ubuntu19
  Architecture: amd64
  Date: Thu Jan 24 16:54:21 2019
  InstallationDate: Installed on 2018-12-04 (51 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20181203)
  SourcePackage: intel-vaapi-driver
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/libva/+bug/1813131/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1824753] Re: When I pass the Qt application to the secondary monitor the characters of the application increase

2019-04-22 Thread Sebastian Ramacher
This bug talks about Qt applications and only gives vlc as example.

** Changed in: vlc (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1824753

Title:
  When I pass the Qt application to the secondary monitor the characters
  of the application increase

Status in qtbase-opensource-src package in Ubuntu:
  New
Status in vlc package in Ubuntu:
  Invalid

Bug description:
  Hi. I have recently installed Ubuntu 19.04 RC. Everything works fine except 
the Qt applications. I have two monitors and when I pass the Qt application to 
the secondary monitor the characters of the application increase. They happen 
to the traditionally installed Qt applications and to those installed with 
Flatpak and Snap. I leave you a video in which you can see the problem with the 
VLC application.
  https://youtu.be/tEZJONsinU4
  https://i.imgur.com/R7GubxF.png?fb
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-14 (1 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190413.2)
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: mutter 3.32.0+git20190410-1ubuntu1
  PackageArchitecture: amd64
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_ES.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 5.0.0-11.12-generic 5.0.6
  Tags:  disco
  Uname: Linux 5.0.0-11-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1824753/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1813131] Re: i965_drv_video.so doesn't load any more if a Wayland server is present [failed to resolve wl_drm_interface(): /lib/x86_64-linux-gnu/libEGL_mesa.so.0: undefined symbo

2019-02-02 Thread Sebastian Ramacher
Fixed in 2.4.0-1.

** Changed in: libva (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1813131

Title:
  i965_drv_video.so doesn't load any more if a Wayland server is present
  [failed to resolve wl_drm_interface(): /lib/x86_64-linux-
  gnu/libEGL_mesa.so.0: undefined symbol: wl_drm_interface]

Status in intel-vaapi-driver package in Ubuntu:
  Confirmed
Status in libva package in Ubuntu:
  Fix Released

Bug description:
  If a Wayland server is present (anywhere on the system including even
  the gdm3 login screen) then i965_drv_video.so fails to initialize:

  $ vainfo 
  libva info: VA-API version 1.3.0
  libva info: va_getDriverName() returns 0
  libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
  libva info: Found init function __vaDriverInit_1_2
  error: failed to resolve wl_drm_interface(): 
/lib/x86_64-linux-gnu/libEGL_mesa.so.0: undefined symbol: wl_drm_interface
  libva error: /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so init failed
  libva info: va_openDriver() returns -1
  vaInitialize failed with error code -1 (unknown libva error),exit

  $ mpv bbb_sunflower_2160p_60fps_normal.mp4 
  Playing: bbb_sunflower_2160p_60fps_normal.mp4
   (+) Video --vid=1 (*) (h264 3840x2160 60.000fps)
   (+) Audio --aid=1 (*) (mp3 2ch 48000Hz)
   Audio --aid=2 (*) (ac3 6ch 48000Hz)
  File tags:
   Artist: Blender Foundation 2008, Janus Bager Kristensen 2013
   Comment: Creative Commons Attribution 3.0 - http://bbb3d.renderfarming.net
   Composer: Sacha Goedegebure
   Genre: Animation
   Title: Big Buck Bunny, Sunflower version
  error: failed to resolve wl_drm_interface(): 
/lib/x86_64-linux-gnu/libEGL_mesa.so.0: undefined symbol: wl_drm_interface
  [vaapi] libva: /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so init failed

  Meanwhile, it continues to work after you have logged into a Xorg
  session.

  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: i965-va-driver 2.2.0-0ubuntu1
  ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
  Uname: Linux 4.18.0-11-generic x86_64
  ApportVersion: 2.20.10-0ubuntu19
  Architecture: amd64
  Date: Thu Jan 24 16:54:21 2019
  InstallationDate: Installed on 2018-12-04 (51 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Alpha amd64 (20181203)
  SourcePackage: intel-vaapi-driver
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/intel-vaapi-driver/+bug/1813131/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1810346] Re: VLC interface not displayed correctly

2019-01-18 Thread Sebastian Ramacher
This looks like the typical Qt HiDPI breakage and needs to be fixed in
Qt. As a temporary workaround, disable scaling for Qt.

** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1810346

Title:
  VLC interface not displayed correctly

Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  I use vlc on a Dell E-5530 laptop seated on its docking station.
  The laptop display cover is closed, the output is sent on an external LG TV 
with 1920x1080.
  This system has been working flawlessly for many years, resp. under late 
14.04 and 16.04.
  After recently upgrading to 18.04, I noticed VLC wouldn't display correctly - 
see attachment.
  This only occurs on the external display ; if I open the cover and use the 
internal display, there is no problem - except I cannot work on the internal 
display.
  regards,
  J.-Luc

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: vlc-bin 3.0.4-1ubuntu0.2
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Jan  2 23:38:36 2019
  ExecutablePath: /usr/bin/vlc
  InstallationDate: Installed on 2018-12-19 (14 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  ProcEnviron:
   PATH=(custom, user)
   XDG_RUNTIME_DIR=
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1810346/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1192042] Re: package libdvdread4 4.2.0+20121016-1ubuntu1 failed to install/upgrade: package libdvdread4 is already installed and configured

2018-09-24 Thread Sebastian Ramacher
** Package changed: libdvdread (Ubuntu) => aptdaemon (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdread in Ubuntu.
https://bugs.launchpad.net/bugs/1192042

Title:
  package libdvdread4 4.2.0+20121016-1ubuntu1 failed to install/upgrade:
  package libdvdread4 is already installed and configured

Status in aptdaemon package in Ubuntu:
  Confirmed

Bug description:
  just installed, i dont know what is it,

  ProblemType: Package
  DistroRelease: Ubuntu 13.04
  Package: libdvdread4 4.2.0+20121016-1ubuntu1
  ProcVersionSignature: Ubuntu 3.8.0-25.37-generic 3.8.13
  Uname: Linux 3.8.0-25-generic x86_64
  ApportVersion: 2.9.2-0ubuntu8.1
  Architecture: amd64
  Date: Tue Jun 18 14:06:36 2013
  DuplicateSignature: package:libdvdread4:4.2.0+20121016-1ubuntu1:package 
libdvdread4 is already installed and configured
  ErrorMessage: package libdvdread4 is already installed and configured
  InstallationDate: Installed on 2013-06-18 (0 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MarkForUpload: True
  SourcePackage: libdvdread
  Title: package libdvdread4 4.2.0+20121016-1ubuntu1 failed to install/upgrade: 
package libdvdread4 is already installed and configured
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/aptdaemon/+bug/1192042/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1317386] Re: Script install-css.sh from libdvdread4 is vulnerable to MITM attack

2018-09-24 Thread Sebastian Ramacher
The script is no longer part of libdvdread.

** Changed in: libdvdread (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdread in Ubuntu.
https://bugs.launchpad.net/bugs/1317386

Title:
  Script install-css.sh from libdvdread4 is vulnerable to MITM attack

Status in libdvdread package in Ubuntu:
  Fix Released

Bug description:
  There is install-css.sh in libdvdread4 package which downloads and
  installs libdvdcss package which is needed for playing of DVDs (those
  infected by DRM CSS technology – probably most of them).

  The libdvdcss package is downloaded over unencrypted HTTP protocol and
  is installed immediately after downloading without any integrity
  checks. Anybody between the server (download.videolan.org) and the
  user can modify on-the-fly this package and add some malware/backdoor
  into it. This installation equals downloading some untrusted code from
  the Net and executing it with root permissions (the package can
  containt post-installation script).

  User is not warned (neither in help
  https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs nor
  interactively by the script) that his computer might be infected.

  The script MUST verify the digital signature of downloaded package and
  install it only if it is valid.

  The package is already signed:
  http://download.videolan.org/pub/debian/stable/stable/libdvdcss_1.2.13-0.dsc
  So please verify that the PGP key C0AFF10F (Rafaël Carré) is valid and can be 
trusted for this purpose. And add signature verification into the 
install-css.sh script.

  Please consult with lawyers also other solution: isn't is possible to
  distribute DeCSS source code instead of downloading it from an
  external site? So the subject of distribution will be just data,
  nothing executable. The compilation will be done by the user on his
  computer (he will run the same script: install-css.sh). It will not be
  vulnerable to MITM attack – standard methods for package signing and
  verification will be used – and it will also be independent from
  Internet connectivity – it will by possible to install it e.g. from
  CDs on an offline computer.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdread/+bug/1317386/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1786636] Re: package libva2:amd64 2.1.0-3 failed to install/upgrade: El paquete está en un estado grave de inconsistencia - debe reinstalarlo antes de intentar su configuración.

2018-09-16 Thread Sebastian Ramacher
** Package changed: libva (Ubuntu) => aptdaemon (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1786636

Title:
  package libva2:amd64 2.1.0-3 failed to install/upgrade: El paquete
  está en un estado grave de inconsistencia - debe reinstalarlo  antes
  de intentar su configuración.

Status in aptdaemon package in Ubuntu:
  New

Bug description:
  El error se produjo cuando quise usar el sudo apt-get upgrade,
  probablemente porque tuve que interrumpir el proceso de instalación
  apagando el CPU pero pensé que podia retomarlo desde donde quedo.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libva2:amd64 2.1.0-3
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Sat Aug 11 14:25:50 2018
  Dependencies:
   gcc-8-base 8-20180414-1ubuntu2
   libc6 2.27-3ubuntu1
   libgcc1 1:8-20180414-1ubuntu2
  ErrorMessage: El paquete está en un estado grave de inconsistencia - debe 
reinstalarlo  antes de intentar su configuración.
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3
  SourcePackage: libva
  Title: package libva2:amd64 2.1.0-3 failed to install/upgrade: El paquete 
está en un estado grave de inconsistencia - debe reinstalarlo  antes de 
intentar su configuración.
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/aptdaemon/+bug/1786636/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1792167] Re: Display size detected wrongly

2018-09-12 Thread Sebastian Ramacher
Broken auto-scaling is a bug in Qt. If your monitor is incorrectly
detected as 7", there's probably also a kernel or X.org bug somewhere.

** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1792167

Title:
  Display size detected wrongly

Status in Qt:
  New
Status in gdm package in Ubuntu:
  New
Status in gnome-shell package in Ubuntu:
  New
Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  Since Ubuntu switched to Gnome, display scaling does not work
  correctly. This is because my external monitor is detected as 7"
  although it is 32". All applications which use Qt auto scaling have
  huge controls!

  It seems like many users have the same problem
  (https://ubuntuforums.org/showthread.php?t=2390362) and thus disable
  Qt auto scaling. I think the solution should be to fix the size
  detection instead.

  Further, it seems not related to graphics driver, since I personally
  use the open source driver with my internal Intel card, whereas
  someone else uses a proprietary Nvidia driver
  (https://askubuntu.com/q/1066879/206608).

  If it is in the wrong category, please move it / add the corresponding
  packages.

  If you need any further information to tackle the problem, just tell
  me!

To manage notifications about this bug go to:
https://bugs.launchpad.net/qt/+bug/1792167/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1577042] Re: SIGSEGV in SoundTouch 1.9.2

2018-08-07 Thread Sebastian Ramacher
2.0.0 is now available in Ubuntu. FWIW, the Debian Multimedia Team does
not receive notifications from Launchpad. So if you require actions from
us, please file bugs in the Debian bug tracker or contact the mailing
list.

** Changed in: soundtouch (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to soundtouch in Ubuntu.
https://bugs.launchpad.net/bugs/1577042

Title:
  SIGSEGV in SoundTouch 1.9.2

Status in Mixxx:
  Confirmed
Status in soundtouch package in Ubuntu:
  Fix Released

Bug description:
  OS: Fedora 23 x86_64
  Lib: soundtouch-1.9.2-3.fc23.x86_64

  Branch: master (2.1.0-alpha-pre x64)
  Key Lock enabled
  Pitch at 0.00
    - not moved during the whole session (AutoDJ background music @home)
  File plays fine after restart
    - same results
    - waveform generation is skipped now

  Warning [AnalyzerQueue 1]: Recoverable MP3 frame decoding error: lost 
synchronization
  Debug [AnalyzerQueue 1]: Waveform generation for track 92614 done 6 s
  Debug [AnalyzerQueue 1]: ReplayGain 2.0 (libebur128) result is -2.78099 dB 
for "/home/uk/Music/Collection/nico/chelsea girl/01-02 nico these days.mp3"
  Debug [AnalyzerQueue 1]: Beat Calculation complete
  Debug [AnalyzerQueue 1]: Key Detection complete
  Debug [AnalyzerQueue 1]: Key Histogram
  Debug [AnalyzerQueue 1]: 6 : "F" 7.93267e+06
  Debug [AnalyzerQueue 1]: 11 : "B♭" 1.47456e+06

  Program received signal SIGSEGV, Segmentation fault.
  [Switching to Thread 0x7ffee22d2700 (LWP 16845)]
  0x77891e90 in soundtouch::TDStretch::overlapStereo(float*, float 
const*) const () from /usr/lib64/libSoundTouch.so.1
  (gdb) bt
  #0  0x77891e90 in soundtouch::TDStretch::overlapStereo(float*, float 
const*) const () at /usr/lib64/libSoundTouch.so.1
  #1  0x77893037 in soundtouch::TDStretch::processSamples() ()
  at /usr/lib64/libSoundTouch.so.1
  #2  0x77891490 in soundtouch::SoundTouch::putSamples(float const*, 
unsigned int) () at /usr/lib64/libSoundTouch.so.1
  #3  0x007cfc82 in EngineBufferScaleST::getScaled(float*, int) 
(this=0x20a9d00, pOutput=, buf_size=2048)
  at src/engine/enginebufferscalest.cpp:164
  #4  0x007cba11 in EngineBuffer::process(float*, int) (this=0x1fa1be0, 
pOutput=0x7fffc8792010, iBufferSize=2048) at src/engine/enginebuffer.cpp:983
  #5  0x007d1310 in EngineDeck::process(float*, int) (this=0x1f759d0, 
pOut=0x7fffc8792010, iBufferSize=2048) at src/engine/enginedeck.cpp:98
  #6  0x007dff4e in EngineMaster::processChannels(int) 
(this=this@entry=0x14fe100, iBufferSize=iBufferSize@entry=2048) at 
src/engine/enginemaster.cpp:318
  #7  0x007e8b50 in EngineMaster::process(int) (this=0x14fe100, 
iBufferSize=iBufferSize@entry=2048) at src/engine/enginemaster.cpp:350
  #8  0x00b47d5b in SoundManager::onDeviceOutputCallback(unsigned int) 
(this=, iFramesPerBuffer=iFramesPerBuffer@entry=1024)
  at src/soundio/soundmanager.cpp:548
  #9  0x00b44a36 in 
SoundDevicePortAudio::callbackProcessClkRef(unsigned int, float*, float const*, 
PaStreamCallbackTimeInfo const*, unsigned long) (this=0x1e337c0, 
framesPerBuffer=1024, out=0x4de4f2a0, in=, timeInfo= to continue, or q  to quit---
  ptimized out>, statusFlags=)
  at src/soundio/sounddeviceportaudio.cpp:949
  #10 0x77459454 in AdaptingOutputOnlyProcess ()
  at /usr/lib64/libportaudio.so.2
  #11 0x7745aded in PaUtil_EndBufferProcessing ()
  at /usr/lib64/libportaudio.so.2
  #12 0x7746391b in CallbackThreadFunc () at 
/usr/lib64/libportaudio.so.2
  #13 0x71d1e60a in start_thread () at /usr/lib64/libpthread.so.0
  #14 0x7fffeeeb5a4d in clone () at /usr/lib64/libc.so.6

To manage notifications about this bug go to:
https://bugs.launchpad.net/mixxx/+bug/1577042/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1749378] Re: package python-ecdsa 0.13-2 failed to install/upgrade: bağımlılık sorunları - yapılandırılmadan bırakılıyor

2018-07-17 Thread Sebastian Ramacher
Bug in pycompile according to the dpkg terminal log.

** Package changed: python-ecdsa (Ubuntu) => python-defaults (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-defaults in Ubuntu.
https://bugs.launchpad.net/bugs/1749378

Title:
  package python-ecdsa 0.13-2 failed to install/upgrade: bağımlılık
  sorunları - yapılandırılmadan bırakılıyor

Status in python-defaults package in Ubuntu:
  New

Bug description:
  The screen is filled with many error windows as soon as the system is
  turned on.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-ecdsa 0.13-2
  ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  Date: Wed Feb 14 09:19:21 2018
  Dependencies: python-six 1.10.0-3
  ErrorMessage: bağımlılık sorunları - yapılandırılmadan bırakılıyor
  InstallationDate: Installed on 2018-02-12 (1 days ago)
  InstallationMedia: Xubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.3
   apt  1.2.24
  SourcePackage: python-ecdsa
  Title: package python-ecdsa 0.13-2 failed to install/upgrade: bağımlılık 
sorunları - yapılandırılmadan bırakılıyor
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-defaults/+bug/1749378/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1695784] Re: package python-crypto 2.6.1-4ubuntu0.2 [modified: usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/__init__.py usr/lib/python2.7/dist-packages/Crypto/SelfTe

2018-05-21 Thread Sebastian Ramacher
Seems more like a bug in pycompile, as that is responsible to byte-
compile the py files.

** Package changed: python-crypto (Ubuntu) => python-defaults (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-defaults in Ubuntu.
https://bugs.launchpad.net/bugs/1695784

Title:
  package python-crypto 2.6.1-4ubuntu0.2 [modified: usr/lib/python2.7
  /dist-packages/Crypto/SelfTest/Signature/__init__.py usr/lib/python2.7
  /dist-packages/Crypto/SelfTest/Signature/test_pkcs1_15.py
  usr/lib/python2.7/dist-
  packages/Crypto/SelfTest/Signature/test_pkcs1_pss.py] failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 101

Status in python-defaults package in Ubuntu:
  New

Bug description:
  I think package has been corrupted? Not really sure..

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: python-crypto 2.6.1-4ubuntu0.2 [modified: 
usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/__init__.py 
usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/test_pkcs1_15.py 
usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/test_pkcs1_pss.py]
  ProcVersionSignature: Ubuntu 4.4.0-62.83~14.04.1-generic 4.4.40
  Uname: Linux 4.4.0-62-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.24
  Architecture: amd64
  Date: Mon Jun  5 07:37:06 2017
  DuplicateSignature: package:python-crypto:2.6.1-4ubuntu0.2 [modified: 
usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/__init__.py 
usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/test_pkcs1_15.py 
usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/test_pkcs1_pss.py]:subprocess
 installed post-installation script returned error exit status 101
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 101
  InstallationDate: Installed on 2015-04-30 (766 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.7
   apt  1.0.1ubuntu2.17
  SourcePackage: python-crypto
  Title: package python-crypto 2.6.1-4ubuntu0.2 [modified: 
usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/__init__.py 
usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/test_pkcs1_15.py 
usr/lib/python2.7/dist-packages/Crypto/SelfTest/Signature/test_pkcs1_pss.py] 
failed to install/upgrade: subprocess installed post-installation script 
returned error exit status 101
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-defaults/+bug/1695784/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1767535] Re: package python-crypto 2.6.1-4build1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 126

2018-05-21 Thread Sebastian Ramacher
It seems you managed to break your python installation. pyclean is
provided by python-minimal - you could try re-installing it.

** Changed in: python-crypto (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-crypto in Ubuntu.
https://bugs.launchpad.net/bugs/1767535

Title:
  package python-crypto 2.6.1-4build1 failed to install/upgrade:
  subprocess new pre-removal script returned error exit status 126

Status in python-crypto package in Ubuntu:
  Incomplete

Bug description:
  I tried updating ubuntu and then i got this error.

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: python-crypto 2.6.1-4build1
  ProcVersionSignature: Ubuntu 3.19.0-61.69~14.04.1-generic 3.19.8-ckt21
  Uname: Linux 3.19.0-61-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  Date: Fri Apr 27 18:49:42 2018
  DuplicateSignature: package:python-crypto:2.6.1-4build1:subprocess new 
pre-removal script returned error exit status 126
  ErrorMessage: subprocess new pre-removal script returned error exit status 126
  InstallationDate: Installed on 2016-05-15 (712 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.6
   apt  1.0.1ubuntu2.14
  SourcePackage: python-crypto
  Title: package python-crypto 2.6.1-4build1 failed to install/upgrade: 
subprocess new pre-removal script returned error exit status 126
  UpgradeStatus: Upgraded to trusty on 2018-04-27 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-crypto/+bug/1767535/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 990947] Re: Shotwell crashes after start

2018-05-15 Thread Sebastian Ramacher
This issue was apparently fixed in gstreamer a long time ago.

** Package changed: libdca (Ubuntu) => gst-plugins-bad0.10 (Ubuntu)

** Changed in: gst-plugins-bad0.10 (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdca in Ubuntu.
https://bugs.launchpad.net/bugs/990947

Title:
  Shotwell crashes after start

Status in gst-plugins-bad0.10 package in Ubuntu:
  Fix Released

Bug description:
  Shotwell starts, I see all thumbnails and after a few seconds (time
  can vary) it closes. In the time it stays all seem to work. When I try
  to restart it from terminal after the crash it does not start but give
  the message "segmentation fault (core dump created)"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gst-plugins-bad0.10/+bug/990947/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1302243] Re: shotwell shuts down after launch

2018-05-15 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 990947 ***
https://bugs.launchpad.net/bugs/990947

** This bug has been marked a duplicate of bug 990947
   Shotwell crashes after start

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdca in Ubuntu.
https://bugs.launchpad.net/bugs/1302243

Title:
  shotwell shuts down after launch

Status in libdca package in Ubuntu:
  New

Bug description:
  I had been using Shotwell to import jpgs from my Sony cybershot 7.2
  successfully, each time the files would go to the appropriate
  directory without issue. Mysteriously, Shotwell would start showing
  thumbnail images but then die, whether it was lauched as a command or
  invoked from turning on the camera.  I reinstalled Shotwell, but it
  still is doing the same thing.  I'm running Ubuntu 12.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdca/+bug/1302243/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1226533] Re: package libdca0 0.0.5-5 failed to install/upgrade: il pacchetto libdca0 non è pronto per la configurazione impossibile configurarlo (stato corrente "half-installed"

2018-05-15 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1572167 ***
https://bugs.launchpad.net/bugs/1572167

** This bug has been marked a duplicate of bug 1572167
   package libavcodec-ffmpeg-extra56:amd64 7:2.7.6-0ubuntu0.15.10.1 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdca in Ubuntu.
https://bugs.launchpad.net/bugs/1226533

Title:
  package libdca0 0.0.5-5 failed to install/upgrade: il pacchetto
  libdca0 non è pronto per la configurazione  impossibile configurarlo
  (stato corrente "half-installed")

Status in libdca package in Ubuntu:
  New

Bug description:
  it says error :the package is half installed

  ProblemType: Package
  DistroRelease: Ubuntu 13.04
  Package: libdca0 0.0.5-5
  ProcVersionSignature: Ubuntu 3.8.0-30.44-generic 3.8.13.6
  Uname: Linux 3.8.0-30-generic x86_64
  ApportVersion: 2.9.2-0ubuntu8.3
  AptOrdering: libdca0: Configure
  Architecture: amd64
  Date: Mon Sep 16 19:12:11 2013
  DpkgTerminalLog:
   dpkg: errore nell'elaborare libdca0 (--configure):
il pacchetto libdca0 non è pronto per la configurazione
impossibile configurarlo (stato corrente "half-installed")
  DuplicateSignature: package:libdca0:0.0.5-5:il pacchetto libdca0 non è pronto 
per la configurazione  impossibile configurarlo (stato corrente 
"half-installed")
  ErrorMessage: il pacchetto libdca0 non è pronto per la configurazione  
impossibile configurarlo (stato corrente "half-installed")
  InstallationDate: Installed on 2013-09-13 (3 days ago)
  InstallationMedia: Ubuntu-Server 13.04 "Raring Ringtail" - Release amd64 
(20130423.1)
  MarkForUpload: True
  SourcePackage: libdca
  Title: package libdca0 0.0.5-5 failed to install/upgrade: il pacchetto 
libdca0 non è pronto per la configurazione  impossibile configurarlo (stato 
corrente "half-installed")
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdca/+bug/1226533/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 660856] Re: package libdca0 0.0.5-3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2018-05-15 Thread Sebastian Ramacher
libass4 failed to install. As I haven't seen similar bugs with libass
recently, let's assume this was fixed.

** Package changed: libdca (Ubuntu) => libass (Ubuntu)

** Changed in: libass (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libass in Ubuntu.
https://bugs.launchpad.net/bugs/660856

Title:
  package libdca0 0.0.5-3 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 2

Status in libass package in Ubuntu:
  Fix Released

Bug description:
  I was updating my ubuntu when this error happened

  ProblemType: Package
  DistroRelease: Ubuntu 10.04
  Package: libdca0 0.0.5-3
  ProcVersionSignature: Ubuntu 2.6.32-24.41-generic 2.6.32.15+drm33.5
  Uname: Linux 2.6.32-24-generic i686
  NonfreeKernelModules: nvidia
  Architecture: i386
  Date: Thu Oct 14 20:04:48 2010
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 2
  InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
  SourcePackage: libdca
  Title: package libdca0 0.0.5-3 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libass/+bug/660856/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1414442] Re: package libdca0:amd64 0.0.5-6ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2018-05-15 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1572167 ***
https://bugs.launchpad.net/bugs/1572167

** This bug has been marked a duplicate of bug 1572167
   package libavcodec-ffmpeg-extra56:amd64 7:2.7.6-0ubuntu0.15.10.1 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdca in Ubuntu.
https://bugs.launchpad.net/bugs/1414442

Title:
  package libdca0:amd64 0.0.5-6ubuntu1 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in libdca package in Ubuntu:
  Confirmed

Bug description:
  package libdca0:amd64 0.0.5-6ubuntu1 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: libdca0:amd64 0.0.5-6ubuntu1
  ProcVersionSignature: Ubuntu 3.13.0-44.73-generic 3.13.11-ckt12
  Uname: Linux 3.13.0-44-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.6
  AptOrdering:
   android-tools-adb: Install
   libdca0: Configure
   gstreamer1.0-plugins-bad: Configure
   android-tools-adb: Configure
  Architecture: amd64
  Date: Sun Jan 25 16:03:29 2015
  Dependencies:
   gcc-4.9-base 4.9.1-0ubuntu1
   libc6 2.19-0ubuntu6.5
   libgcc1 1:4.9.1-0ubuntu1
   multiarch-support 2.19-0ubuntu6.5
  DuplicateSignature: package:libdca0:amd64:0.0.5-6ubuntu1:package is in a very 
bad inconsistent state; you should  reinstall it before attempting configuration
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2015-01-13 (11 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  SourcePackage: libdca
  Title: package libdca0:amd64 0.0.5-6ubuntu1 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdca/+bug/1414442/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1755973] Re: package libdca0:i386 0.0.5-7build1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2018-05-15 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1572167 ***
https://bugs.launchpad.net/bugs/1572167

** This bug has been marked a duplicate of bug 1414442
   package libdca0:amd64 0.0.5-6ubuntu1 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration

** This bug is no longer a duplicate of bug 1414442
   package libdca0:amd64 0.0.5-6ubuntu1 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
** This bug has been marked a duplicate of bug 1572167
   package libavcodec-ffmpeg-extra56:amd64 7:2.7.6-0ubuntu0.15.10.1 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdca in Ubuntu.
https://bugs.launchpad.net/bugs/1755973

Title:
  package libdca0:i386 0.0.5-7build1 failed to install/upgrade: package
  is in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in libdca package in Ubuntu:
  New

Bug description:
  package libdca0:i386 0.0.5-7build1 failed to install/upgrade: package is in a 
very bad inconsistent state; you should  reinstall it before attempting 
configuration
  I have reinstalled it but getting same error every time I tried to install 
any package.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libdca0:i386 0.0.5-7build1
  ProcVersionSignature: Ubuntu 4.13.0-36.40~16.04.1-generic 4.13.13
  Uname: Linux 4.13.0-36-generic i686
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: i386
  Date: Thu Mar 15 09:14:55 2018
  Dependencies:
   gcc-6-base 6.0.1-0ubuntu1
   libc6 2.23-0ubuntu10
   libgcc1 1:6.0.1-0ubuntu1
   multiarch-support 2.23-0ubuntu10
  DpkgHistoryLog:
   Start-Date: 2018-03-15  09:14:39
   Commandline: apt-get install ansible
   Requested-By: ashish (1000)
   Install: python-markupsafe:i386 (0.23-2build2, automatic), python-yaml:i386 
(3.11-3build1, automatic), python-selinux:i386 (2.4-3build2, automatic), 
python-crypto:i386 (2.6.1-6ubuntu0.16.04.2, automatic), python-jinja2:i386 
(2.8-1, automatic), python-paramiko:i386 (1.16.0-1, automatic), 
python-ecdsa:i386 (0.13-2, automatic), python-netaddr:i386 (0.7.18-1, 
automatic), ieee-data:i386 (20150531.1, automatic), ansible:i386 
(2.0.0.2-2ubuntu1), python-httplib2:i386 (0.9.1+dfsg-1, automatic)
  DuplicateSignature:
   package:libdca0:i386:0.0.5-7build1
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package libdca0:i386 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2018-02-13 (29 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release i386 (20170801)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.3
   apt  1.2.25
  SourcePackage: libdca
  Title: package libdca0:i386 0.0.5-7build1 failed to install/upgrade: package 
is in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdca/+bug/1755973/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1761701] Re: package python3-crypto 2.6.1-7build2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2018-05-15 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1572167 ***
https://bugs.launchpad.net/bugs/1572167

** This bug has been marked a duplicate of bug 1572167
   package libavcodec-ffmpeg-extra56:amd64 7:2.7.6-0ubuntu0.15.10.1 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-crypto in Ubuntu.
https://bugs.launchpad.net/bugs/1761701

Title:
  package python3-crypto 2.6.1-7build2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in python-crypto package in Ubuntu:
  Confirmed

Bug description:
  No idea

  ProblemType: Package
  DistroRelease: Ubuntu 17.10
  Package: python3-crypto 2.6.1-7build2
  ProcVersionSignature: Ubuntu 4.13.0-37.42-generic 4.13.13
  Uname: Linux 4.13.0-37-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  Date: Fri Apr  6 19:38:47 2018
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2018-01-20 (75 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
  Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
3.6.3-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
2.7.14-2ubuntu1
  RelatedPackageVersions:
   dpkg 1.18.24ubuntu1
   apt  1.5.1
  SourcePackage: python-crypto
  Title: package python3-crypto 2.6.1-7build2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-crypto/+bug/1761701/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1761659] Re: package python3-crypto 2.6.1-6ubuntu0.16.04.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting conf

2018-05-15 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1572167 ***
https://bugs.launchpad.net/bugs/1572167

** This bug is no longer a duplicate of bug 1761701
   package python3-crypto 2.6.1-7build2 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
** This bug has been marked a duplicate of bug 1572167
   package libavcodec-ffmpeg-extra56:amd64 7:2.7.6-0ubuntu0.15.10.1 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-crypto in Ubuntu.
https://bugs.launchpad.net/bugs/1761659

Title:
  package python3-crypto 2.6.1-6ubuntu0.16.04.3 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in python-crypto package in Ubuntu:
  New

Bug description:
  Error occurred during Ubuntu update.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python3-crypto 2.6.1-6ubuntu0.16.04.3
  ProcVersionSignature: Ubuntu 3.13.0-93.140-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-93-generic i686
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2.16
  Architecture: i386
  Date: Fri Apr  6 11:46:17 2018
  DuplicateSignature:
   package:python3-crypto:2.6.1-6ubuntu0.16.04.3
   Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
   dpkg: error processing package python3-crypto (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2014-02-01 (1524 days ago)
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 
(20120423)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.4
   apt  1.2.26
  SourcePackage: python-crypto
  Title: package python3-crypto 2.6.1-6ubuntu0.16.04.3 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-crypto/+bug/1761659/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1761659] Re: package python3-crypto 2.6.1-6ubuntu0.16.04.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting conf

2018-05-13 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1761701 ***
https://bugs.launchpad.net/bugs/1761701

** This bug has been marked a duplicate of bug 1761701
   package python3-crypto 2.6.1-7build2 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-crypto in Ubuntu.
https://bugs.launchpad.net/bugs/1761659

Title:
  package python3-crypto 2.6.1-6ubuntu0.16.04.3 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in python-crypto package in Ubuntu:
  New

Bug description:
  Error occurred during Ubuntu update.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python3-crypto 2.6.1-6ubuntu0.16.04.3
  ProcVersionSignature: Ubuntu 3.13.0-93.140-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-93-generic i686
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2.16
  Architecture: i386
  Date: Fri Apr  6 11:46:17 2018
  DuplicateSignature:
   package:python3-crypto:2.6.1-6ubuntu0.16.04.3
   Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
   dpkg: error processing package python3-crypto (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2014-02-01 (1524 days ago)
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 
(20120423)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.4
   apt  1.2.26
  SourcePackage: python-crypto
  Title: package python3-crypto 2.6.1-6ubuntu0.16.04.3 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-crypto/+bug/1761659/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1762699] Re: package python-crypto 2.6.1-4ubuntu0.2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2018-05-13 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1740338 ***
https://bugs.launchpad.net/bugs/1740338

** This bug has been marked a duplicate of bug 1740338
   package python-crypto 2.6.1-6ubuntu0.16.04.2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-crypto in Ubuntu.
https://bugs.launchpad.net/bugs/1762699

Title:
  package python-crypto 2.6.1-4ubuntu0.2 failed to install/upgrade:
  subprocess new pre-removal script returned error exit status 1

Status in python-crypto package in Ubuntu:
  New

Bug description:
  It shows system problem occured and it pop ups automatically and very
  frequently.

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: python-crypto 2.6.1-4ubuntu0.2
  ProcVersionSignature: Ubuntu 3.16.0-30.40~14.04.1-generic 3.16.7-ckt3
  Uname: Linux 3.16.0-30-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.14.1-0ubuntu3.27
  Architecture: amd64
  Date: Tue Apr 10 12:46:41 2018
  DuplicateSignature: package:python-crypto:2.6.1-4ubuntu0.2:subprocess new 
pre-removal script returned error exit status 1
  ErrorMessage: subprocess new pre-removal script returned error exit status 1
  InstallationDate: Installed on 2018-01-10 (89 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.8
   apt  1.0.1ubuntu2.17
  SourcePackage: python-crypto
  Title: package python-crypto 2.6.1-4ubuntu0.2 failed to install/upgrade: 
subprocess new pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-crypto/+bug/1762699/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 565614] Re: totem crashed when loading dvd menu

2018-05-13 Thread Sebastian Ramacher
** Changed in: libdvdnav (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdnav in Ubuntu.
https://bugs.launchpad.net/bugs/565614

Title:
  totem crashed when loading dvd menu

Status in libdvdnav package in Ubuntu:
  Incomplete

Bug description:
  Binary package hint: totem

  This crash happened when I tried to jump to the dvd menu via clicking
  the entry in the respective totem GO menu

  ProblemType: Crash
  DistroRelease: Ubuntu 10.04
  Package: totem 2.30.0git20100413-0ubuntu1
  ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
  Uname: Linux 2.6.32-21-generic i686
  NonfreeKernelModules: nvidia
  Architecture: i386
  CrashCounter: 1
  Date: Sat Apr 17 23:33:09 2010
  ExecutablePath: /usr/bin/totem
  ProcCmdline: totem /media/cdrom0
  ProcEnviron:
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SegvAnalysis:
   Segfault happened at: 0x1636c32: mov0xc(%eax),%eax
   PC (0x01636c32) ok
   source "0xc(%eax)" (0x000c) not located in a known VMA region (needed 
readable region)!
   destination "%eax" ok
  SegvReason: reading NULL VMA
  Signal: 11
  SourcePackage: totem
  StacktraceTop:
   ?? () from /usr/lib/libdvdnav.so.4
   vm_start () from /usr/lib/libdvdnav.so.4
   dvdnav_get_next_cache_block () from /usr/lib/libdvdnav.so.4
   dvdnav_get_next_block () from /usr/lib/libdvdnav.so.4
   ?? () from /usr/lib/gstreamer-0.10/libresindvd.so
  Title: totem crashed with SIGSEGV in vm_start()
  UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
  XsessionErrors:
   (polkit-gnome-authentication-agent-1:1707): GLib-CRITICAL **: 
g_once_init_leave: assertion `initialization_value != 0' failed
   (gnome-terminal:1891): Gtk-CRITICAL **: gtk_accel_map_unlock_path: assertion 
`entry != NULL && entry->lock_count > 0' failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdnav/+bug/565614/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1750641] Re: vlc/twm/bionic don't interoperate

2018-02-21 Thread Sebastian Ramacher
Reassigned accordingly.

** Also affects: twm (Ubuntu)
   Importance: Undecided
   Status: New

** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1750641

Title:
  vlc/twm/bionic don't interoperate

Status in qtbase-opensource-src package in Ubuntu:
  New
Status in twm package in Ubuntu:
  New

Bug description:
  vlc/twm/xenial no problem.
  vlc/twm/bionic can't adjust time slider.
  vlc/lubuntu/bionic no problem.

  When positioning the pointer over the time slider, a little window
  appears showing the time under the pointer.  With the vlc/twm/bionic
  combination, that little window has a title bar containing "Untitled",
  thus the little window hangs down over the time slider, and moves with
  the pointer, so clicking on the time slider is impossible.

  i doubt twm has changed in years.  That's one of the benefits of using
  it.  Along with microscopic footprint, several features still
  unimplemented in any other window manager, and still considered the
  reference standard window manager implementation for xorg.

  my bionic install currently has a networking issue (bug 1748409), so i
  filed this bug under xenial, but the bug is in bionic, not xenial.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: vlc 2.2.2-5ubuntu0.16.04.4
  ProcVersionSignature: Ubuntu 4.4.0-112.135-generic 4.4.98
  Uname: Linux 4.4.0-112-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  Date: Tue Feb 20 13:07:55 2018
  InstallationDate: Installed on 2016-10-15 (492 days ago)
  InstallationMedia: Lubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160720)
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1750641/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1740902] Re: package libchromaprint0:amd64 1.3-1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2018-02-08 Thread Sebastian Ramacher
>From the dpkg log, it looks like you tried to install vlc but something
went wrong. Do you remember the exact error? Otherwise, you're only
option is to force remove (e.g. with dpkg --remove --force-remove-
reinstreq)  the package and reinstall it.

** Changed in: chromaprint (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to chromaprint in Ubuntu.
https://bugs.launchpad.net/bugs/1740902

Title:
  package libchromaprint0:amd64 1.3-1 failed to install/upgrade: package
  is in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in chromaprint package in Ubuntu:
  Incomplete

Bug description:
  Package libchromaprint0:amd64 is not configured yet

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libchromaprint0:amd64 1.3-1
  ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
  Uname: Linux 4.10.0-28-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.14
  AptOrdering:
   libchromaprint0: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue Jan  2 21:10:02 2018
  DpkgTerminalLog:
   dpkg: error processing package libchromaprint0:amd64 (--configure):
package is in a very bad inconsistent state; you should
reinstall it before attempting configuration
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2018-01-02 (0 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.3
   apt  1.2.24
  SourcePackage: chromaprint
  Title: package libchromaprint0:amd64 1.3-1 failed to install/upgrade: package 
is in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromaprint/+bug/1740902/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1745784] Re: package libvlc-bin:amd64 3.0.0~rc4-1ubuntu1 failed to install/upgrade: triggers looping, abandoned

2018-02-02 Thread Sebastian Ramacher
The trigger loop is detected between gnome-icon-theme and bamfdeamon. So
reassigning there.

** Package changed: vlc (Ubuntu) => gnome-icon-theme (Ubuntu)

** Also affects: bamf (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gnome-icon-theme in
Ubuntu.
https://bugs.launchpad.net/bugs/1745784

Title:
  package libvlc-bin:amd64 3.0.0~rc4-1ubuntu1 failed to install/upgrade:
  triggers looping, abandoned

Status in bamf package in Ubuntu:
  New
Status in gnome-icon-theme package in Ubuntu:
  New

Bug description:
  after restart of upgrade to 18.04

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libvlc-bin:amd64 3.0.0~rc4-1ubuntu1
  ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  ApportVersion: 2.20.8-0ubuntu6
  Architecture: amd64
  Date: Sun Jan 28 00:49:10 2018
  ErrorMessage: triggers looping, abandoned
  Python3Details: /usr/bin/python3.6, Python 3.6.4, python3-minimal, 
3.6.3-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.14+, python-minimal, 
2.7.14-2ubuntu1
  SourcePackage: vlc
  Title: package libvlc-bin:amd64 3.0.0~rc4-1ubuntu1 failed to install/upgrade: 
triggers looping, abandoned
  UpgradeStatus: Upgraded to bionic on 2018-01-27 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bamf/+bug/1745784/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1631342] Re: Sound is stopping and starting in the beginning of each song

2018-01-04 Thread Sebastian Ramacher
Affects all players, so not a vlc bug. Reassigning to pulseaudio, but
might as well be a kernel, driver or hardware bug.

** Package changed: vlc (Ubuntu) => pulseaudio (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1631342

Title:
  Sound is stopping and starting in the beginning of each song

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  Senario is running on a raspberry pi 2/3:
  Running VLC Player or any other player and putting some MP3 songs in a list. 
Playing this list and when the song starts playing the sound becomes distorted 
with sound starting and stopping. After a few seconds the song continues 
normally. This happens even if i slide the general volume to lower and back to 
the same position during the playing any time. It is not happening every time 
the song changes or every time i slide the volume. Its an intermittent problem.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1631342/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1740054] Re: package libvlc-bin:amd64 3.0.0~rc2-2ubuntu2 failed to install/upgrade: triggers looping, abandoned

2017-12-30 Thread Sebastian Ramacher
Looks more like a bug in gnome-icon-theme and bamfdeamon to me.

** Package changed: vlc (Ubuntu) => gnome-icon-theme (Ubuntu)

** Also affects: bamf (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gnome-icon-theme in
Ubuntu.
https://bugs.launchpad.net/bugs/1740054

Title:
  package libvlc-bin:amd64 3.0.0~rc2-2ubuntu2 failed to install/upgrade:
  triggers looping, abandoned

Status in bamf package in Ubuntu:
  New
Status in gnome-icon-theme package in Ubuntu:
  New

Bug description:
  I have problems upgrading to 17.10 from 17.04. Visually it kept equal
  to previous version

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libvlc-bin:amd64 3.0.0~rc2-2ubuntu2
  ProcVersionSignature: Ubuntu 4.13.0-21.24-generic 4.13.13
  Uname: Linux 4.13.0-21-generic x86_64
  ApportVersion: 2.20.8-0ubuntu5
  Architecture: amd64
  Date: Mon Dec 25 23:16:21 2017
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2017-08-12 (135 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  Python3Details: /usr/bin/python3.6, Python 3.6.4, python3-minimal, 
3.6.3-0ubuntu2
  PythonDetails: /usr/bin/python2.7, Python 2.7.14+, python-minimal, 
2.7.14-2ubuntu1
  SourcePackage: vlc
  Title: package libvlc-bin:amd64 3.0.0~rc2-2ubuntu2 failed to install/upgrade: 
triggers looping, abandoned
  UpgradeStatus: Upgraded to bionic on 2017-12-25 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bamf/+bug/1740054/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1738749] Re: vlc 3 fails to start under wayland: vlc crashed with SIGABRT in qt_message_fatal()

2017-12-19 Thread Sebastian Ramacher
** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

** Changed in: qtbase-opensource-src (Ubuntu)
   Status: Triaged => New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1738749

Title:
  vlc 3 fails to start under wayland: vlc crashed with SIGABRT in
  qt_message_fatal()

Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  Latest version of vlc fails to start under wayland.

  The following message is displayed on the console:

  "
  This application failed to start because it could not find or load the Qt 
platform plugin "wayland"
  in "".

  Available platform plugins are: eglfs, linuxfb, minimal, minimalegl,
  offscreen, vnc, xcb.

  Reinstalling the application may fix this problem.
  Abandon (core dumped)
  "

  and fatal error in bug 1738746 occurs

  ProblemType: Crash
  DistroRelease: Ubuntu 18.04
  Package: vlc-bin 3.0.0~rc1-1ubuntu1
  ProcVersionSignature: Ubuntu 4.13.0-17.20-generic 4.13.8
  Uname: Linux 4.13.0-17-generic x86_64
  ApportVersion: 2.20.8-0ubuntu5
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Dec 18 09:38:25 2017
  ExecutablePath: /usr/bin/vlc
  ExecutableTimestamp: 1513462722
  InstallationDate: Installed on 2013-09-03 (1566 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Alpha amd64 (20130902)
  ProcCmdline: /usr/bin/vlc --started-from-file
  ProcCwd: /home/j-lallement
  ProcEnviron:
   PATH=(custom, user)
   XDG_RUNTIME_DIR=
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  Signal: 6
  SourcePackage: vlc
  StacktraceTop:
   QMessageLogger::fatal(char const*, ...) const () from 
/usr/lib/x86_64-linux-gnu/libQt5Core.so.5
   QGuiApplicationPrivate::createPlatformIntegration() () from 
/usr/lib/x86_64-linux-gnu/libQt5Gui.so.5
   QGuiApplicationPrivate::createEventDispatcher() () from 
/usr/lib/x86_64-linux-gnu/libQt5Gui.so.5
   QCoreApplicationPrivate::init() () from 
/usr/lib/x86_64-linux-gnu/libQt5Core.so.5
   QGuiApplicationPrivate::init() () from 
/usr/lib/x86_64-linux-gnu/libQt5Gui.so.5
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm autopilot cdrom dip docker libvirt libvirtd lpadmin lxd 
plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1738749/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1738746] Re: /usr/bin/vlc:6:qt_message_fatal:QMessageLogger::fatal:init_platform:QGuiApplicationPrivate::createPlatformIntegration:QGuiApplicationPrivate::createEventDispatcher

2017-12-18 Thread Sebastian Ramacher
So Qt still doesn't get its dependencies right?

** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1738746

Title:
  
/usr/bin/vlc:6:qt_message_fatal:QMessageLogger::fatal:init_platform:QGuiApplicationPrivate::createPlatformIntegration:QGuiApplicationPrivate::createEventDispatcher

Status in qtbase-opensource-src package in Ubuntu:
  Confirmed

Bug description:
  The Ubuntu Error Tracker has been receiving reports about a problem regarding 
vlc.  This problem was most recently seen with package version 
3.0.0~rc1-1ubuntu1, the problem page at 
https://errors.ubuntu.com/problem/677957cdc1692a92544001d6111d0c9e8eacc234 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
  If you do not have access to the Ubuntu Error Tracker and are a software 
developer, you can request it at http://forms.canonical.com/reports/.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1738746/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1683868] Re: package python-crypto 2.6.1-6ubuntu0.16.04.2 failed to install/upgrade: подпроцесс установлен сценарий pre-removal возвратил код ошибки 1

2017-11-20 Thread Sebastian Ramacher
** Package changed: python-crypto (Ubuntu) => python-defaults (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-defaults in Ubuntu.
https://bugs.launchpad.net/bugs/1683868

Title:
  package python-crypto 2.6.1-6ubuntu0.16.04.2 failed to
  install/upgrade: подпроцесс установлен сценарий pre-removal возвратил
  код ошибки 1

Status in python-defaults package in Ubuntu:
  New

Bug description:
  Python-Samba crashed my system... Now i dont do any update to system,
  and reached error messages.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-crypto 2.6.1-6ubuntu0.16.04.2
  ProcVersionSignature: Ubuntu 4.8.0-46.49~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-46-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Mon Apr 17 19:41:07 2017
  ErrorMessage: подпроцесс установлен сценарий pre-removal возвратил код ошибки 
1
  InstallationDate: Installed on 2017-03-14 (35 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: python-crypto
  Title: package python-crypto 2.6.1-6ubuntu0.16.04.2 failed to 
install/upgrade: подпроцесс установлен сценарий pre-removal возвратил код 
ошибки 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-defaults/+bug/1683868/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1677361] Re: package python3-crypto 2.6.1-6build1 failed to install/upgrade: el subproceso script pre-removal nuevo devolvió el código de salida de error 1

2017-11-20 Thread Sebastian Ramacher
** Package changed: python-crypto (Ubuntu) => python-defaults (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-defaults in Ubuntu.
https://bugs.launchpad.net/bugs/1677361

Title:
  package python3-crypto 2.6.1-6build1 failed to install/upgrade: el
  subproceso script pre-removal nuevo devolvió el código de salida de
  error 1

Status in python-defaults package in Ubuntu:
  New

Bug description:
  python3-crypto2.6.1-6ubuntu0.16.10.3

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: python3-crypto 2.6.1-6build1
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  Date: Wed Mar 29 19:34:31 2017
  ErrorMessage: el subproceso script pre-removal nuevo devolvió el código de 
salida de error 1
  InstallationDate: Installed on 2017-03-27 (2 days ago)
  InstallationMedia: Xubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.4
  SourcePackage: python-crypto
  Title: package python3-crypto 2.6.1-6build1 failed to install/upgrade: el 
subproceso script pre-removal nuevo devolvió el código de salida de error 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-defaults/+bug/1677361/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1665391] Re: package python-crypto 2.6.1-6build1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-11-20 Thread Sebastian Ramacher
** Package changed: python-crypto (Ubuntu) => python-defaults (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-defaults in Ubuntu.
https://bugs.launchpad.net/bugs/1665391

Title:
  package python-crypto 2.6.1-6build1 failed to install/upgrade:
  subprocess new pre-removal script returned error exit status 1

Status in python-defaults package in Ubuntu:
  Confirmed

Bug description:
  Description:  Ubuntu 16.10
  Release:  16.10

  
  Reading package lists... Done
  Building dependency tree   
  Reading state information... Done
  Calculating upgrade... Done
  The following packages will be upgraded:
python-crypto python3-crypto
  2 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  1 not fully installed or removed.
  Need to get 0 B/489 kB of archives.
  After this operation, 0 B of additional disk space will be used.
  Do you want to continue? [Y/n] 
  (Reading database ... 280266 files and directories currently installed.)
  Preparing to unpack .../0-python-crypto_2.6.1-6ubuntu0.16.10.2_amd64.deb ...
File "/usr/bin/pyclean", line 63
  except (IOError, OSError), e:
   ^
  SyntaxError: invalid syntax
  dpkg: warning: subprocess old pre-removal script returned error exit status 1
  dpkg: trying script from the new package instead ...
File "/usr/bin/pyclean", line 63
  except (IOError, OSError), e:
   ^
  SyntaxError: invalid syntax
  dpkg: error processing archive 
/tmp/apt-dpkg-install-hXANSP/0-python-crypto_2.6.1-6ubuntu0.16.10.2_amd64.deb 
(--unpack):
   subprocess new pre-removal script returned error exit status 1
  Traceback (most recent call last):
File "/usr/bin/pycompile", line 35, in 
  from debpython.version import SUPPORTED, debsorted, vrepr, \
File "/usr/share/python/debpython/version.py", line 24, in 
  from ConfigParser import SafeConfigParser
  ImportError: No module named 'ConfigParser'
  *** Error in `/usr/bin/dpkg': munmap_chunk(): invalid pointer: 
0x56249c444a08 ***
  === Backtrace: =
  /lib/x86_64-linux-gnu/libc.so.6(+0x790cb)[0x7ff8a54e10cb]
  /lib/x86_64-linux-gnu/libc.so.6(cfree+0x1f8)[0x7ff8a54ee338]
  /usr/bin/dpkg(+0x20cc0)[0x56249b9d1cc0]
  /usr/bin/dpkg(+0x21109)[0x56249b9d2109]
  /usr/bin/dpkg(+0x283bd)[0x56249b9d93bd]
  /usr/bin/dpkg(+0x17727)[0x56249b9c8727]
  /usr/bin/dpkg(+0x17905)[0x56249b9c8905]
  /usr/bin/dpkg(+0x17b4d)[0x56249b9c8b4d]
  /usr/bin/dpkg(+0xaed7)[0x56249b9bbed7]
  /usr/bin/dpkg(+0x20bfb)[0x56249b9d1bfb]
  /usr/bin/dpkg(+0x20df1)[0x56249b9d1df1]
  /usr/bin/dpkg(+0xa962)[0x56249b9bb962]
  /usr/bin/dpkg(+0x72fd)[0x56249b9b82fd]
  /lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xf1)[0x7ff8a54883f1]
  /usr/bin/dpkg(+0x743a)[0x56249b9b843a]
  === Memory map: 
  56249b9b1000-56249b9f6000 r-xp  08:05 6947079
/usr/bin/dpkg
  56249bbf6000-56249bbf9000 r--p 00045000 08:05 6947079
/usr/bin/dpkg
  56249bbf9000-56249bbfa000 rw-p 00048000 08:05 6947079
/usr/bin/dpkg
  56249bbfa000-56249be0e000 rw-p  00:00 0 
  56249be73000-56249f53e000 rw-p  00:00 0  
[heap]
  7ff8a3fa6000-7ff8a3fbc000 r-xp  08:05 7606810
/lib/x86_64-linux-gnu/libgcc_s.so.1
  7ff8a3fbc000-7ff8a41bb000 ---p 00016000 08:05 7606810
/lib/x86_64-linux-gnu/libgcc_s.so.1
  7ff8a41bb000-7ff8a41bc000 r--p 00015000 08:05 7606810
/lib/x86_64-linux-gnu/libgcc_s.so.1
  7ff8a41bc000-7ff8a41bd000 rw-p 00016000 08:05 7606810
/lib/x86_64-linux-gnu/libgcc_s.so.1
  7ff8a41bd000-7ff8a41c8000 r-xp  08:05 7615550
/lib/x86_64-linux-gnu/libnss_files-2.24.so
  7ff8a41c8000-7ff8a43c7000 ---p b000 08:05 7615550
/lib/x86_64-linux-gnu/libnss_files-2.24.so
  7ff8a43c7000-7ff8a43c8000 r--p a000 08:05 7615550
/lib/x86_64-linux-gnu/libnss_files-2.24.so
  7ff8a43c8000-7ff8a43c9000 rw-p b000 08:05 7615550
/lib/x86_64-linux-gnu/libnss_files-2.24.so
  7ff8a43c9000-7ff8a43cf000 rw-p  00:00 0 
  7ff8a43cf000-7ff8a43da000 r-xp  08:05 7615552
/lib/x86_64-linux-gnu/libnss_nis-2.24.so
  7ff8a43da000-7ff8a45d9000 ---p b000 08:05 7615552
/lib/x86_64-linux-gnu/libnss_nis-2.24.so
  7ff8a45d9000-7ff8a45da000 r--p a000 08:05 7615552
/lib/x86_64-linux-gnu/libnss_nis-2.24.so
  7ff8a45da000-7ff8a45db000 rw-p b000 08:05 7615552
/lib/x86_64-linux-gnu/libnss_nis-2.24.so
  7ff8a45db000-7ff8a45f1000 r-xp  08:05 7615547
/lib/x86_64-linux-gnu/libnsl-2.24.so
  7ff8a45f1000-7ff8a47f ---p 00016000 08:05 7615547
/lib/x86_64-linux-gnu/libnsl-2.24.so
  7ff8a47f-7ff8a47f1000 r--p 00015000 

[Touch-packages] [Bug 1687354] Re: package python-crypto 2.6.1-6ubuntu0.16.04.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-11-20 Thread Sebastian Ramacher
** Package changed: python-crypto (Ubuntu) => python-defaults (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-defaults in Ubuntu.
https://bugs.launchpad.net/bugs/1687354

Title:
  package python-crypto 2.6.1-6ubuntu0.16.04.2 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in python-defaults package in Ubuntu:
  Confirmed

Bug description:
  Please fix this issue as soon as possible...

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-crypto 2.6.1-6ubuntu0.16.04.2
  ProcVersionSignature: Ubuntu 4.8.0-49.52~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-49-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Mon May  1 00:07:48 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2017-04-18 (13 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: python-crypto
  Title: package python-crypto 2.6.1-6ubuntu0.16.04.2 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-defaults/+bug/1687354/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1705823] Re: package python-crypto 2.6.1-6build1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-11-20 Thread Sebastian Ramacher
** Package changed: python-crypto (Ubuntu) => python-defaults (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-defaults in Ubuntu.
https://bugs.launchpad.net/bugs/1705823

Title:
  package python-crypto 2.6.1-6build1 failed to install/upgrade:
  subprocess new pre-removal script returned error exit status 1

Status in python-defaults package in Ubuntu:
  New

Bug description:
  saying something. i could not understand.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-crypto 2.6.1-6build1
  ProcVersionSignature: Ubuntu 4.4.0-63.84-generic 4.4.44
  Uname: Linux 4.4.0-63-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Sat Jul 22 19:30:38 2017
  ErrorMessage: subprocess new pre-removal script returned error exit status 1
  InstallationDate: Installed on 2016-03-05 (504 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: python-crypto
  Title: package python-crypto 2.6.1-6build1 failed to install/upgrade: 
subprocess new pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-defaults/+bug/1705823/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1721343] Re: VLC does not display video from DVD or streaming video

2017-10-22 Thread Sebastian Ramacher
So, looks like a driver bug. Let's reassign to mesa, which provides the
vdpau implementation for nouveau.

** Package changed: vlc (Ubuntu) => mesa (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1721343

Title:
  VLC does not display video from DVD or streaming video

Status in mesa package in Ubuntu:
  New

Bug description:
  VLC was installed originally from the hdhomerun_config_gui package as
  a dependency. VLC would not display video from HD Homerun Prime
  network tv tuner with latest firmware (tuner works on different PC).
  VLC also failed to display video from DVD. Audio worked for both tuner
  and DVD. Completely removed VLC using Synaptic including configuration
  files. Installed VLC from Ubuntu Software Center, which installed a
  SNAP version of VLC. The SNAP version of VLC would not run.
  Uninstalled VLC using Ubuntu Software Center, installed a different
  VLC version from Ubuntu Software Center (probably non-SNAP). This
  version of VLC again will only play audio, not the video from DVD or
  the hdhomerun_config_gui.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: vlc-nox 2.2.2-5ubuntu0.16.04.4
  ProcVersionSignature: Ubuntu 4.10.0-35.39~16.04.1-generic 4.10.17
  Uname: Linux 4.10.0-35-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Wed Oct  4 12:03:06 2017
  ExecutablePath: /usr/bin/vlc
  InstallationDate: Installed on 2017-10-02 (1 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  ProcEnviron:
   PATH=(custom, user)
   SHELL=/bin/bash
   LANG=en_US.UTF-8
   LANGUAGE=en_US
   XDG_RUNTIME_DIR=
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1721343/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1706530] Re: package vlc-nox 2.2.2-5ubuntu0.16.04.2 failed to install/upgrade: ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type

2017-10-03 Thread Sebastian Ramacher
Looks more like an unattended-upgrades bug to me.

** Package changed: vlc (Ubuntu) => unattended-upgrades (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1706530

Title:
  package vlc-nox 2.2.2-5ubuntu0.16.04.2 failed to install/upgrade: ne
  peut pas accéder à l'archive: Aucun fichier ou dossier de ce type

Status in unattended-upgrades package in Ubuntu:
  New

Bug description:
  Thanks to see below.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: vlc-nox 2.2.2-5ubuntu0.16.04.2
  ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
  Uname: Linux 4.4.0-83-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Wed Jul 26 09:02:02 2017
  DpkgHistoryLog:
   Start-Date: 2017-07-26  08:59:36
   Commandline: /usr/bin/unattended-upgrade
   Upgrade: vlc-plugin-samba:amd64 (2.2.2-5ubuntu0.16.04.2, 
2.2.2-5ubuntu0.16.04.3), vlc-nox:amd64 (2.2.2-5ubuntu0.16.04.2, 
2.2.2-5ubuntu0.16.04.3), vlc-plugin-notify:amd64 (2.2.2-5ubuntu0.16.04.2, 
2.2.2-5ubuntu0.16.04.3), libvlc5:amd64 (2.2.2-5ubuntu0.16.04.2, 
2.2.2-5ubuntu0.16.04.3), libvlccore8:amd64 (2.2.2-5ubuntu0.16.04.2, 
2.2.2-5ubuntu0.16.04.3), chromium-codecs-ffmpeg-extra:amd64 
(59.0.3071.109-0ubuntu0.16.04.1289, 59.0.3071.109-0ubuntu0.16.04.1291), 
vlc:amd64 (2.2.2-5ubuntu0.16.04.2, 2.2.2-5ubuntu0.16.04.3), vlc-data:amd64 
(2.2.2-5ubuntu0.16.04.2, 2.2.2-5ubuntu0.16.04.3)
  ErrorMessage: ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce 
type
  SourcePackage: vlc
  Title: package vlc-nox 2.2.2-5ubuntu0.16.04.2 failed to install/upgrade: ne 
peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1706530/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1720901] Re: VLC under Wayland causes system freezes in fullscreen mode

2017-10-03 Thread Sebastian Ramacher
** Bug watch added: Debian Bug tracker #857769
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=857769

** Also affects: vlc (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=857769
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to wayland in Ubuntu.
https://bugs.launchpad.net/bugs/1720901

Title:
  VLC under Wayland causes system freezes in fullscreen mode

Status in vlc package in Ubuntu:
  New
Status in wayland package in Ubuntu:
  New
Status in vlc package in Debian:
  Unknown

Bug description:
  Ubuntu version: 17.10 (most recent updates as of October 3rd)
  vlc version:  2.2.6-6

  Whan I expect to happen: When playing a video in vlc and switching to
  fullscreen mode everything should work fine. Also when changing to a
  different position of a movie in fullscreen I expect the player to
  just switch to that position.

  What actually happens: It seems to depend a little on the file type of
  the video, mostly I get problems when going to fullscreen mode and
  then switching to a different position with the playback position bar.
  With some videos it was even enough to just open the fullscreen mode.
  The video freezes just displaying a frame while the audio keeps
  playing. The computer does not react any more to mouse or keyboard
  input, I have to perform a hard reboot.

  This problem only appears under the Wayland session, in the Xorg session 
everything works fine as expected.
  --- 
  ApportVersion: 2.20.7-0ubuntu2
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 17.10
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2017-09-30 (2 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170926)
  Package: vlc 2.2.6-6
  PackageArchitecture: amd64
  ProcVersionSignature: Ubuntu 4.13.0-12.13-generic 4.13.3
  Tags:  artful wayland-session
  Uname: Linux 4.13.0-12-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo vboxusers
  _MarkForUpload: True

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vlc/+bug/1720901/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1038578] Re: vlc crash

2017-10-01 Thread Sebastian Ramacher
** Changed in: libproxy (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libproxy in Ubuntu.
https://bugs.launchpad.net/bugs/1038578

Title:
  vlc crash

Status in libproxy package in Ubuntu:
  Incomplete
Status in vlc package in Ubuntu:
  Incomplete

Bug description:
  1

  ProblemType: Crash
  DistroRelease: Ubuntu 12.10
  Package: vlc-nox 2.0.3-1
  ProcVersionSignature: Ubuntu 3.5.0-6.6-generic 3.5.0
  Uname: Linux 3.5.0-6-generic i686
  ApportVersion: 2.4-0ubuntu8
  Architecture: i386
  Date: Sun Aug 19 08:05:28 2012
  ExecutablePath: /usr/bin/vlc
  InstallationMedia: Lubuntu 11.04 "Natty Narwhal" - i386 (20101203)
  ProcCmdline: /usr/bin/vlc file://[...]/video.avi
  Signal: 6
  SourcePackage: vlc
  UpgradeStatus: Upgraded to quantal on 2012-07-30 (20 days ago)
  UserGroups: adm admin cdrom dialout lpadmin netdev plugdev sambashare

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libproxy/+bug/1038578/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1637034] Re: Ubuntu Mate 16.04 mouse inputs not handled correctly on multi gpu system

2017-09-27 Thread Sebastian Ramacher
Sounds like a Qt issue (similar to #1637020).

** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1637034

Title:
  Ubuntu Mate 16.04 mouse inputs not handled correctly on multi gpu
  system

Status in ubuntu-mate:
  Invalid
Status in dolphin package in Ubuntu:
  New
Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  
My mouse inputs aren't being handled properly by a few but not all 
applications in Ubuntu 16.04 using the Mate desktop.  The problem occurs on my 
system that has 3 gpus, 5 monitor setup with compiz, accelerated graphics, and 
xinerama enabled.  I'm using the Nvidia 361 drivers.  I do not have these 
problems on my laptop, a single monitor setup with compiz and accelerated 
graphics enabled.

Applications like the Caja file manager handles all the mouse inputs
  correctly, but the Dolphin file manager doesn't.  In Dolphin, I can
  mouse click the menu items just fine, but any sub-menu mouse inputs
  are not registered.  Also in Dolphin, none of the mouse inputs are
  recognized while clicking on any of the files/folders/places but I can
  still use the mouse to scroll the file list window.

Other applications that exhibit this odd mouse behavior are VLC and
  SMPlayer (see https://bugs.launchpad.net/ubuntu-mate/+bug/1637020 for
  a bug with VLC that I filed that I believe has a similar root cause).
  Other applications that I've used that don't exhibit this behavior are
  firefox, chromium, virtual box kaffeine, tvtime...  actually, all the
  other programs I've tried don't have this problem.  I'll update the
  list of problem applications as I come across them.  My *guess* is
  that the common denominator between these problem applications is that
  they use the same graphical tool kit and that there is a flaw in that
  tool kit's implementation that affects multi-gpu systems.

If you want, I can record my desktop to demonstrate the problem.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-mate/+bug/1637034/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1637020] Re: Ubuntu 16.04 Mate vlc info boxes appear on wrong monitor

2017-09-27 Thread Sebastian Ramacher
The pop up is handled by Qt, so reassigning there.

** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1637020

Title:
  Ubuntu 16.04 Mate vlc info boxes appear on wrong monitor

Status in ubuntu-mate:
  Invalid
Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  
On a multi-monitor Ubuntu 16.04 system the VLC pop up info boxes appear on 
the wrong monitor - see attached screen shot.  5 monitor, 3 gpu, compiz (with 
accelerated graphis), xinerama - two monitors are clones, two other monitors 
are rotated.  As you can tell from the description and attached screen shot 
this is an unusual monitor set up, so I would not be surprised that this issue 
hasn't been seen before.  I'm rather excited as this is the first Ubuntu/Mate 
desktop multi-monitor set up that I've gotten to work with compiz and 
accelerated graphics (I should say that Mate is the only desktop environment 
that I got working with multi-gpu/monitors and compiz/accelerated graphics) and 
I've only encountered minor bugs like this.

As you can see from the attached screen shot, the mouse is hovering
  over the OpenGL GLX box in the VLC preferences window (bottom, center
  monitor).  The pop up info box appears on the upper section of the
  left most monitor.  If I were to move the VLC preference window, the
  info pop up box offset would be the same.  For example, if I move the
  preference window 100 pixels to the right, the info pop up box would
  also appear 100 pixels to the right of its previous position.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-mate/+bug/1637020/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1536843] Re: vlc refuses to compile against qtbase-opensource-src

2017-08-27 Thread Sebastian Ramacher
** Changed in: vlc (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1536843

Title:
  vlc refuses to compile against qtbase-opensource-src

Status in VLC media player:
  Unknown
Status in qtbase-opensource-src package in Ubuntu:
  Fix Released
Status in vlc package in Ubuntu:
  Fix Released

Bug description:
  The daily builds of vlc 2.2.x refuse to compile against qtbase-
  opensource-src on xenial:

  configure: error: "You cannot build VLC with Qt-5.5.0. You need to
  backport I78ef29975181ee22429c9bd4b11d96d9e68b7a9c"

  Build recipe: https://code.launchpad.net/~videolan/+recipe/stable-daily.xenial
  Full log: 
https://launchpad.net/~videolan/+archive/ubuntu/stable-daily/+build/8859183

  Please backport that commit to xenial.

To manage notifications about this bug go to:
https://bugs.launchpad.net/vlc/+bug/1536843/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1707393] Re: vlc no longer displays certain streams since update vdpau

2017-08-18 Thread Sebastian Ramacher
Reporter of #1710503 uses mesa-vdpau-driver. Re-assigning accordingly.

** Package changed: vlc (Ubuntu) => mesa (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1707393

Title:
  vlc no longer displays certain streams since update vdpau

Status in mesa package in Ubuntu:
  Incomplete

Bug description:
  Display was fine until apdate of vdpau was applied.
  Vlc codec info from stream:
  Video
  MPEG-4 Video (mp4v)
  Resolution: 640x480
  Framerate: 1000
  Decode format: planar 4:2:0 YUV

  Previous recordings of this stream will also do not display anymore, while 
the standard Videos apllication does play them back fine.
  New recordings via vlc cannot be played back by both the vlc and Videos 
application.

  Console output while starting the stream:
  VLC media player 2.2.2 Weatherwax (revision 2.2.2-0-g6259d80)
  [01589088] core libvlc: Running vlc with the default interface. Use 
'cvlc' to use vlc without interface.
  [7f86a9b8] core input error: ES_OUT_RESET_PCR called
  [7f86b00092d8] vdpau_avcodec generic error: decoder profile not 
supported: 12
  [7f86b0007ac8] vdpau_avcodec generic error: decoder profile not 
supported: 12
  [7f869c001d08] vdpau_display vout display error: output surface creation 
failure: A catch-all error, used when no other error code applies.
  [mpeg4 @ 0x7f869803dfa0] warning: first frame is no keyframe
  [7f869c001d08] vdpau_display vout display error: output surface creation 
failure: A catch-all error, used when no other error code applies.
  [7f869c001d08] vdpau_display vout display error: output surface creation 
failure: A catch-all error, used when no other error code applies.
  [7f869c001d08] vdpau_display vout display error: output surface creation 
failure: A catch-all error, used when no other error code applies.
  [7f869c001d08] vdpau_display vout display error: output surface creation 
failure: A catch-all error, used when no other error code applies.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: vlc 2.2.2-5ubuntu0.16.04.3
  ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
  Uname: Linux 4.10.0-28-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Jul 29 15:02:01 2017
  InstallationDate: Installed on 2017-06-17 (42 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  SourcePackage: vlc
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1707393/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1703625] Re: package vlc-plugin-visualization 2.2.4-14ubuntu2.1 failed to install/upgrade: подпроцесс dpkg-deb --fsys-tarfile возвратил код ошибки 2

2017-07-23 Thread Sebastian Ramacher
** Changed in: vlc (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1703625

Title:
  package vlc-plugin-visualization 2.2.4-14ubuntu2.1 failed to
  install/upgrade: подпроцесс dpkg-deb --fsys-tarfile возвратил код
  ошибки 2

Status in apport package in Ubuntu:
  Invalid
Status in vlc package in Ubuntu:
  Incomplete

Bug description:
  package vlc-plugin-visualization 2.2.4-14ubuntu2.1 failed to
  install/upgrade: подпроцесс dpkg-deb --fsys-tarfile возвратил код
  ошибки 2

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: vlc-plugin-visualization 2.2.4-14ubuntu2.1
  ProcVersionSignature: Ubuntu 4.10.0-26.30-generic 4.10.17
  Uname: Linux 4.10.0-26-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.4
  Architecture: amd64
  Date: Tue Jul 11 17:51:17 2017
  ErrorMessage: подпроцесс dpkg-deb --fsys-tarfile возвратил код ошибки 2
  InstallationDate: Installed on 2017-07-04 (6 days ago)
  InstallationMedia: Ubuntu-MATE 17.04 "Zesty Zapus" - Release amd64 (20170412)
  SourcePackage: vlc
  Title: package vlc-plugin-visualization 2.2.4-14ubuntu2.1 failed to 
install/upgrade: подпроцесс dpkg-deb --fsys-tarfile возвратил код ошибки 2
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1703625/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 925916] Re: package libdvdread4 4.2.0-1ubuntu3 failed to install/upgrade: libdvdread4:i386 4.2.0-1ubuntu3 (Multi-Arch)

2017-07-07 Thread Sebastian Ramacher
This has been fixed.

** Changed in: libdvdread (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdvdread in Ubuntu.
https://bugs.launchpad.net/bugs/925916

Title:
  package libdvdread4 4.2.0-1ubuntu3 failed to install/upgrade:
  libdvdread4:i386 4.2.0-1ubuntu3 (Multi-Arch)

Status in libdvdread package in Ubuntu:
  Fix Released

Bug description:
  If the i386 files are installed or attempted to be installed when the
  amd64 version of libdrmread4 is already installed, it can lead to
  upgrade failures.

  [Original Report]
  Used Movie Player to watch a mpeg2 video. Mplayer reported that codecs were 
missing. Got the problem report, when installing gstreamer ugly codecs.

  ProblemType: Package
  DistroRelease: Ubuntu 12.04
  Package: libdvdread4 4.2.0-1ubuntu3
  ProcVersionSignature: Ubuntu 3.2.0-12.21-generic 3.2.2
  Uname: Linux 3.2.0-12-generic x86_64
  NonfreeKernelModules: fglrx
  ApportVersion: 1.91-0ubuntu1
  Architecture: amd64
  Date: Fri Feb  3 09:07:29 2012
  DuplicateSignature:
   Unpacking libx264-120:i386 (from 
.../libx264-120_2%3a0.120.2127+gitf33c8cb-2ubuntu2_i386.deb) ...
   Selecting previously unselected package liba52-0.7.4:i386.
   dpkg: error processing 
/var/cache/apt/archives/liba52-0.7.4_0.7.4-16_i386.deb (--unpack):
    liba52-0.7.4:i386 0.7.4-16 (Multi-Arch: no) is not co-installable with 
liba52-0.7.4:amd64 0.7.4-16 (Multi-Arch: no) which is currently installed
  ErrorMessage: libdvdread4:i386 4.2.0-1ubuntu3 (Multi-Arch
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 
(20120130)
  SourcePackage: libdvdread
  Title: package libdvdread4 4.2.0-1ubuntu3 failed to install/upgrade: 
libdvdread4:i386 4.2.0-1ubuntu3 (Multi-Arch
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdread/+bug/925916/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 821799] Re: The music from an mp3 file still plays if the mouse pointer is moved away

2017-04-25 Thread Sebastian Ramacher
This seems to be a bug in whatever file manager you are using, but not
in mpg123.

** Changed in: mpg123 (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mpg123 in Ubuntu.
https://bugs.launchpad.net/bugs/821799

Title:
  The music from an mp3 file still plays if the mouse pointer is moved
  away

Status in mpg123 package in Ubuntu:
  Invalid

Bug description:
  when mouse-over a particular mp3 file the correct mp3 file plays. 
  If the mouse is moved away from the mp3 file using the mouse pointer, then 
the music stops playing (as required). 
  But when the pointer is moved away from the mp3 file by scrolling up/down the 
folder containing the mp3 file using the arrow keys (rather than using the 
mouse itself), the mp3 file still plays eventhough the pointer doesn't point to 
the file anymore.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: mpg123 1.12.1-3ubuntu1
  ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
  Uname: Linux 2.6.38-8-generic i686
  NonfreeKernelModules: fglrx
  Architecture: i386
  Date: Sat Aug  6 10:11:09 2011
  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   LANG=en_IN
   LC_MESSAGES=en_IN.UTF-8
   SHELL=/bin/bash
  SourcePackage: mpg123
  UpgradeStatus: Upgraded to natty on 2011-06-13 (54 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mpg123/+bug/821799/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 539570] Re: i could not find the required plugin MPEG-1 layer 3(MP3) decoder plugin

2017-04-25 Thread Sebastian Ramacher
Not a bug mpg123. If this problem still exists, please report it against
whatever player you are using.

** Changed in: mpg123 (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mpg123 in Ubuntu.
https://bugs.launchpad.net/bugs/539570

Title:
  i could not find the required plugin MPEG-1 layer 3(MP3) decoder
  plugin

Status in mpg123 package in Ubuntu:
  Invalid

Bug description:
  Binary package hint: mpg123

  i recently installed Ubuntu OS in my system.I wished to play music
  through my music player.But i found that the required plugin for
  playing it was not installed.On trying to install it ,I did not find
  it.So i require some help on how to do it?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mpg123/+bug/539570/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1509144] Re: package python3-crypto 2.6.1-5build1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2017-03-20 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1665391 ***
https://bugs.launchpad.net/bugs/1665391

** This bug has been marked a duplicate of bug 1665391
   package python-crypto 2.6.1-6build1 failed to install/upgrade: subprocess 
new pre-removal script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-crypto in Ubuntu.
https://bugs.launchpad.net/bugs/1509144

Title:
  package python3-crypto 2.6.1-5build1 failed to install/upgrade:
  subprocess installed pre-removal script returned error exit status 1

Status in python-crypto package in Ubuntu:
  Confirmed

Bug description:
  upgraded from 15.04 to 15.04...major issues/conflicts. upgrade aborted
  and now system kernel panics on boot to new kernel.

  only able to login via kernel downgrade to 3.19.xx

  Description:  Ubuntu 15.10
  Release:  15.10

  ProblemType: Package
  DistroRelease: Ubuntu 15.10
  Package: python3-crypto 2.6.1-5build1
  ProcVersionSignature: Ubuntu 3.19.0-31.36-generic 3.19.8-ckt7
  Uname: Linux 3.19.0-31-generic x86_64
  ApportVersion: 2.19.1-0ubuntu3
  Architecture: amd64
  Date: Thu Oct 22 21:07:12 2015
  DuplicateSignature: package:python3-crypto:2.6.1-5build1:subprocess installed 
pre-removal script returned error exit status 1
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
  InstallationDate: Installed on 2014-01-30 (630 days ago)
  InstallationMedia: Ubuntu-Server 13.10 "Saucy Salamander" - Release amd64 
(20131016)
  RelatedPackageVersions:
   dpkg 1.18.2ubuntu5
   apt  1.0.10.2ubuntu1
  SourcePackage: python-crypto
  Title: package python3-crypto 2.6.1-5build1 failed to install/upgrade: 
subprocess installed pre-removal script returned error exit status 1
  UpgradeStatus: Upgraded to wily on 2015-10-23 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-crypto/+bug/1509144/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1661153] Re: package python-crypto 2.6.1-6build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-17 Thread Sebastian Ramacher
** Package changed: python-crypto (Ubuntu) => mysql-5.7 (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python-crypto in Ubuntu.
https://bugs.launchpad.net/bugs/1661153

Title:
  package python-crypto 2.6.1-6build1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in mysql-5.7 package in Ubuntu:
  New

Bug description:
  I am unable to install mysql related any package.

  If are sure you want to downgrade to 5.7, remove the file
  /var/lib/mysql/debian-*.flag and try installing again.
  dpkg: error processing archive 
/var/cache/apt/archives/mysql-server-5.7_5.7.14-1+deb.sury.org~trusty+0_amd64.deb
 (--unpack):
   subprocess new pre-installation script returned error exit status 1
  Errors were encountered while processing:
   
/var/cache/apt/archives/mysql-server-5.7_5.7.14-1+deb.sury.org~trusty+0_amd64.deb
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: python-crypto 2.6.1-6build1
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Thu Feb  2 10:05:50 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: python-crypto
  Title: package python-crypto 2.6.1-6build1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.7/+bug/1661153/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1555836] Re: vlc crashed with SIGSEGV in QXcbWindow::mapToNative()

2016-12-10 Thread Sebastian Ramacher
Looks more like an issue in Qt to me.

** Package changed: vlc (Ubuntu) => qtbase-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1555836

Title:
  vlc crashed with SIGSEGV in QXcbWindow::mapToNative()

Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  i press esc to exit the fullscreen and i did get this error

  ProblemType: Crash
  DistroRelease: Ubuntu 16.04
  Package: vlc-nox 2.2.2-4
  ProcVersionSignature: Ubuntu 4.4.0-11.26-generic 4.4.4
  Uname: Linux 4.4.0-11-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Budgie:GNOME
  Date: Fri Mar 11 00:24:40 2016
  Disassembly: => 0x115:Cannot access memory at address 0x115
  ExecutablePath: /usr/bin/vlc
  InstallationDate: Installed on 2016-03-10 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160307)
  ProcCmdline: /usr/bin/vlc --no-video-title-show http://127.0.0.1:42241/
  SegvAnalysis:
   Segfault happened at: 0x115: Cannot access memory at address 0x115
   PC (0x0115) not located in a known VMA region (needed executable region)!
   Stack memory exhausted (SP below stack segment)
  SegvReason: executing NULL VMA
  Signal: 11
  SourcePackage: vlc
  StacktraceTop:
   ?? ()
   QXcbWindow::mapToNative(QRect const&, QXcbScreen const*) const () from 
/usr/lib/x86_64-linux-gnu/libQt5XcbQpa.so.5
   QXcbWindow::setGeometry(QRect const&) () from 
/usr/lib/x86_64-linux-gnu/libQt5XcbQpa.so.5
   QWidgetPrivate::setGeometry_sys(int, int, int, int, bool) () from 
/usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5
   QWidget::setGeometry(QRect const&) () from 
/usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5
  Title: vlc crashed with SIGSEGV in QXcbWindow::mapToNative()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip libvirtd lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1555836/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1461934] Re: vlc assert failure: vlc: dri2_util.c:199: isDRI2Connected: Zusicherung »dri_state->base.fd >= 0« nicht erfüllt.

2016-12-10 Thread Sebastian Ramacher
Fixed in 1.6.2-1

** Package changed: vlc (Ubuntu) => libva (Ubuntu)

** Changed in: libva (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1461934

Title:
  vlc assert failure: vlc: dri2_util.c:199: isDRI2Connected: Zusicherung
  »dri_state->base.fd >= 0« nicht erfüllt.

Status in libva package in Ubuntu:
  Fix Released

Bug description:
  crashed after opening a video file in Thunar

  ProblemType: Crash
  DistroRelease: Ubuntu 15.04
  Package: vlc-nox 2.2.0-1
  ProcVersionSignature: Ubuntu 3.19.0-18.18-generic 3.19.6
  Uname: Linux 3.19.0-18-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.1
  Architecture: amd64
  AssertionMessage: vlc: dri2_util.c:199: isDRI2Connected: Zusicherung 
»dri_state->base.fd >= 0« nicht erfüllt.
  CurrentDesktop: XFCE
  Date: Thu Jun  4 14:42:30 2015
  ExecutablePath: /usr/bin/vlc
  InstallationDate: Installed on 2015-05-28 (6 days ago)
  InstallationMedia: Xubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422.1)
  ProcCmdline: /usr/bin/vlc --started-from-file /home/username/Videos/movie.mp4
  Signal: 6
  SourcePackage: vlc
  StacktraceTop:
   __assert_fail_base (fmt=0x7fe4397c112e , assertion=assertion@entry=0x7fe3ee024824 
"dri_state->base.fd >= 0", file=file@entry=0x7fe3ee024810 "dri2_util.c", 
line=line@entry=199, function=function@entry=0x7fe3ee024860 "isDRI2Connected") 
at assert.c:92
   __GI___assert_fail (assertion=0x7fe3ee024824 "dri_state->base.fd >= 0", 
file=0x7fe3ee024810 "dri2_util.c", line=199, function=0x7fe3ee024860 
"isDRI2Connected") at assert.c:101
   isDRI2Connected () from /usr/lib/x86_64-linux-gnu/libva-x11.so.1
   ?? () from /usr/lib/x86_64-linux-gnu/libva-x11.so.1
   vaInitialize () from /usr/lib/x86_64-linux-gnu/libva.so.1
  Title: vlc assert failure: vlc: dri2_util.c:199: isDRI2Connected: Zusicherung 
»dri_state->base.fd >= 0« nicht erfüllt.
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libva/+bug/1461934/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1574354] Re: playing .mp4 in VLC freezes machine

2016-12-04 Thread Sebastian Ramacher
** Package changed: vlc (Ubuntu) => mesa (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1574354

Title:
  playing .mp4 in VLC freezes machine

Status in mesa package in Ubuntu:
  Confirmed

Bug description:
  VLC was running fine on 15.10 but since upgrading, video files (e.g.
  .mp4) play for a few minutes and then crash the whole machine (i.e. I
  have to power off and on). Possibly linked is that audio (in web pages
  or playing audio files thru Banshee) loops (stutters) for about a
  second every few minutes (but doesn't crash the machine).

  vlc-nox: /usr/bin/vlc

  Description:  Ubuntu 16.04 LTS
  Release:  16.04

  vlc:
Installed: 2.2.2-5
Candidate: 2.2.2-5
Version table:
   *** 2.2.2-5 500
  500 http://gb.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
  100 /var/lib/dpkg/status

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: vlc 2.2.2-5
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun Apr 24 19:20:41 2016
  InstallationDate: Installed on 2014-02-17 (797 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 
(20131016.1)
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  SourcePackage: vlc
  UpgradeStatus: Upgraded to xenial on 2016-04-22 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1574354/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1594380] Re: package libva-x11-1 (not installed) failed to install/upgrade: impossible de copier les données extraites pour « ./usr/lib/x86_64-linux-gnu/libva-x11.so.1.3900.0 » v

2016-11-16 Thread Sebastian Ramacher
Please provide a log in English.

** Changed in: libva (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1594380

Title:
  package libva-x11-1 (not installed) failed to install/upgrade:
  impossible de copier les données extraites pour « ./usr/lib/x86_64
  -linux-gnu/libva-x11.so.1.3900.0 » vers « /usr/lib/x86_64-linux-
  gnu/libva-x11.so.1.3900.0.dpkg-new » : fin de fichier ou de flux
  inattendue

Status in libva package in Ubuntu:
  Incomplete

Bug description:
  I can't install this module

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libva-x11-1 (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-24.43-generic 4.4.10
  Uname: Linux 4.4.0-24-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Mon Jun 20 15:28:27 2016
  ErrorMessage: impossible de copier les données extraites pour « 
./usr/lib/x86_64-linux-gnu/libva-x11.so.1.3900.0 » vers « 
/usr/lib/x86_64-linux-gnu/libva-x11.so.1.3900.0.dpkg-new » : fin de fichier ou 
de flux inattendue
  InstallationDate: Installed on 2016-06-20 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: libva
  Title: package libva-x11-1 (not installed) failed to install/upgrade: 
impossible de copier les données extraites pour « 
./usr/lib/x86_64-linux-gnu/libva-x11.so.1.3900.0 » vers « 
/usr/lib/x86_64-linux-gnu/libva-x11.so.1.3900.0.dpkg-new » : fin de fichier ou 
de flux inattendue
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libva/+bug/1594380/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1613852] Re: My system is trying to assassinate me using sound

2016-09-11 Thread Sebastian Ramacher
Since you also have this issue with totem, this sounds a lot like a
pulseaudio bug and not a vlc one. Changing the status for vlc to
invalid.

** Changed in: vlc (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1613852

Title:
  My system is trying to assassinate me using sound

Status in pulseaudio package in Ubuntu:
  New
Status in vlc package in Ubuntu:
  Invalid

Bug description:
  Most modern video formats that I find on the interwebs, when I try to
  play them with VLC, the sound is such a loud white noise, that I
  thought maybe it is an assassination attempt on my life.

  Totem refuses to play, claiming an error loading supporting library.

  Attached is a recording of what it sounds like.

  This started happening some one month ago or so.

  Until then, I've been enjoying all kinds of videos and their audio
  without issues.

  Likely not a VLC issue, although it would be nice if players could
  protect me from such atrocities.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: vlc-nox 2.2.2-5
  ProcVersionSignature: Ubuntu 4.4.0-34.53-generic 4.4.15
  Uname: Linux 4.4.0-34-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Tue Aug 16 21:51:33 2016
  ExecutablePath: /usr/bin/vlc
  InstallationDate: Installed on 2010-10-12 (2135 days ago)
  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
  SourcePackage: vlc
  UpgradeStatus: Upgraded to xenial on 2015-11-13 (277 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1613852/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1424696] Re: package libva1 1.3.1-3 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libva1/changelog.Debian.gz', which is different from other instances of

2016-07-29 Thread Sebastian Ramacher
** Changed in: libva (Ubuntu)
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1424696

Title:
  package libva1 1.3.1-3 failed to install/upgrade: trying to overwrite
  shared '/usr/share/doc/libva1/changelog.Debian.gz', which is different
  from other instances of package libva1:i386

Status in Libva:
  Invalid
Status in libva package in Ubuntu:
  Invalid

Bug description:
  I get this error after logging in

  ProblemType: Package
  DistroRelease: Ubuntu 14.10
  Package: libva1 1.3.1-3
  ProcVersionSignature: Ubuntu 3.16.0-30.40-generic 3.16.7-ckt3
  Uname: Linux 3.16.0-30-generic x86_64
  ApportVersion: 2.14.7-0ubuntu8.1
  Architecture: amd64
  Date: Sun Feb 22 15:29:59 2015
  DuplicateSignature: package:libva1:1.3.1-3:trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:i386
  ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:i386
  InstallationDate: Installed on 2014-09-15 (160 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  SourcePackage: libva
  Title: package libva1 1.3.1-3 failed to install/upgrade: trying to overwrite 
shared '/usr/share/doc/libva1/changelog.Debian.gz', which is different from 
other instances of package libva1:i386
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/libva/+bug/1424696/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1591714] Re: Why no VAProfileVP9Profile* in libva

2016-06-26 Thread Sebastian Ramacher
** Package changed: libva (Ubuntu) => intel-vaapi-driver (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1591714

Title:
  Why no VAProfileVP9Profile* in libva

Status in intel-vaapi-driver package in Ubuntu:
  New

Bug description:
  I'm 99.99% sure the gpu here (skylake, HD 920) supports at least 
VAProfileVP9Profile0 but it's not shown in vainfo (is shown in dxvachecker in 
win 10 same machine
  vainfo only reports - 

  vainfo: VA-API version: 0.39 (libva 1.7.0)
  vainfo: Driver version: Intel i965 driver for Intel(R) Skylake - 1.7.0
  vainfo: Supported profile and entrypoints
VAProfileMPEG2Simple:   VAEntrypointVLD
VAProfileMPEG2Simple:   VAEntrypointEncSlice
VAProfileMPEG2Main  :   VAEntrypointVLD
VAProfileMPEG2Main  :   VAEntrypointEncSlice
VAProfileH264ConstrainedBaseline:   VAEntrypointVLD
VAProfileH264ConstrainedBaseline:   VAEntrypointEncSlice
VAProfileH264Main   :   VAEntrypointVLD
VAProfileH264Main   :   VAEntrypointEncSlice
VAProfileH264High   :   VAEntrypointVLD
VAProfileH264High   :   VAEntrypointEncSlice
VAProfileH264MultiviewHigh  :   VAEntrypointVLD
VAProfileH264MultiviewHigh  :   VAEntrypointEncSlice
VAProfileH264StereoHigh :   VAEntrypointVLD
VAProfileH264StereoHigh :   VAEntrypointEncSlice
VAProfileVC1Simple  :   VAEntrypointVLD
VAProfileVC1Main:   VAEntrypointVLD
VAProfileVC1Advanced:   VAEntrypointVLD
VAProfileNone   :   VAEntrypointVideoProc
VAProfileJPEGBaseline   :   VAEntrypointVLD
VAProfileJPEGBaseline   :   VAEntrypointEncPicture
VAProfileVP8Version0_3  :   VAEntrypointVLD
VAProfileVP8Version0_3  :   VAEntrypointEncSlice
VAProfileHEVCMain   :   VAEntrypointVLD
VAProfileHEVCMain   :   VAEntrypointEncSlice

  Though the profiles for vp9 are in vainfo, eg.
  $ strings /usr/bin/vainfo |grep VAProfileVP9
  VAProfileVP9Profile0
  VAProfileVP9Profile1
  VAProfileVP9Profile2
  VAProfileVP9Profile3

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: libva1 1.7.0-1
  ProcVersionSignature: Ubuntu 4.4.0-24.43-generic 4.4.10
  Uname: Linux 4.4.0-24-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun Jun 12 12:10:44 2016
  InstallationDate: Installed on 2016-04-26 (47 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  SourcePackage: libva
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/intel-vaapi-driver/+bug/1591714/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1328747] Re: x264 10bit wrapper script

2016-06-19 Thread Sebastian Ramacher
/usr/bin/x264-10bit is available for some time now.

** Changed in: x264 (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to x264 in Ubuntu.
https://bugs.launchpad.net/bugs/1328747

Title:
  x264 10bit wrapper script

Status in x264 package in Ubuntu:
  Fix Released

Bug description:
  libx264-142 has an additional 10bit library version available, but by default 
x264 loads the 8 bit version.
  Can you add a wrapper script or something like that so that we can use 10bit 
without manually using LD_PRELOAD?
  Just a simple script like this:
  #!/bin/sh
  LD_PRELOAD="/usr/lib/x86_64-linux-gnu/x264-10bit/libx264.so.142" x264 "$@"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/x264/+bug/1328747/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1317131] Re: avs [error]: failed to load avisynth

2016-06-19 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1328744 ***
https://bugs.launchpad.net/bugs/1328744

** This bug has been marked a duplicate of bug 1328744
   Trusty: x264 not built with lavf or ffms support

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to x264 in Ubuntu.
https://bugs.launchpad.net/bugs/1317131

Title:
  avs [error]: failed to load avisynth

Status in x264 package in Ubuntu:
  Confirmed

Bug description:
  On U14.04:
  x264 cannot open anything, tried with a RAW AVI file and an X264 MP4 file, 
the error message always:

  Command:
  x264 --qp 0 --bitrate 3000  1.mp4 -o  tmp_h264.mp4

  avs [error]: failed to load avisynth
  raw [error]: raw input requires a resolution.
  x264 [error]: could not open input file `1.mp4' via any method!

  Same with an RAW AVI file:

  Command:
   x264 --qp 0 --bitrate 3000  /tmp/tmp2j4v4j.avi -o  tmp_h264.mp4
  avs [error]: failed to load avisynth
  raw [error]: raw input requires a resolution.
  x264 [error]: could not open input file `/tmp/tmp2j4v4j.avi' via any method!

  It worked on U13.10.
  Differences:

  x264 -h @13.10:
  x264 core:123 r2189 35cf912
  Syntax: x264 [options] -o outfile infile

  Infile can be raw (in which case resolution is required),
or YUV4MPEG (*.y4m),
or Avisynth if compiled with support (no).
or libav* formats if compiled with lavf support (yes) or ffms support (yes).
  Outfile type is selected by filename:
   .264 -> Raw bytestream
   .mkv -> Matroska
   .flv -> Flash Video
   .mp4 -> MP4 if compiled with GPAC support (yes)
  Output bit depth: 8 (configured at compile time)

  x264 -h @14.04:
  x264 core:142 r2389 956c8d8
  Syntax: x264 [options] -o outfile infile

  Infile can be raw (in which case resolution is required),
or YUV4MPEG (*.y4m),
or Avisynth if compiled with support (yes).
or libav* formats if compiled with lavf support (no) or ffms support (no).
  Outfile type is selected by filename:
   .264 -> Raw bytestream
   .mkv -> Matroska
   .flv -> Flash Video
   .mp4 -> MP4 if compiled with GPAC or L-SMASH support (gpac)
  Output bit depth: 8 (configured at compile time)

  It try to use Avisynth, which is unavailable at U14.04. It used
  lavf/ffms @13.10, and worked.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/x264/+bug/1317131/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1545252] Re: package libva-drm1 1.5.0-1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libva-drm1/changelog.Debian.gz', which is different from other insta

2016-02-15 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1424696 ***
https://bugs.launchpad.net/bugs/1424696

** This bug has been marked a duplicate of bug 1424696
   package libva1 1.3.1-3 failed to install/upgrade: trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:i386

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1545252

Title:
  package libva-drm1 1.5.0-1 failed to install/upgrade: trying to
  overwrite shared '/usr/share/doc/libva-drm1/changelog.Debian.gz',
  which is different from other instances of package libva-drm1:i386

Status in libva package in Ubuntu:
  New

Bug description:
  It happened while coming out of sleep mode while on mu laptop

  ProblemType: Package
  DistroRelease: Ubuntu 15.04
  Package: libva-drm1 1.5.0-1
  ProcVersionSignature: Ubuntu 3.19.0-49.55-generic 3.19.8-ckt12
  Uname: Linux 3.19.0-49-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.8
  Architecture: amd64
  Date: Thu Feb 11 07:40:33 2016
  Dependencies:
   gcc-5-base 5.1~rc1-0ubuntu1.1
   libc6 2.21-0ubuntu4
   libdrm2 2.4.60-2
   libgcc1 1:5.1~rc1-0ubuntu1.1
   multiarch-support 2.21-0ubuntu4
  DuplicateSignature: package:libva-drm1:1.5.0-1:trying to overwrite shared 
'/usr/share/doc/libva-drm1/changelog.Debian.gz', which is different from other 
instances of package libva-drm1:i386
  ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libva-drm1/changelog.Debian.gz', which is different from other 
instances of package libva-drm1:i386
  InstallationDate: Installed on 2015-05-05 (283 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  RelatedPackageVersions:
   dpkg 1.17.25ubuntu1.1
   apt  1.0.9.7ubuntu4.2
  SourcePackage: libva
  Title: package libva-drm1 1.5.0-1 failed to install/upgrade: trying to 
overwrite shared '/usr/share/doc/libva-drm1/changelog.Debian.gz', which is 
different from other instances of package libva-drm1:i386
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libva/+bug/1545252/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1192318] Re: rtmpdum version missmatch

2016-01-26 Thread Sebastian Ramacher
This should be fixed by now.

** Changed in: rtmpdump (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to rtmpdump in Ubuntu.
https://bugs.launchpad.net/bugs/1192318

Title:
  rtmpdum version missmatch

Status in rtmpdump package in Ubuntu:
  Fix Released

Bug description:
  
  I was looking for the -R option in rtmpdump, but it was not there. It should 
be since the current packages version is 2.4+20121230.gitdf6c518-1

  And in revision df6c518 the -R option is actually there

  $ git grep "\-\-realtime"  df6c518 
  df6c518:rtmpdump.c: ("--realtime|-R   Don't attempt to speed 
up download via the Pause/Unpause BUFX hack\n")

  When looking in the changelog it could seem like Reinhard forgot to
  grab that new version because he uploaded version
  2.4+20111222.git4e06e21 - and revision 4e06e21 does *not* contain -R

  rtmpdump (2.4+20121230.gitdf6c518-1) unstable; urgency=low
[ Reinhard Tartler ]
 * Imported Upstream version 2.4+20111222.git4e06e21
  - upstream supports SOCKS proxys (Closes: #706113)

  So anyway. Please update rtmpdump to some recent version.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: rtmpdump 2.4+20121230.gitdf6c518-1
  ProcVersionSignature: Ubuntu 3.9.0-6.13-generic 3.9.6
  Uname: Linux 3.9.0-6-generic i686
  ApportVersion: 2.10.2-0ubuntu1
  Architecture: i386
  Date: Tue Jun 18 22:09:20 2013
  InstallationDate: Installed on 2013-05-21 (28 days ago)
  InstallationMedia: Kubuntu 13.10 "Saucy Salamander" - Alpha i386 (20130521)
  MarkForUpload: True
  SourcePackage: rtmpdump
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/rtmpdump/+bug/1192318/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1532919] Re: package va-driver-all 1.6.0-1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/va-driver-all/changelog.Debian.gz', which is different from other

2016-01-20 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1424696 ***
https://bugs.launchpad.net/bugs/1424696

** This bug has been marked a duplicate of bug 1424696
   package libva1 1.3.1-3 failed to install/upgrade: trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:i386

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1532919

Title:
  package va-driver-all 1.6.0-1 failed to install/upgrade: trying to
  overwrite shared '/usr/share/doc/va-driver-all/changelog.Debian.gz',
  which is different from other instances of package va-driver-all:i386

Status in libva package in Ubuntu:
  New

Bug description:
  My system didn't find avconv nor ffmepeg. I was trying to uninstall
  winff when I got this error.

  ProblemType: Package
  DistroRelease: Ubuntu 15.10
  Package: va-driver-all 1.6.0-1
  ProcVersionSignature: Ubuntu 4.2.0-23.28-generic 4.2.6
  Uname: Linux 4.2.0-23-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  Date: Mon Jan 11 16:54:44 2016
  DuplicateSignature: package:va-driver-all:1.6.0-1:trying to overwrite shared 
'/usr/share/doc/va-driver-all/changelog.Debian.gz', which is different from 
other instances of package va-driver-all:i386
  ErrorMessage: trying to overwrite shared 
'/usr/share/doc/va-driver-all/changelog.Debian.gz', which is different from 
other instances of package va-driver-all:i386
  InstallationDate: Installed on 2015-08-15 (149 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  RelatedPackageVersions:
   dpkg 1.18.2ubuntu5.1
   apt  1.0.10.2ubuntu1
  SourcePackage: libva
  Title: package va-driver-all 1.6.0-1 failed to install/upgrade: trying to 
overwrite shared '/usr/share/doc/va-driver-all/changelog.Debian.gz', which is 
different from other instances of package va-driver-all:i386
  UpgradeStatus: Upgraded to wily on 2015-12-07 (34 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libva/+bug/1532919/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1082031] Re: Package mpg123 for arm with option "--with-cpu=generic_fpu"

2015-12-13 Thread Sebastian Ramacher
** Changed in: audacious (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mpg123 in Ubuntu.
https://bugs.launchpad.net/bugs/1082031

Title:
  Package mpg123 for arm with option "--with-cpu=generic_fpu"

Status in AC100_enablement:
  New
Status in audacious package in Ubuntu:
  Invalid
Status in mpg123 package in Ubuntu:
  Fix Released

Bug description:
  Listening music with audacious on Lubuntu 12.10 (installed according to [1]) 
fails with the message:
  „mpg123: Error opening file a.mp3: Unable to set up output format! (code 1).“

  According to the Audacious-Board [2] this happens because has no ARM-
  assembly code for playing anything else than 16bit. It can be resolved
  by recompiling mpg123 with option "--with-cpu=generic_fpu"

  [1] https://wiki.ubuntu.com/ARM/TEGRA/AC100
  [2] http://redmine.audacious-media-player.org/boards/2/topics/315

To manage notifications about this bug go to:
https://bugs.launchpad.net/ac100/+bug/1082031/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1520367] Re: package libva1 1.6.0-1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libva1/changelog.Debian.gz', which is different from other instances of

2015-12-01 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1424696 ***
https://bugs.launchpad.net/bugs/1424696

** This bug has been marked a duplicate of bug 1424696
   package libva1 1.3.1-3 failed to install/upgrade: trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:i386

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1520367

Title:
  package libva1 1.6.0-1 failed to install/upgrade: trying to overwrite
  shared '/usr/share/doc/libva1/changelog.Debian.gz', which is different
  from other instances of package libva1:amd64

Status in libva package in Ubuntu:
  New

Bug description:
  Eu não consigo fazer upgrade :(

  ProblemType: Package
  DistroRelease: Ubuntu 15.10
  Package: libva1 1.6.0-1
  ProcVersionSignature: Ubuntu 3.19.0-33.38-generic 3.19.8-ckt7
  Uname: Linux 3.19.0-33-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.8
  Architecture: amd64
  Date: Thu Nov 26 17:37:12 2015
  DuplicateSignature: package:libva1:1.6.0-1:trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:amd64
  ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:amd64
  InstallationDate: Installed on 2015-09-11 (75 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  RelatedPackageVersions:
   dpkg 1.18.2ubuntu5.1
   apt  1.0.9.7ubuntu4.2
  SourcePackage: libva
  Title: package libva1 1.6.0-1 failed to install/upgrade: trying to overwrite 
shared '/usr/share/doc/libva1/changelog.Debian.gz', which is different from 
other instances of package libva1:amd64
  UpgradeStatus: Upgraded to wily on 2015-11-22 (4 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libva/+bug/1520367/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1520366] Re: package libva1 1.6.0-1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libva1/changelog.Debian.gz', which is different from other instances of

2015-12-01 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1424696 ***
https://bugs.launchpad.net/bugs/1424696

** This bug has been marked a duplicate of bug 1424696
   package libva1 1.3.1-3 failed to install/upgrade: trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:i386

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1520366

Title:
  package libva1 1.6.0-1 failed to install/upgrade: trying to overwrite
  shared '/usr/share/doc/libva1/changelog.Debian.gz', which is different
  from other instances of package libva1:amd64

Status in libva package in Ubuntu:
  New

Bug description:
  Eu não consigo fazer upgrade :(

  ProblemType: Package
  DistroRelease: Ubuntu 15.10
  Package: libva1 1.6.0-1
  ProcVersionSignature: Ubuntu 3.19.0-33.38-generic 3.19.8-ckt7
  Uname: Linux 3.19.0-33-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.8
  Architecture: amd64
  Date: Thu Nov 26 17:37:12 2015
  DuplicateSignature: package:libva1:1.6.0-1:trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:amd64
  ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:amd64
  InstallationDate: Installed on 2015-09-11 (75 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  RelatedPackageVersions:
   dpkg 1.18.2ubuntu5.1
   apt  1.0.9.7ubuntu4.2
  SourcePackage: libva
  Title: package libva1 1.6.0-1 failed to install/upgrade: trying to overwrite 
shared '/usr/share/doc/libva1/changelog.Debian.gz', which is different from 
other instances of package libva1:amd64
  UpgradeStatus: Upgraded to wily on 2015-11-22 (4 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libva/+bug/1520366/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1490094] Re: package libass4:amd64 0.10.1-3ubuntu1 failed to install/upgrade: package libass4:amd64 is not ready for configuration cannot configure (current status `half-installe

2015-10-11 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1407757 ***
https://bugs.launchpad.net/bugs/1407757

** This bug has been marked a duplicate of bug 1407757
   multi-arch packages cannot be installed due to dpkg wrongly detecting them 
as already installed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libass in Ubuntu.
https://bugs.launchpad.net/bugs/1490094

Title:
  package libass4:amd64 0.10.1-3ubuntu1 failed to install/upgrade:
  package libass4:amd64 is not ready for configuration  cannot configure
  (current status `half-installed')

Status in libass package in Ubuntu:
  New

Bug description:
  :(

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: libass4:amd64 0.10.1-3ubuntu1
  ProcVersionSignature: Ubuntu 3.13.0-55.94-generic 3.13.11-ckt20
  Uname: Linux 3.13.0-55-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.11
  AptOrdering: libass4: Configure
  Architecture: amd64
  Date: Sat Aug 29 10:29:23 2015
  DpkgTerminalLog:
   dpkg: error processing package libass4:amd64 (--configure):
package libass4:amd64 is not ready for configuration
cannot configure (current status `half-installed')
  DuplicateSignature: package:libass4:amd64:0.10.1-3ubuntu1:package 
libass4:amd64 is not ready for configuration  cannot configure (current status 
`half-installed')
  ErrorMessage: package libass4:amd64 is not ready for configuration  cannot 
configure (current status `half-installed')
  InstallationDate: Installed on 2015-05-19 (101 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  SourcePackage: libass
  Title: package libass4:amd64 0.10.1-3ubuntu1 failed to install/upgrade: 
package libass4:amd64 is not ready for configuration  cannot configure (current 
status `half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libass/+bug/1490094/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1485499] Re: package libva-glx1:amd64 1.6.0-1 failed to install/upgrade: pacote libva-glx1:amd64 não está pronto para configuração não posso configurar (estado atual 'half-insta

2015-10-11 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1407757 ***
https://bugs.launchpad.net/bugs/1407757

** This bug has been marked a duplicate of bug 1407757
   multi-arch packages cannot be installed due to dpkg wrongly detecting them 
as already installed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1485499

Title:
  package libva-glx1:amd64 1.6.0-1 failed to install/upgrade: pacote
  libva-glx1:amd64 não está pronto para configuração  não posso
  configurar (estado atual 'half-installed')

Status in libva package in Ubuntu:
  New

Bug description:
  Let the system unstable, and broken in some applications

  ProblemType: Package
  DistroRelease: Ubuntu 15.10
  Package: libva-glx1:amd64 1.6.0-1
  ProcVersionSignature: Ubuntu 4.1.0-3.3-generic 4.1.3
  Uname: Linux 4.1.0-3-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.18-0ubuntu6
  Architecture: amd64
  Date: Mon Aug 17 04:15:12 2015
  DuplicateSignature: package:libva-glx1:amd64:1.6.0-1:pacote libva-glx1:amd64 
não está pronto para configuração  não posso configurar (estado atual 
'half-installed')
  ErrorMessage: pacote libva-glx1:amd64 não está pronto para configuração  não 
posso configurar (estado atual 'half-installed')
  InstallationDate: Installed on 2015-06-13 (64 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  RelatedPackageVersions:
   dpkg 1.18.2ubuntu1
   apt  1.0.9.10ubuntu6
  SourcePackage: libva
  Title: package libva-glx1:amd64 1.6.0-1 failed to install/upgrade: pacote 
libva-glx1:amd64 não está pronto para configuração  não posso configurar 
(estado atual 'half-installed')
  UpgradeStatus: Upgraded to wily on 2015-08-09 (7 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libva/+bug/1485499/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1496056] Re: package libva1 1.5.0-1 failed to install/upgrade: tentata sovrascrittura di "/usr/share/doc/libva1/changelog.Debian.gz" (condiviso), diverso da altre istanze del pac

2015-09-20 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1424696 ***
https://bugs.launchpad.net/bugs/1424696

** This bug has been marked a duplicate of bug 1424696
   package libva1 1.3.1-3 failed to install/upgrade: trying to overwrite shared 
'/usr/share/doc/libva1/changelog.Debian.gz', which is different from other 
instances of package libva1:i386

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libva in Ubuntu.
https://bugs.launchpad.net/bugs/1496056

Title:
  package libva1 1.5.0-1 failed to install/upgrade: tentata
  sovrascrittura di "/usr/share/doc/libva1/changelog.Debian.gz"
  (condiviso), diverso da altre istanze del pacchetto libva1:i386

Status in libva package in Ubuntu:
  New

Bug description:
  This package causes a problem

  ProblemType: Package
  DistroRelease: Ubuntu 15.04
  Package: libva1 1.5.0-1
  ProcVersionSignature: Ubuntu 3.19.0-16.16-generic 3.19.3
  Uname: Linux 3.19.0-16-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.4
  Architecture: amd64
  Date: Tue Sep 15 18:48:10 2015
  DuplicateSignature: package:libva1:1.5.0-1:tentata sovrascrittura di 
"/usr/share/doc/libva1/changelog.Debian.gz" (condiviso), diverso da altre 
istanze del pacchetto libva1:i386
  ErrorMessage: tentata sovrascrittura di 
"/usr/share/doc/libva1/changelog.Debian.gz" (condiviso), diverso da altre 
istanze del pacchetto libva1:i386
  InstallationDate: Installed on 2015-04-03 (165 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
  RelatedPackageVersions:
   dpkg 1.17.25ubuntu1
   apt  1.0.9.7ubuntu4.2
  SourcePackage: libva
  Title: package libva1 1.5.0-1 failed to install/upgrade: tentata 
sovrascrittura di "/usr/share/doc/libva1/changelog.Debian.gz" (condiviso), 
diverso da altre istanze del pacchetto libva1:i386
  UpgradeStatus: Upgraded to vivid on 2015-04-23 (144 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libva/+bug/1496056/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1382635] Re: start of x264 generates error: libavresample.so.1 not found

2015-05-20 Thread Sebastian Ramacher
This sound a lot like an old library somewhere in /usr/local. Please
attach the output of ldd -r /usr/bin/x264.

** Changed in: x264 (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to x264 in Ubuntu.
https://bugs.launchpad.net/bugs/1382635

Title:
  start of x264 generates error: libavresample.so.1 not found

Status in x264 package in Ubuntu:
  Incomplete

Bug description:
  x264: error while loading shared libraries: libavresample.so.1: cannot
  open shared object file: No such file or directory

  is the error message after start of x264 with

  x264 --preset=veryslow --crf=18 --sar=16:9 --output=video.m4v
  video.mpeg

  x264 was installed via apt-get install x264 and should have pulled all
  necessary dependencies.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.10
  Package: x264 2:0.142.2431+gita5831aa-1ubuntu1
  ProcVersionSignature: Ubuntu 3.16.0-23.30-generic 3.16.4
  Uname: Linux 3.16.0-23-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
  ApportVersion: 2.14.7-0ubuntu7
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Oct 17 19:34:44 2014
  InstallationDate: Installed on 2011-10-03 (1110 days ago)
  InstallationMedia: Ubuntu 11.10 Oneiric Ocelot - Beta amd64 (20110901)
  SourcePackage: x264
  UpgradeStatus: Upgraded to utopic on 2014-07-09 (100 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/x264/+bug/1382635/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1377753] Re: ecryptfs get very slow and get back to normal with relogin

2015-05-16 Thread Sebastian Ramacher
Not ax264 bug.

** Package changed: x264 (Ubuntu) = ecryptfs-utils (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to x264 in Ubuntu.
https://bugs.launchpad.net/bugs/1377753

Title:
  ecryptfs get very slow and get back to normal with relogin

Status in ecryptfs-utils package in Ubuntu:
  New

Bug description:
  After some time using the system, the hd access get really slow. I
  found the following error on dmesg:

  [101970.983830] ecryptfs_decrypt_page: Error attempting to read lower page; 
rc = [-4]
  [101970.983834] ecryptfs_readpage: Error decrypting page; rc = [-4]

  The only workaround I found is to logout and login again, so maybe it
  is related to ecryptfs.

  Using kubuntu 14.04, chromium-browser, skype, owncloud, konsole.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ecryptfs-utils/+bug/1377753/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1296989] Re: libass outdated in Trusty

2015-05-09 Thread Sebastian Ramacher
A recent version is now available in wily.

** Changed in: libass (Ubuntu)
   Status: Confirmed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libass in Ubuntu.
https://bugs.launchpad.net/bugs/1296989

Title:
  libass outdated in Trusty

Status in libass package in Ubuntu:
  Fix Released

Bug description:
  https://code.google.com/p/libass/

  Currently, libass is at version 0.10.1, even though version 0.11.1 was
  already released a month ago. Major changes have happened since the
  10.1 release for improving performance and quality drastically.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libass/+bug/1296989/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 464211] Re: REGRESSION: vlc crashed with SIGSEGV in FcConfigFilename()

2015-05-09 Thread Sebastian Ramacher
wily now has a new upstream release of libass. Is this still an issue?

** Changed in: libass (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libass in Ubuntu.
https://bugs.launchpad.net/bugs/464211

Title:
  REGRESSION: vlc crashed with SIGSEGV in FcConfigFilename()

Status in libass package in Ubuntu:
  Incomplete
Status in vlc package in Ubuntu:
  Invalid

Bug description:
  Binary package hint: vlc

  Getting this crash after upgrade from 9.04. The same files (h264/AAC
  encoded video) would play just fine before the upgrade.

  ProblemType: Crash
  Architecture: amd64
  CrashCounter: 1
  Date: Thu Oct 29 22:25:30 2009
  DistroRelease: Ubuntu 9.10
  ExecutablePath: /usr/bin/vlc
  NonfreeKernelModules: fglrx
  Package: vlc-nox 1.0.2-1ubuntu2
  ProcCmdline: vlc /home/username/Videos/[SS-Eclipse]\ Seitokai\ no\ Ichizon\ 
-\ 04\ (1024x576\ h264)\ [E2A30569].mkv
  ProcEnviron:
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
  SegvAnalysis:
   Segfault happened at: 0x7feb83f7973a FcConfigFilename+26:  movzbl 
(%rdi),%eax
   PC (0x7feb83f7973a) ok
   source (%rdi) (0x0068) not located in a known VMA region (needed 
readable region)!
   destination %eax ok
  SegvReason: reading NULL VMA
  Signal: 11
  SourcePackage: vlc
  StacktraceTop:
   FcConfigFilename () from /usr/lib/libfontconfig.so.1
   FcConfigParseAndLoad ()
   ?? () from /usr/lib/libass.so.3
   ass_set_fonts () from /usr/lib/libass.so.3
   ?? () from /usr/lib/vlc/codec/liblibass_plugin.so
  Title: vlc crashed with SIGSEGV in FcConfigFilename()
  Uname: Linux 2.6.31-14-generic x86_64
  UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libass/+bug/464211/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1436728] Re: Cannot open file: avprobe mis-interprets some file names.

2015-04-20 Thread Sebastian Ramacher
I still don't think this is a bug. If audio-recorder produces files with
colons in the name, it needs to ensure that avconv/avprobe is called
with file:.

** Changed in: libav (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/1436728

Title:
  Cannot open file: avprobe mis-interprets some file names.

Status in libav package in Ubuntu:
  Invalid

Bug description:
  Hello,
  I am using audio-recorder to produce some audio files of types .ogg, .flac 
and .mp3.

  I just discovered that avprobe command cannot open the file names produced by 
the recorder.  Avprobe mis-interprets the file given as argument.  
  An example.

  $ avprobe -show_format -show_streams -pretty 2015-03-24-21:11:13.mp3

  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)
  2015-03-24-21:11:13.mp3: Protocol not found
  # avprobe output
  ---

  Let's rename 2015-03-24-21:11:13.mp3 to test1.mp3.
  $ cp 2015-03-24-21:11:13.mp3  test1.mp3

  $ avprobe -show_format -show_streams -pretty test1.mp3
  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)
  [mp3 @ 0x146ad20] max_analyze_duration 500 reached
  Input #0, mp3, from 'test1.mp3':
Duration: 00:04:41.86, start: 0.00, bitrate: 92 kb/s
  Stream #0.0: Audio: mp3, 44100 Hz, 2 channels, s16p, 92 kb/s
  # avprobe output

  [format]
  filename=test1.mp3
  nb_streams=1
  format_name=mp3
  format_long_name=MP2/3 (MPEG audio layer 2/3)
  start_time=0\:00\:00.00
  duration=0\:04\:41.861224
  size=3.109Mibyte
  bit_rate=92.536Kbit/s
  ...
  start_time=0\:00\:00.00
  duration=0\:04\:41.861224

  And avprobe opens  test1.mp3 fine.
  -

  Example 2:
  $ avprobe -show_format -show_streams -pretty 2015-02-20-22:21:25.ogg

  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)
  2015-02-20-22:21:25.ogg: Protocol not found
  # avprobe output

  Rename it.
  $ cp 2015-02-20-22:21:25.ogg test1.ogg

  And now it works.
  $ avprobe -show_format -show_streams -pretty test1.ogg

  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)
  Input #0, ogg, from 'test1.ogg':
Duration: 00:00:55.18, start: 0.00, bitrate: 162 kb/s
  Stream #0.0: Audio: vorbis, 44100 Hz, stereo, fltp, 160 kb/s
  # avprobe output

  [format]
  filename=test1.ogg
  nb_streams=1
  ...
  time_base=1/44100
  start_time=0\:00\:00.00
  duration=0\:00\:55.183673
  ---

  Ref: The audio-recorder program.
  https://launchpad.net/~audio-recorder

  Version of avprobe:

  $  avprobe --version
  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)

  
  Linux system:

  $ lsb_release -a
  No LSB modules are available.
  Distributor ID:   Ubuntu
  Description:  Ubuntu Vivid Vervet (development branch)
  Release:  15.04
  Codename: vivid

  EOL.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: libav-tools 6:11.2-1
  Uname: Linux 3.19.0-999-generic x86_64
  ApportVersion: 2.16.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Mar 26 07:59:16 2015
  InstallationDate: Installed on 2015-01-28 (56 days ago)
  InstallationMedia: Ubuntu 15.04 Vivid Vervet - Alpha amd64 (20150128)
  SourcePackage: libav
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libav/+bug/1436728/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1438135] Re: package libavcodec54:amd64 (not installed) failed to install/upgrade: package libavcodec54:amd64 is not ready for configuration cannot configure (current status `con

2015-04-07 Thread Sebastian Ramacher
Reassigning to muon. It looks like it calls dpkg in a wrong way.

** Package changed: libav (Ubuntu) = muon (Ubuntu)

** Changed in: muon (Ubuntu)
   Status: Incomplete = New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/1438135

Title:
  package libavcodec54:amd64 (not installed) failed to install/upgrade:
  package libavcodec54:amd64 is not ready for configuration  cannot
  configure (current status `config-files')

Status in muon package in Ubuntu:
  New

Bug description:
  14.4

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: libavcodec54:amd64 (not installed)
  ProcVersionSignature: Ubuntu 3.13.0-48.80-generic 3.13.11-ckt16
  Uname: Linux 3.13.0-48-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.8
  Architecture: amd64
  Date: Sun Mar 29 18:14:43 2015
  DuplicateSignature: package:libavcodec54:amd64:(not installed):package 
libavcodec54:amd64 is not ready for configuration  cannot configure (current 
status `config-files')
  ErrorMessage: package libavcodec54:amd64 is not ready for configuration  
cannot configure (current status `config-files')
  InstallationDate: Installed on 2014-06-11 (291 days ago)
  InstallationMedia: Ubuntu 14.04 LTS Trusty Tahr - Release amd64 (20140417)
  SourcePackage: libav
  Title: package libavcodec54:amd64 (not installed) failed to install/upgrade: 
package libavcodec54:amd64 is not ready for configuration  cannot configure 
(current status `config-files')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/muon/+bug/1438135/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1438135] Re: package libavcodec54:amd64 (not installed) failed to install/upgrade: package libavcodec54:amd64 is not ready for configuration cannot configure (current status `con

2015-03-31 Thread Sebastian Ramacher
Which program did you use to perfrom the installation?

** Changed in: libav (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/1438135

Title:
  package libavcodec54:amd64 (not installed) failed to install/upgrade:
  package libavcodec54:amd64 is not ready for configuration  cannot
  configure (current status `config-files')

Status in libav package in Ubuntu:
  Incomplete

Bug description:
  14.4

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: libavcodec54:amd64 (not installed)
  ProcVersionSignature: Ubuntu 3.13.0-48.80-generic 3.13.11-ckt16
  Uname: Linux 3.13.0-48-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.8
  Architecture: amd64
  Date: Sun Mar 29 18:14:43 2015
  DuplicateSignature: package:libavcodec54:amd64:(not installed):package 
libavcodec54:amd64 is not ready for configuration  cannot configure (current 
status `config-files')
  ErrorMessage: package libavcodec54:amd64 is not ready for configuration  
cannot configure (current status `config-files')
  InstallationDate: Installed on 2014-06-11 (291 days ago)
  InstallationMedia: Ubuntu 14.04 LTS Trusty Tahr - Release amd64 (20140417)
  SourcePackage: libav
  Title: package libavcodec54:amd64 (not installed) failed to install/upgrade: 
package libavcodec54:amd64 is not ready for configuration  cannot configure 
(current status `config-files')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libav/+bug/1438135/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 869125] Re: ffmpeg crashed with SIGSEGV in av_image_copy()

2015-03-28 Thread Sebastian Ramacher
This bug was reported against version 0.7.x. Is this still a problem
with more recent versions of libav?

** Changed in: libav (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/869125

Title:
  ffmpeg crashed with SIGSEGV in av_image_copy()

Status in libav package in Ubuntu:
  Incomplete

Bug description:
  i tried to convert an audiobook (.m4b with png-pictures [vfr], aac-sound, and 
chapters) into mkv. The crash is easily reproducible, no matter what 
target-codecs are being used. But the same conversation succeeded with ffmpeg 
in Natty (don't know the version-number as i have no natty-pc here at the 
moment). I am using a VirtualMachine under VirtualBox 4.1.4 r74291
  A Sample of the AudioBook i've used can be freely downloaded under 
http://download.jw.org/files/media_books/we_X.m4b

  ProblemType: Crash
  DistroRelease: Ubuntu 11.10
  Package: ffmpeg 4:0.7.2-1ubuntu1
  ProcVersionSignature: Ubuntu 3.0.0-12.19-generic 3.0.4
  Uname: Linux 3.0.0-12-generic i686
  ApportVersion: 1.23-0ubuntu2
  Architecture: i386
  CrashCounter: 1
  Date: Thu Oct  6 14:26:06 2011
  ExecutablePath: /usr/bin/ffmpeg
  InstallationMedia: Ubuntu 11.10 Oneiric Ocelot - Beta i386 (20110901)
  ProcCmdline: ffmpeg -i we_X.m4b -sn test.mkv
  SegvAnalysis:
   Segfault happened at: 0x24f19b:  movdqa 0x60(%eax),%xmm6
   PC (0x0024f19b) ok
   source 0x60(%eax) (0x08dc3000) not located in a known VMA region (needed 
readable region)!
   destination %xmm6 ok
  SegvReason: reading unknown VMA
  Signal: 11
  SourcePackage: libav
  StacktraceTop:
   ?? () from /lib/i386-linux-gnu/libc.so.6
   av_image_copy () from /usr/lib/i686/cmov/libavutil.so.51
   ?? () from /usr/lib/i686/cmov/libavfilter.so.2
   avfilter_request_frame () from /usr/lib/i686/cmov/libavfilter.so.2
   ?? ()
  Title: ffmpeg crashed with SIGSEGV in av_image_copy()
  UpgradeStatus: Upgraded to oneiric on 2011-09-13 (23 days ago)
  UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libav/+bug/869125/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 945482] Re: Loud hiss on audio converting mp4 to mpg with avconv or ffmpeg

2015-03-28 Thread Sebastian Ramacher
Is this still a problem with more recent versions of libav?

** Changed in: libav (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/945482

Title:
  Loud hiss on audio converting mp4 to mpg with avconv or ffmpeg

Status in the libav multimedia framework:
  New
Status in libav package in Ubuntu:
  Incomplete

Bug description:
  Using avconv on up to date Precise.
  Converting mp4 (downloaded using get-iplayer but I don't know whether this is 
significant) using the command
  avconv -i test.mp4 -target pal-dvd test.mpg
  yields a file with audio that is mostly hiss, with an undercurrent of the 
audio underneath.  The terminal o/p is:

  $ avconv -i test.mp4 -target pal-dvd test.mpg
  avconv version 0.8-4:0.8-1ubuntu2, Copyright (c) 2000-2011 the Libav 
developers
built on Feb  9 2012 08:21:31 with gcc 4.6.2
  [mov,mp4,m4a,3gp,3g2,mj2 @ 0x9a54260] multiple edit list entries, a/v desync 
might occur, patch welcome
  Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'test.mp4':
Metadata:
  major_brand : isom
  minor_version   : 512
  compatible_brands: isomiso2avc1mp41
  encoder : Lavf53.20.0
  media_type  : 10
  copyright   : � 2012 British Broadcasting Corporation, all rights 
reserved
  title   : Rugged Wales
  artist  : BBC One
  album_artist: BBC TV
  album   : Rugged Wales
  composer: BBC iPlayer
  genre   : Factual
  comment : Iolo Williams explores some of the best wild and 
industrial landscapes in Wales.
  date: 2012-03-01T20:00:00Z
  description : Iolo Williams explores some of the best wild and 
industrial landscapes in Wales.
  show: Rugged Wales
  episode_id  : b01cywyz
  network : BBC One
Duration: 00:58:58.16, start: 0.00, bitrate: 1502 kb/s
  Stream #0.0(und): Video: h264 (Main), yuv420p, 832x468 [PAR 117:117 DAR 
16:9], 1401 kb/s, 25 fps, 25 tbr, 25 tbn, 50 tbc
  Stream #0.1(und): Audio: aac, 48000 Hz, stereo, s16, 94 kb/s
  [buffer @ 0x9a59f00] w:832 h:468 pixfmt:yuv420p
  [scale @ 0x9a59d60] w:832 h:468 fmt:yuv420p - w:720 h:576 fmt:yuv420p 
flags:0x4
  Incompatible sample format 's16' for codec 'ac3', auto-selecting format 'flt' 
  - possibly significant  -|
  Output #0, dvd, to 'test.mpg':
Metadata:
  major_brand : isom
  minor_version   : 512
  compatible_brands: isomiso2avc1mp41
  network : BBC One
  media_type  : 10
  copyright   : � 2012 British Broadcasting Corporation, all rights 
reserved
  title   : Rugged Wales
  artist  : BBC One
  album_artist: BBC TV
  album   : Rugged Wales
  composer: BBC iPlayer
  genre   : Factual
  comment : Iolo Williams explores some of the best wild and 
industrial landscapes in Wales.
  date: 2012-03-01T20:00:00Z
  description : Iolo Williams explores some of the best wild and 
industrial landscapes in Wales.
  show: Rugged Wales
  episode_id  : b01cywyz
  encoder : Lavf53.20.0
  Stream #0.0(und): Video: mpeg2video, yuv420p, 720x576 [PAR 64:45 DAR 
16:9], q=2-31, 6000 kb/s, 90k tbn, 25 tbc
  Stream #0.1(und): Audio: ac3, 48000 Hz, stereo, flt, 448 kb/s
  Stream mapping:
Stream #0:0 - #0:0 (h264 - mpeg2video)
Stream #0:1 - #0:1 (aac - ac3)
  Press ctrl-c to stop encoding
  Input stream #0:1 frame changed from rate:48000 fmt:s16 ch:2 to rate:48000 
fmt:flt ch:2
  [mpeg2video @ 0x9a57420] rc buffer underflow
  ^Cframe=  123 fps= 32 q=2.0 Lsize=2360kB time=4.74 bitrate=4082.2kbits/s 
dup=4 drop=0
  video:2042kB audio:259kB global headers:0kB muxing overhead 2.574681%
  Received signal 2: terminating.

  If I add the option -acodec ac3_fixed then the sound is ok, so
  possibly it is a problem with ac3 codec.

  The problem is not seen on an earlier version of ffmpeg.

  I can provide a sample mp4 file showing the problem if necessary.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: libav-tools 4:0.8-1ubuntu2
  ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
  Uname: Linux 3.2.0-17-generic i686
  ApportVersion: 1.94-0ubuntu1
  Architecture: i386
  Date: Sat Mar  3 09:43:31 2012
  InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Alpha i386 
(2029.1)
  ProcEnviron:
   LANGUAGE=en_GB:en
   TERM=xterm
   PATH=(custom, user)
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  SourcePackage: libav
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/libav/+bug/945482/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : 

[Touch-packages] [Bug 1437553] Re: package libavcodec-extra-54:amd64 6:9.18-0ubuntu0.14.04.1 failed to install/upgrade: package libavcodec-extra-54:amd64 is already installed and configured

2015-03-28 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1407757 ***
https://bugs.launchpad.net/bugs/1407757

** This bug has been marked a duplicate of bug 1407757
   multi-arch packages cannot be installed due to dpkg wrongly detecting them 
as already installed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/1437553

Title:
  package libavcodec-extra-54:amd64 6:9.18-0ubuntu0.14.04.1 failed to
  install/upgrade: package libavcodec-extra-54:amd64 is already
  installed and configured

Status in libav package in Ubuntu:
  New

Bug description:
  Running Ubuntu 14.04 as VM under Ubuntu server.
  Problem occured while using Ubuntu software center

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: libavcodec-extra-54:amd64 6:9.18-0ubuntu0.14.04.1
  ProcVersionSignature: Ubuntu 3.13.0-48.80-generic 3.13.11-ckt16
  Uname: Linux 3.13.0-48-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.8
  AptdaemonVersion: 1.1.1-1ubuntu5.1
  Architecture: amd64
  CrashReports:
   600:0:116:251664:2015-03-27 20:44:39.003425121 -0700:2015-03-27 
20:44:40.003425121 -0700:/var/crash/libmjpegutils-2.1-0.0.crash
   600:0:116:251676:2015-03-27 20:44:38.847424983 -0700:2015-03-27 
20:44:39.847424983 -0700:/var/crash/libavcodec-extra-54:amd64.0.crash
   0:1000:116:1982271:2015-03-27 20:33:20.609123107 -0700:2015-03-27 
20:33:17.821119057 -0700:/var/crash/_usr_bin_mate-panel.1000.crash
   600:0:116:251636:2015-03-27 20:44:39.895425031 -0700:2015-03-27 
20:44:39.863425031 -0700:/var/crash/libfaac0:amd64.0.crash
  Date: Fri Mar 27 20:44:39 2015
  DuplicateSignature: 
package:libavcodec-extra-54:amd64:6:9.18-0ubuntu0.14.04.1:package 
libavcodec-extra-54:amd64 is already installed and configured
  ErrorMessage: package libavcodec-extra-54:amd64 is already installed and 
configured
  InstallationDate: Installed on 2015-03-26 (1 days ago)
  InstallationMedia: Ubuntu MATE 14.04.1 Trusty Tahr - final amd64 (2014)
  SourcePackage: libav
  Title: package libavcodec-extra-54:amd64 6:9.18-0ubuntu0.14.04.1 failed to 
install/upgrade: package libavcodec-extra-54:amd64 is already installed and 
configured
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libav/+bug/1437553/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1011342] Re: Converting ogv to asf using avconv fails - decoding failed

2015-03-28 Thread Sebastian Ramacher
If this issue is still present, please follow
https://libav.org/bugreports.html and report the bug upstream.

** Changed in: libav (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/1011342

Title:
  Converting ogv to asf using avconv fails - decoding failed

Status in libav package in Ubuntu:
  Incomplete

Bug description:
  When trying to convert an ogv that I have created using gtk-
  recordmydesktop to asf format I get two errors:

  [ogg @ 0x8e11240] decoding for stream 0 failed
  [...]
  [wmav2 @ 0xa125ea0] output buffer size is too small

  I was used to do it with ffmpeg the following way
  ffmpeg -i /home/myuser/out.ogv -vcodec wmv2 -sameq -acodec wmav2 -f asf 
/home/myuser/out.ogv.asf

  After getting the message mentioned in bug #1005536 I tried converting
  it with avconv as I am told and did not find any difference regarding
  the used commandline parameters, so I kept it quite similar (-sameq
  not supported so I assumed I can omit it):

  avconv -i /home/myuser/out.ogv -vcodec wmv2 -acodec wmav2 -f asf
  -err_detect buffer /home/myuser/out.ogv.asf

  avconv version 0.8.1-4:0.8.1-0ubuntu1, Copyright (c) 2000-2011 the Libav 
developers
built on Mar 22 2012 05:29:10 with gcc 4.6.3
  [ogg @ 0x8e11240] decoding for stream 0 failed
  Input #0, ogg, from '/home/mwildam/out.ogv':
Duration: 00:00:07.20, start: 0.00, bitrate: 706 kb/s
  Stream #0.0: Data: skeleton
  Stream #0.1: Video: theora, yuv420p, 944x656 [PAR 1:1 DAR 59:41], 15 fps, 
15 tbr, 15 tbn, 15 tbc
  Stream #0.2: Audio: vorbis, 22050 Hz, mono, s16, 89 kb/s
  File '/home/mwildam/out.ogv.asf' already exists. Overwrite ? [y/N] y
  [buffer @ 0x8e13840] w:944 h:656 pixfmt:yuv420p
  Output #0, asf, to '/home/mwildam/out.ogv.asf':
Metadata:
  WM/EncodingSettings: Lavf53.21.0
  Stream #0.0: Video: wmv2, yuv420p, 944x656 [PAR 1:1 DAR 59:41], q=2-31, 
200 kb/s, 1k tbn, 15 tbc
  Stream #0.1: Audio: wmav2, 22050 Hz, mono, s16, 199 kb/s
  Stream mapping:
Stream #0:1 - #0:0 (theora - wmv2)
Stream #0:2 - #0:1 (vorbis - wmav2)
  Press ctrl-c to stop encoding
  [wmav2 @ 0x9044ea0] output buffer size is too small
  Audio encoding failed

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: libav-tools 4:0.8.1-0ubuntu1
  ProcVersionSignature: Ubuntu 3.2.0-24.39-generic-pae 3.2.16
  Uname: Linux 3.2.0-24-generic-pae i686
  ApportVersion: 2.0.1-0ubuntu8
  Architecture: i386
  Date: Mon Jun 11 00:33:07 2012
  InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Release i386 
(20120423)
  SourcePackage: libav
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libav/+bug/1011342/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1436728] Re: Cannot open file: avprobe mis-interprets some file names.

2015-03-28 Thread Sebastian Ramacher
I don't think this is a bug in avprobe but rather in audio-recorder. If
audio-recorder uses characters in filenames that have a specific meaning
in an URI, it has to use the correct protocol.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/1436728

Title:
  Cannot open file: avprobe mis-interprets some file names.

Status in libav package in Ubuntu:
  New

Bug description:
  Hello,
  I am using audio-recorder to produce some audio files of types .ogg, .flac 
and .mp3.

  I just discovered that avprobe command cannot open the file names produced by 
the recorder.  Avprobe mis-interprets the file given as argument.  
  An example.

  $ avprobe -show_format -show_streams -pretty 2015-03-24-21:11:13.mp3

  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)
  2015-03-24-21:11:13.mp3: Protocol not found
  # avprobe output
  ---

  Let's rename 2015-03-24-21:11:13.mp3 to test1.mp3.
  $ cp 2015-03-24-21:11:13.mp3  test1.mp3

  $ avprobe -show_format -show_streams -pretty test1.mp3
  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)
  [mp3 @ 0x146ad20] max_analyze_duration 500 reached
  Input #0, mp3, from 'test1.mp3':
Duration: 00:04:41.86, start: 0.00, bitrate: 92 kb/s
  Stream #0.0: Audio: mp3, 44100 Hz, 2 channels, s16p, 92 kb/s
  # avprobe output

  [format]
  filename=test1.mp3
  nb_streams=1
  format_name=mp3
  format_long_name=MP2/3 (MPEG audio layer 2/3)
  start_time=0\:00\:00.00
  duration=0\:04\:41.861224
  size=3.109Mibyte
  bit_rate=92.536Kbit/s
  ...
  start_time=0\:00\:00.00
  duration=0\:04\:41.861224

  And avprobe opens  test1.mp3 fine.
  -

  Example 2:
  $ avprobe -show_format -show_streams -pretty 2015-02-20-22:21:25.ogg

  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)
  2015-02-20-22:21:25.ogg: Protocol not found
  # avprobe output

  Rename it.
  $ cp 2015-02-20-22:21:25.ogg test1.ogg

  And now it works.
  $ avprobe -show_format -show_streams -pretty test1.ogg

  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)
  Input #0, ogg, from 'test1.ogg':
Duration: 00:00:55.18, start: 0.00, bitrate: 162 kb/s
  Stream #0.0: Audio: vorbis, 44100 Hz, stereo, fltp, 160 kb/s
  # avprobe output

  [format]
  filename=test1.ogg
  nb_streams=1
  ...
  time_base=1/44100
  start_time=0\:00\:00.00
  duration=0\:00\:55.183673
  ---

  Ref: The audio-recorder program.
  https://launchpad.net/~audio-recorder

  Version of avprobe:

  $  avprobe --version
  avprobe version 11.2-6:11.2-1, Copyright (c) 2007-2014 the Libav developers
built on Jan 18 2015 05:12:33 with gcc 4.9.2 (Ubuntu 4.9.2-10ubuntu2)

  
  Linux system:

  $ lsb_release -a
  No LSB modules are available.
  Distributor ID:   Ubuntu
  Description:  Ubuntu Vivid Vervet (development branch)
  Release:  15.04
  Codename: vivid

  EOL.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: libav-tools 6:11.2-1
  Uname: Linux 3.19.0-999-generic x86_64
  ApportVersion: 2.16.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Mar 26 07:59:16 2015
  InstallationDate: Installed on 2015-01-28 (56 days ago)
  InstallationMedia: Ubuntu 15.04 Vivid Vervet - Alpha amd64 (20150128)
  SourcePackage: libav
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libav/+bug/1436728/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1437447] Re: avconv error couldn't load module ... gnome-keyring-pkcs11.so

2015-03-27 Thread Sebastian Ramacher
Can't reproduce it. Please run it through strace and check where the
message is coming from.

** Changed in: libav (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/1437447

Title:
  avconv error couldn't load module ... gnome-keyring-pkcs11.so

Status in libav package in Ubuntu:
  Incomplete

Bug description:
  Calling avconv -version prints error:

  p11-kit: couldn't load module: /usr/lib/x86_64-linux-gnu/pkcs11/gnome-
  keyring-pkcs11.so: /usr/lib/x86_64-linux-gnu/pkcs11/gnome-keyring-
  pkcs11.so: cannot open shared object file: No such file or directory

  Error disappears after installing package libp11-kit-gnome-keyring,
  but it is not a dependency of libav-tools.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libav/+bug/1437447/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1434923] Re: package libavcodec54 (not installed) failed to install/upgrade: conflicting packages - not installing libavcodec54:amd64

2015-03-22 Thread Sebastian Ramacher
*** This bug is a duplicate of bug 1418145 ***
https://bugs.launchpad.net/bugs/1418145

** This bug has been marked a duplicate of bug 1418145
   package libavcodec53 (not installed) failed to install/upgrade: conflicting 
packages - not installing libavcodec53:i386

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libav in Ubuntu.
https://bugs.launchpad.net/bugs/1434923

Title:
  package libavcodec54 (not installed) failed to install/upgrade:
  conflicting packages - not installing libavcodec54:amd64

Status in libav package in Ubuntu:
  New

Bug description:
  happened while installing Ubuntu Studio, unknown reason

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: libavcodec54 (not installed)
  ProcVersionSignature: Ubuntu 3.16.0-31.43~14.04.1-generic 3.16.7-ckt5
  Uname: Linux 3.16.0-31-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.7
  AptOrdering:
   libavcodec54: Install
   libavcodec54: Configure
  Architecture: amd64
  Date: Sat Mar 21 16:10:13 2015
  DuplicateSignature: package:libavcodec54:(not installed):conflicting packages 
- not installing libavcodec54:amd64
  ErrorMessage: conflicting packages - not installing libavcodec54:amd64
  InstallationDate: Installed on 2015-03-15 (6 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS Trusty Tahr - Release amd64 
(20150218.1)
  SourcePackage: libav
  Title: package libavcodec54 (not installed) failed to install/upgrade: 
conflicting packages - not installing libavcodec54:amd64
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libav/+bug/1434923/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   >