[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-10-25 Thread Tom Lake
Kodi devs-team were very conservative they would not help and asked me to wait Ubuntu fix the bug. Kodi is a reference to a bug that affects every graphical software installed. I'm observing every new mesa and kernels upgrades, I'll keep informing. -- You received this bug notification because

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-10-25 Thread Tom Lake
No, Kodi does not crash anymore with x-swat and since official mesa 19.0.8-0ubuntu0~18.04.2 But it's followed by another problem, it's not 100% solved. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu.

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-10-25 Thread Tom Lake
Just tested your ppa with mesa 19.2.1-1ubuntu1~18.04.1~ppa2, thank you Since mesa 19.0.8-0ubuntu0~18.04.2 the image produced by Ubuntu with all media players and browsers is very dark, like the contrast and black levels were adjusted at a very low value. It became worse than before, including

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-08-27 Thread Tom Lake
Thank you for your assistance. Let me know when it's figured out. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1837170 Title: Kodi package crash after the update of

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-08-26 Thread Tom Lake
Using Kodi as reference for the behaviour of VDPAU hw acceleration on the system: The latest version of mesa doesn't work and makes Kodi crash when opening any video. I figured that when I downgrade every package of mesa to version 18.2.8, kodi is now able to run videos, but still without

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-08-24 Thread Tom Lake
I suggest you mark the importance of this bug as Critical, because it affects every single user of AMD APUs. We have no HW Acceleration. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu.

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-08-23 Thread Tom Lake
Not yet mate. Installing the packages from this ppa have the same effect of downgrading them. Kodi responds better, still there's no HW Acceleration. I've just tested a Nvidia card using noveau and proprietary drivers, it worked well. But it was borrowed, I'll have to return it unfortunately ;(

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-08-12 Thread Tom Lake
Please Timo, there's really a problem with AMD APUs We are running our systems without HW Acceleration support -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1837170 Title:

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-08-01 Thread Tom Lake
Should I create a new bug report on linux-firmware package? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1837170 Title: Kodi package crash after the update of

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-08-01 Thread Tom Lake
I've tested Ubuntu 18.04.2 on 2 machines with different hardware: - One Laptop with Intel CPU integrated graphics, it works well. - A Laptop with an AMD APU, the problem is the same. I use a Kaveri AMD APU on my main PC and the other person affected on this bug, another AMD APU. So we have 3x

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-27 Thread Tom Lake
Oh, I see incoming updates for mesa 19.0.8 in bionic as well. They're still under final adjustments then, I hope it fix my issue. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu.

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-27 Thread Tom Lake
Please ignore the solution I commented, I committed a mistake and had vdpau disabled. But there's this update that hasn't been released by the server. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu.

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-27 Thread Tom Lake
What's happening here? Everything I download from this server http://mirrors.edge.kernel.org/ubuntu/pool/main/u/ubuntu-meta/ Firefox accuses of having a virus or malware and eliminate the files. It's an official Ubuntu North America server. -- You received this bug notification because you

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-27 Thread Tom Lake
https://lists.ubuntu.com/archives/bionic-changes/2019-July/021427.html -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1837170 Title: Kodi package crash after the update of

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-27 Thread Tom Lake
Solution's found: ubuntu-meta (1.417.3) bionic; urgency=medium * Added dbus-x11 to wsl-recommends (LP: #1837466) -- Balint Reczey Wed, 24 Jul 2019 01:21:39 +0200 I found in the server this latest version of ubuntu-desktop and installed the .deb file. Indeed we see a correction for

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-26 Thread Tom Lake
Timo, I think the problem is with xorg-server, along with mesa, it was present on the latest updates when the crash came up. When kodi tries to load a video, its window simply closes. If switch to Wayland, it works. But everything is very buggy with this server, it's inoperable. Maybe there are

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-23 Thread Tom Lake
Currently I found that downgrading these packages: libgl1-mesa-dri_18.2.8-0ubuntu0~18.10.2_amd64.deb mesa-vdpau-drivers_18.2.8-0ubuntu0~18.10.2_amd64.deb I can run Kodi with every single Ubuntu package updated, including libdrm-amdgpu. **Note: from oibaf's ppa I need only libdrm-amdgpu1

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-22 Thread Tom Lake
How could I make mesa-vdpau-drivers work? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libdrm in Ubuntu. https://bugs.launchpad.net/bugs/1837170 Title: Kodi package crash after the update of libdrm-amdgpu1 Status in

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-19 Thread Tom Lake
I've tested Ubuntu Studio Bionic Beaver 18.04, and since it receives all the same updates from default Ubuntu, the results were identical. As to disco dingo, I really prefer to go with the more polished LTS versions as a personal choice of mine. -- You received this bug notification because

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-19 Thread Tom Lake
As I said, the closest package to linux-image-hwe-edge I found for installation is: sudo apt install --install-recommends linux-image-generic-hwe-18.04-edge That gives me the Kernel version uname -r 5.0.0-20-generic Unfortunately kodi didn't work, only with the removal of mesa-vdpau- drivers.

[Touch-packages] [Bug 1837170] Re: Kodi package crash after the update of libdrm-amdgpu1

2019-07-19 Thread Tom Lake
I've found a different problem situation: I first applied the downgrade of libdrm-amdgpu1 2.4.97-1ubuntu1~18.04.1 to 2.4.95-1ubuntu1~18.04.1, on the first launch of a newly installed Ubuntu 18.04.2 without any of the 400 updates packages available. This way I got package Kodi working. Now,

[Touch-packages] [Bug 1837170] [NEW] Kodi package crash after the update of libdrm-amdgpu1

2019-07-18 Thread Tom Lake
Public bug reported: Greetings, The last update of libdrm-amdgpu1 caused a bug on Kodi package, making it to crash after loading any video or reproduce a black image. Version: 2.4.97-1ubuntu1~18.04.12019-07-03 15:07:54 UTC libdrm (2.4.97-1ubuntu1~18.04.1) bionic; urgency=medium *