[Touch-packages] [Bug 1879206] Re: cups hplip not install printer

2020-06-18 Thread and003
I believe this bug affects me, also, but I have a different printer, and
I get a different message. I have posted my issue here:

https://bugs.launchpad.net/hplip/+bug/1884084

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1879206

Title:
  cups hplip not install printer

Status in cups package in Ubuntu:
  Incomplete
Status in hplip package in Ubuntu:
  Incomplete

Bug description:
  After upgrading to Ubuntu 20.04 I can't print anymore.

  Description:  Ubuntu 20.04 LTS
  Release:  20.04

  cups:
Installato: 2.3.1-9ubuntu1.1
Candidato:  2.3.1-9ubuntu1.1
Tabella versione:
   *** 2.3.1-9ubuntu1.1 500
  500 http://it.archive.ubuntu.com/ubuntu focal-updates/main amd64 
Packages
  500 http://security.ubuntu.com/ubuntu focal-security/main amd64 
Packages
  100 /var/lib/dpkg/status
   2.3.1-9ubuntu1 500
  500 http://it.archive.ubuntu.com/ubuntu focal/main amd64 Packages

  hplip:
Installato: 3.20.3+dfsg0-2
Candidato:  3.20.3+dfsg0-2
Tabella versione:
   *** 3.20.3+dfsg0-2 500
  500 http://it.archive.ubuntu.com/ubuntu focal/main amd64 Packages
  100 /var/lib/dpkg/status

  
  I tried to reinstall the printer, but it is not being re-saved by cups / hplip

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: cups 2.3.1-9ubuntu1.1
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Mon May 18 02:24:07 2020
  InstallationDate: Installed on 2020-05-17 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  Lpstat: device for DeskJet_3630: 
hp:/usb/DeskJet_3630_series?serial=CN8AM7H3230658
  MachineType: LENOVO 80G0
  Papersize: a4
  PpdFiles: Error: command ['fgrep', '-H', '*NickName', 
'/etc/cups/ppd/DeskJet_3630.ppd'] failed with exit code 2: grep: 
/etc/cups/ppd/DeskJet_3630.ppd: Permission denied
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-29-generic 
root=UUID=6a8469e0-ecea-4a86-8040-b0caaa938fe4 ro quiet splash vt.handoff=7
  SourcePackage: cups
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/18/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: A7CN40WW
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: Lancer 5A6
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0F82993WIN
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo G50-30
  dmi.modalias: 
dmi:bvnLENOVO:bvrA7CN40WW:bd07/18/2014:svnLENOVO:pn80G0:pvrLenovoG50-30:rvnLENOVO:rnLancer5A6:rvrSDK0F82993WIN:cvnLENOVO:ct10:cvrLenovoG50-30:
  dmi.product.family: IDEAPAD
  dmi.product.name: 80G0
  dmi.product.sku: LENOVO_MT_80G0_BU_idea_FM_Lenovo G50-30
  dmi.product.version: Lenovo G50-30
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1879206/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1222356] Re: WARNING: Couldn't register with accessibility bus: Did not receive a reply.

2019-03-26 Thread and003
I started receiving this warning when I installed HPLIP on my computer,
and it appears to be preventing me from sending faxes. I also think it
caused me to receive the 'hp-uiscan is not supported for this device'.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to at-spi2-core in Ubuntu.
https://bugs.launchpad.net/bugs/1222356

Title:
  WARNING: Couldn't register with accessibility bus: Did not receive a
  reply.

Status in at-spi2-core package in Ubuntu:
  Fix Released
Status in at-spi2-core package in Debian:
  Fix Released

Bug description:
  The following warnings/errors appear after calling ubuntu-bug

  ** (apport-gtk:3020): WARNING **: Couldn't register with accessibility
  bus: Did not receive a reply. Possible causes include: the remote
  application did not send a reply, the message bus security policy
  blocked the reply, the reply timeout expired, or the network
  connection was broken.

  (process:4192): GLib-CRITICAL **: g_slice_set_config: assertion
  'sys_page_size == 0' failed

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: apport-gtk 2.12.1-0ubuntu3
  ProcVersionSignature: Ubuntu 3.11.0-4.9-generic 3.11.0-rc7
  Uname: Linux 3.11.0-4-generic x86_64
  ApportVersion: 2.12.1-0ubuntu3
  Architecture: amd64
  Date: Sun Sep  8 10:54:01 2013
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2012-09-01 (371 days ago)
  InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 
(20120823.1)
  MarkForUpload: True
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to saucy on 2013-09-05 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/at-spi2-core/+bug/1222356/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp