[Touch-packages] [Bug 1878194] Re: [Sennheiser HD 4.50 BTNC] Bluetooth headset not working when selecting HSP/HFP audio profile in Focal Fossa

2021-03-01 Thread Full name
*** This bug is a duplicate of bug 1871794 *** https://bugs.launchpad.net/bugs/1871794 Can't switch to HSP profile with my Aftershokz. Says: "Failed to change profile to headset_head_unit" -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1851518] Re: [950SBE/951SBE, Realtek ALC298, Speaker, Internal] No sound on internal speakers, very very quiet on headphones

2020-04-13 Thread full name
I attached the Realtek dump with my headphones plugged into the jack for comparison. ** Attachment added: "RtHDDump.txt.headphonesInJack" https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1851518/+attachment/5353097/+files/RtHDDump.txt.headphonesInJack -- You received this bug

[Touch-packages] [Bug 1851518] Re: [950SBE/951SBE, Realtek ALC298, Speaker, Internal] No sound on internal speakers, very very quiet on headphones

2020-04-13 Thread full name
Exactly the same problem with Samsung Notebook 9 Pro (np930mbe-k04us) which also has an ALC298. Headphones are working with model=mono-speakers. I attached my Realtek dump. I'm also soliciting the arch forum for help (I'm running arch): https://bbs.archlinux.org/viewtopic.php?pid=1897858 **

[Touch-packages] [Bug 1574120] Re: Notebook doesn't suspend when lid is closed after update to 16.04

2020-01-03 Thread Full Name
Same problem on Ubuntu 19.10 on HP 250 G7. Tried editing logind.conf as per previous suggestions, but no combination solved the problem. Tried installing pm-utils, which weren't installed (see #117), that didn't help either. Tried turning off the automatic suspend and automatic blank screen in

[Touch-packages] [Bug 1511735] Re: libnl: fail to bind() netlink sockets

2016-05-14 Thread Full Name
It affect my 14.04.1 system WITHOUT trusty-proposed enabled. FYI: kernel 3.19.0-59-generic. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libnl3 in Ubuntu. https://bugs.launchpad.net/bugs/1511735 Title: libnl: fail to

[Touch-packages] [Bug 1581535] Re: libnl upgrade breaks Network Manager

2016-05-14 Thread Full Name
*** This bug is a duplicate of bug 1511735 *** https://bugs.launchpad.net/bugs/1511735 As Jon B mentions in comment #9 above, even I DO NOT have trusty- proposed enabled on my 14.04.1 with kernel 3.19.0-59-generic. -- You received this bug notification because you are a member of Ubuntu