[Touch-packages] [Bug 1876882] Re: Backport packages for 18.04.5 HWE stack

2020-05-15 Thread kisak
Hello Mr. Aaltonen, Mr. Zemczak, Per the distro packaging guidelines for Intel/Iris [1], please add libepoxy 1.5.4-1 to the set of packages to backport to bionic in this set and build the xorg packages against it instead of the older libepoxy. This is to avoid a mixed i965+iris driver situation

[Touch-packages] [Bug 1798597] Re: Backport packages for 18.04.2 HWE stack

2019-02-01 Thread kisak
Good day, just wondering if mesa 18.2.8 was still in the plan? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libdrm in Ubuntu. https://bugs.launchpad.net/bugs/1798597 Title: Backport packages for 18.04.2 HWE stack