[Touch-packages] [Bug 1910840] [NEW] Xorg freeze

2021-01-08 Thread Sunil R
Public bug reported:

After login the screen freezes with mouse pointer duplicating. No
operations can be performed .Need to do hard reboot.This started
happening after upgrade(5.0.58)

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 5.4.0-52.57~18.04.1-generic 5.4.65
Uname: Linux 5.4.0-52-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.21
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sat Jan  9 11:46:45 2021
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus:
 nvidia, 390.138, 5.4.0-58-generic, x86_64: installed
 nvidia, 390.138, 5.4.0-59-generic, x86_64: installed
GpuHangFrequency: Continuously
GpuHangReproducibility: Occurs more often under certain circumstances
GpuHangStarted: Immediately after installing this version of Ubuntu
GraphicsCard:
 Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0126] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Dell 2nd Generation Core Processor Family Integrated Graphics 
Controller [1028:04b6]
 NVIDIA Corporation GF108M [GeForce GT 525M] [10de:0df5] (rev a1) (prog-if 00 
[VGA controller])
   Subsystem: Dell GF108M [GeForce GT 525M] [1028:04b6]
InstallationDate: Installed on 2020-11-02 (68 days ago)
InstallationMedia: Ubuntu 18.04.5 LTS "Bionic Beaver" - Release amd64 
(20200806.1)
MachineType: Dell Inc. Dell System XPS L502X
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-52-generic 
root=UUID=e6874eb1-356d-41dd-b4e2-a1f27d050215 ro quiet splash vt.handoff=1
SourcePackage: xorg
Symptom: display
Title: Xorg freeze
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/07/2012
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A12
dmi.board.name: 0YR8NN
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: 0.1
dmi.modalias: 
dmi:bvnDellInc.:bvrA12:bd09/07/2012:svnDellInc.:pnDellSystemXPSL502X:pvr:rvnDellInc.:rn0YR8NN:rvrA00:cvnDellInc.:ct8:cvr0.1:
dmi.product.family: HuronRiver System
dmi.product.name: Dell System XPS L502X
dmi.product.sku: System SKUNumber
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.101-2~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~18.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic freeze ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1910840

Title:
  Xorg freeze

Status in xorg package in Ubuntu:
  New

Bug description:
  After login the screen freezes with mouse pointer duplicating. No
  operations can be performed .Need to do hard reboot.This started
  happening after upgrade(5.0.58)

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 5.4.0-52.57~18.04.1-generic 5.4.65
  Uname: Linux 5.4.0-52-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.21
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Jan  9 11:46:45 2021
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus:
   nvidia, 390.138, 5.4.0-58-generic, x86_64: installed
   nvidia, 390.138, 5.4.0-59-generic, x86_64: installed
  GpuHangFrequency: Continuously
  GpuHangReproducibility: Occurs more often under certain circumstances
  GpuHangStarted: Immediately after installing this version of Ubuntu
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0126] (rev 09) (prog-if 00 [VGA controller])
 Subsystem: Dell 2nd Generation Core Processor Family Integrated Graphics 
Controller [1028:04b6]
   NVIDIA Corporation GF108M [GeForce GT 525M] [10de:0df5] (rev a1) (prog-if 00 
[VGA controller])
 Subsystem: Dell GF108M [GeForce GT 525M] [1028:04b6]
  InstallationDate: Installed on 2020-11-02 (68 days ago)
  InstallationMedia: Ubuntu 18.04.5 LTS "Bionic Beaver" - Release amd64 
(20200806.1)
  MachineType: Dell Inc. Dell System XPS L502X
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-52-generic 
root=UUID=e6874eb1-356d-41dd-b4e2-a1f27d050215 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present 

[Touch-packages] [Bug 508522] Re: Add automatic switching to HSP/HFP from A2DP when a mic is needed

2020-10-08 Thread sunil singh
And if this is not a bug how my same headphone work very well on Windows
machine

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/508522

Title:
  Add automatic switching to HSP/HFP from A2DP when a mic is needed

Status in PulseAudio:
  New
Status in chromium-browser package in Ubuntu:
  Confirmed
Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Binary package hint: pulseaudio

  I'm testing a Nokia BH-905i headset (see 
http://www.wissel.net/blog/d6plinks/SHWL-8AZGGF ) on Ubuntu 10.10. The 
Bluetooth module correctly identifies the headset and the both audio profiles 
"HSP/ HFP Telephony duplex" and "A2DP High Fidelity Playback". For music 
playback only A2DP is suitable (HSP/HFP sounds like listening to music played 
through an old telephone). A2DP does not have an INPUT mode, so use of the 
headset for VoiP isn't possible.
  What would be needed is a separate selection to allow to select A2DP for 
output and HSP/HFP for input. Smartphones (a lot of them *nix based) phones do 
that (or they switch on the fly?).

  Formal structure:
  1) Ubuntu 10.10
  2) Pulse-Audio 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1
  consisting og pluseaudio, pulseaudio-esound-compat, 
pulseaudio-module-bluetooth, pulseaudio-module-gconf, pulseaudio-module-x11, 
pulseaudio-utils
  3) Select high quality audio output and still use the Bluetooth microphone
  4) Had to choose: either high quality audio or "telephone quality" with 
microphone

  I can change the profile without the Bluetooth connection dropping,
  but that's ridiculous. E.g. listening to music, a call comes in. Then
  I would need to switch the profile before answering. Please note that
  in Windows, Mac OS, iOS, Android, and Windows Mobile it's done
  automatically.

  Check out attached screencast.

  ProblemType: Bug
  AplayDevices:
    List of PLAYBACK Hardware Devices 
   card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
  Architecture: i386
  ArecordDevices:
    List of CAPTURE Hardware Devices 
   card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
     Subdevices: 2/2
     Subdevice #0: subdevice #0
     Subdevice #1: subdevice #1
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  oivasyuv   2309 F pulseaudio
  Card0.Amixer.info:
   Card hw:0 'Intel'/'HDA Intel at 0xd850 irq 17'
     Mixer name : 'Analog Devices AD1984A'
     Components : 'HDA:11d4194a,103c30e8,00100400'
     Controls  : 22
     Simple ctrls  : 14
  Date: Sat Jan 16 22:31:41 2010
  DistroRelease: Ubuntu 9.10
  InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
  Package: pulseaudio 1:0.9.19-0ubuntu4
  ProcEnviron:
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 2.6.31-17.54-generic-pae
  SourcePackage: pulseaudio
  Uname: Linux 2.6.31-17-generic-pae i686

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/508522/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 508522] Re: Add automatic switching to HSP/HFP from A2DP when a mic is needed

2020-10-08 Thread sunil singh
When this will be fixed this is very irritating my same one plus bullet Z works 
with 18.4.
This is defenitely a bug need to be fixed.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/508522

Title:
  Add automatic switching to HSP/HFP from A2DP when a mic is needed

Status in PulseAudio:
  New
Status in chromium-browser package in Ubuntu:
  Confirmed
Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Binary package hint: pulseaudio

  I'm testing a Nokia BH-905i headset (see 
http://www.wissel.net/blog/d6plinks/SHWL-8AZGGF ) on Ubuntu 10.10. The 
Bluetooth module correctly identifies the headset and the both audio profiles 
"HSP/ HFP Telephony duplex" and "A2DP High Fidelity Playback". For music 
playback only A2DP is suitable (HSP/HFP sounds like listening to music played 
through an old telephone). A2DP does not have an INPUT mode, so use of the 
headset for VoiP isn't possible.
  What would be needed is a separate selection to allow to select A2DP for 
output and HSP/HFP for input. Smartphones (a lot of them *nix based) phones do 
that (or they switch on the fly?).

  Formal structure:
  1) Ubuntu 10.10
  2) Pulse-Audio 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1
  consisting og pluseaudio, pulseaudio-esound-compat, 
pulseaudio-module-bluetooth, pulseaudio-module-gconf, pulseaudio-module-x11, 
pulseaudio-utils
  3) Select high quality audio output and still use the Bluetooth microphone
  4) Had to choose: either high quality audio or "telephone quality" with 
microphone

  I can change the profile without the Bluetooth connection dropping,
  but that's ridiculous. E.g. listening to music, a call comes in. Then
  I would need to switch the profile before answering. Please note that
  in Windows, Mac OS, iOS, Android, and Windows Mobile it's done
  automatically.

  Check out attached screencast.

  ProblemType: Bug
  AplayDevices:
    List of PLAYBACK Hardware Devices 
   card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
  Architecture: i386
  ArecordDevices:
    List of CAPTURE Hardware Devices 
   card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
     Subdevices: 2/2
     Subdevice #0: subdevice #0
     Subdevice #1: subdevice #1
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  oivasyuv   2309 F pulseaudio
  Card0.Amixer.info:
   Card hw:0 'Intel'/'HDA Intel at 0xd850 irq 17'
     Mixer name : 'Analog Devices AD1984A'
     Components : 'HDA:11d4194a,103c30e8,00100400'
     Controls  : 22
     Simple ctrls  : 14
  Date: Sat Jan 16 22:31:41 2010
  DistroRelease: Ubuntu 9.10
  InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
  Package: pulseaudio 1:0.9.19-0ubuntu4
  ProcEnviron:
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 2.6.31-17.54-generic-pae
  SourcePackage: pulseaudio
  Uname: Linux 2.6.31-17-generic-pae i686

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/508522/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1867375] Re: systemd-networkd: UseRoutes behavior change with introduction of UseGateway param

2020-05-12 Thread Sunil Mukundan
Hi Brian

We will help in testing this for sure once it is available in 18.04.
according to my understanding this is being pushed to bionic too right?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1867375

Title:
  systemd-networkd: UseRoutes behavior change with introduction of
  UseGateway param

Status in netplan.io package in Ubuntu:
  Confirmed
Status in systemd package in Ubuntu:
  In Progress
Status in netplan.io source package in Bionic:
  Invalid
Status in systemd source package in Bionic:
  In Progress
Status in netplan.io source package in Eoan:
  Invalid
Status in systemd source package in Eoan:
  In Progress
Status in netplan.io source package in Focal:
  Confirmed
Status in systemd source package in Focal:
  Fix Committed
Status in netplan.io source package in Groovy:
  Confirmed
Status in systemd source package in Groovy:
  In Progress

Bug description:
  [impact]

  the networkd UseRoutes parameter allowed ignoring all routes provided
  by a dhcp4 server, including the route via the dhcp4-provided gateway.
  This was the behavior of networkd until recently, and in Focal the
  UseRoutes parameter does *not* prevent networkd from adding the route
  via the dhcp4-provided gateway.  This is now controlled with a new
  parameter, UseGateway.

  The systemd in Focal unfortunately has part of the upstream code; it
  no longer ignores the gateway route when UseRoutes=false is specified,
  but also it does not include the UseGateway parameter.

  Before Focal, networkd did not allow ignoring dhcpv4 routes and the
  gateway separately; the UseRoutes= parameter either used, or ignored,
  both.  This is why upstream added the UseGateway= paramter, which
  should be backported to allow control of ignoring the dhcpv4 routes
  and gateway separately.

  [test case]

  In Focal, bug 1872589 has a good test case netplan config, but a very
  quick test can be done with the networkd config:

  [Match]
  Name=eth0

  [Network]
  DHCP=ipv4
  LinkLocalAddressing=ipv6

  [DHCP]
  RouteMetric=100
  UseMTU=true
  UseRoutes=false

  this results in the system incorrectly setting a route via the default
  gateway:

  root@lp1867375-f:~# ip r
  default via 10.202.51.1 dev eth0 proto dhcp src 10.202.51.86 metric 100
  10.202.51.0/24 dev eth0 proto kernel scope link src 10.202.51.86
  10.202.51.1 dev eth0 proto dhcp scope link src 10.202.51.86 metric 100

  Before Focal, the above test case shows "correct" behavior, but there
  is no way to ignore the dhcpv4 routes but use the dhcpv4 gateway.
  This pre-Focal, the test case would be to use the UseGateway=
  parameter, e.g.:

  [Match]
  Name=eth0

  [Network]
  DHCP=ipv4
  LinkLocalAddressing=ipv6

  [DHCP]
  RouteMetric=100
  UseMTU=true
  UseRoutes=false
  UseGateway=true

  which *should* result in the default gateway being configured:

  root@lp1867375-f:~# ip r
  default via 10.202.51.1 dev eth0 proto dhcp src 10.202.51.86 metric 100
  10.202.51.0/24 dev eth0 proto kernel scope link src 10.202.51.86
  10.202.51.1 dev eth0 proto dhcp scope link src 10.202.51.86 metric 100

  [regression potential]

  Any regression would likely involve incorrect setting, or ignoring, of
  dhcpv4-provided routes, and/or incorrect setting, or ignoring, of the
  dhcpv4-provided gateway.

  [scope]

  This is fixed by these upstream PRs:
  https://github.com/systemd/systemd/pull/15443
  https://github.com/systemd/systemd/pull/15136
  https://github.com/systemd/systemd/pull/14983

  Parts of all those PRs are required in Focal, Eoan, and Bionic.

  I am not fixing this for Xenial, at this time.

  For Debian, I opened this MR:
  https://salsa.debian.org/systemd-team/systemd/-/merge_requests/92

  For Groovy, I opened this MR:
  
https://code.launchpad.net/~ddstreet/ubuntu/+source/systemd/+git/systemd/+merge/383661

  [other info]

  to properly support separation of 'routes' and 'gateways' received via
  dhcp4, SRU releases should also support the UseGateway parameter,
  which is what this bug was originally opened requesting.

  [original description]

  requesting backport of PR https://github.com/systemd/systemd/pull/14983 which 
fixes the issue described in
  https://github.com/systemd/systemd/issues/14982 to 18.04 (bionic)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netplan.io/+bug/1867375/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1867375] Re: systemd-networkd: Setting UseRoutes to False results in DHCP default gateway not being installed

2020-03-13 Thread Sunil Mukundan
** Summary changed:

- systemd-network: Setting UseRoutes to False results in DHCP default gateway 
not being installed
+ systemd-networkd: Setting UseRoutes to False results in DHCP default gateway 
not being installed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1867375

Title:
  systemd-networkd: Setting UseRoutes to False results in DHCP default
  gateway not being installed

Status in systemd package in Ubuntu:
  New

Bug description:
  requesting backport of PR https://github.com/systemd/systemd/pull/14983 which 
fixes the issue described in 
  https://github.com/systemd/systemd/issues/14982 to 18.04 (bionic)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1867375/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1867375] [NEW] systemd-network: Setting UseRoutes to False results in DHCP default gateway not being installed

2020-03-13 Thread Sunil Mukundan
Public bug reported:

requesting backport of PR https://github.com/systemd/systemd/pull/14983 which 
fixes the issue described in 
https://github.com/systemd/systemd/issues/14982 to 18.04 (bionic)

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1867375

Title:
  systemd-network: Setting UseRoutes to False results in DHCP default
  gateway not being installed

Status in systemd package in Ubuntu:
  New

Bug description:
  requesting backport of PR https://github.com/systemd/systemd/pull/14983 which 
fixes the issue described in 
  https://github.com/systemd/systemd/issues/14982 to 18.04 (bionic)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1867375/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1790035] [NEW] issue in installing driver

2018-08-30 Thread Sunil Behera
Public bug reported:

no additional driver can be detected . unable to install amd graphics
driver

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-33.36-generic 4.15.18
Uname: Linux 4.15.0-33-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Fri Aug 31 08:20:46 2018
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
09) (prog-if 00 [VGA controller])
   Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:05eb]
 Advanced Micro Devices, Inc. [AMD/ATI] Venus PRO [Radeon HD 8850M / R9 M265X] 
[1002:6823] (rev ff) (prog-if ff)
InstallationDate: Installed on 2018-08-05 (25 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
MachineType: Dell Inc. Inspiron 5537
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_IN
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-33-generic 
root=UUID=af6d7926-57be-45cb-b41f-e13332bedd3e ro quiet splash vt.handoff=1
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/30/2014
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A08
dmi.board.name: 0FTDJN
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A08
dmi.modalias: 
dmi:bvnDellInc.:bvrA08:bd04/30/2014:svnDellInc.:pnInspiron5537:pvrA08:rvnDellInc.:rn0FTDJN:rvr:cvnDellInc.:ct8:cvrA08:
dmi.product.family: 00
dmi.product.name: Inspiron 5537
dmi.product.version: A08
dmi.sys.vendor: Dell Inc.
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.91-2
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1790035

Title:
  issue in installing driver

Status in xorg package in Ubuntu:
  New

Bug description:
  no additional driver can be detected . unable to install amd graphics
  driver

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-33.36-generic 4.15.18
  Uname: Linux 4.15.0-33-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Aug 31 08:20:46 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] 
(rev 09) (prog-if 00 [VGA controller])
 Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:05eb]
   Advanced Micro Devices, Inc. [AMD/ATI] Venus PRO [Radeon HD 8850M / R9 
M265X] [1002:6823] (rev ff) (prog-if ff)
  InstallationDate: Installed on 2018-08-05 (25 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  MachineType: Dell Inc. Inspiron 5537
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_IN
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-33-generic 
root=UUID=af6d7926-57be-45cb-b41f-e13332bedd3e ro quiet splash vt.handoff=1
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/30/2014
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A08
  dmi.board.name: 0FTDJN
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnDellInc.:bvrA08:bd04/30/2014:svnDellInc.:pnInspiron5537:pvrA08:rvnDellInc.:rn0FTDJN:rvr:cvnDellInc.:ct8:cvrA08:
  dmi.product.family: 00
  dmi.product.name: Inspiron 5537
  dmi.product.version: A08
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  

[Touch-packages] [Bug 1734384] Re: No sound in ubuntu14.04.5 On running aplay -l two sound cards are showing but in setting>sound>output, in Play sound through box no card is showing. Not even keyboar

2017-11-26 Thread sunil maurya
someone please help!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1734384

Title:
  No sound in ubuntu14.04.5 On running aplay -l two sound cards are
  showing but in setting>sound>output, in Play sound through box no card
  is showing. Not even keyboard sound button is working. HELP!!!

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  my laptop volume is mute. and it didn't unmute whatever i do.
  in bug report it says- pulseaudio crashed.
  ubuntu 14.04 LTS

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: pulseaudio 1:4.0-0ubuntu11.1
  ProcVersionSignature: Ubuntu 3.13.0-135.184-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-135-generic i686
  ApportVersion: 2.14.1-0ubuntu3.27
  Architecture: i386
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC1', '/dev/snd/hwC1D0', '/dev/snd/pcmC1D0c', 
'/dev/snd/pcmC1D0p', '/dev/snd/controlC0', '/dev/snd/hwC0D0', 
'/dev/snd/pcmC0D3p', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: Unity
  Date: Sat Nov 25 01:01:25 2017
  InstallationDate: Installed on 2016-09-15 (435 days ago)
  InstallationMedia: Ubuntu 12.04.5 LTS "Precise Pangolin" - Release i386 
(20140807.1)
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_IN
   SHELL=/bin/bash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  Symptom: audio
  UpgradeStatus: Upgraded to trusty on 2017-09-10 (74 days ago)
  dmi.bios.date: 09/05/2013
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 68CPE Ver. F.21
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1950
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: KBC Version 91.0B
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68CPEVer.F.21:bd09/05/2013:svnHewlett-Packard:pnHPProBook445G1:pvrA2018CD200:rvnHewlett-Packard:rn1950:rvrKBCVersion91.0B:cvnHewlett-Packard:ct10:cvr:
  dmi.product.name: HP ProBook 445 G1
  dmi.product.version: A2018CD200
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1734384/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1734384] Re: No sound in ubuntu14.04.5 Two sound cards are showing but in setting>sound>output in play sound through box no card is showing. Not even keyboard sound button is wor

2017-11-25 Thread sunil maurya
** Summary changed:

- no audio
+ No sound in ubuntu14.04.5 Two sound cards are showing but in 
setting>sound>output in play sound through box no card is showing. Not even 
keyboard sound button is working. HELP!!!

** Summary changed:

- No sound in ubuntu14.04.5 Two sound cards are showing but in 
setting>sound>output in play sound through box no card is showing. Not even 
keyboard sound button is working. HELP!!!
+ No sound in ubuntu14.04.5 On running aplay -l two sound cards are showing but 
in setting>sound>output in play sound through box no card is showing. Not even 
keyboard sound button is working. HELP!!!

** Summary changed:

- No sound in ubuntu14.04.5 On running aplay -l two sound cards are showing but 
in setting>sound>output in play sound through box no card is showing. Not even 
keyboard sound button is working. HELP!!!
+ No sound in ubuntu14.04.5 On running aplay -l two sound cards are showing but 
in setting>sound>output, in Play sound through box no card is showing. Not even 
keyboard sound button is working. HELP!!!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1734384

Title:
  No sound in ubuntu14.04.5 On running aplay -l two sound cards are
  showing but in setting>sound>output, in Play sound through box no card
  is showing. Not even keyboard sound button is working. HELP!!!

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  my laptop volume is mute. and it didn't unmute whatever i do.
  in bug report it says- pulseaudio crashed.
  ubuntu 14.04 LTS

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: pulseaudio 1:4.0-0ubuntu11.1
  ProcVersionSignature: Ubuntu 3.13.0-135.184-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-135-generic i686
  ApportVersion: 2.14.1-0ubuntu3.27
  Architecture: i386
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC1', '/dev/snd/hwC1D0', '/dev/snd/pcmC1D0c', 
'/dev/snd/pcmC1D0p', '/dev/snd/controlC0', '/dev/snd/hwC0D0', 
'/dev/snd/pcmC0D3p', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: Unity
  Date: Sat Nov 25 01:01:25 2017
  InstallationDate: Installed on 2016-09-15 (435 days ago)
  InstallationMedia: Ubuntu 12.04.5 LTS "Precise Pangolin" - Release i386 
(20140807.1)
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_IN
   SHELL=/bin/bash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  Symptom: audio
  UpgradeStatus: Upgraded to trusty on 2017-09-10 (74 days ago)
  dmi.bios.date: 09/05/2013
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 68CPE Ver. F.21
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1950
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: KBC Version 91.0B
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68CPEVer.F.21:bd09/05/2013:svnHewlett-Packard:pnHPProBook445G1:pvrA2018CD200:rvnHewlett-Packard:rn1950:rvrKBCVersion91.0B:cvnHewlett-Packard:ct10:cvr:
  dmi.product.name: HP ProBook 445 G1
  dmi.product.version: A2018CD200
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1734384/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1734384] Re: no audio

2017-11-24 Thread sunil maurya
** Changed in: pulseaudio (Ubuntu)
 Assignee: (unassigned) => Ubuntu Audio Team (ubuntu-audio)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1734384

Title:
  no audio

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  my laptop volume is mute. and it didn't unmute whatever i do.
  in bug report it says- pulseaudio crashed.
  ubuntu 14.04 LTS

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: pulseaudio 1:4.0-0ubuntu11.1
  ProcVersionSignature: Ubuntu 3.13.0-135.184-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-135-generic i686
  ApportVersion: 2.14.1-0ubuntu3.27
  Architecture: i386
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC1', '/dev/snd/hwC1D0', '/dev/snd/pcmC1D0c', 
'/dev/snd/pcmC1D0p', '/dev/snd/controlC0', '/dev/snd/hwC0D0', 
'/dev/snd/pcmC0D3p', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: Unity
  Date: Sat Nov 25 01:01:25 2017
  InstallationDate: Installed on 2016-09-15 (435 days ago)
  InstallationMedia: Ubuntu 12.04.5 LTS "Precise Pangolin" - Release i386 
(20140807.1)
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_IN
   SHELL=/bin/bash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  Symptom: audio
  UpgradeStatus: Upgraded to trusty on 2017-09-10 (74 days ago)
  dmi.bios.date: 09/05/2013
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 68CPE Ver. F.21
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1950
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: KBC Version 91.0B
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68CPEVer.F.21:bd09/05/2013:svnHewlett-Packard:pnHPProBook445G1:pvrA2018CD200:rvnHewlett-Packard:rn1950:rvrKBCVersion91.0B:cvnHewlett-Packard:ct10:cvr:
  dmi.product.name: HP ProBook 445 G1
  dmi.product.version: A2018CD200
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1734384/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1734384] [NEW] no audio

2017-11-24 Thread sunil maurya
Public bug reported:

my laptop volume is mute. and it didn't unmute whatever i do.
in bug report it says- pulseaudio crashed.
ubuntu 14.04 LTS

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: pulseaudio 1:4.0-0ubuntu11.1
ProcVersionSignature: Ubuntu 3.13.0-135.184-generic 3.13.11-ckt39
Uname: Linux 3.13.0-135-generic i686
ApportVersion: 2.14.1-0ubuntu3.27
Architecture: i386
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC1', '/dev/snd/hwC1D0', '/dev/snd/pcmC1D0c', 
'/dev/snd/pcmC1D0p', '/dev/snd/controlC0', '/dev/snd/hwC0D0', 
'/dev/snd/pcmC0D3p', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
CurrentDesktop: Unity
Date: Sat Nov 25 01:01:25 2017
InstallationDate: Installed on 2016-09-15 (435 days ago)
InstallationMedia: Ubuntu 12.04.5 LTS "Precise Pangolin" - Release i386 
(20140807.1)
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_IN
 SHELL=/bin/bash
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
SourcePackage: pulseaudio
Symptom: audio
UpgradeStatus: Upgraded to trusty on 2017-09-10 (74 days ago)
dmi.bios.date: 09/05/2013
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68CPE Ver. F.21
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 1950
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 91.0B
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68CPEVer.F.21:bd09/05/2013:svnHewlett-Packard:pnHPProBook445G1:pvrA2018CD200:rvnHewlett-Packard:rn1950:rvrKBCVersion91.0B:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP ProBook 445 G1
dmi.product.version: A2018CD200
dmi.sys.vendor: Hewlett-Packard

** Affects: pulseaudio (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 trusty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1734384

Title:
  no audio

Status in pulseaudio package in Ubuntu:
  New

Bug description:
  my laptop volume is mute. and it didn't unmute whatever i do.
  in bug report it says- pulseaudio crashed.
  ubuntu 14.04 LTS

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: pulseaudio 1:4.0-0ubuntu11.1
  ProcVersionSignature: Ubuntu 3.13.0-135.184-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-135-generic i686
  ApportVersion: 2.14.1-0ubuntu3.27
  Architecture: i386
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC1', '/dev/snd/hwC1D0', '/dev/snd/pcmC1D0c', 
'/dev/snd/pcmC1D0p', '/dev/snd/controlC0', '/dev/snd/hwC0D0', 
'/dev/snd/pcmC0D3p', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: Unity
  Date: Sat Nov 25 01:01:25 2017
  InstallationDate: Installed on 2016-09-15 (435 days ago)
  InstallationMedia: Ubuntu 12.04.5 LTS "Precise Pangolin" - Release i386 
(20140807.1)
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=en_IN
   SHELL=/bin/bash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  Symptom: audio
  UpgradeStatus: Upgraded to trusty on 2017-09-10 (74 days ago)
  dmi.bios.date: 09/05/2013
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 68CPE Ver. F.21
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1950
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: KBC Version 91.0B
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68CPEVer.F.21:bd09/05/2013:svnHewlett-Packard:pnHPProBook445G1:pvrA2018CD200:rvnHewlett-Packard:rn1950:rvrKBCVersion91.0B:cvnHewlett-Packard:ct10:cvr:
  dmi.product.name: HP ProBook 445 G1
  dmi.product.version: A2018CD200
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1734384/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1003842] Re: dnsmasq sometimes fails to resolve private names in networks with non-equivalent nameservers

2017-05-02 Thread sunil
another solution is to resolve 192.168.0.1 code it as 
server=/sample.com/192.168.0.1
which would send all dns lookups for sample.com to 192.168.0.1.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/1003842

Title:
  dnsmasq sometimes fails to resolve private names in networks with non-
  equivalent nameservers

Status in dnsmasq package in Ubuntu:
  Triaged
Status in network-manager package in Ubuntu:
  Invalid
Status in dnsmasq source package in Precise:
  Triaged
Status in network-manager source package in Precise:
  Invalid
Status in dnsmasq package in Debian:
  New

Bug description:
  A number of reports already filed against network-manager seem to
  reflect this problem, but to make things very clear I am opening a new
  report.  Where appropriate I will mark other reports as duplicates of
  this one.

  Consider a pre-Precise system with the following /etc/resolv.conf:

  nameserver 192.168.0.1
  nameserver 8.8.8.8

  The first address is the address of a nameserver on the LAN that can
  resolve both private and public domain names.  The second address is
  the address of a nameserver on the Internet that can resolve only
  public names.

  This setup works fine because the GNU resolver always tries the first-
  listed address first.

  Now the administrator upgrades to Precise and instead of writing the
  above to resolv.conf, NetworkManager writes

  server=192.168.0.1
  server=8.8.8.8

  to /var/run/nm-dns-dnsmasq.conf and "nameserver 127.0.0.1" to
  resolv.conf.  Resolution of private domain names is now broken because
  dnsmasq treats the two upstream nameservers as equals and uses the
  faster one, which could be 8.8.8.8.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dnsmasq/+bug/1003842/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1003842] Re: dnsmasq sometimes fails to resolve private names in networks with non-equivalent nameservers

2017-05-02 Thread sunil
The solution that can be proposed is that we can search in non
sequential order. if the first server fails then it should continue
until it gets matched to the other nameserver.

Like, if the request needs to resolve private address then ,it first
searches non sequentiall order and so it  asks 8.8.8.8 nameserver
initially. but in the first hit, it can resolve only public addresses.
So now it contacts the other nameserver 192.168.0.1, at this time it can
clearly resolve the public and private addresses.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/1003842

Title:
  dnsmasq sometimes fails to resolve private names in networks with non-
  equivalent nameservers

Status in dnsmasq package in Ubuntu:
  Triaged
Status in network-manager package in Ubuntu:
  Invalid
Status in dnsmasq source package in Precise:
  Triaged
Status in network-manager source package in Precise:
  Invalid
Status in dnsmasq package in Debian:
  New

Bug description:
  A number of reports already filed against network-manager seem to
  reflect this problem, but to make things very clear I am opening a new
  report.  Where appropriate I will mark other reports as duplicates of
  this one.

  Consider a pre-Precise system with the following /etc/resolv.conf:

  nameserver 192.168.0.1
  nameserver 8.8.8.8

  The first address is the address of a nameserver on the LAN that can
  resolve both private and public domain names.  The second address is
  the address of a nameserver on the Internet that can resolve only
  public names.

  This setup works fine because the GNU resolver always tries the first-
  listed address first.

  Now the administrator upgrades to Precise and instead of writing the
  above to resolv.conf, NetworkManager writes

  server=192.168.0.1
  server=8.8.8.8

  to /var/run/nm-dns-dnsmasq.conf and "nameserver 127.0.0.1" to
  resolv.conf.  Resolution of private domain names is now broken because
  dnsmasq treats the two upstream nameservers as equals and uses the
  faster one, which could be 8.8.8.8.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dnsmasq/+bug/1003842/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1003842] Re: dnsmasq sometimes fails to resolve private names in networks with non-equivalent nameservers

2017-05-02 Thread sunil
** Changed in: dnsmasq (Ubuntu)
 Assignee: Sachin Bawoor (bawoor) => sunil (chikkalli)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/1003842

Title:
  dnsmasq sometimes fails to resolve private names in networks with non-
  equivalent nameservers

Status in dnsmasq package in Ubuntu:
  Triaged
Status in network-manager package in Ubuntu:
  Invalid
Status in dnsmasq source package in Precise:
  Triaged
Status in network-manager source package in Precise:
  Invalid
Status in dnsmasq package in Debian:
  New

Bug description:
  A number of reports already filed against network-manager seem to
  reflect this problem, but to make things very clear I am opening a new
  report.  Where appropriate I will mark other reports as duplicates of
  this one.

  Consider a pre-Precise system with the following /etc/resolv.conf:

  nameserver 192.168.0.1
  nameserver 8.8.8.8

  The first address is the address of a nameserver on the LAN that can
  resolve both private and public domain names.  The second address is
  the address of a nameserver on the Internet that can resolve only
  public names.

  This setup works fine because the GNU resolver always tries the first-
  listed address first.

  Now the administrator upgrades to Precise and instead of writing the
  above to resolv.conf, NetworkManager writes

  server=192.168.0.1
  server=8.8.8.8

  to /var/run/nm-dns-dnsmasq.conf and "nameserver 127.0.0.1" to
  resolv.conf.  Resolution of private domain names is now broken because
  dnsmasq treats the two upstream nameservers as equals and uses the
  faster one, which could be 8.8.8.8.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dnsmasq/+bug/1003842/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1393213] Re: package bluez 4.101-0ubuntu20 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-10 Thread sunil guna
** Changed in: bluez (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1393213

Title:
  package bluez 4.101-0ubuntu20 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in bluez package in Ubuntu:
  Fix Released

Bug description:
  Launcher and tool bar at top of window do not appear. Three icons for
  closing iconifying and maximizing windows do not appear

  ProblemType: Package
  DistroRelease: Ubuntu 14.10
  Package: bluez 4.101-0ubuntu20
  ProcVersionSignature: Ubuntu 3.16.0-24.32-generic 3.16.4
  Uname: Linux 3.16.0-24-generic x86_64
  ApportVersion: 2.14.7-0ubuntu8
  Architecture: amd64
  Date: Sun Nov 16 00:03:18 2014
  DuplicateSignature: package:bluez:4.101-0ubuntu20:subprocess installed 
post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2014-09-24 (52 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  InterestingModules: bnep rfcomm btusb bluetooth
  MachineType: LENOVO 2764CTO
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-24-generic 
root=UUID=d7a2b8cd-4023-418c-bdca-d1f6bcb680a7 ro recovery nomodeset
  SourcePackage: bluez
  Title: package bluez 4.101-0ubuntu20 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/06/2010
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 7UET91WW (3.21 )
  dmi.board.name: 2764CTO
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvr7UET91WW(3.21):bd12/06/2010:svnLENOVO:pn2764CTO:pvrThinkPadT400:rvnLENOVO:rn2764CTO:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 2764CTO
  dmi.product.version: ThinkPad T400
  dmi.sys.vendor: LENOVO
  hciconfig:
   hci0:Type: BR/EDR  Bus: USB
BD Address: 00:23:4D:F5:84:7F  ACL MTU: 1021:8  SCO MTU: 64:1
UP RUNNING PSCAN 
RX bytes:1050 acl:0 sco:0 events:52 errors:0
TX bytes:1423 acl:0 sco:0 commands:52 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1393213/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1603406] [NEW] /etc/init.d/networking restart

2016-07-15 Thread sunil
Public bug reported:

stop: Job failed while stopping
start: Job is already running: networking

** Affects: ifupdown (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ifupdown in Ubuntu.
https://bugs.launchpad.net/bugs/1603406

Title:
  /etc/init.d/networking restart

Status in ifupdown package in Ubuntu:
  New

Bug description:
  stop: Job failed while stopping
  start: Job is already running: networking

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ifupdown/+bug/1603406/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 972077] Re: apt repository disk format has race conditions

2015-11-03 Thread sunil
W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
updates/main/source/Sources  404  Not Found [IP: 2600:3c01:1::607e:6379
80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
updates/restricted/source/Sources  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
updates/universe/source/Sources  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
updates/multiverse/source/Sources  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
updates/main/binary-amd64/Packages  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
updates/restricted/binary-amd64/Packages  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
updates/universe/binary-amd64/Packages  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
updates/multiverse/binary-amd64/Packages  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
backports/main/source/Sources  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
backports/restricted/source/Sources  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
backports/universe/source/Sources  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
backports/multiverse/source/Sources  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
backports/main/binary-amd64/Packages  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
backports/restricted/binary-amd64/Packages  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
backports/universe/binary-amd64/Packages  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://mirrors.linode.com/ubuntu/dists/utopic-
backports/multiverse/binary-amd64/Packages  404  Not Found [IP:
2600:3c01:1::607e:6379 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-
security/main/source/Sources  404  Not Found [IP: 2001:67c:1562::17 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-
security/restricted/source/Sources  404  Not Found [IP:
2001:67c:1562::17 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-
security/universe/source/Sources  404  Not Found [IP: 2001:67c:1562::17
80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-
security/multiverse/source/Sources  404  Not Found [IP:
2001:67c:1562::17 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-
security/main/binary-amd64/Packages  404  Not Found [IP:
2001:67c:1562::17 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-
security/restricted/binary-amd64/Packages  404  Not Found [IP:
2001:67c:1562::17 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-
security/universe/binary-amd64/Packages  404  Not Found [IP:
2001:67c:1562::17 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/utopic-
security/multiverse/binary-amd64/Packages  404  Not Found [IP:
2001:67c:1562::17 80]

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/972077

Title:
  apt repository disk format has race conditions

Status in apt package in Ubuntu:
  Confirmed

Bug description:
  Apt archives are accessed over HTTP; this has resulted in a cluster of
  bugs (reported here, and upstream) about problems behind intercepting
  caches, problems with squid etc.

  There are 3 interlocking issues:
  A - mirror networks may be out of sync with each other (e.g. a file named on 
one mirror may no longer exist, or may not yet exist, on another mirror)
  B - updating files on a single mirror is not atomic - and even small windows 
of inconsistency will, given enough clients, cause headaches.
  C - caches exacerbate race conditions - when one happens, until the cached 
data expires, all clients of the cache will suffer from the race

  Solving this requires one of several things:
   - file system transactions
   - an archive format that requires only weakly ordered updates to the files 
at particular urls with the assumption that only one file may be observed to 
change at a time (because a lookup of file A, then B, may get a cache miss on A 
and a cache hit on B, so even if all clients strictly go A, then B, updates may 
still see old files when paths are reused).
   - 

[Touch-packages] [Bug 1361445] Re: package python-problem-report 2.14.1-0ubuntu3.2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2015-10-03 Thread Sunil
rrors were encountered while processing:
 /var/cache/apt/archives/apport_2.14.1-0ubuntu3.15_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1361445

Title:
  package python-problem-report 2.14.1-0ubuntu3.2 failed to
  install/upgrade: subprocess new pre-removal script returned error exit
  status 127

Status in apport package in Ubuntu:
  New

Bug description:
  mike@mike-AO532h:~$ sudo -v && wget -nv -O- 
https://raw.githubusercontent.com/kovidgoyal/calibre/master/setup/linux-installer.py
 | sudo python -c "import sys; main=lambda:sys.stderr.write('Download 
failed\n'); exec(sys.stdin.read()); main()"
  [sudo] password for mike: 
  Sorry, try again.
  [sudo] password for mike: 
  Sorry, try again.
  [sudo] password for mike: 
  Sorry, try again.
  sudo: 3 incorrect password attempts
  mike@mike-AO532h:~$ sudo -v && wget -nv -O- 
https://raw.githubusercontent.com/kovidgoyal/calibre/master/setup/linux-installer.py
 | sudo python -c "import sys; main=lambda:sys.stderr.write('Download 
failed\n'); exec(sys.stdin.read()); main()"
  [sudo] password for mike: 
  sudo: python: command not found
  Cannot write to ‘-’ (Success).
  mike@mike-AO532h:~$ sudo -v && wget -nv -O- 
https://raw.githubusercontent.com/kovidgoyal/calibre/master/setup/linux-installer.py
 | sudo python -c "import sys; main=lambda:sys.stderr.write('Download 
failed\n'); exec(sys.stdin.read()); main()"
  sudo: python: command not found
  Cannot write to ‘-’ (Success).
  mike@mike-AO532h:~$ sudo apt-get update
  Ign http://archive.canonical.com trusty InRelease 
 
  Ign http://extras.ubuntu.com trusty InRelease 
 
  Hit http://archive.canonical.com trusty Release.gpg   
 
  Hit http://extras.ubuntu.com trusty Release.gpg 
  Ign http://dl.google.com stable InRelease
  Ign http://archive.ubuntu.com trusty InRelease   
  Hit http://archive.canonical.com trusty Release  
  Hit http://extras.ubuntu.com trusty Release   
 
  Ign http://archive.ubuntu.com trusty-updates InRelease
 
  Get:1 http://dl.google.com stable Release.gpg [198 B] 
  Ign http://archive.ubuntu.com trusty-backports InRelease  
  Get:2 http://dl.google.com stable Release [1,347 B]   
  Ign http://archive.ubuntu.com trusty-security InRelease   
  Hit http://archive.ubuntu.com trusty Release.gpg
  Hit http://archive.canonical.com trusty/partner Sources
  Hit http://archive.canonical.com trusty/partner i386 Packages   
  Get:3 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]
 
  Hit http://extras.ubuntu.com trusty/main Sources  
 
  Get:4 http://dl.google.com stable/main i386 Packages [1,212 B]
 
  Get:5 http://archive.ubuntu.com trusty-backports Release.gpg [933 B]  
  Hit http://extras.ubuntu.com trusty/main i386 Packages
  Get:6 http://archive.ubuntu.com trusty-security Release.gpg [933 B]   
 
  Hit http://archive.ubuntu.com trusty Release  
 
  Get:7 http://archive.ubuntu.com trusty-updates Release [59.7 kB]  
 
  Get:8 http://archive.ubuntu.com trusty-backports Release [59.7 kB]
 
  Ign http://archive.canonical.com trusty/partner Translation-en_GB 
 
  Ign http://extras.ubuntu.com trusty/main Translation-en_GB
 
  Get:9 http://archive.ubuntu.com trusty-security Release [59.7 kB] 
 
  Ign http://archive.canonical.com trusty/partner Translation-en
 
  Ign http://extras.ubuntu.com trusty/main Translation-en   
 
  Ign http://dl.google.com stable/main Translation-en_GB
  Hit http://archive.ubuntu.com trusty/main Sources
  Ign http://dl.google.com stable/main Translation-en
  Hit http://archive.ubuntu.com trusty/multiverse Sources
  Hit http://archive.ubuntu.com trusty/universe Sources
  Hit http://archive.ubuntu.com trusty/restricted Sources
  Hit http://archive.ubuntu.com trusty/main i386 Packages
  Hit http://archive.ubuntu.com trusty/restricted i386 Packages
  Hit http://archive.ubuntu.com trusty/universe i386 Packages
  Hit http://archive.ubuntu.com trusty/multiverse i386 Packages
  Hit http://archive.ubuntu.com trusty/main Translation-en_GB
  Hit http://archive.ubuntu.com trusty/main Translation-en
  Hit http://archive.ubuntu.com trusty/multiverse Translation-en_GB
  Hit http://archive.ubuntu.com trusty/multiverse Translation-en
  Hit http://archive.ubuntu.com trusty/restricted Translation-en_GB
  Hit http://archive.ubuntu.com 

[Touch-packages] [Bug 1502162] [NEW] package apport 2.14.1-0ubuntu3.12 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2015-10-02 Thread Sunil
Public bug reported:

unable reinstall ubuntu software center

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: apport 2.14.1-0ubuntu3.12
ProcVersionSignature: Ubuntu 3.16.0-48.64~14.04.1-generic 3.16.7-ckt15
Uname: Linux 3.16.0-48-generic x86_64
ApportLog:
 
ApportVersion: 2.14.1-0ubuntu3.12
Architecture: amd64
CrashReports:
 600:0:116:82903:2015-10-02 19:21:36.958023548 +0530:2015-10-02 
19:21:37.958023548 +0530:/var/crash/apport.0.crash
 0:1000:116:5983825:2015-09-26 17:48:51.735635647 +0530:2015-09-26 
17:48:46.541039783 +0530:/var/crash/_usr_bin_webbrowser-app.1000.crash
 600:109:116:0:2015-09-25 19:11:58.116330941 +0530:2015-09-25 
19:11:58.116330941 +0530:/var/crash/apport.0.uploaded
 600:109:116:0:2015-09-25 19:11:59.883446895 +0530:2015-09-25 
19:11:59.883446895 +0530:/var/crash/software-center.0.uploaded
Date: Fri Oct  2 19:21:37 2015
DpkgHistoryLog:
 Start-Date: 2015-10-02  19:21:33
 Commandline: /usr/sbin/synaptic
 Install: python-pyside.qtgui:amd64 (1.2.1-4build1, automatic), 
python-pyside.qtcore:amd64 (1.2.1-4build1, automatic), libshiboken1.2:amd64 
(1.2.1-3build1, automatic), python3-pyside.qtgui:amd64 (1.2.1-4build1, 
automatic), libpyside-py3-1.2:amd64 (1.2.1-4build1, automatic), 
libshiboken-py3-1.2:amd64 (1.2.1-3build1, automatic), 
python3-pyside.qtcore:amd64 (1.2.1-4build1, automatic), libpyside1.2:amd64 
(1.2.1-4build1, automatic), python3-pyside.qtsql:amd64 (1.2.1-4build1)
 Upgrade: apport:amd64 (2.14.1-0ubuntu3.12, 2.14.1-0ubuntu3.13)
DuplicateSignature: package:apport:2.14.1-0ubuntu3.12:subprocess new 
pre-removal script returned error exit status 127
ErrorMessage: subprocess new pre-removal script returned error exit status 127
InstallationDate: Installed on 2015-08-31 (32 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.4
 apt  1.0.1ubuntu2.10
SourcePackage: apport
Title: package apport 2.14.1-0ubuntu3.12 failed to install/upgrade: subprocess 
new pre-removal script returned error exit status 127
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: apport (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package trusty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1502162

Title:
  package apport 2.14.1-0ubuntu3.12 failed to install/upgrade:
  subprocess new pre-removal script returned error exit status 127

Status in apport package in Ubuntu:
  New

Bug description:
  unable reinstall ubuntu software center

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: apport 2.14.1-0ubuntu3.12
  ProcVersionSignature: Ubuntu 3.16.0-48.64~14.04.1-generic 3.16.7-ckt15
  Uname: Linux 3.16.0-48-generic x86_64
  ApportLog:
   
  ApportVersion: 2.14.1-0ubuntu3.12
  Architecture: amd64
  CrashReports:
   600:0:116:82903:2015-10-02 19:21:36.958023548 +0530:2015-10-02 
19:21:37.958023548 +0530:/var/crash/apport.0.crash
   0:1000:116:5983825:2015-09-26 17:48:51.735635647 +0530:2015-09-26 
17:48:46.541039783 +0530:/var/crash/_usr_bin_webbrowser-app.1000.crash
   600:109:116:0:2015-09-25 19:11:58.116330941 +0530:2015-09-25 
19:11:58.116330941 +0530:/var/crash/apport.0.uploaded
   600:109:116:0:2015-09-25 19:11:59.883446895 +0530:2015-09-25 
19:11:59.883446895 +0530:/var/crash/software-center.0.uploaded
  Date: Fri Oct  2 19:21:37 2015
  DpkgHistoryLog:
   Start-Date: 2015-10-02  19:21:33
   Commandline: /usr/sbin/synaptic
   Install: python-pyside.qtgui:amd64 (1.2.1-4build1, automatic), 
python-pyside.qtcore:amd64 (1.2.1-4build1, automatic), libshiboken1.2:amd64 
(1.2.1-3build1, automatic), python3-pyside.qtgui:amd64 (1.2.1-4build1, 
automatic), libpyside-py3-1.2:amd64 (1.2.1-4build1, automatic), 
libshiboken-py3-1.2:amd64 (1.2.1-3build1, automatic), 
python3-pyside.qtcore:amd64 (1.2.1-4build1, automatic), libpyside1.2:amd64 
(1.2.1-4build1, automatic), python3-pyside.qtsql:amd64 (1.2.1-4build1)
   Upgrade: apport:amd64 (2.14.1-0ubuntu3.12, 2.14.1-0ubuntu3.13)
  DuplicateSignature: package:apport:2.14.1-0ubuntu3.12:subprocess new 
pre-removal script returned error exit status 127
  ErrorMessage: subprocess new pre-removal script returned error exit status 127
  InstallationDate: Installed on 2015-08-31 (32 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.4
   apt  1.0.1ubuntu2.10
  SourcePackage: apport
  Title: package apport 2.14.1-0ubuntu3.12 failed to install/upgrade: 
subprocess new pre-removal script returned error exit status 127
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1502162/+subscriptions

-- 
Mailing list: 

[Touch-packages] [Bug 1301771] Re: Text of highlighted item in combobox has no color distinction from that of non highlighted items

2014-11-17 Thread Sunil Sajjan
how to test patch code in my system(local host)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1301771

Title:
  Text of highlighted item in combobox has no color distinction from
  that of non highlighted items

Status in Themes for Ubuntu:
  New
Status in “ubuntu-themes” package in Ubuntu:
  In Progress

Bug description:
  Looks like the text color of highlighted item in combobox/dropdown
  list shows no distinction from that of non highlighted ones. It's
  drawn in black, instead of white like usual when item is highlighted.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: light-themes 14.04+14.04.20140327-0ubuntu1
  ProcVersionSignature: Ubuntu 3.13.0-20.42-generic 3.13.7
  Uname: Linux 3.13.0-20-generic i686
  ApportVersion: 2.14-0ubuntu1
  Architecture: i386
  CurrentDesktop: Unity
  Date: Thu Apr  3 13:59:00 2014
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2014-04-01 (1 days ago)
  InstallationMedia: Ubuntu 14.04 LTS Trusty Tahr - Daily i386 (20140331)
  PackageArchitecture: all
  SourcePackage: ubuntu-themes
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1301771/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1301771] Re: Text of highlighted item in combobox has no color distinction from that of non highlighted items

2014-11-07 Thread Sunil Sajjan
** Changed in: ubuntu-themes (Ubuntu)
   Status: Triaged = In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1301771

Title:
  Text of highlighted item in combobox has no color distinction from
  that of non highlighted items

Status in Themes for Ubuntu:
  New
Status in “ubuntu-themes” package in Ubuntu:
  In Progress

Bug description:
  Looks like the text color of highlighted item in combobox/dropdown
  list shows no distinction from that of non highlighted ones. It's
  drawn in black, instead of white like usual when item is highlighted.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: light-themes 14.04+14.04.20140327-0ubuntu1
  ProcVersionSignature: Ubuntu 3.13.0-20.42-generic 3.13.7
  Uname: Linux 3.13.0-20-generic i686
  ApportVersion: 2.14-0ubuntu1
  Architecture: i386
  CurrentDesktop: Unity
  Date: Thu Apr  3 13:59:00 2014
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2014-04-01 (1 days ago)
  InstallationMedia: Ubuntu 14.04 LTS Trusty Tahr - Daily i386 (20140331)
  PackageArchitecture: all
  SourcePackage: ubuntu-themes
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1301771/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1301771] Re: Text of highlighted item in combobox has no color distinction from that of non highlighted items

2014-09-02 Thread Sunil Sajjan
sir, I am interested  to solve this bug please send a source code,
thank you

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1301771

Title:
  Text of highlighted item in combobox has no color distinction from
  that of non highlighted items

Status in Themes for Ubuntu:
  New
Status in “ubuntu-themes” package in Ubuntu:
  Triaged

Bug description:
  Looks like the text color of highlighted item in combobox/dropdown
  list shows no distinction from that of non highlighted ones. It's
  drawn in black, instead of white like usual when item is highlighted.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: light-themes 14.04+14.04.20140327-0ubuntu1
  ProcVersionSignature: Ubuntu 3.13.0-20.42-generic 3.13.7
  Uname: Linux 3.13.0-20-generic i686
  ApportVersion: 2.14-0ubuntu1
  Architecture: i386
  CurrentDesktop: Unity
  Date: Thu Apr  3 13:59:00 2014
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2014-04-01 (1 days ago)
  InstallationMedia: Ubuntu 14.04 LTS Trusty Tahr - Daily i386 (20140331)
  PackageArchitecture: all
  SourcePackage: ubuntu-themes
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1301771/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1301771] Re: Text of highlighted item in combobox has no color distinction from that of non highlighted items

2014-08-26 Thread Sunil Sajjan
** Changed in: ubuntu-themes (Ubuntu)
 Assignee: (unassigned) = sunil (sunilsajjanglb)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu.
https://bugs.launchpad.net/bugs/1301771

Title:
  Text of highlighted item in combobox has no color distinction from
  that of non highlighted items

Status in Themes for Ubuntu:
  New
Status in “ubuntu-themes” package in Ubuntu:
  Triaged

Bug description:
  Looks like the text color of highlighted item in combobox/dropdown
  list shows no distinction from that of non highlighted ones. It's
  drawn in black, instead of white like usual when item is highlighted.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: light-themes 14.04+14.04.20140327-0ubuntu1
  ProcVersionSignature: Ubuntu 3.13.0-20.42-generic 3.13.7
  Uname: Linux 3.13.0-20-generic i686
  ApportVersion: 2.14-0ubuntu1
  Architecture: i386
  CurrentDesktop: Unity
  Date: Thu Apr  3 13:59:00 2014
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2014-04-01 (1 days ago)
  InstallationMedia: Ubuntu 14.04 LTS Trusty Tahr - Daily i386 (20140331)
  PackageArchitecture: all
  SourcePackage: ubuntu-themes
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1301771/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp