[Touch-packages] [Bug 1877194] Re: switch-on-connect mistakes startup for USB hotplug, so seemingly ignores the old default device on reboot

2021-06-22 Thread Daniel van Vugt
** Summary changed:

- switch-on-connect mistakes startup for USB hotplug
+ switch-on-connect mistakes startup for USB hotplug, so seemingly ignores the 
old default device on reboot

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1877194

Title:
  switch-on-connect mistakes startup for USB hotplug, so seemingly
  ignores the old default device on reboot

Status in PulseAudio:
  Unknown
Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Similar to:
  https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1847570

  Only difference is that it does not reset to HDMI output, but to one
  of my USB-outputs. It does not respect the change I made after reboot.

  In short:
  1. Boot system
  2. "Analogue Output - RODE NT-USB" is selected by default. I want to use 
"Line Out - Built-in Audio", which I choose.
  3. Reboot.
  4 Output device is now back to "Analogue Output - RODE NT-USB".

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  marcus 1604 F pulseaudio
   /dev/snd/controlC0:  marcus 1604 F pulseaudio
   /dev/snd/controlC1:  marcus 1604 F pulseaudio
   /dev/snd/pcmC1D0c:   marcus 1604 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Wed May  6 23:40:08 2020
  InstallationDate: Installed on 2020-05-06 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/27/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3703
  dmi.board.asset.tag: Default string
  dmi.board.name: MAXIMUS VIII HERO
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3703:bd12/27/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnMAXIMUSVIIIHERO:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1877194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1877194] Re: switch-on-connect mistakes startup for USB hotplug

2020-11-22 Thread Daniel van Vugt
** Tags added: groovy

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1877194

Title:
  switch-on-connect mistakes startup for USB hotplug

Status in PulseAudio:
  Unknown
Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Similar to:
  https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1847570

  Only difference is that it does not reset to HDMI output, but to one
  of my USB-outputs. It does not respect the change I made after reboot.

  In short:
  1. Boot system
  2. "Analogue Output - RODE NT-USB" is selected by default. I want to use 
"Line Out - Built-in Audio", which I choose.
  3. Reboot.
  4 Output device is now back to "Analogue Output - RODE NT-USB".

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  marcus 1604 F pulseaudio
   /dev/snd/controlC0:  marcus 1604 F pulseaudio
   /dev/snd/controlC1:  marcus 1604 F pulseaudio
   /dev/snd/pcmC1D0c:   marcus 1604 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Wed May  6 23:40:08 2020
  InstallationDate: Installed on 2020-05-06 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/27/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3703
  dmi.board.asset.tag: Default string
  dmi.board.name: MAXIMUS VIII HERO
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3703:bd12/27/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnMAXIMUSVIIIHERO:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1877194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1877194] Re: switch-on-connect mistakes startup for USB hotplug

2020-06-01 Thread Ma H
Yes, I thought so too. I even linked it in the description. Since the
issue persists after the supposed fix however, it is still an issue.

Matthew M. Dean (fireculex), for example, also still has issues (see the
other ticket, second to last comment).

As mentioned by Daniel van Vugt (vanvugt), on the last comment, if there
still are issues -> create a new ticket, which I did.

I guess the major difference is that in my case it is a USB-device and
not an HDMI.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1877194

Title:
  switch-on-connect mistakes startup for USB hotplug

Status in PulseAudio:
  Unknown
Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Similar to:
  https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1847570

  Only difference is that it does not reset to HDMI output, but to one
  of my USB-outputs. It does not respect the change I made after reboot.

  In short:
  1. Boot system
  2. "Analogue Output - RODE NT-USB" is selected by default. I want to use 
"Line Out - Built-in Audio", which I choose.
  3. Reboot.
  4 Output device is now back to "Analogue Output - RODE NT-USB".

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  marcus 1604 F pulseaudio
   /dev/snd/controlC0:  marcus 1604 F pulseaudio
   /dev/snd/controlC1:  marcus 1604 F pulseaudio
   /dev/snd/pcmC1D0c:   marcus 1604 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Wed May  6 23:40:08 2020
  InstallationDate: Installed on 2020-05-06 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/27/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3703
  dmi.board.asset.tag: Default string
  dmi.board.name: MAXIMUS VIII HERO
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3703:bd12/27/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnMAXIMUSVIIIHERO:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1877194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1877194] Re: switch-on-connect mistakes startup for USB hotplug

2020-06-01 Thread Adam Niedling
Isn't this the same as this:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1847570

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1877194

Title:
  switch-on-connect mistakes startup for USB hotplug

Status in PulseAudio:
  Unknown
Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Similar to:
  https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1847570

  Only difference is that it does not reset to HDMI output, but to one
  of my USB-outputs. It does not respect the change I made after reboot.

  In short:
  1. Boot system
  2. "Analogue Output - RODE NT-USB" is selected by default. I want to use 
"Line Out - Built-in Audio", which I choose.
  3. Reboot.
  4 Output device is now back to "Analogue Output - RODE NT-USB".

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  marcus 1604 F pulseaudio
   /dev/snd/controlC0:  marcus 1604 F pulseaudio
   /dev/snd/controlC1:  marcus 1604 F pulseaudio
   /dev/snd/pcmC1D0c:   marcus 1604 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Wed May  6 23:40:08 2020
  InstallationDate: Installed on 2020-05-06 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/27/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3703
  dmi.board.asset.tag: Default string
  dmi.board.name: MAXIMUS VIII HERO
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3703:bd12/27/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnMAXIMUSVIIIHERO:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1877194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1877194] Re: switch-on-connect mistakes startup for USB hotplug

2020-05-11 Thread Sebastien Bacher
Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1877194

Title:
  switch-on-connect mistakes startup for USB hotplug

Status in PulseAudio:
  Unknown
Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Similar to:
  https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1847570

  Only difference is that it does not reset to HDMI output, but to one
  of my USB-outputs. It does not respect the change I made after reboot.

  In short:
  1. Boot system
  2. "Analogue Output - RODE NT-USB" is selected by default. I want to use 
"Line Out - Built-in Audio", which I choose.
  3. Reboot.
  4 Output device is now back to "Analogue Output - RODE NT-USB".

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  marcus 1604 F pulseaudio
   /dev/snd/controlC0:  marcus 1604 F pulseaudio
   /dev/snd/controlC1:  marcus 1604 F pulseaudio
   /dev/snd/pcmC1D0c:   marcus 1604 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Wed May  6 23:40:08 2020
  InstallationDate: Installed on 2020-05-06 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/27/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3703
  dmi.board.asset.tag: Default string
  dmi.board.name: MAXIMUS VIII HERO
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3703:bd12/27/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnMAXIMUSVIIIHERO:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1877194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1877194] Re: switch-on-connect mistakes startup for USB hotplug

2020-05-07 Thread Daniel van Vugt
** Also affects: pulseaudio via
   https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/issues/886
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1877194

Title:
  switch-on-connect mistakes startup for USB hotplug

Status in PulseAudio:
  Unknown
Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Similar to:
  https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1847570

  Only difference is that it does not reset to HDMI output, but to one
  of my USB-outputs. It does not respect the change I made after reboot.

  In short:
  1. Boot system
  2. "Analogue Output - RODE NT-USB" is selected by default. I want to use 
"Line Out - Built-in Audio", which I choose.
  3. Reboot.
  4 Output device is now back to "Analogue Output - RODE NT-USB".

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  marcus 1604 F pulseaudio
   /dev/snd/controlC0:  marcus 1604 F pulseaudio
   /dev/snd/controlC1:  marcus 1604 F pulseaudio
   /dev/snd/pcmC1D0c:   marcus 1604 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Wed May  6 23:40:08 2020
  InstallationDate: Installed on 2020-05-06 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/27/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3703
  dmi.board.asset.tag: Default string
  dmi.board.name: MAXIMUS VIII HERO
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3703:bd12/27/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnMAXIMUSVIIIHERO:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1877194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1877194] Re: switch-on-connect mistakes startup for USB hotplug

2020-05-07 Thread Ma H
Seems reasonable.

Created an issue:
https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/issues/886

Thank you for the help.

** Bug watch added: gitlab.freedesktop.org/pulseaudio/pulseaudio/-/issues #886
   https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/issues/886

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1877194

Title:
  switch-on-connect mistakes startup for USB hotplug

Status in pulseaudio package in Ubuntu:
  Triaged

Bug description:
  Similar to:
  https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1847570

  Only difference is that it does not reset to HDMI output, but to one
  of my USB-outputs. It does not respect the change I made after reboot.

  In short:
  1. Boot system
  2. "Analogue Output - RODE NT-USB" is selected by default. I want to use 
"Line Out - Built-in Audio", which I choose.
  3. Reboot.
  4 Output device is now back to "Analogue Output - RODE NT-USB".

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  marcus 1604 F pulseaudio
   /dev/snd/controlC0:  marcus 1604 F pulseaudio
   /dev/snd/controlC1:  marcus 1604 F pulseaudio
   /dev/snd/pcmC1D0c:   marcus 1604 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Wed May  6 23:40:08 2020
  InstallationDate: Installed on 2020-05-06 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/27/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3703
  dmi.board.asset.tag: Default string
  dmi.board.name: MAXIMUS VIII HERO
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3703:bd12/27/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnMAXIMUSVIIIHERO:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1877194/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp