[Touch-packages] [Bug 1886626] Re: after login to gnome with snd_hda_intel 0000:00:1f.3: No response from codec

2020-11-12 Thread Brian Foster
I had what I _thought_ originally was a very similar issue with Kubuntu 20.04.1 LTS on a Clevo-NJ70, but further investigation suggests my problem, despite the same-ish messages, is somewhat different. See bug #1904075 ("[NJ5x_NJ7xLU, Realtek ALC293, Speaker, Internal] No sound at all (or so KDE

[Touch-packages] [Bug 1886626] Re: after login to gnome with snd_hda_intel 0000:00:1f.3: No response from codec

2020-09-02 Thread Hui Wang
** Changed in: alsa-driver (Ubuntu) Status: Confirmed => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1886626 Title: after login to gnome with

[Touch-packages] [Bug 1886626] Re: after login to gnome with snd_hda_intel 0000:00:1f.3: No response from codec

2020-09-02 Thread killian68
Problem solved after upgrading to 20.04.01 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1886626 Title: after login to gnome with snd_hda_intel :00:1f.3: No

[Touch-packages] [Bug 1886626] Re: after login to gnome with snd_hda_intel 0000:00:1f.3: No response from codec

2020-07-18 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: alsa-driver (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.

[Touch-packages] [Bug 1886626] Re: after login to gnome with snd_hda_intel 0000:00:1f.3: No response from codec

2020-07-07 Thread Ubuntu Foundations Team Bug Bot
** Package changed: ubuntu => alsa-driver (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu. https://bugs.launchpad.net/bugs/1886626 Title: after login to gnome with snd_hda_intel :00:1f.3: