[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-11-25 Thread Murz
Same problem in Ubuntu 14.10 Utopic, but ppa:bernard-gray/1359486 have packages only for 14.04 Trusty. cleary (bernard-gray), can you add support for Ubuntu 14.10 Utopic in your ppa? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-11-25 Thread cleary
@Murz - it's building for utopic now I'm not planning to support more than I need, but since you asked so nicely ;) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu. https://bugs.launchpad.net/bugs/1359486

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-11-25 Thread Mark
@bernhard: Thanks for doing this. I am grateful too :-) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu. https://bugs.launchpad.net/bugs/1359486 Title: [PPA] Use LibreOffice Dialogs setting is ignored in

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-11-23 Thread Alberto Salvia Novella
** Changed in: libreoffice (Ubuntu) Importance: Undecided = Medium ** Changed in: qt4-x11 (Ubuntu) Importance: Undecided = Medium -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu.

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-11-21 Thread zigi
** Tags added: trusty vivid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu. https://bugs.launchpad.net/bugs/1359486 Title: [PPA] Use LibreOffice Dialogs setting is ignored in KDE Status in LibreOffice

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-11-07 Thread Bug Watch Updater
** Changed in: df-libreoffice Status: Confirmed = Won't Fix -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu. https://bugs.launchpad.net/bugs/1359486 Title: [PPA] Use LibreOffice Dialogs setting is

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-10-03 Thread Bug Watch Updater
** Changed in: df-libreoffice Status: Won't Fix = Confirmed ** Bug watch added: bugzilla.opensuse.org/ #899045 http://bugzilla.opensuse.org/show_bug.cgi?id=899045 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-10-01 Thread cleary
I've created a ppa with the patched package - right at this moment, the package has built successfully, but the binaries are pending publication. By the time you read this I hope it will be ready to go: https://launchpad.net/~bernard-gray/+archive/ubuntu/1359486 sudo add-apt-repository

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-09-24 Thread cleary
I've done a rebuild of qt4-x11 source on ubuntu 14.04 and I can confirm that the patches at: https://bugreports.qt-project.org/browse/QTBUG-34614 and https://bugreports.qt-project.org/browse/QTBUG-38585 do resolve this bug. According to the comment at the bottom of each of these reports:

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-09-06 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: qt4-x11 (Ubuntu) Status: New = Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qt4-x11 in Ubuntu.

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-08-21 Thread Björn Michaelsen
As written in the description LibreOffice 4.3 prevents to use a broken Qt4 version, which is likely the best it can do. A fix for trusty would need to happen on the Qt4 side. ** Also affects: qt4-x11 (Ubuntu) Importance: Undecided Status: New ** Changed in: libreoffice (Ubuntu)

[Touch-packages] [Bug 1359486] Re: [PPA] Use LibreOffice Dialogs setting is ignored in KDE

2014-08-21 Thread Bug Watch Updater
Launchpad has imported 11 comments from the remote bug at https://bugs.freedesktop.org/show_bug.cgi?id=82598. If you reply to an imported comment from within Launchpad, your comment will be sent to the remote bug automatically. Read more about Launchpad's inter-bugtracker facilities at