[Touch-packages] [Bug 1625944] Re: [Dell Precision 5510][Yakkety] built-in HDMI port does not work, no signal output

2019-09-06 Thread Kirill Shustov
NVIDIA drier version 430.40 Quadro M1000M (GPU 0) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1625944 Title: [Dell Precision 5510][Yakkety] built-in HDMI port does not

[Touch-packages] [Bug 1625944] Re: [Dell Precision 5510][Yakkety] built-in HDMI port does not work, no signal output

2019-09-06 Thread Kirill Shustov
I just installed Ubuntu 19.04 on Dell PRECISION 5510 and hdmi do not work ➜ ~ lsb_release --all No LSB modules are available. Distributor ID: Ubuntu Description:Ubuntu 19.04 Release:19.04 Codename: disco ➜ ~ uname --all Linux precise 5.2.11-050211-generic #201908290731 SMP

[Touch-packages] [Bug 1625944] Re: [Dell Precision 5510][Yakkety] built-in HDMI port does not work, no signal output

2019-04-23 Thread Daniel van Vugt
Thank you for reporting this bug to Ubuntu. Ubuntu 16.10 (yakkety) reached end-of-life on July 20, 2017. See this document for currently supported Ubuntu releases: https://wiki.ubuntu.com/Releases We appreciate that this bug may be old and you might not be interested in discussing it any more.

[Touch-packages] [Bug 1625944] Re: [Dell Precision 5510][Yakkety] built-in HDMI port does not work, no signal output

2016-09-21 Thread Yung Shen
** Attachment added: "syslog" https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1625944/+attachment/4744922/+files/syslog -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu.