[Touch-packages] [Bug 1676092] Re: Can't install audacious in Xenial depends not the right version

2017-10-30 Thread ^rooker
I just ran into the exact same error message trying to install "gresolver": "libgail18 : Depends: libgtk2.0-0 (= 2.24.30-1ubuntu1) but 2.24.30-1ubuntu1.16.04.1 is to be installed" When I enable "xenial-updates main" the dependency error disappears and I can install the required libgtk

[Touch-packages] [Bug 1676092] Re: Can't install audacious in Xenial depends not the right version

2017-10-30 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: audacious (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu.

[Touch-packages] [Bug 1676092] Re: Can't install audacious in Xenial depends not the right version

2017-10-30 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: gtk+2.0 (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu.

[Touch-packages] [Bug 1676092] Re: Can't install audacious in Xenial depends not the right version

2017-03-26 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I don't get an error message like this when attempting to install audacious on Ubuntu 16.04. >(is it the same version with a different name? ) It's two different versions. Though from what I can see