[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-04-03 Thread Launchpad Bug Tracker
[Expired for wayland (Ubuntu) because there has been no activity for 60 days.] ** Changed in: wayland (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu.

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-04-03 Thread Launchpad Bug Tracker
[Expired for nvidia-graphics-drivers-390 (Ubuntu) because there has been no activity for 60 days.] ** Changed in: nvidia-graphics-drivers-390 (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-02-01 Thread Frederick Gibson
I've reverted back to before installing the Nvidia driver. Nvidia now has new drivers which I think will solve this problem, so this bug can be closed. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu.

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-02-01 Thread Frederick Gibson
frederick@graphMetrix-1:~$ sudo apt --fix-broken install [sudo] password for frederick: Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following packages were automatically installed and are no longer required:

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-02-01 Thread Frederick Gibson
frederick@graphMetrix-1:~$ sudo dpkg -P libnvidia-gl-390:i386 libgl1-mesa-dri:i386 [sudo] password for frederick: dpkg: dependency problems prevent removal of libnvidia-gl-390:i386: libnvidia-ifr1-390:i386 depends on libnvidia-gl-390. dpkg: error processing package libnvidia-gl-390:i386

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-02-01 Thread Frederick Gibson
I'm also getting a Segmentation Fault with Gimp: ``` GNU Image Manipulation Program version 2.10.6 git-describe: GIMP_2_10_4-278-g0a8173ffde C compiler: Using built-in specs. COLLECT_GCC=gcc COLLECT_LTO_WRAPPER=/usr/lib/gcc/x86_64-linux-gnu/8/lto-wrapper

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-01-31 Thread Daniel van Vugt
Thanks. So the problem does seem to be with the Nvidia driver. You might want to start by trying to uninstall "i386" packages like: sudo dpkg -P libnvidia-gl-390:i386 libgl1-mesa-dri:i386 and if that doesn't clear it up then: sudo apt --fix-broken install -- You received this bug

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-01-31 Thread Frederick Gibson
frederick@graphMetrix-1:~$ sudo apt install --reinstall libwayland-server0 [sudo] password for frederick: Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt --fix-broken install' to correct these. The following packages have

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-01-31 Thread Daniel van Vugt
Hmm, thanks. That list shows the problematic package libwayland- server0:i386 is not installed (any more). But you do have the correct one libwayland-server0:amd64. Can you please run this command: sudo apt install --reinstall libwayland-server0 and send us the output you see? -- You

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-01-31 Thread Daniel van Vugt
It looks like maybe the Nvidia driver has pulled in some i386 dependencies despite being amd64 itself. ** Also affects: nvidia-graphics-drivers-390 (Ubuntu) Importance: Undecided Status: New ** Changed in: nvidia-graphics-drivers-390 (Ubuntu) Status: New => Incomplete -- You

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-01-31 Thread Frederick Gibson
** Attachment added: "Thanks Daniel!" https://bugs.launchpad.net/ubuntu/+source/wayland/+bug/1814197/+attachment/5234949/+files/allpackages.txt -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu.

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-01-31 Thread Daniel van Vugt
Can you please run this command: dpkg -l > allpackages.txt and then send us the resulting file 'allpackages.txt'? ** Changed in: wayland (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1814197] Re: package libwayland-server0 1.16.0-1ubuntu1.1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libwayland-server0/changelog.Debian.gz', which is

2019-01-31 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu. https://bugs.launchpad.net/bugs/1814197 Title: package libwayland-server0 1.16.0-1ubuntu1.1 failed to