[Touch-packages] [Bug 1836722] Re: package ufw 0.35-0ubuntu2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127

2019-07-16 Thread Jamie Strandboge
This looks to be a local system issue with python3-minimal being removed and then the prerm scripts from various programs failing due to debhelper scripts that the package use can't find the required binaries. Removing python3.6-minimal (3.6.8-1~16.04.york1) ... Unlinking and removing bytecode

[Touch-packages] [Bug 1836722] Re: package ufw 0.35-0ubuntu2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127

2019-07-16 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ufw in Ubuntu. https://bugs.launchpad.net/bugs/1836722 Title: package ufw 0.35-0ubuntu2 failed to install/upgrade: subprocess