[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-08-29 Thread Launchpad Bug Tracker
This bug was fixed in the package libvirt - 6.6.0-1ubuntu2 --- libvirt (6.6.0-1ubuntu2) groovy; urgency=medium * d/p/u/lp-1892826-Revert-m4-virt-xdr-rewrite-XDR-check.patch: avoid clashes between libtripc and glibc that break libvirt-lxc (LP: #1892826) *

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-08-19 Thread Christian Ehrhardt 
** Merge proposal linked: https://code.launchpad.net/~paelzer/ubuntu/+source/libvirt/+git/libvirt/+merge/389531 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1869796

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-08-07 Thread Christian Ehrhardt 
The new code now handles sockets and services differently from libvirt packaging. There might also have been changes to the various debhelpers, but the TL;DR is that I no more see this issue with libvirt 6.6. I'll mark the bug as closed with that, but please report back if you happen to find a

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-04-16 Thread Launchpad Bug Tracker
** Merge proposal unlinked: https://code.launchpad.net/~paelzer/ubuntu/+source/libvirt/+git/libvirt/+merge/382309 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1869796

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-04-16 Thread Christian Ehrhardt 
I have tried to get this into 20.04 but it really does not behave the way it should. - sockets are still restarted (more than ever) - libvirt-guest is restarted (killing guests on upgrades) ... This needs some more time and isn't feasible for a late minute change in 20.04. I'm considering it as

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-04-15 Thread Launchpad Bug Tracker
** Merge proposal linked: https://code.launchpad.net/~paelzer/ubuntu/+source/libvirt/+git/libvirt/+merge/382309 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1869796

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-04-15 Thread Christian Ehrhardt 
** Changed in: libvirt (Ubuntu) Assignee: (unassigned) => Christian Ehrhardt  (paelzer) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1869796 Title: vague error

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-04-15 Thread Christian Ehrhardt 
This will be fixed on the next merge, in the debhelper discussion we settled on --no-also which is a hidden dh_systemd option. OTOH the undocumented option even exists in Bionic, so for quite a while. Maybe we should just add it to focal which would stop printing that warning and maybe solve

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-04-03 Thread Balint Reczey
@paelzer I've left a comment in the Debian bug, too, and I agree that the best fix would be in systemd, while I think for Focal a workaround will be needed (maybe the one I proposed there, maybe one in libvirt). ** Changed in: systemd (Ubuntu) Status: New => Incomplete ** Changed in:

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-04-02 Thread Bug Watch Updater
** Changed in: debhelper (Debian) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1869796 Title: vague error during upgrade Status in

[Touch-packages] [Bug 1869796] Re: vague error during upgrade

2020-04-01 Thread Christian Ehrhardt 
If you follow the Debian discussion it seems this tends to go the "please fix in systemd" way. Therefore I'm adding a systemd task ** Also affects: systemd (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded