[Touch-packages] [Bug 1883694] Re: [SRU] New upstream release 2.64.3

2020-07-07 Thread Launchpad Bug Tracker
This bug was fixed in the package glib2.0 - 2.64.3-1~ubuntu20.04.1 --- glib2.0 (2.64.3-1~ubuntu20.04.1) focal; urgency=medium * No-change backport from unstable / groovy to focal (LP: #1883694) * control, gbp.conf: Use the ubuntu/focal branch glib2.0 (2.64.3-1) unstable;

[Touch-packages] [Bug 1883694] Re: [SRU] New upstream release 2.64.3

2020-07-06 Thread Iain Lane
I've retried them all and it's green now. Just verified this SRU in a VM. I upgraded to the proposed glib2.0 and then tried logging in and launching and using various GNOME applications. - gedit - epiphany-browser (to test glib-networking & webkit) - totem (GStreamer) All seems good to

[Touch-packages] [Bug 1883694] Re: [SRU] New upstream release 2.64.3

2020-06-23 Thread Brian Murray
Hello Iain, or anyone else affected, Accepted glib2.0 into focal-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/glib2.0/2.64.3-1~ubuntu20.04.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See