[Touch-packages] [Bug 1896774] Re: [ASUS UX430UQ] Headphone output stopped working after perfoming dist-upgrade

2020-09-30 Thread Avital Ostromich
Hello,

In AlsaInfo.txt, under `!!Amixer output`, the Master and Headphone audio
output controls are set to off, a possible starting point for debugging
this issue may be looking into trying to unset those. The file contents
are just writing the output of `/usr/sbin/alsa-info.sh --stdout --no-
upload`. For reference, this is part of the output from a Xenial system
with working audio: https://pastebin.ubuntu.com/p/2nzBjfpC6C/

Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1896774

Title:
  [ASUS UX430UQ] Headphone output stopped working after perfoming dist-
  upgrade

Status in alsa-driver package in Ubuntu:
  New
Status in pulseaudio package in Ubuntu:
  New

Bug description:
  # What happened:

  - Upgraded packages using: sudo apt-get update && sudo apt-get dist-
  upgrade

  - Following packages were installed:
  pulseaudio-utils:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14
  pulseaudio-module-x11:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14
  pulseaudio-module-bluetooth:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14
  pulseaudio:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14

  - Find the complete update log attached (dpkg.log written to
  update_log_23_09_20.txt)

  # Bug description:

  - Loudspeaker works fine. Inserting headphones is detected correctly
  in sound settings but no physical output is generated on the headphone
  port.


  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-118.119~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-118-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.24
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  pascal 2210 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Sep 23 15:32:02 2020
  InstallationDate: Installed on 2018-01-11 (986 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  pascal 2210 F pulseaudio
  Symptom_Jack: Black Headphone Out, Left
  Symptom_Type: No sound at all
  Title: [UX430UQ, Realtek ALC295, Black Headphone Out, Left] No sound at all
  UpgradeStatus: Upgraded to xenial on 2018-09-20 (734 days ago)
  dmi.bios.date: 07/05/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX430UQ.302
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX430UQ
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX430UQ.302:bd07/05/2017:svnASUSTeKCOMPUTERINC.:pnUX430UQ:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX430UQ:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: UX
  dmi.product.name: UX430UQ
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1896774/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1896774] Re: [ASUS UX430UQ] Headphone output stopped working after perfoming dist-upgrade

2020-09-29 Thread Daniel van Vugt
** Summary changed:

- Headphone output stopped working after perfoming dist-upgrade
+ [ASUS UX430UQ] Headphone output stopped working after perfoming dist-upgrade

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1896774

Title:
  [ASUS UX430UQ] Headphone output stopped working after perfoming dist-
  upgrade

Status in alsa-driver package in Ubuntu:
  New
Status in pulseaudio package in Ubuntu:
  New

Bug description:
  # What happened:

  - Upgraded packages using: sudo apt-get update && sudo apt-get dist-
  upgrade

  - Following packages were installed:
  pulseaudio-utils:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14
  pulseaudio-module-x11:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14
  pulseaudio-module-bluetooth:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14
  pulseaudio:amd64 1:8.0-0ubuntu3.12 1:8.0-0ubuntu3.14

  - Find the complete update log attached (dpkg.log written to
  update_log_23_09_20.txt)

  # Bug description:

  - Loudspeaker works fine. Inserting headphones is detected correctly
  in sound settings but no physical output is generated on the headphone
  port.


  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-118.119~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-118-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.24
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  pascal 2210 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Sep 23 15:32:02 2020
  InstallationDate: Installed on 2018-01-11 (986 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  pascal 2210 F pulseaudio
  Symptom_Jack: Black Headphone Out, Left
  Symptom_Type: No sound at all
  Title: [UX430UQ, Realtek ALC295, Black Headphone Out, Left] No sound at all
  UpgradeStatus: Upgraded to xenial on 2018-09-20 (734 days ago)
  dmi.bios.date: 07/05/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX430UQ.302
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX430UQ
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX430UQ.302:bd07/05/2017:svnASUSTeKCOMPUTERINC.:pnUX430UQ:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX430UQ:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: UX
  dmi.product.name: UX430UQ
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1896774/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp