[Touch-packages] [Bug 1897747] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-11 Thread Ewan
looking further at the space I have available and the compression options, it appears /etc/initramfs-tools/initramfs.conf COMPRESS=gzip update-initramfs -u -k all may be a better work around in my case, until I can resize the boot partition - using gzip appears to allow me to have 3 kernels

[Touch-packages] [Bug 1897747] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-10-11 Thread Ewan
I believe I experienced the same, with root cause a lack of free space in /boot. After the upgrade failed with errors, but _before_ attempting a reboot, my workaround was: apt autoremove mkdir /boot_moved_20201011 mv initrd.img-4.15.0-118-generic /boot_moved_20201011/ apt-get upgrade mv

[Touch-packages] [Bug 1897747] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-09-30 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: initramfs-tools (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.

[Touch-packages] [Bug 1897747] Re: package initramfs-tools 0.136ubuntu6.3 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2020-09-29 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1897747 Title: package initramfs-tools 0.136ubuntu6.3 failed to