[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-03 Thread Launchpad Bug Tracker
This bug was fixed in the package qtbase-opensource-src - 5.15.2+dfsg-14ubuntu1 --- qtbase-opensource-src (5.15.2+dfsg-14ubuntu1) jammy; urgency=medium * Rebuild against openssl 1.1.1 in release pocket. (LP: #1952977) -- Rik Mills Thu, 02 Dec 2021 07:25:25 + ** Changed in:

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-02 Thread Ubuntu QA Website
This bug has been reported on the Ubuntu ISO testing tracker. A list of all reports related to this bug can be found here: http://iso.qa.ubuntu.com/qatracker/reports/bugs/1952977 ** Tags added: iso-testing -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-02 Thread Rik Mills
** Changed in: qtbase-opensource-src (Ubuntu) Status: Triaged => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1952977 Title: Invalid

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-02 Thread pqwoerituytrueiwoq
Looks like the updates from today have made the broken version work $ md5sum /usr/lib/x86_64-linux-gnu/libQt5Network.so.5.15.2* 82bcd38d90d984667e5722083085a37e /usr/lib/x86_64-linux-gnu/libQt5Network.so.5.15.2 82bcd38d90d984667e5722083085a37e

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-02 Thread Bruno Pitrus
I confirm that the update from Rik's repo fixes the bug. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1952977 Title: Invalid security certificates

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-02 Thread Bruno Pitrus
I also confirm that reverting libqt5network5 to an earlier version fixes things. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1952977 Title: Invalid

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-02 Thread Rik Mills
What is hopefully a temporary fix is now building in: ppa:ci-train-ppa-service/4730 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1952977 Title: Invalid

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-02 Thread Rik Mills
** Changed in: qtbase-opensource-src (Ubuntu) Status: Confirmed => Triaged -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1952977 Title: Invalid

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-01 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: qtbase-opensource-src (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-01 Thread pqwoerituytrueiwoq
This is the file in the package that breaks everything /usr/lib/x86_64-linux-gnu/libQt5Network.so.5.15.2 replacing that file with the old version makes stuff work again -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1952977] Re: Invalid security certificates everywhere in KDE

2021-12-01 Thread pqwoerituytrueiwoq
Attach deb package from previous version note that installing this will break apt and will require using install -f to fix it ** Attachment added: "libqt5network5_5.15.2+dfsg-13_amd64.deb"