[Touch-packages] [Bug 1676475] [NEW] package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Tyson Norton
Public bug reported: attempted to install cups from https://help.ubuntu.com/lts/serverguide/cups.html using the teminal and ran into error message: Errors were encountered while processing: /var/cache/apt/archives/cups-daemon_2.1.3-4ubuntu0.2_amd64.deb E: Sub-process /usr/bin/dpkg returned an

[Touch-packages] [Bug 1676426] Re: "Shut down" option shows the Lock/Log out dialog

2017-03-27 Thread Michał Sawicz
** Changed in: canonical-devices-system-image Status: Triaged => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu. https://bugs.launchpad.net/bugs/1676426 Title: "Shut down" option shows

[Touch-packages] [Bug 1676475] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676471] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1 Update stopped working when updating Thunderbir

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676457] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subproces nieuw pre-removal script gaf een foutwaarde 1 terug

2017-03-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: cups (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1672960] Re: unity-system-compositor crashed with SIGSEGV in invoke() from mir::frontend::detail::ProtobufMessageProcessor::dispatch:on_new_message() from on_read_size()

2017-03-27 Thread Stephen M. Webb
** Changed in: canonical-devices-system-image Status: New => Confirmed ** Changed in: mir Status: New => Confirmed ** Changed in: unity-system-compositor Status: New => Confirmed ** Changed in: mir (Ubuntu) Status: New => Confirmed ** Changed in:

[Touch-packages] [Bug 1674532] Re: glibc update caused NSS ABI break

2017-03-27 Thread Nacho Vazquez
It's still happening to my servers too. It looks like they are being all hit (12 of them) at the same time. This is after an apt-get update / upgrade cycle and a reboot. $ cat /etc/lsb-release DISTRIB_ID=Ubuntu DISTRIB_RELEASE=14.04 DISTRIB_CODENAME=trusty DISTRIB_DESCRIPTION="Ubuntu 14.04.5

[Touch-packages] [Bug 1676426] Re: "Shut down" option shows the Lock/Log out dialog

2017-03-27 Thread Lukáš Tinkl
** Branch linked: lp:~lukas-kde/unity8/fix-shutdown-dialog-lp1676426 ** Tags added: unity8-desktop -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu. https://bugs.launchpad.net/bugs/1676426 Title: "Shut

[Touch-packages] [Bug 1673880] Re: package cups-daemon 2.1.3-4ubuntu0.2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: cups (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1676376] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Benjamin Long
Manually refreshing the apt-cacher-ng cache did not solve the issue. The package list file at: http://archive.ubuntu.com/ubuntu/dists/xenial-updates/main/binary- amd64/Packages.gz does not have cups-daemon in it. It seems it has not been updated with the new dependency on the package servers.

[Touch-packages] [Bug 1676471] [NEW] package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1 Update stopped working when updating Thunderb

2017-03-27 Thread Rasmus Arild Djuve
Public bug reported: Update stopped. Possibly reason Old Hardware (Asus A52N) ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4 ProcVersionSignature: Ubuntu 4.4.0-67.88-generic 4.4.49 Uname: Linux 4.4.0-67-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.5 Architecture:

[Touch-packages] [Bug 1676476] [NEW] Unable to do nsswitch resolution on Avahi due to permissions issue

2017-03-27 Thread Ken D'Ambrosio
Public bug reported: I set up Avahi on two 16.04 systems, but was unable to resolve between them via ping; note, however, that avahi-resolve worked fine: root@clients-1:~# avahi-resolve -n -4 kentest.local kentest.local192.168.243.16 # This is a good thing These, not so much good:

[Touch-packages] [Bug 1471866] Re: /usr/bin/unity8:11:google::protobuf::internal::Mutex::Lock:MutexLock:google::protobuf::internal::OnShutdown:google::protobuf::internal::FunctionClosure0::Run:google:

2017-03-27 Thread Stephen M. Webb
Since error.ubuntu.com shows this only occurring in Ubuntu releases that are out of support, I'm closing this as Wont Fix. ** Changed in: mir Status: New => Won't Fix ** Changed in: mir Assignee: Daniel van Vugt (vanvugt) => (unassigned) -- You received this bug notification

[Touch-packages] [Bug 1645815] Re: apt install of local debs does not tab-complete

2017-03-27 Thread Jon Grimm
** Tags removed: verification-needed ** Tags added: verification-done-xenial verification-needed-yakkety -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1645815 Title: apt

[Touch-packages] [Bug 1642966] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Roberto Broganelli
** Description changed: This is in xenial-proposed, please block release to -updates accordingly :) [Impact] * fail to upgrade [testcase] Root cause is believed to be reproducible with: #!/bin/bash systemctl stop cups.path cups.service rm /var/cache/cups/org.cups.cupsd

[Touch-packages] [Bug 1676482] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676479] Re: package cups-daemon (not installed) failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676465] [NEW] package cups-daemon 2.1.3-4ubuntu0.2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Josh Harding
Public bug reported: cups daemon crashed during the regular update ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4ubuntu0.2 ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44 Uname: Linux 4.4.0-66-generic x86_64 NonfreeKernelModules: nvidia_uvm nvidia

[Touch-packages] [Bug 1676500] [NEW] E: Sub-process /usr/bin/dpkg returned an error code (1)

2017-03-27 Thread Rafael Cobos
Public bug reported: E: Sub-process /usr/bin/dpkg returned an error code (1) ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4 ProcVersionSignature: Ubuntu 4.8.0-41.44~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-41-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.5

[Touch-packages] [Bug 1676503] [NEW] Idle time to lock screen too short in desktop

2017-03-27 Thread Víctor R . Ruiz
Public bug reported: For devices one minute of idle time to lock saves batteries, but in the desktop, it's annoying. Currently, Unity8 default to just 1 minute before locking the screen. Default time should match that of Unity7. ** Affects: canonical-devices-system-image Importance:

[Touch-packages] [Bug 1675770] Re: lvcreate cannot use more than 8 stripes

2017-03-27 Thread Dimitri John Ledkov
** Changed in: lvm2 (Ubuntu) Status: Triaged => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lvm2 in Ubuntu. https://bugs.launchpad.net/bugs/1675770 Title: lvcreate cannot use more than 8 stripes

[Touch-packages] [Bug 1676476] Re: Unable to do nsswitch resolution on Avahi due to permissions issue

2017-03-27 Thread Ken D'Ambrosio
Note that this bug report should be filed against package avahi-daemon, and not avahi, since avahi, itself, isn't even a package, but the Launcpad form wouldn't let me submit it as such. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1675373] Re: Pressing Super hides launcher

2017-03-27 Thread Michael Zanetti
** Changed in: unity8 (Ubuntu) Status: Triaged => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu. https://bugs.launchpad.net/bugs/1675373 Title: Pressing Super hides launcher Status in

[Touch-packages] [Bug 1675373] Re: Pressing Super hides launcher

2017-03-27 Thread Launchpad Bug Tracker
** Branch linked: lp:~mzanetti/unity8/fix-super-hides-launcher -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu. https://bugs.launchpad.net/bugs/1675373 Title: Pressing Super hides launcher Status in

[Touch-packages] [Bug 1639517] Re: [HP Pavilion Notebook - 17-g164ng] black screen when booting

2017-03-27 Thread FFab
** Tags removed: kernel-bug-exists-upstream-4.11-rc3 ** Tags added: kernel-bug-exists-upstream-4.11-rc4 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1639517 Title: [HP

[Touch-packages] [Bug 1657567] Re: "Content-Range: */" on non-416 responses considered invalid

2017-03-27 Thread Jon Grimm
** Tags removed: verification-needed ** Tags added: verification-done-xenial verification-needed-yakkety -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1657567 Title:

[Touch-packages] [Bug 1657440] Re: apt won't redownload Release.gpg after inconsistent cache updates made while UCA is being updated

2017-03-27 Thread Jon Grimm
** Tags removed: verification-needed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1657440 Title: apt won't redownload Release.gpg after inconsistent cache updates made

[Touch-packages] [Bug 1650972] Re: No .vapi in Zesty

2017-03-27 Thread Launchpad Bug Tracker
This bug was fixed in the package network-manager - 1.4.4-1ubuntu3 --- network-manager (1.4.4-1ubuntu3) zesty; urgency=medium [ Rico Tzschichholz ] * Install usr/share/vala/vapi/libnm-glib.* again (LP: #1650972) [ Iain Lane ] *

[Touch-packages] [Bug 1676517] [NEW] package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread David Guerra
Public bug reported: Update throught gnome software crash because this... ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4 ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44 Uname: Linux 4.4.0-66-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.5 Architecture:

[Touch-packages] [Bug 1676515] [NEW] package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Bernard Krapcha
Public bug reported: received error trying to download OS updates Received broken count error. Completely new to ubutu and I do not know how to correcte. ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4 ProcVersionSignature: Ubuntu 4.8.0-41.44~16.04.1-generic

[Touch-packages] [Bug 1676503] Re: Idle time to lock screen too short in desktop

2017-03-27 Thread Bill Filler
** Changed in: canonical-devices-system-image Milestone: None => u8c-2 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gsettings-ubuntu-touch- schemas in Ubuntu. https://bugs.launchpad.net/bugs/1676503 Title: Idle time

[Touch-packages] [Bug 1676384] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676381] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676357] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1674653] Re: package libnss3:i386 2:3.26.2-0ubuntu0.16.04.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting con

2017-03-27 Thread Joshua Powers
>From log: dpkg: error processing package libnss3:i386 (--configure): package is in a very bad inconsistent state; you should reinstall it before attempting configuration -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to nss

[Touch-packages] [Bug 1674653] Re: package libnss3:i386 2:3.26.2-0ubuntu0.16.04.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting con

2017-03-27 Thread Joshua Powers
Thank you for taking the time to file a bug report. One of your packages is reporting that it is in an inconsistent state. This needs to be solved before you continue further operations. To help you get started please see this question and response:

[Touch-packages] [Bug 1676415] Re: package cups-daemon 2.1.3-4ubuntu0.2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676465] Re: package cups-daemon 2.1.3-4ubuntu0.2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676324] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 ** This bug is no longer a duplicate of bug 1676307 package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1 ** This bug has been marked a

[Touch-packages] [Bug 1676307] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1675448] Re: Unity 8 doesnt allow multiple mir connections in a single client

2017-03-27 Thread Michał Sawicz
Not a duplicate after all: bschaefer, about bug #1675448 you say that SDL likes to probe the display server, how would that affect launching an app? it drops the probing connection and reconnects from scratch after deciding it's fine? yeah, just need to politely mention we dont want to

[Touch-packages] [Bug 1676326] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: sub-processo novo script pre-removal retornou estado de saída de erro 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676314] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 ** This bug is no longer a duplicate of bug 1676307 package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1 ** This bug has been marked a

[Touch-packages] [Bug 1676323] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 ** This bug is no longer a duplicate of bug 1676307 package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1 ** This bug has been marked a

[Touch-packages] [Bug 1676526] [NEW] package linux-image-4.4.0-70-generic 4.4.0-70.91 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/apt-auto-removal exited with return code 2

2017-03-27 Thread Andres
Public bug reported: I don't know. It was updating automaticaly. ProblemType: Package DistroRelease: Ubuntu 16.04 Package: linux-image-4.4.0-70-generic 4.4.0-70.91 ProcVersionSignature: Ubuntu 4.4.0-67.88-generic 4.4.49 Uname: Linux 4.4.0-67-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.5

[Touch-packages] [Bug 1676533] [NEW] package cups-daemon 2.1.3-4 failed to install/upgrade: подпроцесс новый сценарий pre-removal возвратил код ошибки 1

2017-03-27 Thread Torgalak
Public bug reported: Gnome Update Crashed ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4 ProcVersionSignature: Ubuntu 4.8.0-41.44~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-41-generic x86_64 NonfreeKernelModules: wl ApportVersion: 2.20.1-0ubuntu2.5 Architecture:

[Touch-packages] [Bug 1676540] [NEW] Enable secure networking defaults in sysctl.conf

2017-03-27 Thread John Moser
Public bug reported: A Nexpose scan of Ubuntu 16.04 lists a number of insecure configurations, including ICMP redirection, source routing, and forwarding. Inspection shows that net.ipv4.conf.default enables these things. RHEL 6 documentation suggests shutting down source routing, forwarding,

[Touch-packages] [Bug 1676500] Re: E: Sub-process /usr/bin/dpkg returned an error code (1)

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676533] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: подпроцесс новый сценарий pre-removal возвратил код ошибки 1

2017-03-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: cups (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1676377] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676414] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676413] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: sub-processo novo script pre-removal retornou estado de saída de erro 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1673026] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: le sous-processus nouveau script pre-removal a retourné une erreur de sortie d'état 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676457] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subproces nieuw pre-removal script gaf een foutwaarde 1 terug

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1671044] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: подпроцесс новый сценарий pre-removal возвратил код ошибки 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676396] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: cups (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1676447] Re: Update to CUPS package crashes

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1675770] Re: lvcreate cannot use more than 8 stripes

2017-03-27 Thread Frank Heimes
** Changed in: ubuntu-z-systems Status: Triaged => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lvm2 in Ubuntu. https://bugs.launchpad.net/bugs/1675770 Title: lvcreate cannot use more than 8 stripes

[Touch-packages] [Bug 1676515] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676517] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676527] [NEW] package cups-daemon 2.1.3-4 failed to install/upgrade: Unterprozess neues pre-removal-Skript gab den Fehlerwert 1 zurück

2017-03-27 Thread Tobias H.
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Public bug reported: no clue ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4 ProcVersionSignature: Ubuntu 4.8.0-42.45~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-42-generic

[Touch-packages] [Bug 1676527] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: Unterprozess neues pre-removal-Skript gab den Fehlerwert 1 zurück

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676535] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Till Kamppeter
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 ** This bug has been marked a duplicate of bug 1676380 Update to cups-daemon 2.1.3-4ubuntu0.2 results in maintainer script failures -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1676533] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: подпроцесс новый сценарий pre-removal возвратил код ошибки 1

2017-03-27 Thread Till Kamppeter
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 ** This bug has been marked a duplicate of bug 1676380 Update to cups-daemon 2.1.3-4ubuntu0.2 results in maintainer script failures -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1676526] Re: package linux-image-4.4.0-70-generic 4.4.0-70.91 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/apt-auto-removal exited with return code 2

2017-03-27 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1676526 Title: package linux-image-4.4.0-70-generic 4.4.0-70.91 failed to

[Touch-packages] [Bug 1676535] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Apport retracing service
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 ** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1676385] Re: indicator-datetime crashed

2017-03-27 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to indicator-datetime in Ubuntu. https://bugs.launchpad.net/bugs/1676385 Title: indicator-datetime crashed Status in indicator-datetime

[Touch-packages] [Bug 1675138] Re: Please transition to Boost 1.62

2017-03-27 Thread Launchpad Bug Tracker
This bug was fixed in the package mir - 0.26.2+17.04.20170322.1-0ubuntu2 --- mir (0.26.2+17.04.20170322.1-0ubuntu2) zesty; urgency=medium [ Mattia Rizzolo ] * Patch the code to use unversioned runtime boost libraries (LP: #1675138). -- Gianfranco Costamagna

[Touch-packages] [Bug 1676408] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676433] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676396] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676360] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1673880] Re: package cups-daemon 2.1.3-4ubuntu0.2 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1648982] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal

2017-03-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: cups (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1676535] [NEW] package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Anderer
Public bug reported: system done it by itself ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4 ProcVersionSignature: Ubuntu 4.8.0-39.42~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-39-generic x86_64 NonfreeKernelModules: nvidia_uvm nvidia ApportVersion:

[Touch-packages] [Bug 1676430] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676397] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1676503] Re: Idle time to lock screen too short in desktop

2017-03-27 Thread Michał Sawicz
** Package changed: unity8 (Ubuntu) => gsettings-ubuntu-touch-schemas (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gsettings-ubuntu-touch- schemas in Ubuntu. https://bugs.launchpad.net/bugs/1676503 Title: Idle

[Touch-packages] [Bug 1676520] [NEW] [drm:intel_cpu_fifo_underrun_irq_handler [i915]] *ERROR* CPU pipe B FIFO underrun

2017-03-27 Thread Szekedi Levente
Public bug reported: The errors has been present on my Thinpad E440 since the first install of Ubuntu 16.04 and would not disappear after several kernel upgrade. It seems that it might be causing random, though quite rare freezes and some screen glitches, too. Driver problem?! ProblemType: Bug

[Touch-packages] [Bug 1676521] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Tyler Hicks
*** This bug is a duplicate of bug 1642966 *** https://bugs.launchpad.net/bugs/1642966 ** This bug has been marked a duplicate of bug 1642966 package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1 ** Information type changed

[Touch-packages] [Bug 1676390] Re: [unity8] launcher menu breaks launch multiple instances

2017-03-27 Thread dinamic
ok, this seems to be fixed in silo 2626 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu. https://bugs.launchpad.net/bugs/1676390 Title: [unity8] launcher menu breaks launch multiple instances Status in

[Touch-packages] [Bug 1676376] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Till Kamppeter
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 ** This bug has been marked a duplicate of bug 1676380 Update to cups-daemon 2.1.3-4ubuntu0.2 results in maintainer script failures -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1674532] Re: glibc update caused NSS ABI break

2017-03-27 Thread Lukas
http://stackoverflow.com/questions/43053872/file-get-contents-with-full- url-to-same-server-very-slow-with-php-7-as-of-very-r it is not even necessary that the DNS lookup doesn't work, it actually can be just very very slow so it seems to me at least -- You received this bug notification

[Touch-packages] [Bug 1676567] [NEW] package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread fred dougharty
Public bug reported: there is 1 error ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4 ProcVersionSignature: Ubuntu 4.4.0-65.86-generic 4.4.49 Uname: Linux 4.4.0-65-generic i686 ApportVersion: 2.20.1-0ubuntu2.5 Architecture: i386 CupsErrorLog: E

[Touch-packages] [Bug 1676540] Re: Enable secure networking defaults in sysctl.conf

2017-03-27 Thread John Moser
It's Docker. Docker sets net.ipv4.conf.default.forwarding=1 when it starts the first time, then creates docker0. If you restart docker, it doesn't set this default. That warrants another bug. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1676587] [NEW] Radeon HD 6630M/6650M/6750M/7670M/7690M

2017-03-27 Thread kassidy
Public bug reported: Trajeta Radeon no funciona ayuda... Radeon HD 6630M/6650M/6750M/7670M/7690M ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: xorg 1:7.7+13ubuntu3 ProcVersionSignature: Ubuntu 4.8.0-44.47~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-44-generic x86_64

[Touch-packages] [Bug 1676584] [NEW] hp pavilion x2 detachable

2017-03-27 Thread kassidy
Public bug reported: no funciona el sonido ayuda... ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: xorg 1:7.7+13ubuntu3 ProcVersionSignature: Ubuntu 4.8.0-44.47~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-44-generic x86_64 .tmp.unity_support_test.0: ApportVersion: 2.20.1-0ubuntu2.5

[Touch-packages] [Bug 1638842] Re: network-manager does not manage ethernet and bluetooth interfaces when Ubuntu 16.10 is installed using chroot/netboot method

2017-03-27 Thread Paul
*** This bug is a duplicate of bug 1658921 *** https://bugs.launchpad.net/bugs/1658921 Setting unmanaged-devices=none in {BASE}usr/lib/NetworkManager/conf.d/10 -globally-managed-devices.conf worked for me in getting NetworkManager to manage the ethernet port, though I don't know if that

[Touch-packages] [Bug 1567035] Re: Wi-Fi Completely Disabled after Lid Shut Suspend on Dell Latitude 3340

2017-03-27 Thread spm2011
Possible duplicate of https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1492850, https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1635907 Can't reproduce on latest Xenial HWE kernel. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages,

[Touch-packages] [Bug 1676575] [NEW] package cups-daemon 2.1.3-4 failed to install/upgrade: подпроцесс новый сценарий pre-removal возвратил код ошибки 1

2017-03-27 Thread Helgy
Public bug reported: I'm update system and receive this bug message. ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-daemon 2.1.3-4 ProcVersionSignature: Ubuntu 4.4.0-67.88-generic 4.4.49 Uname: Linux 4.4.0-67-generic i686 ApportVersion: 2.20.1-0ubuntu2.5 Architecture: i386

[Touch-packages] [Bug 1676567] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Apport retracing service
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 ** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1674532] Re: glibc update caused NSS ABI break

2017-03-27 Thread Seth Arnold
Lukas, if your DNS works but is slow that's probably two junk nameservers listed in /etc/resolv.conf before one working nameserver. A full debugging of your DNS is probably out of scope for a bug report; I suggest heading to askubuntu.com or IRC. Thanks -- You received this bug notification

[Touch-packages] [Bug 1676575] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: подпроцесс новый сценарий pre-removal возвратил код ошибки 1

2017-03-27 Thread Paul White
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 ** This bug has been marked a duplicate of bug 1676380 Update to cups-daemon 2.1.3-4ubuntu0.2 results in maintainer script failures -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1676583] [NEW] hp pavilion x2 detachable

2017-03-27 Thread kassidy
Public bug reported: no funciona el sonido ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: xorg 1:7.7+13ubuntu3 ProcVersionSignature: Ubuntu 4.8.0-44.47~16.04.1-generic 4.8.17 Uname: Linux 4.8.0-44-generic x86_64 .tmp.unity_support_test.0: ApportVersion: 2.20.1-0ubuntu2.5 Architecture:

[Touch-packages] [Bug 1674532] Re: glibc update caused NSS ABI break

2017-03-27 Thread Lukas
and yes, to say as well: we have 4 servers affected, clients are very upset. We will be disabling automatic updates. for the meantime: what is the proper solution to this? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1676540] Re: Enable secure networking defaults in sysctl.conf

2017-03-27 Thread John Moser
** Description changed: A Nexpose scan of Ubuntu 16.04 lists a number of insecure configurations, including ICMP redirection, source routing, and forwarding. Inspection shows that net.ipv4.conf.default enables these things. RHEL 6 documentation suggests shutting down source routing,

[Touch-packages] [Bug 1652449] Re: dnsmasq requires restart randomly now and then in order to access random URLs

2017-03-27 Thread Sadi Yumuşak
I've finally managed to find a better alternative to the Chrome extension, which bypasses my blocklist of unwanted domain names: pdnsd - a proxy DNS server with permanent caching Although its latest version "1.2.9a-par" dates back to 2012, and it can be found on Launchpad with some difficulty if

[Touch-packages] [Bug 1673625] Re: 10-globally-managed-devices.conf contained in wrong package

2017-03-27 Thread Brian Murray
I reported a new bug about my issue - bug 1676547. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1673625 Title: 10-globally-managed-devices.conf contained in

[Touch-packages] [Bug 1676567] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1676380 *** https://bugs.launchpad.net/bugs/1676380 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1676380, so it is being marked as such. Please

[Touch-packages] [Bug 1642966] Re: package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-03-27 Thread Till Kamppeter
xnox, your fixed package actually contains the fix we agreed on to apply and it even seems to work in the newer Ubuntu versions Yakkety and Zesty, but seems not to work in Xenial. Do you have any idea what is happening here? Perhaps a bug in systemd? -- You received this bug notification because

  1   2   3   4   >