[Touch-packages] [Bug 1747242] [NEW] All host keys work except ed25519

2018-02-04 Thread Enkouyami
Public bug reported: Changing the sshd_config file to use exclusively the ed25519 host key type causes the server to reject all connections. Excerpt from my config file: #HostKey /etc/ssh/ssh_host_rsa_key #HostKey /etc/ssh/ssh_host_ecdsa_key HostKey /etc/ssh/Japan_ssh_host_ed25519_key I tried

[Touch-packages] [Bug 1747260] [NEW] my screen resolution is very low.

2018-02-04 Thread Lekhraj Singh
Public bug reported: all the icons appear to be very large and the windows don't open up completely. the resolution is set to 480x600 ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: xorg 1:7.7+1ubuntu8.1 ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4 Uname: Linux

[Touch-packages] [Bug 1708409] Re: kdump service does not start after configure/reboot

2018-02-04 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: makedumpfile (Ubuntu Artful) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1747266] [NEW] root login to gui gives .profile error

2018-02-04 Thread Clive Darra
Public bug reported: login to gui as root get error found when loading /root/.profile mesg: ttyname failed: inappropriate ioctl for device as a result, the session will not be configured correctly ok release 18.04 ** Affects: procps (Ubuntu) Importance: Undecided Status: New

[Touch-packages] [Bug 1747270] Re: package libssl1.0.0:i386 1.0.2g-1ubuntu4.10 failed to install/upgrade: subprocess installed post-installation script returned error exit status 29

2018-02-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1747270 Title: package libssl1.0.0:i386 1.0.2g-1ubuntu4.10 failed to install/upgrade:

[Touch-packages] [Bug 134313] Re: pdfimages produces inverted image for black & white image

2018-02-04 Thread Karl Kastner
Still occuring for regularly on ubuntu 17.10 artful. I regularly ocr pdf of scanned document and this occurs frequently for fax-compressed files. ** Attachment added: "Test file" https://bugs.launchpad.net/ubuntu/+source/xpdf/+bug/134313/+attachment/5048705/+files/orig.pdf -- You received

[Touch-packages] [Bug 1747268] [NEW] No sound when connecting headphones or external speakers to my laptop [TravelMate P648-M, Intel Skylake HDMI, Digital Out, HDMI] No sound at all

2018-02-04 Thread Miquel
Public bug reported: The sound works fine except when I connect either speakers or headphones (stereo jack) to my laptop, then there is no sound. When I disconnect them it sounds normal. I checked the alsamixer, no channel is muted. The system doesn't seem to notice that I have plugged something

[Touch-packages] [Bug 1747270] [NEW] package libssl1.0.0:i386 1.0.2g-1ubuntu4.10 failed to install/upgrade: subprocess installed post-installation script returned error exit status 29

2018-02-04 Thread Max
Public bug reported: My Computer Just Started FREAKING OUT! Error messages were everywhere! I closed firefox and it finally stopped. P.S. I have ubuntu 14.4 ProblemType: Package DistroRelease: Ubuntu 14.04 Package: libssl1.0.0:i386 1.0.2g-1ubuntu4.10 ProcVersionSignature: Ubuntu

[Touch-packages] [Bug 1747265] [NEW] package libunity9 7.1.4+17.10.20170605-0ubuntu1 failed to install/upgrade: tentative de remplacement de « /usr/bin/unity-scope-loader », qui est différent d'autres

2018-02-04 Thread bouet
Public bug reported: cannot upgrade because of this ProblemType: Package DistroRelease: Ubuntu 17.10 Package: libunity9 7.1.4+17.10.20170605-0ubuntu1 ProcVersionSignature: Ubuntu 4.13.0-30.33-generic 4.13.13 Uname: Linux 4.13.0-30-generic x86_64 ApportVersion: 2.20.7-0ubuntu3.7 AptOrdering:

[Touch-packages] [Bug 599801] Re: software-properties-gtk fails to list ppas in alphabetical order

2018-02-04 Thread Robert Roth
** Changed in: software-properties (Ubuntu) Assignee: Robert Roth (evfool) => (unassigned) ** Changed in: software-properties (Ubuntu) Status: In Progress => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 779287] Re: uses private api url

2018-02-04 Thread Robert Roth
** Changed in: software-properties (Ubuntu) Assignee: Robert Roth (evfool) => (unassigned) ** Changed in: software-properties (Ubuntu) Status: In Progress => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

[Touch-packages] [Bug 1586528] Re: Avahi-daemon withdraws address record

2018-02-04 Thread Graham Bosworth
This is an update to my previous post, correcting an error of mine - I think that the extra "dhclient" threads were created by the script that was meant to be diagnosing the fault, not by NetworkManager. Consequently, some of the reasoning was not valid. However, it may still be true that

[Touch-packages] [Bug 1747250] Re: I get a blank screen when switching users

2018-02-04 Thread Christopher M. Penalver
haydn, thank you for reporting this and helping make Ubuntu better. To confirm this is already fixed in Ubuntu could you please test http://cdimage.ubuntu.com/daily-live/current/ and advise to the results? ** Description changed: - I think it's something in the nvidia driver, as I only recently

[Touch-packages] [Bug 1747281] Re: 18.04 nvidia driver installation failure

2018-02-04 Thread Curtis Schroeder
Associate with the correct package. ** Package changed: ubuntu => software-properties (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1747281 Title:

[Touch-packages] [Bug 1747220] Re: unsatisfied dependencies installing libjack-jackd2-dev

2018-02-04 Thread Hans Joachim Desserud
Thanks for reporting. Based on the version number offered (2:1.9.12-1~zzartful2), this sounds like it comes from a PPA. It doesn't seem to match the official Ubuntu packages at least (https://launchpad.net/ubuntu/+source/jackd2). Could you please run `sudo apt update`, and if the problem

[Touch-packages] [Bug 1166529] Re: Creative Recon3d & Sound Blaster Z (CA0132), No Sound At All; Broken Beyond All Repair

2018-02-04 Thread Israel Jone
Gigabyte Z87 G1.Sniper M5 Creative CA0132 no surround 5.1 sound (only stereo) any idea? ubuntu 16.04 LTS Kernel 4.9.0-040900-generic 00:1b.0 Audio device [0403]: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller [8086:8c20] (rev 04) Card: HDA Intel PCH Chip:

[Touch-packages] [Bug 1747277] [NEW] package coreutils 8.25-2ubuntu3~16.04 failed to install/upgrade: package coreutils is not ready for configuration cannot configure (current status 'half-installed'

2018-02-04 Thread Trevor Smith
Public bug reported: The updater and synomatic will not work and have tried most of the fixes like -f sudo update etc and nothing works. ProblemType: Package DistroRelease: Ubuntu 16.04 Package: coreutils 8.25-2ubuntu3~16.04 ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17 Uname:

[Touch-packages] [Bug 1710637] Re: Input falls through to gdm3 and terminates the session on Ctrl+C after udevadm trigger is executed under wayland

2018-02-04 Thread Jamie Hutber
Would be great to get this fixed in 16.04 also guys -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1710637 Title: Input falls through to gdm3 and terminates the session

[Touch-packages] [Bug 1747281] [NEW] 18.04 nvidia driver installation failure

2018-02-04 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: Description: Ubuntu Bionic Beaver (development branch) Release: 18.04 Despite the recent switch to Xorg from Wayland, the NVIDIA driver installed via the Additional Drivers tab in software-properties-gtk still does not properly install the driver.

[Touch-packages] [Bug 1747281] Re: 18.04 nvidia driver installation failure

2018-02-04 Thread Hans Joachim Desserud
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1747281 Title: 18.04 nvidia driver installation failure Status in software-properties

[Touch-packages] [Bug 1724250] Re: gnome-terminal graphic artifact

2018-02-04 Thread Egmont Koblinger
** Also affects: humanity-icon-theme (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to humanity-icon-theme in Ubuntu. https://bugs.launchpad.net/bugs/1724250 Title:

[Touch-packages] [Bug 1747307] [NEW] Wi-Fi networks list is empty after resume from suspend

2018-02-04 Thread Dario Menin
Public bug reported: After the laptop has resumed from suspend, there are no Wi-Fi networks listed in the network manager applet. The connection still works but the applet shows the Ethernet connection icon. Steps to reproduce: 1) close the laptop lid to enter suspend (or click "suspend" in the

[Touch-packages] [Bug 1316970] Re: g_dbus memory leak in lrmd

2018-02-04 Thread Seyeong Kim
** Patch added: "lp1316970_trusty_pacemaker_v3.debdiff" https://bugs.launchpad.net/ubuntu/+source/pacemaker/+bug/1316970/+attachment/5048947/+files/lp1316970_trusty_pacemaker_v3.debdiff -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1747303] Re: Missing man pages of all packages which offer some

2018-02-04 Thread Timur Nitt
I can't say exactly what this behavior depends on. Maybe it's the apt package. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1747303 Title: Missing man pages of all packages

[Touch-packages] [Bug 1747307] Missing required logs.

2018-02-04 Thread Ubuntu Kernel Bot
This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window: apport-collect 1747307 and then change the status of the bug to 'Confirmed'. If, due to the

[Touch-packages] [Bug 1747303] [NEW] Missing man pages of all packages which offer some

2018-02-04 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: First of all, I installed Ubuntu 18.04 from the base package listed here: http://cdimage.ubuntu.com/ubuntu-base/daily/current/ . It's now a full working station with Ubuntu-Mate desktop. The problem are the manual pages which aren't installed, many of

[Touch-packages] [Bug 1747303] Re: Missing man pages of all packages which offer some

2018-02-04 Thread Timur Nitt
** Package changed: ubuntu => apt (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1747303 Title: Missing man pages of all packages which offer some Status in apt

[Touch-packages] [Bug 1676547] Re: No network connectivity (NIC unmanaged) after upgrade

2018-02-04 Thread Jean-Marie Houle
I just had the same problem... I installed Ubuntu server 17.10 on a freshly formatted disk. During the install I was asked to configure the wired interface. Ok After that I installed the meta-package ubuntu-desktop and re-booted. No wired interface available in NetworkManager. Wireless is ok. I

[Touch-packages] [Bug 1718238] Re: Giant terminal icon is blocking out the Terminal window buttons

2018-02-04 Thread Daniel van Vugt
** Tags added: visual-quality -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-themes in Ubuntu. https://bugs.launchpad.net/bugs/1718238 Title: Giant terminal icon is blocking out the Terminal window buttons Status

[Touch-packages] [Bug 1724250] Re: gnome-terminal graphic artifact

2018-02-04 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1718238 *** https://bugs.launchpad.net/bugs/1718238 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1718238, so it is being marked as such. Please

[Touch-packages] [Bug 1745828] Re: [rtl8821a] Ubuntu 16.04 can't find any Bluetooth devices

2018-02-04 Thread Daniel van Vugt
You just double-click on them and follow the instructions. If for some reason that doesn't work then you can run 'dpkg -i ' Here are some new links that work: http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.15.1/linux- headers-4.15.1-041501_4.15.1-041501.201802031831_all.deb

[Touch-packages] [Bug 1747307] Re: Wi-Fi networks list is empty after resume from suspend

2018-02-04 Thread Kai-Heng Feng
** Also affects: linux (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1747307 Title: Wi-Fi networks list is

[Touch-packages] [Bug 1747333] [NEW] apparmor rules deny lease backup

2018-02-04 Thread Anand Kumria
Public bug reported: Occasionally, I see this in my logs: Feb 4 02:27:07 giskard2 dhcpd[11485]: Can't backup lease database /var/lib/dhcp/dhcpd.leases to /var/lib/dhcp/dhcpd.leases~: Operation not permitted Feb 4 02:27:07 giskard2 kernel: [237980.192671] audit: type=1702

[Touch-packages] [Bug 1747333] Re: apparmor rules deny lease backup

2018-02-04 Thread Anand Kumria
This problem looks very similiar to https://bugs.launchpad.net/ubuntu/+source/isc-dhcp/+bug/1543794 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to isc-dhcp in Ubuntu. https://bugs.launchpad.net/bugs/1747333 Title:

[Touch-packages] [Bug 1747338] [NEW] package cups-server-common 2.1.3-4ubuntu0.3 failed to install/upgrade: package cups-server-common is not ready for configuration cannot configure (current status '

2018-02-04 Thread Jesse Rowley
Public bug reported: Keeps coming on when i log in, just switching back to ubuntu from windows so unclear if it is because I am removing the windows partition and maybe their was data loss. ProblemType: Package DistroRelease: Ubuntu 16.04 Package: cups-server-common 2.1.3-4ubuntu0.3

[Touch-packages] [Bug 1747338] Re: package cups-server-common 2.1.3-4ubuntu0.3 failed to install/upgrade: package cups-server-common is not ready for configuration cannot configure (current status 'ha

2018-02-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu. https://bugs.launchpad.net/bugs/1747338 Title: package cups-server-common 2.1.3-4ubuntu0.3 failed to install/upgrade:

[Touch-packages] [Bug 1747250] [NEW] I get a blank screen when switching users

2018-02-04 Thread haydn
Public bug reported: I think it's something in the nvidia driver, as I only recently switched to using nvida v340.106 from using the nouveau package/driver. the same symptoms as https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1247189 ProblemType: Bug DistroRelease:

[Touch-packages] [Bug 1747265] Re: libunity9 7.1.4+17.10.20170605-0ubuntu1: File conflict in Multi-Arch: same package

2018-02-04 Thread Jean-Baptiste Lallement
*** This bug is a duplicate of bug 1504989 *** https://bugs.launchpad.net/bugs/1504989 ** Summary changed: - package libunity9 7.1.4+17.10.20170605-0ubuntu1 failed to install/upgrade: tentative de remplacement de « /usr/bin/unity-scope-loader », qui est différent d'autres instances du

[Touch-packages] [Bug 1725933] Re: package libunity9 7.1.4+17.10.20170605-0ubuntu1 failed to install/upgrade: tentata sovrascrittura di "/usr/bin/unity-scope-loader" (condiviso), diverso da altre ista

2018-02-04 Thread Jean-Baptiste Lallement
*** This bug is a duplicate of bug 1504989 *** https://bugs.launchpad.net/bugs/1504989 ** This bug has been marked a duplicate of bug 1504989 libunity9: File conflict in Multi-Arch: same package (/usr/bin/unity-scope-loader) -- You received this bug notification because you are a member

[Touch-packages] [Bug 1725928] Re: package libsane1 1.0.27-1~experimental2ubuntu1: multiarch packages with differing files

2018-02-04 Thread Jean-Baptiste Lallement
** Changed in: sane-backends (Ubuntu) Importance: Undecided => High -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unattended-upgrades in Ubuntu. https://bugs.launchpad.net/bugs/1725928 Title: package libsane1

[Touch-packages] [Bug 1629450] Re: package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader', which is different from other in

2018-02-04 Thread Jean-Baptiste Lallement
*** This bug is a duplicate of bug 1504989 *** https://bugs.launchpad.net/bugs/1504989 ** This bug has been marked a duplicate of bug 1504989 libunity9: File conflict in Multi-Arch: same package (/usr/bin/unity-scope-loader) -- You received this bug notification because you are a member

[Touch-packages] [Bug 1606002] Re: package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader', which is different from other in

2018-02-04 Thread Jean-Baptiste Lallement
*** This bug is a duplicate of bug 1504989 *** https://bugs.launchpad.net/bugs/1504989 ** This bug is no longer a duplicate of bug 1605911 package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader', which is

[Touch-packages] [Bug 1325524] Re: package libunity9 7.1.4+14.04.20140210-0ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader', which is different from other in

2018-02-04 Thread Jean-Baptiste Lallement
*** This bug is a duplicate of bug 1504989 *** https://bugs.launchpad.net/bugs/1504989 ** This bug has been marked a duplicate of bug 1504989 libunity9: File conflict in Multi-Arch: same package (/usr/bin/unity-scope-loader) -- You received this bug notification because you are a member

[Touch-packages] [Bug 1605911] Re: package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader', which is different from other in

2018-02-04 Thread Jean-Baptiste Lallement
*** This bug is a duplicate of bug 1504989 *** https://bugs.launchpad.net/bugs/1504989 ** This bug has been marked a duplicate of bug 1504989 libunity9: File conflict in Multi-Arch: same package (/usr/bin/unity-scope-loader) -- You received this bug notification because you are a member

[Touch-packages] [Bug 1582399] Re: package libunity9 7.1.4+15.10.20151002-0ubuntu2 failed to install/upgrade: Versuch, gemeinsam benutztes »/usr/bin/unity-scope-loader« zu überschreiben, welches versc

2018-02-04 Thread Jean-Baptiste Lallement
*** This bug is a duplicate of bug 1504989 *** https://bugs.launchpad.net/bugs/1504989 ** This bug has been marked a duplicate of bug 1504989 libunity9: File conflict in Multi-Arch: same package (/usr/bin/unity-scope-loader) -- You received this bug notification because you are a member

[Touch-packages] [Bug 1504989] Re: libunity9: File conflict in Multi-Arch: same package

2018-02-04 Thread Jean-Baptiste Lallement
** Summary changed: - package libunity9 7.1.4+15.10.20151002-0ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/bin/unity-scope-loader', which is different from other instances of package libunity9:i386 + libunity9: File conflict in Multi-Arch: same package ** Summary

[Touch-packages] [Bug 1747354] [NEW] Update bluez to version 5.48 in bionic

2018-02-04 Thread Daniel van Vugt
Public bug reported: Update bluez to version 5.48 in bionic ** Affects: bluez (Ubuntu) Importance: Wishlist Assignee: Daniel van Vugt (vanvugt) Status: In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1747354] Re: Update bluez to version 5.48 in bionic

2018-02-04 Thread Daniel van Vugt
** Patch removed: "bluez_5.48-0ubuntu1.debdiff" https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1747354/+attachment/5049020/+files/bluez_5.48-0ubuntu1.debdiff ** Attachment removed: "bluez_5.48-0ubuntu1.debian.tar.xz"

[Touch-packages] [Bug 1747354] Re: Update bluez to version 5.48 in bionic

2018-02-04 Thread Daniel van Vugt
** Attachment added: "bluez_5.48-0ubuntu2.dsc" https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1747354/+attachment/5049025/+files/bluez_5.48-0ubuntu2.dsc -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in

[Touch-packages] [Bug 1746874] Re: gnome-shell and Xwayland sometimes leave $HOME/core files (should be /var/crash files)

2018-02-04 Thread Daniel van Vugt
Turning core files into crash files after the fact is a bit too late in my case. With Xwayland and gnome-shell both racing to write ~/core I will still be missing one of them. -- journalctl -u apport says: ... -- Reboot -- Feb 05 12:01:27 haz systemd[1]: Starting

[Touch-packages] [Bug 1724250] Re: gnome-terminal graphic artifact

2018-02-04 Thread Michael Vescovo
*** This bug is a duplicate of bug 1718238 *** https://bugs.launchpad.net/bugs/1718238 ok I can confirm that from my work machine turning the "application menu" on from gnome tweak tool fixes it. If I turn it off the artefact shows up again. It happens in real time as I toggle the switch. If

[Touch-packages] [Bug 1747354] Re: Update bluez to version 5.48 in bionic

2018-02-04 Thread Daniel van Vugt
** Patch added: "bluez_5.48-0ubuntu1.debdiff" https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1747354/+attachment/5049020/+files/bluez_5.48-0ubuntu1.debdiff -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in

[Touch-packages] [Bug 1747354] Re: Update bluez to version 5.48 in bionic

2018-02-04 Thread Daniel van Vugt
** Attachment added: "bluez_5.48.orig.tar.xz" https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1747354/+attachment/5049021/+files/bluez_5.48.orig.tar.xz -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in Ubuntu.

[Touch-packages] [Bug 1747354] Re: Update bluez to version 5.48 in bionic

2018-02-04 Thread Daniel van Vugt
** Attachment added: "bluez_5.48-0ubuntu1.debian.tar.xz" https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1747354/+attachment/5049022/+files/bluez_5.48-0ubuntu1.debian.tar.xz -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1747354] Re: Update bluez to version 5.48 in bionic

2018-02-04 Thread Daniel van Vugt
** Attachment added: "bluez_5.48-0ubuntu1.dsc" https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1747354/+attachment/5049023/+files/bluez_5.48-0ubuntu1.dsc -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in

[Touch-packages] [Bug 1747354] Re: Update bluez to version 5.48 in bionic

2018-02-04 Thread Daniel van Vugt
I can't remember which files are needed for a major upgrade so here's everything. ** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bluez in Ubuntu. https://bugs.launchpad.net/bugs/1747354 Title:

[Touch-packages] [Bug 1747238] [NEW] package libqt5gui5:i386 5.5.1+dfsg-16ubuntu7.5 failed to install/upgrade: problemas de dependencias - se deja sin configurar

2018-02-04 Thread Jorge Luis
Public bug reported: See summary above ProblemType: Package DistroRelease: Ubuntu 16.04 Package: libqt5gui5:i386 5.5.1+dfsg-16ubuntu7.5 ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13 Uname: Linux 4.13.0-32-generic i686 ApportVersion: 2.20.1-0ubuntu2.15 Architecture: i386 Date: