[Touch-packages] [Bug 1695618] Re: Include qt5-style-plugins into the default installation, otherwise Qt5 apps don’t pick up the GTK+ style

2018-03-21 Thread Doctor Rover
** Summary changed: - Qt5 apps don’t pick up the GTK+ style anymore + Include qt5-style-plugins into the default installation, otherwise Qt5 apps don’t pick up the GTK+ style ** Description changed: - Since I upgraded to Qt 5.7.1, Qt5 apps stopped picking up the Ubuntu - (GTK+, I presume)

[Touch-packages] [Bug 1735594] Re: [regression] compiz crashes after Mesa upgrade

2018-03-21 Thread Janghou
Error message in syslog: kernel: [ 69.465455] compiz-config-p[2198]: segfault at 0 ip 7f3779876d6f sp 7fff80d63300 error 4 in libcompizconfig.so.0.0.0[7f377984e000+52000] It's not in compiz but in compiz-config. Symptoms are nearly the same. -- You received this bug notification

[Touch-packages] [Bug 1756846] Re: bridge-utils incompatible with ifupdown on bionic

2018-03-21 Thread Andreas Hasenack
That conflicts was updated in this Debian change: diff --git a/debian/changelog b/debian/changelog index 845b518..ecc3f29 100644 --- a/debian/changelog +++ b/debian/changelog @@ -1,3 +1,9 @@ +bridge-utils (1.5-12) unstable; urgency=medium + + * Add vlan support so that old setups using vlans as

[Touch-packages] [Bug 1757529] Re: apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
Historical context (thanks, Julian): http://paste.ubuntu.com/p/qFfThVFChK/ The original design would have left 37 marked for autoremoval after 38 was installed. I think that is the correct behavior which should be restored. -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1757493] [NEW] Login loop using virtualbox with 3D acceleration

2018-03-21 Thread BertN45
Public bug reported: Since Tuesday 20-3-2018 Ubuntu Budgie 18.04 has a login loop. Before that date everything worked fine. The login loop occurs in a Virtualbox guest while 3D is enabled for the display. On the same data Ubuntu 18.04 refused to show the login screen, but I will file a seperate

[Touch-packages] [Bug 1757529] [NEW] apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
Public bug reported: The apt kernel autoremoval handling should by design keep at least 2 and at most 3 kernels on the system. However, on my 17.10 system, I currently have 3 kernels marked for retention while the kernel I have booted is the newest of these. This means that I'm not able to

[Touch-packages] [Bug 1757529] Re: apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
Attached apt term.log shows the history: - 36 is running - 31 is purged - 37 is installed - 32 is purged - 38 is installed - 37 is *not* purged - rebooted to 38 - 36 and 37 are still not purged ** Attachment added: "term.log"

[Touch-packages] [Bug 1757529] Re: apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
** Attachment added: "01autoremove-kernels" https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1757529/+attachment/5086252/+files/01autoremove-kernels -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1757261] Re: libindicator FTBFS on bionic

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package libindicator - 16.10.0+18.04.20180321.1-0ubuntu1 --- libindicator (16.10.0+18.04.20180321.1-0ubuntu1) bionic; urgency=medium [ Olivier Tilloy ] * Cast GtkWidget to the expected widget type to fix build failures on bionic

[Touch-packages] [Bug 1757529] Re: apt: after reboot, still wants to keep 3 kernels when it should only keep 2

2018-03-21 Thread Steve Langasek
As an alternative to running /etc/kernel/postinst.d/apt-auto-removal on boot, the code could be changed so that 37 is not retained once 38 is installed. I can't remember now if there was a rationale for marking second-newest kernel for retention, in the case where that kernel had never been

[Touch-packages] [Bug 1757538] [NEW] package systemd 234-2ubuntu12.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-03-21 Thread Der Trutinator
Public bug reported: This occurred after running do-release-upgrade on Ubuntu 16.04 on the Linux Subsystem Windows. After the upgrade has failed, there are now dependency problems with udev and libudev1, but I do not know whether these are connected. ProblemType: Package DistroRelease: Ubuntu

[Touch-packages] [Bug 1756846] Re: bridge-utils incompatible with ifupdown on bionic

2018-03-21 Thread ChristianEhrhardt
Yes andreas, this is the issue I mentioned on IRC. AFAIK I think foundations is on that. I'm subscribing the few that I've seen mentioning it for awareness. So that they can dup it if they have another bug for that already. -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1757091] Re: systemctl enable lightdm

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: lightdm (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lightdm in Ubuntu.

[Touch-packages] [Bug 288866] Re: Unable to print, CUPS says "Can't create temporary file"

2018-03-21 Thread Jessica Meyer
Thank you very much!! I've been looking for a solution for almost a year!! Nothing worked. The miracle: "sudo chmod 1777 /tmp" Thanks! -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cups in Ubuntu.

[Touch-packages] [Bug 1750937] Re: 4.4.0-116 Kernel update on 2/21 breaks Nvidia drivers (on 14.04 and 16.04) due to outdated gcc-4.8

2018-03-21 Thread Bill Miller
Christopher M. Penalver - sounds good. Thanks! Bill -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gcc-4.8 in Ubuntu. https://bugs.launchpad.net/bugs/1750937 Title: 4.4.0-116 Kernel update on 2/21 breaks Nvidia drivers

Re: [Touch-packages] [Bug 1757256] Re: Apparmor profile gajim

2018-03-21 Thread george jetson
thank you very much it worked! On 03/21/2018 10:09 PM, Seth Arnold wrote: > (You will need to add it to all child subprofiles that execute in the > other filesystem namespaces.) > -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1708409] Re: kdump service does not start after configure/reboot

2018-03-21 Thread Andrew Cloke
** Changed in: ubuntu-power-systems Status: Fix Committed => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1708409 Title: kdump service does not

[Touch-packages] [Bug 1735594] Re: [regression] compiz crashes after Mesa upgrade

2018-03-21 Thread Janghou
I seems the bug returned in March. After not rebooting my laptop for 10 days, unity doesn't start and the same segfault in libcompizconfig. My original bug-report: 1741447 https://askubuntu.com/questions/992571/gui-unity-crashing-in-16-04-lts-after-updates-2018-01-04-compiz-segfaults See

[Touch-packages] [Bug 1757091] Re: systemctl enable lightdm

2018-03-21 Thread Fabrice ROUSSIN
I do confirm the bug, fresh ubuntu 17.10 install -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lightdm in Ubuntu. https://bugs.launchpad.net/bugs/1757091 Title: systemctl enable lightdm Status in lightdm package in

[Touch-packages] [Bug 1757256] Re: Apparmor profile gajim

2018-03-21 Thread Seth Arnold
Add 'attach_disconnected' to the profile's flags. Apparently this is using files from namespaces that the processes cannot access. 'attach_disconnected' asks AppArmor to pretend that those files are rooted at /. Then you can name the files that are being denied. Thanks -- You received this bug

[Touch-packages] [Bug 1757256] Re: Apparmor profile gajim

2018-03-21 Thread Seth Arnold
(You will need to add it to all child subprofiles that execute in the other filesystem namespaces.) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apparmor in Ubuntu. https://bugs.launchpad.net/bugs/1757256 Title:

[Touch-packages] [Bug 1757261] Re: libindicator FTBFS on bionic

2018-03-21 Thread Launchpad Bug Tracker
** Branch linked: lp:~ci-train-bot/libindicator/libindicator-ubuntu- bionic-3205 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libindicator in Ubuntu. https://bugs.launchpad.net/bugs/1757261 Title: libindicator FTBFS on

[Touch-packages] [Bug 1757388] Re: bridge device is missing

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: bridge-utils (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bridge-utils in Ubuntu.

[Touch-packages] [Bug 1572244] Re: Kubuntu requires that the WiFi password be entered twice before WiFi can be used

2018-03-21 Thread LocutusOfBorg
** Changed in: casper (Ubuntu Bionic) Assignee: LocutusOfBorg (costamagnagianfranco) => Rik Mills (rikmills) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu.

[Touch-packages] [Bug 1757266] Re: /etc/polkit-1/localauthority.conf.d/ parsed in wrong order?

2018-03-21 Thread TJ
Related Suspend bug (and fix) "Desktop unable to Suspend when Inactive Edit" bug #1757375 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to policykit-1 in Ubuntu. https://bugs.launchpad.net/bugs/1757266 Title:

[Touch-packages] [Bug 1757375] [NEW] Desktop unable to Suspend when Inactive

2018-03-21 Thread TJ
Public bug reported: On 16.04 (XFCE session and others) and possibly later the power-manager is unable to suspend the system when the user is inactive. A PK user- agent dialog is presented for the user to authenticate first - and as this action occurs specifically when the user is idle and away

[Touch-packages] [Bug 1757204] Re: libindicator is not multi-arch aware

2018-03-21 Thread Olivier Tilloy
libindicator3-dev depends on libgtk-3-dev, and it appears it is not installable in parallel for two architectures: $ sudo apt install libgtk-3-dev:amd64 libgtk-3-dev:i386 Reading package lists... Done Building dependency tree Reading state information... Done libgtk-3-dev is already the

[Touch-packages] [Bug 1757204] Re: libindicator is not multi-arch aware

2018-03-21 Thread Olivier Tilloy
The issue with libgtk-3-dev is bug #1317116. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to libindicator in Ubuntu. https://bugs.launchpad.net/bugs/1757204 Title: libindicator is not multi-arch aware Status in

[Touch-packages] [Bug 1572244] Re: Kubuntu requires that the WiFi password be entered twice before WiFi can be used

2018-03-21 Thread Rik Mills
** Changed in: plasma-nm (Ubuntu Bionic) Status: Confirmed => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1572244 Title: Kubuntu requires that

[Touch-packages] [Bug 1686081] Re: If -synaptics is installed, GNOME Mouse & Touchpad Settings doesn't work

2018-03-21 Thread Alex
Daniel, There is a small inconvenience with 'synclient' command - I have to run it not just at startup, but also every time I restart gnome-shell (after installing an extension, for example). But anyway, it looks like libinput 1.10.2 resolved the problem with hysteresis on my touchpad, so I can

[Touch-packages] [Bug 1750937] Re: 4.4.0-116 Kernel update on 2/21 breaks Nvidia drivers (on 14.04 and 16.04) due to outdated gcc-4.8

2018-03-21 Thread Alexander Stohr
just found this on the GCC thread: Launchpad Janitor (janitor) wrote on 2018-03-19:#7 This bug was fixed in the package gcc-4.8 - 4.8.5-4ubuntu8 --- gcc-4.8 (4.8.5-4ubuntu8) bionic; urgency=medium [ Matthias Klose ] * Stop build gcj in current distro releases. Addresses:

[Touch-packages] [Bug 1757388] Re: bridge device is missing

2018-03-21 Thread Timur Nitt
And there's no way to downgrade from 1.5-15ubuntu1 to 1.5-9ubuntu2. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bridge-utils in Ubuntu. https://bugs.launchpad.net/bugs/1757388 Title: bridge device is missing Status in

[Touch-packages] [Bug 1757388] Re: bridge device is missing

2018-03-21 Thread Timur Nitt
A manual 'brctl addbr br0' brings up the bridge interface. Doing this at boot time would be better. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bridge-utils in Ubuntu. https://bugs.launchpad.net/bugs/1757388 Title:

[Touch-packages] [Bug 1757388] Re: bridge device is missing

2018-03-21 Thread Timur Nitt
And there's no way to downgrade from 1.5-15ubuntu1 to 1.5-9ubuntu2. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bridge-utils in Ubuntu. https://bugs.launchpad.net/bugs/1757388 Title: bridge device is missing Status in

[Touch-packages] [Bug 1757388] Re: bridge device is missing

2018-03-21 Thread Timur Nitt
And the syslog bloats: ... Mar 21 11:06:26 pyrimea org.mate.panel.applet.NetspeedAppletFactory[2240]: glibtop(c=2702): [WARNING] Failed to open "/sys/class/net/br0/statistics/rx_bytes": Datei oder Verzeichnis nicht gefunden Mar 21 11:06:26 pyrimea

[Touch-packages] [Bug 1755144] Re: No audio on vlc or videos sound or video files

2018-03-21 Thread John Rose
I've now checked all the ffmpeg & libav packages against those on the PC on which sound works. They all match and I've done all the reinstalls again but still sound doesn't play for vlc on mp3 files. I can't think of anything to do next. I don't want to reinstall Ubuntu as that's a big job in

Re: [Touch-packages] [Bug 1757256] Re: Apparmor profile gajim

2018-03-21 Thread george jetson
Still not working. Please help. the audit logs when launching gajim are: type=SYSCALL msg=audit(1521623303.636:86): arch=c03e syscall=2 success=no exit=-13 a0=659281e35d38 a1=90800 a2=6592816e73f0 a3=659281e49000 items=1 ppid=1053 pid=1119 auid=1000

[Touch-packages] [Bug 1757388] [NEW] bridge device is missing

2018-03-21 Thread Timur Nitt
Public bug reported: Ubuntu 18.04: Since last dist-upgrade of the bridge-utils (2018-03-21) the bridge netwok device 'br0' is missing. A 'ls /sys/class/net' prints the devices 'enp3s0 lo lxcbr0 virbr0 virbr0-nic' only. ** Affects: bridge-utils (Ubuntu) Importance: Undecided

[Touch-packages] [Bug 1317116] Re: libgtk2.0-dev is not multiarch-ready

2018-03-21 Thread Olivier Tilloy
Same problem with gtk3: $ sudo apt install libgtk-3-dev:amd64 libgtk-3-dev:i386 Reading package lists... Done Building dependency tree Reading state information... Done libgtk-3-dev is already the newest version (3.22.28-1ubuntu3). Some packages could not be installed. This may mean that you have

[Touch-packages] [Bug 1738153] Re: need backport the new scancode of dell-wmi for Microphone mute hotkey to xenial

2018-03-21 Thread Dimitri John Ledkov
Please do not assign bugs to udev source package, it has been long time merged into systemd source package. Yeah, I can cherry-pick this for SRUs. ** No longer affects: udev (Ubuntu) ** No longer affects: udev (Ubuntu Xenial) ** Also affects: systemd (Ubuntu Artful) Importance: Undecided

[Touch-packages] [Bug 1757388] Re: bridge device is missing

2018-03-21 Thread Timur Nitt
And the syslog bloats: ... Mar 21 11:06:26 pyrimea org.mate.panel.applet.NetspeedAppletFactory[2240]: glibtop(c=2702): [WARNING] Failed to open "/sys/class/net/br0/statistics/rx_bytes": Datei oder Verzeichnis nicht gefunden Mar 21 11:06:26 pyrimea

[Touch-packages] [Bug 1572244] Re: Kubuntu requires that the WiFi password be entered twice before WiFi can be used

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package casper - 1.390 --- casper (1.390) bionic; urgency=medium * scripts/casper-bottom/34disable_kde_services: - stop disabling kwallet in Kubuntu live session by removing it's desktop and service files, and instead write a 'kwalletrc' config

[Touch-packages] [Bug 1754265] Re: packagekitd crashed with SIGSEGV in utilBuildPackageId()

2018-03-21 Thread Julian Andres Klode
Fix in https://github.com/hughsie/PackageKit/pull/246 ** Changed in: packagekit (Ubuntu) Status: Triaged => In Progress ** Changed in: packagekit (Ubuntu) Assignee: (unassigned) => Julian Andres Klode (juliank) -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1757320] Re: Remove Qt 4 from the archive

2018-03-21 Thread Olivier Tilloy
** Changed in: libreoffice (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to autopilot-qt in Ubuntu. https://bugs.launchpad.net/bugs/1757320 Title: Remove Qt 4 from the archive

[Touch-packages] [Bug 1753776] Re: Graphics corruption just before login animation to Xorg sessions (Intel gen9 GPUs only)

2018-03-21 Thread Daniel van Vugt
Here's a fix. ** Patch added: "mesa_18.0.0~rc4-1ubuntu4_v1.debdiff" https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1753776/+attachment/5085668/+files/mesa_18.0.0~rc4-1ubuntu4_v1.debdiff -- You received this bug notification because you are a member of Ubuntu Touch seeded packages,

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Steve Langasek
** Also affects: budgie-artwork (Ubuntu) Importance: Undecided Status: New ** Also affects: ubuntu-gnome-default-settings (Ubuntu) Importance: Undecided Status: New ** Also affects: ubuntu-mate-artwork (Ubuntu) Importance: Undecided Status: New ** Changed in:

[Touch-packages] [Bug 1750947] Re: pulseaudio print lots of error when selecting unavailable profile

2018-03-21 Thread Hui Wang
This fixed the "missing LP bug number problem". Please help trigger the SRU build. thx. ** Patch added: "pulseaudio_8.0-0ubuntu3.9.debdiff" https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1750947/+attachment/5085642/+files/pulseaudio_8.0-0ubuntu3.9.debdiff -- You received this

[Touch-packages] [Bug 1750780] Re: Race with local file systems can make open-vm-tools fail to start

2018-03-21 Thread ChristianEhrhardt
Note: When we do the Xenial backport of the new version of open-vm-tools (which we plan to do) this becomes an issue. In the same upload I intend to fix it right away, so it should never effectively exist in the field (keep invalid, but there might be a fix-released update to open-vm-tools here at

[Touch-packages] [Bug 1750780] Re: Race with local file systems can make open-vm-tools fail to start

2018-03-21 Thread Launchpad Bug Tracker
** Merge proposal linked: https://code.launchpad.net/~paelzer/ubuntu/+source/open-vm-tools/+git/open-vm-tools/+merge/341796 ** Merge proposal linked: https://code.launchpad.net/~paelzer/ubuntu/+source/open-vm-tools/+git/open-vm-tools/+merge/341797 -- You received this bug notification

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Steve Langasek
Some thoughts here: - bash is shown as being unpacked immediately before this. bash is an essential package. - the package which triggers the plymouth theme packages is base-files, which ships /etc/lsb-release. base-files is also an essential package. - apt tries to handle Essential

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: kubuntu-settings (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: plymouth (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu.

[Touch-packages] [Bug 1753776] Re: Graphics corruption just before login animation to Xorg sessions (Intel gen9 GPUs only)

2018-03-21 Thread Daniel van Vugt
** Changed in: mesa (Ubuntu Bionic) Assignee: Timo Aaltonen (tjaalton) => Daniel van Vugt (vanvugt) ** Changed in: mesa (Ubuntu Bionic) Status: Triaged => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed

Re: [Touch-packages] [Bug 1757320] [NEW] Remove Qt 4 from the archive

2018-03-21 Thread Gilles Degottex
ubuntu/fmit has been ported to Qt5 a while ago. Just need to use the last version from github. On Wed, Mar 21, 2018 at 4:13 AM, Simon Quigley wrote: > Public bug reported: > > Currently Qt 4 has been dead upstream and we are starting to have > problems maintaining it, like

[Touch-packages] [Bug 1749261] Re: Add amd64/i386 retpoline support

2018-03-21 Thread Martin W.
I've seen that the fix is currently only released for bionic. What is the release date for trusty (gcc-4.8.5 Ubuntu 4.8.5-2ubuntu1~14.04.1) ? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gcc-4.8 in Ubuntu.

[Touch-packages] [Bug 1750465] Re: upgrade attempting to process triggers out of order (package plymouth-theme-ubuntu-text 0.9.2-3ubuntu17 failed to install/upgrade: dependency problems - leaving trig

2018-03-21 Thread Julian Andres Klode
Um, Steve, something is wrong in your analysis: base-files is fully configured before bash is unpacked, and when _unpacking_ bash it tries to process the trigger (i mean, there's no "Setting up bash" in front of it; but maybe dpkg processes triggers before printing that). The odd thing here is

[Touch-packages] [Bug 1721294] Re: Unattended upgrade fails with "Error in function"

2018-03-21 Thread Marius Gedminas
Yurii: can you clarify how that broke unattended upgrades? I also don't see how a cron script might get different PATH values from one day to the other. I just had another instance of this bug on a third Ubuntu 14.04 LTS server (this one a physical machine, not a VPS) where unattended-upgrades

[Touch-packages] [Bug 1738153] Re: need backport the new scancode of dell-wmi for Microphone mute hotkey to xenial

2018-03-21 Thread Łukasz Zemczak
Let me reach out to xnox to see if he's planning another systemd SRU after the current one migrates into -updates. If yes, maybe we can have him bundle up this change. If not, we can just release this one fix then. ** Also affects: systemd (Ubuntu) Importance: Undecided Status: New **

[Touch-packages] [Bug 1572244] Re: Kubuntu requires that the WiFi password be entered twice before WiFi can be used

2018-03-21 Thread LocutusOfBorg
** Changed in: casper (Ubuntu Bionic) Status: Confirmed => Fix Committed ** Changed in: casper (Ubuntu Bionic) Assignee: (unassigned) => LocutusOfBorg (costamagnagianfranco) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1721223] Re: Networkd fail to set ip address between leases if ip address changes on UbuntuCore

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1717471] Re: networkd does not accept / set advertised mtu

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1721223] Re: Networkd fail to set ip address between leases if ip address changes on UbuntuCore

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

[Touch-packages] [Bug 1725348] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1721223] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1708409] Re: kdump service does not start after configure/reboot

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

[Touch-packages] [Bug 1734167] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1725348] Re: Systemd - Bypassing MemoryDenyWriteExecution policy

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

[Touch-packages] [Bug 1708409] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1732803] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1722481] Re: systemd should sync disks, before killing all processes on shutdown

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1732803] Re: systemd-journald RateLimitBurst is sometimes divided by 4

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1722481] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1756364] Re: [ffe] Livepatch integration

2018-03-21 Thread Łukasz Zemczak
I'm a bit worried with this landing so late, but it's something we'd want for sure. FFe approved. ** Changed in: software-properties (Ubuntu) Status: New => Triaged -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1734410] Re: systemd: handle undelegated cgroup2 hierarchy

2018-03-21 Thread Łukasz Zemczak
Next time, please provide some information about what and how was tested when setting verification-done for an update. It is not enough to just set the tag. The SRU team needs to be made aware of what has been tested and how, if the test case was followed as expected. The more verbose the better.

[Touch-packages] [Bug 1750608] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1737570] Re: Add support for RequiredForOnline in networkd

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

[Touch-packages] [Bug 1734410] Re: systemd: handle undelegated cgroup2 hierarchy

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

[Touch-packages] [Bug 1736955] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1736955] Re: dep8 test systemd-fsckd fails on s390

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

[Touch-packages] [Bug 1734908] Re: systemd-rfkill service times out when a new rfkill device is added

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

[Touch-packages] [Bug 1734410] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1734167] Re: DNS doesn't work in no-cloud as launched by ubuntu

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

[Touch-packages] [Bug 1750608] Re: Fixup ADT tests

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

[Touch-packages] [Bug 1734908] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1737570] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1661869] Please test proposed package

2018-03-21 Thread Robie Basak
Hello Dustin, or anyone else affected, Accepted avahi into artful-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/avahi/0.6.32-1ubuntu1.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1661869] Re: maas install fails inside of a 16.04 lxd container due to avahi problems

2018-03-21 Thread Robie Basak
Hello Dustin, or anyone else affected, Accepted avahi into trusty-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/avahi/0.6.31-4ubuntu1.2 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1661869] Please test proposed package

2018-03-21 Thread Robie Basak
Hello Dustin, or anyone else affected, Accepted avahi into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/avahi/0.6.32~rc+dfsg- 1ubuntu2.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1661869] Re: maas install fails inside of a 16.04 lxd container due to avahi problems

2018-03-21 Thread Robie Basak
Unsubscribed ~ubuntu-sponsors as there is nothing left to sponsor. ** Changed in: avahi (Ubuntu Xenial) Status: In Progress => Fix Committed ** Tags added: verification-needed-xenial -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1754265] Re: packagekitd crashed with SIGSEGV in utilBuildPackageId()

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package packagekit - 1.1.9-1ubuntu1 --- packagekit (1.1.9-1ubuntu1) bionic; urgency=medium * Add might-fetch-non-archive.diff to prevent PackageKit from crashing when using the mirror method (LP: #1754265) -- Julian Andres Klode

[Touch-packages] [Bug 1754265] Re: packagekitd crashed with SIGSEGV in utilBuildPackageId()

2018-03-21 Thread Julian Andres Klode
Uploaded so we don't forget about it. Probably want to do a 1.1.9-2 in Debian though and sync it again :) ** Changed in: packagekit (Ubuntu) Status: In Progress => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1734410] Re: systemd: handle undelegated cgroup2 hierarchy

2018-03-21 Thread Christian Brauner
Sorry for the brevity before. I tested this with systemd 23{5,6} inside xenial and artful containers which is really the only case where it matters. A systemd with my patch applied would happily: 1. skip over undelegated /sys/fs/cgroup/unified mountpoints

[Touch-packages] [Bug 1737570] Re: Add support for RequiredForOnline in networkd

2018-03-21 Thread Francis Ginther
** Tags added: id-5a27044d7e3f1a528751c449 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1737570 Title: Add support for RequiredForOnline in networkd Status in systemd

[Touch-packages] [Bug 1734409] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1734409] Re: systemd-sysctl: exit gracefully on EPERM/EACCESS

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1737570] Re: Add support for RequiredForOnline in networkd

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1718444] Re: systemd-sysctl in Xenial is not obeying the order of the sysctls

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 229-4ubuntu21.2 --- systemd (229-4ubuntu21.2) xenial; urgency=medium [ Dimitri John Ledkov ] * udev: Mark ndb devices as inactive until connected. (LP: #696435) * networkd: in dhcp, change UseMTU default to true, to accept DHCP

[Touch-packages] [Bug 1718444] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1618188] Update Released

2018-03-21 Thread Łukasz Zemczak
The verification of the Stable Release Update for systemd has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1618188] Re: systemd journal should be persistent by default: /var/log/journal should be created

2018-03-21 Thread Launchpad Bug Tracker
This bug was fixed in the package systemd - 234-2ubuntu12.3 --- systemd (234-2ubuntu12.3) artful; urgency=medium [ Dimitri John Ledkov ] * Fix test-functions failing with Ubuntu units. LP: #1750608 * tests: switch to using ext4 by default, instead of ext3. LP: #1750608 * Fix

  1   2   >