[Touch-packages] [Bug 1768230] Re: Long time booting : Failed to connect to lvmetad. Falling back to device scanning.

2019-03-23 Thread Jay
Then I tried to download ubuntu-18.04.2 LTS Desktop image, and did a fresh installation. Over there I couldn't find the lvmetad problem during startup. Then I checked the kernel it installed with HWE - 4.18.0.15 and initramfs-tools - 0.130ubuntu3.6 version. Then tried to download 4.15.0.46

[Touch-packages] [Bug 1821318] Re: FFe: Wayland 1.17 for disco

2019-03-23 Thread Timo Aaltonen
Five commits, of which two touch actual code. Unless there's a desktop environment which need those I'd say this can wait for 19.10. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu.

[Touch-packages] [Bug 1748839] Re: Problem to connect to WPA2/PEAP WIFI - gnome-shell

2019-03-23 Thread fossfellow
I have the same problem on Ubuntu 16.04 LTS WiFi works perfectly from home (WPA2/WEP) Does not connect to WPA2 Enterprise with PEAP. Checked with IT department , they could not solve it. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

Re: [Touch-packages] [Bug 1748839] Re: Problem to connect to WPA2/PEAP WIFI - gnome-shell

2019-03-23 Thread Erik
Use Firefox to connect to the hotspot is working for me .. need to find out how to rejig the Ubuntu hotspot connector to use firefox .. might just be a browser negotiation issue. On Sat, Mar 23, 2019 at 10:25 AM fossfellow wrote: > I have the same problem on Ubuntu 16.04 LTS > WiFi works

[Touch-packages] [Bug 1752053] Re: nvidia-390 fails to boot graphical display

2019-03-23 Thread Michael Lazin
I am running ubuntu 18.04 and using the low latency kernel rather than the default kernel. Since the "upgrade" to nvidia 390 it looks like the kernel module is actually missing from my filesystem. Running dmesg | grep nvidia and modprobe | grep nvidia tells me the nvidia driver is not loaded.

[Touch-packages] [Bug 682662] Re: pam-auth-update ignores debconf settings

2019-03-23 Thread Niklas Andersson
This VERY ugly hack works on Ubuntu 18.04... -- /usr/share/pam-config/mkhomedir - Default: yes Priority: 0 Session-Type: Additional Session: required pam_mkhomedir.so skel=/etc/skel umask=0027 apt-get install debconf-utils echo libpam-runtime

[Touch-packages] [Bug 1821318] Re: FFe: Wayland 1.17 for disco

2019-03-23 Thread El jinete sin cabeza
@Timo: And for publicity? Ubuntu 19.04 works with: Kernel 5 GNOME 3.32 Wayland 1.17 Not everything is technical. Big Boss,,, -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu.

[Touch-packages] [Bug 1821318] Re: FFe: Wayland 1.17 for disco

2019-03-23 Thread El jinete sin cabeza
@Timo: And for publicity? Ubuntu 19.04 works with: * Kernel 5 * GNOME 3.32 * Wayland 1.17 Not everything is technical. Big Boss... -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu.

[Touch-packages] [Bug 1821318] Re: FFe: Wayland 1.17 for disco

2019-03-23 Thread El jinete sin cabeza
ok I understand. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu. https://bugs.launchpad.net/bugs/1821318 Title: FFe: Wayland 1.17 for disco Status in wayland package in Ubuntu: Incomplete Bug

[Touch-packages] [Bug 1821318] Re: FFe: Wayland 1.17 for disco

2019-03-23 Thread El jinete sin cabeza
Sorry. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to wayland in Ubuntu. https://bugs.launchpad.net/bugs/1821318 Title: FFe: Wayland 1.17 for disco Status in wayland package in Ubuntu: Incomplete Bug description:

[Touch-packages] [Bug 1821491] [NEW] DNS lookup fails for local hosts

2019-03-23 Thread Steve Roberts
Public bug reported: Mint 19 (Ubuntu Bionic) Laptop so Using NetworkManager, and connecting wirelessly to LAN Upgraded from Mint 18.3 so using resolvconf... Versions: network-manager: 1.10.6-2ubuntu1.1 resolvconf: 1.79ubuntu10.18.04.3 or 1.79ubuntu10.18.04.2 systemd: 237-3ubuntu10.15 dns is

[Touch-packages] [Bug 1821091] Re: [FFe] Qt 5.12.2 update

2019-03-23 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to qtbase-opensource-src in Ubuntu. https://bugs.launchpad.net/bugs/1821091 Title: [FFe] Qt 5.12.2 update Status in

[Touch-packages] [Bug 1768230] Re: Long time booting : Failed to connect to lvmetad. Falling back to device scanning.

2019-03-23 Thread Jay
Issue still persists in initramfs-tools - 0.130ubuntu3.7 version $18.04.1 LTS (Bionic Beaver)" $4.15.0-46-generic $dpkg -l | grep initramfs-tools ii initramfs-tools0.130ubuntu3.7 ii initramfs-tools-bin

[Touch-packages] [Bug 1687501] Re: Wifi can't connect on Ubuntu Gnome live usb 17.04

2019-03-23 Thread Launchpad Bug Tracker
[Expired for network-manager (Ubuntu) because there has been no activity for 60 days.] ** Changed in: network-manager (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1796355] Re: USB-C ValueLine network adapter fails to connect

2019-03-23 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60 days.] ** Changed in: linux (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to network-manager in Ubuntu.

[Touch-packages] [Bug 1796355] Re: USB-C ValueLine network adapter fails to connect

2019-03-23 Thread Launchpad Bug Tracker
[Expired for network-manager (Ubuntu) because there has been no activity for 60 days.] ** Changed in: network-manager (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1811930] Re: package unattended-upgrades 1.1ubuntu1.18.04.8 failed to install/upgrade: installed unattended-upgrades package post-installation script subprocess returned error ex

2019-03-23 Thread Launchpad Bug Tracker
[Expired for unattended-upgrades (Ubuntu) because there has been no activity for 60 days.] ** Changed in: unattended-upgrades (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1821494] [NEW] Sennheiser GSX 1000/1200: only one subdevice exposed by Pulse & incorrect channel mapping

2019-03-23 Thread Ben A
Public bug reported: Similar to the Steelseries Arctis headphones, these sound "cards" present as two output devices, one intended for voice chat and one for everything else. As a result they also need a special profile. But there's another complication. They also have hardware HRTF that

[Touch-packages] [Bug 1821496] [NEW] Sennheiser GSX 1000/1200 Volume control is interpreted badly

2019-03-23 Thread Ben A
Public bug reported: These cards are picked up as having mute/VolUp/VolDown buttons, but they only ever report a VolDown. Windows behavior (without manually installed drivers) appears to match OS-side volume to the display on the card, which suggests the card tries to report its volume level as