[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-defaults-ports - 1.178ubuntu1.18.10.1 --- gcc-defaults-ports (1.178ubuntu1.18.10.1) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 21:37:28 +0200 **

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-8-cross-ports - 9ubuntu0.4 --- gcc-8-cross-ports (9ubuntu0.4) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 18:05:17 +0200 ** Changed in: ggcov

[Touch-packages] [Bug 1832333] Re: There is no firejail-default profile in Ubuntu

2019-06-13 Thread Jalon Funk
The file clearly is inside deb pakckage, you can open it and see yourself. It it doesn't work the your system may be broken somewhat. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apparmor in Ubuntu.

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-defaults-ports - 1.176ubuntu1.3 --- gcc-defaults-ports (1.176ubuntu1.3) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 21:38:37 +0200 -- You received

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package binutils - 2.30-21ubuntu1~18.04.2 --- binutils (2.30-21ubuntu1~18.04.2) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 08 May 2019 10:14:07 +0200 ** Changed in:

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-7-cross-ports - 17ubuntu0.3 --- gcc-7-cross-ports (17ubuntu0.3) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 18:04:46 +0200 ** Changed in:

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-8-cross-ports - 9ubuntu0.4 --- gcc-8-cross-ports (9ubuntu0.4) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 18:05:17 +0200 ** Changed in:

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-8-cross - 18ubuntu0.4 --- gcc-8-cross (18ubuntu0.4) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 17:47:37 +0200 ** Changed in: gcc-defaults-ports

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package ggcov - 0.9+20190314-0ubuntu1~18.04.1 --- ggcov (0.9+20190314-0ubuntu1~18.04.1) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 29 May 2019 17:35:01 +0200 -- You

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package ggcov - 0.9+20190314-0ubuntu1~18.04.1 --- ggcov (0.9+20190314-0ubuntu1~18.04.1) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 29 May 2019 17:35:01 +0200 ** Changed

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package binutils - 2.30-21ubuntu1~18.04.2 --- binutils (2.30-21ubuntu1~18.04.2) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 08 May 2019 10:14:07 +0200 ** Changed in:

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-8-cross - 18ubuntu0.4 --- gcc-8-cross (18ubuntu0.4) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 17:47:37 +0200 ** Changed in: gcc-8-cross (Ubuntu

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-7-cross-ports - 17ubuntu0.3 --- gcc-7-cross-ports (17ubuntu0.3) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 18:04:46 +0200 ** Changed in:

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-defaults-ports - 1.178ubuntu1.18.10.1 --- gcc-defaults-ports (1.178ubuntu1.18.10.1) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 21:37:28 +0200 **

[Touch-packages] [Bug 1828215] Re: openssl ca -spkac output regressed

2019-06-13 Thread Marc Deslauriers
ACK from the security team on the low CVE being included in this SRU. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1828215 Title: openssl ca -spkac output regressed

[Touch-packages] [Bug 1832522] Re: openssl maintainer scripts do not trigger services restart

2019-06-13 Thread Marc Deslauriers
ACK from the security team on the low CVE being included in this SRU. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1832522 Title: openssl maintainer scripts do not

[Touch-packages] [Bug 1832414] Re: Removing document files spam from cups

2019-06-13 Thread Dave Jones
For anyone else that encounters this, running "cancel -x -a" to delete everything from the queue (including historical control files) seems to have cured the problem. Sorry for not keeping the evidence around, but I'm afraid after it generated 70Mb of logs in two days I needed to fix it :) --

[Touch-packages] [Bug 508522] Re: Mic is not available with A2DP Bluetooth profile

2019-06-13 Thread Bug Watch Updater
** Changed in: pulseaudio Status: Unknown => New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/508522 Title: Mic is not available with A2DP Bluetooth profile

[Touch-packages] [Bug 1830859] Re: new libseccomp 2.4 (in proposed) makes rebuilds need but not generate a dependency to 2.4

2019-06-13 Thread Christian Ehrhardt 
On this rebuild not only did it pick up the new libseccomp for build libseccomp2 amd64 2.4.1-0ubuntu0.19.04.3 but also has the dependency to libseccomp2 (>= 2.4.1) to ensure it has to be upgraded. Seen in e.g.: https://launchpadlibrarian.net/427212564/buildlog_ubuntu-

[Touch-packages] [Bug 1832689] Re: TPM certification tests now failing after update to 1.1.1 (test_output_formats)

2019-06-13 Thread Dimitri John Ledkov
Is it possible to get output from that script without &>/dev/null redirection? to get all the stdout and stderr messages? ** Also affects: plainbox-provider-tpm2 Importance: Undecided Status: New ** Changed in: openssl (Ubuntu) Status: New => Incomplete ** Changed in:

[Touch-packages] [Bug 1670959] Re: systemd-resolved using 100% CPU

2019-06-13 Thread Ali Baghernejad
Same issue on Ubuntu 18.4, that occurred after system startup. Linux ali-GE620DX 4.15.0-51-generic #55-Ubuntu SMP Wed May 15 14:27:21 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1832689] [NEW] TPM certification tests now failing after update to 1.1.1 (test_output_formats)

2019-06-13 Thread Łukasz Zemczak
Public bug reported: The certification team is running automated tests for every supported ubuntu-core device for every new core18 snap update. The recent core18 includes the openssl 1.1.1 update and seems to have caused regressions in the TPM test suite (for the dawson-i device). I was able to

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package ggcov - 0.9+20190314-0ubuntu1~18.10.1 --- ggcov (0.9+20190314-0ubuntu1~18.10.1) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 29 May 2019 17:33:56 +0200 ** Changed

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package eclipse-titan - 6.3.1-1build4.2 --- eclipse-titan (6.3.1-1build4.2) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 22 May 2019 11:39:29 +0200 ** Changed in: gcc-7

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package eclipse-titan - 6.3.1-1build4.2 --- eclipse-titan (6.3.1-1build4.2) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 22 May 2019 11:39:29 +0200 ** Changed in:

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-7-cross - 21ubuntu0.3 --- gcc-7-cross (21ubuntu0.3) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 17:41:20 +0200 ** Changed in: gcc-7-cross (Ubuntu

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-7-cross - 26ubuntu1.2 --- gcc-7-cross (26ubuntu1.2) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 17:35:59 +0200 ** Changed in: gcc-7-cross-ports

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-7-cross-ports - 21ubuntu1.2 --- gcc-7-cross-ports (21ubuntu1.2) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 18:01:54 +0200 ** Changed in: gcc-8

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package binutils - 2.31.1-6ubuntu1.2 --- binutils (2.31.1-6ubuntu1.2) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 08 May 2019 09:03:59 +0200 ** Changed in: binutils

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-8 - 8.3.0-6ubuntu1~18.04.1 --- gcc-8 (8.3.0-6ubuntu1~18.04.1) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 08 May 2019 17:51:17 +0200 ** Changed in:

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-8-cross - 21ubuntu1.2 --- gcc-8-cross (21ubuntu1.2) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 17:45:06 +0200 ** Changed in: gcc-8-cross-ports

[Touch-packages] [Bug 1798369] Re: Reinstall Ubuntu (with preserving existing data) shows error message due to "Could not get lock /target/var/cache/apt/archives/lock"

2019-06-13 Thread Brian Murray
** Also affects: apt (Ubuntu Eoan) Importance: Undecided Status: Invalid ** Also affects: ubiquity (Ubuntu Eoan) Importance: High Status: Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in

[Touch-packages] [Bug 1818527] Re: Stub resolver cache is corrupted

2019-06-13 Thread Łukasz Zemczak
Hello Abam, or anyone else affected, Accepted systemd into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/systemd/237-3ubuntu10.23 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Touch-packages] [Bug 1832370] Re: Unable to configure or disable TLS 1.3 via openssl.cnf

2019-06-13 Thread Dimitri John Ledkov
** Changed in: openssl (Ubuntu) Assignee: (unassigned) => Dimitri John Ledkov (xnox) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1832370 Title: Unable to

[Touch-packages] [Bug 1756595] Re: disk space info inadvertently provides all installed snaps

2019-06-13 Thread Julian Andres Klode
** Changed in: apt (Ubuntu) Status: Triaged => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu. https://bugs.launchpad.net/bugs/1756595 Title: disk space info inadvertently provides

[Touch-packages] [Bug 1832659] Re: openssl 1.1.1-1ubuntu2.1~18.04.1 contains upstream bug 7350

2019-06-13 Thread Dimitri John Ledkov
So bionic-release, disco, eoan are all good. Regressions are in bionic-updates|-proposed and cosmic. I.e. regression introduced in 1.1.1, present in 1.1.1a, fixed in 1.1.1b and later. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-7 - 7.4.0-1ubuntu1~18.10.1 --- gcc-7 (7.4.0-1ubuntu1~18.10.1) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 08 May 2019 16:15:35 +0200 ** Changed in: gcc-7-cross

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-defaults - 1.179ubuntu1.2 --- gcc-defaults (1.179ubuntu1.2) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 18:07:51 +0200 ** Changed in: ggcov (Ubuntu

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-8-cross-ports - 12ubuntu1.2 --- gcc-8-cross-ports (12ubuntu1.2) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 18:02:32 +0200 ** Changed in:

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-7 - 7.4.0-1ubuntu1~18.04.1 --- gcc-7 (7.4.0-1ubuntu1~18.04.1) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 08 May 2019 17:53:03 +0200 ** Changed in: gcc-7-cross

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package ggcov - 0.9+20190314-0ubuntu1~18.10.1 --- ggcov (0.9+20190314-0ubuntu1~18.10.1) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 29 May 2019 17:33:56 +0200 ** Changed

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package eclipse-titan - 6.3.1-1build1.3 --- eclipse-titan (6.3.1-1build1.3) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 22 May 2019 11:44:51 +0200 ** Changed in: gcc-7

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-7-cross - 21ubuntu0.3 --- gcc-7-cross (21ubuntu0.3) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 17:41:20 +0200 ** Changed in: gcc-8 (Ubuntu Bionic)

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-8 - 8.3.0-6ubuntu1~18.10.1 --- gcc-8 (8.3.0-6ubuntu1~18.10.1) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 08 May 2019 14:02:39 +0200 ** Changed in: gcc-8-cross

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package binutils - 2.31.1-6ubuntu1.2 --- binutils (2.31.1-6ubuntu1.2) cosmic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Wed, 08 May 2019 09:03:59 +0200 ** Changed in: eclipse-titan

[Touch-packages] [Bug 1832421] Re: openssl reboot needed message using incorrect path to X server

2019-06-13 Thread Dimitri John Ledkov
** Changed in: openssl (Ubuntu Eoan) Status: New => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1832421 Title: openssl reboot needed message using

[Touch-packages] [Bug 1832522] Re: openssl maintainer scripts do not trigger services restart

2019-06-13 Thread Dimitri John Ledkov
** Changed in: openssl (Ubuntu) Status: Confirmed => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1832522 Title: openssl maintainer scripts do not

[Touch-packages] [Bug 1825000] Re: Add ability for mirrors to distinguish interactive and non-interactive apt runs

2019-06-13 Thread Steve Langasek
** Tags removed: rls-ee-incoming -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apt in Ubuntu. https://bugs.launchpad.net/bugs/1825000 Title: Add ability for mirrors to distinguish interactive and non-interactive apt

[Touch-packages] [Bug 1832659] Re: openssl 1.1.1-1ubuntu2.1~18.04.1 contains upstream bug 7350

2019-06-13 Thread Steve Wills
Here's a reduced reproducer that is python but isn't salt. All it does is verify the bug in OpenSSL, should return 1 for both calls. I can post a version in C if that would be helpful. It fails with the current version in Bionic and succeeds with the bug fixed version. ** Attachment added: "p.py"

[Touch-packages] [Bug 1828215] Re: openssl ca -spkac output regressed

2019-06-13 Thread Dimitri John Ledkov
Disco: # dpkg-query -W openssl libssl1.1 libssl1.1:amd64 1.1.1b-1ubuntu2.2 openssl 1.1.1b-1ubuntu2.2 Run the procedure, got text output: ... N8j0iLb0NtNIssnxRKKlw7NG4fGCOs7uHUbIcDg2u8nFM9bUoAQoUauRaNQjmWkZ tx4U93+m6UnLSCxc9fyZWrax5mVL05C/AyB9H6NcfTYEyYyBPob5C4fG -END CERTIFICATE- Data

[Touch-packages] [Bug 1828215] Re: openssl ca -spkac output regressed

2019-06-13 Thread Dimitri John Ledkov
Cosmic # dpkg-query -W openssl libssl1.1 libssl1.1:amd64 1.1.1-1ubuntu2.3 openssl 1.1.1-1ubuntu2.3 Run the procedure, got text output: ... tEInj8E8hiIwr3qgnHEeaoHrk2v3H82zDSI6NFalcwqCVeLtP3SeLFNvBYovISBX JQrpUFhq1/+PwOMogxfRZQBmS1Za0Yxd8VK12M5smfI4WRDbqUbmZfqA -END CERTIFICATE- Data Base

[Touch-packages] [Bug 1829566] Re: network-manager 1.10.14-0ubuntu2 ignores systemd-resolved configured dns

2019-06-13 Thread Till Kamppeter
Mal, thanks for the logs, could you tell me, to make it easier for me to find what went wrong, tell me which host names you queried with "dig", which IP they should return, and through which DNS? Thank you. -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1832370] Re: Unable to configure or disable TLS 1.3 via openssl.cnf

2019-06-13 Thread Steve Langasek
** Also affects: openssl (Ubuntu Cosmic) Importance: Undecided Status: New ** Also affects: openssl (Ubuntu Eoan) Importance: Undecided Assignee: Dimitri John Ledkov (xnox) Status: New ** Also affects: openssl (Ubuntu Bionic) Importance: Undecided Status: New

[Touch-packages] [Bug 1831736] Re: [MIR] lz4 by default

2019-06-13 Thread Francis Ginther
** Tags added: id-5d0162d5caee4b55443d4eda -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu. https://bugs.launchpad.net/bugs/1831736 Title: [MIR] lz4 by default Status in initramfs-tools package

[Touch-packages] [Bug 1828171] Re: New toolchain updates need to be rebuilt against -security only

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package gcc-defaults - 1.176ubuntu2.3 --- gcc-defaults (1.176ubuntu2.3) bionic; urgency=medium * No-change rebuild strictly against -security only (LP: #1828171). -- Łukasz 'sil2100' Zemczak Mon, 20 May 2019 18:08:41 +0200 ** Changed in: gcc-defaults

[Touch-packages] [Bug 1832421] Re: openssl reboot needed message using incorrect path to X server

2019-06-13 Thread Dimitri John Ledkov
** Also affects: openssl (Ubuntu Disco) Importance: Undecided Status: New ** Also affects: openssl (Ubuntu Eoan) Importance: Undecided Status: New ** Also affects: openssl (Ubuntu Bionic) Importance: Undecided Status: New ** Also affects: openssl (Ubuntu Cosmic)

[Touch-packages] [Bug 1832356] Re: Upgrade OpenSSH to 7.9p1-10 or better in stable series

2019-06-13 Thread Francis Ginther
** Tags added: id-5cf798031b7b1b7ce9d91438 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssh in Ubuntu. https://bugs.launchpad.net/bugs/1832356 Title: Upgrade OpenSSH to 7.9p1-10 or better in stable series Status in

[Touch-packages] [Bug 1832689] Re: TPM certification tests now failing after update to 1.1.1 (test_output_formats)

2019-06-13 Thread Dimitri John Ledkov
Removed /dev/null redirects and everything seems to be passing for me https://paste.ubuntu.com/p/4w5X6Rx3j9/ -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1832689

[Touch-packages] [Bug 1832659] Re: openssl 1.1.1-1ubuntu2.1~18.04.1 contains upstream bug 7350

2019-06-13 Thread Dimitri John Ledkov
** Tags added: regression-update ** Tags added: regression-release -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1832659 Title: openssl 1.1.1-1ubuntu2.1~18.04.1

[Touch-packages] [Bug 1829968] Re: motd [on at least some instances] does not auto-update daily

2019-06-13 Thread Brian Murray
** Changed in: base-files (Ubuntu Eoan) Assignee: (unassigned) => Brian Murray (brian-murray) ** Changed in: base-files (Ubuntu Eoan) Status: Triaged => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1831775] Re: ss seems broken when using multiple filters in the same cmdline

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package iproute2 - 4.18.0-1ubuntu3 --- iproute2 (4.18.0-1ubuntu3) eoan; urgency=medium * d/p/ss-review-ssfilter.patch: fixed issue with ss and ssfilter where ssfilter rejects single expressions if enclosed in braces (LP: #1831775) -- Rafael David

[Touch-packages] [Bug 1829968] Re: motd [on at least some instances] does not auto-update daily

2019-06-13 Thread Brian Murray
** Also affects: base-files (Ubuntu Disco) Importance: Undecided Status: New ** Also affects: base-files (Ubuntu Cosmic) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1763870] Re: openssl: After symbol versioning, distributed pkgs are missing API symbols (e.g. EVP_PKEY_asn1_set_item)

2019-06-13 Thread Nicola Tuveri
Here is a minimal working example to test the issue: https://gist.github.com/romen/b95e99b3563a8ba4c27d88512c7932ff -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to openssl in Ubuntu. https://bugs.launchpad.net/bugs/1763870

[Touch-packages] [Bug 1763870] Re: openssl: After symbol versioning, distributed pkgs are missing API symbols (e.g. EVP_PKEY_asn1_set_item)

2019-06-13 Thread Nicola Tuveri
I can also further confirm that even on the latest LTS, bionic, the same problem still exists today when using the latest version of the official packages `openssl1.0`, `libssl1.0.0`, and `libssl1.0-dev` to have access OpenSSL 1.0.2. So I would also formally request to reevaluate the "fixed"

[Touch-packages] [Bug 1829366] Re: [SRU] Bugfix release 1.14.4

2019-06-13 Thread Łukasz Zemczak
Hello Iain, or anyone else affected, Accepted gstreamer-vaapi into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gstreamer- vaapi/1.14.4-1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing this new

[Touch-packages] [Bug 1829366] Please test proposed package

2019-06-13 Thread Łukasz Zemczak
Hello Iain, or anyone else affected, Accepted gstreamer-editing-services1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source /gstreamer-editing-services1.0/1.14.4-1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please

[Touch-packages] [Bug 1829366] Please test proposed package

2019-06-13 Thread Łukasz Zemczak
Hello Iain, or anyone else affected, Accepted gst-plugins-ugly1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- plugins-ugly1.0/1.14.4-1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing

[Touch-packages] [Bug 1829366] Please test proposed package

2019-06-13 Thread Łukasz Zemczak
Hello Iain, or anyone else affected, Accepted gst-libav1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- libav1.0/1.14.4-0ubuntu1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing this

[Touch-packages] [Bug 1756595] Re: disk space info inadvertently provides all installed snaps

2019-06-13 Thread Brian Murray
** Also affects: apt (Ubuntu Disco) Importance: Undecided Status: New ** Also affects: apport (Ubuntu Disco) Importance: Undecided Status: New ** Changed in: apt (Ubuntu Disco) Status: New => Triaged ** Changed in: apt (Ubuntu Disco) Importance: Undecided => Medium

[Touch-packages] [Bug 1763870] Re: openssl: After symbol versioning, distributed pkgs are missing API symbols (e.g. EVP_PKEY_asn1_set_item)

2019-06-13 Thread Nicola Tuveri
I can confirm that while this is "fixed" by updating to a newer release of Ubuntu (or Debian, as can be read in the Debian bug tracker), this problem is still present in Xenial. The reason it is fixed in newer releases is that they ship OpenSSL >= 1.1.0 where upstream takes care of symbol

[Touch-packages] [Bug 1772898] Re: [SRU] New stable release 1.14.1

2019-06-13 Thread Łukasz Zemczak
Hello Iain, or anyone else affected, Accepted gst-plugins-good1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- plugins-good1.0/1.14.4-1ubuntu1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by

[Touch-packages] [Bug 1829366] Re: [SRU] Bugfix release 1.14.4

2019-06-13 Thread Łukasz Zemczak
Hello Iain, or anyone else affected, Accepted gst-plugins-good1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- plugins-good1.0/1.14.4-1ubuntu1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by

[Touch-packages] [Bug 1832754] [NEW] ubuntu-bug systemd

2019-06-13 Thread Tim Ritberg
Public bug reported: I am using Xubuntu 18.04 64 bit and got "shutdown[1]: Failed to wait for process: Protocol error" at shutdown or reboot and hangs. systemd: 237-3ubuntu10.22 It's this issue: https://github.com/systemd/systemd/issues/8155 ** Affects: systemd (Ubuntu) Importance:

[Touch-packages] [Bug 1832754] [NEW] ubuntu-bug systemd

2019-06-13 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: I am using Xubuntu 18.04 64 bit and got "shutdown[1]: Failed to wait for process: Protocol error" at shutdown or reboot and hangs. systemd: 237-3ubuntu10.22 It's this issue: https://github.com/systemd/systemd/issues/8155 ** Affects: systemd (Ubuntu)

[Touch-packages] [Bug 1829366] Re: [SRU] Bugfix release 1.14.4

2019-06-13 Thread Łukasz Zemczak
Hello Iain, or anyone else affected, Accepted gst-plugins-bad1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- plugins-bad1.0/1.14.4-1ubuntu1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by

[Touch-packages] [Bug 1828215] Re: openssl ca -spkac output regressed

2019-06-13 Thread Marc Deslauriers
I have run bionic-proposed cosmic-proposed and disco-proposed through the usual security team test procedure. They can be released with the fix for CVE-2019-1543. ** CVE added: https://cve.mitre.org/cgi-bin/cvename.cgi?name=2019-1543 -- You received this bug notification because you are a

[Touch-packages] [Bug 1667016] Re: tcpdump in lxd container: apparmor blocks writing to stdout/stderr

2019-06-13 Thread Brian Candler
*** This bug is a duplicate of bug 1641236 *** https://bugs.launchpad.net/bugs/1641236 I believe this bug has been wrongly marked as a duplicate of #1641236. I described in the second paragraph of the bug report why this is *not* a duplicate. #1641236 is when lxc exec passes an open pty from

[Touch-packages] [Bug 1782535] Re: cifs - poor upload speed with nautilus compared to rsync

2019-06-13 Thread Florian Schwarz
Issue may get closed. Solved with upgrading to Ubuntu 19.04. Nevertheless thanks for your help. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to glib2.0 in Ubuntu. https://bugs.launchpad.net/bugs/1782535 Title: cifs -

[Touch-packages] [Bug 1772898] Re: [SRU] New stable release 1.14.1

2019-06-13 Thread Łukasz Zemczak
** Changed in: gst-plugins-base1.0 (Ubuntu Bionic) Status: Fix Released => Fix Committed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to gst-plugins-bad1.0 in Ubuntu. https://bugs.launchpad.net/bugs/1772898 Title:

[Touch-packages] [Bug 1829366] Please test proposed package

2019-06-13 Thread Łukasz Zemczak
Hello Iain, or anyone else affected, Accepted gst-python1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- python1.0/1.14.4-1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing this new

[Touch-packages] [Bug 1772898] Re: [SRU] New stable release 1.14.1

2019-06-13 Thread Łukasz Zemczak
Hello Iain, or anyone else affected, Accepted gst-plugins-bad1.0 into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/gst- plugins-bad1.0/1.14.4-1ubuntu1~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by

[Touch-packages] [Bug 1772898] Re: [SRU] New stable release 1.14.1

2019-06-13 Thread Łukasz Zemczak
The three packages that have been just marked as 'Fix Committed' here are just mix-ins in the .changes files for the 1.14.4 version SRUs. The 1.14.1 version already landed in bionic some time ago. Changing those back to Fix Released and switching to verification-done. SRU members: please

[Touch-packages] [Bug 1826459] Re: systemd-networkd not installing GatewayOnlink=true

2019-06-13 Thread sascha arthur
** Changed in: netplan Status: Invalid => New ** Changed in: systemd (Ubuntu) Status: Incomplete => Opinion ** Changed in: systemd (Ubuntu) Status: Opinion => New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1796501] Re: systemd-resolved tries to mitigate DVE-2018-0001 even if DNSSEC=yes

2019-06-13 Thread Bryan Quigley
I grabbed the top 500 hosts in an Eaon LXD container with DNS=1.1.1.1 wget -O top500.csv https://moz.com/top-500/download/?table=top500Domains cut -d, -f2 < top500.csv | cut -d\" -f2 > top500 I ran this script twice (with and without dnssec=yes): while read p; do sleep 1 echo "$p"

[Touch-packages] [Bug 1832787] [NEW] fontconfig 2.12 in 18.04 causes firefox to freeze when launching chrome

2019-06-13 Thread Jason Pleau
Public bug reported: fontconfig version: 2.12.6-0ubuntu2 Related: https://askubuntu.com/questions/1076412/firefox-freezing-with-100-cpu- usage-for-30-seconds-when-launching-chromium https://bugzilla.mozilla.org/show_bug.cgi?id=1495900 https://bugzilla.mozilla.org/show_bug.cgi?id=1411338

Re: [Touch-packages] [Bug 1832397] Re: dbus errors and running older version

2019-06-13 Thread Dorian Rosse
You dream an easiest issue go to ubuntu kernel then you will see kernel 5.1.9 Télécharger Outlook pour Android From: boun...@canonical.com on behalf of Marc Deslauriers Sent: Wednesday, June 12, 2019 9:17:06 PM To: dorianbr...@hotmail.fr

[Touch-packages] [Bug 1825940] Re: [graphics] Enable ICL

2019-06-13 Thread Rex Tsai
** Tags added: icelake -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1825940 Title: [graphics] Enable ICL Status in intel: Fix Committed Status in linux package in

[Touch-packages] [Bug 1831688] Re: Flickering triangles in OpenGL apps on Radeon KAVERI

2019-06-13 Thread Velnias
Either the latest git version or my - very rare - cold reboot solved it. I don't know, but the errors are away :-) ** Changed in: mesa (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1832672] [NEW] systemd-resolve not ignoring comments in /etc/hosts

2019-06-13 Thread Bruno
Public bug reported: $ lsb_release -rd Description:Ubuntu 18.04.2 LTS Release:18.04 $ LANG=C apt-cache policy systemd systemd: Installed: 237-3ubuntu10.22 Candidate: 237-3ubuntu10.22 Version table: *** 237-3ubuntu10.22 500 500 http://ch.archive.ubuntu.com/ubuntu

[Touch-packages] [Bug 1832798] [NEW] Better qt experience out of the box (suggestion)

2019-06-13 Thread Carlos Pita
Public bug reported: (I'm unsure about the right package to report this to) The qt experience out of the box is currently a mess. Short of proper Yaru integration, why not install qt5ct with consistent Ubuntu fonts and icons and Breeze by default? Every qt app will work just fine with Breeze.

[Touch-packages] [Bug 1832802] [NEW] disco: curl error while loading shared libraries: libssl.so.1.0.0

2019-06-13 Thread Berg Lloyd-Haig
Public bug reported: Linux 5.0.0-16-generic #17-Ubuntu SMP Wed May 15 10:52:21 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux DISTRIB_RELEASE=19.04 DISTRIB_DESCRIPTION="Ubuntu 19.04" curl: Installed: 7.64.0-2ubuntu1.1 Candidate: 7.64.0-2ubuntu1.1 Version table: *** 7.64.0-2ubuntu1.1 1001

[Touch-packages] [Bug 1832801] [NEW] disco: curl error while loading shared libraries: libssl.so.1.0.0

2019-06-13 Thread Berg Lloyd-Haig
Public bug reported: Linux 5.0.0-16-generic #17-Ubuntu SMP Wed May 15 10:52:21 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux DISTRIB_RELEASE=19.04 DISTRIB_DESCRIPTION="Ubuntu 19.04" curl: Installed: 7.64.0-2ubuntu1.1 Candidate: 7.64.0-2ubuntu1.1 Version table: *** 7.64.0-2ubuntu1.1 1001

[Touch-packages] [Bug 1726160] Re: On login, display rotates to wrong orientation [HP Pavilion]

2019-06-13 Thread Caya B
Had this same problem on Acer Spin 1, with Intel Celeron CPU and Intel HD Graphics 500 (Broxton). Removing iio-sensor-proxy fixed it perfectly! Thank you! -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1832522] Update Released

2019-06-13 Thread Steve Langasek
The verification of the Stable Release Update for openssl has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1832522] Re: openssl maintainer scripts do not trigger services restart

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package openssl - 1.1.1-1ubuntu2.1~18.04.2 --- openssl (1.1.1-1ubuntu2.1~18.04.2) bionic; urgency=medium * Cherrypick upstream patch to fix ca -spkac output to be text again. LP: #1828215 * Cherrypick upstream patch to prevent over long nonces in

[Touch-packages] [Bug 1828215] Update Released

2019-06-13 Thread Steve Langasek
The verification of the Stable Release Update for openssl has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Touch-packages] [Bug 1828215] Re: openssl ca -spkac output regressed

2019-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package openssl - 1.1.1-1ubuntu2.1~18.04.2 --- openssl (1.1.1-1ubuntu2.1~18.04.2) bionic; urgency=medium * Cherrypick upstream patch to fix ca -spkac output to be text again. LP: #1828215 * Cherrypick upstream patch to prevent over long nonces in