[Touch-packages] [Bug 1902109] Re: rsync uses lchmod and fails in Ubuntu >= 20.10 if /proc isn't mounted

2020-12-09 Thread Balint Reczey
** Changed in: rsync (Ubuntu) Importance: Undecided => Low ** Changed in: rsync (Ubuntu Groovy) Importance: Undecided => Low -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to rsync in Ubuntu.

[Touch-packages] [Bug 1906653] Re: Backport systemd to make uevents "sticky"

2020-12-09 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: systemd (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1897561] Re: libperl.so.5.30.0 causes nginx to segfault

2020-12-09 Thread Victor Rodriguez
Another workaround is just to delete the symbolic link at /etc/nginx/modules-enabled/50-mod-http-perl.conf and restart Nginx. Now, Nginx wont load the Perl module and will reload correctly. In my case I'm using "nginx-extras" and can't purge the package libnginx-mod-http-perl due to

[Touch-packages] [Bug 1902109] Re: rsync uses lchmod and fails in Ubuntu >= 20.10 if /proc isn't mounted

2020-12-09 Thread Balint Reczey
If someone feels that it is still important to fix it Groovy, too, please prepare the fix for 21.04 and follow the SRU procedure with or without sponsorship request: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure . -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1902109] Re: rsync uses lchmod and fails in Ubuntu >= 20.10 if /proc isn't mounted

2020-12-09 Thread Balint Reczey
I've marked this bug having low importance due to the small set of cases it can surface and the plan for fixing it is syncing the next upstream release from Debian. ** Changed in: rsync (Ubuntu Groovy) Status: Triaged => Won't Fix -- You received this bug notification because you are a

[Touch-packages] [Bug 1902109] Re: rsync uses lchmod and fails in Ubuntu >= 20.10 if /proc isn't mounted

2020-12-09 Thread Alkis Georgopoulos
Since this was fixed upstream and it doesn't affect any LTS Ubuntu releases, I don't think it's important enough to do SRUs. Thank you! (For LTSP users, that are affected by this: once a fixed rsync version lands in Ubuntu, I'll copy it to the LTSP PPA for Groovy, so LTSP will work there too) --

[Touch-packages] [Bug 1907433] [NEW] [SRU] New stable release 2.64.6

2020-12-09 Thread Iain Lane
Public bug reported: [ Description ] Take this new upstrem stable release. Overview of changes in GLib 2.64.6 == * This is expected to be the last release in the 2.64 series; the new stable series is 2.66, and maintenance efforts will shift to that * Bugs

[Touch-packages] [Bug 1907472] [NEW] glibc x32 autopkgtest fails in hirsute with binutils and audit in -proposed

2020-12-09 Thread Balint Reczey
Public bug reported: https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac /autopkgtest-hirsute/hirsute/amd64/g/glibc/20201208_160143_17354@/log.gz -- FAIL: math/test-double-libmvec-sincos original exit status 1 Didn't expect signal from child: got

[Touch-packages] [Bug 1907472] Re: glibc x32 autopkgtest fails in hirsute with binutils and audit in -proposed

2020-12-09 Thread Balint Reczey
$ diff bulldozer-isa-info i5-isa-info 6,7c6,7 < BMI: no < BMI2: no --- > BMI: yes > BMI2: yes 10,12c10,12 < MOVBE: no < PREFETCH: yes < PREFETCHW: yes --- > MOVBE: yes > PREFETCH: no > PREFETCHW: no 28,29c28,29 < SSE4a: yes <

[Touch-packages] [Bug 1901528] Re: [Ubuntu 20.10] - When zlib acceleration is enabled, gzip fails when given multiple files larger than 5KB (gzip)

2020-12-09 Thread Frank Heimes
** Changed in: gzip (Ubuntu) Assignee: (unassigned) => Canonical Foundations Team (canonical-foundations) ** Changed in: zlib (Ubuntu) Assignee: (unassigned) => Canonical Foundations Team (canonical-foundations) ** Changed in: ubuntu-z-systems Assignee: Canonical Foundations

[Touch-packages] [Bug 520546] Re: [SRU]Alt+KEY incorrectly behaves like Ctrl+Alt+KEY, and/or unwanted VT switch from Alt+Left/Right

2020-12-09 Thread Rafael David Tinoco
[rafaeldtinoco@fujitsu ~]$ sudo kbd_mode The keyboard is in Unicode (UTF-8) mode [rafaeldtinoco@fujitsu ~]$ sudo kbd_mode -C /dev/tty1 The keyboard is in Unicode (UTF-8) mode [rafaeldtinoco@fujitsu ~]$ sudo kbd_mode -s [rafaeldtinoco@fujitsu ~]$ sudo kbd_mode -C /dev/tty1 The keyboard is in

[Touch-packages] [Bug 520546] Re: [SRU]Alt+KEY incorrectly behaves like Ctrl+Alt+KEY, and/or unwanted VT switch from Alt+Left/Right

2020-12-09 Thread Rafael David Tinoco
I have just faced this and kbd_mode -s also fixed the issue for me. The behavior started out of nothing (something I did without perceiving most likely). I'm using: [rafaeldtinoco@fujitsu ~]$ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description:Ubuntu 20.10 Release:

[Touch-packages] [Bug 1893655] Re: Sony WH-1000XM3 headphones connect but don't appear in the audio devices list

2020-12-09 Thread Alistair Cunningham
Unfortunately it's not fixed. It doesn't happen every time, but perhaps half the time. I haven't been able to determine any pattern. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1893655] Re: Sony WH-1000XM3 headphones connect but don't appear in the audio devices list

2020-12-09 Thread Alistair Cunningham
Unfortunately it's not fixed. It doesn't happen every time, but perhaps half the time. I haven't been able to determine any pattern. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1906627] Re: GSS-SPNEGO implementation in cyrus-sasl2 is incompatible with Active Directory, causing recent adcli regression

2020-12-09 Thread Robie Basak
Unsubscribing ~ubuntu-sponsors as I believe there is no longer anything to sponsor. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to cyrus-sasl2 in Ubuntu. https://bugs.launchpad.net/bugs/1906627 Title: GSS-SPNEGO

[Touch-packages] [Bug 1906627] Re: GSS-SPNEGO implementation in cyrus-sasl2 is incompatible with Active Directory, causing recent adcli regression

2020-12-09 Thread Robie Basak
Thank you for preparing this revert. Since Bionic 0.8.2-1ubuntu1 was previously in bionic-security, I think this revert needs to go into the security pocket, and therefore cannot be built in the bionic-updates pocket and needs handling via the security team PPA. However I'm not sure, so to avoid

[Touch-packages] [Bug 1884514] Re: [FFe][20.10 FEAT] zlib/gzip hardware compression enablement

2020-12-09 Thread Frank Heimes
** Changed in: gzip (Ubuntu) Assignee: (unassigned) => Canonical Foundations Team (canonical-foundations) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to zlib in Ubuntu. https://bugs.launchpad.net/bugs/1884514 Title:

[Touch-packages] [Bug 1907472] Re: glibc x32 autopkgtest fails in hirsute with binutils and audit in -proposed

2020-12-09 Thread Balint Reczey
It did not fail locally for me on an i5 CPU. CPU in the autopkgtest infra: https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac /autopkgtest- hirsute/hirsute/amd64/c/cpuinfo/20201114_005620_e8a1d@/log.gz autopkgtest [00:55:54]: test command2:

[Touch-packages] [Bug 520546] Re: [SRU]Alt+KEY incorrectly behaves like Ctrl+Alt+KEY, and/or unwanted VT switch from Alt+Left/Right

2020-12-09 Thread Samuel thibault
It seems I have to insist again: patch https://launchpadlibrarian.net/405256420/patch should definitely really really be applied. As explained in https://bugs.launchpad.net/ubuntu/+source/gnome- shell/+bug/1508146/comments/73 that script should really *not* pass --force to setupcon. There is no

[Touch-packages] [Bug 1906294] Re: systemd-journal hang after chromium is closed

2020-12-09 Thread Olivier Tilloy
Closing per the last comment. Feel free to re-open if the issue surfaces again. ** Changed in: systemd (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1907472] Re: glibc x32 autopkgtest fails in hirsute with binutils and audit in -proposed

2020-12-09 Thread Balint Reczey
I hoped to reproduce the issue with the help of qemu-x86_64 but it does not want to run x32 ELF. apt build-dep glibc sed -i 's/backports/proposed/' /etc/apt/sources.list apt update apt install libctf-nobfd0 libctf0 binutils-x86-64-linux-gnu libbinutils binutils binutils-common

[Touch-packages] [Bug 1907496] [NEW] python-apt-common 2.1.3ubuntu1.1 Ubuntu.info doesn't have 'groovy'

2020-12-09 Thread Ian Douglas Scott
Public bug reported: http://archive.ubuntu.com/ubuntu/pool/main/p/python-apt/python-apt- common_2.1.3ubuntu1.1_all.deb lacks `Suite: groovy` in `Ubuntu.info`, which is present in http://archive.ubuntu.com/ubuntu/pool/main/p/python- apt/python-apt-common_2.1.3ubuntu1_all.deb. I assume this is

[Touch-packages] [Bug 1907496] Re: python-apt-common 2.1.3ubuntu1.1 Ubuntu.info doesn't have 'groovy'

2020-12-09 Thread Julian Andres Klode
** Also affects: python-apt (Ubuntu Groovy) Importance: Undecided Status: New ** Changed in: python-apt (Ubuntu Groovy) Status: New => Triaged ** Changed in: python-apt (Ubuntu Groovy) Importance: Undecided => Critical ** Changed in: python-apt (Ubuntu) Status: New =>

[Touch-packages] [Bug 1833174] Re: Shadowing the vim-window results in vim-gtk3 crash

2020-12-09 Thread Brian Murray
** Changed in: vim (Ubuntu) Status: Fix Committed => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to vim in Ubuntu. https://bugs.launchpad.net/bugs/1833174 Title: Shadowing the vim-window results in

[Touch-packages] [Bug 1907496] Re: python-apt-common 2.1.3ubuntu1.1 Ubuntu.info doesn't have 'groovy'

2020-12-09 Thread Steve Langasek
** Changed in: python-apt (Ubuntu Groovy) Status: Triaged => In Progress ** Changed in: python-apt (Ubuntu Groovy) Assignee: (unassigned) => Steve Langasek (vorlon) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1675079] Re: 16.04 LTS Partition /boot fills up with Kernel images, gets underwear in a twist

2020-12-09 Thread private_lock
I'm hitting two distinct errors here: 1) Accepting the updates from the GUI-notification, all my kernels over the past months get marked as "manual" - though I have the strong feeling, they should be automatic and only kept until superseded by jet more updates: root@Meerschweinchen:/boot#

[Touch-packages] [Bug 1907496] Re: python-apt-common 2.1.3ubuntu1.1 Ubuntu.info doesn't have 'groovy'

2020-12-09 Thread Steve Langasek
this package has been rolled back from groovy-security and groovy- updates, pending a fixed package -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python-apt in Ubuntu. https://bugs.launchpad.net/bugs/1907496 Title:

[Touch-packages] [Bug 1855350] Re: Will not logout or shutdown from guest-session

2020-12-09 Thread Lou
Same problem for me (Xubuntu 20.04) and NOT a guest session. Two regular users here and this has happened to both. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to lightdm in Ubuntu. https://bugs.launchpad.net/bugs/1855350

[Touch-packages] [Bug 1884514] Re: [FFe][20.10 FEAT] zlib/gzip hardware compression enablement

2020-12-09 Thread Steve Langasek
** Tags added: fr-994 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to zlib in Ubuntu. https://bugs.launchpad.net/bugs/1884514 Title: [FFe][20.10 FEAT] zlib/gzip hardware compression enablement Status in Ubuntu on IBM z

[Touch-packages] [Bug 1906078] Re: Whoopsie sends bug reports automatically without consent

2020-12-09 Thread Brian Murray
I suspect what happened is the bug documented in bug 1906877, if the control panel is set to automatic and then back to never the file which enables automatic reporting is not removed. We are working to resolve this bug in all affected releases of Ubuntu. Thanks for reporting this issue and

[Touch-packages] [Bug 1906364] Re: unattended-upgrade still restarts blacklisted daemons

2020-12-09 Thread Launchpad Bug Tracker
This bug was fixed in the package docker.io - 19.03.13-0ubuntu4 --- docker.io (19.03.13-0ubuntu4) hirsute; urgency=medium * d/p/do_not_bind_docker_to_containerd.patch: Update docker.io to not stop when containerd is upgraded, by using Wants= rather than BindTo=. (LP:

[Touch-packages] [Bug 1297898] Re: Unbound variables can't be checked with -z anymore

2020-12-09 Thread Launchpad Bug Tracker
[Expired for bash (Ubuntu) because there has been no activity for 60 days.] ** Changed in: bash (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bash in Ubuntu.

[Touch-packages] [Bug 299690] Re: shell scripts cannot run from bash

2020-12-09 Thread Launchpad Bug Tracker
[Expired for bash (Ubuntu) because there has been no activity for 60 days.] ** Changed in: bash (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to bash in Ubuntu.

[Touch-packages] [Bug 1907496] Re: python-apt-common 2.1.3ubuntu1.1 Ubuntu.info doesn't have 'groovy'

2020-12-09 Thread bsr
Sorry for annoying you, was a missclick by me. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to python-apt in Ubuntu. https://bugs.launchpad.net/bugs/1907496 Title: python-apt-common 2.1.3ubuntu1.1 Ubuntu.info doesn't have

[Touch-packages] [Bug 1891394] Re: systemd breaks upgrade with useless error if /var is not owned by root

2020-12-09 Thread Darxus
** Changed in: systemd (Ubuntu) Status: Expired => New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1891394 Title: systemd breaks upgrade with useless error if

[Touch-packages] [Bug 378783] Re: xdg-open *.desktop opens text editor

2020-12-09 Thread Bug Watch Updater
** Changed in: glib Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to glib2.0 in Ubuntu. https://bugs.launchpad.net/bugs/378783 Title: xdg-open *.desktop opens text editor Status in GLib:

[Touch-packages] [Bug 1861558] Re: Snap 'ed applicaitons have garbage on top of the window Close [x] button

2020-12-09 Thread Martin Hamel
@Francois Thirioux, I have the problem under X11. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to humanity-icon-theme in Ubuntu. https://bugs.launchpad.net/bugs/1861558 Title: Snap 'ed applicaitons have garbage on top of

[Touch-packages] [Bug 1907496] Re: python-apt-common 2.1.3ubuntu1.1 Ubuntu.info doesn't have 'groovy'

2020-12-09 Thread Launchpad Bug Tracker
This bug was fixed in the package python-apt - 2.1.3ubuntu1.2 --- python-apt (2.1.3ubuntu1.2) groovy-security; urgency=medium * Fix regression in data/templates/Ubuntu.info.in versus the release pocket. LP: #1907496. python-apt (2.1.3ubuntu1.1) groovy-security; urgency=high

[Touch-packages] [Bug 1891394] Re: systemd breaks upgrade with useless error if /var is not owned by root

2020-12-09 Thread Launchpad Bug Tracker
[Expired for systemd (Ubuntu) because there has been no activity for 60 days.] ** Changed in: systemd (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1906263] Re: Udev Randomly Doesn't Run Run Script on Remove

2020-12-09 Thread Marjan
Other useful info: I've run udevadm test --action=remove /devices/platform/soc/1c14000.usb/usb1/1-1/1-1.2/1-1.2:1.2/ttyUSB2/tty/ttyUSB2 Several times, but everytime I got ACTION=remove DEVNAME=/dev/ttyUSB2 DEVPATH=/devices/platform/soc/1c14000.usb/usb1/1-1/1-1.2/1-1.2:1.2/ttyUSB2/tty/ttyUSB2

[Touch-packages] [Bug 1907433] Re: [SRU] New stable release 2.64.6

2020-12-09 Thread Iain Lane
** Description changed: [ Description ] Take this new upstrem stable release. Overview of changes in GLib 2.64.6 == * This is expected to be the last release in the 2.64 series; the new stable - series is 2.66, and maintenance efforts will