[Touch-packages] [Bug 1412465] Re: Enable support for Kilo Cloud Archive

2015-01-27 Thread Corey Bryant
Verified on trusty-updates (results shown in attachment) ** Attachment added: verified-1412465.txt https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1412465/+attachment/4306504/+files/verified-1412465.txt -- You received this bug notification because you are a member of

[Touch-packages] [Bug 1473485] Re: [MIR] python-contextlib2

2015-07-16 Thread Corey Bryant
Thanks Michael! It now has a team bug subscriber. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to contextlib2 in Ubuntu. https://bugs.launchpad.net/bugs/1473485 Title: [MIR] python-contextlib2 Status in contextlib2

[Touch-packages] [Bug 1512468] [NEW] Bluetooth pin rejected for Microsoft Bluetooth Mobile Keyboard 6000

2015-11-02 Thread Corey Bryant
Public bug reported: When attempting to connect with the Microsoft Bluetooth Mobile Keyboard 6000 keyboard a pin should be generated but it isn't, and the bluetooth pairing fails. /var/log/syslog shows: Agent replied with an error: org.bluez.Error.Rejected, Rejected bluetoothd generated PIN

[Touch-packages] [Bug 1512468] Re: Bluetooth pin rejected for Microsoft Bluetooth Mobile Keyboard 6000

2015-11-02 Thread Corey Bryant
** Description changed: When attempting to connect with the Microsoft Bluetooth Mobile Keyboard - 6000 keyboard a pin should be generated but it isn't, and the bluetooth + 5000 keyboard a pin should be generated but it isn't, and the bluetooth pairing fails. /var/log/syslog shows: -

[Touch-packages] [Bug 1473485] [NEW] [MIR] python-contextlib2

2015-07-10 Thread Corey Bryant
Public bug reported: [Availability] Currently in universe [Rationale] Dependency for Openstack Ceilometer liberty-1. [Security] No security history [Quality Assurance] Package works out of the box with no prompting. There are no major bugs in Ubuntu and there are no major bugs in Debian. Unit

[Touch-packages] [Bug 1472586] Re: Add support for liberty cloud-archive

2015-09-02 Thread Corey Bryant
** Changed in: software-properties (Ubuntu Trusty) Assignee: (unassigned) => Corey Bryant (corey.bryant) ** Summary changed: - Add support for liberty cloud-archive + [SRU] Add support for liberty cloud-archive -- You received this bug notification because you are a member of Ubuntu To

[Touch-packages] [Bug 1472586] Re: Add support for liberty cloud-archive

2015-09-02 Thread Corey Bryant
Status: New ** Also affects: software-properties (Ubuntu Wily) Importance: Undecided Assignee: Corey Bryant (corey.bryant) Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu

[Touch-packages] [Bug 1531225] [NEW] [SRU] Add support for mitaka cloud-archive

2016-01-05 Thread Corey Bryant
-apt-repository cloud-archive:mitaka-proposed [Regression potential] Limited - just a data item addition ** Affects: software-properties (Ubuntu) Importance: Undecided Assignee: Corey Bryant (corey.bryant) Status: In Progress ** Affects: software-properties (Ubuntu Trusty

[Touch-packages] [Bug 1531225] Re: [SRU] Add support for mitaka cloud-archive

2016-01-05 Thread Corey Bryant
Hi Chris, I've verified this on trusty-proposed as follows and all is working as expected. http://paste.ubuntu.com/14414369/ Thanks, Corey ** Tags removed: verification-needed ** Tags added: verification-done -- You received this bug notification because you are a member of Ubuntu Touch

[Touch-packages] [Bug 1591382] [NEW] [SRU] Add support for newton cloud-archive

2016-06-10 Thread Corey Bryant
Public bug reported: Please add support for: cloud-archive:newton cloud-archive:newton-proposed This will also need to be SRU'ed back to xenial. [Impact] End users have to manually enable the newton cloud archive pockets. [Test case] sudo add-apt-repository cloud-archive:newton sudo

[Touch-packages] [Bug 1591382] Re: [SRU] Add support for newton cloud-archive

2016-06-14 Thread Corey Bryant
Hi Adam, I've verified this fix works on xenial-proposed. sudo add-apt-repository cloud-archive:newton sudo apt update apt-cache policy neutron-server # 2:9.0.0~b1-0ubuntu1 Thanks, Corey ** Tags removed: verification-needed ** Tags added: verification-done -- You received this bug

[Touch-packages] [Bug 1581065] Re: incorrect parsing of != dependency versions

2016-06-20 Thread Corey Bryant
** Also affects: dh-python (Ubuntu Wily) Importance: Undecided Status: New ** Changed in: dh-python (Ubuntu Wily) Importance: Undecided => High -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dh-python in

[Touch-packages] [Bug 1581065] Re: incorrect parsing of != dependency versions

2016-07-12 Thread Corey Bryant
** Tags removed: verification-needed ** Tags added: verification-done -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dh-python in Ubuntu. https://bugs.launchpad.net/bugs/1581065 Title: incorrect parsing of != dependency

[Touch-packages] [Bug 1581065] Re: incorrect parsing of != dependency versions

2016-07-12 Thread Corey Bryant
Hello Steve, I've marked this as verification-done after successfully testing dh-python 2.20150826ubuntu1.1 . Thanks! -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to dh-python in Ubuntu.

[Touch-packages] [Bug 1645827] Re: [SRU] Add support for ocata cloud-archive

2017-02-27 Thread Corey Bryant
Dimitri, Yes I think we can go ahead and add pike and queens. Are the autopkgtest failures related to the cloud-archive update? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu.

[Touch-packages] [Bug 1645827] Re: [SRU] Add support for ocata cloud-archive

2016-12-02 Thread Corey Bryant
Verified successfully on xenial-proposed: root@amused-sawfish:~# sudo add-apt-repository cloud-archive:ocata-proposed Ubuntu Cloud Archive for OpenStack Ocata [proposed] More info: https://wiki.ubuntu.com/ServerTeam/CloudArchive Press [ENTER] to continue or ctrl-c to cancel adding it

[Touch-packages] [Bug 1645827] [NEW] [SRU] Add support for ocata cloud-archive

2016-11-29 Thread Corey Bryant
Public bug reported: Please add support for: cloud-archive:ocata cloud-archive:ocata-proposed This will also need to be SRU'ed back to xenial. [Impact] End users have to manually enable the ocata cloud archive pockets. [Test case] sudo add-apt-repository cloud-archive:ocata sudo

[Touch-packages] [Bug 1691096] Re: mysql in lxd fails to start with systemd 233: failed at step KEYRING

2017-08-15 Thread Corey Bryant
It looks like I'm hitting the same error with murano-cfapi in an artful unprivileged container: $ sudo apt install murano-cfapi $ sudo tail /var/log/syslog Aug 15 12:25:25 a1 systemd[1]: murano-cfapi.service: Failed to set invocation ID on control group /system.slice/murano-cfapi.service,

[Touch-packages] [Bug 1691096] Re: mysql in lxd fails to start with systemd 233: failed at step KEYRING

2017-08-15 Thread Corey Bryant
I tried systemd from proposed as well but still hit the failure: root@a1:~# apt policy systemd systemd: Installed: 234-2ubuntu3 Candidate: 234-2ubuntu3 Version table: *** 234-2ubuntu3 500 500 http://archive.ubuntu.com/ubuntu artful-proposed/main amd64 Packages 100

[Touch-packages] [Bug 1691096] Re: mysql in lxd fails to start with systemd 233: failed at step KEYRING

2017-08-15 Thread Corey Bryant
For good measure I also installed all of the above packages on a kvm artful instance and services came up fine. systemd version 233-8ubuntu3. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1769920] [NEW] Enable support for Rocky Cloud Archive

2018-05-08 Thread Corey Bryant
Public bug reported: Please add support for: cloud-archive:rocky cloud-archive:rocky-proposed This will also need to be SRU'ed back to bionic. [Impact] End users have to manually enable the rocky cloud archive pockets. [Test case] sudo add-apt-repository cloud-archive:rocky sudo

[Touch-packages] [Bug 1769920] Re: [SRU] Enable support for Rocky Cloud Archive

2018-05-08 Thread Corey Bryant
** Summary changed: - Enable support for Rocky Cloud Archive + [SRU] Enable support for Rocky Cloud Archive -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu.

[Touch-packages] [Bug 1769920] Re: [SRU] Enable support for Rocky Cloud Archive

2018-05-22 Thread Corey Bryant
I've successfully verified this is fixed on bionic-proposed: https://paste.ubuntu.com/p/NkKZBjk9W3/ ** Tags removed: verification-needed-bionic ** Tags added: verification-done-bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1748280] Re: 'nova reboot' on arm64 is just 'nova reboot --hard' but slower

2018-07-06 Thread Corey Bryant
** Also affects: nova Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1748280 Title: 'nova reboot' on arm64 is just 'nova

[Touch-packages] [Bug 1748280] Re: 'nova reboot' on arm64 is just 'nova reboot --hard' but slower

2018-10-03 Thread Corey Bryant
** Changed in: nova (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1748280 Title: 'nova reboot' on arm64 is just 'nova reboot

[Touch-packages] [Bug 1807262] Re: stein unit tests fail with sqlalchemy.exc.NoSuchTableError: migration_tmp

2018-12-07 Thread Corey Bryant
Laszlo, that fix seems reasonable. Do you want to push on getting that into migrate and uploaded to Debian or would you like one of us to handle it? Thanks again for the quick responses on this. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which

[Touch-packages] [Bug 1807262] Re: stein unit tests fail with sqlalchemy.exc.NoSuchTableError: migration_tmp

2018-12-07 Thread Corey Bryant
Laszlo, I just tested with the updates you posted in comment #8 and it works. \o/ ** Also affects: migrate (Ubuntu) Importance: Undecided Status: New ** Changed in: migrate (Ubuntu) Status: New => Triaged ** Changed in: migrate (Ubuntu) Importance: Undecided => High **

[Touch-packages] [Bug 1807262] Re: stein unit tests fail with sqlalchemy.exc.NoSuchTableError: migration_tmp

2018-12-07 Thread Corey Bryant
Christian, thanks for all the digging! I just ran a successful test against sqlite 3.26.0-2 package rebuilt with 2defce45c5670e0258374eeb2e293fcf6f82bddd reverted. That's the only change I made and it seems to resolve the issue. Now to figure out if that patch is fine and we really need to update

[Touch-packages] [Bug 1807262] Re: stein unit tests fail with sqlalchemy.exc.NoSuchTableError: migration_tmp

2018-12-07 Thread Corey Bryant
I've moved ahead with an upstream PR and will be uploading to Ubuntu shortly with a patch/bug to Debian. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to sqlite3 in Ubuntu. https://bugs.launchpad.net/bugs/1807262 Title:

[Touch-packages] [Bug 1807262] Re: stein unit tests fail with sqlalchemy.exc.NoSuchTableError: migration_tmp

2018-12-07 Thread Corey Bryant
Upstream PR: https://review.openstack.org/#/c/623564/ -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to sqlite3 in Ubuntu. https://bugs.launchpad.net/bugs/1807262 Title: stein unit tests fail with

[Touch-packages] [Bug 1807262] Re: stein unit tests fail with sqlalchemy.exc.NoSuchTableError: migration_tmp

2018-12-07 Thread Corey Bryant
** Also affects: sqlalchemy-migrate Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to sqlite3 in Ubuntu. https://bugs.launchpad.net/bugs/1807262 Title: stein unit tests fail with

[Touch-packages] [Bug 1807262] Re: stein unit tests fail with sqlalchemy.exc.NoSuchTableError: migration_tmp

2018-12-07 Thread Corey Bryant
** Changed in: cinder (Ubuntu) Status: Invalid => Triaged ** Changed in: cinder (Ubuntu) Importance: Undecided => High ** Changed in: nova (Ubuntu) Status: Invalid => Triaged ** Changed in: nova (Ubuntu) Importance: Undecided => High -- You received this bug notification

[Touch-packages] [Bug 1805436] Re: [SRU] Enable support for Stein Cloud Archive

2018-12-03 Thread Corey Bryant
Verified successfully for bionic: https://paste.ubuntu.com/p/NxcPk5vWm5/ ** Tags removed: verification-needed verification-needed-bionic ** Tags added: verification-done verification-done-bionic -- You received this bug notification because you are a member of Ubuntu Touch seeded packages,

[Touch-packages] [Bug 1805436] [NEW] [SRU] Enable support for Stein Cloud Archive

2018-11-27 Thread Corey Bryant
Public bug reported: Please add support for: cloud-archive:stein cloud-archive:stein-proposed This will also need to be SRU'd back to bionic. [Impact] End users have to manually enable the stein cloud archive pockets. [Test case] sudo add-apt-repository cloud-archive:stein sudo

[Touch-packages] [Bug 1805436] Re: [SRU] Enable support for Stein Cloud Archive

2018-11-27 Thread Corey Bryant
I've uploaded software-properties 0.96.24.32.6 to the bionic unapproved queue. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1805436 Title: [SRU] Enable

[Touch-packages] [Bug 1828617] Re: Hosts randomly 'losing' disks, breaking ceph-osd service enumeration

2019-05-28 Thread Corey Bryant
Andrey, I don't know if you saw James' comment as yours may have coincided but if you can get the ceph-osd package version that would be helpful. Thanks! -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu.

[Touch-packages] [Bug 1828617] Re: Hosts randomly 'losing' disks, breaking ceph-osd service enumeration

2019-05-28 Thread Corey Bryant
This feels similar to https://bugs.launchpad.net/charm-ceph- osd/+bug/1812925. First question, are you running with the latest stable charms which have the fix for that bug? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1828617] Re: Hosts randomly 'losing' disks, breaking ceph-osd service enumeration

2019-05-29 Thread Corey Bryant
Thanks for all the details. I need to confirm this but I think the block.db and block.wal symlinks are created as a result of 'ceph-volume lvm prepare --bluestore --data --block.wal --block.db '. That's coded in the ceph-osd charm around here: https://opendev.org/openstack/charm-ceph-

[Touch-packages] [Bug 1829017] Re: [SRU] Enable support for Train Cloud Archive

2019-05-24 Thread Corey Bryant
Verified successfully on bionic-proposed. Please see attached. ** Attachment added: "bug-1829017.txt" https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1829017/+attachment/5266349/+files/bug-1829017.txt ** Tags removed: verification-needed-bionic ** Tags added:

[Touch-packages] [Bug 1823761] Re: [SRU] Move Livepatch in a different tab as in Disco

2019-05-20 Thread Corey Bryant
Hi Andrea, Do you have an ETA on verifying this SRU? I have a software-properties SRU that is blocked from getting into bionic-proposed until this is released. https://bugs.launchpad.net/bugs/1829017 Thanks, Corey -- You received this bug notification because you are a member of Ubuntu Touch

[Touch-packages] [Bug 1829017] [NEW] [SRU] Enable support for Train Cloud Archive

2019-05-14 Thread Corey Bryant
Public bug reported: Please add support for: cloud-archive:train cloud-archive:train-proposed This will also need to be SRU'd back to bionic. [Impact] End users have to manually enable the train cloud archive pockets. [Test case] sudo add-apt-repository cloud-archive:train sudo

[Touch-packages] [Bug 1836258] Re: Update hyperlink when enabling UCA

2019-07-12 Thread Corey Bryant
** Also affects: software-properties (Ubuntu Eoan) Importance: Low Status: Triaged ** Also affects: software-properties (Ubuntu Bionic) Importance: Undecided Status: New ** Changed in: software-properties (Ubuntu Bionic) Status: New => Triaged ** Changed in:

[Touch-packages] [Bug 1836258] Re: Update hyperlink when enabling UCA

2019-07-12 Thread Corey Bryant
Thanks Peter. I'll get this SRU'd. Marked as Low since it doesn't affect any functionality but I do think it needs fixing as it's just not clean. ** Changed in: software-properties (Ubuntu) Status: New => Triaged ** Changed in: software-properties (Ubuntu) Importance: Undecided => Low

[Touch-packages] [Bug 1836258] Re: Update hyperlink when enabling UCA

2019-07-12 Thread Corey Bryant
Fixed package versions have been uploaded to eoan, bionic unapproved queue [1], and xenial unapproved queue [2]. [1] https://launchpad.net/ubuntu/bionic/+queue?queue_state=1_text=software-properties [2] https://launchpad.net/ubuntu/xenial/+queue?queue_state=1_text=software-properties **

[Touch-packages] [Bug 1852489] [NEW] [SRU] Enable support for Ussuri Cloud Archive

2019-11-13 Thread Corey Bryant
Public bug reported: Please add support for: cloud-archive:ussuri cloud-archive:ussuri-proposed This will also need to be SRU'd back to bionic. [Impact] End users have to manually enable the ussuri cloud archive pockets. [Test case] sudo add-apt-repository cloud-archive:ussuri sudo

[Touch-packages] [Bug 1852489] Re: [SRU] Enable support for Ussuri Cloud Archive

2019-11-15 Thread Corey Bryant
This is also going to need the following to be fixed for focal: LP: #1852772 LP: #1852773 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1852489 Title: [SRU]

[Touch-packages] [Bug 1852772] [NEW] test_updates_interval fails on focal

2019-11-15 Thread Corey Bryant
Public bug reported: == FAIL: test_updates_interval (tests.test_dbus.TestDBus)

[Touch-packages] [Bug 1852773] Re: test failures on focal due to missing build-depend for gpg

2019-11-15 Thread Corey Bryant
Adding gpg to build-depends helps but then we get the following due to missing gpg-agent: == FAIL: test_add_gpg_key (tests.test_dbus.TestDBus) -- Traceback (most

[Touch-packages] [Bug 1852773] [NEW] test failures on focal due to missing build-depends on gpg and gpg-agent

2019-11-15 Thread Corey Bryant
Public bug reported: == ERROR: test_add_ppa_signing_key_multiple_fingerprints (tests.test_lp.AddPPASigningKeyTestCase) -- Traceback (most recent call last):

[Touch-packages] [Bug 1852772] Re: test_updates_interval fails on focal

2019-11-15 Thread Corey Bryant
** Changed in: software-properties (Ubuntu) Status: New => Triaged ** Changed in: software-properties (Ubuntu) Importance: Undecided => High -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in

[Touch-packages] [Bug 1852489] Re: [SRU] Enable support for Ussuri Cloud Archive

2019-12-09 Thread Corey Bryant
Thanks Brian. Verified successfully on bionic-proposed: root@b1:~# apt policy software-properties-common software-properties-common: Installed: 0.96.24.32.12 Candidate: 0.96.24.32.12 Version table: *** 0.96.24.32.12 500 500 http://archive.ubuntu.com/ubuntu bionic-proposed/main

[Touch-packages] [Bug 1848237] Re: amd64-only test running on i386

2019-10-16 Thread Corey Bryant
I just uploaded it to the Eoan unapproved queue. Apologies for not updating the changelog with the bug, but I think we can just manually track it via this bug. Sahid had run autopkgtests successfully but seeing as it's release week I wanted to be safe and land it via bileto but I've given up on

[Touch-packages] [Bug 1848237] Re: amd64-only test running on i386

2019-10-16 Thread Corey Bryant
Hi Andreas, We currently have a fix for this going in https://bileto.ubuntu.com/#/ticket/3823 but autopkgtests don't seem to be returning results. Thanks, Corey -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to six in

[Touch-packages] [Bug 1852772] Re: test_updates_interval fails on focal

2019-11-19 Thread Corey Bryant
I should have mentioned that I have a fix for this just running it by mvo. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1852772 Title: test_updates_interval

[Touch-packages] [Bug 1852773] Re: test failures on focal due to missing build-depends on gpg and gpg-agent

2019-11-19 Thread Corey Bryant
I should have mentioned that I have a fix for this too just running it by mvo. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1852773 Title: test failures on

[Touch-packages] [Bug 1852772] Re: test_updates_interval fails on focal

2019-11-20 Thread Corey Bryant
My proposed fix for this is: diff --git a/softwareproperties/dbus/SoftwarePropertiesDBus.py b/softwareproperties/dbus/SoftwarePropertiesDBus.py index c22f43b..7683a1a 100644 --- a/softwareproperties/dbus/SoftwarePropertiesDBus.py +++ b/softwareproperties/dbus/SoftwarePropertiesDBus.py @@ -266,7

[Touch-packages] [Bug 1852773] Re: test failures on focal due to missing build-depends on gpg and gpg-agent

2019-12-02 Thread Corey Bryant
Fixed in focal via https://launchpad.net/ubuntu/+source/software- properties/0.98.6 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1852773 Title: test

[Touch-packages] [Bug 1852489] Re: [SRU] Enable support for Ussuri Cloud Archive

2019-12-02 Thread Corey Bryant
Fixed in focal via https://launchpad.net/ubuntu/+source/software- properties/0.98.6 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1852489 Title: [SRU] Enable

[Touch-packages] [Bug 1852772] Re: test_updates_interval fails on focal

2019-12-02 Thread Corey Bryant
Thanks Mathieu. Fixed in focal via https://launchpad.net/ubuntu/+source /software-properties/0.98.6 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1852772

[Touch-packages] [Bug 1882583] Re: [SRU] Enable support for Victoria Cloud Archive

2020-07-01 Thread Corey Bryant
Verified successfully: root@f1:~# apt policy software-properties-common software-properties-common: Installed: 0.98.9.1 Candidate: 0.98.9.1 Version table: *** 0.98.9.1 500 500 http://archive.ubuntu.com/ubuntu focal-proposed/main amd64 Packages 100 /var/lib/dpkg/status

[Touch-packages] [Bug 1882583] Re: [SRU] Enable support for Victoria Cloud Archive

2020-06-25 Thread Corey Bryant
A new package version with this fix has been uploaded to the focal unapproved queue. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to software-properties in Ubuntu. https://bugs.launchpad.net/bugs/1882583 Title: [SRU]

[Touch-packages] [Bug 1882583] [NEW] [SRU] Enable support for Victoria Cloud Archive

2020-06-08 Thread Corey Bryant
Public bug reported: Please add support for: cloud-archive:victoria cloud-archive:victoria-proposed This will also need to be SRU'd back to focal. [Impact] End users have to manually enable the victoria cloud archive pockets. [Test case] sudo add-apt-repository cloud-archive:victoria

[Touch-packages] [Bug 1902710] Re: [SRU] Enable support for Wallaby Cloud Archive

2020-11-17 Thread Corey Bryant
Thanks Brian, this has been successfully verified. root@f1:~# sudo apt install software-properties-common ... Preparing to unpack .../software-properties-common_0.98.9.3_all.deb ...

[Touch-packages] [Bug 1902710] Re: [SRU] Enable support for Wallaby Cloud Archive

2020-11-03 Thread Corey Bryant
** Also affects: software-properties (Ubuntu Hirsute) Importance: Undecided Status: New ** Also affects: software-properties (Ubuntu Focal) Importance: Undecided Status: New ** Changed in: software-properties (Ubuntu Focal) Status: New => Incomplete ** Changed in:

[Touch-packages] [Bug 1902710] [NEW] [SRU] Enable support for Wallaby Cloud Archive

2020-11-03 Thread Corey Bryant
Public bug reported: Please add support for: cloud-archive:wallaby cloud-archive:wallaby-proposed This will also need to be SRU'd back to focal. [Impact] End users have to manually enable the wallaby cloud archive pockets. [Test case] sudo add-apt-repository cloud-archive:wallaby sudo