[Touch-packages] [Bug 1373255] [NEW] Bluetooth indicator is shown twice in the upper panel

2014-09-24 Thread Walter Garcia-Fontes
Public bug reported: Bluetooth indicator is shown two times in the panel. After disabling bluetooth in System - Settings, there is still one indicator being shown. Should this come from some ubuntu-touch bluetooth package? I have also ubuntu8 installed. ProblemType: Bug DistroRelease: Ubuntu

[Touch-packages] [Bug 1377537] Re: Screen does not lock or turn off automatically

2014-10-08 Thread Walter Garcia-Fontes
I'm seeing this in the two systems I upgraded to 14.10, both with NVIDIA cards, different models. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity in Ubuntu. https://bugs.launchpad.net/bugs/1377537 Title: Screen does

[Touch-packages] [Bug 1442038] Re: unity-panel-service crashed with SIGSEGV

2015-04-09 Thread Walter Garcia-Fontes
** Information type changed from Private to Public -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity in Ubuntu. https://bugs.launchpad.net/bugs/1442038 Title: unity-panel-service crashed with SIGSEGV Status in unity

[Touch-packages] [Bug 1153934] Re: Some radio streams which used to play OK don't play after updating to rhythmbox 2.98 or higher due a libsoup bug

2015-09-30 Thread Walter Garcia-Fontes
http://www.radioberlin.de/live.m3u plays also fine in my system: $ apt-cache policy rhythmbox rhythmbox: Installed: 3.2.1-1ubuntu3 Candidate: 3.2.1-1ubuntu3 Version table: *** 3.2.1-1ubuntu3 0 500 http://ftp.caliu.cat/pub/distribucions/ubuntu/archive/ wily/main amd64 Packages

[Touch-packages] [Bug 1153934] Re: Some radio streams which used to play OK don't play after updating to rhythmbox 2.98 or higher due a libsoup bug

2015-09-30 Thread Walter Garcia-Fontes
@krycheck, I don't understand much about those formats, but are "m3u" files not supposed to be "playlist" files? I mean, it is supposed to be for playing radio streams and not as standalone music files. Maybe Totem opens those files and then opens the stream, but in Rhythmbox adding the link as a

[Touch-packages] [Bug 1153934] Re: Some radio streams which used to play OK don't play after updating to rhythmbox 2.98 or higher due a libsoup bug

2015-09-30 Thread Walter Garcia-Fontes
@krycheck, what's sure is that this bug report is unrelated to your problem, so you should continue in the other (very old) report. It looks like it never got attention from upstream, nor there is any intention in upstream on paying attention to it. -- You received this bug notification because

[Touch-packages] [Bug 1494804] Re: evolution-source-registry crashed with SIGABRT in g_assertion_message()

2015-09-24 Thread Walter Garcia-Fontes
I just got this crash, right when I started the computer. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to evolution-data-server in Ubuntu. https://bugs.launchpad.net/bugs/1494804 Title: evolution-source-registry crashed

[Touch-packages] [Bug 1654722] Re: Ubuntu Touch: No sound on speakers but OK on headset

2017-02-01 Thread Walter Garcia-Fontes
I reflashed eventually and did not have sound, so this is clearly a hardware problem. Since my phone was still under warranty, I sent it for repair. So closing this bug as invalid, if anybody has a similar problem please open a new bug with the information of his/her device. ** Changed in:

[Touch-packages] [Bug 1373255] Re: Bluetooth indicator is shown twice in the upper panel

2017-01-22 Thread Walter Garcia-Fontes
Thanks @dobey, indeed, I don't see this any more, so closing the bug. ** Changed in: hundredpapercuts Status: Confirmed => Invalid ** Changed in: indicator-bluetooth (Ubuntu) Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu

[Touch-packages] [Bug 1618845] [NEW] signon-ui problem at login

2016-08-31 Thread Walter Garcia-Fontes
Public bug reported: After entering my user session, a blank windos pops up produced by signon-ui. It gets reopened three times after closing it, and then signon-ui crashes. The same window is opened when System settings -> Online Accounts is opened. It is also blank. ProblemType: Bug

[Touch-packages] [Bug 1630599] Re: unity8 crashed with SIGSEGV in begin()

2016-10-05 Thread Walter Garcia-Fontes
** Information type changed from Private to Public -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu. https://bugs.launchpad.net/bugs/1630599 Title: unity8 crashed with SIGSEGV in begin() Status in unity8

[Touch-packages] [Bug 1625437] Re: systemd-resolved crashed with SIGSEGV in sd_event_source_unref()

2016-09-19 Thread Walter Garcia-Fontes
** Information type changed from Private to Public -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1625437 Title: systemd-resolved crashed with SIGSEGV in

[Touch-packages] [Bug 1654722] Re: Ubuntu Touch: No sound on speakers but OK on headset

2017-01-11 Thread Walter Garcia-Fontes
pat-mcgowan: I installed a couple of games exactly for what you way, trying to turn the volume on and off to see if I got back the sound, but it didn't work out. I wait a couple of days more and reflash. -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1654722] Re: Ubuntu Touch: No sound on speakers but OK on headset

2017-01-10 Thread Walter Garcia-Fontes
And here there are the output of "pacmd list-sink-inputs", first while playing. ** Attachment added: "pacmd-while-playing.txt" https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1654722/+attachment/4802717/+files/pacmd-while-playing.txt -- You received this bug notification because

[Touch-packages] [Bug 1654722] Re: Ubuntu Touch: No sound on speakers but OK on headset

2017-01-10 Thread Walter Garcia-Fontes
Thanks pat-mcgowan, I attach the two files. "syslog" I truncated to the last lines. I started playing music in youtube to see if any message is logged, before that I took a quick look and I think there were only the usual messages related to starting device and such. I checked and the device does

[Touch-packages] [Bug 1654722] Re: Ubuntu Touch: No sound on speakers but OK on headset

2017-01-10 Thread Walter Garcia-Fontes
** Attachment added: "media-hub.log" https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1654722/+attachment/4802716/+files/media-hub.log -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1654722] Re: Ubuntu Touch: No sound on speakers but OK on headset

2017-01-10 Thread Walter Garcia-Fontes
And now while not playing. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1654722 Title: Ubuntu Touch: No sound on speakers but OK on headset Status in pulseaudio

[Touch-packages] [Bug 1654722] Re: Ubuntu Touch: No sound on speakers but OK on headset

2017-01-10 Thread Walter Garcia-Fontes
** Attachment added: "pacmd-while-playing-not-playing.txt" https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1654722/+attachment/4802718/+files/pacmd-while-playing-not-playing.txt -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is

[Touch-packages] [Bug 1654722] Re: Ubuntu Touch: No sound on speakers but OK on headset

2017-01-07 Thread Walter Garcia-Fontes
ubuntu-phablet-stream-volumes.tdb file as it was before removing .config/pulse and restarting ** Attachment added: "ubuntu-phablet-stream-volumes.tdb" https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1654722/+attachment/4801147/+files/ubuntu-phablet-stream-volumes.tdb -- You

[Touch-packages] [Bug 1654722] [NEW] Ubuntu Touch: No sound on speakers but OK on headset

2017-01-07 Thread Walter Garcia-Fontes
Public bug reported: Since a couple of days ago I have lost all sound on the speakers of the phone (no application plays any sound, no ringtones, notifications), but sounds can be heard normally with a headset. Sound configuration looks OK, and restarting does not help. I tried to remove

[Touch-packages] [Bug 1577879] Re: File save as dialog doesn't switch to keyed in path anymore when pressing enter

2017-09-15 Thread Walter Garcia-Fontes
I have tried this functionality in Ubuntu 17.10 with Unity and the original behavior seems to be back. Can anybody confirm if this is still an issue? ** Changed in: gtk Importance: Medium => Undecided ** Changed in: gtk Status: Expired => New ** Changed in: gtk Remote watch: GNOME

[Touch-packages] [Bug 1717995] Re: extra domains not removed from resolv.conf when VPN disconnects

2017-09-30 Thread Walter Garcia-Fontes
I'm experiencing this same issue. A workaround that works for me is to remove my vpn domain from /etc/resolv.conf. The last line of this file looks as follows after a successful VPN connection: search Home myvpndomain where the last term is the domain of my vpn (vpn.bla.com). The workaround is

[Touch-packages] [Bug 1717995] Re: extra domains not removed from resolv.conf when VPN disconnects

2017-12-16 Thread Walter Garcia-Fontes
Same for me. I really don't understand how /etc/resolv.conf should be managed in Ubuntu 17.04. I have the setup described in comment #7. I tried to have only network-manager manage /etc/resolv.conf, but then I loose name resolution in containers. I think we should open a new bug report, as this

[Touch-packages] [Bug 1781294] Re: No sound card detected by PulseAudio and ALSA, but is visible in lspci [Dell XPS 13 9360]

2018-10-12 Thread Walter Garcia-Fontes
Bug #1784485 is also reporting sound problems with the same audio card as the systems in this bug, but I'm not sure if it can be duplicated to this bug. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1781294] Re: No sound card detected by PulseAudio and ALSA, but is visible in lspci [Dell XPS 13 9360/9370]

2018-10-22 Thread Walter Garcia-Fontes
Daniel, I did what you suggest in #10 and no change. ** Changed in: pulseaudio (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1793640] Re: [XPS 13 9370, Intel Corporation Sunrise Point-LP HD Audio (rev 21), Speaker, Internal] Pulseaudio fails to detect card

2018-10-22 Thread Walter Garcia-Fontes
** This bug is no longer a duplicate of bug 1781294 No sound card detected by PulseAudio and ALSA, but is visible in lspci [Dell XPS 13 9360/9370] -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.

[Touch-packages] [Bug 1781294] Re: No sound card detected by PulseAudio and ALSA, but is visible in lspci [Dell XPS 13 9360/9370]

2018-10-23 Thread Walter Garcia-Fontes
OK, I undup, the sound card is the same, though. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu. https://bugs.launchpad.net/bugs/1781294 Title: No sound card detected by PulseAudio and ALSA, but is

[Touch-packages] [Bug 1793640] Re: [XPS 13 9370, Intel Corporation Sunrise Point-LP HD Audio (rev 21), Speaker, Internal] Pulseaudio fails to detect card

2018-10-24 Thread Walter Garcia-Fontes
Result of: dpkg -l > dpkgl.txt ** Attachment added: "dpkgl.txt" https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1793640/+attachment/5204898/+files/dpkgl.txt ** Changed in: alsa-driver (Ubuntu) Status: Incomplete => Confirmed ** Changed in: pulseaudio (Ubuntu) Status:

[Touch-packages] [Bug 1741591] Re: PCI/internal sound card not detected

2018-10-02 Thread Walter Garcia-Fontes
*** This bug is a duplicate of bug 1781294 *** https://bugs.launchpad.net/bugs/1781294 ** This bug has been marked a duplicate of bug 1781294 No sound card detected by PulseAudio and ALSA, but is visible in lspci [Dell XPS 13 9360] -- You received this bug notification because you are a

[Touch-packages] [Bug 1781294] Re: No sound card detected by PulseAudio and ALSA, but is visible in lspci [Dell XPS 13 9360]

2018-10-02 Thread Walter Garcia-Fontes
In my case if I do: sudo alsa force-reload the sound card is detected. If I'm plugged into the Dell dock station it keeps detecting only a USB headphone (and it works through that both with pulseaudio and alsa). -- You received this bug notification because you are a member of Ubuntu Touch

[Touch-packages] [Bug 1793640] Re: [XPS 13 9370, Intel Corporation Sunrise Point-LP HD Audio (rev 21), Speaker, Internal] Pulseaudio fails to detect card

2018-10-02 Thread Walter Garcia-Fontes
*** This bug is a duplicate of bug 1781294 *** https://bugs.launchpad.net/bugs/1781294 I've changed the title because according to lspci the audio device is actually Intel Corporation Sunrise Point-LP HD Audio (rev 21) ** Summary changed: - [XPS 13 9370, Realtek ALC3271, Speaker, Internal]

[Touch-packages] [Bug 1781294] Re: No sound card detected by PulseAudio and ALSA, but is visible in lspci [Dell XPS 13 9360]

2018-10-02 Thread Walter Garcia-Fontes
I have a XPS 13 9370 with the same card and I'm seeing exactly the same. My card was being detected correctly in Ubuntu 18.04 but stopped being detected when I upgraded to the Ubuntu 18.10 development version. -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1793640] [NEW] [XPS 13 9370, Realtek ALC3271, Speaker, Internal] Pulseaudio fails to detect card

2018-09-20 Thread Walter Garcia-Fontes
Public bug reported: After upgrading to the 18.10 development version from 18.04 only "Dummy sound" is shown. The speakers are not recognized, but plugging headphones works. The system was working well in 18.04. With: sudo alsa force-reload the speakers start to be shown in the sound system

[Touch-packages] [Bug 1785498] Re: g_atomic_ref_count_dec: assertion 'g_atomic_int_get (arc) > 0' failed

2018-09-19 Thread Walter Garcia-Fontes
Can anybody please nominate this bug for bionic because it produces an error when trying to upgrade from 18.04 to 18.10? See: https://bugs.launchpad.net/ubuntu/+source/ubuntu-release- upgrader/+bug/1790693 and https://bugs.launchpad.net/ubuntu/+source/ubuntu-release- upgrader/+bug/1793164 --