[Touch-packages] [Bug 1631748] [NEW] ubuntu-bug selects wrong category

2016-10-09 Thread ralphb
Public bug reported: The ubuntu-bug tool always assumes an xorg bug when I select "other". For example, selecting "other problem" on the first screen and then "I don't know" will create an xorg bug report, even though I want to report another problem (e.g. grub). The selection in the first

[Touch-packages] [Bug 1631746] Re: grub accepts only one key press in total

2016-10-09 Thread ralphb
ignore the xorg, that's another bug in bug-ubuntu I'm about to report -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1631746 Title: grub accepts only one key press in total

[Touch-packages] [Bug 1631746] [NEW] grub accepts only one key press in total

2016-10-09 Thread ralphb
Public bug reported: When grub start, I can press exactly one key, then all other key presses are ignored. I cannot tell if grub crashes or not. This one keypress could be RETURN, then normal boot continues. It could be ARROW DOWN, then the second line in the grub menu is selected. But from

[Touch-packages] [Bug 1806238] Re: Sandboxed applications donplay sound with Pulseaudio

2018-12-10 Thread ralphb
I resorted to system-wide mode now, no matter how supported that is or not. ** Changed in: pulseaudio (Ubuntu) Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

[Touch-packages] [Bug 1806238] [NEW] Sandboxed applications donplay sound with Pulseaudio

2018-12-02 Thread ralphb
Public bug reported: On my Kubuntu desktop machine, I'm running Firefox as a different user for security reasons. Since Firefox has dropped support for ALSA, I no longer have sound in Firefox. The actual bug is that (a) Pulseaudio doesn't accept connection from other users, or (b) Pulseaudio

[Touch-packages] [Bug 1806238] Re: Sandboxed applications donplay sound with Pulseaudio

2018-12-02 Thread ralphb
The title should read "Sandboxed applications don't play sound with Pulseaudio", but if there's a way to edit the title after accidentally hitting Return, it's not obvious. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1899352] Re: Pulseaudio cannot be kept from starting or respawning

2020-10-18 Thread ralphb
Thanks, that's fair enough. My remaining questions then are: 1. Why is /usr/bin/start-pulseaudio needed? 2. Why is /etc/pulse/client.conf ignored? 3. In light of 2, why is /etc/pulse/client.conf.d/01-respawn-something needed? 4. And in light of /lib/systemd/user/pulseaudio.service, why is

[Touch-packages] [Bug 1899352] Re: Pulseaudio cannot be kept from starting or respawning

2020-10-20 Thread ralphb
The package "pulseaudio" contains the files: /usr/bin/start-pulseaudio-x11 /etc/pulse/client.conf.d/01-enable-autospawn.conf Thus, it should be fairly obvious where I got the files from. And /etc/pulse/client.conf is ignored, despite my user (and root) not having a ~/.local/pulse directory.

[Touch-packages] [Bug 1899352] [NEW] Pulseaudio cannot be kept from starting or respawning

2020-10-11 Thread ralphb
Public bug reported: On my freshly installed system, I need to run pulseaudio in system mode. Alas, by default, pulseaudio is run in user mode, and is set to respawn, so that I cannot kill the user process and start pulseaudio in system mode. I tried: 1. Editing /etc/pulse/client.conf, setting

[Touch-packages] [Bug 1899354] Re: apport-bug crashes (Kununtu)

2020-10-11 Thread ralphb
As to why there is no /var/log/installer: I installed from a USB stick into a fully encrypted system, so that /var/log/installer file was on the sticks' memory file system, but not in the encrypted filesystem. -- You received this bug notification because you are a member of Ubuntu Touch seeded

[Touch-packages] [Bug 1899354] [NEW] apport-bug crashes (Kununtu)

2020-10-11 Thread ralphb
Public bug reported: Starting apport-bug from the terminal and then selecting "Sound/audio related problems" crashes apport-bug: cassiopeia ~ > apport-bug ERROR: symptom script /usr/share/apport/symptoms/installer.py crashed: Traceback (most recent call last): File

[Touch-packages] [Bug 1899352] Re: Pulseaudio cannot be kept from starting or respawning

2020-10-11 Thread ralphb
Also, as user: cassiopeia ~ > pulseaudio -k N: [pulseaudio] main.c: System mode refused for non-root user. Only starting the D-Bus server lookup service. Then, as root, with system mode running: cassiopeia:~# ps aux | grep pulse pulse 2334 0.0 0.0 239320 10568 ?

[Touch-packages] [Bug 1890041] Re: Apport does not work without Chrome

2020-08-03 Thread ralphb
I'm using the KDE desktop. As for your question: arcturus ~ > xdg-open http://launchpad.net non-network local connections being added to access control list sudo: chromium-browser: command not found -- You received this bug notification because you are a member of Ubuntu Touch seeded packages,

[Touch-packages] [Bug 1890042] Re: KDE: Key shortcuts no longer working

2020-08-03 Thread ralphb
** Package changed: apport (Ubuntu) => plasma-workspace (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to apport in Ubuntu. https://bugs.launchpad.net/bugs/1890042 Title: KDE: Key shortcuts no longer working Status

[Touch-packages] [Bug 1890041] Re: Apport does not work without Chrome

2020-08-04 Thread ralphb
arcturus ~ > xdg-mime query default x-scheme-handler/http firefox.desktop Not sure what you mean by "it", but: arcturus ~ > ls .local/share/applications/apport* ls: No match. -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to

[Touch-packages] [Bug 1890041] Re: Apport does not work without Chrome

2020-08-08 Thread ralphb
Sorry, I misunderstood. arcturus ~ > grep chromium ~/.local/share/applications/* /home/ralph/.local/share/applications/chromium-browser-2.desktop:Exec=chromium-browser --incognito /home/ralph/.local/share/applications/chromium-browser-2.desktop:Exec=chromium-browser

[Touch-packages] [Bug 1890042] [NEW] KDE: Key shortcuts no longer working

2020-08-02 Thread ralphb
Public bug reported: In the KDE menu editor, you can define keyboard shortcuts for each program that, when pressed, will launch that respective program. However, since 20.04, that mechanism no longer works -- pressing any shortcut key (e.g., Meta+E) no longer starts the assigned program (e.g.,

[Touch-packages] [Bug 1890041] [NEW] Apport does not work without Chrome

2020-08-02 Thread ralphb
Public bug reported: I cannot recall Apport ever working for me, but this time it fails because I don't have chromium installed on my machine. I use Firefox instead. Besides, on the second screen, "I don't know" should realy be called "My bug is not listed". Error message: arcturus ~ >

[Touch-packages] [Bug 1902427] Re: systemd pauses for unspecified reason

2020-12-05 Thread ralphb
** Changed in: systemd (Ubuntu) Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to systemd in Ubuntu. https://bugs.launchpad.net/bugs/1902427 Title: systemd pauses for unspecified reason

[Touch-packages] [Bug 1902427] Re: systemd pauses for unspecified reason

2020-11-14 Thread ralphb
The issue was indeed /etc/fstab, which contained a UUID inserted by the installer. Removing the UUID by the actual device name removed the 1:30 minutes delay. You might argue that this is a bug by itself, but it's good enough for me. -- You received this bug notification because you are a

[Touch-packages] [Bug 1904769] [NEW] Installed chromium-browser does not work

2020-11-18 Thread ralphb
Public bug reported: Since I need Chrome, I installed chromium-browser and snapd in aptitude. But Chrome didn't appear in the menu, and launching it from the console yields cassiopeia ~ > chromium-browser Command '/usr/bin/chromium-browser' requires the chromium snap to be installed. Please

[Touch-packages] [Bug 1902352] [NEW] apt-get -u upgrade yields "-bash: /usr/bin/snap: No such file or directory"

2020-10-31 Thread ralphb
Public bug reported: I'm running Kubuntu 20.04. To the best of my knowledge, I purged all snap-related packages, including snap itself. Now, every time I update my packages with `apt-get update && apt-get -u upgrade`, I get this output at the end: -bash: /usr/bin/snap: No such file or

[Touch-packages] [Bug 1902427] [NEW] systemd pauses for unspecified reason

2020-11-01 Thread ralphb
Public bug reported: I recently installed Kubuntu 20.04 on a new Ryzen 3900X system. I noticed that the boot time (time between entering LUKS credentials and appearance of login screen) took more than 1 minute. Using `systemd-analyze`, I found the following: ``` cassiopeia:~# systemd-analyze