[Touch-packages] [Bug 1641943] Re: Installing bouncer looks out of place

2016-12-01 Thread Launchpad Bug Tracker
This bug was fixed in the package unity8 - 8.15+17.04.20161129-0ubuntu1 --- unity8 (8.15+17.04.20161129-0ubuntu1) zesty; urgency=medium [ Albert Astals Cid ] * Fix PreviewProgress implicitHeight (LP: #1641943) * Adapt to dummy notification being gone * Fix autopilot

[Touch-packages] [Bug 1641943] Re: Installing bouncer looks out of place

2016-11-30 Thread Launchpad Bug Tracker
** Branch linked: lp:~ci-train-bot/unity8/unity8-ubuntu-zesty-2150 -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu. https://bugs.launchpad.net/bugs/1641943 Title: Installing bouncer looks out of place

[Touch-packages] [Bug 1641943] Re: Installing bouncer looks out of place

2016-11-25 Thread Emanuele Sorce
why invalid? -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu. https://bugs.launchpad.net/bugs/1641943 Title: Installing bouncer looks out of place Status in ubuntu-ui-toolkit package in Ubuntu: Invalid

[Touch-packages] [Bug 1641943] Re: Installing bouncer looks out of place

2016-11-25 Thread MichaƂ Sawicz
** Changed in: ubuntu-ui-toolkit (Ubuntu) Status: Confirmed => Invalid -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu. https://bugs.launchpad.net/bugs/1641943 Title: Installing bouncer looks out of

[Touch-packages] [Bug 1641943] Re: Installing bouncer looks out of place

2016-11-18 Thread Andrea Cimitan
** Branch linked: lp:~aacid/unity8/broken_preview_progress_again ** Changed in: unity8 (Ubuntu) Status: New => In Progress -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to unity8 in Ubuntu.

[Touch-packages] [Bug 1641943] Re: Installing bouncer looks out of place

2016-11-15 Thread Michael Zanetti
** Package changed: unity-scope-click (Ubuntu) => ubuntu-ui-toolkit (Ubuntu) ** Also affects: unity8 (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Touch seeded packages, which is subscribed to ubuntu-ui-toolkit in