[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-21 Thread Tim Wetzel
I am seeing much better stability of the Ubuntu distro today. I am
working with a reinstallation from a 20.04.1 image from late August; I
loaded it about a week ago hoping to recover from the 4 bugs I've been
dealing with but still had problems. Today I ran Ubuntu Update AND went
back to the open source nVidia driver (this is a T570 with both Intel
and nVidia graphics).

I urge working with nVidia: their driver update near the end of
September seemed to be the final straw in all of this, and making sure
that driver is stable seems important to ensure that the installer is
able to deliver a stable system. Otherwise these installation failures
and stability problems may continue to haunt us.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Committed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid
Status in apt package in Debian:
  Unknown

Bug description:
  [Impact]
  Installations that really succeeded would then fail because APT could not 
immediately configure a package. Which is a pointless way to fail at that 
point, because everything did work out anyway.

  So what we do is change that to a warning.

  [Test case]
  Not available right now. Issues can flare up and then disappear again.

  [Regression potential]
  It's imaginable that we missed something somewhere and some path that checked 
for a set error doesn't check it anymore, and we report success when we hit an 
error, but it seems unlikely.

  Behavior of --simulate changes. This used to fail before as well, and
  will now only produce a warning. We don't believe that is a reason of
  concern.

  [Groovy SRU]
  The groovy SRU is a sync of the 2.1.11 micro release from Debian unstable 
which also incorporates changes to the documentation: A typo fix, replacing 
focal with groovy in examples, and minor Dutch manual pages translation updates.

  We do not have test cases for the documentation changes, and we do not
  consider there to be a huge regression potential. As long as they
  build, they should be readable - maybe some words are wrong in the
  translation, who knows.

  [Original bug report]
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-21 Thread Steve Langasek
** Changed in: glibc (Ubuntu)
 Assignee: KUNTAL KANTI SWAR (kkswar) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Committed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid
Status in apt package in Debian:
  Unknown

Bug description:
  [Impact]
  Installations that really succeeded would then fail because APT could not 
immediately configure a package. Which is a pointless way to fail at that 
point, because everything did work out anyway.

  So what we do is change that to a warning.

  [Test case]
  Not available right now. Issues can flare up and then disappear again.

  [Regression potential]
  It's imaginable that we missed something somewhere and some path that checked 
for a set error doesn't check it anymore, and we report success when we hit an 
error, but it seems unlikely.

  Behavior of --simulate changes. This used to fail before as well, and
  will now only produce a warning. We don't believe that is a reason of
  concern.

  [Groovy SRU]
  The groovy SRU is a sync of the 2.1.11 micro release from Debian unstable 
which also incorporates changes to the documentation: A typo fix, replacing 
focal with groovy in examples, and minor Dutch manual pages translation updates.

  We do not have test cases for the documentation changes, and we do not
  consider there to be a huge regression potential. As long as they
  build, they should be readable - maybe some words are wrong in the
  translation, who knows.

  [Original bug report]
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-21 Thread KUNTAL KANTI SWAR
** Changed in: glibc (Ubuntu)
 Assignee: (unassigned) => KUNTAL KANTI SWAR (kkswar)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Committed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid
Status in apt package in Debian:
  Unknown

Bug description:
  [Impact]
  Installations that really succeeded would then fail because APT could not 
immediately configure a package. Which is a pointless way to fail at that 
point, because everything did work out anyway.

  So what we do is change that to a warning.

  [Test case]
  Not available right now. Issues can flare up and then disappear again.

  [Regression potential]
  It's imaginable that we missed something somewhere and some path that checked 
for a set error doesn't check it anymore, and we report success when we hit an 
error, but it seems unlikely.

  Behavior of --simulate changes. This used to fail before as well, and
  will now only produce a warning. We don't believe that is a reason of
  concern.

  [Groovy SRU]
  The groovy SRU is a sync of the 2.1.11 micro release from Debian unstable 
which also incorporates changes to the documentation: A typo fix, replacing 
focal with groovy in examples, and minor Dutch manual pages translation updates.

  We do not have test cases for the documentation changes, and we do not
  consider there to be a huge regression potential. As long as they
  build, they should be readable - maybe some words are wrong in the
  translation, who knows.

  [Original bug report]
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-21 Thread Julian Andres Klode
Given more and more issues popping up even without multi-arch, I've
decided to downgrade the late error to a warning.

** Description changed:

+ [Impact]
+ Installations that really succeeded would then fail because APT could not 
immediately configure a package. Which is a pointless way to fail at that 
point, because everything did work out anyway.
+ 
+ So what we do is change that to a warning.
+ 
+ [Test case]
+ Not available right now. Issues can flare up and then disappear again.
+ 
+ [Regression potential]
+ It's imaginable that we missed something somewhere and some path that checked 
for a set error doesn't check it anymore, and we report success when we hit an 
error, but it seems unlikely.
+ 
+ Behavior of --simulate changes. This used to fail before as well, and
+ will now only produce a warning. We don't believe that is a reason of
+ concern.
+ 
+ [Groovy SRU]
+ The groovy SRU is a sync of 2.1.11 from Debian unstable which also 
incorporates changes to the documentation: A typo fix, replacing focal with 
groovy in examples, and minor Dutch manual pages translation updates.
+ 
+ We do not have test cases for the documentation changes, and we do not
+ consider there to be a huge regression potential. As long as they build,
+ they should be readable - maybe some words are wrong in the translation,
+ who knows.
+ 
+ [Original bug report]
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation
  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:
  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

** Description changed:

  [Impact]
  Installations that really succeeded would then fail because APT could not 
immediately configure a package. 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-21 Thread Julian Andres Klode
** Changed in: apt (Ubuntu)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Committed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid
Status in apt package in Debian:
  Unknown

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-20 Thread Julian Andres Klode
as in, the fix for this bug does not fix the Debian one.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid
Status in apt package in Debian:
  Unknown

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-20 Thread Julian Andres Klode
@Balint The Debian bug is different - it's single arch

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid
Status in apt package in Debian:
  Unknown

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-20 Thread Balint Reczey
** Bug watch added: Debian Bug tracker #953260
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=953260

** Also affects: apt (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=953260
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid
Status in apt package in Debian:
  Unknown

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-18 Thread Tianon Gravi
I think the core of this is fixed, but there's some situations still
where it triggers -- here's a new reproducer that can still trigger it
reliably with Docker (since I can't reproduce with the simplified steps
in #31 anymore):

```
$ docker pull ubuntu:20.04

20.04: Pulling from library/ubuntu
Digest: sha256:bc2f7250f69267c9c6b66d7b6a81a54d3878bb85f1ebb5f951c896d13e6ba537
Status: Image is up to date for ubuntu:20.04
docker.io/library/ubuntu:20.04

$ docker run --rm ubuntu:20.04 sh -c 'dpkg --add-architecture i386 &&
apt-get update -qq && apt-get install -y libc6:i386 libfontconfig1:i386
libgl1-mesa-dri:i386 libgl1-mesa-glx:i386'

Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
  fontconfig-config fonts-dejavu-core gcc-10-base gcc-10-base:i386
  libatomic1:i386 libbsd0:i386 libcrypt1:i386 libdrm-amdgpu1:i386
  libdrm-common libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386
  libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386 libffi7:i386
  libfreetype6:i386 libgcc-s1 libgcc-s1:i386 libgl1:i386 libglapi-mesa:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libidn2-0:i386 libllvm10:i386
  libpciaccess0:i386 libpng16-16:i386 libsensors-config libsensors5:i386
  libstdc++6 libstdc++6:i386 libtinfo6:i386 libunistring2:i386 libuuid1:i386
  libvulkan1:i386 libwayland-client0:i386 libx11-6:i386 libx11-data
  libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386
  libxcb-glx0:i386 libxcb-present0:i386 libxcb-randr0:i386 libxcb-sync1:i386
  libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386
  libxshmfence1:i386 libxxf86vm1:i386 libzstd1:i386 mesa-vulkan-drivers:i386
  ucf uuid-runtime zlib1g zlib1g:i386
Suggested packages:
  glibc-doc:i386 locales:i386 pciutils:i386 lm-sensors lm-sensors:i386
The following NEW packages will be installed:
  fontconfig-config fonts-dejavu-core gcc-10-base:i386 libatomic1:i386
  libbsd0:i386 libc6:i386 libcrypt1:i386 libdrm-amdgpu1:i386 libdrm-common
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libedit2:i386 libelf1:i386 libexpat1:i386 libffi7:i386 libfontconfig1:i386
  libfreetype6:i386 libgcc-s1:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386
  libglx0:i386 libidn2-0:i386 libllvm10:i386 libpciaccess0:i386
  libpng16-16:i386 libsensors-config libsensors5:i386 libstdc++6:i386
  libtinfo6:i386 libunistring2:i386 libuuid1:i386 libvulkan1:i386
  libwayland-client0:i386 libx11-6:i386 libx11-data libx11-xcb1:i386
  libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386
  libxcb-present0:i386 libxcb-randr0:i386 libxcb-sync1:i386 libxcb1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386
  libxshmfence1:i386 libxxf86vm1:i386 libzstd1:i386 mesa-vulkan-drivers:i386
  ucf uuid-runtime zlib1g:i386
The following packages will be upgraded:
  gcc-10-base libgcc-s1 libstdc++6 zlib1g
4 upgraded, 61 newly installed, 0 to remove and 0 not upgraded.

...

Processing triggers for libc-bin (2.31-0ubuntu9.1) ...
E: Could not configure 'libc6:i386'. 
E: Could not perform immediate configuration on 'libgcc-s1:i386'. Please see 
man 5 apt.conf under APT::Immediate-Configure for details. (2)
```

I'm certain that list can be made more specific, but I've tried the
obvious packages and haven't had much luck in narrowing down much
further.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-16 Thread John Caron
Using 20.04.1 LTS that I downloaded 11/14/2020, I created an install
USB, and did a clean install on an HP Z440 with Nvidia 310 (GF119 [NVS
310]). I checked "download updates" and "install 3rd party software".

The install crashed and directed me to this bug. Attached is the syslog,
there was no /var/logs/install directory.

Using the same install USB, I did another clean install, replacing
everything. This time I unselected "download updates" and "install 3rd
party software". The install worked fine and the default nouveau
graphics driver seems to be fine. I will add another comment in order to
upload the syslog from that install.

I have not yet tried to update or restart, that will be next.


** Attachment added: "syslog.fails"
   
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1871268/+attachment/5423167/+files/syslog.fails

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-16 Thread John Caron
Heres the syslog from the install that worked, with "download updates"
and "install 3rd party software" disabled.

** Attachment added: "syslog.works"
   
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1871268/+attachment/5423168/+files/syslog.works

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-15 Thread steveahart
Removed NVIDIA card, re-ran full install with no problems.  Reinstalled
card, then installed NVIDIA/CUDA from ubuntu repos and all is fine.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-14 Thread steveahart
Downloaded the latest 20.04.1 iso today.  Performed a clean install
which hit the error at the end of the install.  Was redirected to this
bugreport.

System configuration:
Main graphics running through NVIDIA GTX 1080Ti
Intel core i7-4790 CPU 3.6GHz
16 GB memory
Z97 Extreme6 motherboard
Samsung SSD 850 EVO 250GB

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-14 Thread Matthieu Clemenceau
** Tags added: fr-779

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-11 Thread Steve Langasek
** Changed in: ubuntu-cdimage
 Assignee: exelvi (exelvi) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-11 Thread exelvi
** Changed in: ubuntu-cdimage
 Assignee: (unassigned) => exelvi (exelvi)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-11 Thread Julian Andres Klode
** Changed in: apt (Ubuntu Bionic)
   Status: Fix Released => Confirmed

** Changed in: apt (Ubuntu Focal)
   Status: Fix Released => Triaged

** Changed in: apt (Ubuntu Bionic)
   Status: Confirmed => Triaged

** Changed in: glibc (Ubuntu Bionic)
   Status: Fix Released => Invalid

** Changed in: glibc (Ubuntu Focal)
   Status: Fix Released => Invalid

** Changed in: glibc (Ubuntu)
   Status: Fix Released => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Triaged
Status in glibc source package in Bionic:
  Invalid
Status in apt source package in Focal:
  Triaged
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-11 Thread Tran Quoc Thang
** Changed in: apt (Ubuntu Focal)
   Status: Confirmed => Fix Released

** Changed in: apt (Ubuntu Bionic)
   Status: Confirmed => Fix Released

** Changed in: glibc (Ubuntu)
   Status: Invalid => Fix Released

** Changed in: glibc (Ubuntu Focal)
   Status: Invalid => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Fix Released
Status in apt source package in Bionic:
  Fix Released
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Fix Released
Status in glibc source package in Focal:
  Fix Released

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-10 Thread Tim Wetzel
These bugs started with a Ubuntu update just prior to Sept 14 (see post
103 above). By the 14th, there were initramfs problems on startup and
the hang on spinning circle which forced hard power downs.

Then on Sept 24, more updates installed including updates to grub,
*nvidia drivers*, and some other things. Immediately following these
Sept 24 updates, the suspend after entering login password started. That
first machine affected subsequently became so unstable that I tried to
reload Ubuntu; but that failed due to this bug. So that machine is now
completely sidelined.

These 4 bugs are devastating my Ubuntu machines. PLEASE fix these
(again, this bug and the other 3 mentioned in post 103)!

And please NOTE that the updated nvidia driver packet DOES seem to be
one of the bad actors in all this?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-10 Thread Thiago Ferreira Do Nascimento
I have Nvidia card and this error happened after marking the option to
install 3rd party drivers. Once before I installed without 3rd party
drivers and I could finish the installation after boot but nothing
happened after I can`t even open  the tty to try solve the problem.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-09 Thread Balint Reczey
The update of the gcc-10 packages have made APT take a different
installation path avoiding hitting this bug. The APT bug is still not
resolved, but it does not affect any installation methods in 20.04
anymore.


** Description changed:

- Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
- http://www.cdimage.ubuntu.com/focal/daily-live/current/
- 
- [Original Bug Text]
- 
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation
  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:
  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

** Changed in: apt (Ubuntu Focal)
   Importance: High => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-08 Thread Julian Andres Klode
** Changed in: apt (Ubuntu)
   Status: Confirmed => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  In Progress
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-08 Thread Damien Thébault
My CI/CD now works properly since this morning (see #48).
And it's using the same base image (bento/ubuntu-20.04 202008.16.0) so there is 
indeed a working fix on the apt servers side.
Regards

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-07 Thread Tim Wetzel
I already used the daily image; and yes I got the (re)installation to
complete without crashing. BUT the freshly (re)installed Ubuntu system
remained unstable and therefore unusable due to other bugs that were
introduced or re-introduced by the two Ubuntu Updater packages pushed
out since mid-September. Even with the fresh re-installation from the
daily image, I still have:

-there are problems with the new compression algorithm for initramfs
-there are issues with startup hanging with a spinning Ubuntu logo, forcing 
hard power down
-there are issues with startup going into suspend as soon as the login password 
is entered

These were why I did a full erase and re-install of Ubuntu to start
with: these bugs had, in the week or two prior, made Ubuntu
frighteningly unstable. I too hope that this all gets solved soon.

There are bug reports on all of these: see bugs #1872159, 1835660,
1897185. There are related and/or duplicates of some of these also.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-07 Thread Tim Wetzel
I should add that, in researching old posts on these issues, I gather
that nVidia driver(s) have been a factor; so note that the last Ubuntu
Updater package prior to all this did also include an update to the
nVidia driver package.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-07 Thread Balint Reczey
@mahdish The daily image as recommended at the first line of the bug
description?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-07 Thread Balint Reczey
@errantscientist Please read the first line of the bug description...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-07 Thread Alex
I've just used the 20.04.1 installer. Connected to the internet during
installation, chose full installation, upgrade during installation and
third-party drivers. I'm on an old intel and Nvidia, 650 TI as far as I
remember. Crashed in about 85% of completion. My first Ubuntu
installation, so would like to know if I should reinstall with different
settings or fix it as is. Don't expect anyone to answer tho...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-07 Thread Mohammad Mahdi Sharafi
I used the latest ubuntu installer but it happened again!!!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-07 Thread Julian Andres Klode
** Changed in: glibc (Ubuntu)
 Assignee: Harsh Dudhat (dudhat-harsh) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-07 Thread Harsh Dudhat
** Changed in: glibc (Ubuntu)
 Assignee: (unassigned) => Harsh Dudhat (dudhat-harsh)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-06 Thread Steve Langasek
** Changed in: apt (Ubuntu)
   Status: Fix Released => Confirmed

** Changed in: apt (Ubuntu Bionic)
   Status: Fix Released => Confirmed

** Changed in: apt (Ubuntu Focal)
   Status: Fix Released => Confirmed

** Changed in: glibc (Ubuntu)
   Status: Fix Released => Invalid

** Changed in: glibc (Ubuntu Focal)
   Status: Fix Released => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-06 Thread Chit San Maung
** Changed in: apt (Ubuntu)
   Status: Confirmed => Fix Released

** Changed in: apt (Ubuntu Bionic)
   Status: Confirmed => Fix Released

** Changed in: apt (Ubuntu Focal)
   Status: Confirmed => Fix Released

** Changed in: glibc (Ubuntu Focal)
   Status: Invalid => Fix Released

** Changed in: glibc (Ubuntu)
   Status: Invalid => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Released
Status in glibc package in Ubuntu:
  Fix Released
Status in apt source package in Bionic:
  Fix Released
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Fix Released
Status in glibc source package in Focal:
  Fix Released

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-06 Thread Andy Wharton
Installing from the latest daily installer fails when installing grub-
efi-amd64 as it has unmeet dependencies:

grub-common and grub2-common give a warning about 2.04-1ubuntu26.4 being
required, but 2.04-1ubuntu26.5 is to be installed.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-06 Thread Steve Langasek
** Changed in: glibc (Ubuntu)
 Assignee: Nyi Zaw Htet (nyizawhtet) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-06 Thread Nyi Zaw Htet
** Changed in: glibc (Ubuntu)
 Assignee: (unassigned) => Nyi Zaw Htet (nyizawhtet)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-05 Thread Tim Wetzel
Sorry to say that I tried to install from images from both May and June
of this year, obviously 20.04. Both failed with the same crash. And,
like you, I need nvidia and other specific drivers.

Even if you can get past the crash, other changes that have been made since 
mid-September are wreaking havoc also: 
-there are problems with the new compression algorithm for initramfs
-there are issues with startup hanging with a spinning Ubuntu logo, forcing 
hard power down
-there are issues with startup going into suspend as soon as the login password 
is entered

I too hope that this gets solved soon.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-05 Thread Winston Fan
Hit the same issue on 6th Oct 2020.

I downloaded the latest ISO from Ubuntu official website and created my
bootable USB to install the latest 20.04 version.

The crash happened towards the end of installation, 80% in progress.

My PC specs:
AMD Ryzen X3700
NVIDIA RTX 2080Ti, Gigabyte
Kingston A2000 1TG M.2 NVME SSD
RAM 64GB

The File system I chose during partitioning is:
Btrfs
Mount Point: /

Hopefully this issue will be solved soon.

For now, what should I do?
reinstall the Ubuntu 20.04?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-05 Thread bernd
Is not installing third party drivers during OS installation and doing
an apt-get update/upgrade and installing third party drivers at this
point a suitable workaround? Would this work?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-04 Thread Alessio
No Matter now. Thank you. 
I simpl complete installation without chosing no option and let the program 
start by itself and tell not to do download updates during installation. 
Now installation is complete, system works and tomorrow i do all the updates 
and let you know. 
Thanks for support. Bye !
> Il 04/10/2020 13:15 Jon Brase <1871...@bugs.launchpad.net> ha scritto:
> 
>  
> ** Attachment added: "The attachment for my comment above does not seem to 
> have taken. This is /var/log/syslog for a failed ground-up Kubuntu 20.04 
> installation"
>
> https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1871268/+attachment/5417422/+files/syslog
> 
> -- 
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1871268
> 
> Title:
>   Installation fails when  "Install Third-Party Drivers" is selected
> 
> Status in GLibC:
>   New
> Status in Ubuntu CD Images:
>   Fix Released
> Status in apt package in Ubuntu:
>   Confirmed
> Status in glibc package in Ubuntu:
>   Invalid
> Status in apt source package in Bionic:
>   Confirmed
> Status in glibc source package in Bionic:
>   Fix Released
> Status in apt source package in Focal:
>   Confirmed
> Status in glibc source package in Focal:
>   Invalid
> 
> Bug description:
>   Please use the latest daily installer images if you would like to enable 
> third-party drivers during installation:
>   http://www.cdimage.ubuntu.com/focal/daily-live/current/
> 
>   [Original Bug Text]
> 
>   Test Case
>   1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
> install 3rd party drivers
>   2. Proceed with installation
> 
>   The following error message is displayed in /var/log/syslog
>   /plugininstall.py: Verifying downloads ...
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
> '9.3.0-1ubuntu2' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
> "Version: '4.4.10-10ubuntu4' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
> '9.3.0-1ubuntu2' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
> '1.2.11.dfsg-2ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
> '1.0.9-0ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
> '1.1.3-0ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
> '1.6.9-2ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
> '1.3.4-0ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
> '3.6.0-2ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
> '1.6.9-2ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
> '1.1.5-1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
> '5.0.3-1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: 
> "Version: '1.1.4-1build1' not found."
>   /plugininstall.py: Downloads verified successfully
>   ubiquity: Error in function: install
>   /plugininstall.py: Exception during installation:
>   /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
> E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see 
> man 5 apt.conf under APT::Immediate-Configure for details. (2)
>   /plugininstall.py:
> 
>   ProblemType: Bug
>   DistroRelease: Ubuntu 20.04
>   Package: ubiquity 20.04.9
>   ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
>   Uname: Linux 5.4.0-21-generic x86_64
>   NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
>   ApportVersion: 2.20.11-0ubuntu22
>   Architecture: amd64
>   CasperVersion: 1.442
>   Date: Mon Apr  6 20:17:07 2020
>   InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
> initrd=/casper/initrd quiet splash ---
>   LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
>   ProcEnviron:
>    LANGUAGE=es_EC.UTF-8
>    PATH=(custom, no user)
>    XDG_RUNTIME_DIR=
>    

Re: [Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-04 Thread Alessio
No Matter now. Thank you. 
I simpl complete installation without chosing no option and let the program 
start by itself and tell not to do download updates during installation. 
Now installation is complete, system works and tomorrow i do all the updates 
and let you know. 
Thanks for support. Bye !

> Il 04/10/2020 21:57 Curtis Schroeder <1871...@bugs.launchpad.net> ha scritto:
> 
>  
> Well, I see the 20.04.1 live image still has a problem installing
> (NVIDIA?) drivers during the initial install that was in the original
> 20.04 release. I shall try again without the drivers install option. I
> was trying a minimal clean install this time if that makes any
> difference for the analysis.
> 
> -- 
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1871268
> 
> Title:
>   Installation fails when  "Install Third-Party Drivers" is selected
> 
> Status in GLibC:
>   New
> Status in Ubuntu CD Images:
>   Fix Released
> Status in apt package in Ubuntu:
>   Confirmed
> Status in glibc package in Ubuntu:
>   Invalid
> Status in apt source package in Bionic:
>   Confirmed
> Status in glibc source package in Bionic:
>   Fix Released
> Status in apt source package in Focal:
>   Confirmed
> Status in glibc source package in Focal:
>   Invalid
> 
> Bug description:
>   Please use the latest daily installer images if you would like to enable 
> third-party drivers during installation:
>   http://www.cdimage.ubuntu.com/focal/daily-live/current/
> 
>   [Original Bug Text]
> 
>   Test Case
>   1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
> install 3rd party drivers
>   2. Proceed with installation
> 
>   The following error message is displayed in /var/log/syslog
>   /plugininstall.py: Verifying downloads ...
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
> '9.3.0-1ubuntu2' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
> "Version: '4.4.10-10ubuntu4' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
> '9.3.0-1ubuntu2' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
> '1.2.11.dfsg-2ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
> '1.0.9-0ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
> '1.1.3-0ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
> '1.6.9-2ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
> '1.3.4-0ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
> '3.6.0-2ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
> '1.6.9-2ubuntu1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
> '1.1.5-1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
> '5.0.3-1' not found."
>   /plugininstall.py: Failed to find package object for 
> /cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: 
> "Version: '1.1.4-1build1' not found."
>   /plugininstall.py: Downloads verified successfully
>   ubiquity: Error in function: install
>   /plugininstall.py: Exception during installation:
>   /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
> E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see 
> man 5 apt.conf under APT::Immediate-Configure for details. (2)
>   /plugininstall.py:
> 
>   ProblemType: Bug
>   DistroRelease: Ubuntu 20.04
>   Package: ubiquity 20.04.9
>   ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
>   Uname: Linux 5.4.0-21-generic x86_64
>   NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
>   ApportVersion: 2.20.11-0ubuntu22
>   Architecture: amd64
>   CasperVersion: 1.442
>   Date: Mon Apr  6 20:17:07 2020
>   InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
> initrd=/casper/initrd quiet splash ---
>   LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
>   ProcEnviron:
>    LANGUAGE=es_EC.UTF-8
>    

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-04 Thread Curtis Schroeder
Well, I see the 20.04.1 live image still has a problem installing
(NVIDIA?) drivers during the initial install that was in the original
20.04 release. I shall try again without the drivers install option. I
was trying a minimal clean install this time if that makes any
difference for the analysis.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-04 Thread Jon Brase
I have encountered this issue trying a fresh install of Kubuntu 20.04.1.
The entire reason that I tried a fresh install is that trying to upgrade
my existing system from Ubuntu Mate 18.04 to 20.04 resulted in the
upgrade finishing with errors and leaving my system in an unusable state
(fortunately, I have a full backup, so rolling back a failed upgrade is
painless, other than the time consumed). I don't know if the root cause
of both issues is the same or not.

My graphics card is an NVidia GeForce GTX 750 Ti. /var/log/syslog from
the failed ground-up installation is attached (I attempted installing
twice in the live session with failures both times). I will attempt to
find time to retry the upgrade and attach the syslog from that so we can
see if the root cause is the same (I have already rolled the filesystem
back from backup for the previous attempts, so I don't have a syslog for
them).

The end result is that I have no upgrade path from 18.04 to 20.04.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-04 Thread Jon Brase
** Attachment added: "The attachment for my comment above does not seem to have 
taken. This is /var/log/syslog for a failed ground-up Kubuntu 20.04 
installation"
   
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1871268/+attachment/5417422/+files/syslog

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-03 Thread John
Found a lot reports via google looking up "XDG_RUNTIME_DIR (/run/user/999) is 
not owned by us (uid 0), but by uid 999! (This could e.g. happen if you try to 
connect to a non-root PulseAudio as a root user, over the native protocol. 
Don't do that.)" 
(last ubuntu ubiquity message at Oct  3 19:36:03 from syslog line 
https://launchpadlibrarian.net/500526443/syslog) which could be related

** Attachment added: "/var/log/dmesg"
   
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1871268/+attachment/5417212/+files/dmesg

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-03 Thread John
installer version: ubiquity 20.04.15.2

** Attachment added: "/var/log/syslog"
   
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1871268/+attachment/5417190/+files/syslog

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-03 Thread John
** Attachment added: "/var/log/installer/dm"
   
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1871268/+attachment/5417189/+files/dm

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-03 Thread John
I have this issue as well on a Lenovo T420s installing a freshly downloaded 
20.04.01 LTS image. What's the easiest way to post or collect logs in such 
cases? 
I wanted to upload all logs but I can add only a single attachement to this 
message.

** Attachment added: "/var/log/installer/debug"
   
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1871268/+attachment/5417188/+files/debug

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-03 Thread Steve Langasek
** Changed in: apt (Ubuntu)
 Assignee: Andrzej Jonczy (andree0) => (unassigned)

** Changed in: apt (Ubuntu Bionic)
 Assignee: Andrzej Jonczy (andree0) => (unassigned)

** Changed in: glibc (Ubuntu)
 Assignee: Andrzej Jonczy (andree0) => (unassigned)

** Changed in: apt (Ubuntu Focal)
 Assignee: Andrzej Jonczy (andree0) => (unassigned)

** Changed in: glibc (Ubuntu Bionic)
 Assignee: Andrzej Jonczy (andree0) => (unassigned)

** Changed in: glibc (Ubuntu Focal)
 Assignee: Andrzej Jonczy (andree0) => (unassigned)

** Changed in: glibc (Ubuntu)
   Status: Fix Released => Invalid

** Changed in: apt (Ubuntu)
   Status: Fix Released => Confirmed

** Changed in: glibc (Ubuntu Focal)
   Status: Fix Released => Confirmed

** Changed in: apt (Ubuntu Bionic)
   Status: Fix Released => Confirmed

** Changed in: apt (Ubuntu Focal)
   Status: Fix Released => Confirmed

** Changed in: glibc (Ubuntu Focal)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-03 Thread Andrzej Jonczy
** Changed in: apt (Ubuntu)
   Status: Confirmed => New

** Changed in: apt (Ubuntu)
 Assignee: (unassigned) => Andrzej Jonczy (andree0)

** Changed in: glibc (Ubuntu Focal)
   Status: Confirmed => Fix Released

** Changed in: glibc (Ubuntu)
   Status: Invalid => Fix Released

** Changed in: apt (Ubuntu)
   Status: New => Fix Released

** Changed in: apt (Ubuntu Bionic)
   Status: Confirmed => Fix Released

** Changed in: apt (Ubuntu Focal)
   Status: Confirmed => Fix Released

** Changed in: apt (Ubuntu Bionic)
 Assignee: (unassigned) => Andrzej Jonczy (andree0)

** Changed in: apt (Ubuntu Focal)
 Assignee: (unassigned) => Andrzej Jonczy (andree0)

** Changed in: glibc (Ubuntu)
 Assignee: (unassigned) => Andrzej Jonczy (andree0)

** Changed in: glibc (Ubuntu Bionic)
 Assignee: (unassigned) => Andrzej Jonczy (andree0)

** Changed in: glibc (Ubuntu Focal)
 Assignee: (unassigned) => Andrzej Jonczy (andree0)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Released
Status in glibc package in Ubuntu:
  Fix Released
Status in apt source package in Bionic:
  Fix Released
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Fix Released
Status in glibc source package in Focal:
  Fix Released

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet 

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-03 Thread kim junhyung
** Changed in: glibc (Ubuntu Focal)
   Status: Invalid => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Confirmed

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread Steve Langasek
** Changed in: glibc (Ubuntu)
 Assignee: payam ghaffari (payamgh) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread payam ghaffari
** Changed in: glibc (Ubuntu)
 Assignee: (unassigned) => payam ghaffari (payamgh)

** Also affects: glibc
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in GLibC:
  New
Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/glibc/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread Tim Wetzel
Note that this bug also affects efforts to install older images,
including 20.04 from May and June of this year: those installs crash
also with this same error. This matters, because the bugs introduced by
Updater changes since mid-September have made Ubuntu troublesome and
unstable. Bugs that have occurred or recurred since mid-September
include 1872159 (Booting with splash hangs when external monitors are
connected); 1835660 (Initramfs unpacking failed); 1897185 (Login
triggers suspend after update); and then this one (1871268) when trying
to reinstall to regain stability. Not a good situation at all.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread Steve Langasek
** Changed in: glibc (Ubuntu)
   Status: Fix Released => Invalid

** Changed in: apt (Ubuntu)
   Status: Fix Released => Confirmed

** Changed in: apt (Ubuntu Bionic)
   Status: Fix Released => Confirmed

** Changed in: apt (Ubuntu Focal)
   Status: Fix Released => Confirmed

** Changed in: glibc (Ubuntu Focal)
   Status: Fix Released => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Confirmed
Status in glibc package in Ubuntu:
  Invalid
Status in apt source package in Bionic:
  Confirmed
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Confirmed
Status in glibc source package in Focal:
  Invalid

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected

2020-10-02 Thread Nestor Mermoz Thea
** Changed in: glibc (Ubuntu)
   Status: Invalid => Confirmed

** Changed in: glibc (Ubuntu)
   Status: Confirmed => Fix Committed

** Changed in: apt (Ubuntu)
   Status: Confirmed => Fix Committed

** Changed in: apt (Ubuntu Bionic)
   Status: Confirmed => Fix Released

** Changed in: apt (Ubuntu)
   Status: Fix Committed => Fix Released

** Changed in: apt (Ubuntu Focal)
   Status: Confirmed => Fix Released

** Changed in: glibc (Ubuntu)
   Status: Fix Committed => Fix Released

** Changed in: glibc (Ubuntu Focal)
   Status: Invalid => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Released
Status in glibc package in Ubuntu:
  Fix Released
Status in apt source package in Bionic:
  Fix Released
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in Focal:
  Fix Released
Status in glibc source package in Focal:
  Fix Released

Bug description:
  Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/

  [Original Bug Text]

  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation

  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

[Touch-packages] [Bug 1871268] Re: Installation fails when "Install Third-Party Drivers" is selected with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:

2020-10-02 Thread Balint Reczey
** Summary changed:

- Installation fails with Could not configure 'libc6:i386'. , E:Could not 
perform immediate configuration on 'libgcc-s1:i386'
+ Installation fails when  "Install Third-Party Drivers" is selected with Could 
not configure 'libc6:i386'. , E:Could not perform immediate configuration on 
'libgcc-s1:i386' message

** Summary changed:

- Installation fails when  "Install Third-Party Drivers" is selected with Could 
not configure 'libc6:i386'. , E:Could not perform immediate configuration on 
'libgcc-s1:i386' message
+ Installation fails when  "Install Third-Party Drivers" is selected

** Changed in: glibc (Ubuntu)
   Status: Fix Committed => Invalid

** Description changed:

- Please use the latest daily installer images, which are not affected:
+ Please use the latest daily installer images if you would like to enable 
third-party drivers during installation:
  http://www.cdimage.ubuntu.com/focal/daily-live/current/
  
  [Original Bug Text]
  
  Test Case
  1. Install Ubuntu Desktop on hardware with an nVidia card and select to 
install 3rd party drivers
  2. Proceed with installation
  
  The following error message is displayed in /var/log/syslog
  /plugininstall.py: Verifying downloads ...
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/gcc_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxcrypt/libcrypt-dev_4.4.10-10ubuntu4_amd64.deb: 
"Version: '4.4.10-10ubuntu4' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/g/gcc-defaults/g++_9.3.0-1ubuntu2_amd64.deb: "Version: 
'9.3.0-1ubuntu2' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/z/zlib/zlib1g_1.2.11.dfsg-2ubuntu1_i386.deb: "Version: 
'1.2.11.dfsg-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxau/libxau6_1.0.9-0ubuntu1_i386.deb: "Version: 
'1.0.9-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdmcp/libxdmcp6_1.1.3-0ubuntu1_i386.deb: "Version: 
'1.1.3-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-6_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxext/libxext6_1.3.4-0ubuntu1_i386.deb: "Version: 
'1.3.4-0ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/l/lm-sensors/libsensors5_3.6.0-2ubuntu1_i386.deb: "Version: 
'3.6.0-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libx11/libx11-xcb1_1.6.9-2ubuntu1_i386.deb: "Version: 
'1.6.9-2ubuntu1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxdamage/libxdamage1_1.1.5-1_i386.deb: "Version: 
'1.1.5-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxfixes/libxfixes3_5.0.3-1_i386.deb: "Version: 
'5.0.3-1' not found."
  /plugininstall.py: Failed to find package object for 
/cdrom//pool/main/libx/libxxf86vm/libxxf86vm1_1.1.4-1build1_i386.deb: "Version: 
'1.1.4-1build1' not found."
  /plugininstall.py: Downloads verified successfully
  ubiquity: Error in function: install
  /plugininstall.py: Exception during installation:
  /plugininstall.py: apt_pkg.Error: E:Could not configure 'libc6:i386'. , 
E:Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 
5 apt.conf under APT::Immediate-Configure for details. (2)
  /plugininstall.py:
  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: ubiquity 20.04.9
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu22
  Architecture: amd64
  CasperVersion: 1.442
  Date: Mon Apr  6 20:17:07 2020
  InstallCmdLine: file=/cdrom/preseed/xubuntu.seed only-ubiquity 
initrd=/casper/initrd quiet splash ---
  LiveMediaBuild: Xubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   LANGUAGE=es_EC.UTF-8
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_EC.UTF-8
   LC_NUMERIC=C.UTF-8
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails when  "Install Third-Party Drivers" is selected

Status in Ubuntu CD Images:
  Fix Released
Status in apt package in Ubuntu:
  Fix Released
Status in glibc package in Ubuntu:
  Fix Released
Status in apt source package in Bionic:
  Fix Released
Status in glibc source package in Bionic:
  Fix Released
Status in apt source package in