[ubuntu/trusty-updates] mailman 1:2.1.16-2ubuntu0.5 (Accepted)

2018-02-08 Thread Ubuntu Archive Robot
mailman (1:2.1.16-2ubuntu0.5) trusty-security; urgency=medium * SECURITY UPDATE: Cross-site scripting vulnerability - debian/patches/CVE-2018-5950.patch: fix this in Mailman/Cgi/options.py. - CVE-2018-5950 Date: 2018-02-08 14:22:13.583844+00:00 Changed-By:

[ubuntu/trusty-updates] gce-compute-image-packages 20180129+dfsg1-0ubuntu1~14.04.0 (Accepted)

2018-02-08 Thread Steve Langasek
gce-compute-image-packages (20180129+dfsg1-0ubuntu1~14.04.0) trusty; urgency=medium [ Balint Reczey ] * Override false positive maintainer-script-empty Lintian warning * Suggest libpam-cracklib instead of recommending it libpam-cracklib was not installed on cloud images before due to

[ubuntu/trusty-updates] sosreport 3.5-1~ubuntu14.04.2 (Accepted)

2018-02-08 Thread Ɓukasz Zemczak
sosreport (3.5-1~ubuntu14.04.2) trusty; urgency=medium * d/p/0003-fix-name-containers-is-not-defined.patch: "containers" is an unknown variable, "insp" is the correct one. (LP: #1734983) sosreport (3.5-1~ubuntu14.04.1) trusty; urgency=medium * New upstream release v3.5 (LP:

[ubuntu/trusty-security] chromium-browser 64.0.3282.140-0ubuntu0.14.04.1 (Accepted)

2018-02-08 Thread Chris Coulson
chromium-browser (64.0.3282.140-0ubuntu0.14.04.1) trusty; urgency=medium * Upstream release: 64.0.3282.140 Date: 2018-02-02 14:48:16.053157+00:00 Changed-By: Olivier Tilloy Signed-By: Chris Coulson

[ubuntu/trusty-proposed] debian-installer 20101020ubuntu318.43 (Accepted)

2018-02-08 Thread Eric Desrochers
debian-installer (20101020ubuntu318.43) trusty; urgency=medium * Include $efi_name in shim filename. (LP: #1743787) * Rebuild to pick up the latest change in preseed. (LP: #1745531) Date: Fri, 19 Jan 2018 09:20:25 -0500 Changed-By: Eric Desrochers Maintainer:

[ubuntu/trusty-updates] chromium-browser 64.0.3282.140-0ubuntu0.14.04.1 (Accepted)

2018-02-08 Thread Ubuntu Archive Robot
chromium-browser (64.0.3282.140-0ubuntu0.14.04.1) trusty; urgency=medium * Upstream release: 64.0.3282.140 Date: 2018-02-02 14:48:16.053157+00:00 Changed-By: Olivier Tilloy Signed-By: Ubuntu Archive Robot

[ubuntu/trusty-security] mailman 1:2.1.16-2ubuntu0.5 (Accepted)

2018-02-08 Thread Leonidas S. Barbosa
mailman (1:2.1.16-2ubuntu0.5) trusty-security; urgency=medium * SECURITY UPDATE: Cross-site scripting vulnerability - debian/patches/CVE-2018-5950.patch: fix this in Mailman/Cgi/options.py. - CVE-2018-5950 mailman (1:2.1.16-2ubuntu0.3) trusty; urgency=medium * Fixed a