Re: [TYPO3-german] update auf 4.6.4: Fehler im Extensionmanager

2012-01-26 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Johannes, wenn ich das richtig verstanden habe passiert Dir das jetzt auch bei 4.5.9? Falls ja, dann könnte das an Deinem System liegen. Ich habe gestern eine Installation von 4.5.7 auf 4.5.9 gebracht und keine Probleme mit dem EM aktualisieren. Falls es bei Dir mit 4.5.9 funktioniert,

Re: [TYPO3-german] update auf 4.6.4: Fehler im Extensionmanager

2012-01-26 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Bernd, gegen ein Timeout würde dann doch eigentlich folgende Aussage: Da also die conf.php vom ExtensionManager hier nicht gefunden wurde, habe ich Zeile 46 jetzt mal hart geändert: require($_SERVER['DOCUMENT_ROOT'].'/typo3/sysext/em/classes/conf.php'); Und siehe da, es funktioniert!

[TYPO3-german] ein sinnvolles Blog System für typo3

2012-02-08 Diskussionsfäden Heike Herzog-Kuhnke
Hi Liste, kann mir jemand ein gutes Blog-System für eine typo3 Seite empfehlen? Ich habe gestern auf meiner Seite versucht dieses t3blog zu installieren, das einige zuätzliche Extensions benötigt. So weit so gut, dachte ich. Also zusätzliche Extension installiert und dann versucht damit was

[TYPO3-german] Re: Re: ein sinnvolles Blog System für typo3

2012-02-08 Diskussionsfäden Heike Herzog-Kuhnke
Danke für die Rückmeldungen ;) ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] ein sinnvolles Blog System für typo3

2012-02-09 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Ralph, das klingt interessant. Ich würde auch gerne möglichst wenig Konfigurationsaufwand haben wollen. Ich schau mir das mal an. Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

[TYPO3-german] Re: Re: ein sinnvolles Blog System für typo3

2012-02-09 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Georg, danke Dir für die ausführliche Rückmeldung. Ab welcher typo3 Version ist news sinnvoll einsetzbar? Wie intensiv muss man das konfigurieren? Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

[TYPO3-german] Bildupload funktioniert nicht in 4.5.7 nach Time-Out des Logins

2012-03-05 Diskussionsfäden Heike Herzog-Kuhnke
Hi Liste, mir ist durch Zufall aufgefallen, dass ich bei einer Typo3 Version 3.5.7 Installation nachdem mein Timeout abgelaufen ist und ich mich durch Passwort-Eingabe neu autorisiert habe, kein Bild in Dateiliste ohne Fehlermeldung hochladen kann. Melde ich mich ab und wieder über das Login

[TYPO3-german] doNotLinkIt geht nicht :(

2012-03-09 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, ich bekomme es einfach nicht hin, dass der aktuelle Menupunkt nicht verlinkt wird. Dass ich das bei meinem Hauoptmenu nicht hinbekommen habe, dachte ich liegt daran, dass ich da beim Erstellen vielleicht irgendwaas vernudelt habe. Aus diesem Grund, und weil ich es eh

Re: [TYPO3-german] doNotLinkIt geht nicht :(

2012-03-09 Diskussionsfäden Heike Herzog-Kuhnke
Oh mann!!! Danke, das wars :o) Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Bildupload funktioniert nicht in 4.5.7 nach Time-Out des Logins

2012-03-09 Diskussionsfäden Heike Herzog-Kuhnke
Hat denn keiner das Problem bisher? ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] doNotLinkIt geht nicht :(

2012-03-09 Diskussionsfäden Heike Herzog-Kuhnke
Oops, das ist mir garnicht aufgefallen, dass das das falsche Zeichen war, weil ich nur den Punkte beachtet habe... Danke für die Korrektur ;o) Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

[TYPO3-german] DIV nicht erstellen, wenn kein Menu erstellt werden kann

2012-03-16 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, Auf der von mir erstellten Seite gibt es ein Hauptmenue und für manche Seiten ein Untermenu. Dieses Untermenu ist links in einen DIV pepackt, der mit einem Schatten per CSS versehen ist. Jetzt gibt es aber Seiten, die kein Untermenue haben, aber der DIV wird trotzdem erstellt

Re: [TYPO3-german] DIV nicht erstellen, wenn kein Menu erstellt werden kann

2012-03-16 Diskussionsfäden Heike Herzog-Kuhnke
Hmmm, schnief, jetzt steht im Setup: page.20.marks.MENU_LINKS = COA page.20.marks.MENU_LINKS.wrap = div class = vlist|/div page.20.marks.MENU_LINKS.required = 1 page.20.marks.MENU_LINKS { 20 = HMENU 20 { entryLevel = 2 1 = TMENU

Re: [TYPO3-german] Extension Manager - Erweiterungen aktualisieren

2012-03-16 Diskussionsfäden Heike Herzog-Kuhnke
Gerade gesehen. Gleiche Anzeige bei einer heute aktualisierten 4.5.9 Konnte hier aber Aktualisierungen laden Angabe zu den Erweiterungen in der Entfernten Bibliothek: bei beiden 5491 Gruß Heike ___ TYPO3-german mailing list

Re: [TYPO3-german] Extension Manager - Erweiterungen aktualisieren

2012-03-19 Diskussionsfäden Heike Herzog-Kuhnke
Lieber Rene, danke für Deine Antwort. Dass zwei völlig unterschiedliche Server bei unterschiedlichen Providern, das Datum gleichzeitig verloren haben schien mir dann doch sehr unwahrscheinlich zu sein. Ist das ein bekanntes Problem? Gruß Heike ___

[TYPO3-german] Die Datei ist noch nicht indexiert - Typo3 V 4.5.11 - fileadmin

2012-04-23 Diskussionsfäden Heike Herzog-Kuhnke
Hi Liste, ich bin irritiert. Eine von mir auf typo3 4.5.11 gebrachte Installation (von 4.5.9) läuft bisher einwandfrei. Jetzt wollte ich in die CSS Dateien Webfonts einbauen und bin seit der Änderung das erste Mal im Fileadmin gewesen, um statt Dateien hoch zu laden welche auf dem Server zu

Re: [TYPO3-german] Updates

2012-04-23 Diskussionsfäden Heike Herzog-Kuhnke
Vielen Dank schon mal für die Antworten. Tja, dass heißt dann letztendlich in den sauren Apfel beißen, sobald eine Security-Info ankommt. Bei den Extensions mache ich das sowieso. Schade nur, dass man solche Scurity-Patches nicht einfach über den Extension-Manager oder etwas ähnliches laden

Re: [TYPO3-german] Die Datei ist noch nicht indexiert - Typo3 V 4.5.11 - fileadmin

2012-04-23 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Renzo, Deine Vermutung mit DAM scheint zu stimmen. Alelrdings habe ich das Upgrade über meinen Provider gemacht und jetzt ist es da, obwohl ich das vorher nicht hatte. Ich finde die Stelle nicht, wo ich den Index aktualisieren kann und auch bearbeiten der Dateien ist weiterhin

Re: [TYPO3-german] Die Datei ist noch nicht indexiert - Typo3 V 4.5.11 - fileadmin

2012-04-23 Diskussionsfäden Heike Herzog-Kuhnke
Oops im Erweiterungsmanager gefunden, deaktiviert. dankeschön, jetzt kann ich wieder bearbeiten. Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Updates

2012-04-23 Diskussionsfäden Heike Herzog-Kuhnke
Danke, da muss ich dann mal in Ruhe lesen.. ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Updates

2012-04-23 Diskussionsfäden Heike Herzog-Kuhnke
Hi Ihr Lieben, danke für die Antworten. Mein Problem ist, dass beim einen Provider die Updates erst recht spät zum auomatisch Einspielen zur Verfügung stehen und ich noch eine Kundin habe, die zur Zeit ihr Domain bei einem Provider hat, bei dem ich über PUTTY und FTP alles selbst machen muss.

Re: [TYPO3-german] Die Datei ist noch nicht indexiert - Typo3 V 4.5.11 - fileadmin

2012-04-23 Diskussionsfäden Heike Herzog-Kuhnke
Öhhm blöde Frage, für was ist dieses DAM? ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Updates

2012-04-23 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Peter, vielen Dank für die Beschreibung. Ich habe die Daten schon auf dem Server, aber nachdem nach dem Update alle Umlaute plötzlich Sonderzeichen waren, hatte ich schnell wieder alles Rückgänig gemacht. Ich brauche eine Testinstallation in der ich dann das Update machen kann und wenn

Re: [TYPO3-german] Die Datei ist noch nicht indexiert - Typo3 V 4.5.11 - fileadmin

2012-04-23 Diskussionsfäden Heike Herzog-Kuhnke
Dnake für die schnelle Antwort. Ich denke da lasse ich vorerst die Finger davon... ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Updates

2012-04-24 Diskussionsfäden Heike Herzog-Kuhnke
Der Provider hat ein Unix System. ich hab ja Symlinks schon anlegen können... ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Updates

2012-04-24 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Jungs, Ihr seid Klasse !!! Das mußte jetzt mal raus. Mein Umlaute-Problem war so, dass aus den Umlauten kleine schwarze Kästchen mit Fragezeichen wurden, was bei einer deutschen Homepage dann schon etwas seltsam aussieht. Ich denke schon, dass das ein Unix-System ist, da ich bei PUTTY

Re: [TYPO3-german] Updates

2012-04-24 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Bernd, Also im Header meiner HTML-Ausgabe dieser Seite steht: !DOCTYPE html PUBLIC -//W3C//DTD XHTML 1.0 Transitional//EN http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd; html xml:lang=de lang=de xmlns=http://www.w3.org/1999/xhtml; head meta http-equiv=Content-Type

Re: [TYPO3-german] Updates

2012-04-24 Diskussionsfäden Heike Herzog-Kuhnke
Lieber Bernd, vielen Dank für die ausführliche Information. Ich muss das in Ruhe prüfen. Hier ist auf jeden Fall die Extension hilfreich. Ich hatte mir überlegt, dass ich eventuell noch eine zweite Installation direkt mit 4.5.15 auf dem Server komplett neu mache und dann ein Backup der

[TYPO3-german] ERfahrungen mit typo3_webservice?

2012-05-03 Diskussionsfäden Heike Herzog-Kuhnke
Hallo liebe Liste, ich ärger mich immer wieder dass ich im Backend von typo3 mit meinem iPad keine Texte schnell mal korrigieren kann. Im Editor bleibt alles hängen und ich kann weder löschen, noch wörter korrigieren. Jetzt habe ich eine App entdeckt, die das ermöglichen soll. Die Demo

Re: [TYPO3-german] ERfahrungen mit typo3_webservice?

2012-05-03 Diskussionsfäden Heike Herzog-Kuhnke
TYPO3 iPhone App von http://www.naw.info/de/was-wir-koennen/integration.html#c101 Sieht wie gesagt recht interessant aus, um mal schnell Änderungen zu machen. Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

[TYPO3-german] Bilderproblem in Typo3 4.5.7

2012-05-16 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, ich habe ein seltames Problem bei einer typo3 4.5.7 Installation. Wenn ich ein Inhaltselement das vorher Text war in Text und Bilder umwandle, aber auch wenn ich ein neues Inhaltselement direkt als Text und Bilder erstelle, dann werden Bilder, die ich im Fileadmin auswähle

Re: [TYPO3-german] Bilderproblem in Typo3 4.5.7

2012-05-16 Diskussionsfäden Heike Herzog-Kuhnke
Hi Gregor, aber das verstehe ich nicht. Ich habe ja nichts verändert und mit den alten Bildern war das auch kein Problem. Wie kann denn auf einem Server plötzlich etwas an REchten verschwinden, ohne dass ich etwas aktiv verändere... Gruß Heike ___

Re: [TYPO3-german] Problem beim der Bilder einbindung im Normalen Content - Nachtrag

2012-05-17 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Dirk, nachdem ich das Problem zu einem ähnlichen Zeitpunkt bekommen habe wie Du... Ist diese Installation auf einem 11 Server? Dann wäre eine Möglichkeit, dass hier vielleicht eine Änderung der Pfad zu imageMagic gemacht wurde, die man vergessen hat den Kunden mitzuteilen. Ich werde mal

Re: [TYPO3-german] Problem beim der Bilder einbindung im Normalen Content - Nachtrag

2012-05-17 Diskussionsfäden Heike Herzog-Kuhnke
Hier mal die Infos, die ich vom Support und aus dem Install-Tool hatte: Vom Support im November letzten Jahres: --- Auf Linux-Shared-Hosting-Paketen und 11 Homepage-Servern ist ImageMagick in der Version 6.2.X installiert. ImageMagick ist eine

Re: [TYPO3-german] Problem beim der Bilder einbindung im Normalen Content - Nachtrag

2012-05-18 Diskussionsfäden Heike Herzog-Kuhnke
Na dann ist das keine, aber machen tut er das nicht, obwohl die anderen Dinge funktionieren. Nachdem ich auch freigestellte Bilder verwende mag ich auf png bei dieser Seite nicht komplett verzichten. Gruß Heike ___ TYPO3-german mailing list

Re: [TYPO3-german] Problem beim der Bilder einbindung im Normalen Content - Nachtrag

2012-05-18 Diskussionsfäden Heike Herzog-Kuhnke
Hier mal die Ausgabe im Quelltext: div class=csc-textpic csc-textpic-intext-rightdiv class=csc-textpic-imagewrap csc-textpic-single-imagea

Re: [TYPO3-german] Problem beim der Bilder einbindung im Normalen Content - Nachtrag

2012-05-18 Diskussionsfäden Heike Herzog-Kuhnke
Kann es sein, dass die neuere Version von IM das nciht mehr kann? Zwischendrin hatte ich kurz die Bilder, aber dafür wurden alle Bilder nicht mehr kleingerechnet.. Geht ja auch nicht. Gruß Heike -- Bei Basic Configuration; Available ImageMagick/GraphicsMagick installations: /usr/bin/

Re: [TYPO3-german] Problem beim der Bilder einbindung im Normalen Content - Nachtrag

2012-05-18 Diskussionsfäden Heike Herzog-Kuhnke
Danke für den Link ich schau da mal nach. Was mich immernoch irritiert ist, dass es ja vor ein / zwei Wochen noch anstandslos ging. Leider habe ich vom Support bisher keine Antwort. Gruß Heike ___ TYPO3-german mailing list

Re: [TYPO3-german] TYPO3 Probleme nach Apache Update bei 11 Managed Server

2012-05-24 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Jan, damit werden nun hoffentlich alle bei 11 imagemagick nutzenden User diese Info finden, die ich ja in meinem verzweifelten Bilder Thread und auch in dem von Dirk Peter auch schon eingefügt hatte. Dass ein Provider eine solche Änderung vornimmt, ohne die Kunden zumindest vorher

Re: [TYPO3-german] CSS-Problem

2012-07-18 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Björn, wie wäre es denn, wenn Du dem DIV page den grauen Hintergrund gibst und diesen mit einer Höhe von 100% versiehst? Unter Umständen musst Du dann die fixe Größe von 960px in eine Prozentzahl umwandeln und ein Min-Width eintragen. Dann dem DIV Content das Hintergrundbild wieder

Re: [TYPO3-german] CSS-Problem

2012-07-18 Diskussionsfäden Heike Herzog-Kuhnke
Wo an welchem Div hängt denn Dein Bild dran? Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] CSS-Problem

2012-07-18 Diskussionsfäden Heike Herzog-Kuhnke
Ich habe eine Idee, kann das gerade aber nicht testen. Aus meiner Sicht sollte das machbar sein über einen anderen DIV, der nicht die maße des Bildes hat und an anderer Stelle ist. Ich versuche mal, ob ich das über Opera finde, so dass ich es Dir genau sagen kann. Alles Liebe Heike

Re: [TYPO3-german] CSS-Problem

2012-07-18 Diskussionsfäden Heike Herzog-Kuhnke
Also, so wie ich das sehe funktioniert das so (in Opera auf dem MAC getestet, sieht das gut aus, wobei ich an Deiner Stelle hier einen CSS-Eintrag machen würde und nicht alles in die HTML schreiben. Die fügst einen DIV unterhalb vom DIV content-sub ein, der Deinen Content und auch die

Re: [TYPO3-german] CSS-Problem

2012-07-19 Diskussionsfäden Heike Herzog-Kuhnke
Hast Du auch das Overflow: hidden eingetragen? ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] CSS-Problem

2012-07-19 Diskussionsfäden Heike Herzog-Kuhnke
Meine Style angabe: style=background:url(uploads/media/navibild_leistungen.jpg) no-repeat bottom left 10px; width:100%; min-height:100%; margin: 0 0 10px 0;overflow:hidden; Deine Style Angabe: style=background:url(uploads/media/navibild_leistungen.jpg) no-repeat; width:229px; height:100%;

Re: [TYPO3-german] CSS-Problem

2012-07-19 Diskussionsfäden Heike Herzog-Kuhnke
Ok ich kapier es grad nicht. gestern abend ging das wunderbar und jetzt gehts nicht. muss mal weg... melde mcih aber wieder ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] CSS-Problem

2012-07-19 Diskussionsfäden Heike Herzog-Kuhnke
Also gestern ging es bin wieder zu Hause und schau mir das nochmal an. kann ja nicht sein, dass es gestern ging und heute nicht. Nicht verzweifeln. Wir finden schon einen WEg... Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

Re: [TYPO3-german] CSS-Problem

2012-07-19 Diskussionsfäden Heike Herzog-Kuhnke
Also ich habe noch einmal in Opera den Quelltext angesehen und abgeändert. Da war der DIV jetzt wieder an der falschen Stelle. Hier mal mein abgeänderter Code: div id=content-sub div id=Bild-Kategorie style=background:url(uploads/media/navibild_leistungen.jpg) no-repeat

[TYPO3-german] typo3 4.5.13 Installation bei 11 - Warnung vor Static Info Tables Extension

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, ich habe ein neues Projekt und typo3 Version 4.5.13 über den Installer von 11 installiert. Nun habe ich in der Übersicht eine Warnung vor einer Extension static info Tables (v2.2.0), die als unsicher gilt. Diese ist zwar in der Installation enthalten, aber nicht installiert.

[TYPO3-german] typo3 - Arbeitsumgebungen

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, und gleich noch eine Frage. In der 11 Installation ist ein Bereich enthalten, der sich Arbeitsumgebungen nennt. Gibt es hierzu eine gute Beschreibung? Kann ich diese auch in einer bestehenden Installation von typo3 zusätzlich einfügen und konfigutieren? Ist diese Arbeitsumgebung

[TYPO3-german] Introduction Package bei 11 Installation

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, und noch eine ;o) Bei der Installation über den Installer von 11 kommt das komplette Introduction package mit inklusive Beispielseiten etc. Ursprünglich wollte ich ja die Seite analog der von mir bisher betreuten und erstellten Seiten anpassen. Jetzt frage ich mich allerdings, ob

Re: [TYPO3-german] Introduction Package bei 11 Installation

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
Vielen Dank für die Antworten. oh je, ich hatte gehofft mit dem Installer um eine manuelle Installation herum zu kommen Das mit den Introduction Package hatte ich mir schon fast gedacht ... Gruß Heike ___ TYPO3-german mailing list

Re: [TYPO3-german] typo3 - Arbeitsumgebungen

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Rainer, die Entscheidung für oder gegen 11 ist leider nicht zwingend meine ;) Heißt das, das diese Arbeitsumgebungsgeschichte nicht taugt? Sah mir nach etwas praktischem aus Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

Re: [TYPO3-german] typo3 - Arbeitsumgebungen

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Tobias, danke Dir. Da schaue ich gleich mal rein ;) Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] typo3 4.5.13 Installation bei 11 - Warnung vor Static Info Tables Extension

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
Ehrlich gesagt, habe ich hier nicht den Eindruck gehabt, dass diese Extension viel Platz verbraucht. Ich habe sie mittlerweile gelöscht und wollte vor allen dingen wissen, ob man dies auch besser tun sollte, wenn eine solche Meldung kommt und man die Extension eh nicht benutzt. Diese Frage

Re: [TYPO3-german] Introduction Package bei 11 Installation

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Bernd, danke für den Link. Die Rechte muss ich dann vorher vergeben, oder? Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

[TYPO3-german] saltedPasswords - Extension

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, kaum mache ich mal wieder was Neues kommen Fragen über Fragen Entschuldigung Ich habe bei der aktuellen Installation eine Fehlermeldung im Bericht, dass ich saltedpasswords installieren muss, weil sonst das System nicht sicher genug wäre. Will ich die Extension installieren,

Re: [TYPO3-german] Introduction Package bei 11 Installation

2013-03-20 Diskussionsfäden Heike Herzog-Kuhnke
vergiss die Frage ;) ich mach grad. Sieht nach einem extrem coolen Script aus. Danke fürs Teilen... Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

[TYPO3-german] Fehlermeldung in neuer 6.0.4 Installation

2013-03-21 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, ich habe gestern eine frische Typo3 6.0.4 installation gemacht und bin erst einmal zimelich begeistert, was sich so alles verändert hat. Jetzt habe ich aber eine Fehlermeldung im Log die mich irritiert und wollte, nachdem ich in Google nix gefunden habe, mal fragen, ob jemand von

Re: [TYPO3-german] Fehlermeldung in neuer 6.0.4 Installation

2013-03-21 Diskussionsfäden Heike Herzog-Kuhnke
Hallo, ich habe den Fehler jetzt gefunden: http://forge.typo3.org/issues/46361 Allein, ich habe keine Ahnung, was ich hier tun soll. Der Fehler tritt ja genau auf, wenn ich mich im Backend einlogge und das muss ich ja, um die Seite zu konfigurieren. Ich habe jetzt eine 4.5.25 Installation

Re: [TYPO3-german] Fehlermeldung in neuer 6.0.4 Installation

2013-03-21 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Ihr zwei, also ich habe die Version heute erst geladen. Dann müsste das doch weg sein, oder? Tut mir echt leid, wenn ich so blöd frage. Ich kam mit der Beschreibung nicht so recht klar, die ich wegen des einen Fehlers auf der forge.typo3.org-Seite gefunden habe. Da ich garnicht genau

Re: [TYPO3-german] saltedPasswords - Extension

2013-03-21 Diskussionsfäden Heike Herzog-Kuhnke
Hat jemand für mich eine gute Beschreibung, wie ich das mit den salted Passwords hinbekomme? ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Fehlermeldung in neuer 6.0.4 Installation

2013-03-21 Diskussionsfäden Heike Herzog-Kuhnke
Gerade gesehen... da ist doch glatt die 4.5.26 kurz danach verfügbar gewesen Nun, dann übe ich jetzt mal ein Update :) Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] saltedPasswords - Extension

2013-03-21 Diskussionsfäden Heike Herzog-Kuhnke
arghh, Philipp, sorry, mein Thunderbird ist neu und irgendwie anders. Also nochmal sicherheitshalber hier. Scheduler heißt doch, dass ich Shell Zugriff brauche, um das zu starten, oder? Ich hatte mal vor Ewigkeiten versucht mit den Scheduler klar zu kommen und bin kläglich gescheitert.

Re: [TYPO3-german] Fehlermeldung in neuer 6.0.4 Installation

2013-03-21 Diskussionsfäden Heike Herzog-Kuhnke
Und wie ich gerade feststelle, ist die 4.5.26 noch nicht freigegeben und in den normalen Downloads drin. Na, dann schaue ich morgen noch einmal. Danke Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

Re: [TYPO3-german] saltedPasswords - Extension

2013-03-21 Diskussionsfäden Heike Herzog-Kuhnke
YES, es ist gelungen ;) Entschuldigt, dass ich hier so rumspamme... Extension installieren, davor noch die Extension rsa installieren. Im Install-Tool für BE und FE auf [loginSecurityLevel] = rsa stellen, dann den Scheduler mit einem einmaligen Task ausstatten und diesen anklicken und

Re: [TYPO3-german] Fehlermeldung in neuer 6.0.4 Installation

2013-03-21 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Christian, vielen Dank für Deine Rückmeldung. Das heißt aber, dass, wenn diese herauskommt, wieder eine Information verschickt wird, oder? Wenn ich das richtig verstanden habe, ist diese Version aber stabil und nur mit kleineren Fehlern? Gruß Heike

Re: [TYPO3-german] Fehlermeldung in neuer 6.0.4 Installation

2013-03-22 Diskussionsfäden Heike Herzog-Kuhnke
Vielen Dank, dann kann ich ja vorerst beruhigt sein und sicher, dass ich diese Informationen dann auch bekomme, da ich diese Announcements abonniert habe. Einen sonnigen Tag Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

[TYPO3-german] Benutzer mit eingeschränkter Berechtigung sieht keinen Seitenbaum und keine Verzeichnisse in fileadmin

2013-04-05 Diskussionsfäden Heike Herzog-Kuhnke
Hallo liebe Liste, eigentlich dachte ich, dass das nicht so schwer sein sollte, einen Benutzer anzulegen, der die Seite in einem Workspace pflegen kann und nur eingeschränkt die Module zu sehen bekommt, so dass das Ganze dann nicht so unübersichtlich wird. Jetzt sitze ich seit geraumer Zeit

Re: [TYPO3-german] Benutzer mit eingeschränkter Berechtigung sieht keinen Seitenbaum und keine Verzeichnisse in fileadmin

2013-04-05 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Eddy, da war ich auch schon. Unter Zugriff hat die Gruppe alle Berechtigungen außer Seite löschen. Nur für Alle steht überall ein X, allerdings denke ich, dass Alle ja dann für alle User wäre und man wenn eine Gruppe mehr Berechtigungen hat, dann auch den Zugriff hat. Gruß Heike

Re: [TYPO3-german] Benutzer mit eingeschränkter Berechtigung sieht keinen Seitenbaum und keine Verzeichnisse in fileadmin

2013-04-05 Diskussionsfäden Heike Herzog-Kuhnke
Ach so, vielleicht wichtig. Der Pfad wird rechts richtig angezeigt, aber nicht in der Liste in der ich die Seitenstruktur sehen sollte, in der ich dann ja üblicherweise dann die Seiten zur Bearbeitung auswähle. Auch die Dateiliste bleibt dort leer. Muss ich denn im Install-Tool noch was

Re: [TYPO3-german] Benutzer mit eingeschränkter Berechtigung sieht keinen Seitenbaum und keine Verzeichnisse in fileadmin

2013-04-05 Diskussionsfäden Heike Herzog-Kuhnke
Hallo an Alle, wie es scheint ist das Problem mit dem Seitenbaum gelöst. Ich hatte gedacht, dass es ausreicht, wenn ich bei der Datenbankfreigabe ganz nach oben klicke (da wo das typo3 Symblo zu sehen ist. Jetzt habe ich zusätzlich noch die definierte root-Seite hier hinzugefügt und auch die

Re: [TYPO3-german] Benutzer mit eingeschränkter Berechtigung sieht keinen Seitenbaum und keine Verzeichnisse in fileadmin

2013-04-05 Diskussionsfäden Heike Herzog-Kuhnke
Hi Liste, ich schätze, das Thema ist erledigt ;) Ich habe jetzt im Verzeichnis user_upload ein Unterverzeichnis angelegt, auf das ich jetzt das Verzeicnisrecht vergeben habe und jetzt ist dieses auch sichtbar. Ich dachte ich kann den kompletten fileadmin freigeben, aber das scheint nicht zu

[TYPO3-german] seltsamer Ansichtsfehler im Backend einer 4.5.17 Installation

2013-04-08 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, ich habe einen seltsamen Fehler bei einer typo3 4.5.17 Intallation mit der Ansicht des Seitenbaumes im Backend. Ich habe dort einen zusätzlichen User angelegt (schon lange), der auch mit einem Häkchen bei admin versehen ist. Als ich heute ein paar Änderungen machen wollte, fiel

Re: [TYPO3-german] seltsamer Ansichtsfehler im Backend einer 4.5.17 Installation

2013-04-08 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Renzo, hmhhh, das könnte sein. Nicht wirklich beabsichtigt, sondern wahrscheinlich eher unbeabsichtigt. Ich habe den User jetzt mal gelöscht und neu angelegt und jetzt sieht alles wieder normal aus. Ich schaue mal, ob ich nachvollziehen kann, was ich da gemacht hatte. Danke für den

Re: [TYPO3-german] seltsamer Ansichtsfehler im Backend einer 4.5.17 Installation

2013-04-08 Diskussionsfäden Heike Herzog-Kuhnke
hm, genau genommen gibt es auf dieser Seite noch gar keine Gruppen, weil ich diese momentan noch alleine pflege und mir die Sache mit den Benutzern bisher immer etwas suspekt war. Ich habe dieses Aussehen mit dem neuen User bisher noch nicht zu Gesicht bekommen, aber wenn, dann weiß ich

[TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Hallo liebe Liste, ich habe eine Frage bezüglich der Nutzung der Backend Layouts. Prinzipiell funktioniert das mit den Backend Layouts wunderbar. Leider habe ich ein Problem beim Abfragen der Backend Layouts, von dem ausgehend ich gerne unterschiedliche Vorlagen verwenden wollen würde. Das

[TYPO3-german] Content Slide

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Hallo liebe Liste, ich habe im typo3 Kochbuch von der Extension kb-con_slide gelesen, mit der man leere Spalten durch Texte in der Spalte aus oberen Bereichen füllen kann. Im Extension Manager steht diese als überholt drin. Hintergrund ist der, dass ich eine Seite habe, in der ich Zitate

Re: [TYPO3-german] Content Slide

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Hi Chris, gibts da auch ne Erläuterung für Dummies? Ich habe mir von ein paar Jahren haufenweise graue Haare geholt beim Versuch ein Bild auf mehreren Ebenen zu nutzen. Es handelt sich um Inhalte in der Content Spalte col=2 Gruß Heike ___ TYPO3-german

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Hi Chris, danke für das Schnipsel. Das werde ich mal probieren. Und damit geht er immer eine Ebene weiter nach oben, bis er eine Definition findet? Oder nur eine Ebene? Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

Re: [TYPO3-german] Content Slide

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Oops, wieder mal nciht der Liste geantwortet. Gibts dafür auch eine Beschreibung für Dummies? Irgendwie habe ich mit slide ziemlich schlechte Erfahrungen gemacht und seither die Finger davon gelassen Gruß Heike ___ TYPO3-german mailing list

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Nur sicherheitshalber... Die Nummern unten sind die Ids der Backend Layouts? Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Content Slide

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
OK, ich habs nochmal gelesen Ich probier das jetzt mal aus ;o) Melde mich, wenn ich wieder graue Haare mehr bekomme. Gruß Heike PS: sorry für den SPAM. Hab wohl doch der Liste geantwortet ___ TYPO3-german mailing list

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Danke Dir fürs Mut machen. Ich probiere das jetzt. Aber ein paar graue hab ich schon von slides bekommen ;o) Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Content Slide

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Merci, dann mache ich mich mal ans Werk :) Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
damit: temp.templateFile = CASE temp.templateFile { # abfrage der übergerdneten seiten key.data = levelfield:-1,backend_layout_next_level,slide # überschreiben falls aktuelle seite ein template zugeordnet ist key.override.field = backend_layout # zuweisen der templates 1 =

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Habs nochmal korrigiert, weil ich dachte es liegt an den Variablen: temp.templateFile = CASE temp.templateFile { # abfrage der übergerdneten seiten key.data = levelfield:-1,backend_layout_next_level,slide # überschreiben falls aktuelle seite ein template zugeordnet ist key.override.field

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Jetzt hab ich einen Fehler gefunden, weil ich cObject vergessen hatte, aber es bleibt eine leere Seite: temp.templateFile = CASE temp.templateFile { # abfrage der übergerdneten seiten key.data = levelfield:-1,backend_layout_next_level,slide # überschreiben falls aktuelle seite ein

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Eintragen der Template Dateien direkt ändert auch nix ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Johannes, danke für den Schnipsel. Sorry, wenn die Frage blöd ist, aber wie passe ich das jetzt für meine Verhältnisse an? Ich habe dieses CASE bisher vermieden, weil ich mir, wenn ich mich recht entsinne, genau mit dieser Problematik schon mal die Zähne ausgebissen habe. Ich würde das

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Johannes, ich danke Dir. Ich hatte zwischenzeitlich hier: http://blog.undkonsorten.com/typo3-4-5-tutorial-backend-layout-nutzen Diesen Schnipsel gefunden: page.10 = TEMPLATE page.10 { template.cObject = CASE template.cObject { key.data = levelfield:-1, backend_layout_next_level, slide

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
btw. im typoscript Object Browser sehe ich, dass er für 1 und 4 die richtigen Werte einträgt. Ich glaube irgednwas am CASE stimmt nicht. Wo sehe ich den Wert, den der CASE ergibt? Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Habe eben gesehen, dass ich, wenn ich im TypoScript Object Browser über key gehe ein N/A angezeigt wird. eißt das er kann mit der Abfrage nichts anfangen? Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Geht auch mit Deiner Variante nicht Johannes :( page.20 = TEMPLATE page.20 { file.stdWrap.cObject = CASE file.stdWrap.cObject { key.data = levelfield:-2, backend_layout_next_level, slide key.override.field = backend_layout default = TEXT default.value =

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Leider nein :( Irgendwie kann er den CASE nicht. Gruß Heike Am 11.04.13 12:54, schrieb Johannes C. Schulz - EnzephaloN IT-Solutions: page.20 = TEMPLATE page.20{ template.stdWrap.cObject = CASE //stdWrap? Ist wohl wichtig...

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
hüpf hüpf, danke fürs grätschen, ich wollte schon aufgeben ;) Ich versuche das gleich. Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Ich weiß zwar nicht, warum es bei Johannes anders funktioniert, aber jetzt geht es mit diesem Schnipsel: page.20 = TEMPLATE page.20.template = FILE page.20.template.file { stdWrap.cObject = CASE stdWrap.cObject { key.data = levelfield:-2, backend_layout_next_level, slide

Re: [TYPO3-german] Content Slide

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Und was mach ich, wenn ich eigentlich mit einem SELECT arbeite? Ich nehme dieses get... garnicht. Gehe ich mal recht in der Annahme, dass es für SELECT keinen slide gibt? Gruß Heike ___ TYPO3-german mailing list TYPO3-german@lists.typo3.org

[TYPO3-german] Powermail produziert einen vom w3c nicht gewünschten Code

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
Hallo Liste, ich wollte gerade die neue Seite im w3c checken und stolpere beim Kontaktformular über powermail. Hier wird eine Zeile generiert, die das w3c nicht mag: Warning cannot generate system identifier for general entity X An entity reference was found in the document, but there is no

Re: [TYPO3-german] Backend Layout-Einstellung richtig abfragen

2013-04-11 Diskussionsfäden Heike Herzog-Kuhnke
irgendwie steht bei mir die Anwort mitdem funktionierenden Schnipsel nicht ganz am Ende des Threads. Damit jeder es findet, diese Variante funktioniert einwandfrei: page.20 = TEMPLATE page.20.template = FILE page.20.template.file { stdWrap.cObject = CASE stdWrap.cObject { key.data =

  1   2   3   4   5   6   7   >