Rename CONFIG_MACH_TEGRA_GENERIC to the less confusing CONFIG_TEGRA.
The meaning of the config options is now:

CONFIG_TEGRA - Any tegra chip
CONFIG_TEGRA20 - A tegra20 family chip
CONFIG_TEGRA30 - A tegra30 family chip (not added yet)

Signed-off-by: Allen Martin <amar...@nvidia.com>
Acked-by: Stephen Warren <swar...@wwwdotorg.org>
Tested-by: Thierry Reding <thierry.red...@avionic-design.de>
Signed-off-by: Tom Warren <twar...@nvidia.com>
---
 include/configs/tegra20-common.h |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/include/configs/tegra20-common.h b/include/configs/tegra20-common.h
index 91cf28c..769728b 100644
--- a/include/configs/tegra20-common.h
+++ b/include/configs/tegra20-common.h
@@ -38,7 +38,7 @@
  */
 #define CONFIG_ARMCORTEXA9             /* This is an ARM V7 CPU core */
 #define CONFIG_TEGRA20                 /* in a NVidia Tegra20 core */
-#define CONFIG_MACH_TEGRA_GENERIC      /* which is a Tegra generic machine */
+#define CONFIG_TEGRA                   /* which is a Tegra generic machine */
 #define CONFIG_SYS_L2CACHE_OFF         /* No L2 cache */
 
 #define CONFIG_SYS_CACHELINE_SIZE      32
-- 
1.7.9.5

_______________________________________________
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot

Reply via email to