[U2] UV win 2008 Workgroup - ED / COPY very slow

2012-12-11 Thread Manu Fernandes
Hi group,

Using Universe 11.1.9 on win2008/workgroup logged as Administrator, I get a 
perf trouble when using ED, COPY, BUILD.INDEX, the process use 10 seconds to 
start.

After look inside, I detect each one use uv's subroutine -PERMISSIONS which 
seems check the user's write right on the file to update.

The execution of these subr (non documented) use 10 seconds.

I suspect a security/rights problem but where ?

Any suggestions ?

Thanks
Manu Fernandes



___
U2-Users mailing list
U2-Users@listserver.u2ug.org
http://listserver.u2ug.org/mailman/listinfo/u2-users


Re: [U2] UV win 2008 Workgroup - ED / COPY very slow

2012-12-11 Thread Wjhonson
There's some kind of temp file that is used to hold data 
 

 

 

-Original Message-
From: Manu Fernandes e...@infodata.lu
To: u2-users u2-users@listserver.u2ug.org
Sent: Tue, Dec 11, 2012 8:20 am
Subject: [U2] UV win 2008 Workgroup - ED / COPY very slow


Hi group,

Using Universe 11.1.9 on win2008/workgroup logged as Administrator, I get a 
perf trouble when using ED, COPY, BUILD.INDEX, the process use 10 seconds to 
start.

After look inside, I detect each one use uv's subroutine -PERMISSIONS which 
seems check the user's write right on the file to update.

The execution of these subr (non documented) use 10 seconds.

I suspect a security/rights problem but where ?

Any suggestions ?

Thanks
Manu Fernandes



___
U2-Users mailing list
U2-Users@listserver.u2ug.org
http://listserver.u2ug.org/mailman/listinfo/u2-users

 
___
U2-Users mailing list
U2-Users@listserver.u2ug.org
http://listserver.u2ug.org/mailman/listinfo/u2-users


Re: [U2] UV win 2008 Workgroup - ED / COPY very slow

2012-12-11 Thread Bill Haskett

Manu:

Have you checked with U2 support?  What have they said?

Bill Haskett


- Original Message -
*From:* e...@infodata.lu
*To:* u2-users@listserver.u2ug.org u2-users@listserver.u2ug.org
*Date:* 12/11/2012 8:20 AM
*Subject:* [U2] UV win 2008 Workgroup - ED / COPY very slow

Hi group,

Using Universe 11.1.9 on win2008/workgroup logged as Administrator, I get a 
perf trouble when using ED, COPY, BUILD.INDEX, the process use 10 seconds to 
start.

After look inside, I detect each one use uv's subroutine -PERMISSIONS which 
seems check the user's write right on the file to update.

The execution of these subr (non documented) use 10 seconds.

I suspect a security/rights problem but where ?

Any suggestions ?

Thanks
Manu Fernandes



___
U2-Users mailing list
U2-Users@listserver.u2ug.org
http://listserver.u2ug.org/mailman/listinfo/u2-users


___
U2-Users mailing list
U2-Users@listserver.u2ug.org
http://listserver.u2ug.org/mailman/listinfo/u2-users