[Bug 239894] Re: CVE-2008-2364 Apache2 mod_proxy_http.c DOS

2008-06-19 Thread Emanuele Gentili
more info avaiable here:
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2008-2364

-- 
CVE-2008-2364 Apache2 mod_proxy_http.c DOS
https://bugs.launchpad.net/bugs/239894
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 231004] Re: Path to 'mail' incorrect in /etc/nagios2/commands.cfg

2008-06-19 Thread Thierry Carrez
** Changed in: nagios2 (Ubuntu)
 Assignee: Lionel Porcheron (lionel.porcheron) = Thierry Carrez (tcarrez)

-- 
Path to 'mail' incorrect in /etc/nagios2/commands.cfg
https://bugs.launchpad.net/bugs/231004
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nagios2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 220208] Re: package nagios2-common 2.9-1 failed to upgrade:

2008-06-19 Thread Thierry Carrez
I am wrong, -e should work OK... but for some reason this prerm still
returns 3 on invoke-rc.d failure.

-- 
package nagios2-common 2.9-1 failed to upgrade: 
https://bugs.launchpad.net/bugs/220208
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nagios2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 236167] Re: local disk flush failed with status -5 with drbd8 over LVM

2008-06-19 Thread Chuck Short
Which kernel version are you using?

Thanks
chuck

** Changed in: drbd8 (Ubuntu)
   Status: New = Incomplete

-- 
local disk flush failed with status -5 with drbd8 over LVM
https://bugs.launchpad.net/bugs/236167
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 231004] Re: Path to 'mail' incorrect in /etc/nagios2/commands.cfg

2008-06-19 Thread Thierry Carrez
I need to work more on this, especially since there is a security update
in the pipe that I should merge in. MOTU-sru, feel free to
unsubscribe...

** Changed in: nagios2 (Ubuntu)
   Status: Confirmed = In Progress

-- 
Path to 'mail' incorrect in /etc/nagios2/commands.cfg
https://bugs.launchpad.net/bugs/231004
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nagios2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 236167] Re: local disk flush failed with status -5 with drbd8 over LVM

2008-06-19 Thread Paul Leonard
We're using the Ubuntu stock kernel from the Main repository, current as of the 
date that I filed the bug:
[EMAIL PROTECTED]:~$ uname -a
Linux tron 2.6.24-17-generic #1 SMP Thu May 1 13:57:17 UTC 2008 x86_64 GNU/Linux
[EMAIL PROTECTED]:~$ dpkg -l | grep linux-image
ii  linux-image-2.6.24-16-generic  2.6.24-16.30 
   Linux kernel image for version 2.6.24 on x86
ii  linux-image-2.6.24-17-generic  2.6.24-17.31 
   Linux kernel image for version 2.6.24 on x86
ii  linux-image-generic2.6.24.17.19 
   Generic Linux kernel image

The changelogs for the 2.6.24-series kernels in Main and Updates pools
(http://changelogs.ubuntu.com/changelogs/pool/main/l/linux/linux_2.6.24-19.34/changelog)
don't seem to indicate an appropriate backport that would fix this
problem, but for the sake of completeness I'll upgrade to the newest
available Updates-pool rev (2.6.24.19.21) and update this ticket.

-- 
local disk flush failed with status -5 with drbd8 over LVM
https://bugs.launchpad.net/bugs/236167
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 220208] Re: package nagios2-common 2.9-1 failed to upgrade:

2008-06-19 Thread Thierry Carrez
In fact it's not the nagios2 prerm that fails, it's the nagios2-common one. It 
is run after the nagios2 one in upgrade situations.
This minimal patch fixes it.

Test :

Preparing to replace nagios2 2.9-1 (using .../nagios2_2.11-1ubuntu2_amd64.deb) 
...
 * Stopping nagios2 monitoring daemon nagios2[ OK ] 
Unpacking replacement nagios2 ...
Preparing to replace nagios2-common 2.9-1 (using 
.../nagios2-common_2.11-1ubuntu2_all.deb) ...
 * Stopping nagios2 monitoring daemon nagios2   
invoke-rc.d: initscript nagios2, action stop failed.
dpkg: warning - old pre-removal script returned error exit status 3
dpkg - trying script from the new package instead ...
 * Stopping nagios2 monitoring daemon nagios2   
invoke-rc.d: initscript nagios2, action stop failed.
dpkg: ... it looks like that went OK.
Unpacking replacement nagios2-common ...
Setting up nagios2-common (2.11-1ubuntu2) ...
Installing new version of config file /etc/nagios2/commands.cfg ...
Installing new version of config file /etc/nagios2/conf.d/localhost_nagios2.cfg 
...
Installing new version of config file /etc/nagios2/nagios.cfg ...
Installing new version of config file /etc/nagios2/cgi.cfg ...
Installing new version of config file /etc/init.d/nagios2 ...
Replacing config file /etc/nagios2/apache2.conf with new version
 * Reloading web server config apache2   [ OK ] 
 * Starting nagios2 monitoring daemon nagios2[ OK ] 

Setting up nagios2 (2.11-1ubuntu2) ...
[EMAIL PROTECTED]:~$ 

I'll post a cleaner (but heavier) patch soon, that will make use of
dh_installinit --error-handler option to show a Nagios was probably
already stopped message (and avoid the lintian warning about lack of
#DEBHELPER# in nagios2-common.prerm).

** Attachment added: nagios2_upgrade.patch
   http://launchpadlibrarian.net/15438709/nagios2_upgrade.patch

-- 
package nagios2-common 2.9-1 failed to upgrade: 
https://bugs.launchpad.net/bugs/220208
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nagios2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 220208] Re: package nagios2-common 2.9-1 failed to upgrade:

2008-06-19 Thread Thierry Carrez
Cleaner and not heavier patch, thanks to mathiaz advice.
The test gives the same messages, since the code used is the same.

** Attachment added: nagios2_upgrade.patch
   http://launchpadlibrarian.net/15439234/nagios2_upgrade.patch

-- 
package nagios2-common 2.9-1 failed to upgrade: 
https://bugs.launchpad.net/bugs/220208
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nagios2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 220208] Re: package nagios2-common 2.9-1 failed to upgrade:

2008-06-19 Thread Jamie Strandboge
Thanks Thierry for your patch!  I have incorporated this into the
-security update and it will hit the archives soon.

** Changed in: nagios2 (Ubuntu)
   Status: Confirmed = Fix Committed

-- 
package nagios2-common 2.9-1 failed to upgrade: 
https://bugs.launchpad.net/bugs/220208
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nagios2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 209520] Re: SMB error: Unable to mount location when server configured with security=share

2008-06-19 Thread Steve Langasek
** Changed in: samba (Ubuntu Hardy)
   Target: None = ubuntu-8.04.1

-- 
SMB error: Unable to mount location when server configured with security=share
https://bugs.launchpad.net/bugs/209520
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 209520] Re: SMB error: Unable to mount location when server configured with security=share

2008-06-19 Thread Steve Langasek
marking as 'wontfix' for intrepid because we should probably just deal
with this on the gvfs side there.

** Changed in: samba (Ubuntu)
   Status: New = Won't Fix

-- 
SMB error: Unable to mount location when server configured with security=share
https://bugs.launchpad.net/bugs/209520
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 180493] Re: [SRU] nmbd shuts down when network disconnected

2008-06-19 Thread Steve Langasek
Chuck,

Sorry, this SRU upload has been pre-empted by an upload for bug #209520.
It would not have been accepted before 8.04.1 anyway, 8.04.1 is closed
for any not-already-identified targets.

I did notice a couple of problems with the upload, before bumping it
from the queue:

diff -u samba-3.0.28a/debian/patches/series samba-3.0.28a/debian/patches/series
--- samba-3.0.28a/debian/patches/series
+++ samba-3.0.28a/debian/patches/series
@@ -21 +21 @@
-security-CVE-2008-1105.patch
+fix-wireless-not-found.patch

You seem to have disabled the security patch from the previous upload,
here!  Please restore this patch in your next upload.

And your changelog references two bugs: this one, and bug #172541.  Do
you think these are the same bug?  If so, the bugs ought to be merged in
LP and listed once in the changelog.  If not, I wonder why both bugs are
fixed by a single patch?


** CVE added: http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=2008-1105

-- 
[SRU] nmbd shuts down when network disconnected
https://bugs.launchpad.net/bugs/180493
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 238516] Re: XSS issues in Nagios CGI (CVE-2007-5803)

2008-06-19 Thread Jamie Strandboge
** Changed in: nagios2 (Ubuntu Hardy)
   Status: In Progress = Fix Committed

-- 
XSS issues in Nagios CGI (CVE-2007-5803)
https://bugs.launchpad.net/bugs/238516
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nagios2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 209520] Re: SMB error: Unable to mount location when server configured with security=share

2008-06-19 Thread Martin Pitt
Accepted into -proposed, please test and give feedback here. Please see
https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to
enable and use -proposed. Thank you in advance!

** Changed in: gvfs (Ubuntu Hardy)
   Status: Triaged = Fix Committed

** Changed in: samba (Ubuntu Hardy)
   Status: In Progress = Fix Committed
   Target: ubuntu-8.04.1 = None

** Tags added: verification-needed

-- 
SMB error: Unable to mount location when server configured with security=share
https://bugs.launchpad.net/bugs/209520
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint groupware-server] Groupware Server

2008-06-19 Thread Todd
Blueprint changed by Todd:

Whiteboard changed to:

2006-12+21 khaeru: might this be handled by the ubuntu-server-tasks spec?
é
21/12/2006 - I think we should pick an existing suite, i.e. hula and then 
create the ubiquitous middleware to achieve what we want

13/07/2007 (stephan-impilinux) - We have recently evaluated a load of
these solutions and have some professional experience in it.

2008-06-07 (pixelpapst) - Just a quick reminder that the hula project
ist effectively dead since late 2006, and the community created a fork
called bongo project. However, by now they ripped out all of Hula's
LDAP connectivity, which makes this a very pretty but useless solution
for SmallBusinessServer.

2008-06-08  (Guy Van Sanden) Citadel seems a very good choice.  IT offers many 
features (including a Jabber server) and is completely GPL'ed.
The only caveat is that it does not have LDAP support (yet)

2008-06-19 (Art Cancro) -- yes, definitely go with Citadel.  Ubuntu
packages are already being maintained, and the project would be
delighted to cooperate with the Ubuntu team on integration issues.

2008-06-19 (Todd Hanna) I would also like to give a big +1 to Citadel.
They already have the .debs and there is even a connector to use it as
an Exchange replacement if you have clients using Outlook.  I have run
it without issue on Ubuntu server since version 6.06.  It's head and
shoulders above the rest at the moment.

-- 
  Groupware Server
  https://blueprints.launchpad.net/ubuntu/+spec/groupware-server

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 209520] Re: SMB error: Unable to mount location when server configured with security=share

2008-06-19 Thread Steve Langasek
After extensive discussion on IRC, it's been decided to roll back the
samba client security changes at least until the predominant desktop
client can provide a better feedback mechanism for such problems.  SRU
upload should follow shortly.

** Changed in: samba (Ubuntu Hardy)
   Status: Fix Committed = In Progress
   Target: None = ubuntu-8.04.1

** Changed in: samba (Ubuntu Hardy)
   Status: In Progress = Fix Committed

-- 
SMB error: Unable to mount location when server configured with security=share
https://bugs.launchpad.net/bugs/209520
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 206569] Lack of Client side OpenVPN User name.

2008-06-19 Thread Zombie Ryushu
OpenVPN deletes its own user account when upgrading from Gutsy causing
it not to launch.

-- 
hardy's OpenVPN 2.1_Rc7 not connecting
https://bugs.launchpad.net/bugs/206569
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openvpn in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 241461] [NEW] OpenVPN deletes its own user group in Hardy.

2008-06-19 Thread Zombie Ryushu
Public bug reported:

Binary package hint: openvpn

OpenVPN deletes its own user account when upgrading from Gutsy causing
it not to launch. I think this is a bug in the install scripts.

** Affects: openvpn (Ubuntu)
 Importance: Undecided
 Status: New

-- 
OpenVPN deletes its own user group in Hardy.
https://bugs.launchpad.net/bugs/241461
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openvpn in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 241480] [NEW] bacula-fd does not start when installed via bacula-client

2008-06-19 Thread Tim Richardson
Public bug reported:

Binary package hint: bacula-fd

Ubuntu hardy
I want to install bacula-client on a laptop, but I don't want to intstall the 
full bacula.

But after installing bacula-client, bacula-fd does not start at boot.
I can run /etc/init.d/bacula-fd start 
manually and it works without errors, but it doesn't start automatically.
The script is present in /etc/rc2.d

This may be debian bug 486256 
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=486256

** Affects: bacula (Ubuntu)
 Importance: Undecided
 Status: New

-- 
bacula-fd does not start when installed via bacula-client
https://bugs.launchpad.net/bugs/241480
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 241440] Re: bacula catalog fails due to missing script

2008-06-19 Thread Ante Karamatić
Which bacula director have you installed?

-- 
bacula catalog fails due to missing script
https://bugs.launchpad.net/bugs/241440
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 241480] Re: bacula-fd does not start when installed via bacula-client

2008-06-19 Thread Ante Karamatić
Errr... Ubuntu uses upstart so, INIT INFO shouldn't have any effect:

$ ps ax | grep bacula
  pts/0S+ 0:00 grep bacula
$ sudo /etc/init.d/bacula-fd start
 * Starting Bacula File daemon...[ OK ] 
$ ps ax | grep bacula
  ?Ssl0:00 /usr/sbin/bacula-fd -c /etc/bacula/bacula-fd.conf
  pts/0R+ 0:00 grep bacula
$

** Changed in: bacula (Ubuntu)
   Importance: Undecided = Medium
   Status: New = Triaged

-- 
bacula-fd does not start when installed via bacula-client
https://bugs.launchpad.net/bugs/241480
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 241440] Re: bacula catalog fails due to missing script

2008-06-19 Thread Ante Karamatić
** Changed in: bacula (Ubuntu)
   Importance: Undecided = Medium
   Status: New = Triaged

-- 
bacula catalog fails due to missing script
https://bugs.launchpad.net/bugs/241440
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 241440] Re: bacula catalog fails due to missing script

2008-06-19 Thread Tim Richardson
bacula-director-sqlite 2.2.8-5ubuntu7.1

later I installed the sqlite3 version, but same problem.

On Fri, 2008-06-20 at 04:37 +, Ante Karamatić wrote:
 Which bacula director have you installed?
 


-- 
Tim Richardson, CPA
[EMAIL PROTECTED] +61 458 998 541  GMT+10 

all contact details: http:��www.tim-richardson.net�contact Using
Linux.

-- 
bacula catalog fails due to missing script
https://bugs.launchpad.net/bugs/241440
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 241440] Re: bacula catalog fails due to missing script

2008-06-19 Thread Ante Karamatić
Hm... I can't confirm this. All four versions of bacula-director do
contain /etc/bacula/scripts/delete_catalog_backup.

Check /var/lib/dpkg/info/bacula-director-sqlite.list and/or
/var/lib/dpkg/info/bacula-director-sqlite3.list.

Is there anything in /etc/bacula/scripts? If yes, what?

-- 
bacula catalog fails due to missing script
https://bugs.launchpad.net/bugs/241440
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 241179] [NEW] open office fails to start after last update

2008-06-19 Thread ingo wiese
Public bug reported:

Binary package hint: openoffice.org

Since yesterdays updates all apps of the openoffice suite fail to start.
Eg, when starting oowriter the screen is partly drawn before it stalls
(I see some of the icons) . No CPU usage. Last time I worked on a
document was 2008-06-16 23:29. An apport-cli report should be attached.

ProblemType: Bug
Architecture: i386
Date: Thu Jun 19 07:46:38 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/lib/openoffice/program/soffice.bin
NonfreeKernelModules: nvidia
Package: openoffice.org-core 1:2.4.1-1ubuntu1
PackageArchitecture: i386
ProcEnviron:
 
PATH=/usr/lib/openoffice/program:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: openoffice.org
Uname: Linux 2.6.24-19-generic i686

** Affects: openoffice.org (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug

-- 
open office fails to start after last update
https://bugs.launchpad.net/bugs/241179
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241179] Re: open office fails to start after last update

2008-06-19 Thread ingo wiese

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/15423711/Dependencies.txt

** Attachment added: ProcMaps.txt
   http://launchpadlibrarian.net/15423712/ProcMaps.txt

** Attachment added: ProcStatus.txt
   http://launchpadlibrarian.net/15423713/ProcStatus.txt

-- 
open office fails to start after last update
https://bugs.launchpad.net/bugs/241179
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241180] [NEW] special keys don't work on Toshiba Satellite M55-S331

2008-06-19 Thread soccerboy
Public bug reported:

uname -a
Linux manan-laptop 2.6.24-19-generic #1 SMP Wed Jun 4 16:35:01 UTC 2008 i686 
GNU/Linux

when pressing keys this is what happens in dmesg
web, media(rhythmbox), play/pause, stop, Next, previous keys produce no output 
in dmesg.

Fn-Esc (Mute/Unmute) does the job but does nothing in dmesg
Fn-F1 (lock screen) produces [ 5354.324358] atkbd.c: Unknown key released 
(translated set 2, code 0xee on isa0060/serio0).
[ 5354.324364] atkbd.c: Use 'setkeycodes e06e keycode' to make it known.

Fn-F2 (Change Power management profile) does nothing
Fn-F3 (Suspend to RAM) does nothing
Fn-F4 (Suspend to disk) does nothing
Fn-F5 (Toggle external monitor) does nothing
Fn-F6 (decrease brightness) works
Fn-F7 (increase brightness) works producing
[ 5496.597068] atkbd.c: Unknown key pressed (translated set 2, code 0xd9 on 
isa0060/serio0).
[ 5496.597078] atkbd.c: Use 'setkeycodes e059 keycode' to make it known.
[ 5496.627075] atkbd.c: Unknown key released (translated set 2, code 0xd9 on 
isa0060/serio0).
[ 5496.627083] atkbd.c: Use 'setkeycodes e059 keycode' to make it known.

Fn-F8 (disable/enable wireless) does nothing
Fn-F9 (enable/disable touchpad) works producing on two separate keypresses
[ 5568.502901] atkbd.c: Unknown key pressed (translated set 2, code 0x9f on 
isa0060/serio0).
[ 5568.502912] atkbd.c: Use 'setkeycodes e01f keycode' to make it known.
[ 5568.502967] atkbd.c: Unknown key released (translated set 2, code 0x9f on 
isa0060/serio0).
[ 5568.502973] atkbd.c: Use 'setkeycodes e01f keycode' to make it known.
[ 5568.962874] atkbd.c: Unknown key pressed (translated set 2, code 0x9e on 
isa0060/serio0).
[ 5568.962884] atkbd.c: Use 'setkeycodes e01e keycode' to make it known.
[ 5568.962937] atkbd.c: Unknown key released (translated set 2, code 0x9e on 
isa0060/serio0).
[ 5568.962943] atkbd.c: Use 'setkeycodes e01e keycode' to make it known.

Fn-F10 and Fn-F11 are scroll and numlock and they work.

I would love if the web/media/control and Fn keys worked.  What other
info do you need.

lsb_release -rd
Description:Ubuntu 8.04
Release:8.04

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New

-- 
special keys don't work on Toshiba Satellite M55-S331
https://bugs.launchpad.net/bugs/241180
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 130063] Re: xsane crashed with SIGSEGV

2008-06-19 Thread Hewus
** Attachment removed: CoreDump.gz

   http://launchpadlibrarian.net/8671535/CoreDump.gz

-- 
xsane crashed with SIGSEGV
https://bugs.launchpad.net/bugs/130063
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 236847] Re: xfs_db: fatal error in gparted

2008-06-19 Thread Hewus
** Changed in: xfsprogs (Ubuntu)
   Importance: Undecided = Low

-- 
xfs_db: fatal error in gparted
https://bugs.launchpad.net/bugs/236847
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241177] Re: Character Map shows wrong symbols

2008-06-19 Thread zsa

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/15423674/Dependencies.txt

** Attachment added: ProcMaps.txt
   http://launchpadlibrarian.net/15423675/ProcMaps.txt

** Attachment added: ProcStatus.txt
   http://launchpadlibrarian.net/15423676/ProcStatus.txt

-- 
Character Map shows wrong symbols
https://bugs.launchpad.net/bugs/241177
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241180] Re: special keys don't work on Toshiba Satellite M55-S331

2008-06-19 Thread soccerboy
showkeys

Fn-F5
0x00 0x81 0xe3 0x80 0x81 0xe3

Fn-F6
0x70 0xf0

The rest don't produce anything.

-- 
special keys don't work on Toshiba Satellite M55-S331
https://bugs.launchpad.net/bugs/241180
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 104978] Re: [apport] xrandr crashed with SIGSEGV in XRRGetScreenInfo()

2008-06-19 Thread wilbur
guys, how do u disable Xinerama? following is part of my xorg.conf

Section Extensions
Option  Xinerama  Disable
Option  RANDR  Enable
EndSection

the /var/log/Xorg.0.log reads that Xinerama is disabled and RANDR is
enabled, but x still crash when I xrandr.

any reply will be greatly appreciated.

-- 
[apport] xrandr crashed with SIGSEGV in XRRGetScreenInfo()
https://bugs.launchpad.net/bugs/104978
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 240736] Re: Firefox can't be unmaximized/resized after un-docking

2008-06-19 Thread ThomasNovin
Tried starting from command line with 'firefox -width 100 -height 100
(and a few different values) but that doesn't have any effect at all.
Seems like it's always maximized.

-- 
Firefox can't be unmaximized/resized after un-docking
https://bugs.launchpad.net/bugs/240736
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 240736] Re: Firefox can't be unmaximized/resized after un-docking

2008-06-19 Thread ThomasNovin
Workaround found :) First I make it full-screen with F11. Then back
again and now it's behind my top/bottom panels. Now I can grab the
resize and actually resize it. When I maximize it again after this it's
back to normal.

-- 
Firefox can't be unmaximized/resized after un-docking
https://bugs.launchpad.net/bugs/240736
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 238587] Re: PostgreSQL bug fix releases 8.3.3/8.2.9/8.1.13

2008-06-19 Thread Martin Pitt
No signs of any regression report on the upstream MLs or in
Debian/Ubuntu bug trackers after 8 days.

-- 
PostgreSQL bug fix releases 8.3.3/8.2.9/8.1.13
https://bugs.launchpad.net/bugs/238587
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 238587] Re: PostgreSQL bug fix releases 8.3.3/8.2.9/8.1.13

2008-06-19 Thread Martin Pitt
Anyone else using PostgreSQL who could give this a test? My own testing
isn't sufficient for SRU verification.

-- 
PostgreSQL bug fix releases 8.3.3/8.2.9/8.1.13
https://bugs.launchpad.net/bugs/238587
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 238587] Re: PostgreSQL bug fix releases 8.3.3/8.2.9/8.1.13

2008-06-19 Thread Steve Kowalik
PostgreSQL 8.3 in hardy-proposed looks fine to me.

-- 
PostgreSQL bug fix releases 8.3.3/8.2.9/8.1.13
https://bugs.launchpad.net/bugs/238587
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 240340] Re: [hardy regression] iwl4965 cannot re-authenticate wireless after every resume from standby/hibernation

2008-06-19 Thread aldebx
** Also affects: linux-meta (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: linux-meta (Ubuntu)
   Status: New = Invalid

-- 
[hardy regression] iwl4965 cannot re-authenticate wireless after every resume 
from standby/hibernation
https://bugs.launchpad.net/bugs/240340
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 217151] Re: Epiphany prints blank pages

2008-06-19 Thread Bengt Olsson
Yet some more soul-seeking... it seems that the problem for me (and
possibly at least krizz) is that my Scale option in the Print... 
Page Setup dialog was set to 1.0 % instead of 100%. This made all the
difference... Don't know why it is like that, I can't remember ever
having changed that, maybe Scale had another scale before... Anyway this
problem is solved for me now anyway.

Cheers! :)

-- 
Epiphany prints blank pages
https://bugs.launchpad.net/bugs/217151
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241177] [NEW] Character Map shows wrong symbols

2008-06-19 Thread zsa
Public bug reported:

Binary package hint: gucharmap

When i'm looking for symbol, it's may be good to show symbols not only
from selected font.

But what if i'm exploring certain font?
This tool shows all available symbols from whole system, not from font I'm 
intrested in.
And sometimes it shows symbols from other fonts instead of font in question.

This strange feature must be removed or made optional.

I've seen this 'feature' in many linux distros.

ProblemType: Bug
Architecture: i386
Date: Thu Jun 19 05:38:29 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gucharmap
Package: gucharmap 1:2.22.1-0ubuntu2
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
SourcePackage: gucharmap
Uname: Linux 2.6.24-16-generic i686

** Affects: gucharmap (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug

-- 
Character Map shows wrong symbols
https://bugs.launchpad.net/bugs/241177
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 237746] Re: Update Hardy LBM to use upstream wireless-compat stack

2008-06-19 Thread Luis R. Rodriguez

Nice Nicolas, glad to see you went through the proper channels and got your 
issue resolved. My hope is that the compat-wireless helps users get the latest 
Linux wireless drivers *all the time* and to help vendors push drivers upstream 
*ASAP*, as well as fix them.

The more users we get to test our wireless drivers the better shape our
wireless drivers and stack will get by the stable kernel releases.

Please let me know if you have further issues.

-- 
Update Hardy LBM to use upstream wireless-compat stack
https://bugs.launchpad.net/bugs/237746
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 235876] Re: The calculator is not located on the screen

2008-06-19 Thread Lester
The fix for this bug has been allready commited. Look at the
https://bugs.launchpad.net/ubuntu/+source/gcalctool/+bug/235876/comments/6

-- 
The calculator is not located on the screen
https://bugs.launchpad.net/bugs/235876
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 232364] Re: dbus-launch freezes for unknown reason at session start

2008-06-19 Thread Cody A.W. Somerville
Here is dbus-launch wrapped in strace which leads me to believe that
maybe it xcb is returning to dbus.

** Attachment added: full dbus-launch strace
   http://launchpadlibrarian.net/15424059/dbus-launch.out

-- 
dbus-launch freezes for unknown reason at session start
https://bugs.launchpad.net/bugs/232364
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 223993] Re: Virt-Manager results in Floating point exception (core dumped) when connecting to xen local

2008-06-19 Thread Laurent Léonard
After installing libvirt from Intrepid, the connection step is OK, but at the 
end of the wizard for a VM creation, I get this error message : 
https://bugs.launchpad.net/ubuntu/+source/virt-manager/+bug/239802

Do you experience the same problem ?

-- 
Virt-Manager results in Floating point exception (core dumped) when 
connecting to xen local
https://bugs.launchpad.net/bugs/223993
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 209534] Re: install-codecs crashed with ImportError in module()

2008-06-19 Thread Steve Beattie
I've verified that installing the version of kaffeine currently in
updates, 0.8.6-0ubuntu8.1, does not recommend python-qt4, and that the
version of kaffeine in proposed, 0.8.6-0ubuntu8.1.1, does include it in
recommends. I have not verified that installation of the codec is
successful if python-qt4 is installed and an attempt is made to play an
rvmp file .

I question whether the dependency should only be recommends; as I
understand it, the default for update-manager, synaptic, and apt in 8.04
is to not install recommended packages by default, so users would still
see this crash if they attempted go through the codec installation
process.

-- 
install-codecs crashed with ImportError in module()
https://bugs.launchpad.net/bugs/209534
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241187] [NEW] realtek hangs file upload

2008-06-19 Thread Juro
Public bug reported:

Hi,

I got

Problem:
=
When I want to upload a file via network, e.g. a larger mail attachment (about 
2 MB and more) through a browser (tried Firefox and Opera) or a mail client 
(Thunderbird - on an different mail server), the upload process just stops 
after few seconds. I don't know if it just slows down but it's as good as 
stopped - it has no end nor progress. I think it concerns upload generally. 
This issue is a real blocker anyway.

What I expected and what happend:
==
File upload would be done in lets say 20 seconds. But it doesn't show any 
further progress after few seconds.

OS:
===
Description:Ubuntu 8.04
Release:8.04

Linux child 2.6.24-19-generic #1 SMP Wed Jun 4 16:35:01 UTC 2008 i686
GNU/Linux

The installation's new on a new laptop (Core 2 Duo), about 2 months old
 I am new too as Linux user; system regularly updated via Update
manager.

Interface is:
Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express 
Gigabit Ethernet controller (rev 01).


Probably, this is a duplicate bug (I've seen several but I think mine is a bit 
different :) or you need more information from me. Please give me instructions 
if so.

Thank you very much. Hope this can be fixed.

Juro

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
realtek hangs file upload
https://bugs.launchpad.net/bugs/241187
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241185] [NEW] can not unistall this pakage

2008-06-19 Thread Solomos
Public bug reported:

installed the drivers to use the open GL to make my desktop look better
and have some of the niffty cube desktop didn't really like it so tried
to remove it didn't let me would not let me uninstall anything else
either

ProblemType: Package
Architecture: amd64
Date: Thu Jun 19 14:58:51 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: subprocess post-removal script returned error exit status 2
Package: nvidia-glx-new 169.12+2.6.24.12-17.36
PackageArchitecture: amd64
SourcePackage: linux-restricted-modules-2.6.24
Title: package nvidia-glx-new 169.12+2.6.24.12-17.36 failed to install/upgrade: 
subprocess post-removal script returned error exit status 2
Uname: Linux 2.6.24-17-generic x86_64

** Affects: linux-restricted-modules-2.6.24 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package

-- 
can not unistall this pakage
https://bugs.launchpad.net/bugs/241185
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241185] Re: can not unistall this pakage

2008-06-19 Thread Solomos

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/15424068/Dependencies.txt

** Attachment added: DpkgTerminalLog.txt
   http://launchpadlibrarian.net/15424069/DpkgTerminalLog.txt

-- 
can not unistall this pakage
https://bugs.launchpad.net/bugs/241185
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 231163] Re: kde-guidance-powermanager: python2.5 crashed with AttributeError in checkBatteryCritical()

2008-06-19 Thread Steve Beattie
** Tags added: verification-needed

-- 
kde-guidance-powermanager: python2.5 crashed with AttributeError in 
checkBatteryCritical()
https://bugs.launchpad.net/bugs/231163
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 214817] Re: When I close a tab that has a Gmail page loaded, firefox crashes

2008-06-19 Thread phinn
I have this crash bug too. With Firefox 3.0 (final build).

However it doesn't crash if I run the older version. So I just
bookmark this page:  http://mail.google.com/mail/?ui=1

It sure would be nice to have the newer version of course but its a work
around.

-- 
When I close a tab that has a Gmail page loaded, firefox crashes
https://bugs.launchpad.net/bugs/214817
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 151890] Re: Clicking sound with USB microphone

2008-06-19 Thread vivienlynn
I got the same problem. but I can't find any solution on google.
not many people have the same problem?

-- 
Clicking sound with USB microphone
https://bugs.launchpad.net/bugs/151890
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 136456] Re: amanda maxblocksize too high for HP Ultrium 1-SCSI drive

2008-06-19 Thread nomego
This tapedrive isn't installed at the moment, so I can't really tell.
Feel free to close it and I'll reopen/post a new if I encounter it in the 
future.
Sounds like Raymonds idea would work though!

-- 
amanda maxblocksize too high for HP Ultrium 1-SCSI drive
https://bugs.launchpad.net/bugs/136456
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241178] [NEW] Please sync eric 4.1.5-1 (universe) from Debian unstable (main).

2008-06-19 Thread Scott Kitterman
Public bug reported:

-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

 affects ubuntu/eric
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync eric 4.1.5-1 (universe) from Debian unstable (main).


Explanation of the Ubuntu delta and why it can be dropped:

Ubuntu patch was only needed for python-qt4 4.3 compatibility.  Now that
python-qt4 4.4 is available, it should be dropped.

Changelog since current intrepid version 4.1.4-1ubuntu1:

eric (4.1.5-1) unstable; urgency=low

  * New upstream release.
  * Disable Update available warning. 
Patch 06_disable-update-warning.dpatch. (Closes: #485313)
  * Bump standard version to 3.8.0. No changes needed.

 -- Gudjon I. Gudjonsson [EMAIL PROTECTED]  Mon, 09 Jun 2008 16:33:39
+0200


-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIWfPKHajaM93NaGoRArZoAJsEt+R5SWK6cgUtxDrKlYLAXbx1VACgltg1
MLFqZLt2HtTBB3L+VCflNlU=
=iUi8
-END PGP SIGNATURE-

** Affects: eric (Ubuntu)
 Importance: Wishlist
 Status: Confirmed

-- 
Please sync eric 4.1.5-1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/241178
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 225626] Re: Merge libnxml 0.18.2-3 from Debian(Unstable)

2008-06-19 Thread Luca Falavigna
Since you still include /usr/share/cdbs/1/rules/clean-la.mk, I think
it's safe to keep a versioned cdbs in Build-depends.


** Changed in: libnxml (Ubuntu)
   Importance: Undecided = Wishlist
 Assignee: (unassigned) = Stefan Ebner (sebner)
   Status: Confirmed = In Progress

-- 
Merge libnxml 0.18.2-3 from Debian(Unstable)
https://bugs.launchpad.net/bugs/225626
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 234837] Re: Binutils corrupts Open MPI

2008-06-19 Thread Cesare Tirabassi
Thanks to all that tested.
We have 4 positives and no negatives, I'm therefore asking archive to publish 
this to hardy-updates.

** Changed in: openmpi (Ubuntu Hardy)
   Status: Confirmed = Fix Committed

** Tags added: verification-done

** Tags removed: verification-needed

-- 
Binutils corrupts Open MPI 
https://bugs.launchpad.net/bugs/234837
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 128068] Re: [needs-packaging] Xjadeo

2008-06-19 Thread variona
I revoke my wish for packaging - Hardy (UbuntuStudio) comes with
OpenMovieEditor, which does the job really nicely :

-- 
[needs-packaging] Xjadeo
https://bugs.launchpad.net/bugs/128068
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 47971] Re: synaptics touch pad(laptop) clicks too easily

2008-06-19 Thread Kurt J. Bosch
linuxonbute:
http://packages.ubuntu.com/search?searchon=contentskeywords=synapticsmode=filenamesuite=hardyarch=any
finds /usr/lib/xorg/modules/input/synaptics_drv.so from package 
xserver-xorg-input-synaptics :-)

-- 
synaptics touch pad(laptop) clicks too easily
https://bugs.launchpad.net/bugs/47971
You received this bug notification because you are a member of Ubuntu
Bugs, which is a direct subscriber.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241068] Re: Problem with font size (too small) on a lot of pages

2008-06-19 Thread Petr.27
I am sorry, in main this is not problem with zoom tool.

Problem is that when I browse pages with default zoom, letters are very
small (and really it is on the most pages). You can see it on images. Of
course I tried to set default font-size bigger, minimal font-size etc.
but nothing of this helps (for example now I have font size 24 and
minimal font size also set to 24 and result is the same as you can see
it on the images) and always it is small as on the images.

In Firefox 2.0, there were no problem with this - default zoom was right
and pages look like in Opera (and also as in Firefox on Windows, IE
etc.). In Firefox 3.0 most of pages looks differently (and I must say
terrible :-().

In attach, there is picture from opera, on the same computer and same
operating system. There you can see the difference.

** Attachment added: Google-opera.png
   http://launchpadlibrarian.net/15424226/Google-opera.png

-- 
Problem with font size (too small) on a lot of pages
https://bugs.launchpad.net/bugs/241068
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241068] Re: Problem with font size (too small) on a lot of pages

2008-06-19 Thread Petr.27
When I use zoom tool to make main text (results of search :-)) readable,
than it of course make all fonts bigger and it looks like in attach
(fonts on the top of the page are huge, fonts in buttons are huge etc.)

** Attachment added: Google-zoom.png
   http://launchpadlibrarian.net/15424272/Google-zoom.png

-- 
Problem with font size (too small) on a lot of pages
https://bugs.launchpad.net/bugs/241068
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 186413] Re: [needs packaging] frei0r

2008-06-19 Thread variona
Yes - would be nice. Using UbuntuStudio - Hardy

-- 
[needs packaging] frei0r
https://bugs.launchpad.net/bugs/186413
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241188] [NEW] avscan depends on endevour2, and crashed while processing

2008-06-19 Thread Bernard Drapeau
Public bug reported:

Binary package hint: avscan

I installed avscan with clamscan to scan my computer for viruses.

The first day after installation, avscan crashes and reports this error
message.

$ avscan
EDVContextLoadConfigurationFile(): Warning: Unable to find the Endeavour 
program in the following locations:
/usr/bin/endeavour2
/usr/local/bin/endeavour2
/opt/bin/endeavour2
/usr/X11R6/bin/endeavour2

GLib-CRITICAL **: file gstrfuncs.c: line 186 (g_strconcat): assertion
`string1 != NULL' failed.

The package doesnt't state that endeavour2 is a prerequisite.

ProblemType: Bug
Architecture: i386
Date: Thu Jun 19 09:01:49 2008
DistroRelease: Ubuntu 8.04
Package: avscan 3.2.2-openssl-1build1
PackageArchitecture: i386
ProcEnviron:
 
PATH=/home/username/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=C
 SHELL=/bin/bash
SourcePackage: avscan
Uname: Linux 2.6.24-19-generic i686

** Affects: avscan (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug

-- 
avscan depends on endevour2, and crashed while processing
https://bugs.launchpad.net/bugs/241188
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241188] Re: avscan depends on endevour2, and crashed while processing

2008-06-19 Thread Bernard Drapeau

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/15424289/Dependencies.txt

-- 
avscan depends on endevour2, and crashed while processing
https://bugs.launchpad.net/bugs/241188
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 204996] Re: Linux kernel 2.6.24-12 lockup

2008-06-19 Thread UbunG
I have kernel 2.6.24-19 also and this bug continues to be terrible.  I
get lockups and freezes even if I'm not doing anything on my laptop. I
can step away and come back and my screen is frozen as well as my
harddrive. The harddrive activity indicator always remains stuck lit
during a freeze moment.  Even while shutting my computer down, it will
freeze 99% of the time. And it's frustrating when typing an email
message, a freeze moment occurs. Thankfully, email services like Google
and Yahoo have an auto save protection feature during composing. If not,
composed email messages would be lost forever!

Is there any other way, than going back to Gutsy, I can fix these lock/freeze 
issues?  I don't want to have to wipe my hardrive clean and reinstall all the 
programs I installed, especially since the only issue is the lock/freeze 
problem. 
Is there an updated kernel ready for installation or is there one in the making?

-- 
Linux kernel 2.6.24-12 lockup
https://bugs.launchpad.net/bugs/204996
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 82279] Re: displayconfig resolution change bug

2008-06-19 Thread Steve Beattie
Scott Kitterman or anyone else, care to re-verify based on the packages
uploaded in proposed?

Thanks!

** Tags added: verification-needed

-- 
displayconfig resolution change bug
https://bugs.launchpad.net/bugs/82279
You received this bug notification because you are a member of Ubuntu
Bugs, which is a direct subscriber.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 178746] Re: Perl highlighting incorrect

2008-06-19 Thread Bug Watch Updater
** Changed in: gtksourceview
   Status: New = Fix Released

-- 
Perl highlighting incorrect
https://bugs.launchpad.net/bugs/178746
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 237055] Re: New upstream version (0.26) available to be packaged

2008-06-19 Thread Luca Falavigna
You should move to Standards-Version: 3.8.0, also try to address these
lintian warnings:

W: nagcon source: debian-rules-ignores-make-clean-error line 51
N:
N:   A rule in the debian/rules file for this package calls the package's
N:   clean or distclean target with a line like:
N:
N:-$(MAKE) distclean
N:   or
N:$(MAKE) -i distclean
N:
N:   The leading - or the option -i tells make to ignore all errors.
N:   Normally this is done for packages using Autoconf since Makefile may
N:   not exist. However, this line ignores all other error messages, not
N:   just the missing Makefile error. It's better to use:
N:
N:[ ! -f Makefile ] || $(MAKE) distclean
N:
N:   so that other error messages from the clean or distclean rule will
N:   still be caught (or just remove the - if the package uses a static
N:   makefile).
N:
W: nagcon: description-contains-homepage
N:
N:   The extended description contains a Homepage: pseudo-header
N:   following the old Developer's Reference recommendation. As of 1.14.6,
N:   dpkg now supports Homepage: as a regular field in debian/control. This
N:   header should be moved from the extended description to the fields for
N:   the relevant source or binary packages.
N:

** Changed in: nagcon (Ubuntu)
   Importance: Undecided = Wishlist
 Assignee: (unassigned) = Nicolas Van Wambeke (nicolasvw)
   Status: Confirmed = In Progress

-- 
New upstream version (0.26) available to be packaged
https://bugs.launchpad.net/bugs/237055
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 240914] Re: Evolution ignores vCal messages if 'prefer HTML' is set

2008-06-19 Thread Angryziber

** Attachment added: Multipart message causing this problem
   http://launchpadlibrarian.net/15424401/message_content.txt

-- 
Evolution ignores vCal messages if 'prefer HTML' is set
https://bugs.launchpad.net/bugs/240914
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241193] Re: Aqsis won't install due to dependency problems

2008-06-19 Thread Emmet Hikory
*** This bug is a duplicate of bug 234414 ***
https://bugs.launchpad.net/bugs/234414

** This bug has been marked a duplicate of bug 234414
   aqsis: Cannot install: unmet dependencies

-- 
Aqsis won't install due to dependency problems
https://bugs.launchpad.net/bugs/241193
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241193] [NEW] Aqsis won't install due to dependency problems

2008-06-19 Thread jd
*** This bug is a duplicate of bug 234414 ***
https://bugs.launchpad.net/bugs/234414

Public bug reported:

Binary package hint: aqsis-libsc2a

1) Description: Ubuntu 8.04
Release:8.04

2) aqsis-libsc2a:
  Installed: (none)
  Candidate: 1.2.0-2
  Version table:
 1.2.0-2 0
500 http://ar.archive.ubuntu.com hardy/universe Packages


3) When i type
apt-get install aqsis
I get this:
The following packages have unmet dependencies:
  aqsis: Depends: aqsis-libsc2a (= 1.2.0) but it is not going to be installed
E: Broken packages

Seems aqsis-libsc2a depends on libopenexr2c2a but 
libopenexr2c2a is replaced by libopenexr2ldbl which cannot be removed without 
removing a lot of software.

4) I expect aqsis to be installed :-)

** Affects: aqsis (Ubuntu)
 Importance: Undecided
 Status: New

-- 
Aqsis won't install due to dependency problems
https://bugs.launchpad.net/bugs/241193
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 198871] Re: Jmicron AHCI controller probs...

2008-06-19 Thread Kai Blin
I'm afraid this might be due to hardware issues after all. Recently, my
board refused to boot up from the hard disk at all, so now I've replaced
it with another board of the same model and the errors are gone now.
I've been running the new board for a day now and I didn't get a single
of those SATA bus resets.

-- 
Jmicron AHCI controller probs...
https://bugs.launchpad.net/bugs/198871
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 214156] Re: openoffice.org-base openoffice.org-core not installing

2008-06-19 Thread pekkahoo
I had same kind of errors , try

cd /var/cache/apt/archives

sudo rm openoffice.org*

sudo apt-get -f install

-- 
openoffice.org-base  openoffice.org-core not installing
https://bugs.launchpad.net/bugs/214156
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 87312] Re: xsane takes my TV card for a scanner

2008-06-19 Thread Oumar Aziz OUATTARA
I can tell you without removing my TV card that XSANE doesn't recognize
my scanner. But that's another issue. I have opened this report because
it takes my TV card for a scanner, not because the scanner is not
recognized.

Both are different issues indeed.

** Changed in: xsane (Ubuntu)
   Status: Incomplete = Confirmed

-- 
xsane takes my TV card for a scanner
https://bugs.launchpad.net/bugs/87312
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 90378] Re: Should make downloaded files-read only

2008-06-19 Thread Nikolaus Rath
bjakeway [EMAIL PROTECTED] writes:
 A possible alternative solution is that when the *user* saves a
 downloaded file for the first time, the Save As dialog appears, even
 though the file already has a temporary name.

Which is exactly what is supposed to happen if the user changes a
read-only file.

Best,

   -Nikolaus

-- 
 [EMAIL PROTECTED] | College Ring 6, 28759 Bremen, Germany
 Class of 2008 - Physics | Jacobs University Bremen

 »My opinions may have changed, but not the fact that I am right.«

-- 
Should make downloaded files-read only
https://bugs.launchpad.net/bugs/90378
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 207473] Re: Screen brightness double level changes

2008-06-19 Thread Steve Beattie
** Tags added: verification-needed

-- 
Screen brightness double level changes
https://bugs.launchpad.net/bugs/207473
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 210639] Re: New dvd95 versions released - please update Ubuntu package

2008-06-19 Thread Luca Falavigna
You should move to Standards-Version: 3.8.0, also try to address these
lintian warnings:

W: dvd95 source: dpatch-missing-description 01_fix_desktop_file.dpatch
N:
N:   dpatch files should carry a description of the function of the
N:   included patch. Description lines start with ## DP:.
N:
W: dvd95: spelling-error-in-description gnome GNOME
N:
N:   Lintian found a spelling or capitalization error in the package
N:   description. Lintian has a list of common misspellings that it looks
N:   for. It does not have a dictionary like a spelling checker does. It is
N:   particularly picky about spelling and capitalization in package
N:   descriptions since they're very visible to end users.
N:

** Changed in: dvd95 (Ubuntu)
   Importance: Undecided = Wishlist
 Assignee: (unassigned) = Nicolas Van Wambeke (nicolasvw)
   Status: Confirmed = In Progress

-- 
New dvd95 versions released - please update Ubuntu package
https://bugs.launchpad.net/bugs/210639
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 240914] Re: Evolution ignores vCal messages if 'prefer HTML' is set

2008-06-19 Thread Angryziber

** Attachment added: Meeting request shown correctly (former correct behavior) 
- can be currently seen only if set to prefer plain text email messages
   http://launchpadlibrarian.net/15424348/correct.png

-- 
Evolution ignores vCal messages if 'prefer HTML' is set
https://bugs.launchpad.net/bugs/240914
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 240914] Re: Evolution ignores vCal messages if 'prefer HTML' is set

2008-06-19 Thread Angryziber

** Attachment added: Meeting request is shown as HTML with no possibility to 
accept it
   http://launchpadlibrarian.net/15424338/incorrect.png

-- 
Evolution ignores vCal messages if 'prefer HTML' is set
https://bugs.launchpad.net/bugs/240914
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 240914] Re: Evolution ignores vCal messages if 'prefer HTML' is set

2008-06-19 Thread Angryziber

** Attachment added: HTML preference that results in incorrect behaviour (this 
is the default setting, I think)
   http://launchpadlibrarian.net/15424335/prefs.png

-- 
Evolution ignores vCal messages if 'prefer HTML' is set
https://bugs.launchpad.net/bugs/240914
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241190] [NEW] cannot select sonyg420 monitor default res unusable

2008-06-19 Thread lesr
Public bug reported:

There is no driver for Sony g420 monitor (there used to be in Gutsy) 
consequently a very low non adjustable resolution is set by default. This 
cannot be changed in settings, monitor   This is so bad as to render the 
system unusable. eg I cannot burn dvds because I cannot get at the appropriate 
buttons in the dialog box to do so. Resizing merely changes the width of the 
dialog box in KB3 but cannot change the height.  To me the 8.04 version of 
Kubuntu is a very large backward step since for me it is unusable. ddcontrol 
has been updated, trying to run
LANG= LC_ALL= ddcontrol -p -c -d does not work. It will not run.  Am I the only 
one who uses high quality crt monitor?
 This refers to the latest download of 8.04 with KDE3

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
cannot select sonyg420 monitor default res unusable
https://bugs.launchpad.net/bugs/241190
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241201] [NEW] firefox stops responding on chat.ofir.dk

2008-06-19 Thread Thomas Jensen
Public bug reported:

Binary package hint: firefox-3.0

When using Firefox 3 the danish chat-room stops responding after 2-3
minutes. It was also a problem before i upgraded to firefox 3 final.

I've only encountered this in Hardy

There is no problem when using forefox 2

ProblemType: Bug
Architecture: i386
Date: Thu Jun 19 09:36:33 2008
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: ath_hal
Package: firefox-3.0 3.0+nobinonly-0ubuntu0.8.04.1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=da_DK.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-19-generic i686

** Affects: firefox-3.0 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug

-- 
firefox stops responding on chat.ofir.dk
https://bugs.launchpad.net/bugs/241201
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 239407] Re: Unable to Access Floppy Drive in Ubuntu Hardy LTS (NOT Beta/ Release Candidate)

2008-06-19 Thread Sergio Zanchetta
Not sure, but assigning to gvfs.

** Changed in: gvfs (Ubuntu)
Sourcepackagename: None = gvfs

-- 
Unable to Access Floppy Drive in Ubuntu Hardy LTS (NOT Beta/ Release Candidate)
https://bugs.launchpad.net/bugs/239407
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241197] Re: some web pages do not open properly as in other browsers

2008-06-19 Thread vipin

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/15424502/Dependencies.txt

** Attachment added: ExtensionSummary.txt
   http://launchpadlibrarian.net/15424503/ExtensionSummary.txt

** Attachment added: profiles.ini.txt
   http://launchpadlibrarian.net/15424504/profiles.ini.txt

-- 
some web pages do not open properly as in other browsers
https://bugs.launchpad.net/bugs/241197
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241197] [NEW] some web pages do not open properly as in other browsers

2008-06-19 Thread vipin
Public bug reported:

the site req java i have installed jre but still problem occurs.

ProblemType: Bug
Architecture: i386
Date: Thu Jun 19 13:03:24 2008
DistroRelease: Ubuntu 8.04
Package: firefox-3.0 3.0+nobinonly-0ubuntu0.8.04.1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-19-generic i686

** Affects: ubuntu
 Importance: Undecided
 Status: New


** Tags: apport-bug

-- 
some web pages do not open properly as in other browsers
https://bugs.launchpad.net/bugs/241197
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 185311] Re: hardy, locking assertion failure, xorg/libsdl

2008-06-19 Thread Adrian Bridgett
looks like: https://bugs.launchpad.net/ubuntu/+source/libx11/+bug/87947
FWIW

-- 
hardy, locking assertion failure, xorg/libsdl
https://bugs.launchpad.net/bugs/185311
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 188659] Re: 1.5.0-2ubuntu2~hardy1 segfaults on login

2008-06-19 Thread PrinsEdje80
Forgot to mention that when I then start up audacious normally from the
command line, there are no problems. It just gives me the following
messages:

$ audacious
amidi-plug(amidi-plug.c:amidiplug_init:97): init, read configuration
amidi-plug(i_backend.c:i_backend_load:107): loading backend 
'/usr/lib/audacious/Input/amidi-plug/ap-alsa.so'
amidi-plug(i_backend.c:i_backend_load:145): backend 
/usr/lib/audacious/Input/amidi-plug/ap-alsa.so (name 'alsa') successfully loaded

-- 
1.4.6-1ubuntu1 seg. fault
https://bugs.launchpad.net/bugs/188659
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 188659] 1.5.0-2ubuntu2~hardy1 segfaults on login

2008-06-19 Thread PrinsEdje80
I'm experiencing the same mesage as ScottHerman, but only on logging in. 
Audacious is started then as part of the saved KDE session (Kubuntu 8.04.1). 
Version of audacious is 1.5.0-2ubuntu2~hardy1 (hardy-proposed), kernel 
2.6.24-19-generic.

dmesg entry:
[   85.644039] audacious[7494]: segfault at  eip 080b86e7 esp bfbc2d60 
error 4

-- 
1.4.6-1ubuntu1 seg. fault
https://bugs.launchpad.net/bugs/188659
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 240980] Re: nvidia-setting cannot identify driver

2008-06-19 Thread Alberto Milone
can you attach your /var/log/Xorg.0.log and your /var/log/envy-
installer.log ?

-- 
nvidia-setting cannot identify driver
https://bugs.launchpad.net/bugs/240980
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241195] [NEW] Starting up a virtual machine in a virtualbox changes the display brightness (again)

2008-06-19 Thread ThomasNovin
Public bug reported:

Bug #207676 is back. Is it correct to open a new bug or should the old
bug be re-opened?

Original description (tweaked):

If I start a virtual machine in VirtualBox OSE the brightness of the
LCD panel gets adjusted to some low value.

$ apt-cache policy xserver-xorg-video-intel
xserver-xorg-video-intel:
  Installed: 2:2.2.1-1ubuntu13.4
  Candidate: 2:2.2.1-1ubuntu13.4
  Version table:
 *** 2:2.2.1-1ubuntu13.4 0
500 http://se.archive.ubuntu.com hardy-updates/main Packages
100 /var/lib/dpkg/status
 2:2.2.1-1ubuntu12 0
500 http://se.archive.ubuntu.com hardy/main Packages

** Affects: xserver-xorg-video-intel (Ubuntu)
 Importance: Undecided
 Status: New

-- 
Starting up a virtual machine in a virtualbox changes the display brightness 
(again)
https://bugs.launchpad.net/bugs/241195
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241199] [NEW] Make .pub file assiocation with OpenOffice

2008-06-19 Thread Fred
Public bug reported:

Microsoft Publisher uses .pub file extension.

Someone sent me a .pub file, and when I double-click on it, it say There is no 
application installed for this file type.
But I have OpenOffice.org installed.

Make so that Ubuntu recognizes the .pub file extension and open
OpenOffice when I double-click it.

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
Make .pub file assiocation with OpenOffice
https://bugs.launchpad.net/bugs/241199
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241196] [NEW] offline messages not available

2008-06-19 Thread Cormac Reynolds
Public bug reported:

Binary package hint: thunderbird

ubuntu version: Ubuntu 8.04
package version: 2.0.0.14+nobinonly-0ubuntu0.8.04.1

I use thunderbird to access my gmail account with IMAP. I have one
folder that I have marked for offline use. When I go offline, I tell
thunderbird to download messages for offline use, which it appears to
do. However, when I go to look for old messages in that folder, some of
them are unavailable, and give just the message:

The body of this message has not been downloaded from the server for
reading offline, etc.,

while other messages of a similar age are available offline. The strange
thing is that if I use a text editor to examine the offline folder in my
thunderbird profile, I can find the messages that thunderbird claims are
not available offline. The full text of the message is available in the
folder and I can read it with my text editor. So the message was
correctly downloaded, but for some reason, thunderbird cannot find it in
its own folder. As soon as I go back online, thunderbird can find all
messages correctly again.

The folder that I mark to download is *very* big - almost 2 GB  (it is
my gmail, 'All Mail' folder).

thanks in advance,
Cormac.

ProblemType: Bug
Architecture: i386
Date: Thu Jun 19 15:08:57 2008
Dependencies:
 
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: fglrx
Package: mozilla-thunderbird None [modified: 
/var/lib/dpkg/info/mozilla-thunderbird.list]
PackageArchitecture: all
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
SourcePackage: thunderbird
Uname: Linux 2.6.24-19-generic i686

** Affects: thunderbird (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug

-- 
offline messages not available
https://bugs.launchpad.net/bugs/241196
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241198] Re: gdm doesn't respect umask setting

2008-06-19 Thread Marcin Giedz
I've simply forgotten to add that such problem only occurs when using
nautilus/gnome-related-app. umask is respected when running
touch/mkdir/etc from command line.

-- 
gdm doesn't respect umask setting
https://bugs.launchpad.net/bugs/241198
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 158376] Re: compiz blur plugin doesn't blur correctly all the time

2008-06-19 Thread Blayde
I'm confirming for Hardy final... I'd do Emerald but I like using the
same decorator as Metacity

Here's some stuff from my glxinfo

OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce Go 6150/PCI/SSE2
OpenGL version string: 2.1.2 NVIDIA 169.12

** Attachment added: Screenshot.png
   http://launchpadlibrarian.net/15424465/Screenshot.png

-- 
compiz blur plugin doesn't blur correctly all the time
https://bugs.launchpad.net/bugs/158376
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 237162] Re: Please merge kcemirror 0.1.5-2 (universe) from Debian unstable (main)

2008-06-19 Thread Launchpad Bug Tracker
This bug was fixed in the package kcemirror - 0.1.5-2ubuntu1

---
kcemirror (0.1.5-2ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes (LP: #237162):
- Modify Maintainer value to match Debian-Maintainer-Field Spec.
- Add dh_icons to debian/rules.

kcemirror (0.1.5-2) unstable; urgency=low

  * QA upload.
  * Setting maintainer to: Debian QA Group [EMAIL PROTECTED]
  * Adding build-dependency on libhal-dev (Closes: #482216)
  * Updating Standards-Version to 3.7.3 (no changes required)
  * add patch to make better whatis string in kcemirror.1
  * add build-depends on chrpath

 -- Nathan Handler [EMAIL PROTECTED]   Tue, 03 Jun 2008
13:34:17 -0500

** Changed in: kcemirror (Ubuntu)
   Status: Fix Committed = Fix Released

-- 
Please merge kcemirror 0.1.5-2 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/237162
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 237154] Re: Please merge nethack 3.4.3-10.5 (universe) from Debian unstable (main)

2008-06-19 Thread Luca Falavigna
Uploaded, thanks ;)

** Changed in: nethack (Ubuntu)
   Importance: Undecided = Wishlist
 Assignee: (unassigned) = Luca Falavigna (dktrkranz)
   Status: Confirmed = Fix Committed

-- 
Please merge nethack 3.4.3-10.5 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/237154
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 237154] Re: Please merge nethack 3.4.3-10.5 (universe) from Debian unstable (main)

2008-06-19 Thread Launchpad Bug Tracker
This bug was fixed in the package nethack - 3.4.3-10.5ubuntu1

---
nethack (3.4.3-10.5ubuntu1) intrepid; urgency=low

  * Merge from Debian (LP: #237154), remaining changes:
- Remove stop links from rc0 and rc6
- Add .desktop file
- Fix path in manpage
- set recover to be setgid games
  * Modify Maintainer value to match the DebianMaintainerField
specification.

nethack (3.4.3-10.5) unstable; urgency=low

  * Non-maintainer upload to fix pending l10n issues.
  * Debconf translations:
- Brazilian Portuguese. Closes: #434312
- Finnish. Closes: #472628
- Basque. Closes: #481695
- Russian. Closes: #481813
  * [Lintian] No longer use deprecated ${Source-Version} in Depends/Conflicts
Use ${binary:Version} instead.

 -- Iain Lane [EMAIL PROTECTED]   Tue, 03 Jun 2008 19:12:01
+0100

** Changed in: nethack (Ubuntu)
   Status: Fix Committed = Fix Released

-- 
Please merge nethack 3.4.3-10.5 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/237154
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 64610] Re: Descendant pages of a source package page should not disable Bugs etc links

2008-06-19 Thread Matthew Paul Thomas
Partly fixed in mainline, r6519. Remaining fixes are awaiting review.

-- 
Descendant pages of a source package page should not disable Bugs etc links
https://bugs.launchpad.net/bugs/64610
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241203] [NEW] package linux-restricted-modules-2.6.24-19-generic 2.6.24.13-19.42 failed to install/upgrade: subprocess post-installation script returned error exit status 127

2008-06-19 Thread bvetel
Public bug reported:

Hello 
During un apt-get install of the package linux-restricted-modules-2.6.24-19-xen 
, I have this error. 

Setting up linux-restricted-modules-2.6.24-19-xen (2.6.24.13-19.42) ...
/var/lib/dpkg/info/linux-restricted-modules-2.6.24-19-xen.postinst: 7: 
lrm-manager: not found
dpkg: error processing linux-restricted-modules-2.6.24-19-xen (--configure):
 subprocess post-installation script returned error exit status 127

Same error on linux-restricted-modules-2.6.24-19-generic

The tool lrm-manager is missing

I'm running

Description:Ubuntu intrepid (development branch)
Release:8.10


 Hope this helps

 Best Regards

Bruno

ProblemType: Package
Architecture: i386
Date: Thu Jun 19 09:38:30 2008
DistroRelease: Ubuntu 8.10
ErrorMessage: subprocess post-installation script returned error exit status 127
Package: linux-restricted-modules-2.6.24-19-generic 2.6.24.13-19.42
PackageArchitecture: i386
SourcePackage: linux-restricted-modules-2.6.24
Title: package linux-restricted-modules-2.6.24-19-generic 2.6.24.13-19.42 
failed to install/upgrade: subprocess post-installation script returned error 
exit status 127
Uname: Linux 2.6.26-1-generic i686

** Affects: linux-restricted-modules-2.6.24 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package

-- 
package linux-restricted-modules-2.6.24-19-generic 2.6.24.13-19.42 failed to 
install/upgrade: subprocess post-installation script returned error exit status 
127
https://bugs.launchpad.net/bugs/241203
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 241203] Re: package linux-restricted-modules-2.6.24-19-generic 2.6.24.13-19.42 failed to install/upgrade: subprocess post-installation script returned error exit status 127

2008-06-19 Thread bvetel

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/15424604/Dependencies.txt

** Attachment added: DpkgTerminalLog.gz
   http://launchpadlibrarian.net/15424605/DpkgTerminalLog.gz

-- 
package linux-restricted-modules-2.6.24-19-generic 2.6.24.13-19.42 failed to 
install/upgrade: subprocess post-installation script returned error exit status 
127
https://bugs.launchpad.net/bugs/241203
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 240043] Re: no mp3 sound in open office (impress) in ubuntu 8.04

2008-06-19 Thread nalinib
Hi Chris,

I am absolutely sure.

Let me elaborate my problem in detail.

If I use insert comand to insert the mp3 file it does play on my
machine also (as it did on your machine).

And in this case the media icon is shown.

But if you apply animation effect to any element on the slide and in
that animation if any sound is used the sound should play when that
animation plays.

And in this case no media icon is shown.

After I received your mail saying you could hear the sound I retested
the animation with mp3 file as well as default sounds included in open
office.  And I found that even default sound also do not play when
attached to an animation. 

Even though that default sound plays when play button (shown while
adding animation effect) is pressed.

I don't know whether this problem relates to ubuntu or open office
because the same version of open office has no problems in vista (I have
dual boot machine)

Thanks for your efforts

Looking forward to hear from you

regards

nalinib

--- On Thu, 19/6/08, Chris Cheney [EMAIL PROTECTED] wrote:
From: Chris Cheney [EMAIL PROTECTED]
Subject: [Bug 240043] Re: no mp3 sound in open office (impress) in ubuntu 8.04
To: [EMAIL PROTECTED]
Date: Thursday, 19 June, 2008, 8:29 AM

Are you sure the mp3 is linked into that presentation? I didn't see the
media icon anywhere on the page. I added the mp3 to the presentation and
then saw it and heard the music play.

-- 
no mp3 sound in open office (impress) in ubuntu 8.04
https://bugs.launchpad.net/bugs/240043
You received this bug notification because you are a direct subscriber
of the bug.


  From Chandigarh to Chennai - find friends all over India. Go to 
http://in.promos.yahoo.com/groups/citygroups/

** Attachment added: unnamed
   http://launchpadlibrarian.net/15424601/unnamed

-- 
no mp3 sound in open office (impress) in ubuntu 8.04
https://bugs.launchpad.net/bugs/240043
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 136456] Re: amanda maxblocksize too high for HP Ultrium 1-SCSI drive

2008-06-19 Thread Jean-Baptiste Lallement
Thanks for the follow up.

We are closing this report due to your last comment. Don't hesitate to
re-open the case if you encounter it again, and don't hesitate to submit
bug reports in the future.

** Changed in: amanda (Ubuntu)
   Status: Incomplete = Invalid

-- 
amanda maxblocksize too high for HP Ultrium 1-SCSI drive
https://bugs.launchpad.net/bugs/136456
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   9   10   >