[Bug 269251] Re: package bacula 2.4.2-1ubuntu4 ~hardy1 failed to install/upgrade: Abhängigkeitsp robleme - lasse es unkonfiguriert

2009-03-21 Thread Mike Newell
This is supposed to be fixed in the 2.4.4 package but my installed-two-
days-ago and fully-upgraded-tonight version of Intrepid wants to install
the 2.4.2 package.  So...

I tried the workaround but it didn't work for me.  After doing an
'aptitude search bacula*' I noticed that while I had done a aptitude
purge bacula there were a couple of bacula-* packages that still had
configurations (i.e. a c before the package name).  I manually went
through and did an aptitude purge bacula-... for each package that
still had a configuration.  Once I did that I was able to do an
aptitude install bacula and it worked fine.  Whew!

-- 
package bacula 2.4.2-1ubuntu4~hardy1 failed to install/upgrade: 
Abhängigkeitsprobleme - lasse es unkonfiguriert
https://bugs.launchpad.net/bugs/269251
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint ldap-defaultdit-usergrp-mgmt] Default LDAP DIT for user and group managment

2009-03-21 Thread Ante Karamatić
Blueprint changed by Ante Karamatić:

Whiteboard changed to:

dendrobates:  This is a good idea, but I would like to see a community
discussion about DIT layout. i.e. the use of dc=example,dc=com, over
o=example.com.  I have almost always used dc, but not for any good
reason.

ru: having DIT in any form is very important for corporations. this
feature can (in future) replace MS AD ecosystem.

koptein: DIT and ldap means not (mail-, directory, or other) domains.
dc=example,dc=com is for a domain, also o=example.com is a domain and
both aren't very good for a bigger company structure.  One example - for
better clarification - i use .uk (or .de, nl, ...).

If you start with dc=example,dc=uk and your company grow up with another 
location, say example.br, how can s/o layout this new structure. Same for 
o=example.uk and o= or ou= or c= ...  example.br? Always a new DIT for a new 
location? The important thing is not the domain (whatever domain), is is the 
name of the structure, the comany. So for one of the best (L)DAP implementation 
(NDS or eDirectory) nearly everyone recomends an o=example  -- without any com, 
org, net, uk, br, ...  and other locations (or parts of an comypnay like sales, 
hr, stock, ...) are in the second level in the DIT, like ou=br. 
LDAP is not only for users and groups, what about computers, DNS, DHCP, 
Harddisk, Pools, Volumes (LVM), SoftwareRAID-Level, Rights, 
Clusterconfiguration, Loadbalancing, Routing, RIP, BGP, Applications and many 
more? Think bigger but start small.   

ru: 2 koptein - And what to do if we have many companies at one
server(s)? just create o=MyCompany and o=AsteriskCompany and
o=AnotherOneCompany? What is the difference with dc=MyCompany,dc=com
and dc=AsteriskCompany,dc=com and dc=AnotherCompany,dc=com ? We need
some strategy for DIT with many locations / contries / companies.

2 all - From Ubuntu survey - it seems that Ubuntu server are usually
used by SOHO, and they do not use Ubuntu as directory server because of
lack DIT feature. For me it means that better to have DIT good for SOHO
and suitable for big companies. From my point DIT in Ubuntu is most
important feature in 9.04 release.

ru: is there any work with this blueprint? if not - may be use eBox as official 
DIT for Ubuntu?
or may be Canonical do not want to create any competitor to their proprietary 
Landscape. Is any ideas?

ivoks: let's break away from o=organization and dc=domain,dc=com.
Clearly, both are false thinking since, as ru said, this logic doesn't
cover more organizations under one 'o' or more domains under one 'dc'.
Let's start thinking about server as a top organization. So, instead
'o=Organization Name', let's do 'o=Server Name'. That way we could have
lots of organizations and lots of domains on the same server. We should
just follow the logic of setup. We setup domain/organization on server -
make the server top tree.

-- 
  Default LDAP DIT for user and group managment
  
https://blueprints.edge.launchpad.net/ubuntu/+spec/ldap-defaultdit-usergrp-mgmt

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 305014] Re: Authentication fails in cups web admin module

2009-03-21 Thread Paul Dufresne
We'd like to figure out what's causing this bug for you, but we haven't heard 
back from you in a while. 
Do you still have problems with this? Thanks.

-- 
Authentication fails in cups web admin module
https://bugs.launchpad.net/bugs/305014
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 346430] [NEW] SQL Server 5.0 install / uninstall fails

2009-03-21 Thread mcwafflestix
Public bug reported:

This seems to be caused (according to the output) by the INITOUTPUT
variable being unbound.  After some tinkering, I managed to get an
additional (more helpful) result; the partition that MySQL is on does
not have enough space.  I suspect this is the issue, but it seems to be
a high severity bug to not be able to uninstall SQL server when you
don't have enough space on the partition.

ProblemType: Package
Architecture: lpia
Date: Fri Mar 20 17:04:00 2009
Dependencies:
 
DistroRelease: Ubuntu 8.04
ErrorMessage: subprocess pre-installation script returned error exit status 1
Package: mysql-server None [modified: /var/lib/dpkg/info/mysql-server.list]
PackageArchitecture: all
SourcePackage: mysql-dfsg-5.0
Title: package mysql-server None [modified: 
/var/lib/dpkg/info/mysql-server.list] failed to install/upgrade: subprocess 
pre-installation script returned error exit status 1
Uname: Linux 2.6.24-19-lpia i686

** Affects: mysql-dfsg-5.0 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package

-- 
SQL Server 5.0 install / uninstall fails
https://bugs.launchpad.net/bugs/346430
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.0 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 346430] Re: SQL Server 5.0 install / uninstall fails

2009-03-21 Thread mcwafflestix

** Attachment added: DpkgTerminalLog.txt
   http://launchpadlibrarian.net/24192051/DpkgTerminalLog.txt

-- 
SQL Server 5.0 install / uninstall fails
https://bugs.launchpad.net/bugs/346430
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.0 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 346515] Re: smbstatus crashed with ImportError in module()

2009-03-21 Thread ec

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/24196310/Dependencies.txt

** Attachment added: ProcMaps.txt
   http://launchpadlibrarian.net/24196311/ProcMaps.txt

** Attachment added: ProcStatus.txt
   http://launchpadlibrarian.net/24196312/ProcStatus.txt

** Visibility changed to: Public

-- 
smbstatus crashed with ImportError in module()
https://bugs.launchpad.net/bugs/346515
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba4 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 346515] Re: smbstatus crashed with ImportError in module()

2009-03-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
smbstatus crashed with ImportError in module()
https://bugs.launchpad.net/bugs/346515
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba4 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 346535] [NEW] pecl install SPL_Types many problems

2009-03-21 Thread Alban
Public bug reported:

Binary package hint: php-pear

Hello all,

I never use Pear package or Pecl package for my PHP  project. Today i
wan't to try the pecl SPL_Types extensions for a new project.

Firstly I install php-pear to get the pecl command. 
Secondly I try this : pecl install SPL_Types

SPL_Dowbloading is good, but, after, an error occurs : phpize command
found.

Ok, I install php5-dev and retry the command pecl install SPL_Types and new 
error : make command not found.
Ok, I install buil:d-essentials packet. New try : pecl install SPL_Types. At 
the make time new warning : re2c not found.
Ok, I install re2c and new try : pecl install SPL_Types and new error :

In file included from /usr/include/php5/ext/spl/spl_iterators.h:27,
 from /tmp/pear/download/SPL_Types/spl_type.c:34:
/usr/include/php5/ext/pcre/php_pcre.h:29:18: error: pcre.h: Aucun fichier ou 
dossier de ce type
In file included from /usr/include/php5/ext/spl/spl_iterators.h:27,
 from /tmp/pear/download/SPL_Types/spl_type.c:34:
/usr/include/php5/ext/pcre/php_pcre.h:45: erreur: expected ‘=’, ‘,’, ‘;’, ‘asm’ 
or ‘__attribute__’ before ‘*’ token
/usr/include/php5/ext/pcre/php_pcre.h:46: erreur: expected ‘=’, ‘,’, ‘;’, ‘asm’ 
or ‘__attribute__’ before ‘*’ token
/usr/include/php5/ext/pcre/php_pcre.h:52: erreur: expected 
specifier-qualifier-list before ‘pcre’
make: *** [spl_type.lo] Erreur 1


At this time i can't do more, too complicated for me.
But I try to understand : php-pear include pecl command, pecl command ever use 
phpize command. phpize command is included only in php5-dev packet. Why 
php-pear command doas'nt have php5-dev dependencie ?

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
Package: php-pear 5.2.6-2ubuntu4.1
PackageArchitecture: all
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: php5
Uname: Linux 2.6.27-11-generic i686

** Affects: php5 (Ubuntu)
 Importance: Undecided
 Status: New

-- 
pecl install SPL_Types many problems
https://bugs.launchpad.net/bugs/346535
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 346535] Re: pecl install SPL_Types many problems

2009-03-21 Thread Alban

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/24197161/Dependencies.txt

-- 
pecl install SPL_Types many problems
https://bugs.launchpad.net/bugs/346535
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 346571] [NEW] libpam-smbpass breaks sudo

2009-03-21 Thread Jack Coulter
Public bug reported:

Release: Jaunty

Since a recent upgrade (around the 16th of March), sudo has been broken.
Entering the correct password causes sudo to simply exit and not run the
command, it was found that this could be fixed by commenting/removing
the line

auth   optionalpam_smbpass.so migrate

in /etc/pam.d/common-auth

If the above line is present and not commented out, sudo or even su,
will not work.

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New

-- 
libpam-smbpass breaks sudo
https://bugs.launchpad.net/bugs/346571
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 280148] Re: g-s-d needs to set mouse properties when a new device appears

2009-03-21 Thread David Mohammed
... its worse than I thought - if I close firefox and reopen firefox the
left-handiness is lost!  If I just close firefox then left-handiness is
not lost.  I've changed the status of this to new and assigned to
nobody.  Is that ok to do?

** Changed in: gnome-settings-daemon (Ubuntu Intrepid)
 Assignee: William Grant (wgrant) = (unassigned)
   Status: Fix Released = New

** Changed in: gnome-settings-daemon (Ubuntu)
 Assignee: William Grant (wgrant) = (unassigned)
   Status: Fix Released = New

-- 
g-s-d needs to set mouse properties when a new device appears
https://bugs.launchpad.net/bugs/280148
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346223] [NEW] Firefox believes rpm's are realaudio

2009-03-21 Thread Michael
Public bug reported:

Binary package hint: firefox-3.0

When I want to download a rpm package, Firefox launches Realplayer

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
NonfreeKernelModules: nvidia
Package: firefox-3.0 3.0.7+nobinonly-0ubuntu0.8.10.1
ProcEnviron:
 
PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/opt/real/RealPlayer
 LANG=da_DK.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.27-11-generic i686

** Affects: firefox-3.0 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug

-- 
Firefox believes rpm's are realaudio
https://bugs.launchpad.net/bugs/346223
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346223] Re: Firefox believes rpm's are realaudio

2009-03-21 Thread Michael

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/24171967/Dependencies.txt

** Attachment added: ExtensionSummary.txt
   http://launchpadlibrarian.net/24171968/ExtensionSummary.txt

** Attachment added: profiles.ini.txt
   http://launchpadlibrarian.net/24171969/profiles.ini.txt

-- 
Firefox believes rpm's are realaudio
https://bugs.launchpad.net/bugs/346223
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 344589] Re: Totem se cierra despues de iniciar

2009-03-21 Thread Marlon Cisternas Milla
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: totem (Ubuntu)
   Status: Incomplete = Invalid

-- 
Totem se cierra despues de iniciar
https://bugs.launchpad.net/bugs/344589
You received this bug notification because you are a member of Ubuntu
Bugs, which is a direct subscriber.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346183] Re: When my system tries to update this problem occurs

2009-03-21 Thread Randy
Thank you

-- 
When my system tries to update this problem occurs
https://bugs.launchpad.net/bugs/346183
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 313495] Re: launchpad-integration binary should return when run regardless of browser

2009-03-21 Thread Chris Cheney
** Changed in: launchpad-integration (Ubuntu)
 Assignee: Chris Cheney (ccheney) = (unassigned)

-- 
launchpad-integration binary should return when run regardless of browser
https://bugs.launchpad.net/bugs/313495
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 271039] Re: No sound

2009-03-21 Thread Marlon Cisternas Milla
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: linux (Ubuntu)
   Status: Incomplete = Invalid

-- 
No sound
https://bugs.launchpad.net/bugs/271039
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 261046] Re: CD, mp3, ogg, radio don't play

2009-03-21 Thread Marlon Cisternas Milla
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: pulseaudio (Ubuntu)
   Status: Incomplete = Invalid

-- 
CD, mp3, ogg, radio don't play
https://bugs.launchpad.net/bugs/261046
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 312147] Re: Download

2009-03-21 Thread Marlon Cisternas Milla
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: firefox-3.0 (Ubuntu)
   Status: Incomplete = Invalid

-- 
Download
https://bugs.launchpad.net/bugs/312147
You received this bug notification because you are a member of Ubuntu
Bugs, which is a direct subscriber.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 321556] Re: suspend/resume failure reported -- seems to be a false trigger

2009-03-21 Thread Cruncher
Recently, there are *many* suspend/resume failure reports submitted
via apport. Should they all be marked as a duplicate of this one, or is
it possible they are all independend and one has to look individually
into each report?

Examples: bug #345915, bug #345913, bug #345996, bug #346052, bug
#345923, bug #345903, bug #345894, bug #345735...and about 150
more...just search for resume failure in Ubuntu bugs to find them.

-- 
suspend/resume failure reported -- seems to be a false trigger
https://bugs.launchpad.net/bugs/321556
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 335307] Re: Please enable language support for Crimean Tatar (Crimean Turkish) locale (crh)

2009-03-21 Thread Reşat SABIQ
 OK, the issue is, that the -base package is not generated. We will fix this 
 in langpack-o-matic, which builds the
 packages.

Pleaease tell me that this is on track for Crimean Tatar (Crimean
Turkish) language support to be available with the Jaunty release? I
hope very much to be able to test this out w/ the Beta release.

P.S. Just an FYI: alacarte .po did get pulled into launchpad from
upstream earlier this week, so there doesn't appear to be any issue w/
gnome language packs.

Regards.

-- 
Please enable language support for Crimean Tatar (Crimean Turkish) locale (crh)
https://bugs.launchpad.net/bugs/335307
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301755] Re: Crackling noise after update to pulseaudio

2009-03-21 Thread Eugene
when i try to watch a movie, i get

 PID USER  PR  NI  VIRT  RES  SHR S %CPU %MEMTIME+  COMMAND 

  
 9716 eugene20   0  214m 5240 3724 S   90  0.3   0:02.76 pulseaudio 

   
 9703 eugene20   0  345m  27m  15m S6  1.4   0:00.33 mplayer 
in syslog

Mar 21 12:50:09 eugene-desktop pulseaudio[9647]: main.c: Called SUID root and 
real-time and/or high-priority scheduling was requested in the configuration. 
However, we lack the necessary privileges:
Mar 21 12:50:09 eugene-desktop pulseaudio[9647]: main.c: We are not in group 
'pulse-rt', PolicyKit refuse to grant us the requested privileges and we have 
no increase RLIMIT_NICE/RLIMIT_RTPRIO resource limits.
Mar 21 12:50:09 eugene-desktop pulseaudio[9647]: main.c: For enabling 
real-time/high-priority scheduling please acquire the appropriate PolicyKit 
privileges, or become a member of 'pulse-rt', or increase the 
RLIMIT_NICE/RLIMIT_RTPRIO resource limits for this user.
Mar 21 12:50:19 eugene-desktop pulseaudio[9650]: cpulimit.c: Received request 
to terminate due to CPU overload.


eug...@eugene-desktop:~$ sudo lspci
00:00.0 RAM memory: nVidia Corporation MCP65 Memory Controller (rev a3)
00:01.0 ISA bridge: nVidia Corporation MCP65 LPC Bridge (rev a3)
00:01.1 SMBus: nVidia Corporation MCP65 SMBus (rev a1)
00:01.2 RAM memory: nVidia Corporation MCP65 Memory Controller (rev a1)
00:02.0 USB Controller: nVidia Corporation MCP65 USB Controller (rev a3)
00:02.1 USB Controller: nVidia Corporation MCP65 USB Controller (rev a3)
00:06.0 Ethernet controller: nVidia Corporation MCP65 Ethernet (rev a3)
00:07.0 Audio device: nVidia Corporation MCP65 High Definition Audio (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP65 PCI bridge (rev a1)
00:09.0 IDE interface: nVidia Corporation MCP65 IDE (rev a1)
00:0a.0 SATA controller: nVidia Corporation MCP65 AHCI Controller (rev a3)
00:0d.0 PCI bridge: nVidia Corporation MCP65 PCI Express bridge (rev a1)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] 
HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address 
Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM 
Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] 
Miscellaneous Control
01:0e.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 
Controller (PHY/Link)
02:00.0 VGA compatible controller: nVidia Corporation GeForce 9800 GT (rev a2)

eug...@eugene-desktop:~$ uname -a
Linux eugene-desktop 2.6.28-10-generic #33-Ubuntu SMP Mon Mar 16 23:49:27 UTC 
2009 x86_64 GNU/Linux

last update - 21/03

when i change audio output to alsa in mplayer all works fine to me

-- 
Crackling noise after update to pulseaudio
https://bugs.launchpad.net/bugs/301755
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 269471] Re: Rhythmbox cannot handle a certain podcast URL

2009-03-21 Thread Dan Kortschak
Ross, what feeds are you attempting to use. The reported URLs above were
all from the abc.net.au podcasts feeds - I've looked through their feeds
and they are, to varying degrees, non conforming to the standards for
feeds. I think this may be the problem.

I've reported the problem to the ABC and they don't seem very much to
care. If you are trying ABC feeds, you might want to add a complaint, if
it's not the ABC, put the feed through
http://feedvalidator.org/check.cgi and check whether it's the feed or
rhythmbox.

(I'm using the same version as you and most feeds work).

-- 
Rhythmbox cannot handle a certain podcast URL
https://bugs.launchpad.net/bugs/269471
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 258941] Re: Firefox 3 Lags on Flash Sites

2009-03-21 Thread vajorie
I have this issue as well. I'm using Ubuntu 8.10 intrepid, up to date as
of today, with a custom kernel 2.6.27-8-eeepc, on a eee pc 701 and 2GB
RAM (memtest says it's fine). This hardware performed fine with the
below sites in Xandros stock distro that came with my eee pc when it had
512MB RAM.

Browser info:
* Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009030422 
Ubuntu/8.10 (intrepid) Firefox/3.0.7
* libflashplayer.so Shockwave Flash 10.0 r22 
* installed addons: adblock, noscript, tiny menu, speed dial (issue is same 
with clean profile)

problem sites:
* youtube is ok
* spankwire lags (frames skip) with constant 100% cpu = NOT SAFE FOR WORK
* tnaflix (NOT SAFE FOR WORK) both skip frames + 100% cpu + slows down browser 
operations like opening the menu etc. 

when I say flash skips, I mean it plays like a stop motion movie,
frame by frame, each frame about half-a-second long or so. sound is not
affected. bandwidth seems not to be the issue (or sound would cut too).

please let me know if you need more info.

and sorry for the links above that are now gonna go to ppl's inboxes,
but I couldn't find a way to reopen this without mentioning where the
problem shows itself.

** Changed in: firefox-3.0 (Ubuntu)
   Status: Invalid = New

-- 
Firefox 3 Lags on Flash Sites
https://bugs.launchpad.net/bugs/258941
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346226] Re: Macbook Air wakes from S3 by itself

2009-03-21 Thread Reimundo Heluani

** Attachment added: dmesg.txt
   http://launchpadlibrarian.net/24172142/dmesg.txt

-- 
Macbook Air wakes from S3 by itself
https://bugs.launchpad.net/bugs/346226
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346226] [NEW] Macbook Air wakes from S3 by itself

2009-03-21 Thread Reimundo Heluani
Public bug reported:

Ubuntu Intrepid on MacBook Air 2,1. Hibernate works fine, but suspend to
RAM wakes up by itself. I think it is related to movement so it could be
the accelerometer.

helu...@vino:~$ uname -a
Linux vino 2.6.27-11-server #1 SMP Thu Jan 29 20:13:12 UTC 2009 x86_64 GNU/Linux

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
Macbook Air wakes from S3 by itself
https://bugs.launchpad.net/bugs/346226
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346226] Re: Macbook Air wakes from S3 by itself

2009-03-21 Thread Reimundo Heluani

** Attachment added: dmidecode.txt
   http://launchpadlibrarian.net/24172144/dmidecode.txt

-- 
Macbook Air wakes from S3 by itself
https://bugs.launchpad.net/bugs/346226
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346226] Re: Macbook Air wakes from S3 by itself

2009-03-21 Thread Reimundo Heluani

** Attachment added: kern.log.0
   http://launchpadlibrarian.net/24172148/kern.log.0

-- 
Macbook Air wakes from S3 by itself
https://bugs.launchpad.net/bugs/346226
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346226] Re: Macbook Air wakes from S3 by itself

2009-03-21 Thread Reimundo Heluani

** Attachment added: lspci.txt
   http://launchpadlibrarian.net/24172159/lspci.txt

-- 
Macbook Air wakes from S3 by itself
https://bugs.launchpad.net/bugs/346226
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346226] Re: Macbook Air wakes from S3 by itself

2009-03-21 Thread Reimundo Heluani

** Attachment added: pm-suspend.log
   http://launchpadlibrarian.net/24172161/pm-suspend.log

-- 
Macbook Air wakes from S3 by itself
https://bugs.launchpad.net/bugs/346226
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346226] Re: Macbook Air wakes from S3 by itself

2009-03-21 Thread Reimundo Heluani

** Attachment added: acpi.tar.bz
   http://launchpadlibrarian.net/24172176/acpi.tar.bz

-- 
Macbook Air wakes from S3 by itself
https://bugs.launchpad.net/bugs/346226
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346226] Re: Macbook Air wakes from S3 by itself

2009-03-21 Thread Reimundo Heluani

** Attachment added: messages-from-sleep.txt
   http://launchpadlibrarian.net/24172188/messages-from-sleep.txt

-- 
Macbook Air wakes from S3 by itself
https://bugs.launchpad.net/bugs/346226
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346225] Re: music-applet crashed with ImportError: No module named numpy.core.multiarray

2009-03-21 Thread Apport retracing service
*** This bug is a duplicate of bug 335492 ***
https://bugs.launchpad.net/bugs/335492

** Tags removed: need-duplicate-check

** Attachment removed: Dependencies.txt

   http://launchpadlibrarian.net/24172084/Dependencies.txt

** Attachment removed: ProcMaps.txt

   http://launchpadlibrarian.net/24172085/ProcMaps.txt

** Attachment removed: ProcStatus.txt

   http://launchpadlibrarian.net/24172086/ProcStatus.txt

** Visibility changed to: Public

** This bug has been marked a duplicate of bug 335492
   music-applet crashed with ImportError: No module named numpy.core.multiarray

-- 
music-applet crashed with ImportError: No module named numpy.core.multiarray
https://bugs.launchpad.net/bugs/346225
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 242069] Re: 2.0Gb Usb stick issue

2009-03-21 Thread Marlon Cisternas Milla
Thank you for taking the time to report this bug and helping to make
Ubuntu better. You reported this bug a while ago and there hasn't been
any activity in it recently. We were wondering if this is still an issue
for you. Can you try with the latest Ubuntu release? Thanks in advance.

** Changed in: hal (Ubuntu)
   Status: New = Incomplete

-- 
2.0Gb Usb stick issue 
https://bugs.launchpad.net/bugs/242069
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 238270] Re: slow ripping

2009-03-21 Thread Marlon Cisternas Milla
Thank you for taking the time to report this bug and helping to make
Ubuntu better. You reported this bug a while ago and there hasn't been
any activity in it recently. We were wondering if this is still an issue
for you. Can you try with the latest Ubuntu release? Thanks in advance.

** Changed in: linux (Ubuntu)
   Status: New = Incomplete

-- 
slow ripping
https://bugs.launchpad.net/bugs/238270
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 145360] Re: compiz.real crashed with SIGSEGV

2009-03-21 Thread Cruncher
Is bug #277906 the same? With another 145(!) duplicates, and not yet
connected to this one it seems likely. Although I have to admit I didn't
take a closer look.

-- 
compiz.real crashed with SIGSEGV
https://bugs.launchpad.net/bugs/145360
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 292858] Re: ubuntu 8.10, ATI X1250, compiz off - 3D games in full screen show coloured stripes

2009-03-21 Thread kantor
I have researched a little bit this problem and it is not a permission bug. It 
only seems to be that.
The problem is the direct rendering. 
if you disable direct rendering you can run 3D games without stripes (export 
LIBGL_ALWAYS_INDIRECT=true)
It is not a  permission problem because if you run with sudo direct rendering 
is automatically disabled (I don't known why) and that is the reason why it 
works with sudo. But if you run the game with the root user the problem is the 
same (because with root user direct rendering is enabled, like with your usual 
account) So it couldn't be a permission problem
With the drivers downloaded from amd's page this problem is not present (you 
can run 3D games with or without direct rendering with the same results, I mean 
without stripes)

-- 
ubuntu 8.10, ATI X1250, compiz off - 3D games in full screen show coloured 
stripes
https://bugs.launchpad.net/bugs/292858
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 264758] Re: Claro 3G E226 Conection

2009-03-21 Thread Marlon Cisternas Milla
Thank you for taking the time to report this bug and helping to make
Ubuntu better. You reported this bug a while ago and there hasn't been
any activity in it recently. We were wondering if this is still an issue
for you. Can you try with the latest Ubuntu release? Thanks in advance.

** Changed in: network-manager (Ubuntu)
   Status: New = Incomplete

-- 
Claro 3G E226 Conection
https://bugs.launchpad.net/bugs/264758
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 336706] Re: Deprecation warning with python2.6

2009-03-21 Thread Peter Bui
I attached a patch that will remove the warning and keep the
functionality.  I just did what the warning said and replaced sha with
hashlib.

** Attachment added: Use hashlib instead of sha
   http://launchpadlibrarian.net/24172237/gdata.patch

-- 
Deprecation warning with python2.6
https://bugs.launchpad.net/bugs/336706
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 274890] Re: Copie de messages en double

2009-03-21 Thread Marlon Cisternas Milla
Thanks for your report but we need your description in English. Please, see 
this page for how to report bugs effectively:
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html

Thanks again.

** Changed in: thunderbird (Ubuntu)
   Status: New = Incomplete

-- 
Copie de messages en double
https://bugs.launchpad.net/bugs/274890
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 269251] Re: package bacula 2.4.2-1ubuntu4 ~hardy1 failed to install/upgrade: Abhängigkeitsp robleme - lasse es unkonfiguriert

2009-03-21 Thread Mike Newell
This is supposed to be fixed in the 2.4.4 package but my installed-two-
days-ago and fully-upgraded-tonight version of Intrepid wants to install
the 2.4.2 package.  So...

I tried the workaround but it didn't work for me.  After doing an
'aptitude search bacula*' I noticed that while I had done a aptitude
purge bacula there were a couple of bacula-* packages that still had
configurations (i.e. a c before the package name).  I manually went
through and did an aptitude purge bacula-... for each package that
still had a configuration.  Once I did that I was able to do an
aptitude install bacula and it worked fine.  Whew!

-- 
package bacula 2.4.2-1ubuntu4~hardy1 failed to install/upgrade: 
Abhängigkeitsprobleme - lasse es unkonfiguriert
https://bugs.launchpad.net/bugs/269251
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 341367] Re: Update to 3.2

2009-03-21 Thread Onkar Shinde
Are there any test packages? I would love to provide feedback if we are
seriously considering this for jaunty.

-- 
Update to 3.2
https://bugs.launchpad.net/bugs/341367
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 339818] Re: do not display tray handle, but add back standard right-click menu

2009-03-21 Thread j.adredz
This bug is also bugging me since I installed alpha 6. I didn't
recognize it at first, so I removed it. Now if I try to add it back,
nothing shows up.

-- 
do not display tray handle, but add back standard right-click menu
https://bugs.launchpad.net/bugs/339818
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 325973] Re: Starting File Manager windows open uncontrollably

2009-03-21 Thread Sheldon
One more thing, since this problem started yesterday, every reboot is
immediately followed by an Update Information pop-up saying

The language support files for your selected language seem to be
incomplete. You can install the missing components by clicking on Run
this action now and follow the instructions. An active internet
connection is required. If you would like to do this at a later time,
please use System Settings - Regional  Language instead.

Choosing to run the action has no effect, choosing Next or Close kills
the window. Any advice to kill it permanently? Is it a related problem
or a new bug?

-- 
Starting File Manager windows open uncontrollably
https://bugs.launchpad.net/bugs/325973
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 340901] Re: needs python 2.6 transition and porting

2009-03-21 Thread Alessio Treglia
** Changed in: gapti (Ubuntu)
   Importance: Undecided = Medium

** Changed in: gapti (Ubuntu)
   Status: New = Confirmed

-- 
needs python 2.6 transition and porting
https://bugs.launchpad.net/bugs/340901
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346228] Re: Desktop size greater than monitor resolution

2009-03-21 Thread dunbro...@gmail.com

** Attachment added: Screenshot.png
   http://launchpadlibrarian.net/24172931/Screenshot.png

-- 
Desktop size greater than monitor resolution
https://bugs.launchpad.net/bugs/346228
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346228] [NEW] Desktop size greater than monitor resolution

2009-03-21 Thread dunbro...@gmail.com
Public bug reported:

The size of the desktop is much greater than the resolution of the
screenhence files open to the right and off the screenthe only
way to capture these files (as far as I can see) is to click the mirror
button and then drag them right when they are shown under the new
resolution. Surely the desktop and the screen should be the same size
unless you are using a second screen as part of the first onewhich I
am not.

See attached: My current resolution is 1280 x 1024 on my Dell 19
monitor and 1024x768 on my lap top.

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
Desktop size greater than monitor resolution
https://bugs.launchpad.net/bugs/346228
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346227] [NEW] 2.6.28-11.36 kernel unbootable

2009-03-21 Thread Evgeny Kuznetsov
Public bug reported:

After today's updates, including the new kernel ver. 2.6.28-11.36,
system refuses to boot. GRUB shows error message about unsupported or
invalid executable, then falls back to menu, allowing to choose an older
kernel (2.6.28-10 or 2.6.28-9) to boot with. Attempt to boot
2.6.28-11.36 kernel into recovery mode brings the same error message.

System is 64-bit Jaunty installed on a Lenovo 3000 N100 laptop. I didn't
attach output of commands required by guidelines as the kernel in
question is not even run by GRUB, so it's impossible to run the commands
on that kernel.

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New

-- 
2.6.28-11.36 kernel unbootable
https://bugs.launchpad.net/bugs/346227
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 345717] Re: (Jaunty) ACPI: expecting a [Reference] package element, found type 0

2009-03-21 Thread Michael
** Description changed:

  I downloaded and tried to load the 20090319 daily live CD image of the 32-bit 
version of Jaunty Jackalope.
  While booting up on one of my desktop computers with a ECS GeForce 6100PM-M2 
motherboard, after the language window disappears a black screen appears with 
one line of text at the top that states:
  [1.] ACPI: expecting a [Reference] package element, found type 0 
  and then the computer immediately shuts off.
  I tried the same live CD image in my Toshiba A105-S2091 laptop computer and 
Jaunty Jackalope booted up.
  There was a black screen that appeared briefly with one line of text at the 
top in the same sequence as desktop computer that states:
  [] ACPI: DMI BIOS year ==0, assuming ACPI-compatible machine 
  but the screen disappeared after a few seconds and Jaunty Jackalope continued 
booting normally.
  
  I later downloaded and tried to load the 20090319 daily live CD image of the 
64-bit version of Jaunty Jackalope on the desktop computer (the laptop is not 
64-bit compatible).
  The 64-bit version experienced the identical problem as the 32-bit version 
with error message and shutdown on the desktop computer.
  
  This problem did not occur when I tried a daily live CD image of Jaunty
  Jackalope last week, so this got messed up in the last few days.
+ 
+ Update:  I downloaded and tried to load the 20090320 daily live CD image of 
the 32-bit version of Jaunty Jackalope.
+ The problem on one of my desktop computers with a ECS GeForce 6100PM-M2 
motherboard had not been resolved.
+ I tried the same 20090320 daily live CD image of the 32-bit version of Jaunty 
Jackalope on my desktop computer with an ECS 945GCT-M/1333 motherboard, and the 
ACPI error messages and system shutdown did not occur.

-- 
(Jaunty) ACPI: expecting a [Reference] package element, found type 0
https://bugs.launchpad.net/bugs/345717
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346227] Re: 2.6.28-11.36 kernel unbootable

2009-03-21 Thread Evgeny Kuznetsov
32-bit Jaunty in VirtualBox OSE shows the same behaviour (Error 13:
invalid or unsupported executable format by GRUB), so the bug doesn't
seem to be hardware- or architecture specific.

-- 
2.6.28-11.36 kernel unbootable
https://bugs.launchpad.net/bugs/346227
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 340277] Re: trash fails on filesystem whose mount point isn't writable

2009-03-21 Thread Myk Melez
Andrea: thanks for the helpful info!  I do think this would be a useful
fix, so I have filed a bug as you suggested: http://code.google.com/p
/trash-cli/issues/detail?id=40

-- 
trash fails on filesystem whose mount point isn't writable
https://bugs.launchpad.net/bugs/340277
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 334687] Re: Sound not working in Jaunty AMD64 after Feb 25 upgrade

2009-03-21 Thread iNasar
*** This bug is a duplicate of bug 334299 ***
https://bugs.launchpad.net/bugs/334299

Same problem here.

apt-cache policy pulseaudio
pulseaudio:
  Installed: 0.9.15~test5-0ubuntu1~ppa2
  Candidate: 0.9.15~test5-0ubuntu1~ppa2
  Version table:
 *** 0.9.15~test5-0ubuntu1~ppa2 0
500 http://ppa.launchpad.net jaunty/main Packages
100 /var/lib/dpkg/status
 0.9.14-0ubuntu14 0
500 http://archive.ubuntu.com jaunty/main Packages

dmesg | grep pulse
[   55.769233] warning: `pulseaudio' uses 32-bit capabilities (legacy support 
in use)

-- 
Sound not working in Jaunty AMD64 after Feb 25 upgrade
https://bugs.launchpad.net/bugs/334687
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 329713] Re: Jaunty: default DPI settings much too high

2009-03-21 Thread Dwayne Nelson
I have had this problem ever since I started using a TV as a display
(DVI to HDMI cable from an nVidia 9600GT).  Although I never checked the
DPI reported by X in Intrepid, I did have the huge GDM, Etherape and
Google Earth fonts.  For most other apps, I can usually able to change
application settings to compensate, but I would prefer to fix the
setting globally or have it default to 96 DPI.

Great link, Bryce -- definitely on point for me, but my problem remains.
A few comments:

My Display is a 40 1080 television.  1920 (horizontal pixels) divided
by 35 (horizontal inches) equals 54.  X is reporting the same 305 (is
that the max?).  xrandr --verbose reports 0mm x 0mm (I'll guess this
is the root problem) but get-edid doesn't exist and the read-edid
package has no installation candidate on Jaunty.

This seems needlessly complex - can't I just hard-code 96 DPI somewhere?

Also not digging the wont fix status -- this stuff just works on
Windows.  Or does this just me the bug will be fixed in a different
module?

-- 
Jaunty: default DPI settings much too high
https://bugs.launchpad.net/bugs/329713
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 88746] Re: ehci_hcd module causes I/O errors in USB 2.0 devices

2009-03-21 Thread Bug Watch Updater
** Changed in: linux
   Status: Unknown = Confirmed

-- 
ehci_hcd module causes I/O errors in USB 2.0 devices
https://bugs.launchpad.net/bugs/88746
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346236] [NEW] Please sync ngrep 1.45.ds2-3 (universe) from Debian unstable (main).

2009-03-21 Thread Alessio Treglia
Public bug reported:

-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

 affects ubuntu/ngrep
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync ngrep 1.45.ds2-3 (universe) from Debian unstable (main).

It's a bugfix-only release, no exception needed.

Changelog since current jaunty version 1.45.ds2-2:

ngrep (1.45.ds2-3) unstable; urgency=low

  * debian/rules: Force pcap includes location, avoids overzealous
configure check which thinks the new pcap 1.0 locations are two
different installations (closes: #518889).
  * debian/control: Bump Standards-Version to 3.8.0, no changes needed.

 -- Romain Francoise rfranco...@debian.org  Mon, 09 Mar 2009 07:44:09
+0100


-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknEmdAACgkQRdSMfNz8P9DNkgCfd9qufGiIM7wbir8HxzUNHVGm
APUAoIMwtzRtVlX/jK380o33QSbe8Dy6
=XL4N
-END PGP SIGNATURE-

** Affects: ngrep (Ubuntu)
 Importance: Wishlist
 Status: Confirmed

-- 
Please sync ngrep 1.45.ds2-3 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/346236
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346238] [NEW] USB HD do not mount in 2.6.28-11 kernel

2009-03-21 Thread Henny Hofte
Public bug reported:

OS: Ubuntu 9.04 Alpha 6 AMD64 Desktop

System: Asus M2A-VM, AMD64 X2 4000+, ATI X1950 Pro @ PCIe X16, 2 GB RAM.

After a partial upgrade from kernel 2.6.28.9 the new 2.6.28-11 kernel no
longer mounts my external USB drives. They are no longer recognized.

2X Western Digital Elements EAVS10 1 TB NTFS

1X Seagate ST325082-0A 232 GB FAT32

I reverted back to running 2.6.28-9. through the Grub boot menu All
drives are recognized again.

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
USB HD do not mount in 2.6.28-11 kernel
https://bugs.launchpad.net/bugs/346238
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 269509] Re: white screen on second session with compiz: pretends to have a second DRI capable head where it doesn't

2009-03-21 Thread Bryce Harrington
Martin, upstream seems to think the problem is rather bugs in compiz
when Software Rasterizer is being used.  That seems plausible, but what
are your thoughts?

-- 
white screen on second session with compiz: pretends to have a second DRI 
capable head where it doesn't
https://bugs.launchpad.net/bugs/269509
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346235] Re: alacarte crashed with IOError in copyItem()

2009-03-21 Thread Apport retracing service
*** This bug is a duplicate of bug 205463 ***
https://bugs.launchpad.net/bugs/205463

** Tags removed: need-duplicate-check

** Attachment removed: Dependencies.txt

   http://launchpadlibrarian.net/24173215/Dependencies.txt

** Attachment removed: ProcMaps.txt

   http://launchpadlibrarian.net/24173216/ProcMaps.txt

** Attachment removed: ProcStatus.txt

   http://launchpadlibrarian.net/24173217/ProcStatus.txt

** Visibility changed to: Public

** This bug has been marked a duplicate of bug 205463
   alacarte crashed with IOError in copyItem() (when copying item with / in 
name)

-- 
alacarte crashed with IOError in copyItem()
https://bugs.launchpad.net/bugs/346235
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 56125] Re: apt-get moo doesn't look like a cow

2009-03-21 Thread Ben
Continually declined throughout the distros - maybe the cow will become
a dinosaur.

Can't we put a herd of cows in taxis? We need more drivers don't we?

apt-get moo
moo drive printer
moo drive webcam

Do you understand?

To err is human, to moo bovine

-- 
apt-get moo doesn't look like a cow
https://bugs.launchpad.net/bugs/56125
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346240] [NEW] Please sync xteddy 2.2-1 (universe) from Debian unstable (main).

2009-03-21 Thread Alessio Treglia
Public bug reported:

-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

 affects ubuntu/xteddy
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync xteddy 2.2-1 (universe) from Debian unstable (main).

Changelog since current jaunty version 2.1-3:

xteddy (2.2-1) unstable; urgency=low

  * Fixed Vcs fields (from svn to git)
  * New upstream version which includes the patch of
Peter De Wachter pdewa...@gmail.com
to use Imlib2 instead of Imlib1 (thanks Peter)
Closes: #370822
  * Added debian/post{inst,rm} because lintian claimed missing
update-menus call (which is somehow strange)

 -- Andreas Tille ti...@debian.org  Sat, 07 Feb 2009 21:51:26 +0100


-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknEnfwACgkQRdSMfNz8P9CinwCfczF2CHyXv+HiIrqvhPOq45by
NKMAnjci0tOFys4A9ikwJQYUGGH56Lez
=VfGV
-END PGP SIGNATURE-

** Affects: xteddy (Ubuntu)
 Importance: Wishlist
 Status: Confirmed

-- 
Please sync xteddy 2.2-1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/346240
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346241] [NEW] faild resume

2009-03-21 Thread mihserf
Public bug reported:

after going to sleep was faild resume

ProblemType: KernelOops
Annotation: This occured during a previous suspend and prevented it from 
resuming properly.
Architecture: amd64
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/share/apport/apportcheckresume
Failure: suspend/resume
InterpreterPath: /usr/bin/python2.6
MachineType: Acer Aspire 7520
NonfreeKernelModules: nvidia
Package: linux-image-2.6.28-9-generic 2.6.28-9.31
ProcAttrCurrent: unconfined
ProcCmdLine: root=UUID=f4cb0f3b-6865-4747-a605-a31a917cb0ef ro quiet splash
ProcCmdline: /usr/bin/python /usr/share/apport/apportcheckresume
ProcEnviron: PATH=(custom, no user)
ProcVersionSignature: Ubuntu 2.6.28-9.31-generic
SourcePackage: linux
StressLog: Error: [Errno 2] No such file or directory: 
'/var/lib/pm-utils/stress.log'
Tags: resume suspend
Title: [Acer Aspire 7520] suspend/resume failure [non-free: nvidia]
UserGroups:

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-kerneloops resume suspend

-- 
faild resume
https://bugs.launchpad.net/bugs/346241
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346241] Re: faild resume

2009-03-21 Thread mihserf

** Attachment added: BootDmesg.txt
   http://launchpadlibrarian.net/24173543/BootDmesg.txt

** Attachment added: CurrentDmesg.txt
   http://launchpadlibrarian.net/24173547/CurrentDmesg.txt

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/24173548/Dependencies.txt

** Attachment added: HalComputerInfo.txt
   http://launchpadlibrarian.net/24173549/HalComputerInfo.txt

** Attachment added: Lspci.txt
   http://launchpadlibrarian.net/24173550/Lspci.txt

** Attachment added: Lsusb.txt
   http://launchpadlibrarian.net/24173551/Lsusb.txt

** Attachment added: ProcCpuinfo.txt
   http://launchpadlibrarian.net/24173552/ProcCpuinfo.txt

** Attachment added: ProcInterrupts.txt
   http://launchpadlibrarian.net/24173553/ProcInterrupts.txt

** Attachment added: ProcMaps.txt
   http://launchpadlibrarian.net/24173554/ProcMaps.txt

** Attachment added: ProcModules.txt
   http://launchpadlibrarian.net/24173555/ProcModules.txt

** Attachment added: ProcStatus.txt
   http://launchpadlibrarian.net/24173556/ProcStatus.txt

-- 
faild resume
https://bugs.launchpad.net/bugs/346241
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 249592] Re: Brasero: hangs during mp3 file loading

2009-03-21 Thread liina kuittinen
just did that. seems to work fine. many thanks!

-- 
Brasero: hangs during mp3 file loading
https://bugs.launchpad.net/bugs/249592
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 342190] Re: [needs-packaging] jMemorize

2009-03-21 Thread Daniel Tschernatsch
As a regular user of this application, I am interested in maintaining
the package.

** Changed in: ubuntu
 Assignee: (unassigned) = Daniel Tschernatsch (daniel311)

-- 
[needs-packaging] jMemorize
https://bugs.launchpad.net/bugs/342190
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 339423] Re: Borked installation of latest updates in jaunty, now kernel panic on boot

2009-03-21 Thread Luka Renko
This bug is fixed for me after today's kernel update:
https://lists.ubuntu.com/archives/jaunty-changes/2009-March/007996.html

It may be fixed with this change:
  * Build-in Ram block device support to boot up with initramfs
- LP: #329098

Note: above bug ID is probably wrong.

daveskis: can you test today's updates and if this fixes it also for you
and can we close it?

-- 
Borked installation of latest updates in jaunty, now kernel panic on boot
https://bugs.launchpad.net/bugs/339423
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 293213] Re: k-d-s applies incorrect xmodmap that breaks macbook brightness keys

2009-03-21 Thread unggnu
I can confirm this. When trying to assign the brightness keys to a
keyboard shortcut the message: The key you just pressed isn't supported
by Qt is displayed.

Since in Jaunty the /etc/acpi/sonybright.sh is removed so I can't change
the backlight of my laptop with Kubuntu but in Ubuntu because later one
supports my keys out of the box in guidance-power-manager. Changing the
brightness in the KDE power plasmoid works fine so it is only a key
problem.

xev definitely shows my keys as supported:
KeyRelease event, serial 35, synthetic NO, window 0x301,
root 0xab, subw 0x0, time 999639, (-629,210), root:(458,235),
state 0x0, keycode 232 (keysym 0x1008ff03, XF86MonBrightnessDown),
same_screen YES,
XLookupString gives 0 bytes:
XFilterEvent returns: False

KeyPress event, serial 35, synthetic NO, window 0x301,
root 0xab, subw 0x0, time 120, (-629,210), root:(458,235),
state 0x0, keycode 233 (keysym 0x1008ff02, XF86MonBrightnessUp),
same_screen YES,
XLookupString gives 0 bytes:
XmbLookupString gives 0 bytes:
XFilterEvent returns: False

** Summary changed:

- k-d-s applies incorrect xmodmap that breaks macbook brightness keys
+ Several multimedia keys doesn't work in KDE 4 - The key you just pressed 
isn't supported by Qt

-- 
Several multimedia keys doesn't work in KDE 4 - The key you just pressed isn't 
supported by Qt
https://bugs.launchpad.net/bugs/293213
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 217004] Re: install failure (regression) with ProSavageDDR graphics chipset

2009-03-21 Thread Tormod Volden
The patch that was reported to fix the startup failure in this bug
report is now included in Jaunty, so I am closing the bug. Please reopen
if the same failure persists, but file new bugs for other bugs.

xserver-xorg-video-savage (1:2.2.1-4ubuntu2) jaunty; urgency=low

  * Cherry-pick 0fae48235841f05d7e52e61a2450835fdb8892b3
Do not add panel modes when there is no panel.
Fixes startup failure in some cases (LP: #294899)

 -- Tormod Volden debian.tor...@gmail.com   Fri, 20 Mar 2009 19:56:24
+0100

** Changed in: xserver-xorg-video-savage (Ubuntu)
   Status: Fix Committed = Fix Released

-- 
install failure (regression) with ProSavageDDR graphics chipset
https://bugs.launchpad.net/bugs/217004
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301020] Re: Video no longer plays on S3 Savage in Intrepid

2009-03-21 Thread Tormod Volden
** Changed in: xserver-xorg-video-savage (Ubuntu)
   Status: Incomplete = New

-- 
Video no longer plays on S3 Savage in Intrepid
https://bugs.launchpad.net/bugs/301020
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 254808] Re: hellanzb does not depend on python-openssl

2009-03-21 Thread Alessio Treglia
** Bug watch added: Debian Bug tracker #520601
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=520601

** Also affects: hellanzb (Debian) via
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=520601
   Importance: Unknown
   Status: Unknown

-- 
hellanzb does not depend on python-openssl
https://bugs.launchpad.net/bugs/254808
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 325408] Re: The ''xserver-xorg-video-savage'' driver is installed by default but my ''S3 Inc. ProSavage KM133 (rev 03)'' graphic card isn't detected and ubuntu/xubuntu run in low resolutin(800x60

2009-03-21 Thread Tormod Volden
The savage driver crash in Jaunty has now been fixed, so please try
again with alpha-6 (or beta next week). Then attach your new Xorg.0.log

** Description changed:

  Binary package hint: xserver-xorg-video-savage
  
  The ''xserver-xorg-video-savage'' driver is installed by default but my ''S3 
Inc. ProSavage KM133 (rev 03)'' graphic card isn't detected and 
ubuntu/kubuntu/xubuntu(both 8.10 and 9.04)  run in low resolutin(800x600) 
instead of 1024x768. From /etc/X11/xorg.conf results this:
  Section Device
   Identifier Configured Video Device
  EndSection
  
  Section Monitor
   Identifier Configured Monitor
  EndSection
  
  Section Screen
   Identifier Default Screen
   Monitor Configured Monitor
   Device Configured Video Device
  EndSection   __
  
  I have this problem also with other very recent linux distros(but not ubuntu 
8.04).
  More info(on the ubuntu version that I use now):
  1)Ubuntu jaunty (development branch)
  Release:  9.04
  2)xserver-xorg-video-savage version 1:2.2.1-3build1
  3)I want that the graphic card is automatically configured and the 1024x768 
resolution works again
  4)The graphic card isn't detected and ubuntu run in low resolution 
mode(800x600).
  PS:the answer received here don't work 
https://answers.launchpad.net/ubuntu/+source/xorg/+question/59532.
  
  ProblemType: Bug
  Architecture: i386
  DistroRelease: Ubuntu 9.04
  Package: xserver-xorg-video-savage 1:2.2.1-3build1
  ProcEnviron:
   LANG=it_IT.UTF-8
   SHELL=/bin/bash
  SourcePackage: xserver-xorg-video-savage
  Uname: Linux 2.6.28-6-generic i686
+ 
+ 
+ Backtrace:
+ 0: /usr/bin/X(xorg_backtrace+0x3b) [0x81340bb]
+ 1: /usr/bin/X(xf86SigHandler+0x55) [0x80c7665]
+ 2: [0xb7f73400]
+ 3: /usr/lib/xorg/modules/extensions//libdri.so(DRIFinishScreenInit+0xb1) 
[0xb7a2d821]
+ 4: 
/usr/lib/xorg/modules/drivers//savage_drv.so(SAVAGEDRIFinishScreenInit+0x60) 
[0xb7a09dc0]
+ 5: /usr/lib/xorg/modules/drivers//savage_drv.so [0xb79fd6f2]
+ 6: /usr/bin/X(AddScreen+0x19d) [0x80718ed]
+ 7: /usr/bin/X(InitOutput+0x206) [0x80af746]
+ 8: /usr/bin/X(main+0x1e1) [0x8071fe1]
+ 9: /lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xe5) [0xb7b4a775]
+ 10: /usr/bin/X [0x8071671]
+ Saw signal 11.  Server aborting.
+  ddxSigGiveUp: Closing log

-- 
The ''xserver-xorg-video-savage'' driver is installed by default but my ''S3 
Inc. ProSavage KM133 (rev 03)'' graphic card isn't detected and ubuntu/xubuntu 
run in low resolutin(800x600) instead of 1024x768 
https://bugs.launchpad.net/bugs/325408
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 325408] Re: The ''xserver-xorg-video-savage'' driver is installed by default but my ''S3 Inc. ProSavage KM133 (rev 03)'' graphic card isn't detected and ubuntu/xubuntu run in low resolutin(800x60

2009-03-21 Thread Tormod Volden
** Changed in: xserver-xorg-video-savage (Ubuntu)
   Status: New = Incomplete

** Changed in: xserver-xorg-video-savage (Ubuntu)
 Assignee: (unassigned) = Tormod Volden (tormodvolden)

-- 
The ''xserver-xorg-video-savage'' driver is installed by default but my ''S3 
Inc. ProSavage KM133 (rev 03)'' graphic card isn't detected and ubuntu/xubuntu 
run in low resolutin(800x600) instead of 1024x768 
https://bugs.launchpad.net/bugs/325408
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 311871] Re: s3 graphics savage 4 not detected by ubuntu 8.10

2009-03-21 Thread Tormod Volden
Paul, you are using the vesa driver, so your logs do not help much.

haridas, please try Jaunty (beta is next week) and run apport-collect
311871 if it still does not work.

-- 
s3 graphics savage 4 not detected by ubuntu 8.10
https://bugs.launchpad.net/bugs/311871
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 324854] Re: DRI2: (UXA) white transparency artifacts with compiz

2009-03-21 Thread Pascal Will
Just updated and the problem is fixed for me.

-- 
DRI2: (UXA) white transparency artifacts with compiz
https://bugs.launchpad.net/bugs/324854
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 153626] Re: Compiz, Button 1 mouse clicks in windows intiates window drag

2009-03-21 Thread Savvas Radevic
But I believe there should be:
a) an Override desktop manager integration/shortcut keys
or
b) a user warning if they would like to do disable desktop environment 
integration

-- 
Compiz, Button 1 mouse clicks in windows intiates window drag
https://bugs.launchpad.net/bugs/153626
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 319177] Re: [needs-packaging] mp3splt-gtk

2009-03-21 Thread Ryan Niebur
** Changed in: ubuntu
 Assignee: (unassigned) = Ryan Niebur (ryan52)
   Status: Confirmed = In Progress

-- 
[needs-packaging] mp3splt-gtk
https://bugs.launchpad.net/bugs/319177
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 312772] Re: xorg crash with KDE and GIMP

2009-03-21 Thread Michael Marley
** Changed in: nvidia-graphics-drivers-180 (Ubuntu)
   Status: New = Fix Released

-- 
xorg crash with KDE and GIMP
https://bugs.launchpad.net/bugs/312772
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 253786] Re: /dev/.static/dev is mounted ro in intrepid

2009-03-21 Thread Jan Kaláb
I just installed dvb-utils in intrepid, and the bug is still present.

-- 
/dev/.static/dev is mounted ro in intrepid
https://bugs.launchpad.net/bugs/253786
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 260021] Re: kompozer-bin crashed with SIGSEGV in nsTimerImpl::Fire()

2009-03-21 Thread John O'Neall
I just dist-upgraded to 2.6.28-11-generic. Now I can't even start
Kompozer:

$ kompozer
*** buffer overflow detected ***: /usr/lib/kompozer/kompozer-bin terminated
=== Backtrace: =   
/lib/tls/i686/cmov/libc.so.6(__fortify_fail+0x48)[0xb745ada8]  
/lib/tls/i686/cmov/libc.so.6[0xb7458eb0]   
/lib/tls/i686/cmov/libc.so.6[0xb7459618]   
/usr/lib/kompozer/kompozer-bin[0x804e968]  
/usr/lib/kompozer/kompozer-bin[0x804ba43]  
/lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xe5)[0xb7373775]   
/usr/lib/kompozer/kompozer-bin[0x804b971]

-- 
kompozer-bin crashed with SIGSEGV in nsTimerImpl::Fire()
https://bugs.launchpad.net/bugs/260021
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 207065] Re: Bad Compiz Bindings Bug

2009-03-21 Thread Savvas Radevic
I believe there should be:
a) an Override desktop manager integration/shortcut keys
or
b) a user warning if they would like to do disable desktop environment 
integration

-- 
Bad Compiz Bindings Bug
https://bugs.launchpad.net/bugs/207065
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 145360] Re: compiz.real crashed with SIGSEGV

2009-03-21 Thread stefanlindmark
Yes, likely enough. Go ahead and close this duplicate submission from me.
Will refile if repeated closer to release.

/Stefan

On Sat, Mar 21, 2009 at 7:14 AM, Cruncher ubu...@wkresse.de wrote:

 Is bug #277906 the same? With another 145(!) duplicates, and not yet
 connected to this one it seems likely. Although I have to admit I didn't
 take a closer look.

 --
 compiz.real crashed with SIGSEGV
 https://bugs.launchpad.net/bugs/145360
 You received this bug notification because you are a direct subscriber
 of a duplicate bug.

 Status in Compiz: Confirmed
 Status in “compiz” source package in Ubuntu: Triaged

 Bug description:
 Binary package hint: compiz

 ProblemType: Crash
 Architecture: i386
 Date: Wed Sep 26 22:13:05 2007
 DistroRelease: Ubuntu 7.10
 ExecutablePath: /usr/bin/compiz.real
 NonfreeKernelModules: nvidia
 Package: compiz-core 1:0.5.2+git20070918-0ubuntu5
 PackageArchitecture: i386
 ProcCmdline: /usr/bin/compiz.real --ignore-desktop-hints --replace
 --loose-binding --sm-client-id default0 ccp
 ProcCwd: /home/duncan
 ProcEnviron:

  
 PATH=/home/duncan/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
  LANG=en_DK.UTF-8
  SHELL=/bin/bash
 Signal: 11
 SourcePackage: compiz
 Stacktrace:
  #0  0x08054b7d in ?? ()
  #1  0x0807b908 in ?? ()
  #2  0x0003 in ?? ()
  #3  0x00fa in ?? ()
  #4  0x in ?? ()
 StacktraceTop:
  ?? ()
  ?? ()
  ?? ()
  ?? ()
  ?? ()
 Title: compiz.real crashed with SIGSEGV
 Uname: Linux duncan-laptop 2.6.22-12-generic #1 SMP Sun Sep 23 18:11:30 GMT
 2007 i686 GNU/Linux
 UserGroups: adm admin audio cdrom dialout dip floppy lpadmin netdev plugdev
 powerdev scanner video

 The different reports have different ideas of what triggers this bug, this
 is what happened to me when I first reported it:
 * Set Visual Effects to 'Normal'. Restarted X (CTRL+ALT+DEL) and it still
 worked, rebooted and it still worked.
 * Set Visual Effects to 'Extra'. Restarted X as above and it still worked,
 rebooted and it worked (it seems to still be working now) so I started
 Evolution as soon as I grabbed the top of the window to check the window
 wobble effect was working, then this crash. I must emphasize that compiz has
 not actually stopped and is still working. But something generated the crash
 report, so here it is:



-- 
Stefan Lindmark
Mobile: +46 76 126 999 1

-- 
compiz.real crashed with SIGSEGV
https://bugs.launchpad.net/bugs/145360
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 222286] Re: python-comidilib package does not provide comedi module (i.e. is completely useless)

2009-03-21 Thread Alessio Treglia
Can you confirm this bug on Jaunty?

** Changed in: comedilib (Ubuntu)
   Status: New = Incomplete

-- 
python-comidilib package does not provide comedi module (i.e. is completely 
useless)
https://bugs.launchpad.net/bugs/86
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346244] [NEW] Mute button on Thinkpad does never unmute, the volume notification thinks otherwise

2009-03-21 Thread Tim Kosse
Public bug reported:

Binary package hint: gnome-volume-manager

I have a Thinkpad R52. It that has three buttons to control the volume:
down, up and mute. The buttons are partially implemented in hardware.

Pressing the mute button multiple times never unmutes the volume.
However, the state shown by the volume notification toggles between
muted and unmuted. The actual volume however stays muted.

Expected behavior: Pressing the mute button multiple times should result in 
either
a) the notification not toggling between muted and unmuted (leaving the audible 
behavior like it is now) or should
b) actually unmute the volume, not just display it unmuted

I am using Jaunty, last updated a few minutes before writing this. As
far as I can remember it used to work like a) just fine in previous
Ubuntu versions,

** Affects: gnome-volume-manager (Ubuntu)
 Importance: Undecided
 Status: New

-- 
Mute button on Thinkpad does never unmute, the volume notification thinks 
otherwise
https://bugs.launchpad.net/bugs/346244
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 253004] Re: Oops in sunrpc:rpc_shutdown_client

2009-03-21 Thread Magnus Hjorth
I have also gotten oopses at the same location when using the 8.04 LTS server 
kernel on an NFS4 server, and
changing to the 8.10 server kernel fixed the issue.

Is there a point in supplying more information, i.e. are you actually
interested in fixing this bug in the server LTS?


** Changed in: linux (Ubuntu)
   Status: Incomplete = Confirmed

-- 
Oops in sunrpc:rpc_shutdown_client
https://bugs.launchpad.net/bugs/253004
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 309655] Re: Seamonkey 1.1.14 security upgrade

2009-03-21 Thread markor
Final Seamonkey 1.1.15 is out now.
http://www.seamonkey-project.org/releases/#1.1.15
http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html#seamonkey1.1.15

-- 
 Seamonkey 1.1.14 security upgrade
https://bugs.launchpad.net/bugs/309655
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346019] Re: unwanted CRLF translation copying binary file from Windows share

2009-03-21 Thread Bryce Harrington
** Changed in: ubuntu
Sourcepackagename: xorg = None

-- 
unwanted CRLF translation copying binary file from Windows share
https://bugs.launchpad.net/bugs/346019
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 344158] Re: Installing Sun JDK docs with synaptic, details suggest Sun tarball(?) isn't compatible with SPM install task

2009-03-21 Thread kanyi
*** This bug is a duplicate of bug 85969 ***
https://bugs.launchpad.net/bugs/85969

Hi.

I tried to create a list my installed files, and list of the 'java' file 
names. I hope these list is help for you. Can I do anything else?

bye:
Attila

the list:

java-commoninstall
javahelp2install
libappframework-javainstall
libbcel-javainstall
libbeansbinding-javainstall
libcommons-beanutils-javainstall
libcommons-codec-javainstall
libcommons-collections-javainstall
libcommons-collections3-javainstall
libcommons-dbcp-javainstall
libcommons-digester-javainstall
libcommons-el-javainstall
libcommons-httpclient-javainstall
libcommons-lang-javainstall
libcommons-launcher-javainstall
libcommons-logging-javainstall
libcommons-modeler-javainstall
libcommons-pool-javainstall
libdb-je-javainstall
libdb4.5-javainstall
libdb4.5-java-gcjinstall
libecj-javainstall
libecj-java-gcjinstall
libfreemarker-javainstall
libhsqldb-javainstall
libini4j-javainstall
libjaxp1.3-javainstall
libjaxp1.3-java-gcjinstall
libjline-javainstall
libjna-javainstall
libjsch-javainstall
libjtidy-javainstall
liblog4j1.2-javainstall
liblog4j1.2-java-gcjinstall
liblucene2-javainstall
libmx4j-javainstall
libnb-apisupport1-javainstall
libnb-ide9-javainstall
libnb-java2-javainstall
libnb-javaparser-javainstall
libnb-platform8-devel-javainstall
libnb-platform8-javainstall
libnb-svnclientadapter-javainstall
libregexp-javainstall
libservlet2.3-javainstall
libservlet2.4-javainstall
libswing-layout-javainstall
libswingworker-javainstall
libtomcat5.5-javainstall
libxerces2-javainstall
libxerces2-java-gcjinstall
libxml-commons-resolver1.1-javainstall
openoffice.org-java-commoninstall
sun-java6-bininstall
sun-java6-demoinstall
sun-java6-docinstall
sun-java6-fontsinstall
sun-java6-jdkinstall
sun-java6-jreinstall
sun-java6-plugininstall


Ken Anderson írta:
 *** This bug is a duplicate of bug 85969 ***
 https://bugs.launchpad.net/bugs/85969

 George: Thanks for reply, could someone help me to know what/how to
 install whatever Java system, I have been trying for the last year w/o
 success, much appreciated, Ken.

 --- On Thu, 3/19/09, JunkerGeorgeNYC scottcro...@gmail.com wrote:

 From: JunkerGeorgeNYC scottcro...@gmail.com
 Subject: Re: [Bug 344158] Re: Installing Sun JDK docs with synaptic, details 
 suggest Sun tarball(?) isn't compatible with SPM install task
 To: kendanc...@yahoo.com
 Date: Thursday, March 19, 2009, 4:17 PM

 *** This bug is a duplicate of bug 85969 ***
 https://bugs.launchpad.net/bugs/85969

 Thanks James.  Sorry for the trouble.

 All the best,

 Scott

 James Stansell wrote:
   
 *** This bug is a duplicate of bug 85969 ***
  https://bugs.launchpad.net/bugs/85969

 ** This bug has been marked a duplicate of bug 85969
 Java Docs Package Won't Install


 



-- 
Installing Sun JDK docs with synaptic, details suggest Sun tarball(?) isn't 
compatible with SPM install task
https://bugs.launchpad.net/bugs/344158
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 346248] [NEW] Loading homepage continuously

2009-03-21 Thread ken
Public bug reported:

Binary package hint: firefox-3.0

My firefox is loading homepage frequently ..
with out any notification , its like if am working on some pages or filling 
some details in a page suddenly its loading the homepage...

At times every thing is working properly.. but at other times ..its too
difficult to browse as it s automatically changing to home page.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
Package: firefox-3.0 3.0.7+nobinonly-0ubuntu0.8.10.1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.27-11-generic i686

** Affects: firefox-3.0 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug

-- 
Loading homepage continuously
https://bugs.launchpad.net/bugs/346248
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346248] Re: Loading homepage continuously

2009-03-21 Thread ken

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/24174243/Dependencies.txt

** Attachment added: ExtensionSummary.txt
   http://launchpadlibrarian.net/24174244/ExtensionSummary.txt

** Attachment added: profiles.ini.txt
   http://launchpadlibrarian.net/24174245/profiles.ini.txt

-- 
Loading homepage continuously
https://bugs.launchpad.net/bugs/346248
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 345946] Re: Rythmbox freezes when using the search bar

2009-03-21 Thread uli
Thank you, Pedro! I am an absolute beginner in linux. What is atk?
I was able to install with aptitude the dbgsym packages, except the following 
three:
 
libgail-common-dbgsym, libgail18-dbgsym: I cannot find these packages, 
libgtk2.0-0-dbgsym: warning because of dependencies with libgtk2.0-0 
(2.14-4-0ubuntu2) which  is unavailable.

Following the instructions on 
https://wiki.ubuntu.com/Backtrace#Already%20running%20programs, I was not able 
to exit rhythmbox with ctrl+c in gdb without leaving gdb.
So I relaunched the procedure proposed in https://wiki.ubuntu.com/Backtrace, as 
I did the last time. This time gdb did not complain about missing dbg symbols, 
see the attached file.

Does this help?

** Attachment added: gdb-rhythmbox-backtrace-after-ctrl+c.txt
   
http://launchpadlibrarian.net/24174304/gdb-rhythmbox-backtrace-after-ctrl%2Bc.txt

-- 
Rythmbox freezes when using the search bar
https://bugs.launchpad.net/bugs/345946
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 344916] Re: run crashed with DBusException in call_blocking()

2009-03-21 Thread Drew Meigs
Exactly the same problem here

-- 
run crashed with DBusException in call_blocking()
https://bugs.launchpad.net/bugs/344916
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 253004] Re: Oops in sunrpc:rpc_shutdown_client

2009-03-21 Thread Kain
I was *quite* interested in seeing a fix for this bug in the server LTS
oh... 4 months ago?  I assume the people running NFS servers would have
been interested in a bug fix back in last July, especially considering
that the original report even went to the trouble of bisecting and
finding the commits that fixed said oops...

At this point I just run vanilla kernels now, which was actually the
biggest reason I moved to Ubuntu. I thought I wouldn't have to worry
about that for the most part in servers anymore. Oops.

-- 
Oops in sunrpc:rpc_shutdown_client
https://bugs.launchpad.net/bugs/253004
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346246] [NEW] Kubuntu Jaunty doe not offer to install MP3 codecs

2009-03-21 Thread dotancohen
Public bug reported:

Binary package hint: amarok

When trying to play MP3 files on a new Kubuntu 9.04 alpha 6
installation, Amarok gives the error Too many errors and does not play
the file. The user is at a loss for what to do.

Steps to reproduce:
1) Open Amarok
2) Import music collection that includes MP3 files
3) Click on MP3 file to play

What happens:
An error appears in the corner: Too many errors

What I expect to happen:
I expect to hear Pantera

** Affects: amarok (Ubuntu)
 Importance: Undecided
 Status: New

-- 
Kubuntu Jaunty doe not offer to install MP3 codecs
https://bugs.launchpad.net/bugs/346246
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346245] [NEW] What is rip MP3?

2009-03-21 Thread Gabor Kelemen
Public bug reported:

Binary package hint: ubuntu-docs

There is this string:

https://translations.launchpad.net/ubuntu/jaunty/+source/ubuntu-docs/+pots/musicvideophotos/hu/50/+translate
Located in musicvideophotos/C/troubleshooting.xml:21(para) 

Rhythmbox can't rip MP3, see xref linkend=music-missingmetadata/

And I don't understand the meaning. How does one rip MP3?
 Is this about converting an audio CD track to MP3? But Rhythmbox isn't capable 
of that, IIRC, just playing audio CD. 
Or is this about playing an MP3?

Please clarify, either by rephrasing or adding a translator comment.

** Affects: ubuntu-docs (Ubuntu)
 Importance: Medium
 Status: Triaged

-- 
What is rip MP3?
https://bugs.launchpad.net/bugs/346245
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 344764] Re: geany ignores hash bang python runtime version selectors

2009-03-21 Thread Bug Watch Updater
** Changed in: geany
   Status: Invalid = Confirmed

-- 
geany ignores hash bang python runtime version selectors
https://bugs.launchpad.net/bugs/344764
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 222286] Re: python-comidilib package does not provide comedi module (i.e. is completely useless)

2009-03-21 Thread Nathaniel Smith
I don't have a Jaunty system to test on, but it seems to be fixed in
Intrepid.

-- 
python-comidilib package does not provide comedi module (i.e. is completely 
useless)
https://bugs.launchpad.net/bugs/86
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346245] Re: What is rip MP3?

2009-03-21 Thread István Nyitrai
I think we should (and you can) fix this bug quickly.

** Changed in: ubuntu-docs (Ubuntu)
   Importance: Undecided = Medium
   Status: New = Triaged

-- 
What is rip MP3?
https://bugs.launchpad.net/bugs/346245
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346255] [NEW] fall in initramfs by all kernels newer than 2.6.27-10

2009-03-21 Thread Klaus Schoepe
Public bug reported:

When starting the system I'm landing always in a initramfs-shell by all kernels 
newer than 2.6.27-10.
 I have installed Ubuntu 8.10 on a lenovo Thinkpad R61 in a Dual-bootsystem 
with Windows Vista and I use grub-boot-manager.

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
fall in initramfs by all kernels newer than 2.6.27-10
https://bugs.launchpad.net/bugs/346255
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 337874] Re: ufw doesn't autostart on reboot

2009-03-21 Thread pikz
Okay. Well, I had tried both versions so I mixed things up. But both
have the same issue about not restarting after reboot.

Currently I tested in Debian 5. I have no more plans to use Hardy. If
you want me to test in Hardy as well, then I'll see what I can do.

I installed the latest version of ufw now (0.27) in Debian 5. I've
attached the output of show raw.

** Attachment added: ufw show raw
   http://launchpadlibrarian.net/24174627/show_raw.txt

-- 
ufw doesn't autostart on reboot
https://bugs.launchpad.net/bugs/337874
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346256] [NEW] [VIA Technologies, Inc. KM266-8235] hibernate/resume failure

2009-03-21 Thread Aaron
Public bug reported:

system generated bug report on resume

ProblemType: KernelOops
Annotation: This occured during a previous hibernate and prevented it from 
resuming properly.
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/share/apport/apportcheckresume
Failure: hibernate/resume
InterpreterPath: /usr/bin/python2.6
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: VIA Technologies, Inc. KM266-8235
Package: linux-image-2.6.28-11-generic 2.6.28-11.36
ProcAttrCurrent: unconfined
ProcCmdLine: auto BOOT_IMAGE=Linux ro root=/dev/mapper/root_vg-root_lv
ProcCmdline: /usr/bin/python /usr/share/apport/apportcheckresume
ProcEnviron: PATH=(custom, no user)
ProcVersionSignature: Ubuntu 2.6.28-11.36-generic
SourcePackage: linux
StressLog: Error: [Errno 2] No such file or directory: 
'/var/lib/pm-utils/stress.log'
Tags: resume hibernate
Title: [VIA Technologies, Inc. KM266-8235] hibernate/resume failure
UserGroups:

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-kerneloops hibernate i386 resume

-- 
[VIA Technologies, Inc. KM266-8235] hibernate/resume failure
https://bugs.launchpad.net/bugs/346256
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346256] Re: [VIA Technologies, Inc. KM266-8235] hibernate/resume failure

2009-03-21 Thread Aaron

** Attachment added: BootDmesg.txt
   http://launchpadlibrarian.net/24174631/BootDmesg.txt

** Attachment added: CurrentDmesg.txt
   http://launchpadlibrarian.net/24174632/CurrentDmesg.txt

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/24174633/Dependencies.txt

** Attachment added: HalComputerInfo.txt
   http://launchpadlibrarian.net/24174634/HalComputerInfo.txt

** Attachment added: Lspci.txt
   http://launchpadlibrarian.net/24174636/Lspci.txt

** Attachment added: ProcCpuinfo.txt
   http://launchpadlibrarian.net/24174637/ProcCpuinfo.txt

** Attachment added: ProcInterrupts.txt
   http://launchpadlibrarian.net/24174638/ProcInterrupts.txt

** Attachment added: ProcMaps.txt
   http://launchpadlibrarian.net/24174639/ProcMaps.txt

** Attachment added: ProcModules.txt
   http://launchpadlibrarian.net/24174640/ProcModules.txt

** Attachment added: ProcStatus.txt
   http://launchpadlibrarian.net/24174641/ProcStatus.txt

-- 
[VIA Technologies, Inc. KM266-8235] hibernate/resume failure
https://bugs.launchpad.net/bugs/346256
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   9   10   >