[Bug 623790] Re: Windows Vista fails to connect to visible share with 0x80070043 error

2010-08-25 Thread anatoly techtonik
Samba log file for remote client is full of records like these:
...
[2010/08/25 08:52:39,  0] param/loadparm.c:8569(process_usershare_file)
  process_usershare_file: stat of /var/lib/samba/usershares/sharedx failed. 
Permission denied
[2010/08/25 08:52:39,  0] smbd/service.c:988(make_connection_snum)
  canonicalize_connect_path failed for service sharedx, path 
/home/techtonik/Downloads/shared
[2010/08/25 08:52:39,  0] param/loadparm.c:8569(process_usershare_file)
  process_usershare_file: stat of /var/lib/samba/usershares/sharedx failed. 
Permission denied
[2010/08/25 08:52:39,  0] smbd/service.c:988(make_connection_snum)
  canonicalize_connect_path failed for service sharedx, path 
/home/techtonik/Downloads/shared
[2010/08/25 08:52:39,  0] smbd/service.c:988(make_connection_snum)
  canonicalize_connect_path failed for service sharedx, path 
/home/techtonik/Downloads/shared

-- 
Windows Vista fails to connect to visible share with 0x80070043 error
https://bugs.launchpad.net/bugs/623790
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623790] Re: Windows Vista fails to connect to visible share with 0x80070043 error

2010-08-25 Thread anatoly techtonik
Anonymous login from the same box fails.

$ smbclient //192.168.1.34/sharedx
Enter techtonik's password: 
Anonymous login successful
Domain=[WORKGROUP] OS=[Unix] Server=[Samba 3.4.7]
tree connect failed: NT_STATUS_BAD_NETWORK_NAME

-- 
Windows Vista fails to connect to visible share with 0x80070043 error
https://bugs.launchpad.net/bugs/623790
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623790] Re: Windows Vista fails to connect to visible share with 0x80070043 error

2010-08-25 Thread anatoly techtonik
$ smbclient -L //192.168.1.34
Enter techtonik's password: 
Anonymous login successful
Domain=[WORKGROUP] OS=[Unix] Server=[Samba 3.4.7]

Sharename   Type  Comment
-     ---
print$  Disk  Printer Drivers
IPC$IPC   IPC Service (SONiC server (Samba, Ubuntu))
sharedx Disk  
Anonymous login successful
Domain=[WORKGROUP] OS=[Unix] Server=[Samba 3.4.7]

-- 
Windows Vista fails to connect to visible share with 0x80070043 error
https://bugs.launchpad.net/bugs/623790
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623790] Re: Windows Vista fails to connect to visible share with 0x80070043 error

2010-08-25 Thread anatoly techtonik
$ testparm -s
Load smb config files from /etc/samba/smb.conf
rlimit_max: rlimit_max (1024) below minimum Windows limit (16384)
Processing section [printers]
Processing section [print$]
Loaded services file OK.
Server role: ROLE_STANDALONE
[global]
server string = %h server (Samba, Ubuntu)
map to guest = Bad User
obey pam restrictions = Yes
pam password change = Yes
passwd program = /usr/bin/passwd %u
passwd chat = *Enter\snew\s*\spassword:* %n\n 
*Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .
unix password sync = Yes
syslog = 0
log file = /var/log/samba/log.%m
max log size = 1000
dns proxy = No
usershare allow guests = Yes
panic action = /usr/share/samba/panic-action %d

[printers]
comment = All Printers
path = /var/spool/samba
create mask = 0700
printable = Yes
browseable = No
browsable = No

[print$]
comment = Printer Drivers
path = /var/lib/samba/printers

-- 
Windows Vista fails to connect to visible share with 0x80070043 error
https://bugs.launchpad.net/bugs/623790
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 611721] Re: postinst fails if group exists

2010-08-25 Thread Thierry Carrez
** Changed in: tomcat6 (Ubuntu)
   Status: Triaged = In Progress

-- 
postinst fails if group exists
https://bugs.launchpad.net/bugs/611721
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 595438] Re: KVM segmentation fault, using SCSI+writeback and linux 2.4 guest

2010-08-25 Thread Martin Pitt
Accepted qemu-kvm into lucid-proposed, the package will build now and be
available in a few hours. Please test and give feedback here. See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to
enable and use -proposed. Thank you in advance!

** Changed in: qemu-kvm (Ubuntu Lucid)
   Status: Confirmed = Fix Committed

** Tags added: verification-needed

-- 
KVM segmentation fault, using SCSI+writeback and linux 2.4 guest
https://bugs.launchpad.net/bugs/595438
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623821] [NEW] tftp on vhost

2010-08-25 Thread Tuxist
Public bug reported:

please close

** Affects: libvirt (Ubuntu)
 Importance: Undecided
 Status: New

** Description changed:

- i can't boot from tftp-hpa i have install this on a vhost with dhcp
- server. when i try boot from another vhost i got the dhcp request but
- they can't load pxelinux from tcpdump i get this output:
- 
- 09:14:26.936507 IP 192.168.10.104.2009  192.168.10.1.tftp:  32 RRQ 
pxelinux.0 octet blksize 1432
- 09:14:26.936573 ARP, Request who-has 192.168.10.104 tell 192.168.10.1, length 
28
- 09:14:26.936767 ARP, Reply 192.168.10.104 is-at 52:54:00:29:c9:15 (oui 
Unknown), length 1500
- 09:14:26.936771 IP 192.168.10.1  192.168.10.104: ICMP 192.168.10.1 udp port 
tftp unreachable
- 
- my virtnetwork conf:
- network
-   namecx_test/name
-   uuid946bb9b4-1754-b97c-546f-ade27a846b12/uuid
-   bridge name='virbr0' stp='on' delay='0' /
-   ip address='192.168.10.1' netmask='255.255.255.0'
-   /ip
- /network
+ please close

-- 
tftp on vhost
https://bugs.launchpad.net/bugs/623821
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libvirt in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623830] [NEW] qemu-img should give reasons for failing (again)

2010-08-25 Thread Thierry Carrez
Public bug reported:

Binary package hint: qemu-kvm

Running qemu-kvm 0.12.5+noroms-0ubuntu2 on maverick.

Bug 418112 is back:

$ qemu-img create -f qcow2 /root/t.img 4000M
Formatting '/root/t.img', fmt=qcow2 size=4194304000 encryption=off 
cluster_size=0 
qemu-img: Error while formatting

Should be:
qemu-img: Error while formatting (Operation not permitted)

with 05_improve-qemu-img-errors.patch applied...

** Affects: qemu-kvm (Ubuntu)
 Importance: Undecided
 Status: New

-- 
qemu-img should give reasons for failing (again)
https://bugs.launchpad.net/bugs/623830
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 452901] Re: Copyright doesn't mention INRIA + France Telecom

2010-08-25 Thread Thierry Carrez
** Changed in: asm2 (Ubuntu)
   Status: Triaged = In Progress

** Changed in: server-papercuts
   Status: Confirmed = In Progress

-- 
Copyright doesn't mention INRIA + France Telecom
https://bugs.launchpad.net/bugs/452901
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to asm2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 452901] Re: Copyright doesn't mention INRIA + France Telecom

2010-08-25 Thread Launchpad Bug Tracker
This bug was fixed in the package asm2 - 2.2.3-4ubuntu1

---
asm2 (2.2.3-4ubuntu1) maverick; urgency=low

  * Updated copyright attribution to INRIA / France Telecom (LP: #452901)
 -- Thierry Carrez (ttx) thierry.car...@ubuntu.com   Wed, 25 Aug 2010 
09:14:45 +0200

** Changed in: asm2 (Ubuntu)
   Status: In Progress = Fix Released

-- 
Copyright doesn't mention INRIA + France Telecom
https://bugs.launchpad.net/bugs/452901
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to asm2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 595438] Re: KVM segmentation fault, using SCSI+writeback and linux 2.4 guest

2010-08-25 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/lucid-proposed/qemu-kvm

-- 
KVM segmentation fault, using SCSI+writeback and linux 2.4 guest
https://bugs.launchpad.net/bugs/595438
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 452901] Re: Copyright doesn't mention INRIA + France Telecom

2010-08-25 Thread Thierry Carrez
** Changed in: server-papercuts
   Status: In Progress = Fix Released

-- 
Copyright doesn't mention INRIA + France Telecom
https://bugs.launchpad.net/bugs/452901
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to asm2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623342] Re: ntlm_auth returns invalid NT_KEY

2010-08-25 Thread Bug Watch Updater
** Changed in: samba
   Status: Unknown = Confirmed

-- 
ntlm_auth returns invalid NT_KEY
https://bugs.launchpad.net/bugs/623342
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 611721] Re: postinst fails if group exists

2010-08-25 Thread Thierry Carrez
** Changed in: server-papercuts
   Status: In Progress = Fix Released

-- 
postinst fails if group exists
https://bugs.launchpad.net/bugs/611721
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 611721] Re: postinst fails if group exists

2010-08-25 Thread Launchpad Bug Tracker
This bug was fixed in the package tomcat6 - 6.0.28-2ubuntu1

---
tomcat6 (6.0.28-2ubuntu1) maverick; urgency=low

  * Check for group existence to avoid postinst failure (LP: #611721)
 -- Thierry Carrez (ttx) thierry.car...@ubuntu.com   Wed, 25 Aug 2010 
09:07:03 +0200

** Changed in: tomcat6 (Ubuntu)
   Status: In Progress = Fix Released

-- 
postinst fails if group exists
https://bugs.launchpad.net/bugs/611721
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 454566] Re: False positive for SucKit

2010-08-25 Thread Thierry Carrez
** Changed in: chkrootkit (Ubuntu)
   Importance: Wishlist = Medium

** Changed in: chkrootkit (Ubuntu)
   Status: Incomplete = Confirmed

-- 
False positive for SucKit
https://bugs.launchpad.net/bugs/454566
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to chkrootkit in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 375371] Re: MySQL must not use /tmp

2010-08-25 Thread Thierry Carrez
MySQL would be stopped and restarted, would that take care of the /tmp backlog ?
If not, then it could indeed be an issue.

Moving files from /tmp to /var/tmp/mysql would need extra care (to not
inject rogue files). Maybe asking MySQL to commit /tmp backlog before
upgrade (if that makes sense) is the safest ?

-- 
MySQL must not use /tmp
https://bugs.launchpad.net/bugs/375371
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 578930] Re: Lucid qemu-kvm: ksmd default config is CPU hog

2010-08-25 Thread Thierry Carrez
@Nullzone: that's some very good input, thanks. Looking at your
conclusions:

 ksm is good but need some tweaks to doesnt become a problem more than a help
Right, if there is a saner default we should use it, and if there is no sane 
default we should consider disabling it by default, with strong pointers on how 
to enable it with the right sleep_millisecs value.

 I'd consider to off ksm in /etc/default/qemu-kvm for desktop versions of 
 Ubuntu (availabe but off by default)
That's difficult to do, since packages have no way to tell if they are on a 
server.

 I'd consider to switch default value of sleep_millisecs: 120 even a bit 
 higher in the ubuntu server version. More conservative...
+1 on choosing a less aggressive setting. Ideally upstream would also change 
its default setting.

CCing Serge Hallyn since he now owns that stack, for his input.

-- 
Lucid qemu-kvm: ksmd default config is CPU hog
https://bugs.launchpad.net/bugs/578930
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 613195] Re: package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.

2010-08-25 Thread Thierry Carrez
Here was the email contents:

=
Thanks very much for your efforts at helping me with this problem--not a
bug after all.  My system got messed up a bit.

Here's basically what I did:  (may be of use to others)

1.  I went to /etc/init and gave the command:
sudo gedit mysql.conf so that I could comment out the start-on lines,
saved the file and rebooted the computer.

2.  I then cleared up package manager with: sudo dpkg --configure -a

3.  I then used: sudo apt-get --reinstall install mysql-server

4.  Next I used:  sudo apt-get remove mysql-server

5.  And then finally:  sudo apt-get autoremove

6.  After a reboot I was able to completely use update-manager.

I don't know how to dump the Bug #613195, but it totally resolved at
this point.
===

-- 
package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: Package 
is in a very bad inconsistent state - you should  reinstall it before 
attempting a removal.
https://bugs.launchpad.net/bugs/613195
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 554094] Re: Windows clients cannot connect unless Samba manually restarted

2010-08-25 Thread Thierry Carrez
Marking samba task fixed, based on OP report (was probably a dupe of bug 
572410).
Ole Jakob Skjelten: if you can isolate a generic issue with upstart, you should 
probably file a specific upstart bug.

** Changed in: samba (Ubuntu)
   Status: Confirmed = Fix Released

-- 
Windows clients cannot connect unless Samba manually restarted
https://bugs.launchpad.net/bugs/554094
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623904] [NEW] package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

2010-08-25 Thread Marcel
Public bug reported:

Binary package hint: bacula

These are parts of the messages returned by Terminal:
...
Creating config file /etc/dbconfig-common/bacula-director-mysql.conf with new 
version
ERROR 2002 (HY000): Can't connect to local MySQL server through socket 
'/var/run/mysqld/mysqld.sock' (2).
unable to connect to mysql server.
error encountered creating user:
ERROR 2002 (HY000): Can't connect to local MySQL server through socket 
'/var/run/mysqld/mysqld.sock' (2)
...

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: bacula-director-mysql 5.0.1-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-24.41-generic-pae 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic-pae i686
NonfreeKernelModules: fglrx
Architecture: i386
Date: Wed Aug 25 12:16:53 2010
ErrorMessage: il sottoprocesso vecchio script di post-installation ha 
restituito lo stato di errore 1
InstallationMedia: Ubuntu 10.04.1 LTS Lucid Lynx - Release i386 (20100816.1)
SourcePackage: bacula
Title: package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: 
il sottoprocesso vecchio script di post-installation ha restituito lo stato di 
errore 1

** Affects: bacula (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 lucid

-- 
package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: il 
sottoprocesso vecchio script di post-installation ha restituito lo stato di 
errore 1
https://bugs.launchpad.net/bugs/623904
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623904] Re: package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

2010-08-25 Thread Marcel

** Attachment added: AptOrdering.txt
   
https://bugs.launchpad.net/bugs/623904/+attachment/1517635/+files/AptOrdering.txt

** Attachment added: Dependencies.txt
   
https://bugs.launchpad.net/bugs/623904/+attachment/1517636/+files/Dependencies.txt

** Attachment added: Df.txt
   https://bugs.launchpad.net/bugs/623904/+attachment/1517637/+files/Df.txt

** Attachment added: Dmesg.txt
   https://bugs.launchpad.net/bugs/623904/+attachment/1517638/+files/Dmesg.txt

** Attachment added: DpkgTerminalLog.gz
   
https://bugs.launchpad.net/bugs/623904/+attachment/1517639/+files/DpkgTerminalLog.gz

-- 
package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: il 
sottoprocesso vecchio script di post-installation ha restituito lo stato di 
errore 1
https://bugs.launchpad.net/bugs/623904
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 229487] Re: list_lists in mailman crashed with AttributeError

2010-08-25 Thread Dave Walker
Closing this bug as Invalid, as it seems to have become stale - with no
further updates, and nobody else has reported this issue in over 2
years.

@BeR, If this is still a valid bug please do update the bug report, and
we'll re-open it. Thanks!

** Changed in: mailman (Ubuntu)
   Status: Confirmed = Invalid

-- 
list_lists in mailman crashed with AttributeError
https://bugs.launchpad.net/bugs/229487
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mailman in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623821] Re: tftp on vhost

2010-08-25 Thread Dave Walker
** Changed in: libvirt (Ubuntu)
   Status: New = Invalid

-- 
tftp on vhost
https://bugs.launchpad.net/bugs/623821
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libvirt in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 605172] Re: virt-manager fails if target system uses tcsh as root shell

2010-08-25 Thread Dave Walker
@Marc, Would you be able to provide an update with the status of this
bug please? :)

-- 
virt-manager fails if target system uses tcsh as root shell
https://bugs.launchpad.net/bugs/605172
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libvirt in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 594836] Re: virsh unable to open console

2010-08-25 Thread Dave Walker
@David, This bug is starting to become stale - would you be able to
provide the additional information that Serge has requested?

Thanks :)

-- 
virsh unable to open console
https://bugs.launchpad.net/bugs/594836
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libvirt in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 623688] Re: package bacula-director-mysql (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2010-08-25 Thread Harry Palm
Sir-

I didn't know if my Ubuntu install had mysql-server installed so I ran sudo
apt-get install mysql-server and got the following output:

j-r...@rollins:~$ sudo apt-get install mysql-server
[sudo] password for j-roll:
Reading package lists... Done
Building dependency tree
Reading state information... Done
*mysql-server is already the newest version.*
The following packages were automatically installed and are no longer
required:
  libdigest-sha1-perl liberror-perl git-core
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
j-r...@rollins:~$

On a hunch I attempted to reinstall bacula and it installed.  I don't know
what caused the bacula installation to fail the first time but I have it
now.  Thank you for responding.  In hind-sight I'm sorry I submitted a bug
report but I *was* prompted to do so by Ubuntu.

Regards,

Ted


On Tue, Aug 24, 2010 at 11:24 PM, Mathias Gug math...@ubuntu.com wrote:

 Thank you for taking the time to report this bug and helping to make
 Ubuntu better.

 According to the log files:

 Setting up bacula-director-mysql (5.0.1-1ubuntu1) ...
 debconf: Unknown template field '_description', in stanza #9 of
 /var/lib/dpkg/info/bacula-director-mysql.templates

 dbconfig-common: writing config to /etc/dbconfig-common/bacula-director-
 mysql.conf

 Creating config file /etc/dbconfig-common/bacula-director-mysql.conf with
 new version
 ERROR 2002 (HY000): Can't connect to local MySQL server through socket
 '/var/run/mysqld/mysqld.sock' (2).
 unable to connect to mysql server.
 error encountered creating user:
 ERROR 2002 (HY000): Can't connect to local MySQL server through socket
 '/var/run/mysqld/mysqld.sock' (2)
 GLib-GObject-WARNING **:
 /build/buildd/glib2.0-2.24.1/gobject/gsignal.c:3079: signal name `depressed'
 is invalid for instance `0x1e93ec0' at
 /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 120, GEN6 line 16.
 dbconfig-common: bacula-director-mysql configure: aborted.
 dbconfig-common: flushing administrative password
 dpkg: error processing bacula-director-mysql (--configure):
  subprocess installed post-installation script returned error exit status 1


 Was the mysql-server package installed before bacula? Was the mysql server
 up and running before the bacula installation started?

 ** Changed in: bacula (Ubuntu)
   Importance: Undecided = Low

 ** Changed in: bacula (Ubuntu)
   Status: New = Incomplete

 --
 package bacula-director-mysql (not installed) failed to install/upgrade:
 subprocess installed post-installation script returned error exit status 1
 https://bugs.launchpad.net/bugs/623688
 You received this bug notification because you are a direct subscriber
 of the bug.

 Status in “bacula” package in Ubuntu: Incomplete

 Bug description:
 Binary package hint: bacula

 1) Lucid Lynx 10.4
 2) N/A
 3) I expected bacula to install.
 4) Installation failed

 ProblemType: Package
 DistroRelease: Ubuntu 10.04
 Package: bacula-director-mysql (not installed)
 ProcVersionSignature: Ubuntu 2.6.32-24.41-generic 2.6.32.15+drm33.5
 Uname: Linux 2.6.32-24-generic x86_64
 NonfreeKernelModules: nvidia
 Architecture: amd64
 Date: Tue Aug 24 20:00:36 2010
 ErrorMessage: subprocess installed post-installation script returned error
 exit status 1
 InstallationMedia: Ubuntu 9.10 Karmic Koala - Release amd64 (20091027)
 SourcePackage: bacula
 Title: package bacula-director-mysql (not installed) failed to
 install/upgrade: subprocess installed post-installation script returned
 error exit status 1

 To unsubscribe from this bug, go to:
 https://bugs.launchpad.net/ubuntu/+source/bacula/+bug/623688/+subscribe


-- 
package bacula-director-mysql (not installed) failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/623688
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623940] [NEW] package samba-common 2:3.4.0-3ubuntu5.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2010-08-25 Thread sibusasi
Public bug reported:

Binary package hint: samba

i don't know that' y i'm here.

ProblemType: Package
Architecture: i386
Date: Wed Aug 25 07:11:57 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit 
status 128
InstallationMedia: Ubuntu 9.10 Karmic Koala - Release i386 (20091028.5)
Package: samba-common 2:3.4.0-3ubuntu5.6
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: samba
Title: package samba-common 2:3.4.0-3ubuntu5.6 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
Uname: Linux 2.6.31-14-generic i686

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386

-- 
package samba-common 2:3.4.0-3ubuntu5.6 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 128
https://bugs.launchpad.net/bugs/623940
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623940] Re: package samba-common 2:3.4.0-3ubuntu5.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2010-08-25 Thread sibusasi

** Attachment added: AptOrdering.txt
   
https://bugs.launchpad.net/bugs/623940/+attachment/1517755/+files/AptOrdering.txt

** Attachment added: Dependencies.txt
   
https://bugs.launchpad.net/bugs/623940/+attachment/1517756/+files/Dependencies.txt

** Attachment added: Dmesg.gz
   https://bugs.launchpad.net/bugs/623940/+attachment/1517757/+files/Dmesg.gz

** Attachment added: DpkgTerminalLog.txt
   
https://bugs.launchpad.net/bugs/623940/+attachment/1517758/+files/DpkgTerminalLog.txt

-- 
package samba-common 2:3.4.0-3ubuntu5.6 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 128
https://bugs.launchpad.net/bugs/623940
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 229487] Re: list_lists in mailman crashed with AttributeError

2010-08-25 Thread BeR
Thank you for your time!!!

The bug was valid, but not this moment, in v10.04...

/*BeR*/


2010.08.25. 12:52 keltezéssel, Dave Walker írta:
 Closing this bug as Invalid, as it seems to have become stale - with no
 further updates, and nobody else has reported this issue in over 2
 years.

 @BeR, If this is still a valid bug please do update the bug report, and
 we'll re-open it. Thanks!

 ** Changed in: mailman (Ubuntu)
 Status: Confirmed =  Invalid



-- 
list_lists in mailman crashed with AttributeError
https://bugs.launchpad.net/bugs/229487
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mailman in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623830] Re: qemu-img should give reasons for failing (again)

2010-08-25 Thread Launchpad Bug Tracker
** Branch linked: lp:~davewalker/ubuntu/maverick/qemu-kvm/623830

-- 
qemu-img should give reasons for failing (again)
https://bugs.launchpad.net/bugs/623830
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 454566] Re: False positive for SucKit

2010-08-25 Thread windracer
Same thing for me. After my Lucid box ran weekly updates I started
seeing the Searching for Suckit rootkit... Warning: /sbin/init
INFECTED message from chkrootkit.

-- 
False positive for SucKit
https://bugs.launchpad.net/bugs/454566
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to chkrootkit in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623269] Re: libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade: postinst returned 128

2010-08-25 Thread Thierry Carrez
I suspect the ucf call in libapache2-mod-php5.postinst returned 128...
but difficult to confirm with dpkgterminallog being pruned.

Could you post your /var/log/apt/term.log that mentions this 128 error
code ?

** Summary changed:

- package libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade: le 
sous-processus script post-installation installé a retourné une erreur de 
sortie d'état 128
+ libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade: postinst 
returned 128

** Changed in: php5 (Ubuntu)
   Importance: Undecided = Low

** Changed in: php5 (Ubuntu)
   Status: New = Incomplete

-- 
libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade: postinst 
returned 128
https://bugs.launchpad.net/bugs/623269
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623790] Re: Windows Vista fails to connect to visible share with 0x80070043 error

2010-08-25 Thread Thierry Carrez
Could you please post the output of:
  ls -l /var/lib/samba/usershares/sharedx
and the contents of the /var/lib/samba/usershares/sharedx file (if any).

** Changed in: samba (Ubuntu)
   Importance: Undecided = Low

** Changed in: samba (Ubuntu)
   Status: New = Incomplete

-- 
Windows Vista fails to connect to visible share with 0x80070043 error
https://bugs.launchpad.net/bugs/623790
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623780] Re: package ssh (not installed) f ailed to install/upgrade: προβλήμα τα εξάρτησης - αφήνεται μη ρυθμισμένο

2010-08-25 Thread Thierry Carrez
Looking at the logs, the error is:

useradd: cannot lock /etc/group; try again later.

adduser: `/usr/sbin/useradd -d /var/run/sshd -g nogroup -s
/usr/sbin/nologin -u 115 sshd' returned error code 10. Exiting.

I suspect there is a stale /etc/group.lock file that you should remove
(sudo rm /etc/group.lock). Please confirm that it allows to solve the
situation. Then this bug would be a duplicate of bug 523896.

** Changed in: openssh (Ubuntu)
   Importance: Undecided = Low

** Changed in: openssh (Ubuntu)
   Status: New = Incomplete

-- 
package ssh (not installed) failed to install/upgrade: προβλήματα εξάρτησης - 
αφήνεται μη ρυθμισμένο
https://bugs.launchpad.net/bugs/623780
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 572317] Re: image-store does not support images without a ramdisk

2010-08-25 Thread Gustavo Niemeyer
** Changed in: image-store-proxy (Ubuntu Maverick)
 Assignee: Gustavo Niemeyer (niemeyer) = (unassigned)

-- 
image-store does not support images without a ramdisk
https://bugs.launchpad.net/bugs/572317
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to image-store-proxy in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623940] Re: package samba-common 2:3.4.0-3ubuntu5.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2010-08-25 Thread Thierry Carrez
*** This bug is a duplicate of bug 522514 ***
https://bugs.launchpad.net/bugs/522514

Error is:

Setting up samba-common (2:3.4.0-3ubuntu5.6) ...
Use of uninitialized value $reply in scalar chomp at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 66.
Use of uninitialized value $reply in concatenation (.) or string at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 67.
Use of uninitialized value $reply in split at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
Use of uninitialized value $reply in scalar chomp at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 66.
Use of uninitialized value $reply in concatenation (.) or string at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 67.
Use of uninitialized value $reply in split at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
dpkg: error processing samba-common (--configure):
 subprocess installed post-installation script returned error exit status 128


** This bug has been marked a duplicate of bug 522514
   samba-common postinst returned error exit status 128 (uninitialized value in 
debconf Passthrough.pm)

-- 
package samba-common 2:3.4.0-3ubuntu5.6 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 128
https://bugs.launchpad.net/bugs/623940
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623830] Re: qemu-img should give reasons for failing (again)

2010-08-25 Thread Thierry Carrez
** Changed in: qemu-kvm (Ubuntu)
   Importance: Undecided = Wishlist

** Changed in: qemu-kvm (Ubuntu)
   Status: New = Confirmed

-- 
qemu-img should give reasons for failing (again)
https://bugs.launchpad.net/bugs/623830
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 622815] Re: impossible to open network resources with nautilus

2010-08-25 Thread IngPaolo
Attached the information on SAMBA requested (both for CLIENT and SERVER)

** Attachment added: Samba_Info.tar.gz
   
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/622815/+attachment/1517816/+files/Samba_Info.tar.gz

-- 
impossible to open network resources with nautilus
https://bugs.launchpad.net/bugs/622815
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623790] Re: Windows Vista fails to connect to visible share with 0x80070043 error

2010-08-25 Thread Thierry Carrez
** Changed in: samba (Ubuntu)
   Status: Incomplete = Invalid

-- 
Windows Vista fails to connect to visible share with 0x80070043 error
https://bugs.launchpad.net/bugs/623790
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 582963] Re: SSL pass phrase dialog can't read input

2010-08-25 Thread Launchpad Bug Tracker
This bug was fixed in the package apache2 - 2.2.16-1ubuntu2

---
apache2 (2.2.16-1ubuntu2) maverick; urgency=low

  * debian/apache2.2-common.apache2.init: Add stty sane so that users will get a
password prompt when using apache-ssl. (LP: #582963)
 -- Chuck Short zul...@ubuntu.com   Wed, 25 Aug 2010 09:25:05 -0400

** Changed in: apache2 (Ubuntu)
   Status: Confirmed = Fix Released

-- 
SSL pass phrase dialog can't read input
https://bugs.launchpad.net/bugs/582963
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 130324] Re: LAMP fails to create necessary files in /var when LVM used

2010-08-25 Thread Chuck Short
** Changed in: apache2 (Ubuntu)
   Status: Incomplete = Won't Fix

-- 
LAMP fails to create necessary files in /var when LVM used
https://bugs.launchpad.net/bugs/130324
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 229487] Re: list_lists in mailman crashed with AttributeError

2010-08-25 Thread Dave Walker
@BeR, thanks for following up!

-- 
list_lists in mailman crashed with AttributeError
https://bugs.launchpad.net/bugs/229487
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mailman in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623520] Re: dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases

2010-08-25 Thread Carl Nobile
Yes port 110 only, but no matter what I do it will not listen to port
995.

-- 
dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases
https://bugs.launchpad.net/bugs/623520
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 506865] Re: snmp-net not working with lm-sensors

2010-08-25 Thread Chuck Short
Ok this patch has been applied to maverick. Its porbably a good
candidate for an sru.

chuck

** Changed in: net-snmp (Ubuntu)
   Status: Confirmed = Fix Released

-- 
snmp-net not working with lm-sensors
https://bugs.launchpad.net/bugs/506865
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to net-snmp in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 587828] Re: Row creation in snmpTargetAddrTable fails in 64-bit version

2010-08-25 Thread Launchpad Bug Tracker
This bug was fixed in the package net-snmp - 5.4.3~dfsg-1ubuntu3

---
net-snmp (5.4.3~dfsg-1ubuntu3) maverick; urgency=low

  * debian/patches/ubuntu-fix-lp-587828.patch: Fix row creation for 64bit 
arches.
(LP: #587828)
 -- Chuck Short zul...@ubuntu.com   Wed, 25 Aug 2010 10:18:45 -0400

** Changed in: net-snmp (Ubuntu)
   Status: Confirmed = Fix Released

-- 
Row creation in snmpTargetAddrTable fails in 64-bit version
https://bugs.launchpad.net/bugs/587828
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to net-snmp in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 578930] Re: Lucid qemu-kvm: ksmd default config is CPU hog

2010-08-25 Thread Serge Hallyn
Thanks for the info Nullzone!  Based on your data, I'm going to spend a
bit of time running with:

# To disable qemu-kvm's page merging feature, set KSM_ENABLED=0 and
# sudo restart qemu-kvm

KSM_ENABLED=1
#SLEEP_MILLISECS=2000
SLEEP_MILLISECS=50
PAGES_TO_SCAN=100

in my /etc/default/qemu-kvm, and

if [ -w /sys/kernel/mm/ksm/pages_to_scan ]; then
if [ -n $PAGES_TO_SCAN ]; then
echo $PAGES_TO_SCAN  
/sys/kernel/mm/ksm/pages_to_scan
fi
fi

added to my /etc/init/qemu-kvm.conf

I think upping sleep_millisec for Natty is a good idea.  But not
for Lucid+Maverick, it's just too late, and after all these are
trivially changeable and really ought to be customized anyway.

I also think (obviously) that adding KSM_PAGES_TO_SCAN to the list of
variables which /etc/init/qemu-kvm can read seems worthwhile.  However
again I'm not sure whether I want to ask for a feature freeze exception
for maverick for this.  I personally think it's better to wait for Natty.
Thierry, do you concur, or should I try for maverick?

-- 
Lucid qemu-kvm: ksmd default config is CPU hog
https://bugs.launchpad.net/bugs/578930
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 624037] [NEW] intern error after installation finished

2010-08-25 Thread minubuntix
Public bug reported:

Binary package hint: backuppc

installation of backuppc via KpackageKit, on Kubuntu 10.04.1 LTS

error message at the end of installation

installation not completed: impossible to use backuppc, no configuration
proposed after click on OK

NB: directory etc/backup' is very strange: many directories 'PC'
included in each other (etc/backuppc/pc/pc/pc/cp/cp/pc.) -
undetermined end -

** Affects: backuppc (Ubuntu)
 Importance: Undecided
 Status: New

-- 
intern error after installation finished
https://bugs.launchpad.net/bugs/624037
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to backuppc in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 624037] Re: intern error after installation finished

2010-08-25 Thread minubuntix

** Attachment added: error message
   
https://bugs.launchpad.net/bugs/624037/+attachment/1518042/+files/backuppc%20bug%20installation

-- 
intern error after installation finished
https://bugs.launchpad.net/bugs/624037
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to backuppc in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 619843] Re: euca-get-console-output returns one single line

2010-08-25 Thread Thierry Carrez
** Changed in: eucalyptus (Ubuntu Maverick)
   Status: Confirmed = Triaged

** Changed in: eucalyptus (Ubuntu Maverick)
Milestone: None = ubuntu-10.10-beta

-- 
euca-get-console-output returns one single line
https://bugs.launchpad.net/bugs/619843
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libvirt in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 624061] [NEW] package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2010-08-25 Thread Frank Hall
Public bug reported:

Binary package hint: bacula

the install failed and could not configure mysql

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: bacula-director-mysql 5.0.1-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-24.41-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Wed Aug 25 08:13:29 2010
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationMedia: Ubuntu 10.04 LTS Lucid Lynx - Release i386 (20100429)
SourcePackage: bacula
Title: package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1

** Affects: bacula (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 lucid

-- 
package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/624061
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 622698] Re: [maverick] Autoregistration of components fails at boot time (euca_conf returns 1)

2010-08-25 Thread Thierry Carrez
** Changed in: eucalyptus (Ubuntu Maverick)
   Status: New = In Progress

-- 
[maverick] Autoregistration of components fails at boot time (euca_conf returns 
1)
https://bugs.launchpad.net/bugs/622698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to eucalyptus in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 610987] Re: euca-describe-availability-zones output is a hint, not totally accurate - and should be documented

2010-08-25 Thread Thierry Carrez
** Changed in: eucalyptus (Ubuntu Maverick)
Milestone: ubuntu-10.10-beta = None

-- 
euca-describe-availability-zones output is a hint, not totally accurate - and 
should be documented
https://bugs.launchpad.net/bugs/610987
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to eucalyptus in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 556763] Re: Debconf eucalyptus/authorized-keys/* preseeds are not supported by eucalyptus-common

2010-08-25 Thread Thierry Carrez
** Changed in: eucalyptus (Ubuntu Maverick)
Milestone: ubuntu-10.10-beta = None

-- 
Debconf eucalyptus/authorized-keys/* preseeds are not supported by 
eucalyptus-common
https://bugs.launchpad.net/bugs/556763
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to eucalyptus in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 585108] Re: Problems with node registration

2010-08-25 Thread Thierry Carrez
This needs to be reproduced, since not everyone is having that issue...
Setting back to New so that we spend some cycles investigating that one.

** Changed in: eucalyptus (Ubuntu)
   Status: Triaged = New

** Changed in: eucalyptus (Ubuntu)
   Importance: High = Medium

-- 
Problems with node registration
https://bugs.launchpad.net/bugs/585108
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to eucalyptus in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 564355] Re: Second euca-run-instance request in same security group causes eucalyptus to remove network assoicated with security group

2010-08-25 Thread Thierry Carrez
** Also affects: eucalyptus (Ubuntu Maverick)
   Importance: High
   Status: New

** Also affects: eucalyptus
   Importance: Undecided
   Status: New

-- 
Second euca-run-instance request in same security group causes eucalyptus to 
remove network assoicated with security group
https://bugs.launchpad.net/bugs/564355
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to eucalyptus in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 613535] Re: cloud-debug.log reports errno=2 trying to execute 'bttrack'

2010-08-25 Thread Thierry Carrez
** Also affects: eucalyptus (Ubuntu Maverick)
   Importance: Medium
 Assignee: Dave Walker (davewalker)
   Status: Triaged

** Changed in: eucalyptus (Ubuntu Maverick)
Milestone: None = ubuntu-10.10-beta

-- 
cloud-debug.log reports errno=2 trying to execute 'bttrack'
https://bugs.launchpad.net/bugs/613535
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to eucalyptus in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 617053] Re: on upgrade from 1.6.2, euca_upgrade should preserve DISABLE_ISCSI=Y

2010-08-25 Thread Thierry Carrez
** Also affects: eucalyptus (Ubuntu Maverick)
   Importance: Medium
   Status: Triaged

** Changed in: eucalyptus (Ubuntu Maverick)
Milestone: None = ubuntu-10.10-beta

-- 
on upgrade from 1.6.2, euca_upgrade should preserve DISABLE_ISCSI=Y
https://bugs.launchpad.net/bugs/617053
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to eucalyptus in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 375371] Re: MySQL must not use /tmp

2010-08-25 Thread Clint Byrum
From http://dev.mysql.com/doc/refman/5.1/en/temporary-files.html

A replication slave needs some of its temporary files to survive a
machine restart so that it can replicate temporary tables or LOAD DATA
INFILE operations. If files in the temporary file directory are lost
when the server restarts, replication fails.

Because LOAD DATA INFILE checks for the killed flag while it is loading
rows, it may stop mid-transaction, and leave the file in tmpdir. When
the slave is started again, the file will still be there and the LOAD
DATA INFILE command re-issued.

What I don't know is whether the binlog embeds @tmpdir/filename or
/tmp/filename ... if its the former, then this is a problem, if its the
latter, then we actually don't need to do it.

Assuming @tmpdir, its tricky but I think we can figure this out..

--preinst--
if there is a master.info in datadir (must be present on all slaves)
  figure out what old_tmpdir is
  stop mysql
  if $old_tmpdir != $new_tmpdir
if find $old_tmpdir -user mysql -type f ; then
  LOW priority debconf question to ask whether to move the files to new 
tmpdir, with answer == Y?

--postinst--
if debconf answer to move files from old tmpdir was Y
  mv files to new tmpdir
start mysql

Another, simpler approach would be to just check for a running master in
the preinst, and issue a warning advising the user to run 'SLAVE STOP'
and ensure all files are cleared out from tmpdir before continuing.

One mitigating factor about this is that if we don't do anything, the
slave will fail to start after the upgrade with a missing file in
tmpdir, so the admin can resolve it fairly easily by manually moving the
file at that time. Given that the changelog mentions the tmpdir change,
and refers to this bug report, this isn't the worst thing in the world.

-- 
MySQL must not use /tmp
https://bugs.launchpad.net/bugs/375371
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 592529] [NEW] package libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2010-08-25 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Binary package hint: php5

package libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade:
subprocess installed post-installation script returned error exit status
10

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: libapache2-mod-php5 5.3.2-1ubuntu4.2
ProcVersionSignature: Ubuntu 2.6.32-22.36-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
Architecture: i386
Date: Fri Jun 11 10:31:24 2010
ErrorMessage: subprocess installed post-installation script returned error exit 
status 10
InstallationMedia: Ubuntu 9.10 Karmic Koala - Release i386 (20091028.5)
SourcePackage: php5
Title: package libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 10

** Affects: php5 (Ubuntu)
 Importance: Undecided
 Status: Incomplete


** Tags: apport-package i386 lucid needs-reassignment
-- 
package libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 10
https://bugs.edge.launchpad.net/bugs/592529
You received this bug notification because you are a member of Ubuntu Server 
Team, which is subscribed to php5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 578527] Re: map serial port throws chardev: opening backend tty failed

2010-08-25 Thread CvB
It seems I have the same error (on Lucid 64bit). I get 'opening backend
tty failed' in my virtual machine log, and I get a kernel message in
my syslog:

Aug 25 17:50:18 gaia kernel: [ 9109.444187] type=1505
audit(1282751418.474:90):  operation=profile_remove pid=10366 name
=libvirt-c2d4403f-0e69-38f4-7641-ef6459dfc8a8 namespace=root

I tried to edit /etc/apparmor.d/abstractions/libvirt-qemu, but to no
avail.

I see there is a fix, but not for Lucid (0.7.5-5ubuntu27.2 seems to be
current there). Any hint for how I could get this fixed under Lucid
would be most appreciated.

-- 
map serial port throws chardev: opening backend tty failed
https://bugs.launchpad.net/bugs/578527
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libvirt in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623520] Re: dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases

2010-08-25 Thread Carl Nobile
Sorry for putting this directly into the post, but I was not on site
when I ran the command and it was a lot easier to just grab the screen
output an past it in.

These are the certs and keys on my box.

$ ll /etc/ssl/certs/ssl-mail.pem 
lrwxrwxrwx 1 root root 36 2010-07-28 22:19 /etc/ssl/certs/ssl-mail.pem - 
/etc/ssl/certs/ssl-cert-snakeoil.pem

$ sudo ls -l /etc/ssl/private/ssl-mail.key
lrwxrwxrwx 1 root root 38 2010-07-28 22:19 /etc/ssl/private/ssl-mail.key - 
/etc/ssl/private/ssl-cert-snakeoil.key

I also cannot get dovecot to stop looking in the /root dir, so my log is
full of error messages about permissions being denied.

$ sudo dovecot -n
# 1.2.9: /etc/dovecot/dovecot.conf
# OS: Linux 2.6.32-24-generic-pae i686 Ubuntu 10.04.1 LTS 
log_timestamp: %Y-%m-%d %H:%M:%S 
protocols: pop3 pop3s
ssl_listen: 995
ssl_cert_file: /etc/ssl/certs/ssl-mail.pem
ssl_key_file: /etc/ssl/private/ssl-mail.key
ssl_cipher_list: 
ALL:!LOW:!SSLv2:ALL:!aNULL:!ADH:!eNULL:!EXP:RC4+RSA:+HIGH:+MEDIUM
disable_plaintext_auth: no
verbose_ssl: yes
login_dir: /var/run/dovecot/login
login_executable: /usr/lib/dovecot/pop3-login
mail_privileged_group: mail
mail_location: maildir:~/Maildir
mail_debug: yes
mbox_write_locks: fcntl dotlock
mail_executable: /usr/lib/dovecot/pop3
mail_plugin_dir: /usr/lib/dovecot/modules/pop3
pop3_client_workarounds: outlook-no-nuls oe-ns-eoh
lda:
  postmaster_address: postmaster
  mail_plugins: sieve
  quota_full_tempfail: yes
  deliver_log_format: msgid=%m: %$
  rejection_reason: Your message to %t was automatically rejected:%n%r
auth default:
  mechanisms: plain login
  passdb:
driver: pam
  userdb:
driver: passwd
  socket:
type: listen
client:
  path: /var/spool/postfix/private/dovecot-auth
  mode: 432
  user: postfix
  group: postfix
plugin:
  sieve: ~/.dovecot.sieve
  sieve_dir: ~/sieve

-- 
dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases
https://bugs.launchpad.net/bugs/623520
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 592529] Re: package libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2010-08-25 Thread Mohamed Amine IL Idrissi
Can you please give us more information? Is this bug causing the OS to
lose part of its functionality?

** Package changed: ubuntu = php5 (Ubuntu)

** Changed in: php5 (Ubuntu)
   Status: New = Incomplete

-- 
package libapache2-mod-php5 5.3.2-1ubuntu4.2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 10
https://bugs.launchpad.net/bugs/592529
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 623520] Re: dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases

2010-08-25 Thread Ante Karamatić
On 25.08.2010 18:03, Carl Nobile wrote:

 I also cannot get dovecot to stop looking in the /root dir, so my log is
 full of error messages about permissions being denied.

Can you paste those errors?

-- 
dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases
https://bugs.launchpad.net/bugs/623520
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 624118] [NEW] package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 1

2010-08-25 Thread Damien
Public bug reported:

partial upgrade comes to a halt forever, i even stopped the sever myself
before the upgrade

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: mysql-server-5.1 5.1.41-3ubuntu12.3
ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Wed Aug 25 11:35:19 2010
ErrorMessage: ErrorMessage: subprocess new pre-installation script returned 
error exit status 1
InstallationMedia: Ubuntu 10.04 LTS Lucid Lynx - Release i386 (20100429)
Logs.var.log.daemon.log:
 
Logs.var.log.kern.log: Aug 25 03:22:22 devilish-laptop kernel: [   12.934167] 
type=1505 audit(1282720942.877:5):  operation=profile_load pid=777 
name=/usr/sbin/mysqld
MySQLConf.etc.mysql.conf.d.mysqld.safe.syslog.cnf:
 [mysqld_safe]
 syslog
MySQLVarLibDirListing: ['mysql', 'database1', 'ib_logfile1', 
'mysql_upgrade_info', 'phpmyadmin', 'debian-5.1.flag', 'ibdata1', 'ib_logfile0']
SourcePackage: mysql-dfsg-5.1
Title: package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: 
ErrorMessage: subprocess new pre-installation script returned error exit status 
1

** Affects: mysql-dfsg-5.1 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 lucid

-- 
package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: 
ErrorMessage: subprocess new pre-installation script returned error exit status 
1
https://bugs.launchpad.net/bugs/624118
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 624118] Re: package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 1

2010-08-25 Thread Damien

** Attachment added: .etc.apparmor.d.usr.sbin.mysqld.txt
   
https://bugs.launchpad.net/bugs/624118/+attachment/1518272/+files/.etc.apparmor.d.usr.sbin.mysqld.txt

** Attachment added: Dependencies.txt
   
https://bugs.launchpad.net/bugs/624118/+attachment/1518273/+files/Dependencies.txt

** Attachment added: MySQLConf.etc.mysql.my.cnf.txt
   
https://bugs.launchpad.net/bugs/624118/+attachment/1518274/+files/MySQLConf.etc.mysql.my.cnf.txt

** Attachment added: VarLogDistupgradeAptlog.gz
   
https://bugs.launchpad.net/bugs/624118/+attachment/1518275/+files/VarLogDistupgradeAptlog.gz

** Attachment added: VarLogDistupgradeApttermlog.gz
   
https://bugs.launchpad.net/bugs/624118/+attachment/1518276/+files/VarLogDistupgradeApttermlog.gz

** Attachment added: VarLogDistupgradeHistorylog.gz
   
https://bugs.launchpad.net/bugs/624118/+attachment/1518277/+files/VarLogDistupgradeHistorylog.gz

-- 
package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: 
ErrorMessage: subprocess new pre-installation script returned error exit status 
1
https://bugs.launchpad.net/bugs/624118
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623520] Re: dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases

2010-08-25 Thread Carl Nobile
I know I'm not the only person getting this issue. It was said the issue
is that the /etc/aliases file needs to point to a valid user on the
system other that root. This I fix, but dovecot doesn't seem to listen
to this even after bouncing both postfix and dovecot.

The error below will show up in the log erratically over the day
sometime 20 time in just a few minutes then not again for almost a day.
I assume there is an algorithm that determines when to check.

Aug 25 12:19:34 foundation dovecot: deliver(root): chdir(/root) failed: 
Permission denied
Aug 25 12:19:34 foundation dovecot: deliver(root): sieve: 
stat(/root/.dovecot.sieve) failed: Permission denied (using global script path 
in stead)
Aug 25 12:19:34 foundation dovecot: deliver(root): stat(/root/Maildir) failed: 
Permission denied
Aug 25 12:19:34 foundation dovecot: deliver(root): stat(/root/Maildir/tmp) 
failed: Permission denied (euid=65534(nobody) egid=65534(nogroup) missing +x 
perm: /root)

-- 
dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases
https://bugs.launchpad.net/bugs/623520
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 603211] Re: Apache fails to start after reboot due to missing /var/run/apache2 direcotry when ssl is enabled

2010-08-25 Thread Chuck Short
You should be using apache2ctl to stop and start your server.

** Changed in: apache2 (Ubuntu)
   Status: Incomplete = Won't Fix

-- 
Apache fails to start after reboot due to missing /var/run/apache2 direcotry 
when ssl is enabled 
https://bugs.launchpad.net/bugs/603211
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 596332] Re: package apache2.2-common 2.2 .14-5ubuntu8 failed to install/upgrade: el subproceso script post-installation instalado devolvió el c ódigo de salida de error 1

2010-08-25 Thread Chuck Short
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: apache2 (Ubuntu)
   Status: Incomplete = Invalid

-- 
package apache2.2-common 2.2.14-5ubuntu8 failed to install/upgrade: el 
subproceso script post-installation instalado devolvió el código de salida de 
error 1
https://bugs.launchpad.net/bugs/596332
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 568435] Re: symbol lookup error: /usr/sbin/apache2: undefined symbol: apr_atomic_xchgptr

2010-08-25 Thread Chuck Short
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: apache2 (Ubuntu)
   Status: Incomplete = Invalid

-- 
symbol lookup error: /usr/sbin/apache2: undefined symbol: apr_atomic_xchgptr
https://bugs.launchpad.net/bugs/568435
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 230878] Re: Apache 2 produces an OOM after 4 hours using

2010-08-25 Thread Chuck Short
We'd like to figure out what's causing this bug for you, but we haven't
heard back from you in a while. Could you please provide the requested
information? Thanks!

-- 
Apache 2 produces an OOM after 4 hours using
https://bugs.launchpad.net/bugs/230878
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 611722] Re: package apache2.2-common 2.2.14-5ubuntu8 failed to install/upgrade: ERROR: Site default does not exist!

2010-08-25 Thread Chuck Short
We'd like to figure out what's causing this bug for you, but we haven't
heard back from you in a while. Could you please provide the requested
information? Thanks!

-- 
package apache2.2-common 2.2.14-5ubuntu8 failed to install/upgrade: ERROR: Site 
default does not exist!
https://bugs.launchpad.net/bugs/611722
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 613269] Re: package apache2.2-common 2.2 .14-5ubuntu8 failed to install/upgrade: sub-processo s cript post-installation instalado retornou estado de sa ída de erro 1

2010-08-25 Thread Chuck Short
We'd like to figure out what's causing this bug for you, but we haven't
heard back from you in a while. Could you please provide the requested
information? Thanks!

-- 
package apache2.2-common 2.2.14-5ubuntu8 failed to install/upgrade: 
sub-processo script post-installation instalado retornou estado de saída de 
erro 1
https://bugs.launchpad.net/bugs/613269
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 619947] Re: initialization of autofs is erratic (no nis maps available)

2010-08-25 Thread Chuck Short
** Changed in: autofs5 (Ubuntu)
   Importance: Medium = Wishlist

** Changed in: autofs5 (Ubuntu)
   Status: Incomplete = Opinion

-- 
initialization of autofs is erratic (no nis maps available)
https://bugs.launchpad.net/bugs/619947
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 585108] Re: Problems with node registration

2010-08-25 Thread Jônata Tyska Carvalho
I will reinstall our cloud and if i see this problem again i warn you.

On 25 August 2010 12:34, Thierry Carrez thierry.car...@ubuntu.com
wrote:

 This needs to be reproduced, since not everyone is having that issue...
 Setting back to New so that we spend some cycles investigating that one.

 ** Changed in: eucalyptus (Ubuntu)
   Status: Triaged = New

 ** Changed in: eucalyptus (Ubuntu)
   Importance: High = Medium

 --
 Problems with node registration
 https://bugs.launchpad.net/bugs/585108
 You received this bug notification because you are a direct subscriber
 of the bug.

 Status in Eucalyptus: New
 Status in “eucalyptus” package in Ubuntu: New
 Status in “eucalyptus” source package in Lucid: New

 Bug description:
 Using ubuntu 10.04, i have eucalyptus-nc running in the node controller but
 does not have nc.log. In the cc, if i run euca_conf --discover-nodes it find
 no nodes. Even if i run euca_conf --register-nodes NODE_IP, i receive a
 success message (done), but no nodes are showed with euca_conf --list-nodes.
 euca-describe-availability-zones verbose returns 0/0 for all types.

 My hw configuration are with 2 machines, 1 clc, cc, sc and 1 nc.

 I've deregistered everything, cluster through web interface and node
 through command line, then rebooted clc/cc/sc and the nc. After reboot, the
 cluster was automatically registered, i changed the eucalytptus-cc.conf and
 the eucalyptus-sc.conf to c3cluster1 again. But euca_conf --list-nodes show
 no nodes. Even after --register-nodes 192.168.1.2 getting success message.

 Im sad because with ubuntu 9.10 everything was working and now with 10.04
 it does not work for some unknow reason.

 I have the clc/cc and the nc linked through a hub. The clc/cc have 2 NIC's,
 1 public(10.1.2.x) and 1 private(192.168.1.X) that is used to comunicate
 with the node. In the hub i have a dhcp server that assigns IP's in the
 10.1.2.X subnet, and it is the gw too. The network configuration in the NC
 is manual(192.168.1.2), in the private iface of CLC/CC is manual
 too(192.168.1.1) and the public iface is dhcp.

 Below goes all my logs and conf files, if with this you cant help me, there
 is no solution for me =/

 This is also discussed at
 http://forum.eucalyptus.com/forum/no-nclog#comment-11351
 CONFS:

 eucalytpus.conf - http://pastebin.com/w2BUzU2v
 eucalyptus.local.conf - http://pastebin.com/xBJSg5XS
 eucalyptus-cc.conf http://pastebin.com/xBJSg5XS%0Aeucalyptus-cc.conf -
 CC_NAME=c3cluster1
 eucalytpus-sc.conf - SC_NAME=c3cluster1
 eucalytpus-ipaddr.conf - http://pastebin.com/xeAaYUZC
 httpd.conf - http://pastebin.com/8FctTYiX
 /etc/network/interfaceshttp://pastebin.com/8FctTYiX%0A/etc/network/interfaces-
 http://pastebin.com/K59BWSDi

 LOGS:
 http-cc_error_log - http://pastebin.com/rU6ZJY9c
 axis2c.log - http://pastebin.com/8DF6s1VF
 cc.log - http://pastebin.com/K50x3aZr
 cloud-debug.log - http://pastebin.com/2jPR1X4S
 cloud-error.log http://pastebin.com/2jPR1X4S%0Acloud-error.log -
 http://pastebin.com/BSQUSVZZ
 cloud-output.log - http://pastebin.com/26sudQh8
 registration.log - http://pastebin.com/UvWzs8DP

 If you check the cc.log, you will see that he is not updated since may 20,
 i think this is a problem right?

 Since now i thank you.

 ProblemType: Bug
 DistroRelease: Ubuntu 10.04
 Package: eucalyptus-common 1.6.2-0ubuntu30
 ProcVersionSignature: Ubuntu 2.6.32-21.32-server 2.6.32.11+drm33.2
 Uname: Linux 2.6.32-21-server x86_64
 .etc.eucalyptus.eucalyptus.cc.conf: CC_NAME=c3cluster1
 Architecture: amd64
 Date: Mon May 24 14:08:30 2010
 InstallationMedia: Ubuntu-Server 10.04 LTS Lucid Lynx - Release amd64
 (20100427)
 ProcEnviron:
  LANG=en_US.UTF-8
  SHELL=/bin/bash
 SourcePackage: eucalyptus



 To unsubscribe from this bug, go to:
 https://bugs.launchpad.net/eucalyptus/+bug/585108/+subscribe


-- 
Problems with node registration
https://bugs.launchpad.net/bugs/585108
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to eucalyptus in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 488229] Re: autofs (autofs5) passes wrong environment variables

2010-08-25 Thread Chuck Short
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: autofs5 (Ubuntu)
   Status: Incomplete = Won't Fix

-- 
autofs (autofs5) passes wrong environment variables
https://bugs.launchpad.net/bugs/488229
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 593603] Re: automount segfault if get_query_dn fails

2010-08-25 Thread Chuck Short
Thanks what does your nsswitch.conf look like?

chuck

-- 
automount segfault if get_query_dn fails
https://bugs.launchpad.net/bugs/593603
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 597147] Re: Autofs upgrade failed for lucid; required to select version without keyboard or mouse

2010-08-25 Thread Chuck Short
Thanks, im closing this bug report then.

chuck

** Changed in: autofs5 (Ubuntu)
   Status: Incomplete = Invalid

-- 
Autofs upgrade failed for lucid; required to select version without keyboard or 
mouse
https://bugs.launchpad.net/bugs/597147
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 318495] Re: Patches for documentation

2010-08-25 Thread Nigel Babu
Based on the comment by zul, I'm marking this patch as patch-needswork,
please feel free to remove it if you have a new patch for review.  Since
this is a small change, it would be better done upstream intead of at
the distro level.  It would be great if you could forward the patch
upstream and get ther take on it.

** Tags added: patch-needswork

-- 
Patches for documentation
https://bugs.launchpad.net/bugs/318495
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 623520] Re: dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases

2010-08-25 Thread Ante Karamatić
On 25.08.2010 18:34, Carl Nobile wrote:

 I know I'm not the only person getting this issue. It was said the issue
 is that the /etc/aliases file needs to point to a valid user on the
 system other that root. This I fix, but dovecot doesn't seem to listen
 to this even after bouncing both postfix and dovecot.

Do you have postmaster alias? It should point to root (and root to some 
other user). When you set up aliases, run newaliases command.

-- 
dovecot reports Invalid configuration in /etc/dovecot/dovecot.conf in all cases
https://bugs.launchpad.net/bugs/623520
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 603091] Re: Have an authenticated access for personnal backups

2010-08-25 Thread Chuck Short
Thanks for the bug report, I will forward this off to the backuppc
developers.

** Changed in: backuppc (Ubuntu)
   Status: Incomplete = Opinion

-- 
Have an authenticated access for personnal backups
https://bugs.launchpad.net/bugs/603091
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to backuppc in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 590894] Re: bacula-director crashes when nsswitch uses wins for hosts

2010-08-25 Thread Chuck Short
I have submitted this bug upstream as:

http://bugs.bacula.org/view.php?id=1629

chuck

** Bug watch added: bugs.bacula.org/ #1629
   http://bugs.bacula.org/view.php?id=1629

** Changed in: bacula (Ubuntu)
   Status: Incomplete = Confirmed

-- 
bacula-director crashes when nsswitch uses wins for hosts
https://bugs.launchpad.net/bugs/590894
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623007] Re: package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2010-08-25 Thread Chuck Short
*** This bug is a duplicate of bug 588104 ***
https://bugs.launchpad.net/bugs/588104

** This bug has been marked a duplicate of bug 588104
   package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: 
ERROR 2002 (HY000): Can't connect to local MySQL server through socket 
'/var/run/mysqld/mysqld.sock' (2)

-- 
package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/623007
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 615764] Re: package bacula-director-mysql 5 .0.1-1ubuntu1 failed to install/upgrade: Unterprozes s installiertes post-installation-Skript gab den Fehlerwer t 1 zurück

2010-08-25 Thread Chuck Short
*** This bug is a duplicate of bug 588104 ***
https://bugs.launchpad.net/bugs/588104

** This bug has been marked a duplicate of bug 588104
   package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: 
ERROR 2002 (HY000): Can't connect to local MySQL server through socket 
'/var/run/mysqld/mysqld.sock' (2)

-- 
package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: 
Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
https://bugs.launchpad.net/bugs/615764
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583044] Re: package bacula-director-mysql (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2010-08-25 Thread Chuck Short
*** This bug is a duplicate of bug 588104 ***
https://bugs.launchpad.net/bugs/588104

** This bug has been marked a duplicate of bug 588104
   package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: 
ERROR 2002 (HY000): Can't connect to local MySQL server through socket 
'/var/run/mysqld/mysqld.sock' (2)

-- 
package bacula-director-mysql (not installed) failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/583044
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 575381] Re: package bacula-director-mysql 5 .0.1-1ubuntu1 failed to install/upgrade: le sous-pro cessus script post-installation installé a retourn é une erreur de sortie d'état 1

2010-08-25 Thread Chuck Short
*** This bug is a duplicate of bug 588104 ***
https://bugs.launchpad.net/bugs/588104

** This bug has been marked a duplicate of bug 588104
   package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: 
ERROR 2002 (HY000): Can't connect to local MySQL server through socket 
'/var/run/mysqld/mysqld.sock' (2)

-- 
package bacula-director-mysql 5.0.1-1ubuntu1 failed to install/upgrade: le 
sous-processus script post-installation installé a retourné une erreur de 
sortie d'état 1
https://bugs.launchpad.net/bugs/575381
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 594159] Re: Bacula failes to backup to tape: I/O error

2010-08-25 Thread Chuck Short
We'd like to figure out what's causing this bug for you, but we haven't
heard back from you in a while. Could you please provide the requested
information? Thanks!

-- 
Bacula failes to backup to tape: I/O error
https://bugs.launchpad.net/bugs/594159
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 624147] Re: package postfix 2.7.0-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

2010-08-25 Thread John Morton

** Attachment added: AptOrdering.txt
   
https://bugs.launchpad.net/bugs/624147/+attachment/1518377/+files/AptOrdering.txt

** Attachment added: Dependencies.txt
   
https://bugs.launchpad.net/bugs/624147/+attachment/1518378/+files/Dependencies.txt

** Attachment added: Df.txt
   https://bugs.launchpad.net/bugs/624147/+attachment/1518379/+files/Df.txt

** Attachment added: Dmesg.txt
   https://bugs.launchpad.net/bugs/624147/+attachment/1518380/+files/Dmesg.txt

** Attachment added: DpkgTerminalLog.txt
   
https://bugs.launchpad.net/bugs/624147/+attachment/1518381/+files/DpkgTerminalLog.txt

-- 
package postfix 2.7.0-1 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 75
https://bugs.launchpad.net/bugs/624147
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to postfix in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 610313] Re: package bind9 1:9.7.0.dfsg.P1-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2010-08-25 Thread Chuck Short
We'd like to figure out what's causing this bug for you, but we haven't
heard back from you in a while. Could you please provide the requested
information? Thanks!

-- 
package bind9 1:9.7.0.dfsg.P1-1 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/610313
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 542955] Re: /sbin/ldconfig.real: File /usr/lib/libdns.so.64 is empty, not checked.

2010-08-25 Thread Chuck Short
We'd like to figure out what's causing this bug for you, but we haven't
heard back from you in a while. Could you please provide the requested
information? Thanks!

-- 
/sbin/ldconfig.real: File /usr/lib/libdns.so.64 is empty, not checked. 
https://bugs.launchpad.net/bugs/542955
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 477148] Re: bind9 upgrade

2010-08-25 Thread Chuck Short
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: bind9 (Ubuntu)
   Status: Incomplete = Won't Fix

-- 
bind9 upgrade
https://bugs.launchpad.net/bugs/477148
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 427553] Re: bind9 fails to start on boot

2010-08-25 Thread Chuck Short
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: bind9 (Ubuntu)
   Status: Incomplete = Won't Fix

-- 
bind9 fails to start on boot
https://bugs.launchpad.net/bugs/427553
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 623830] Re: qemu-img should give reasons for failing (again)

2010-08-25 Thread Launchpad Bug Tracker
This bug was fixed in the package qemu-kvm - 0.12.5+noroms-0ubuntu4

---
qemu-kvm (0.12.5+noroms-0ubuntu4) maverick; urgency=low

  * debian/patches/05_improve-qemu-img-errors.patch: Reintroduced and
refreshed patch as it seems this wasn't resolved upsteam. (LP: #623830)
 -- Dave Walker (Daviey) davewal...@ubuntu.com   Wed, 25 Aug 2010 13:04:17 
+0100

** Changed in: qemu-kvm (Ubuntu)
   Status: Confirmed = Fix Released

-- 
qemu-img should give reasons for failing (again)
https://bugs.launchpad.net/bugs/623830
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 592579] Re: bind9 crash at resolver.c:3093: REQUIRE((((fctx-queries).head == ((void *)0)) ? isc_boolean_true : isc_boolean_false))

2010-08-25 Thread Chuck Short
We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to New. Thanks again!

** Changed in: bind9 (Ubuntu)
   Status: Incomplete = Won't Fix

-- 
bind9 crash at resolver.c:3093: REQUIREfctx-queries).head == ((void *)0)) 
? isc_boolean_true : isc_boolean_false)) 
https://bugs.launchpad.net/bugs/592579
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 589880] Re: hangs on step checking aliens

2010-08-25 Thread Chuck Short
Thanks for the info.

chuck

** Changed in: chkrootkit (Ubuntu)
   Status: Incomplete = Confirmed

-- 
hangs on step checking aliens
https://bugs.launchpad.net/bugs/589880
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to chkrootkit in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 537451] Re: Confusing comments in /etc/default/ntpdate

2010-08-25 Thread Mathias Gug
Marking won't fix as the comment is good enough IMO.

** Changed in: server-papercuts
   Status: Triaged = Won't Fix

** Changed in: ntp (Ubuntu)
   Status: Triaged = Won't Fix

-- 
Confusing comments in /etc/default/ntpdate
https://bugs.launchpad.net/bugs/537451
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ntp in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 622815] Re: impossible to open network resources with nautilus

2010-08-25 Thread Braiam Peguero
As I see you try only with the network names,  can you try with the
ip's. And about smb.conf you really need/use this:

logon drive = m:
logon home = \\%L\homes\%u
logon path = \\%L\profiles\%u
logon script = %G.bat

They are normally for domain controlled networks, not intended for
normal users. Maybe if you clean your samba configuration file it should
work.

Attached a sample configuration file.

** Attachment added: Example conf file
   
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/622815/+attachment/1518471/+files/smb.conf

-- 
impossible to open network resources with nautilus
https://bugs.launchpad.net/bugs/622815
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 591562] [NEW] nis pkg does not configure the client

2010-08-25 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Setting up an NIS CLIENT in Ubuntu 10.04 Desktop (amd64)

Assumptions: networking is OK, and there are working NIS  NFS $HOME
servers on your network.

Install = sudo apt-get install

expected results:
  Install 'nis' package.
  Pkg config scripts prompt for a nis domain name, and sets up all 
configuration files.
  Be able to login/su to nis user with NFS $HOME.

actual results:
  Install 'nis' package
  Pkg config scripts prompt for a nis domain name, and populates 
/etc/defaultdomain
  Manually modify /etc/{passwd,shadow,group,gshadow,nsswitch.conf}
  restart autofs
  Am able to login/su to nis user with NFS $HOME.

Missing bits:
  /etc/passwd  /etc/shadow need +:: as the last line of the file.
  /etc/group  /etc/gshadow need +::: as the last line of the file.
  /etc/nsswitch.conf  needs a line that says automount:nis
  (interestingly, nsswitch.conf has a line that say netgroup: nis)

Why doesn't the 'nis' package in Ubuntu 10.04 update all the required
system config files to make it useful?

** Affects: nis (Ubuntu)
 Importance: Undecided
 Status: Incomplete


** Tags: 10.04 client nis
-- 
nis pkg does not configure the client
https://bugs.edge.launchpad.net/bugs/591562
You received this bug notification because you are a member of Ubuntu Server 
Team, which is subscribed to nis in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 591562] Re: nis pkg does not configure the client

2010-08-25 Thread Mohamed Amine IL Idrissi
Assigning to nis. Please assign bug to the right package next time.
Anyway, can you test this on Maverick?

** Package changed: ubuntu = nis (Ubuntu)

** Changed in: nis (Ubuntu)
   Status: New = Incomplete

-- 
nis pkg does not configure the client
https://bugs.launchpad.net/bugs/591562
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nis in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 624187] [NEW] package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.

2010-08-25 Thread ftechhelp
Public bug reported:

My graphics went all shitty.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: mysql-server-5.1 5.1.41-3ubuntu12.3
ProcVersionSignature: Ubuntu 2.6.32-24.41-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
AptOrdering:
 mysql-server: Remove
 mysql-server-5.1: Remove
Architecture: i386
Date: Wed Aug 25 14:25:33 2010
ErrorMessage: Package is in a very bad inconsistent state - you should  
reinstall it before attempting a removal.
InstallationMedia: Ubuntu 10.04 LTS Lucid Lynx - Release i386 (20100429)
Logs.var.log.daemon.log:
 
Logs.var.log.kern.log: Aug 23 19:29:44 betty kernel: [   30.672421] type=1505 
audit(1282606184.764:5):  operation=profile_load pid=826 
name=/usr/sbin/mysqld
MySQLConf.etc.mysql.conf.d.mysqld.safe.syslog.cnf:
 [mysqld_safe]
 syslog
MySQLVarLibDirListing: ['ib_logfile0', 'phpmyadmin', 'ibdata1', 
'mysql_upgrade_info', 'debian-5.1.flag', 'ib_logfile1', 'mysql']
SourcePackage: mysql-dfsg-5.1
Title: package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: 
Package is in a very bad inconsistent state - you should  reinstall it before 
attempting a removal.

** Affects: mysql-dfsg-5.1 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 lucid

-- 
package mysql-server-5.1 5.1.41-3ubuntu12.3 failed to install/upgrade: Package 
is in a very bad inconsistent state - you should  reinstall it before 
attempting a removal.
https://bugs.launchpad.net/bugs/624187
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


  1   2   3   4   5   6   7   8   9   10   >