[Bug 994979] [NEW] ELinks Does Not Open in LXTerminal When Clicking On The Link In The Menu List

2012-05-05 Thread Gilbert L. Leos
Public bug reported:

ELinks does not open up in the LXTerminal when the link from the menu
list is clicked in Lubuntu 12.04.  Only the LXTerminal opens with a non-
blinking cursor.  Ctrl + C, Ctrl + Q, and Ctrl + S does not stop the
LXTerminal; it just hangs.  When opening the hanging ELinks, another
LXTerminal, and using the command ps x | grep elinks, the hanging
(non-working) elinks shows the following: lxterminal -e -e elinks.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: elinks 0.12~pre5-7ubuntu1 [modified: 
usr/share/applications/elinks.desktop]
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Sat May  5 00:12:01 2012
InstallationMedia: Lubuntu 11.10 Oneiric Ocelot - Release amd64 (20111012)
ProcEnviron:
 TERM=xterm
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: elinks
UpgradeStatus: Upgraded to precise on 2012-04-28 (6 days ago)

** Affects: elinks (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to elinks in Ubuntu.
https://bugs.launchpad.net/bugs/994979

Title:
  ELinks Does Not Open in LXTerminal When Clicking On The Link In The
  Menu List

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/elinks/+bug/994979/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994979] Re: ELinks Does Not Open in LXTerminal When Clicking On The Link In The Menu List

2012-05-05 Thread Gilbert L. Leos
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to elinks in Ubuntu.
https://bugs.launchpad.net/bugs/994979

Title:
  ELinks Does Not Open in LXTerminal When Clicking On The Link In The
  Menu List

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/elinks/+bug/994979/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 994533] Re: cannot install ia32-libs on Ubuntu 12.04 x86_64

2012-05-05 Thread Ulli Horlacher
On Fri 2012-05-04 (23:04), Steve Langasek wrote:

 Right; we need a slightly different command to get around the fact that
 dependencies aren't satisfied.
 
 Try one of these:
 
   apt-get install --reinstall libldap-2.4-2 libldap-2.4-2:i386

(...)
Setting up ia32-libs-multiarch:i386 (20090808ubuntu35) ...
Setting up ia32-libs (20090808ubuntu35) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for libgdk-pixbuf2.0-0:i386 ...

root@eduroam1:~# apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 5 not upgraded.

GREAT! Thanks!

But how was this inconsistancy possible?
Any idea, what I did wrong?
Could I found this solution by myself?


-- 
Ullrich Horlacher  Server- und Arbeitsplatzsysteme
Rechenzentrum  E-Mail: horlac...@rus.uni-stuttgart.de
Universitaet Stuttgart Tel:++49-711-685-65868
Allmandring 30 Fax:++49-711-682357
70550 Stuttgart (Germany)  WWW:http://www.rus.uni-stuttgart.de/
REF: 20120504230429.gi28...@virgil.dodds.net

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/994533

Title:
  cannot install ia32-libs on Ubuntu 12.04 x86_64

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/994533/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994981] [NEW] package exim4-daemon-light 4.76-3ubuntu3 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

2012-05-05 Thread Martin Ulrich Stöhr
Public bug reported:

(German)
Neuinstallation, weil viele Pakete nicht mehr aktualisiert werden konnten.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: exim4-daemon-light 4.76-3ubuntu3
ProcVersionSignature: Ubuntu 3.0.0-19.33-generic 3.0.27
Uname: Linux 3.0.0-19-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Sat May  5 09:18:40 2012
ErrorMessage: ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 11.04 Natty Narwhal - Release amd64 (20110427.1)
SourcePackage: exim4
Title: package exim4-daemon-light 4.76-3ubuntu3 failed to install/upgrade: 
ErrorMessage: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to precise on 2012-05-04 (0 days ago)

** Affects: exim4 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to exim4 in Ubuntu.
https://bugs.launchpad.net/bugs/994981

Title:
  package exim4-daemon-light 4.76-3ubuntu3 failed to install/upgrade:
  ErrorMessage: dependency problems - leaving unconfigured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/exim4/+bug/994981/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994981] Re: package exim4-daemon-light 4.76-3ubuntu3 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

2012-05-05 Thread Martin Ulrich Stöhr
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to exim4 in Ubuntu.
https://bugs.launchpad.net/bugs/994981

Title:
  package exim4-daemon-light 4.76-3ubuntu3 failed to install/upgrade:
  ErrorMessage: dependency problems - leaving unconfigured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/exim4/+bug/994981/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994194] Re: Unable to load dynamic library pdo_pgsql.so

2012-05-05 Thread Clint Byrum
HI Jazz! Thanks for taking the time to file this bug report.

I notice the paths in your errors say /usr/lib/php5/20090626+lfs

The official packages do not have the '+lfs' in them. Is it possible you
have a leftover config file (probably /etc/php5/conf.d/pdo_pgsql.ini)
that has the wrong path in it?

** Changed in: php5 (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994194

Title:
  Unable to load dynamic library pdo_pgsql.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994194/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 988394] Re: Reboot hangs because /etc/rc6.d/S40umountfs chokes on non-existent mounts

2012-05-05 Thread Clint Byrum
Looks like autofs needs to do 'stop on deconfiguring-networking'. That
will ensure that the main process is completely stopped before the
network is shutdown. I wonder if we should also consider raising the
'kill timeout' above 5 seconds, as it may take longer than that to
unmount a lot of mounts, which could also explain the phantom mounts
leftover, if the daemon was SIGKILL'd before it was done.  Is it
conceivable that these phantom mounts will be there even after autofs is
completely shutdown in a graceful way?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs5 in Ubuntu.
https://bugs.launchpad.net/bugs/988394

Title:
  Reboot hangs because /etc/rc6.d/S40umountfs chokes on non-existent
  mounts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autofs5/+bug/988394/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994981] Re: package exim4-daemon-light 4.76-3ubuntu3 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

2012-05-05 Thread Ubuntu Foundation's Bug Bot
** Attachment removed: VarLogDistupgradeTermlog.gz
   
https://bugs.launchpad.net/bugs/994981/+attachment/3131361/+files/VarLogDistupgradeTermlog.gz

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to exim4 in Ubuntu.
https://bugs.launchpad.net/bugs/994981

Title:
  package exim4-daemon-light 4.76-3ubuntu3 failed to install/upgrade:
  ErrorMessage: dependency problems - leaving unconfigured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/exim4/+bug/994981/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 252245] Re: unable to connect to windows network pc's

2012-05-05 Thread Baditaflorin
2012-05-05 and we still have this problem. Clean install of Ubuntu 12.04 . 
I tried first with the upgrade but it did not work. 

We will never in a milion years pass bug 1# if we can allow users to
interact with windows in the first place.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/252245

Title:
  unable to connect to windows network pc's

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/252245/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 507802] Re: unable to mount location, failed to mount windows share

2012-05-05 Thread Baditaflorin
It`s a bug, it`s almost imposible too configure/. I did a fresh install
and still nothign. i have this propblem for 4 years

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/507802

Title:
  unable to mount location,failed to mount windows share

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/507802/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995043] [NEW] package libwbclient0 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 写入到 标准输出 出错: 成功

2012-05-05 Thread hongwen luo
Public bug reported:

r

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libwbclient0 2:3.6.3-2ubuntu2.1
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Sat May  5 18:40:59 2012
ErrorMessage: 写入到 标准输出 出错: 成功
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Beta amd64 (20120421)
SourcePackage: samba
Title: package libwbclient0 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 写入到 
标准输出 出错: 成功
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995043

Title:
  package libwbclient0 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 写入到
  标准输出 出错: 成功

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/995043/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995043] Re: package libwbclient0 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 写入到 标准输出 出错: 成功

2012-05-05 Thread hongwen luo
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995043

Title:
  package libwbclient0 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 写入到
  标准输出 出错: 成功

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/995043/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995043] Re: package libwbclient0 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 写入到 标准输出 出错: 成功

2012-05-05 Thread hongwen luo
..

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995043

Title:
  package libwbclient0 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 写入到
  标准输出 出错: 成功

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/995043/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995043] Re: package libwbclient0 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 写入到 标准输出 出错: 成功

2012-05-05 Thread Ubuntu Foundation's Bug Bot
Thank you for taking the time to report this bug and helping to make
Ubuntu better.  Reviewing your dmesg attachment in this bug report it
seems that there is a problem with your hardware.  I recommend
performing a back up and then investigating the situation.  Measures you
might take include checking cable connections and using software tools
to investigate the health of your hardware.  In the event that is is not
in fact an error with your hardware please set the bug's status back to
New.  Thanks and good luck!

[This is an automated message.  I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: hardware-error

** Changed in: samba (Ubuntu)
   Importance: Undecided = Low

** Changed in: samba (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995043

Title:
  package libwbclient0 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 写入到
  标准输出 出错: 成功

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/995043/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994194] Re: Unable to load dynamic library pdo_pgsql.so

2012-05-05 Thread JazZ
Hi Clint,

Thanks for your help. It's important for me to do what I can do to
improve a free software.

I have checked the file /etc/php5/conf.d/pdo_pgsql.ini :
; configuration for php PostgreSQL module
extension=pdo_pgsql.so

I have made a 'find / -name pdo_sql.so and the only file I have found is
/usr/lib/php5/20090626+lfs/pdo_pgsql.so. When I uninstall php5-pgsql,
the file disapears. When I reinstall it, the file appears.

I think, also that it is a problem of version between and newer, but I have no 
idea where to look for. But this line interested me :  Module 'pgsql' already 
loaded in Unknown on line 0
I have checked /etc/pĥp5/conf.d, and there is two files pdo_pgsql.ini, and 
pgsql.ini, each not containing the same link (pdo_pgsql.so and pgsql.so). Same 
thing for mysql. Does I delete one these files ?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994194

Title:
  Unable to load dynamic library pdo_pgsql.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994194/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 990742] Re: slapd fails to upgrade: requires libsasl2-2 (= 2.1.24) installed

2012-05-05 Thread Jacob Smith
I have my server in that state now unfortunately so I should be able to
test.

How would I tested proposed while trying to do-release-upgrade?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cyrus-sasl2 in Ubuntu.
https://bugs.launchpad.net/bugs/990742

Title:
  slapd fails to upgrade: requires libsasl2-2 (= 2.1.24) installed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cyrus-sasl2/+bug/990742/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995079] [NEW] Internal server error when accessing nova/instances_and_volumes/ via horizon

2012-05-05 Thread Jamie Strandboge
Public bug reported:

I'm not sure if this bug is in horizon, nova or a configuration issue, but if I 
setup openstack by following:
https://wiki.ubuntu.com/SecurityTeam/TestingOpenStack

Then I go to this url in horizon:
http://openstack/nova/instances_and_volumes/

I get:
Internal Server Error

An unexpected error occurred while processing your request. Please try
your request again.

/var/log/apache/error.log simply says:
[Sat May 05 08:26:24 2012] [error] No handlers could be found for logger 
openstack_dashboard

OpenStack and horizon otherwise work fine.

** Affects: nova (Ubuntu)
 Importance: Undecided
 Status: New

** Description changed:

  I'm not sure if this bug is in horizon, nova or a configuration issue, but if 
I setup openstack by following:
  https://wiki.ubuntu.com/SecurityTeam/TestingOpenStack
  
  Then I go to this url in horizon:
  http://openstack/nova/instances_and_volumes/
  
  I get:
  Internal Server Error
  
  An unexpected error occurred while processing your request. Please try
  your request again.
  
  /var/log/apache/error.log simply says:
  [Sat May 05 08:26:24 2012] [error] No handlers could be found for logger 
openstack_dashboard
+ 
+ OpenStack and horizon otherwise work fine.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nova in Ubuntu.
https://bugs.launchpad.net/bugs/995079

Title:
  Internal server error when accessing nova/instances_and_volumes/ via
  horizon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nova/+bug/995079/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 993515] Re: lxc-clone can expand wildcards in the configuration file

2012-05-05 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/precise-proposed/lxc

** Branch linked: lp:ubuntu/lxc

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/993515

Title:
  lxc-clone can expand wildcards in the configuration file

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/993515/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994194] Re: Unable to load dynamic library pdo_pgsql.so

2012-05-05 Thread Clint Byrum
JazZ, this is extremely confusing.

Can you install php5-cli and run 'php -i | grep extension_dir' ?

On my 12.04 system, it shows:

extension_dir = /usr/lib/php5/20090626 = /usr/lib/php5/20090626

If that shows the same, can you place a file in your webroot with the
content '?php phpinfo();'

And look at what it says extension_dir is set to? Mine is also set to
the same dir.

Also, perhaps you have modified config files in /etc/php5. You can check
that with the 'debsums' package. Install it, and then run

debsums -e php5-common
debsums -e libapache2-mod-php5
debsums -e php5-pgsql

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994194

Title:
  Unable to load dynamic library pdo_pgsql.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994194/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995125] [NEW] package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-05 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Bug encountered everytime when booting up ubuntu since  upgraded to
Precise Pangolin

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: winbind 2:3.6.3-2ubuntu2.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic i686
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Fri May  4 07:54:12 2012
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationMedia: Ubuntu 11.10 Oneiric Ocelot - Release i386 (20111012)
SourcePackage: samba
Title: package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-04-28 (7 days ago)

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 need-duplicate-check precise
-- 
package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/995125
You received this bug notification because you are a member of Ubuntu Server 
Team, which is subscribed to samba in Ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995125] Re: package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-05 Thread Fabio Marconi
** Package changed: ubuntu = samba (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995125

Title:
  package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/995125/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994194] Re: Unable to load dynamic library pdo_pgsql.so

2012-05-05 Thread JazZ
When i do 'php -i | grep extension_dir', I got:

 PHP Warning:  PHP Startup: Unable to load dynamic library 
'/usr/lib/php5/20090626+lfs/pdo_mysql.so' - 
/usr/lib/php5/20090626+lfs/pdo_mysql.so: undefined symbol: pdo_parse_params in 
Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library 
'/usr/lib/php5/20090626+lfs/pdo_pgsql.so' - 
/usr/lib/php5/20090626+lfs/pdo_pgsql.so: undefined symbol: pdo_parse_params in 
Unknown on line 0
extension_dir = /usr/lib/php5/20090626+lfs = /usr/lib/php5/20090626+lfs

So the directory is not exactly the same that yours. But directories
returned by 'php -i', and phpinfo() are the same.

Concerning the php configuration, I know that in the past, I have
followed a tutorial to improve the secutity of the server. But every
thing worked and I dont think that I have changed some links (only php
parameters).


But there is something more interesting when I do 'debsums -e php5-common' :
debsums: missing file /etc/php5/conf.d/pdo.ini (from php5-common package)
/etc/cron.d/php5  OK

I have reinstalled php5-common hoping to see this file created, but
whitout any result. I have made also 'dpkg-reconfigure php5-common'
without any result.

Others debsums worked well.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994194

Title:
  Unable to load dynamic library pdo_pgsql.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994194/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994194] Re: Unable to load dynamic library pdo_pgsql.so

2012-05-05 Thread JazZ
I have got it !

I have create a file pdo.ini which link to pdo.so, as it is the case for
other ini files.

Debsums written me 
/etc/php5/conf.d/pdo.ini  FAILED
/etc/cron.d/php5  OK

But now, my calendar work !

Thanks a lot !

I am available to give you more information.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994194

Title:
  Unable to load dynamic library pdo_pgsql.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994194/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994992] [NEW] Samba not working in Nautilus

2012-05-05 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Ubuntu 12.04 - clean install

It`s just imposible, it`s not working. And the internet is full with
other people asking the same thing.

I have 6 computers, using the same class of ip 192.168.1.XXX

3 are windows 7 and 2 windows XP. ALL of them don`t have a password and all of 
them don`t require one. 
Hell, all of them i can edit, write, all i want, becaouse they are inside my 
network.

But Ubuntu does not care that i made it the most simple of simplest way
of simplest simplest ways of entering. you have the IP, you just search
for computers and connect to them. How hard can it be ?

It looks like imposible hard.

I want to be able too keep promoting Ubuntu to my friends, but i can
ncannot do a basic stuff, like accesing a share, i am not able too do
this. And the internet it`s full with 320948739 variants of how to fix
this, all in a different way. STOP IT.

I don`t want to be a geek anymore, i want just too use a operating
system, not learn 500 pages for every problem that i have.

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: bot-comment
-- 
Samba not working in Nautilus
https://bugs.launchpad.net/bugs/994992
You received this bug notification because you are a member of Ubuntu Server 
Team, which is subscribed to samba in Ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995171] [NEW] Zenmap has blank icon in 12.04

2012-05-05 Thread cako
Public bug reported:

There desktop file gets created with an incorect icon path:

Icon=/build/buildd/nmap-5.21/debian/tmp/usr/share/zenmap/pixmaps/zenmap.png

when it should be

Icon=/usr/share/zenmap/pixmaps/zenmap.png

** Affects: nmap (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nmap in Ubuntu.
https://bugs.launchpad.net/bugs/995171

Title:
  Zenmap has blank icon in 12.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nmap/+bug/995171/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 281882] Re: ssh hangs in initial handshaking when using IPv6

2012-05-05 Thread Bryan Quigley
ssh -6 ip6-localhost should trigger this, but it does not at least on
12.04.

Does anyone else still see this issue?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/281882

Title:
  ssh hangs in initial handshaking when using IPv6

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/281882/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995187] [NEW] Ubuntu Melange package will not install

2012-05-05 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Following is the result of running apt-get install melange on a Ubuntu
Precise machine:

Selecting previously unselected package melange.
(Reading database ... 21595 files and directories currently installed.)
Unpacking melange (from .../melange_2012.1~e4~20120126.11502-0ubuntu1_all.deb) 
...
Setting up melange (2012.1~e4~20120126.11502-0ubuntu1) ...
Warning: The home dir /var/lib/melnage you specified can't be accessed: No such 
file or directory
Adding system user `melange' (UID 104) ...
Adding new user `melange' (UID 104) with group `melnage' ...
Not creating home directory `/var/lib/melnage'.
chown: invalid group: `melange:melange'
dpkg: error processing melange (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 melange
E: Sub-process /usr/bin/dpkg returned an error code (1)

It seems like there is a typo in the group melnage.

** Affects: melange (Ubuntu)
 Importance: Undecided
 Status: New

-- 
Ubuntu Melange package will not install
https://bugs.launchpad.net/bugs/995187
You received this bug notification because you are a member of Ubuntu Server 
Team, which is subscribed to melange in Ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994830] Re: package libapache2-mod-php5 5.3.10-1ubuntu3.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2012-05-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994830

Title:
  package libapache2-mod-php5 5.3.10-1ubuntu3.1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994830/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995125] Re: package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-05 Thread Apport retracing service
*** This bug is a duplicate of bug 993509 ***
https://bugs.launchpad.net/bugs/993509

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #993509, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 993509
   package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995125

Title:
  package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/995125/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994867] Re: package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-05 Thread Apport retracing service
*** This bug is a duplicate of bug 993581 ***
https://bugs.launchpad.net/bugs/993581

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #993581, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 993581
   package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/994867

Title:
  package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/994867/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994922] Re: package dbconfig-common 1.8.47 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2012-05-05 Thread Apport retracing service
*** This bug is a duplicate of bug 994830 ***
https://bugs.launchpad.net/bugs/994830

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #994830, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 994830
   package libapache2-mod-php5 5.3.10-1ubuntu3.1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 10

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dbconfig-common in Ubuntu.
https://bugs.launchpad.net/bugs/994922

Title:
  package dbconfig-common 1.8.47 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbconfig-common/+bug/994922/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994845] Re: package snmpd 5.4.3~dfsg-2.4ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to net-snmp in Ubuntu.
https://bugs.launchpad.net/bugs/994845

Title:
  package snmpd 5.4.3~dfsg-2.4ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/net-snmp/+bug/994845/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 994194] Re: Unable to load dynamic library pdo_pgsql.so

2012-05-05 Thread Clint Byrum
Excerpts from JazZ's message of Sat May 05 16:10:33 UTC 2012:
 When i do 'php -i | grep extension_dir', I got:
 
  PHP Warning:  PHP Startup: Unable to load dynamic library 
 '/usr/lib/php5/20090626+lfs/pdo_mysql.so' - 
 /usr/lib/php5/20090626+lfs/pdo_mysql.so: undefined symbol: pdo_parse_params 
 in Unknown on line 0
 PHP Warning:  PHP Startup: Unable to load dynamic library 
 '/usr/lib/php5/20090626+lfs/pdo_pgsql.so' - 
 /usr/lib/php5/20090626+lfs/pdo_pgsql.so: undefined symbol: pdo_parse_params 
 in Unknown on line 0
 extension_dir = /usr/lib/php5/20090626+lfs = /usr/lib/php5/20090626+lfs
 
 So the directory is not exactly the same that yours. But directories
 returned by 'php -i', and phpinfo() are the same.
 
 Concerning the php configuration, I know that in the past, I have
 followed a tutorial to improve the secutity of the server. But every
 thing worked and I dont think that I have changed some links (only php
 parameters).
 
 
 But there is something more interesting when I do 'debsums -e php5-common' :
 debsums: missing file /etc/php5/conf.d/pdo.ini (from php5-common package)
 /etc/cron.d/php5  
 OK
 
 I have reinstalled php5-common hoping to see this file created, but
 whitout any result. I have made also 'dpkg-reconfigure php5-common'
 without any result.
 
 Others debsums worked well.

Aha! The directory change was a red herring.

The missing conf file is definitely the reason you're having
problems. Without pdo loaded, you can't load any of the pdo_* extensions.

dpkg -i --force-conf-missing
/var/cache/apt/archives/php5-common_5.3.10-1ubuntu3_i386.deb

(I'm using the values in your apport collected bug report, but you get
the idea)

This will force dpkg to restore the packaged version of that file. Dpkg
always honors a missing config file, since you, the admin, would only
have removed it on purpose. So the --force-conf-missing will disable
that behavior and install any missing configuration files.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994194

Title:
  Unable to load dynamic library pdo_pgsql.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994194/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 789030] [NEW] package cacti 0.8.7e-2ubuntu0.1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2012-05-05 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Binary package hint: cacti

Can't reinstall Cacti in Ubuntu 10.04 after running apt-get install
cacti --reinstall.

Hope to hear from you soon.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: cacti 0.8.7e-2ubuntu0.1
ProcVersionSignature: Ubuntu 2.6.32-26.48-generic 2.6.32.24+drm33.11
Uname: Linux 2.6.32-26-generic i686
AptOrdering:
 cacti-spine: Purge
 cacti: Purge
Architecture: i386
Date: Fri May 27 02:57:50 2011
ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
InstallationMedia: Ubuntu 10.04 LTS Lucid Lynx - Release i386 (20100429)
PackageArchitecture: all
SourcePackage: cacti
Title: package cacti 0.8.7e-2ubuntu0.1 failed to install/upgrade: subprocess 
installed pre-removal script returned error exit status 1

** Affects: dbconfig-common (Ubuntu)
 Importance: Undecided
 Status: Confirmed


** Tags: apport-package i386 lucid
-- 
package cacti 0.8.7e-2ubuntu0.1 failed to install/upgrade: subprocess installed 
pre-removal script returned error exit status 1
https://bugs.launchpad.net/bugs/789030
You received this bug notification because you are a member of Ubuntu Server 
Team, which is subscribed to dbconfig-common in Ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 789030] Re: package cacti 0.8.7e-2ubuntu0.1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2012-05-05 Thread Paul Gevers
Reading the dpkg log I come to the following conclusion:
- During the question for the root password on the mysql database the wrong 
password was provided, thus the removal of the database failed
- After continuing with reinstallation of the database, the OP was hit by 
Table 'cdef' already exists: 
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=665742

** Bug watch added: Debian Bug tracker #665742
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=665742

** Package changed: cacti (Ubuntu) = dbconfig-common (Ubuntu)

** Also affects: dbconfig-common (Debian) via
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=665742
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dbconfig-common in Ubuntu.
https://bugs.launchpad.net/bugs/789030

Title:
  package cacti 0.8.7e-2ubuntu0.1 failed to install/upgrade: subprocess
  installed pre-removal script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbconfig-common/+bug/789030/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 789030] Re: package cacti 0.8.7e-2ubuntu0.1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2012-05-05 Thread Bug Watch Updater
** Changed in: dbconfig-common (Debian)
   Status: Unknown = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dbconfig-common in Ubuntu.
https://bugs.launchpad.net/bugs/789030

Title:
  package cacti 0.8.7e-2ubuntu0.1 failed to install/upgrade: subprocess
  installed pre-removal script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dbconfig-common/+bug/789030/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 994194] Re: Unable to load dynamic library pdo_pgsql.so

2012-05-05 Thread Clint Byrum
Excerpts from Ondřej Surý's message of Sat May 05 18:40:58 UTC 2012:
 Clint,
 
 +lfs is arch dependent.

OOH! Thanks, will note that for the future. :)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994194

Title:
  Unable to load dynamic library pdo_pgsql.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994194/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 915985] Re: usbhid-ups regression (APC BE525-RS)

2012-05-05 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: nut (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nut in Ubuntu.
https://bugs.launchpad.net/bugs/915985

Title:
  usbhid-ups regression (APC BE525-RS)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nut/+bug/915985/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994194] Re: Unable to load dynamic library pdo_pgsql.so

2012-05-05 Thread JazZ
since you, the admin, would only have removed it on purpose

I am sorry, I am not very good in English. But if you mean that I have
removed this file, I can tell you that It's not my fault. Every thing
worked until I updated ubuntu...

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994194

Title:
  Unable to load dynamic library pdo_pgsql.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994194/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 965476] Re: lxc-create fails creating a Precise container on an Oneiric host

2012-05-05 Thread Serge Hallyn
Thanks, martin.  Fix verified.  Without -proposed, lxc-create ... -r
precise fails while trying to install lxcguest.  With -proposed, it
succeeds.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/965476

Title:
  lxc-create fails creating a Precise container on an Oneiric host

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/965476/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994194] Re: Unable to load dynamic library pdo_pgsql.so

2012-05-05 Thread JazZ
However, I can't remenber every thing I have done on this server. The
initial installation of this last have 6 years, and I have never
reinstalled ubuntu.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/994194

Title:
  Unable to load dynamic library pdo_pgsql.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/994194/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-lxc] Lxc work for Q

2012-05-05 Thread Serge Hallyn
Blueprint changed by Serge Hallyn:

Whiteboard changed:
  Topics:
   - apparmor: outlook for stacked profiles?
-- 12.10 work may be purely for apparmor
+    - 12.10 work may be purely prep work in apparmor package/kernel
   - seccomp2
   - support for pre-start scripts (like initramfs)
   - support for config #includes   (*1)
   - encrypted root fs support   (*2)
   - switch to git back-end for UDD?
   - http://skliarie.blogspot.com/2011/11/llslxclvmsnapshots.html - lvm 
manipulation inside guests
   - /lxc-shared support through lxc config (or the OpenVZ way with a 
/var/lib/lxc/container/mount
   directory used instead of /usr/lib/lxc/)
   - lxc-debconf
-  - kernel features:
-   - cgroup fake root
-   - devices namespace, syslog namespace
-   - user namespace (if ready - but likely 13.04 work)
+  - kernel features:
+   - cgroup fake root
+   - devices namespace, syslog namespace
+   - user namespace (if ready - but likely 13.04 work)
   - lxc apport info
   - hook the high level testsuite up to a jenkins instance
   - support for fedora 17 templates  (just needs to be done)
   - Make liblxc public and create initial language binding (python)
     - Export new higher level functions in the library so it's possible to 
easily do the same thing as the tools by just calling library functions
     - Rebase the tools on these functions, possibly converting some of the 
shell tools to C in the process
     - Write a python binding module (_lxc) and python module (lxc) to provide 
a user/scripter friendly way of accessing all of LXC's features
     - Rebase arkose on the new python module instead of the current subprocess 
calls.
  
  (*1) - may fall in nicely after a code restructuring
  (*2) - probably best done as a pre-start hook

-- 
Lxc work for Q
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-lxc

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995285] [NEW] if /etc/sudoers.d/nova_sudoers is removed, upgrades fail

2012-05-05 Thread LaMont Jones
Public bug reported:

dpkg --configure -a
Setting up nova-common (2012.1-0ubuntu2.1) ...
chmod: cannot access `/etc/sudoers.d/nova_sudoers': No such file or directory
dpkg: error processing nova-common (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of nova-network:
 nova-network depends on nova-common (= 2012.1-0ubuntu2.1); however:
  Package nova-common is not configured yet.


The package should survive the upgrade even without the sudoers file
there.

** Affects: nova (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nova in Ubuntu.
https://bugs.launchpad.net/bugs/995285

Title:
  if /etc/sudoers.d/nova_sudoers is removed, upgrades fail

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nova/+bug/995285/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995315] [NEW] package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2012-05-05 Thread Karl Ashman
Public bug reported:

from a brand new install of mythbuntu12.04

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: samba 2:3.6.3-2ubuntu2.1
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Sun May  6 11:17:03 2012
ErrorMessage: subprocess installed post-installation script returned error exit 
status 128
InstallationMedia: Mythbuntu 12.04 Precise Pangolin - Release amd64 (20120425)
SourcePackage: samba
Title: package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995315

Title:
  package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/995315/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995315] Re: package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2012-05-05 Thread Karl Ashman
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995315

Title:
  package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/995315/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 965476] Re: lxc-create fails creating a Precise container on an Oneiric host

2012-05-05 Thread Martin Pitt
** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/965476

Title:
  lxc-create fails creating a Precise container on an Oneiric host

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/965476/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 965476] Re: lxc-create fails creating a Precise container on an Oneiric host

2012-05-05 Thread Launchpad Bug Tracker
This bug was fixed in the package lxc - 0.7.5-0ubuntu8.6

---
lxc (0.7.5-0ubuntu8.6) oneiric-proposed; urgency=low

  * backport 0039-no-lxcguest-in-p-template from precise:  don't try to
install lxcguest in precise containers, as it no longer exists there.
(LP: #965476)
 -- Serge Hallyn serge.hal...@ubuntu.com   Mon, 26 Mar 2012 12:17:22 -0500

** Changed in: lxc (Ubuntu Oneiric)
   Status: Fix Committed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/965476

Title:
  lxc-create fails creating a Precise container on an Oneiric host

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/965476/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994785] Re: Lenovo T410 fan speed is not controllable in Ubuntu

2012-05-05 Thread Mikko Majander
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
ArecordDevices:
  List of CAPTURE Hardware Devices 
 card 0: Intel [HDA Intel], device 0: CONEXANT Analog [CONEXANT Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  mikko  1921 F pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf262 irq 45'
   Mixer name   : 'Intel IbexPeak HDMI'
   Components   : 'HDA:14f15069,17aa214c,00100302 
HDA:80862804,17aa21b5,0010'
   Controls  : 27
   Simple ctrls  : 9
Card29.Amixer.info:
 Card hw:29 'ThinkPadEC'/'ThinkPad Console Audio Control at EC reg 0x30, fw 
6IHT35WW-1.10'
   Mixer name   : 'ThinkPad EC 6IHT35WW-1.10'
   Components   : ''
   Controls  : 1
   Simple ctrls  : 1
Card29.Amixer.values:
 Simple mixer control 'Console',0
   Capabilities: pswitch pswitch-joined penum
   Playback channels: Mono
   Mono: Playback [on]
DistroRelease: Ubuntu 12.04
HibernationDevice: RESUME=UUID=b5bd5b39-e434-4a82-b9e8-8427f73c422a
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Release amd64 
(20120425)
MachineType: LENOVO 2539W41
Package: linux (not installed)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-24-generic 
root=UUID=fe71a811-53ea-41bb-95ae-7b1e35871b06 ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
RelatedPackageVersions:
 linux-restricted-modules-3.2.0-24-generic N/A
 linux-backports-modules-3.2.0-24-generic  N/A
 linux-firmware1.79
SourcePackage: linux
StagingDrivers: mei
Tags:  precise staging precise staging
Uname: Linux 3.2.0-24-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
dmi.bios.date: 06/07/2010
dmi.bios.vendor: LENOVO
dmi.bios.version: 6IET65WW (1.25 )
dmi.board.name: 2539W41
dmi.board.vendor: LENOVO
dmi.board.version: Not Available
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: 
dmi:bvnLENOVO:bvr6IET65WW(1.25):bd06/07/2010:svnLENOVO:pn2539W41:pvrThinkPadT410:rvnLENOVO:rn2539W41:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 2539W41
dmi.product.version: ThinkPad T410
dmi.sys.vendor: LENOVO


** Tags added: apport-collected precise staging

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] AcpiTables.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: AcpiTables.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131252/+files/AcpiTables.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] AlsaDevices.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: AlsaDevices.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131253/+files/AlsaDevices.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] BootDmesg.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: BootDmesg.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131255/+files/BootDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] AplayDevices.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: AplayDevices.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131254/+files/AplayDevices.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] CRDA.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: CRDA.txt
   https://bugs.launchpad.net/bugs/994785/+attachment/3131256/+files/CRDA.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] Card0.Amixer.values.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: Card0.Amixer.values.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131257/+files/Card0.Amixer.values.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] Card0.Codecs.codec.0.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: Card0.Codecs.codec.0.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131258/+files/Card0.Codecs.codec.0.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] Card0.Codecs.codec.3.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: Card0.Codecs.codec.3.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131259/+files/Card0.Codecs.codec.3.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] CurrentDmesg.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: CurrentDmesg.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131260/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] IwConfig.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: IwConfig.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131261/+files/IwConfig.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] Lspci.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: Lspci.txt
   https://bugs.launchpad.net/bugs/994785/+attachment/3131262/+files/Lspci.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] Lsusb.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: Lsusb.txt
   https://bugs.launchpad.net/bugs/994785/+attachment/3131263/+files/Lsusb.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] PciMultimedia.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: PciMultimedia.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131264/+files/PciMultimedia.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] ProcCpuinfo.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: ProcCpuinfo.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131265/+files/ProcCpuinfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] ProcInterrupts.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: ProcInterrupts.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131266/+files/ProcInterrupts.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] ProcModules.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: ProcModules.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131267/+files/ProcModules.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] PulseList.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: PulseList.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131268/+files/PulseList.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] RfKill.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: RfKill.txt
   https://bugs.launchpad.net/bugs/994785/+attachment/3131269/+files/RfKill.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] UdevDb.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: UdevDb.txt
   https://bugs.launchpad.net/bugs/994785/+attachment/3131270/+files/UdevDb.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] UdevLog.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: UdevLog.txt
   https://bugs.launchpad.net/bugs/994785/+attachment/3131271/+files/UdevLog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994785] WifiSyslog.txt

2012-05-05 Thread Mikko Majander
apport information

** Attachment added: WifiSyslog.txt
   
https://bugs.launchpad.net/bugs/994785/+attachment/3131272/+files/WifiSyslog.txt

** Changed in: linux (Ubuntu)
   Status: Incomplete = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994785

Title:
  Lenovo T410 fan speed is not controllable in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/994785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 902970] Re: /dev/usb/lp0 missing after update to 11.10

2012-05-05 Thread DAP
I have just upgraded to Ubuntu 12.04. /dev/usb/lp0 does appear now, but I still 
can't print.
Attempting to print the test page, and the status in the print que shows either 
stopped, or processing but nothing ever happens.

I'd include the data in the Job Attributes page, but sombody decided to
make the text unselectable, and therfore impossible to copy.

The job-printer-state-message claims Printer cable not connected or printer 
power off; will retry in 30 seconds...
I have verified that the printer cable is properly connected and the printer 
power is on. This is the same setup that was working before the update to 11.10.

** Changed in: cups (Ubuntu)
   Status: Fix Released = New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/902970

Title:
  /dev/usb/lp0 missing after update to 11.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/902970/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 657048] Re: visualvm fails to launch because it can't find jdk: Cannot find java. Please use the --jdkhome switch

2012-05-05 Thread Petr Gladkikh
I have installed openjdk-7 and openjdk-6 on Ubuntu 12.04 LTS

And have same problem. specifying --jdkhome doesl not help (it looks
like this switch is ignored):

$ jvisualvm 
No jdkhome found

$ update-java-alternatives -l
java-1.6.0-openjdk-i386 1061 /usr/lib/jvm/java-1.6.0-openjdk-i386
java-1.7.0-openjdk-i386 1051 /usr/lib/jvm/java-1.7.0-openjdk-i386

$ jvisualvm --jdkhome /usr/lib/jvm/java-1.6.0-openjdk-i386
No jdkhome found

$ jvisualvm --jdkhome /usr/lib/jvm/java-1.7.0-openjdk-i386
No jdkhome found

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/657048

Title:
  visualvm fails to launch because it can't find jdk: Cannot find java.
  Please use the --jdkhome switch

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/visualvm/+bug/657048/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994964] [NEW] package ebox-services 2.3.3 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

2012-05-05 Thread Ondrej Javorka
Public bug reported:

???

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: ebox-services 2.3.3
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic i686
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Sat May  5 07:48:58 2012
ErrorMessage: ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 11.04 Natty Narwhal - Release i386 (20110427.1)
PackageArchitecture: all
SourcePackage: zentyal-services
Title: package ebox-services 2.3.3 failed to install/upgrade: ErrorMessage: 
dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to precise on 2012-05-05 (0 days ago)

** Affects: zentyal-services (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994964

Title:
  package ebox-services 2.3.3 failed to install/upgrade: ErrorMessage:
  dependency problems - leaving unconfigured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zentyal-services/+bug/994964/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994964] Re: package ebox-services 2.3.3 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

2012-05-05 Thread Ondrej Javorka
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994964

Title:
  package ebox-services 2.3.3 failed to install/upgrade: ErrorMessage:
  dependency problems - leaving unconfigured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zentyal-services/+bug/994964/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994963] [NEW] DNS stops working after some time

2012-05-05 Thread Shantanu Tushar
Public bug reported:

Clean install of 12.04 and it works fine. After few hours, DNS suddenly
stops working, no application can resolve domain names. If I manually
put my ISP's nameserver (124.124.5.141) in /etc/resolv.conf things start
working again. Remove it, and again no resolutions. Something's wrong
with nm's dnsmasq I guess.

Here are some things that might be useful-

shaan@shaan-laptop:~$ cat /run/nm-dns-dnsmasq.conf 
server=124.124.5.141
server=124.124.5.140
server=124.124.5.136

shaan@shaan-laptop:~$ cat /etc/resolv.conf 
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
# DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
nameserver 127.0.0.1

I use a wirless router to connect to my ISP. Let me know if any other
info is needed.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: network-manager 0.9.4.0-0ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Sat May  5 11:25:38 2012
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Kubuntu 12.04 LTS Precise Pangolin - Release i386 
(20120423)
IpRoute:
 default via 192.168.1.1 dev wlan0  proto static 
 169.254.0.0/16 dev wlan0  scope link  metric 1000 
 192.168.1.0/24 dev wlan0  proto kernel  scope link  src 192.168.1.100  metric 2
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
 WimaxEnabled=true
ProcEnviron:
 LANGUAGE=en_IN:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: network-manager
UpgradeStatus: No upgrade log present (probably fresh install)
nmcli-dev:
 DEVICE TYPE  STATE DBUS-PATH   
   
 eth0   802-3-ethernetunavailable   
/org/freedesktop/NetworkManager/Devices/1  
 wlan0  802-11-wireless   connected 
/org/freedesktop/NetworkManager/Devices/0
nmcli-nm:
 RUNNING VERSIONSTATE   NET-ENABLED   WIFI-HARDWARE   WIFI  
 WWAN-HARDWARE   WWAN  
 running 0.9.4.0connected   enabled   enabled 
enabledenabled disabled

** Affects: network-manager (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994963

Title:
  DNS stops working after some time

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/994963/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994963] Re: DNS stops working after some time

2012-05-05 Thread Shantanu Tushar
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994963

Title:
  DNS stops working after some time

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/994963/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994963] Re: DNS stops working after some time

2012-05-05 Thread Shantanu Tushar
Tarball of etc/resolvconf and run/resolvconf as asked on
http://www.stgraber.org/2012/02/24/dns-in-ubuntu-12-04/

** Attachment added: Tarball of etc/resolvconf and run/resolvconf
   
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/994963/+attachment/3131286/+files/resolvconf.tar.gz

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994963

Title:
  DNS stops working after some time

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/994963/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 730192] Re: READ FPDMA QUEUED

2012-05-05 Thread Juuso Vilmunen
I tested this many times, but it now seems that it happens on other
kernels too... my hardware is just probably braking down.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/730192

Title:
  READ FPDMA QUEUED

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/730192/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 630764] Re: sdlperl is outdated new version is 2.512

2012-05-05 Thread Dominique Dumont
New sdlperl is now released in Debian as libsdl-perl (we changed the
source package name to conform with debian-perl team policy).

All the best

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/630764

Title:
  sdlperl is outdated new version is 2.512

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sdlperl/+bug/630764/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 924103] Re: grub-probe only recognizes FAT not FAT32

2012-05-05 Thread Rolf Leggewie
Phillip, the information you requested is waiting right there for you.

** Changed in: grub2 (Ubuntu)
   Status: Expired = New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/924103

Title:
  grub-probe only recognizes FAT not FAT32

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/924103/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 881443] Re: No wifi after suspend

2012-05-05 Thread vasdi
I tested v3.4-rc5-precise. Drivers from Nvidia for it do not want to
compile. Without them, I have big problems with the video.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/881443

Title:
  No wifi after suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/881443/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 787039] Re: Python 3 Doc not show in Devhelp

2012-05-05 Thread Hồng Quân
This bug still exists in Ubuntu 12.04 (Pangolin). Please check.
$ devhelp --version
Devhelp 3.4.1

$ apt-cache show python3-doc
Package: python3-doc
Priority: optional
Section: doc
Installed-Size: 63
Maintainer: Ubuntu Developers ubuntu-devel-disc...@lists.ubuntu.com
Original-Maintainer: Matthias Klose d...@debian.org
Architecture: all
Source: python3-defaults
Version: 3.2.3-0ubuntu1
Depends: python3.2-doc (= 3.2.3)
Suggests: python3 (= 3.2.3-0ubuntu1), python3-examples
Filename: pool/main/p/python3-defaults/python3-doc_3.2.3-0ubuntu1_all.deb
Size: 12036
MD5sum: 2d8951258d316462225456a25004c881
SHA1: a0563d3cf354680df7e8c9851b11fd790f6c598e
SHA256: 6c5e9cd1ef4a4ad67fe230280cfa3500bd0c13931caf073fe75198e0ba94de35
Description-en: documentation for the high-level object-oriented language 
Python 3
 This is the official set of documentation for the interactive high-level
 object-oriented language Python 3 (v3.2). All documents are provided
 in HTML format, some in info format. The package consists of nine documents:
 .
   * Tutorial
   * Python Library Reference
   * Macintosh Module Reference
   * Python Language Reference
   * Extending and Embedding Python
   * Python/C API Reference
   * Installing Python Modules
   * Documenting Python
   * Distributing Python Modules
 .
 This package is a dependency package, which depends on Debian's default
 Python 3 version (currently v3.2).
Homepage: http://www.python.org/
Description-md5: c9501c8e73abc0b80e37053fc252c402
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu
Supported: 5y


** Changed in: devhelp (Ubuntu)
   Status: Expired = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/787039

Title:
  Python 3 Doc not show in Devhelp

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/devhelp/+bug/787039/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 990891] Re: Minitube has audio, but no video in ubuntu 12.04

2012-05-05 Thread Peter Rhone
@Leuke, and how did you switch to the phonon-backend-vlc? phonon-
backend-gstreamer seems to be a dependency...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/990891

Title:
  Minitube has audio, but no video in ubuntu 12.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/minitube/+bug/990891/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 982485] Re: [regression] Nvidia 295.40: Unity 3D does not work at all with the new nvidia driver

2012-05-05 Thread Pasi Ollikainen
I make fresh install, updating system and installing 295.49. That hangs
X system.

X.org.log is full of EQ overflow notices? Is there any help of my log
file.

[   107.493] [mi] EQ overflow continuing.  200 events have been dropped.


** Attachment added: 8800 GS failures
   
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/982485/+attachment/3131305/+files/Xorg.0.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/982485

Title:
  [regression] Nvidia 295.40: Unity 3D does not work at all with the new
  nvidia driver

To manage notifications about this bug go to:
https://bugs.launchpad.net/nvidia-drivers-ubuntu/+bug/982485/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 954650] Re: wine installs i386 dependencies on 64-bits system

2012-05-05 Thread Tim Pederick
Let me echo David and thank you for the explanation, Scott.

However, I'm still having a problem that appears to come from this
32-bit subsystem. Specifically, if I go to install Wine, apt wants to
remove gettext. Wine recommends, but does not require, gettext:1386, and
apt indicates that this will NOT be automatically installed to replace
the removed gettext package (i.e. gettext:amd64, unless I've missed
something).

The behaviour I would have expected is that either gettext:amd64 is not
removed at all, or gettext:i386 is automatically installed to replace
it.

Is this correct behaviour? Should I just accept it and install
gettext:i386 myself? Or is it a bug?

Detailed output from apt-get attached...

** Attachment added: Sample apt-get output
   
https://bugs.launchpad.net/ubuntu/+source/wine1.4/+bug/954650/+attachment/3131295/+files/wine-vs-gettext.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/954650

Title:
  wine installs i386 dependencies on 64-bits system

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wine1.4/+bug/954650/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994967] [NEW] package gimp-plugin-registry (not installed) failed to install/upgrade: попытка перезаписать «/usr/lib/gimp/2.0/plug-ins/file-xmc», который уже имеется в пакете gimp 2.8.0-1ubuntu0p

2012-05-05 Thread Nikola
Public bug reported:

I'm install gimp 2.8 on Ubuntu 12.04

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: gimp-plugin-registry (not installed)
ProcVersionSignature: Ubuntu 3.2.0-24.38-generic-pae 3.2.16
Uname: Linux 3.2.0-24-generic-pae i686
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Sat May  5 10:31:45 2012
ErrorMessage: попытка перезаписать «/usr/lib/gimp/2.0/plug-ins/file-xmc», 
который уже имеется в пакете gimp 2.8.0-1ubuntu0ppa3~precise
InstallationMedia: Ubuntu 11.10 Oneiric Ocelot - Release i386 (20111012)
SourcePackage: gimp-plugin-registry
Title: package gimp-plugin-registry (not installed) failed to install/upgrade: 
попытка перезаписать «/usr/lib/gimp/2.0/plug-ins/file-xmc», который уже имеется 
в пакете gimp 2.8.0-1ubuntu0ppa3~precise
UpgradeStatus: Upgraded to precise on 2012-04-27 (7 days ago)

** Affects: gimp-plugin-registry (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994967

Title:
  package gimp-plugin-registry (not installed) failed to
  install/upgrade: попытка перезаписать «/usr/lib/gimp/2.0/plug-ins
  /file-xmc», который уже имеется в пакете gimp
  2.8.0-1ubuntu0ppa3~precise

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gimp-plugin-registry/+bug/994967/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 994967] Re: package gimp-plugin-registry (not installed) failed to install/upgrade: попытка перезаписать «/usr/lib/gimp/2.0/plug-ins/file-xmc», который уже имеется в пакете gimp 2.8.0-1ubuntu0ppa

2012-05-05 Thread Nikola
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994967

Title:
  package gimp-plugin-registry (not installed) failed to
  install/upgrade: попытка перезаписать «/usr/lib/gimp/2.0/plug-ins
  /file-xmc», который уже имеется в пакете gimp
  2.8.0-1ubuntu0ppa3~precise

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gimp-plugin-registry/+bug/994967/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 992309] Re: Upgrade to 12.04 fails with E:Error, pkgProblemResolver::Resolve

2012-05-05 Thread Matt Nethery
All good now - thanks.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/992309

Title:
  Upgrade to 12.04 fails with E:Error, pkgProblemResolver::Resolve

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/992309/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 990934] Re: Everything slow since update

2012-05-05 Thread EricDHH
Further checkups: The fglrx did not support the m10 radeon mobility
anymore, so this is no solution. Tested xorg-edgers, but with no
positive results to the speed problems. Every movement occurs in visible
refresh waves. Dash took 3 seconds to open.

Sync to vblank does not matter, no difference if it is switched on or
off.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/990934

Title:
  Everything slow since update

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/990934/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 780117] Re: Brasero finishes without error but unusable media [on-the-fly mode] (Ubuntu 11.04 -12.04)

2012-05-05 Thread Martin Pitt
Jos [2012-05-04 16:35 -]:
 As much as I respect the time and effort put in Ubuntu by everyone, how
 come 12.04 could get out the door with such a bug?

You might not like that answer, but at least my reality is that it's
been years ago since I used or burned a CD/DVD, and none of my
computers even have a drive any more. I think this applies to most
developers these days.

So this is an area which indeed gets tested very seldomly; this needs
to be improved.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/780117

Title:
  Brasero finishes without error but unusable media [on-the-fly mode]
  (Ubuntu 11.04 -12.04)

To manage notifications about this bug go to:
https://bugs.launchpad.net/brasero/+bug/780117/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 982485] Re: [regression] Nvidia 295.40: Unity 3D does not work at all with the new nvidia driver

2012-05-05 Thread kaddy
@eros2

just ok? Or does it work as well as nouveau on a default ubuntu 12.04
install? no weirdness / crashing etc?

and is there a 64bit driver for 302.07?? can't find one... only 32bit

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/982485

Title:
  [regression] Nvidia 295.40: Unity 3D does not work at all with the new
  nvidia driver

To manage notifications about this bug go to:
https://bugs.launchpad.net/nvidia-drivers-ubuntu/+bug/982485/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994970] [NEW] http://www.adobe.com/shockwave/download/triggerpages/default.html

2012-05-05 Thread Asghar Pourahmad
Public bug reported:

testing for you

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: firefox 12.0+build1-0ubuntu0.12.04.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
AplayDevices:
  List of PLAYBACK Hardware Devices 
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
ArecordDevices:
  List of CAPTURE Hardware Devices 
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  mypc   1801 F pulseaudio
BuildID: 20120423122624
CRDA:
 country DE:
(2400 - 2483 @ 40), (N/A, 20)
(5150 - 5250 @ 40), (N/A, 20), NO-OUTDOOR
(5250 - 5350 @ 40), (N/A, 20), NO-OUTDOOR, DFS
(5470 - 5725 @ 40), (N/A, 26), DFS
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xd230 irq 46'
   Mixer name   : 'SigmaTel STAC9872AK'
   Components   : 'HDA:83847662,104d0c00,00100201 
HDA:14f12bfa,104d0200,0009'
   Controls  : 13
   Simple ctrls  : 7
Channel: release
Date: Sat May  5 08:39:57 2012
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
IncompatibleExtensions:
 DivX Web Player - ID=divxwebpla...@divx.com, Version=2.0.2.039, 
minVersion=1.5, maxVersion=4.9.*, Location=app-profile, Type=extension, 
Active=Yes
 Novell Moonlight - ID=moonli...@novell.com, Version=3.99.0.3, minVersion=1.5, 
maxVersion=4.0.*, Location=app-profile, Type=extension, Active=Yes
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Release i386 (20120423)
IpRoute:
 default via 192.168.2.1 dev wlan0  proto static 
 169.254.0.0/16 dev wlan0  scope link  metric 1000 
 192.168.2.0/24 dev wlan0  proto kernel  scope link  src 192.168.2.100  metric 2
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=12.0/20120423122624 (Running)
RunningIncompatibleAddons: True
SourcePackage: firefox
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/05/2007
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: R0200J3
dmi.board.asset.tag: N/A
dmi.board.name: VAIO
dmi.board.vendor: Sony Corporation
dmi.board.version: N/A
dmi.chassis.asset.tag: 7V1M4dac2c2e150e2e15
dmi.chassis.type: 10
dmi.chassis.vendor: Sony Corporation
dmi.chassis.version: C3LNJKEA
dmi.modalias: 
dmi:bvnPhoenixTechnologiesLTD:bvrR0200J3:bd02/05/2007:svnSonyCorporation:pnVGN-FE41Z:pvrC3LNJKEA:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrC3LNJKEA:
dmi.product.name: VGN-FE41Z
dmi.product.version: C3LNJKEA
dmi.sys.vendor: Sony Corporation

** Affects: firefox (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 precise release-channel

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994970

Title:
  http://www.adobe.com/shockwave/download/triggerpages/default.html

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/994970/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994970] Re: http://www.adobe.com/shockwave/download/triggerpages/default.html

2012-05-05 Thread Asghar Pourahmad
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994970

Title:
  http://www.adobe.com/shockwave/download/triggerpages/default.html

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/994970/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994969] [NEW] package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 126

2012-05-05 Thread David Le Mesurier
Public bug reported:

Performed upgrade from 11.10 to 12.04 and this samaba4 upgrade error
offered to report a bug

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: samba4 4.0.0~alpha18.dfsg1-4ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-14.23-generic 3.0.9
Uname: Linux 3.0.0-14-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Sat May  5 15:44:13 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script 
returned error exit status 126
InstallationMedia: Ubuntu 11.04 Natty Narwhal - Release amd64 (20110427.1)
SourcePackage: samba4
Title: package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade: 
ErrorMessage: subprocess installed post-installation script returned error exit 
status 126
UpgradeStatus: Upgraded to precise on 2012-05-05 (0 days ago)

** Affects: samba4 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994969

Title:
  package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 126

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba4/+bug/994969/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994969] Re: package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 126

2012-05-05 Thread David Le Mesurier
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994969

Title:
  package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 126

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba4/+bug/994969/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994968] [NEW] [Lenovo Thinkpad E220s] Touchpad/Trackpoint Does Not Respond To Input For 5-10 Seconds After Startup

2012-05-05 Thread Sos Oganessian
Public bug reported:

Some type of intial misdetect perhaps? The system loads, everything is
working well but for the first 5-10 seconds after the desktop/cursor
loads neither input device responds to any input.

I: Bus=0011 Vendor=0002 Product=0007 Version=01b1
N: Name=SynPS/2 Synaptics TouchPad
P: Phys=isa0060/serio1/input0
S: Sysfs=/devices/platform/i8042/serio1/input/input8
U: Uniq=
H: Handlers=mouse0 event8 
B: PROP=5
B: EV=b
B: KEY=e520 0 1 0 0 0 0 0 0 0 0
B: ABS=6608000 1103

I: Bus=0011 Vendor=0002 Product=000a Version=
N: Name=TPPS/2 IBM TrackPoint
P: Phys=synaptics-pt/serio0/input0
S: Sysfs=/devices/platform/i8042/serio1/serio2/input/input9
U: Uniq=
H: Handlers=mouse1 event9 
B: PROP=0
B: EV=7
B: KEY=7 0 0 0 0 0 0 0 0
B: REL=3

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: xserver-xorg-input-synaptics 1.5.99.902-0ubuntu5.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Fri May  4 23:34:14 2012
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Release i386 (20120423)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: xserver-xorg-input-synaptics
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: xserver-xorg-input-synaptics (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994968

Title:
  [Lenovo Thinkpad E220s] Touchpad/Trackpoint Does Not Respond To Input
  For 5-10 Seconds After Startup

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+bug/994968/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994968] Re: [Lenovo Thinkpad E220s] Touchpad/Trackpoint Does Not Respond For 5-10 sec After Startup

2012-05-05 Thread Sos Oganessian
** Summary changed:

- [Lenovo Thinkpad E220s] Touchpad/Trackpoint Does Not Respond For 5-10 sec 
After Startup
+ [Lenovo Thinkpad E220s] Touchpad/Trackpoint Does Not Respond To Input For 
5-10 Seconds After Startup

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994968

Title:
  [Lenovo Thinkpad E220s] Touchpad/Trackpoint Does Not Respond To Input
  For 5-10 Seconds After Startup

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+bug/994968/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994732] Re: Sync unknown-horizons 2012.1+dfsg1-1 (universe) from Debian sid (main)

2012-05-05 Thread Daniel Holbach
This bug was fixed in the package unknown-horizons - 2012.1+dfsg1-1
Sponsored for Fabio Pedretti (oibaf)

---
unknown-horizons (2012.1+dfsg1-1) unstable; urgency=low

  * New upstream release

 -- Christoph Egger christ...@debian.org  Mon, 23 Apr 2012 00:16:46
+0200

** Changed in: unknown-horizons (Ubuntu)
   Status: New = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994732

Title:
  Sync unknown-horizons 2012.1+dfsg1-1 (universe) from Debian sid (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unknown-horizons/+bug/994732/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 962191] Re: [7100] Poor performance ubuntu 12.04 on nvidia geforce 7100 / nforce 630i [10de:07e1]

2012-05-05 Thread Pierre Rust
Hi,

I also get this bug . With a fresh install install of 12.04 on on nvidia
geforce 7100 / nforce 630i , gnome 3 and unity simply don't work. The
only UI working correctly is Gnome Classic with no effect.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/962191

Title:
  [7100] Poor performance ubuntu 12.04 on nvidia geforce 7100 / nforce
  630i [10de:07e1]

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/962191/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 972311] Re: Accessing a MTP device like the Galaxy Nexus fails

2012-05-05 Thread Aryan Ameri
I also have issues connecting the Galaxy Nexus to a fully up to date
Precise system. The system recognises the device, it shows as 'Galaxy'
on the Unity dock and I can open it in Nautilus, but then Nautilus just
searches for the contents for a long time before giving up and showing
an empty directory without any contents.

The Nexus is a very popular device, especially among the people who are
running Linux, so I'd say support for it should really be a priority.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/972311

Title:
  Accessing a MTP device like the Galaxy Nexus fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/972311/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 428640] Re: quickcam express 046d:0840 exposure incorrect

2012-05-05 Thread Tom Fifield
Based on affected version (Karmic) being end-of-life, and a report that
it works correctly under Lucid, propose marking this bug as Invalid.

** Changed in: gspca (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/428640

Title:
  quickcam express 046d:0840 exposure incorrect

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gspca/+bug/428640/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   9   10   >