[Bug 1000090] [NEW] package libsasl2-2 2.1.25.dfsg1-3ubuntu0.1 failed to install/upgrade: libsasl2-2:amd64 2.1.25.dfsg1-3ubuntu0.1 cannot be configured because libsasl2-2

2012-05-16 Thread Redmar
Public bug reported:

Looks like installing lordofultima hosed the dependencies, I keep
getting errors that I need to fix broken packages to install
lordofultima, and then that fixing broken packages failed, and that
keeps looping. Also I cannot remove lordofultima since it has not been
properly installed.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libsasl2-2 2.1.25.dfsg1-3ubuntu0.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu7
AptOrdering:
 libsasl2-2: Configure
 libsasl2-2: Configure
 libldap-2.4-2: Configure
 libsasl2-modules: Configure
Architecture: amd64
Date: Wed May 16 09:02:25 2012
DpkgTerminalLog:
 dpkg: error processing libsasl2-2:i386 (--configure):
  libsasl2-2:i386 2.1.25.dfsg1-3 cannot be configured because libsasl2-2:amd64 
is in a different version (2.1.25.dfsg1-3ubuntu0.1)
 dpkg: error processing libsasl2-2 (--configure):
  libsasl2-2:amd64 2.1.25.dfsg1-3ubuntu0.1 cannot be configured because 
libsasl2-2:i386 is in a different version (2.1.25.dfsg1-3)
ErrorMessage: libsasl2-2:amd64 2.1.25.dfsg1-3ubuntu0.1 cannot be configured 
because libsasl2-2
InstallationMedia: Ubuntu 12.04 Precise - Build amd64 LIVE Binary 
20120426-23:52
SourcePackage: cyrus-sasl2
Title: package libsasl2-2 2.1.25.dfsg1-3ubuntu0.1 failed to install/upgrade: 
libsasl2-2:amd64 2.1.25.dfsg1-3ubuntu0.1 cannot be configured because libsasl2-2
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: cyrus-sasl2 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cyrus-sasl2 in Ubuntu.
https://bugs.launchpad.net/bugs/190

Title:
  package libsasl2-2 2.1.25.dfsg1-3ubuntu0.1 failed to install/upgrade:
  libsasl2-2:amd64 2.1.25.dfsg1-3ubuntu0.1 cannot be configured because
  libsasl2-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cyrus-sasl2/+bug/190/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000090] Re: package libsasl2-2 2.1.25.dfsg1-3ubuntu0.1 failed to install/upgrade: libsasl2-2:amd64 2.1.25.dfsg1-3ubuntu0.1 cannot be configured because libsasl2-2

2012-05-16 Thread Redmar
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cyrus-sasl2 in Ubuntu.
https://bugs.launchpad.net/bugs/190

Title:
  package libsasl2-2 2.1.25.dfsg1-3ubuntu0.1 failed to install/upgrade:
  libsasl2-2:amd64 2.1.25.dfsg1-3ubuntu0.1 cannot be configured because
  libsasl2-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cyrus-sasl2/+bug/190/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999187] Re: lxc-create for armhf fails with error failed to execute template 'ubuntu'

2012-05-16 Thread James Hunt
Hi Serge - yes, this was on a precise host.

Confirmed that lxc 0.7.5-3ubuntu56 from precise-proposed/universe now
allows me to create, start and stop an armhf container.

Thanks for the quick turn-around!

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/999187

Title:
  lxc-create for armhf fails with error failed to execute template
  'ubuntu'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/999187/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999187] Re: lxc-create for armhf fails with error failed to execute template 'ubuntu'

2012-05-16 Thread Martin Pitt
** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/999187

Title:
  lxc-create for armhf fails with error failed to execute template
  'ubuntu'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/999187/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 921547] Re: Segmentation fault in libkrb5.so.25

2012-05-16 Thread Jan J
This problem was produced on a 64-bit machine in an ESX cluster that we
no longer trust for 64-bit. We had all sorts of segfaults so we moved to
our new clusters.

** Changed in: openldap (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/921547

Title:
  Segmentation fault in libkrb5.so.25

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/921547/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread James Page
** Changed in: samba (Ubuntu Quantal)
 Assignee: (unassigned) = James Page (james-page)

** Changed in: samba (Ubuntu Quantal)
   Status: Triaged = In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  winbind coredumps when encountering a group with over 1000 members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread James Page
** Description changed:

+ Impact:
+ winbind coredumps when encountering a group with more that 1000 members - 
this renders winbind unusable in deployments with  1000 users.
+ 
+ Development Fix:
+ Cherry picked patch from upstream VCS - this fix should be included in 3.6.6.
+ 
+ Stable Fix:
+ 
+ Test Case:
+ TBC - may need to be smoke tested by users reporting this issue.
+ 
+ Regression Potential:
+ Minimal - patch has been committed upstream and should be released in Samba 
3.6.6.
+ 
+ Original Bug Report:
+ 
  Samba 3.6.3 precise
  
  winbind works as expected with groups with  1000 members, core dumps
  when encountering groups with  1000 members.
  
  e.g. getent group groupWithLessThan1000Members returns expected results
  
  getent group groupWithMoreThan1000Members hangs at CLI whilst winbind
  coredumps in the background and eventually returns nothing, however this
  can be found in syslog
  
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.252483,  0] 
../lib/util/debug.c:413(talloc_log_fn)
  Apr  1 02:00:56 fs1 winbindd[1506]:   Bad talloc magic value - unknown value
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.255072,  0] 
lib/util.c:1117(smb_panic)
  Apr  1 02:00:56 fs1 winbindd[1506]:   PANIC (pid 1506): Bad talloc magic 
value - unknown value
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.282138,  0] 
lib/util.c:1221(log_stack_trace)
  Apr  1 02:00:56 fs1 winbindd[1506]:   BACKTRACE: 20 stack frames:
  Apr  1 02:00:56 fs1 winbindd[1506]:#0 
/usr/sbin/winbindd(log_stack_trace+0x1a) [0x7f4dab7704ca]
  Apr  1 02:00:56 fs1 winbindd[1506]:#1 /usr/sbin/winbindd(smb_panic+0x25) 
[0x7f4dab7705a5]
  Apr  1 02:00:56 fs1 winbindd[1506]:#2 
/usr/lib/x86_64-linux-gnu/libtalloc.so.2(talloc_strdup+0x299) [0x7f4da95ab429]
  Apr  1 02:00:56 fs1 winbindd[1506]:#3 /usr/sbin/winbindd(+0x4edb5d) 
[0x7f4dabab9b5d]
  Apr  1 02:00:56 fs1 winbindd[1506]:#4 
/usr/sbin/winbindd(dcerpc_lsa_lookup_sids3+0x2e) [0x7f4dababa24e]
  Apr  1 02:00:56 fs1 winbindd[1506]:#5 
/usr/sbin/winbindd(winbindd_lookup_sids+0x116) [0x7f4dab6b7306]
  Apr  1 02:00:56 fs1 winbindd[1506]:#6 /usr/sbin/winbindd(+0xeefa2) 
[0x7f4dab6bafa2]
  Apr  1 02:00:56 fs1 winbindd[1506]:#7 /usr/sbin/winbindd(+0xd9be2) 
[0x7f4dab6a5be2]
  Apr  1 02:00:56 fs1 winbindd[1506]:#8 
/usr/sbin/winbindd(_wbint_LookupGroupMembers+0x5e) [0x7f4dab6c497e]
  Apr  1 02:00:56 fs1 winbindd[1506]:#9 /usr/sbin/winbindd(+0x1029b4) 
[0x7f4dab6ce9b4]
  Apr  1 02:00:56 fs1 winbindd[1506]:#10 
/usr/sbin/winbindd(winbindd_dual_ndrcmd+0xbc) [0x7f4dab6c3f6c]
  Apr  1 02:00:56 fs1 winbindd[1506]:#11 /usr/sbin/winbindd(+0xf6cb4) 
[0x7f4dab6c2cb4]
  Apr  1 02:00:56 fs1 winbindd[1506]:#12 /usr/sbin/winbindd(+0xf7765) 
[0x7f4dab6c3765]
  Apr  1 02:00:56 fs1 winbindd[1506]:#13 
/usr/sbin/winbindd(tevent_common_loop_immediate+0xe2) [0x7f4dab781e92]
  Apr  1 02:00:56 fs1 winbindd[1506]:#14 
/usr/sbin/winbindd(run_events_poll+0x48) [0x7f4dab77ff88]
  Apr  1 02:00:56 fs1 winbindd[1506]:#15 /usr/sbin/winbindd(+0x1b43a6) 
[0x7f4dab7803a6]
  Apr  1 02:00:56 fs1 winbindd[1506]:#16 
/usr/sbin/winbindd(_tevent_loop_once+0x90) [0x7f4dab780fb0]
  Apr  1 02:00:56 fs1 winbindd[1506]:#17 /usr/sbin/winbindd(main+0x78b) 
[0x7f4dab699a3b]
  Apr  1 02:00:56 fs1 winbindd[1506]:#18 
/lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xed) [0x7f4da8bd376d]
  Apr  1 02:00:56 fs1 winbindd[1506]:#19 /usr/sbin/winbindd(+0xcde91) 
[0x7f4dab699e91]
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.282756,  0] 
lib/fault.c:372(dump_core)
  Apr  1 02:00:56 fs1 winbindd[1506]:   dumping core in 
/var/log/samba/cores/winbindd
- Apr  1 02:00:56 fs1 winbindd[1506]: 
+ Apr  1 02:00:56 fs1 winbindd[1506]:
  Apr  1 02:03:57 fs1 winbindd[1163]: [2012/04/01 02:03:57.387585,  0] 
winbindd/winbindd_util.c:330(trustdom_list_done)
  Apr  1 02:03:57 fs1 winbindd[1163]:   Got invalid trustdom response
  
- 
- Fix submitted here: https://bugzilla.samba.org/show_bug.cgi?id=8807 ubuntu 
version probbably just needs patching.
+ Fix submitted here: https://bugzilla.samba.org/show_bug.cgi?id=8807
+ ubuntu version probbably just needs patching.

** Summary changed:

- winbind coredumps when encountering a group with over 1000 members
+ [SRU] winbind coredumps when encountering a group with over 1000 members

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999764] Re: [SRU] no ufw profile or apport hook is included in the 12.04 packages

2012-05-16 Thread James Page
** Summary changed:

- no ufw profile or apport hook is included in the 12.04 packages
+ [SRU] no ufw profile or apport hook is included in the 12.04 packages

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/999764

Title:
  [SRU] no ufw profile or apport hook is included in the 12.04 packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/999764/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999996] Re: package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mcollective in Ubuntu.
https://bugs.launchpad.net/bugs/96

Title:
  package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mcollective/+bug/96/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999785] Re: package libsensors4 1:3.3.1-2ubuntu1 failed to install/upgrade: conffile './etc/sensors.d/.placeholder' is not in sync with other instances of the same package

2012-05-16 Thread Apport retracing service
*** This bug is a duplicate of bug 951493 ***
https://bugs.launchpad.net/bugs/951493

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #951493, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 951493
   package libsensors4 1:3.3.1-2ubuntu1 failed to install/upgrade: conffile 
'./etc/sensors.d/.placeholder' is not in sync with other instances of the same 
package

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lm-sensors in Ubuntu.
https://bugs.launchpad.net/bugs/999785

Title:
  package libsensors4 1:3.3.1-2ubuntu1 failed to install/upgrade:
  conffile './etc/sensors.d/.placeholder' is not in sync with other
  instances of the same package

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lm-sensors/+bug/999785/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999710] Re: package libsensors4 1:3.3.1-2ubuntu1 failed to install/upgrade: conffile './etc/sensors.d/.placeholder' is not in sync with other instances of the same package

2012-05-16 Thread Apport retracing service
*** This bug is a duplicate of bug 951493 ***
https://bugs.launchpad.net/bugs/951493

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #951493, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 951493
   package libsensors4 1:3.3.1-2ubuntu1 failed to install/upgrade: conffile 
'./etc/sensors.d/.placeholder' is not in sync with other instances of the same 
package

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lm-sensors in Ubuntu.
https://bugs.launchpad.net/bugs/999710

Title:
  package libsensors4 1:3.3.1-2ubuntu1 failed to install/upgrade:
  conffile './etc/sensors.d/.placeholder' is not in sync with other
  instances of the same package

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lm-sensors/+bug/999710/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] [NEW] package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Robert Blenis
Public bug reported:

ran:
  sudo apt-get install mdadm
and got the following:
-
Reading package lists... Done
Building dependency tree   
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libglew1.5 libglewmx1.5
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
  mdadm
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 360 kB of archives.
After this operation, 863 kB of additional disk space will be used.
Get:1 http://us.archive.ubuntu.com/ubuntu/ precise/main mdadm amd64 
3.2.3-2ubuntu1 [360 kB]
Fetched 360 kB in 1s (247 kB/s) 
Preconfiguring packages ...
dpkg: warning: parsing file '/var/lib/dpkg/available' near line 47141 package 
'handbrake-gtk':
 error in Version string 'svn3918ppa1~maverick1': version number does not start 
with digit
Selecting previously unselected package mdadm.
(Reading database ... 270405 files and directories currently installed.)
Unpacking mdadm (from .../mdadm_3.2.3-2ubuntu1_amd64.deb) ...
Processing triggers for ureadahead ...
ureadahead will be reprofiled on next reboot
Processing triggers for doc-base ...
Processing 6 added doc-base files...
Registering documents with scrollkeeper...
Processing triggers for man-db ...
Setting up lxc (0.7.5-3ubuntu54) ...
start: Job failed to start
invoke-rc.d: initscript lxc-net, action start failed.
dpkg: error processing lxc (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up mdadm (3.2.3-2ubuntu1) ...
No apport report written because MaxReports is reached already
  Generating 
mdadm.conf... done.
 Removing any system startup links for /etc/init.d/mdadm-raid ...
update-initramfs: deferring update (trigger activated)
 * Starting MD monitoring service mdadm --monitor[ OK ] 
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.2.0-24-generic
W: mdadm: /etc/mdadm/mdadm.conf defines no arrays.
Errors were encountered while processing:
 lxc
E: Sub-process /usr/bin/dpkg returned an error code (1)
--

after which I cleared out the /var/crash directory and reran: sudo apt-get 
install mdadm, and got:

Reading package lists... Done
Building dependency tree   
Reading state information... Done
mdadm is already the newest version.
The following packages were automatically installed and are no longer required:
  libglew1.5 libglewmx1.5
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue [Y/n]? y
Setting up lxc (0.7.5-3ubuntu54) ...
start: Job failed to start
invoke-rc.d: initscript lxc-net, action start failed.
dpkg: error processing lxc (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 lxc
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: lxc 0.7.5-3ubuntu54
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
AptOrdering: lxc: Configure
Architecture: amd64
Date: Wed May 16 06:49:27 2012
DpkgTerminalLog:
 Setting up lxc (0.7.5-3ubuntu54) ...
 start: Job failed to start
 invoke-rc.d: initscript lxc-net, action start failed.
 dpkg: error processing lxc (--configure):
  subprocess installed post-installation script returned error exit status 1
DuplicateSignature:
 Setting up lxc (0.7.5-3ubuntu54) ...
 start: Job failed to start
 invoke-rc.d: initscript lxc-net, action start failed.
 dpkg: error processing lxc (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationMedia: Ubuntu 10.04.1 LTS Lucid Lynx - Release amd64 (20100816.1)
SourcePackage: lxc
Title: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-04-27 (18 days ago)

** Affects: lxc (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage 

[Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Robert Blenis
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000175] [NEW] Unable to copy id to a server that is listening on non-default port

2012-05-16 Thread karaluh
Public bug reported:

As in summary. There is no argument to pass to ssh-copy-id that would
make it connect to port other than 22.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: openssh-client 1:5.9p1-5ubuntu1
Uname: Linux 3.3.0-030300-generic i686
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Wed May 16 12:53:01 2012
ProcEnviron:
 LANGUAGE=pl_PL:pl:en_GB:en
 TERM=xterm
 PATH=(custom, user)
 LANG=pl_PL.UTF-8
 SHELL=/bin/bash
RelatedPackageVersions:
 ssh-askpass   N/A
 libpam-sshN/A
 keychain  N/A
 ssh-askpass-gnome 1:5.9p1-5ubuntu1
SSHClientVersion: OpenSSH_5.9p1 Debian-5ubuntu1, OpenSSL 1.0.1 14 Mar 2012
SourcePackage: openssh
UpgradeStatus: Upgraded to precise on 2012-04-27 (18 days ago)

** Affects: openssh (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1000175

Title:
  Unable to copy id to a server that is listening on non-default port

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1000175/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000175] Re: Unable to copy id to a server that is listening on non-default port

2012-05-16 Thread karaluh
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1000175

Title:
  Unable to copy id to a server that is listening on non-default port

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1000175/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread James Page
** Description changed:

  Impact:
- winbind coredumps when encountering a group with more that 1000 members - 
this renders winbind unusable in deployments with  1000 users.
+ winbind coredumps when encountering a group with more that 1000 members - 
this renders winbind unusable in deployments with  1000 users in a single 
group.
  
  Development Fix:
  Cherry picked patch from upstream VCS - this fix should be included in 3.6.6.
  
  Stable Fix:
  
  Test Case:
  TBC - may need to be smoke tested by users reporting this issue.
  
  Regression Potential:
  Minimal - patch has been committed upstream and should be released in Samba 
3.6.6.
  
  Original Bug Report:
  
  Samba 3.6.3 precise
  
  winbind works as expected with groups with  1000 members, core dumps
  when encountering groups with  1000 members.
  
  e.g. getent group groupWithLessThan1000Members returns expected results
  
  getent group groupWithMoreThan1000Members hangs at CLI whilst winbind
  coredumps in the background and eventually returns nothing, however this
  can be found in syslog
  
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.252483,  0] 
../lib/util/debug.c:413(talloc_log_fn)
  Apr  1 02:00:56 fs1 winbindd[1506]:   Bad talloc magic value - unknown value
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.255072,  0] 
lib/util.c:1117(smb_panic)
  Apr  1 02:00:56 fs1 winbindd[1506]:   PANIC (pid 1506): Bad talloc magic 
value - unknown value
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.282138,  0] 
lib/util.c:1221(log_stack_trace)
  Apr  1 02:00:56 fs1 winbindd[1506]:   BACKTRACE: 20 stack frames:
  Apr  1 02:00:56 fs1 winbindd[1506]:#0 
/usr/sbin/winbindd(log_stack_trace+0x1a) [0x7f4dab7704ca]
  Apr  1 02:00:56 fs1 winbindd[1506]:#1 /usr/sbin/winbindd(smb_panic+0x25) 
[0x7f4dab7705a5]
  Apr  1 02:00:56 fs1 winbindd[1506]:#2 
/usr/lib/x86_64-linux-gnu/libtalloc.so.2(talloc_strdup+0x299) [0x7f4da95ab429]
  Apr  1 02:00:56 fs1 winbindd[1506]:#3 /usr/sbin/winbindd(+0x4edb5d) 
[0x7f4dabab9b5d]
  Apr  1 02:00:56 fs1 winbindd[1506]:#4 
/usr/sbin/winbindd(dcerpc_lsa_lookup_sids3+0x2e) [0x7f4dababa24e]
  Apr  1 02:00:56 fs1 winbindd[1506]:#5 
/usr/sbin/winbindd(winbindd_lookup_sids+0x116) [0x7f4dab6b7306]
  Apr  1 02:00:56 fs1 winbindd[1506]:#6 /usr/sbin/winbindd(+0xeefa2) 
[0x7f4dab6bafa2]
  Apr  1 02:00:56 fs1 winbindd[1506]:#7 /usr/sbin/winbindd(+0xd9be2) 
[0x7f4dab6a5be2]
  Apr  1 02:00:56 fs1 winbindd[1506]:#8 
/usr/sbin/winbindd(_wbint_LookupGroupMembers+0x5e) [0x7f4dab6c497e]
  Apr  1 02:00:56 fs1 winbindd[1506]:#9 /usr/sbin/winbindd(+0x1029b4) 
[0x7f4dab6ce9b4]
  Apr  1 02:00:56 fs1 winbindd[1506]:#10 
/usr/sbin/winbindd(winbindd_dual_ndrcmd+0xbc) [0x7f4dab6c3f6c]
  Apr  1 02:00:56 fs1 winbindd[1506]:#11 /usr/sbin/winbindd(+0xf6cb4) 
[0x7f4dab6c2cb4]
  Apr  1 02:00:56 fs1 winbindd[1506]:#12 /usr/sbin/winbindd(+0xf7765) 
[0x7f4dab6c3765]
  Apr  1 02:00:56 fs1 winbindd[1506]:#13 
/usr/sbin/winbindd(tevent_common_loop_immediate+0xe2) [0x7f4dab781e92]
  Apr  1 02:00:56 fs1 winbindd[1506]:#14 
/usr/sbin/winbindd(run_events_poll+0x48) [0x7f4dab77ff88]
  Apr  1 02:00:56 fs1 winbindd[1506]:#15 /usr/sbin/winbindd(+0x1b43a6) 
[0x7f4dab7803a6]
  Apr  1 02:00:56 fs1 winbindd[1506]:#16 
/usr/sbin/winbindd(_tevent_loop_once+0x90) [0x7f4dab780fb0]
  Apr  1 02:00:56 fs1 winbindd[1506]:#17 /usr/sbin/winbindd(main+0x78b) 
[0x7f4dab699a3b]
  Apr  1 02:00:56 fs1 winbindd[1506]:#18 
/lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xed) [0x7f4da8bd376d]
  Apr  1 02:00:56 fs1 winbindd[1506]:#19 /usr/sbin/winbindd(+0xcde91) 
[0x7f4dab699e91]
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.282756,  0] 
lib/fault.c:372(dump_core)
  Apr  1 02:00:56 fs1 winbindd[1506]:   dumping core in 
/var/log/samba/cores/winbindd
  Apr  1 02:00:56 fs1 winbindd[1506]:
  Apr  1 02:03:57 fs1 winbindd[1163]: [2012/04/01 02:03:57.387585,  0] 
winbindd/winbindd_util.c:330(trustdom_list_done)
  Apr  1 02:03:57 fs1 winbindd[1163]:   Got invalid trustdom response
  
  Fix submitted here: https://bugzilla.samba.org/show_bug.cgi?id=8807
  ubuntu version probbably just needs patching.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread James Page
** Description changed:

  Impact:
  winbind coredumps when encountering a group with more that 1000 members - 
this renders winbind unusable in deployments with  1000 users in a single 
group.
  
  Development Fix:
  Cherry picked patch from upstream VCS - this fix should be included in 3.6.6.
  
  Stable Fix:
  
  Test Case:
- TBC - may need to be smoke tested by users reporting this issue.
+ Configure winbind to communicate with a Domain Controller with more that 1000 
users
+ getent group groupWithLessThan1000Members - OK
+ getent group groupWithMoreThan1000Members - HANGS (coredumps recorded in 
syslog).
  
  Regression Potential:
  Minimal - patch has been committed upstream and should be released in Samba 
3.6.6.
  
  Original Bug Report:
  
  Samba 3.6.3 precise
  
  winbind works as expected with groups with  1000 members, core dumps
  when encountering groups with  1000 members.
  
  e.g. getent group groupWithLessThan1000Members returns expected results
  
  getent group groupWithMoreThan1000Members hangs at CLI whilst winbind
  coredumps in the background and eventually returns nothing, however this
  can be found in syslog
  
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.252483,  0] 
../lib/util/debug.c:413(talloc_log_fn)
  Apr  1 02:00:56 fs1 winbindd[1506]:   Bad talloc magic value - unknown value
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.255072,  0] 
lib/util.c:1117(smb_panic)
  Apr  1 02:00:56 fs1 winbindd[1506]:   PANIC (pid 1506): Bad talloc magic 
value - unknown value
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.282138,  0] 
lib/util.c:1221(log_stack_trace)
  Apr  1 02:00:56 fs1 winbindd[1506]:   BACKTRACE: 20 stack frames:
  Apr  1 02:00:56 fs1 winbindd[1506]:#0 
/usr/sbin/winbindd(log_stack_trace+0x1a) [0x7f4dab7704ca]
  Apr  1 02:00:56 fs1 winbindd[1506]:#1 /usr/sbin/winbindd(smb_panic+0x25) 
[0x7f4dab7705a5]
  Apr  1 02:00:56 fs1 winbindd[1506]:#2 
/usr/lib/x86_64-linux-gnu/libtalloc.so.2(talloc_strdup+0x299) [0x7f4da95ab429]
  Apr  1 02:00:56 fs1 winbindd[1506]:#3 /usr/sbin/winbindd(+0x4edb5d) 
[0x7f4dabab9b5d]
  Apr  1 02:00:56 fs1 winbindd[1506]:#4 
/usr/sbin/winbindd(dcerpc_lsa_lookup_sids3+0x2e) [0x7f4dababa24e]
  Apr  1 02:00:56 fs1 winbindd[1506]:#5 
/usr/sbin/winbindd(winbindd_lookup_sids+0x116) [0x7f4dab6b7306]
  Apr  1 02:00:56 fs1 winbindd[1506]:#6 /usr/sbin/winbindd(+0xeefa2) 
[0x7f4dab6bafa2]
  Apr  1 02:00:56 fs1 winbindd[1506]:#7 /usr/sbin/winbindd(+0xd9be2) 
[0x7f4dab6a5be2]
  Apr  1 02:00:56 fs1 winbindd[1506]:#8 
/usr/sbin/winbindd(_wbint_LookupGroupMembers+0x5e) [0x7f4dab6c497e]
  Apr  1 02:00:56 fs1 winbindd[1506]:#9 /usr/sbin/winbindd(+0x1029b4) 
[0x7f4dab6ce9b4]
  Apr  1 02:00:56 fs1 winbindd[1506]:#10 
/usr/sbin/winbindd(winbindd_dual_ndrcmd+0xbc) [0x7f4dab6c3f6c]
  Apr  1 02:00:56 fs1 winbindd[1506]:#11 /usr/sbin/winbindd(+0xf6cb4) 
[0x7f4dab6c2cb4]
  Apr  1 02:00:56 fs1 winbindd[1506]:#12 /usr/sbin/winbindd(+0xf7765) 
[0x7f4dab6c3765]
  Apr  1 02:00:56 fs1 winbindd[1506]:#13 
/usr/sbin/winbindd(tevent_common_loop_immediate+0xe2) [0x7f4dab781e92]
  Apr  1 02:00:56 fs1 winbindd[1506]:#14 
/usr/sbin/winbindd(run_events_poll+0x48) [0x7f4dab77ff88]
  Apr  1 02:00:56 fs1 winbindd[1506]:#15 /usr/sbin/winbindd(+0x1b43a6) 
[0x7f4dab7803a6]
  Apr  1 02:00:56 fs1 winbindd[1506]:#16 
/usr/sbin/winbindd(_tevent_loop_once+0x90) [0x7f4dab780fb0]
  Apr  1 02:00:56 fs1 winbindd[1506]:#17 /usr/sbin/winbindd(main+0x78b) 
[0x7f4dab699a3b]
  Apr  1 02:00:56 fs1 winbindd[1506]:#18 
/lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xed) [0x7f4da8bd376d]
  Apr  1 02:00:56 fs1 winbindd[1506]:#19 /usr/sbin/winbindd(+0xcde91) 
[0x7f4dab699e91]
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.282756,  0] 
lib/fault.c:372(dump_core)
  Apr  1 02:00:56 fs1 winbindd[1506]:   dumping core in 
/var/log/samba/cores/winbindd
  Apr  1 02:00:56 fs1 winbindd[1506]:
  Apr  1 02:03:57 fs1 winbindd[1163]: [2012/04/01 02:03:57.387585,  0] 
winbindd/winbindd_util.c:330(trustdom_list_done)
  Apr  1 02:03:57 fs1 winbindd[1163]:   Got invalid trustdom response
  
  Fix submitted here: https://bugzilla.samba.org/show_bug.cgi?id=8807
  ubuntu version probbably just needs patching.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package samba - 2:3.6.5-2ubuntu2

---
samba (2:3.6.5-2ubuntu2) quantal; urgency=low

  * d/patches/lp_970679_fix-large-groups.patch: Cherry picked patch from
upstream VCS to resolve issue with winbind crashing with groups
containing more than 1000 members (LP: #970679).
  * d/control: Fixup Breaks/Replaces on libnss-winbind so that upgrades
from libpam-winbind don't break. Thanks to Colin Watson for identifying
this issue.
 -- James Page james.p...@ubuntu.com   Wed, 16 May 2012 12:07:40 +0100

** Changed in: samba (Ubuntu Quantal)
   Status: In Progress = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread James Page
** Description changed:

  Impact:
  winbind coredumps when encountering a group with more that 1000 members - 
this renders winbind unusable in deployments with  1000 users in a single 
group.
  
  Development Fix:
  Cherry picked patch from upstream VCS - this fix should be included in 3.6.6.
+ Fix ensures that hunks of 1000 entries processed in winbind line up with 
talloc memory handling preventing the crash.
  
  Stable Fix:
+ Cherry picked patch from upstream VCS - see comments in Development fix.
  
  Test Case:
+ NOTE - hard to reproduce as requires deployment with large number of 
users/groups.
  Configure winbind to communicate with a Domain Controller with more that 1000 
users
  getent group groupWithLessThan1000Members - OK
  getent group groupWithMoreThan1000Members - HANGS (coredumps recorded in 
syslog).
  
  Regression Potential:
  Minimal - patch has been committed upstream and should be released in Samba 
3.6.6.
  
  Original Bug Report:
  
  Samba 3.6.3 precise
  
  winbind works as expected with groups with  1000 members, core dumps
  when encountering groups with  1000 members.
  
  e.g. getent group groupWithLessThan1000Members returns expected results
  
  getent group groupWithMoreThan1000Members hangs at CLI whilst winbind
  coredumps in the background and eventually returns nothing, however this
  can be found in syslog
  
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.252483,  0] 
../lib/util/debug.c:413(talloc_log_fn)
  Apr  1 02:00:56 fs1 winbindd[1506]:   Bad talloc magic value - unknown value
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.255072,  0] 
lib/util.c:1117(smb_panic)
  Apr  1 02:00:56 fs1 winbindd[1506]:   PANIC (pid 1506): Bad talloc magic 
value - unknown value
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.282138,  0] 
lib/util.c:1221(log_stack_trace)
  Apr  1 02:00:56 fs1 winbindd[1506]:   BACKTRACE: 20 stack frames:
  Apr  1 02:00:56 fs1 winbindd[1506]:#0 
/usr/sbin/winbindd(log_stack_trace+0x1a) [0x7f4dab7704ca]
  Apr  1 02:00:56 fs1 winbindd[1506]:#1 /usr/sbin/winbindd(smb_panic+0x25) 
[0x7f4dab7705a5]
  Apr  1 02:00:56 fs1 winbindd[1506]:#2 
/usr/lib/x86_64-linux-gnu/libtalloc.so.2(talloc_strdup+0x299) [0x7f4da95ab429]
  Apr  1 02:00:56 fs1 winbindd[1506]:#3 /usr/sbin/winbindd(+0x4edb5d) 
[0x7f4dabab9b5d]
  Apr  1 02:00:56 fs1 winbindd[1506]:#4 
/usr/sbin/winbindd(dcerpc_lsa_lookup_sids3+0x2e) [0x7f4dababa24e]
  Apr  1 02:00:56 fs1 winbindd[1506]:#5 
/usr/sbin/winbindd(winbindd_lookup_sids+0x116) [0x7f4dab6b7306]
  Apr  1 02:00:56 fs1 winbindd[1506]:#6 /usr/sbin/winbindd(+0xeefa2) 
[0x7f4dab6bafa2]
  Apr  1 02:00:56 fs1 winbindd[1506]:#7 /usr/sbin/winbindd(+0xd9be2) 
[0x7f4dab6a5be2]
  Apr  1 02:00:56 fs1 winbindd[1506]:#8 
/usr/sbin/winbindd(_wbint_LookupGroupMembers+0x5e) [0x7f4dab6c497e]
  Apr  1 02:00:56 fs1 winbindd[1506]:#9 /usr/sbin/winbindd(+0x1029b4) 
[0x7f4dab6ce9b4]
  Apr  1 02:00:56 fs1 winbindd[1506]:#10 
/usr/sbin/winbindd(winbindd_dual_ndrcmd+0xbc) [0x7f4dab6c3f6c]
  Apr  1 02:00:56 fs1 winbindd[1506]:#11 /usr/sbin/winbindd(+0xf6cb4) 
[0x7f4dab6c2cb4]
  Apr  1 02:00:56 fs1 winbindd[1506]:#12 /usr/sbin/winbindd(+0xf7765) 
[0x7f4dab6c3765]
  Apr  1 02:00:56 fs1 winbindd[1506]:#13 
/usr/sbin/winbindd(tevent_common_loop_immediate+0xe2) [0x7f4dab781e92]
  Apr  1 02:00:56 fs1 winbindd[1506]:#14 
/usr/sbin/winbindd(run_events_poll+0x48) [0x7f4dab77ff88]
  Apr  1 02:00:56 fs1 winbindd[1506]:#15 /usr/sbin/winbindd(+0x1b43a6) 
[0x7f4dab7803a6]
  Apr  1 02:00:56 fs1 winbindd[1506]:#16 
/usr/sbin/winbindd(_tevent_loop_once+0x90) [0x7f4dab780fb0]
  Apr  1 02:00:56 fs1 winbindd[1506]:#17 /usr/sbin/winbindd(main+0x78b) 
[0x7f4dab699a3b]
  Apr  1 02:00:56 fs1 winbindd[1506]:#18 
/lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xed) [0x7f4da8bd376d]
  Apr  1 02:00:56 fs1 winbindd[1506]:#19 /usr/sbin/winbindd(+0xcde91) 
[0x7f4dab699e91]
  Apr  1 02:00:56 fs1 winbindd[1506]: [2012/04/01 02:00:56.282756,  0] 
lib/fault.c:372(dump_core)
  Apr  1 02:00:56 fs1 winbindd[1506]:   dumping core in 
/var/log/samba/cores/winbindd
  Apr  1 02:00:56 fs1 winbindd[1506]:
  Apr  1 02:03:57 fs1 winbindd[1163]: [2012/04/01 02:03:57.387585,  0] 
winbindd/winbindd_util.c:330(trustdom_list_done)
  Apr  1 02:03:57 fs1 winbindd[1163]:   Got invalid trustdom response
  
  Fix submitted here: https://bugzilla.samba.org/show_bug.cgi?id=8807
  ubuntu version probbably just needs patching.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 

[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread Seb Harrington
@james-page is there anyway of releasing the fix for those of us on
12.04?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999764] Re: [SRU] no ufw profile or apport hook is included in the 12.04 packages

2012-05-16 Thread James Page
** Description changed:

+ Impact:
+ Bugs reported in Ubuntu have limited apport information compared to previous 
releases.
+ UFW profile is missing - regression from previous release.
+ 
+ Development Fix:
+ Restore missing lines from install files in packaging.
+ 
+ Stable Fix:
+ Restore missing lines from install files in packaging.
+ 
+ Test Case:
+ sudo apt-get install samba
+ /etc/ufw/applications.d/samba and 
/usr/share/apport/package-hooks/source_samba.py are missing.
+ 
+ Regression Potential:
+ Minimal - these files are missing from the release version in 12.04 and don't 
really impact outside of ufw or apport.
+ 
+ Original Bug Report:
+ 
  The samba packages in 11.10 ship both a ufw profile and an apport hook:
  
-samba: /etc/ufw/applications.d/samba
-samba-common-bin: /usr/share/apport/package-hooks/source_samba.py
+    samba: /etc/ufw/applications.d/samba
+    samba-common-bin: /usr/share/apport/package-hooks/source_samba.py
  
  Neither of these is included in the 12.04 packages - looks like they got
  dropped from the .install files during merging.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: samba 2:3.6.3-2ubuntu2.1
  ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
  Uname: Linux 3.2.0-24-generic x86_64
  ApportVersion: 2.0.1-0ubuntu7
  Architecture: amd64
  Date: Tue May 15 16:47:40 2012
  SourcePackage: samba
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/999764

Title:
  [SRU] no ufw profile or apport hook is included in the 12.04 packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/999764/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/samba

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 356022] [NEW] unable to mount or browse samba networks

2012-05-16 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Binary package hint: nautilus


this is happening on my i386 notebook and my amd64 desktop

I can mount samba shares with
# mount -t cifs //192.168.1.100/Music /media/Music
and navigate them with nautilus

but if use the network:// option in nautilus
i get a list of samba shares 
but when i try to use one of them i get a 
 Failed to retrieve share list from server error on both machines
I can't even mount shares on the machine it self

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia ath_hal
Package: nautilus 1:2.26.1-0ubuntu1
ProcEnviron:
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux 2.6.28-11-generic x86_64

** Affects: samba (Ubuntu)
 Importance: Low
 Assignee: Ubuntu Desktop Bugs (desktop-bugs)
 Status: New


** Tags: amd64 apport-bug
-- 
unable to mount or browse samba networks
https://bugs.launchpad.net/bugs/356022
You received this bug notification because you are a member of Ubuntu Server 
Team, which is subscribed to samba in Ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000219] [NEW] cobbler does not recognise 12.04 server iso

2012-05-16 Thread Pierre Amadio
Public bug reported:

I installed cobbler on a kvm vm and wish to use it to deploy vm.

I try to deploy a ubuntu-12.04-server-amd64.iso system that i have
imported in cobbler:

mkdir /home/ubuntu/iso
sudo mount -t iso9660 -o loop /home/ubuntu/ubuntu-12.04-server-amd64.iso 
/home/ubuntu/iso
sudo cobbler import --path=/home/ubuntu/iso/ --name=precise
sudo cobbler sync

I know the iso is ok because i used it to install the cobbler system
itself.

Now, when i deploy a system with cobbler, it stop when trying to access
a mirror.

/var/log/syslog of the failing system tells something like:

choose-mirror[3474] DEBUG command: wget -q 
http://gb.archive.ubuntu.com/ubuntu//dists/precise/Release -O - | grep -E 
'^(Suite|Codename):'
choose-mirror[3474] WARNING **: broken mirror: invalid Suite or Codename in 
Release file for $suite

Now, from the hypervisor, a tcpdump show that the vm was able to access
http://gb.archive.ubuntu.com/ubuntu//dists/precise/Release

##
GET /ubuntu//dists/precise/Release HTTP/1.1
Host: gb.archive.ubuntu.com
User-Agent: Wget
Connection: close

HTTP/1.1 200 OK
...
...
###

I can also wget it by hand on a console on the machine being installed,
and the file i get actually contains lines such as:

Suite: precise
Codename: precise

Things works ok if I import an iso with cobbler-ubuntu-import precise-
amd64 though.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: cobbler (not installed)
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Wed May 16 14:51:48 2012
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.10 Oneiric Ocelot - Release amd64 (20111012)
SourcePackage: cobbler
UpgradeStatus: Upgraded to precise on 2012-05-14 (1 days ago)

** Affects: cobbler (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cobbler in Ubuntu.
https://bugs.launchpad.net/bugs/1000219

Title:
  cobbler does not recognise 12.04 server iso

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cobbler/+bug/1000219/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000219] Re: cobbler does not recognise 12.04 server iso

2012-05-16 Thread Pierre Amadio
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cobbler in Ubuntu.
https://bugs.launchpad.net/bugs/1000219

Title:
  cobbler does not recognise 12.04 server iso

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cobbler/+bug/1000219/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread James Page
@Seb - working on the SRU now for 12.04

** Changed in: samba (Ubuntu Precise)
 Assignee: (unassigned) = James Page (james-page)

** Changed in: samba (Ubuntu Precise)
   Status: Triaged = In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 356022] Re: unable to mount or browse samba networks

2012-05-16 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: samba (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/356022

Title:
  unable to mount or browse samba networks

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/356022/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 356022] Re: unable to mount or browse samba networks

2012-05-16 Thread mlaverdiere
Like mentioned earlier, it seems that the failed to retrieve shares
list from server problem may me related to the lack of samba package on
an out of the box Ubuntu installation.  Having the samba package
installed appears to fix the problem or, at least, in more complex
situation, be one of the steps involved in fixing it.  See the default
package listing fro 12.04 where there is no samba package, while other
related samba package are present:
http://releases.ubuntu.com/natty/ubuntu-11.04-desktop-i386.manifest

** Package changed: gvfs (Ubuntu) = samba (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/356022

Title:
  unable to mount or browse samba networks

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/356022/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 362427] Re: Public key ssh auth doesn't work with my Encrypted Home Directory

2012-05-16 Thread H2G
Isn't this the same as 
https://bugs.launchpad.net/ubuntu/+source/encfs/+bug/319909
?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/362427

Title:
  Public key ssh auth doesn't work with my Encrypted Home Directory

To manage notifications about this bug go to:
https://bugs.launchpad.net/ecryptfs/+bug/362427/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-16 Thread roelof van der kleij
I just installed the samba/2:3.6.5-2ubuntu2 build for quantall  over an
precise install. getent group large group still works :-)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000219] Re: cobbler does not recognise 12.04 server iso

2012-05-16 Thread Scott Moser
I can reproduce within a precise amd64 cloud image using:

iso_url=http://releases.ubuntu.com/12.04/ubuntu-12.04-server-amd64.iso
iso=${iso_url##*/}

pkgs=cobbler-web kvm
v=$(uname -r)  [ ${v%-virtual} != ${v} ] 
  pkgs=$pkgs linux-image-extra-virtual

sudo apt-get install $pkgs

sudo modprobe kvm_intel
sudo modprobe kvm_amd
sudo chmod 666 /dev/kvm

wget $iso_url -O $iso
mkdir mp
sudo mount -o loop,ro $iso $PWD/mp
sudo cobbler import --path=$PWD/mp --name=precise
sudo umount $PWD/mp

qemu-img create -f qcow2 disk.img 4G
kvm -m 256 -boot n -display vnc=:1 \
   -drive file=disk.img,if=virtio \
   -net user,tftp=/var/lib/tftpboot,bootfile=/pxelinux.0 \
   -net nic,model=virtio


** Changed in: cobbler (Ubuntu)
   Importance: Undecided = Medium

** Changed in: cobbler (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cobbler in Ubuntu.
https://bugs.launchpad.net/bugs/1000219

Title:
  cobbler does not recognise 12.04 server iso

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cobbler/+bug/1000219/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 993706] Re: Fix lxc-execute without rootfs failing apparmor transitions

2012-05-16 Thread Andrew Cowie
Pleased to report that the fix to lxc reached us through our mirror
today (!) and that lxc-execute is working now. Nicely done.

AfC


** Changed in: lxc (Ubuntu Precise)
   Status: Fix Committed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/993706

Title:
  Fix lxc-execute without rootfs failing apparmor transitions

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/993706/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 972845] Re: after upgrade to precise, service did not start

2012-05-16 Thread Nikolay Shopik
Actuall problem is tftpd-hpa trying start before any interface have IP address, 
so if you look closely at syslog you will find such messages.  cannot resolve 
local IPv4 bind address: 0.0.0.0, Name or service not known. 
So only workaround so far is change /etc/init/tftpd-hpa.conf to add sleep 10 
before it start, but for me this breake upstart script somewhat thus it hang 
durring shutdown.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tftp-hpa in Ubuntu.
https://bugs.launchpad.net/bugs/972845

Title:
  after upgrade to precise, service did not start

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tftp-hpa/+bug/972845/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 972845] Re: after upgrade to precise, service did not start

2012-05-16 Thread Jon Smirl
Nikolay has spotted the problem, same here...
terra in.tftpd[1397]: cannot resolve local IPv4 bind address: 0.0.0.0, Name or 
service not known

I though upstart was supposed to have a dependencies system that
prevents things like this.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tftp-hpa in Ubuntu.
https://bugs.launchpad.net/bugs/972845

Title:
  after upgrade to precise, service did not start

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tftp-hpa/+bug/972845/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000266] [NEW] unmatched entries for dovecot deliver

2012-05-16 Thread timpambor
Public bug reported:

I'm using logwatch 7.4.0+svn20111221rev79-1ubuntu1 on Ubuntu 12.04 LTS
and get a huge number of unmatched entries for dovecot deliver. I'm
using dovecot 2.0.19-0ubuntu1 which is supplied with Ubuntu 12.04 LTS.

** Affects: logwatch (Ubuntu)
 Importance: Undecided
 Status: New

** Affects: logwatch (Debian)
 Importance: Unknown
 Status: Unknown

** Bug watch added: Debian Bug tracker #571163
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=571163

** Also affects: logwatch (Debian) via
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=571163
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to logwatch in Ubuntu.
https://bugs.launchpad.net/bugs/1000266

Title:
  unmatched entries for dovecot deliver

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/logwatch/+bug/1000266/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000266] Re: unmatched entries for dovecot deliver

2012-05-16 Thread timpambor
This bug is fixed upstream and in the debian repository.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to logwatch in Ubuntu.
https://bugs.launchpad.net/bugs/1000266

Title:
  unmatched entries for dovecot deliver

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/logwatch/+bug/1000266/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-tomcat7] Promote Apache Tomcat 7 to main

2012-05-16 Thread James Page
Blueprint changed by James Page:

Work items set to:
Work items:
[james-page] Update tomcat-server seed to use tomcat7: TODO
[james-page] Update packaging to use upstart: TODO
[james-page] Raise MIR for tomcat7: TODO
[james-page] Review upgrade path from tomcat6-tomcat7: TODO
[james-page] Request removal of tomcat6 from archive: TODO

-- 
Promote Apache Tomcat 7 to main
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-tomcat7

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-tomcat7] Promote Apache Tomcat 7 to main

2012-05-16 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items:
  [james-page] Update tomcat-server seed to use tomcat7: TODO
+ [james-page] Review and update tomcat server test case: TODO
  [james-page] Update packaging to use upstart: TODO
  [james-page] Raise MIR for tomcat7: TODO
  [james-page] Review upgrade path from tomcat6-tomcat7: TODO
  [james-page] Request removal of tomcat6 from archive: TODO

-- 
Promote Apache Tomcat 7 to main
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-tomcat7

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-tomcat7] Promote Apache Tomcat 7 to main

2012-05-16 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items:
  [james-page] Update tomcat-server seed to use tomcat7: TODO
  [james-page] Review and update tomcat server test case: TODO
  [james-page] Update packaging to use upstart: TODO
  [james-page] Raise MIR for tomcat7: TODO
  [james-page] Review upgrade path from tomcat6-tomcat7: TODO
  [james-page] Request removal of tomcat6 from archive: TODO
+ Update tomcat(7) charm to accomodate changes during quantal dev cycle: TODO

-- 
Promote Apache Tomcat 7 to main
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-tomcat7

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 972845] Re: after upgrade to precise, service did not start

2012-05-16 Thread Nikolay Shopik
There some works been done before bug 522509, maybe related

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tftp-hpa in Ubuntu.
https://bugs.launchpad.net/bugs/972845

Title:
  after upgrade to precise, service did not start

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tftp-hpa/+bug/972845/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-ha] OpenStack HA

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Whiteboard set to:
UDS Discussion Points:

-- 
OpenStack HA
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-ha

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-ha] OpenStack HA

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Whiteboard changed:
  UDS Discussion Points:
+ User Stories:
+ Assumptions:
+ Test Plans:

-- 
OpenStack HA
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-ha

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Serge Hallyn
Thanks for reporting this bug.  Interesting - so installing mdadm
stopped lxc from starting?  I can't reproduce that here, unfortunately.

Do you have autostart containers defined?  (what does ls -l
/etc/lxc/auto show?)

Can you add the line:

console output

right underneath the 'stop on' lines in both /etc/init/lxc.conf and
/etc/init/lxc-net.conf, then do

stop lxc
start lxc

and show the output here?

** Changed in: lxc (Ubuntu)
   Importance: Undecided = Medium

** Changed in: lxc (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Serge Hallyn
(marking incomplete while awaiting response to get more information to
debug)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Serge Hallyn
(note - actually dmesg shows that lxc-net is the one failing to start)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-ha] OpenStack HA

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Whiteboard changed:
  UDS Discussion Points:
+ 
+ * HA MySQL 
+   - DRBD Master/Slave
+   - Multi Master
+ * HA RabbitMQ
+   - DRBD Master/Slave (Deprecated)
+   - RabbitMQ Active/Active (Mirrored Queues) - OpenStack Client side changes
+ * HA Glance/Keystone
+   - Upstart
+   - RA's - Connect to the services
+ - Glance API
+ - Glance Registry
+ - Keystone
+ * Nova
+   - Front-end API Servers - HW/ SW load balancer. All run nova-scheduler
+   - Nova Volume - Starting from Folsom, boot a persistant volume is a 
feature. Solves issues in Live Migration.
+   - Nova Compute -
+   - Nova Network - Significant Challenge.
+ *  Do we need to start thinking about Quantum HA as it will also be core.
+ 
  User Stories:
  Assumptions:
  Test Plans:

-- 
OpenStack HA
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-ha

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-ha] OpenStack HA

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Whiteboard changed:
  UDS Discussion Points:
  
- * HA MySQL 
-   - DRBD Master/Slave
-   - Multi Master
+ * HA MySQL
+   - DRBD Master/Slave
+   - Multi Master
  * HA RabbitMQ
-   - DRBD Master/Slave (Deprecated)
-   - RabbitMQ Active/Active (Mirrored Queues) - OpenStack Client side changes
+   - DRBD Master/Slave (Deprecated)
+   - RabbitMQ Active/Active (Mirrored Queues) - OpenStack Client side changes
  * HA Glance/Keystone
-   - Upstart
-   - RA's - Connect to the services
- - Glance API
- - Glance Registry
- - Keystone
+   - Upstart
+   - RA's - Connect to the services
+ - Glance API
+ - Glance Registry
+ - Keystone
  * Nova
-   - Front-end API Servers - HW/ SW load balancer. All run nova-scheduler
-   - Nova Volume - Starting from Folsom, boot a persistant volume is a 
feature. Solves issues in Live Migration.
-   - Nova Compute -
-   - Nova Network - Significant Challenge.
+   - Front-end API Servers - HW/ SW load balancer. All run nova-scheduler
+   - Nova Volume - Starting from Folsom, boot a persistant volume is a 
feature. Solves issues in Live Migration.
+   - Nova Compute -
+   - Nova Network - Significant Challenge.
  *  Do we need to start thinking about Quantum HA as it will also be core.
  
  User Stories:
+ 
+ Frank wants to setup various of the OpenStack components in HA. He
+ currently can do it for MySQL and RabbitMQ, however, he's being unable
+ to do it for other components such as Glance and Keystone. By deploying
+ Ubuntu 12.10, he will find himself with the ability to be able to setup
+ HA for Glance and Keystone given the provided RA's are now in the
+ archives.
+ 
  Assumptions:
+ These RA's are officially released by upstream (Hastexo).
+ These RA's are included in the resource-agents package.
+ 
  Test Plans:
+ 
+ 1) Upgrade path
+ Upgrading from 12.04 will provide the new RA's. However, in this will require 
manual configuration in order to provide the HA feature.
+ 
+ 2) New Install
+ New install will require the user to configure the services in HA too.

-- 
OpenStack HA
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-ha

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-ha] OpenStack HA

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Definition Status: Discussion = Drafting

-- 
OpenStack HA
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-ha

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 423252] Re: NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2 suexec, and atd

2012-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package libgcrypt11 - 1.5.0-3ubuntu1

---
libgcrypt11 (1.5.0-3ubuntu1) quantal; urgency=low

  * Do not call global_init when setting thread callbacks (LP: #423252)
 -- Adam Stokes adam.sto...@canonical.com   Tue, 15 May 2012 13:56:17 -0400

** Changed in: libgcrypt11 (Ubuntu)
   Status: Confirmed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libnss-ldap in Ubuntu.
https://bugs.launchpad.net/bugs/423252

Title:
  NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2
  suexec, and atd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-release-notes/+bug/423252/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-ha] OpenStack HA

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Work items set to:
Work items:
[nijaba] Connect to Russel Bryant about RabbitMQ HA: TODO
Update pacemaker: TODO
Update corosync: TODO
Update heartbeat: TODO
Update openais: TODO
Update RHCS: TODO
Track GlanceAPI, Glance Registry, Keystone RA's, and ensure they hit the 
archive.: TODO
juju charm for pacemaker: TODO
juju charm for corosync: TODO
juju charms for DRBD (adam_g says it is impossible, SpampS seems it is 
possible): TODO
MySQL HA juju charm: TODO
Investigate HA for Horizon (memcached HA): TODO

-- 
OpenStack HA
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-ha

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994752] Re: lxc-start-ephemeral's use of dhcp lease table is fragile

2012-05-16 Thread Serge Hallyn
** Changed in: lxc (Ubuntu Precise)
   Status: New = Confirmed

** Changed in: lxc (Ubuntu Precise)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/994752

Title:
  lxc-start-ephemeral's use of dhcp lease table is fragile

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/994752/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-ha] OpenStack HA

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Work items changed:
  Work items:
  [nijaba] Connect to Russel Bryant about RabbitMQ HA: TODO
  Update pacemaker: TODO
  Update corosync: TODO
  Update heartbeat: TODO
  Update openais: TODO
  Update RHCS: TODO
+ Update DRBD: TODO
  Track GlanceAPI, Glance Registry, Keystone RA's, and ensure they hit the 
archive.: TODO
  juju charm for pacemaker: TODO
  juju charm for corosync: TODO
  juju charms for DRBD (adam_g says it is impossible, SpampS seems it is 
possible): TODO
  MySQL HA juju charm: TODO
  Investigate HA for Horizon (memcached HA): TODO

-- 
OpenStack HA
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-ha

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 423252] Re: NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2 suexec, and atd

2012-05-16 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/libgcrypt11

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libnss-ldap in Ubuntu.
https://bugs.launchpad.net/bugs/423252

Title:
  NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2
  suexec, and atd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-release-notes/+bug/423252/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994752] Re: lxc-start-ephemeral's use of dhcp lease table is fragile

2012-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package lxc - 0.8.0~rc1-4ubuntu7

---
lxc (0.8.0~rc1-4ubuntu7) quantal; urgency=low

  [ Francesco Banconi ]
  * Introduced lxc-ip: retrieve the ip addresses of a container.
  * lxc-start-ephemeral: use lxc-ip to ssh to the container (LP: #994752).
 -- Serge Hallyn serge.hal...@ubuntu.com   Wed, 16 May 2012 10:46:21 -0500

** Changed in: lxc (Ubuntu Quantal)
   Status: Triaged = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/994752

Title:
  lxc-start-ephemeral's use of dhcp lease table is fragile

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/994752/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000266] Re: unmatched entries for dovecot deliver

2012-05-16 Thread Bug Watch Updater
** Changed in: logwatch (Debian)
   Status: Unknown = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to logwatch in Ubuntu.
https://bugs.launchpad.net/bugs/1000266

Title:
  unmatched entries for dovecot deliver

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/logwatch/+bug/1000266/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994752] Re: lxc-start-ephemeral's use of dhcp lease table is fragile

2012-05-16 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/lxc

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/994752

Title:
  lxc-start-ephemeral's use of dhcp lease table is fragile

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/994752/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-powernap-opencompute-integration] PowerNap integration into OpenCompute

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Whiteboard set to:
UDS Discussion Points:

Capability of S3 suspend in OCP
 (current state)
Neet to communicate / articulate S3 importance to the Hardware Management and 
Mobo track.

Steps
 1a. Make sure functionality that is needed by PowerNap is in OCP
 1b. Make sure that PowerNap supports OCP monitors / etc
 2. Make PowerNap part of the required specification
 3. Software
 - Authenticated/encrypted packet over a network to pass a power comand.
 - Server side - Monitor to wakeup certain disks based on jobs.
 - PowerWake - IPMI support.

User Stories:
Assumptions:
Test Plan:

-- 
PowerNap integration into OpenCompute
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-powernap-opencompute-integration

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000344] [NEW] open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module failed to build

2012-05-16 Thread SlugiusRex
Public bug reported:

Attempted to install the Open VMTools  packages but an error occurred
during installation.   VMWare running the expiramental build of
WorkStation (e.x.p build 646643).

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: open-vm-dkms 2011.12.20-562307-0ubuntu1
ProcVersionSignature: Ubuntu 3.4.0-1.3-generic 3.4.0-rc5
Uname: Linux 3.4.0-1-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
DKMSKernelVersion: 3.4.0-1-generic
Date: Tue May 15 12:44:42 2012
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Alpha amd64 
(2029.1)
PackageArchitecture: all
PackageVersion: 2011.12.20-562307-0ubuntu1
SourcePackage: open-vm-tools
Title: open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module 
failed to build
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: open-vm-tools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package quantal

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to open-vm-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1000344

Title:
  open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module
  failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/open-vm-tools/+bug/1000344/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000344] Re: open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module failed to build

2012-05-16 Thread SlugiusRex
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to open-vm-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1000344

Title:
  open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module
  failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/open-vm-tools/+bug/1000344/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-powernap-opencompute-integration] PowerNap integration into OpenCompute

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Whiteboard changed:
  UDS Discussion Points:
  
  Capability of S3 suspend in OCP
-  (current state)
+  (current state)
  Neet to communicate / articulate S3 importance to the Hardware Management and 
Mobo track.
  
  Steps
-  1a. Make sure functionality that is needed by PowerNap is in OCP
-  1b. Make sure that PowerNap supports OCP monitors / etc
-  2. Make PowerNap part of the required specification
-  3. Software
-  - Authenticated/encrypted packet over a network to pass a power comand.
-  - Server side - Monitor to wakeup certain disks based on jobs.
-  - PowerWake - IPMI support.
+  1a. Make sure functionality that is needed by PowerNap is in OCP
+  1b. Make sure that PowerNap supports OCP monitors / etc
+  2. Make PowerNap part of the required specification
+  3. Software
+  - Authenticated/encrypted packet over a network to pass a power comand.
+  - Server side - Monitor to wakeup certain disks based on jobs.
+  - PowerWake - IPMI support.
  
  User Stories:
+ 
+ Frank wants to be able to take advantage of the OCP hardware power
+ savings features by making use of S3. PowerNap provides a framework for
+ which it can effectively monitor various aspects of the machine (in
+ userspace) and determine when the machine is not utilized.
+ 
+ By making use of PowerNap, Frank will be able to obtain power savings by
+ using S3 on his servers, when these are not being in use as determined
+ by PowerNap, and will be able to wake them up on demand.
+ 
  Assumptions:
+ 
+ - OCP Provides HW that supports S3
+ - OCP Has provided the functionality needed by PowerNap
+ - OCP provides HW to test PowerNap functionality.
+ 
  Test Plan:
+ 
+  - Install PowerNap in OCP hardware and make sure it works as expected.

-- 
PowerNap integration into OpenCompute
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-powernap-opencompute-integration

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-powernap-opencompute-integration] PowerNap integration into OpenCompute

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Work items set to:
Work items:
[andreserl] Include ipmi support for powerwake (various config options): TODO
[andreserl] Try powernap on OCP HW: TODO
[andreserl] Client/Server approach to support on-demand wake up for OCP: TODO

-- 
PowerNap integration into OpenCompute
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-powernap-opencompute-integration

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-powernap-opencompute-integration] PowerNap integration into OpenCompute

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Definition Status: Discussion = Drafting

-- 
PowerNap integration into OpenCompute
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-powernap-opencompute-integration

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000344] Re: open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module failed to build

2012-05-16 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to open-vm-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1000344

Title:
  open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module
  failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/open-vm-tools/+bug/1000344/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Definition Status: Discussion = Drafting

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Whiteboard set to:
UDS Session Notes:

ARM Support
Support for different ARM flavours is complex
But a lot is shared with the desktop images, if not all
Sub-architecture support should be out of the scope
Minimum requirement is being able to netboot with pxelinux U-Boot emulation and 
full IPMI-based system management support.
MAAS requires that ARM servers have a baseline of system management support
IPMI necessary to ARM (no WoL) - but IPMI is planned for Q for all archs anyway.
Dropping/replacing Cobbler dependency
PowerManagement
IPMI
Fence agents
NUT?
Commissioning Environment
Burn-in and hardware exploration tests: what tools?
 * bonnie
 * stress
 * iobench
 * checkbox does some of these already could utilize
  * checkbox should report back to MAAS, perhaps with an option to report 
to central checkbox server
 * autotest can run the tests remotely or locally, and also have a bunch of 
test cases already
 * facter (ruby) takes track of edge cases.
 * make sure that you collect enough data for use by juju
 * Investigate facter and alternatives
Faster install:
 * Use a SquashFS image
  * Keep in mind the complexity of a server regarding multiple nics multiple 
block storage devices.
Web app UI:
 - en masse actions
 - overview of the whole MAAS cluster
 - command line ui
Start node without Juju:

User Stories:
Assumptions:
Test Plan:

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000355] [NEW] drbd fence-peer breaks when using kernel 2.6.32-41

2012-05-16 Thread Jacob Smith
Public bug reported:

Ubuntu 10.04 Lucid with 2.6.32-41 kernel and drbd8

Kernel 2.6.32-41 fixed a consistency issue around UMH_WAIT_PROC in this
bug:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/963685

This causes the drbd fencing script's exit codes to be incorrectly
interpreted which then breaks the drbd fencing:

To replicate:

Have fencing enabled in drbd config:
In handlers section: fence-peer /usr/lib/drbd/crm-fence-peer.sh
In the disk section:  fencing resource-only;

Have both drbd nodes uptodate with one primary one secondary
Make the fence-peer get executed.  I did this by:
Having drbd under pacemaker control. Both pacemaker nodes were online and 
in-sync. Drbd in primary on node 1.  Put node 1 in standby. Fence-peer will get 
executed.
Fence handler will report fence-peer exited with 0 (broken) - such as this:

May 15 09:45:17 kernel: [56645.420714] block drbd0: helper command: 
/sbin/drbdadm fence-peer minor-0
May 15 09:45:17 kernel: [56645.420920] block drbd0: helper command: 
/sbin/drbdadm fence-peer minor-0 exit code 0 (0x0)
May 15 09:45:17 kernel: [56645.420925] block drbd0: fence-peer helper broken, 
returned 0

If you log debug output of fence-peer script (crm-fence-peer.sh) when
executed it exits 4 not the kernel reported 0.


This commit in drbd git should fix this behavior:

http://git.drbd.org/gitweb.cgi?p=drbd-8.3.git;a=commitdiff;h=e6cbc43


This will cause complete failure of a drbd setup using fencing to auto-recover 
or continue without manual intervention and repair.

** Affects: drbd8 (Ubuntu)
 Importance: Undecided
 Status: New

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: Incomplete

** Also affects: linux (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in Ubuntu.
https://bugs.launchpad.net/bugs/1000355

Title:
  drbd fence-peer breaks when using kernel 2.6.32-41

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1000355/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 917906] Re: Can't determine shared folders

2012-05-16 Thread Chow Loong Jin
On 11/05/2012 21:48, masteryoda wrote:
 Does anyone know where to find to code for nautilus-share?
 
 We got a problem here:
 https://bugzilla.gnome.org/show_bug.cgi?id=675450#c13
 

git clone git://git.gnome.org/nautilus-share

-- 
Kind regards,
Loong Jin

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/917906

Title:
  Can't determine shared folders

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus-share/+bug/917906/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000308] [NEW] php function cal_days_month does not exist after upgrade to precise

2012-05-16 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

after upgrade to precise I receive the message: function
cal_days_in_month is not defined

I use php via zend server community edition so I am not sure if this is
a zend server or php bug

In phpinfo I do not see anything about calendar support (but I do not
know if I should if it is compiled in)

My guess: php has been compiled without calendar support in the zend
server package.

** Affects: php5 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: bot-comment
-- 
php function cal_days_month does not exist after upgrade to precise
https://bugs.launchpad.net/bugs/1000308
You received this bug notification because you are a member of Ubuntu Server 
Team, which is subscribed to php5 in Ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000362] Re: package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: aliprosessi installed post-installation script palautti virhetilakoodin 1

2012-05-16 Thread Aaro Heikki Joonatan Rasilainen
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1000362

Title:
  package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade:
  aliprosessi installed post-installation script palautti
  virhetilakoodin 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1000362/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000362] [NEW] package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: aliprosessi installed post-installation script palautti virhetilakoodin 1

2012-05-16 Thread Aaro Heikki Joonatan Rasilainen
Public bug reported:

Failed update to ubuntu 12.04

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: winbind 2:3.6.3-2ubuntu2.1
ProcVersionSignature: Ubuntu 3.0.0-20.34-generic 3.0.30
Uname: Linux 3.0.0-20-generic i686
ApportVersion: 2.0.1-0ubuntu7
AptOrdering: winbind: Configure
Architecture: i386
Date: Wed May 16 00:18:18 2012
ErrorMessage: aliprosessi installed post-installation script palautti 
virhetilakoodin 1
InstallationMedia: Ubuntu 10.04 LTS Lucid Lynx - Release i386 (20100429)
SourcePackage: samba
Title: package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: 
aliprosessi installed post-installation script palautti virhetilakoodin 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1000362

Title:
  package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade:
  aliprosessi installed post-installation script palautti
  virhetilakoodin 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1000362/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000355] Missing required logs.

2012-05-16 Thread Brad Figg
This bug is missing log files that will aid in diagnosing the problem.
From a terminal window please run:

apport-collect 1000355

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in Ubuntu.
https://bugs.launchpad.net/bugs/1000355

Title:
  drbd fence-peer breaks when using kernel 2.6.32-41

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1000355/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000308] Re: php function cal_days_month does not exist after upgrade to precise

2012-05-16 Thread Dave Lentz
** Package changed: ubuntu = php5 (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/1000308

Title:
  php function cal_days_month does not exist after upgrade to precise

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/1000308/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Work items set to:
Work items:
IPMI support: TODO
Support for other power management devices: TODO
ARM support: TODO
Use squashfs image for PXE installations (and ubuntu server CD install): TODO
Dropping/replacing cobbler (maas-provision): TODO

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 423252] Re: NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2 suexec, and atd

2012-05-16 Thread Adam Stokes
Precise debdiff for SRU

** Patch added: libgcrypt11_1.5.0-3ubuntu1.precise.debdiff
   
https://bugs.launchpad.net/ubuntu/+source/sudo/+bug/423252/+attachment/3149496/+files/libgcrypt11_1.5.0-3ubuntu1.precise.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libnss-ldap in Ubuntu.
https://bugs.launchpad.net/bugs/423252

Title:
  NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2
  suexec, and atd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-release-notes/+bug/423252/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Work items changed:
  Work items:
+ Enable test-suite in packaging: TODO
  IPMI support: TODO
  Support for other power management devices: TODO
  ARM support: TODO
  Use squashfs image for PXE installations (and ubuntu server CD install): TODO
  Dropping/replacing cobbler (maas-provision): TODO

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Work items changed:
  Work items:
  Enable test-suite in packaging: TODO
+ maas-enlist - do not die if MAAS is invalid (LP: #973414): TODO
+ complete documentation and manpages (LP: #975454): TODO
  IPMI support: TODO
  Support for other power management devices: TODO
  ARM support: TODO
  Use squashfs image for PXE installations (and ubuntu server CD install): TODO
  Dropping/replacing cobbler (maas-provision): TODO

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 979630] Re: Unable to re-install maas after truncating/flushing database

2012-05-16 Thread Andres Rodriguez
** Changed in: maas (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to maas in Ubuntu.
https://bugs.launchpad.net/bugs/979630

Title:
  Unable to re-install maas after truncating/flushing database

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/maas/+bug/979630/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Whiteboard changed:
  UDS Session Notes:
  
  ARM Support
  Support for different ARM flavours is complex
  But a lot is shared with the desktop images, if not all
  Sub-architecture support should be out of the scope
  Minimum requirement is being able to netboot with pxelinux U-Boot emulation 
and full IPMI-based system management support.
  MAAS requires that ARM servers have a baseline of system management support
  IPMI necessary to ARM (no WoL) - but IPMI is planned for Q for all archs 
anyway.
  Dropping/replacing Cobbler dependency
  PowerManagement
  IPMI
  Fence agents
  NUT?
  Commissioning Environment
  Burn-in and hardware exploration tests: what tools?
-  * bonnie
-  * stress
-  * iobench
-  * checkbox does some of these already could utilize
-   * checkbox should report back to MAAS, perhaps with an option to report 
to central checkbox server
-  * autotest can run the tests remotely or locally, and also have a bunch 
of test cases already
-  * facter (ruby) takes track of edge cases.
-  * make sure that you collect enough data for use by juju
-  * Investigate facter and alternatives
+  * bonnie
+  * stress
+  * iobench
+  * checkbox does some of these already could utilize
+   * checkbox should report back to MAAS, perhaps with an option to report 
to central checkbox server
+  * autotest can run the tests remotely or locally, and also have a bunch 
of test cases already
+  * facter (ruby) takes track of edge cases.
+  * make sure that you collect enough data for use by juju
+  * Investigate facter and alternatives
  Faster install:
-  * Use a SquashFS image
-   * Keep in mind the complexity of a server regarding multiple nics multiple 
block storage devices.
+  * Use a SquashFS image
+   * Keep in mind the complexity of a server regarding multiple nics multiple 
block storage devices.
  Web app UI:
-  - en masse actions
-  - overview of the whole MAAS cluster
-  - command line ui
+  - en masse actions
+  - overview of the whole MAAS cluster
+  - command line ui
  Start node without Juju:
  
  User Stories:
  Assumptions:
+ 
  Test Plan:
+ 
+ 1) Upgrades
+ Installed Ubuntu 12.04 with MAAS; upgrade to Ubuntu 12.10; MAAS is replaced 
with its newer upstream release and the web application, configuration, and 
provisioning are transitioned to the new package locations.
+ 
+ 2) Fresh install
+ We will continue to be able to deploy a MAAS server from the CD, and provide 
automated ISO testing.

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Whiteboard changed:
  UDS Session Notes:
  
  ARM Support
  Support for different ARM flavours is complex
  But a lot is shared with the desktop images, if not all
  Sub-architecture support should be out of the scope
  Minimum requirement is being able to netboot with pxelinux U-Boot emulation 
and full IPMI-based system management support.
  MAAS requires that ARM servers have a baseline of system management support
  IPMI necessary to ARM (no WoL) - but IPMI is planned for Q for all archs 
anyway.
  Dropping/replacing Cobbler dependency
  PowerManagement
  IPMI
  Fence agents
  NUT?
  Commissioning Environment
  Burn-in and hardware exploration tests: what tools?
   * bonnie
   * stress
   * iobench
   * checkbox does some of these already could utilize
    * checkbox should report back to MAAS, perhaps with an option to report 
to central checkbox server
   * autotest can run the tests remotely or locally, and also have a bunch 
of test cases already
   * facter (ruby) takes track of edge cases.
   * make sure that you collect enough data for use by juju
   * Investigate facter and alternatives
  Faster install:
   * Use a SquashFS image
    * Keep in mind the complexity of a server regarding multiple nics multiple 
block storage devices.
  Web app UI:
   - en masse actions
   - overview of the whole MAAS cluster
   - command line ui
  Start node without Juju:
  
  User Stories:
+ 
+ Frank has been using MAAS in 12.04, however, he now needs the new
+ features in MAAS in 12.10, such as support of IPMI, ARM. By deploying
+ 12.10, frank will easily transition from the older MAAS release and
+ obtain the newer MAAS release with those new features.
+ 
  Assumptions:
+ 
+  - Newer MAAS should provide a suitable transition path.
+  - MAAS does not introduce any significant dependencies, but rather, they are 
being dropped.
+  - Reverse-Depends on older MAAS will be transitioned to newer maas.
  
  Test Plan:
  
  1) Upgrades
  Installed Ubuntu 12.04 with MAAS; upgrade to Ubuntu 12.10; MAAS is replaced 
with its newer upstream release and the web application, configuration, and 
provisioning are transitioned to the new package locations.
  
  2) Fresh install
  We will continue to be able to deploy a MAAS server from the CD, and provide 
automated ISO testing.

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Work items changed:
  Work items:
  Enable test-suite in packaging: TODO
  maas-enlist - do not die if MAAS is invalid (LP: #973414): TODO
  complete documentation and manpages (LP: #975454): TODO
+ update yui to latest and drop them from trunk: TODO
  IPMI support: TODO
  Support for other power management devices: TODO
  ARM support: TODO
  Use squashfs image for PXE installations (and ubuntu server CD install): TODO
  Dropping/replacing cobbler (maas-provision): TODO

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-05-16 Thread Andres Rodriguez
Blueprint changed by Andres Rodriguez:

Work items changed:
  Work items:
  Enable test-suite in packaging: TODO
  maas-enlist - do not die if MAAS is invalid (LP: #973414): TODO
  complete documentation and manpages (LP: #975454): TODO
- update yui to latest and drop them from trunk: TODO
+ update libjs-yui to latest and drop them from trunk: TODO
+ update libjs-raphael to latest and drop them from trunk: TODO
  IPMI support: TODO
  Support for other power management devices: TODO
  ARM support: TODO
  Use squashfs image for PXE installations (and ubuntu server CD install): TODO
  Dropping/replacing cobbler (maas-provision): TODO

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Robert Blenis
I don't know if lxc was previously working or not. Another person has used
this computer recently, and I don't know what they may have done to it. I
remember installing lxc some time ago, but never had time to actually do
anything with it.

On 05/16/2012 11:04 AM, Serge Hallyn wrote:

Thanks for reporting this bug.  Interesting - so installing mdadm
stopped lxc from starting?  I can't reproduce that here, unfortunately.

Do you have autostart containers defined?  (what does ls -l
/etc/lxc/auto show?)


total 0

 Can you add the line:

console output

right underneath the 'stop on' lines in both /etc/init/lxc.conf and
/etc/init/lxc-net.conf, then do

stop lxc
start lxc

and show the output here?


rblenis@rblenis-laptop:/etc/init$ stop lxc stop: Rejected send message, 1
matched rules; type=method_call, sender=:1.73 (uid=1000 pid=2862
comm=stop lxc ) interface=com.ubuntu.Upstart0_6.Job member=Stop error
name=(unset) requested_reply=0 destination=com.ubuntu.Upstart (uid=0
pid=1 comm=/sbin/init)

rblenis@rblenis-laptop:/etc/init$ start lxc start: Rejected send message, 1
matched rules; type=method_call, sender=:1.74 (uid=1000 pid=2870
comm=start lxc ) interface=com.ubuntu.Upstart0_6.Job member=Start
error name=(unset) requested_reply=0 destination=com.ubuntu.Upstart
(uid=0 pid=1 comm=/sbin/init)


** Changed in: lxc (Ubuntu)
   Importance: Undecided = Medium

** Changed in: lxc (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 423252] Re: NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2 suexec, and atd

2012-05-16 Thread Stéphane Graber
Uploaded your debdiff to precise-proposed with two small changes:
 - Targeted precise-proposed instead or precise
 - Changed version to -0ubuntu0.1 instead of -0ubuntu1

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libnss-ldap in Ubuntu.
https://bugs.launchpad.net/bugs/423252

Title:
  NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2
  suexec, and atd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-release-notes/+bug/423252/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Robert Blenis
also, before installing mdadm, I did let a bunch of updates install, and 
I think it may have complained then as well, but I had to get some work 
done, and everything else seemed ok.  Then when I needed mdadm to test 
an external raid box, this is when I had time to investigate further. 
sorry I don't have any further info on when the problem may have first 
occurred.


On 05/16/2012 11:04 AM, Serge Hallyn wrote:
 Thanks for reporting this bug.  Interesting - so installing mdadm
 stopped lxc from starting?  I can't reproduce that here, unfortunately.

 Do you have autostart containers defined?  (what does ls -l
 /etc/lxc/auto show?)

 Can you add the line:

 console output

 right underneath the 'stop on' lines in both /etc/init/lxc.conf and
 /etc/init/lxc-net.conf, then do

 stop lxc
 start lxc

 and show the output here?

 ** Changed in: lxc (Ubuntu)
 Importance: Undecided =  Medium

 ** Changed in: lxc (Ubuntu)
 Status: New =  Incomplete


-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 941968] Re: lockfile-create hangs inside lxc containers (potential buffer overflow?)

2012-05-16 Thread Serge Hallyn
Simply running lockfile-create, killing it quickly, and re-running it in
a container doesn't reproduce it for me.  Can you please tell me which
juju charm to use to reproduce this?  Can you still reproduce this
today?

** Changed in: lxc (Ubuntu)
   Status: Confirmed = Incomplete

** Changed in: ntp (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ntp in Ubuntu.
https://bugs.launchpad.net/bugs/941968

Title:
  lockfile-create hangs inside lxc containers (potential buffer
  overflow?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/941968/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Serge Hallyn
Sorry, these should have been

sudo lxc stop
sudo lxc start

If you still care to debug and provide that output, that would be great.
But if you aren't using lxc anyway, and simply wish to remove it, you
can do:

sudo apt-get purge lxc

You can also leave lxc installed, but stop it from starting its own
network by setting USE_LXC_BRIDGE=false in /etc/default/lxc.

If you remove lxc, please let us know so we can update the bug
status accordingly.

thanks,
-serge

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000355] Re: drbd fence-peer breaks when using kernel 2.6.32-41

2012-05-16 Thread Jacob Smith
Unfortunately unable to collect such log files due to the nature of the
bug and changes since to bring systems back to working order.

I might have further info I could give - if there are specific questions
I will try to answer.

** Changed in: linux (Ubuntu)
   Status: Incomplete = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in Ubuntu.
https://bugs.launchpad.net/bugs/1000355

Title:
  drbd fence-peer breaks when using kernel 2.6.32-41

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1000355/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000355] Re: drbd fence-peer breaks when using kernel 2.6.32-41

2012-05-16 Thread Joseph Salisbury
** Changed in: linux (Ubuntu)
   Importance: Undecided = Medium

** Tags added: lucid regression-update

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in Ubuntu.
https://bugs.launchpad.net/bugs/1000355

Title:
  drbd fence-peer breaks when using kernel 2.6.32-41

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1000355/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 972845] Re: after upgrade to precise, service did not start

2012-05-16 Thread Serge Hallyn
** Changed in: tftp-hpa (Ubuntu)
   Status: Incomplete = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tftp-hpa in Ubuntu.
https://bugs.launchpad.net/bugs/972845

Title:
  after upgrade to precise, service did not start

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tftp-hpa/+bug/972845/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000355] Re: drbd fence-peer breaks when using kernel 2.6.32-41

2012-05-16 Thread Jacob Smith
** Description changed:

  Ubuntu 10.04 Lucid with 2.6.32-41 kernel and drbd8
  
  Kernel 2.6.32-41 fixed a consistency issue around UMH_WAIT_PROC in this
  bug:
  
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/963685
  
  This causes the drbd fencing script's exit codes to be incorrectly
  interpreted which then breaks the drbd fencing:
+ 
+  This also affects linux source in all distributions after Lucid
+ with the applicable kernel versions patched in bug 963685 above since
+ the drbd kernel module is mainlined in those more recent kernel versions
+ 
  
  To replicate:
  
  Have fencing enabled in drbd config:
  In handlers section: fence-peer /usr/lib/drbd/crm-fence-peer.sh
  In the disk section:  fencing resource-only;
  
  Have both drbd nodes uptodate with one primary one secondary
  Make the fence-peer get executed.  I did this by:
  Having drbd under pacemaker control. Both pacemaker nodes were online and 
in-sync. Drbd in primary on node 1.  Put node 1 in standby. Fence-peer will get 
executed.
  Fence handler will report fence-peer exited with 0 (broken) - such as this:
  
  May 15 09:45:17 kernel: [56645.420714] block drbd0: helper command: 
/sbin/drbdadm fence-peer minor-0
  May 15 09:45:17 kernel: [56645.420920] block drbd0: helper command: 
/sbin/drbdadm fence-peer minor-0 exit code 0 (0x0)
  May 15 09:45:17 kernel: [56645.420925] block drbd0: fence-peer helper broken, 
returned 0
  
  If you log debug output of fence-peer script (crm-fence-peer.sh) when
  executed it exits 4 not the kernel reported 0.
  
- 
  This commit in drbd git should fix this behavior:
  
  http://git.drbd.org/gitweb.cgi?p=drbd-8.3.git;a=commitdiff;h=e6cbc43
  
- 
- This will cause complete failure of a drbd setup using fencing to 
auto-recover or continue without manual intervention and repair.
+ This will cause complete failure of a drbd setup using fencing to auto-
+ recover or continue without manual intervention and repair.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in Ubuntu.
https://bugs.launchpad.net/bugs/1000355

Title:
  drbd fence-peer breaks when using kernel 2.6.32-41

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1000355/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000344] Re: open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module failed to build

2012-05-16 Thread Serge Hallyn
** Changed in: open-vm-tools (Ubuntu)
   Status: New = Confirmed

** Changed in: open-vm-tools (Ubuntu)
   Importance: Undecided = Medium

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to open-vm-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1000344

Title:
  open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module
  failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/open-vm-tools/+bug/1000344/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000355] Re: drbd fence-peer breaks when using kernel 2.6.32-41

2012-05-16 Thread Jacob Smith
** Changed in: drbd8 (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in Ubuntu.
https://bugs.launchpad.net/bugs/1000355

Title:
  drbd fence-peer breaks when using kernel 2.6.32-41

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1000355/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000175] Re: Unable to copy id to a server that is listening on non-default port

2012-05-16 Thread Serge Hallyn
Thanks for reporting this issue.  I've marked it confirmed, and wishlist
priority as it is not a bug in expected operation, but a feature
request.

The actual ssh-copy-id script is pretty simple, so please feel free to
provide a patch to add a -P port option, which I suspect would be
readily accepted.

** Changed in: openssh (Ubuntu)
   Importance: Undecided = Wishlist

** Changed in: openssh (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1000175

Title:
  Unable to copy id to a server that is listening on non-default port

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1000175/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 997978] Re: KVM images lose connectivity with bridged network

2012-05-16 Thread Serge Hallyn
** Changed in: bridge-utils (Ubuntu)
   Status: New = Incomplete

** Changed in: bridge-utils (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bridge-utils in Ubuntu.
https://bugs.launchpad.net/bugs/997978

Title:
  KVM images lose connectivity with bridged network

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bridge-utils/+bug/997978/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999324] Re: DDNS dynamic file creation permission denied

2012-05-16 Thread Serge Hallyn
** Changed in: bind9 (Ubuntu)
   Status: New = Confirmed

** Changed in: bind9 (Ubuntu)
   Importance: Undecided = High

** Tags added: apparmor

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in Ubuntu.
https://bugs.launchpad.net/bugs/999324

Title:
  DDNS dynamic file creation permission denied

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bind9/+bug/999324/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-16 Thread Robert Blenis
On Wed, May 16, 2012 at 2:28 PM, Serge Hallyn
1000...@bugs.launchpad.netwrote:

 Sorry, these should have been

 sudo lxc stop
 sudo lxc start


rblenis@rblenis-laptop:/etc/init$ sudo stop lxc
lxc stop/waiting
rblenis@rblenis-laptop:/etc/init$ sudo start lxc
lxc start/running



 If you still care to debug and provide that output, that would be great.
 But if you aren't using lxc anyway, and simply wish to remove it, you
 can do:

 sudo apt-get purge lxc

 You can also leave lxc installed, but stop it from starting its own
 network by setting USE_LXC_BRIDGE=false in /etc/default/lxc.

 If you remove lxc, please let us know so we can update the bug
 status accordingly.

at some point when I have time, I do want to investigate using lxc instead
of/in addition to Virtualbox for our servers. currently this is just on a
spare development laptop, so if some other dev tool is conflicting, no big
deal, but I will have mdadm on the server, though I'm pretty sure the lxc
problem started before installing mdadm. I don't recall messing with any of
the config files when lxc was first installed, but my memory ain't what it
used to be. I have not tried uninstalling and reinstalling lxc to see if
that fixes anything. Let me know if there is anything else you want me to
try.


 thanks,
 -serge

 --
 You received this bug notification because you are subscribed to the bug
 report.
 https://bugs.launchpad.net/bugs/1000174

 Title:
  package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

 Status in “lxc” package in Ubuntu:
  Incomplete

 Bug description:
  ran:
sudo apt-get install mdadm
  and got the following:
  -
  Reading package lists... Done
  Building dependency tree
  Reading state information... Done
  The following packages were automatically installed and are no longer
 required:
libglew1.5 libglewmx1.5
  Use 'apt-get autoremove' to remove them.
  The following NEW packages will be installed:
mdadm
  0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  1 not fully installed or removed.
  Need to get 360 kB of archives.
  After this operation, 863 kB of additional disk space will be used.
  Get:1 http://us.archive.ubuntu.com/ubuntu/ precise/main mdadm amd64
 3.2.3-2ubuntu1 [360 kB]
  Fetched 360 kB in 1s (247 kB/s)
  Preconfiguring packages ...
  dpkg: warning: parsing file '/var/lib/dpkg/available' near line 47141
 package 'handbrake-gtk':
   error in Version string 'svn3918ppa1~maverick1': version number does not
 start with digit
  Selecting previously unselected package mdadm.
  (Reading database ... 270405 files and directories currently installed.)
  Unpacking mdadm (from .../mdadm_3.2.3-2ubuntu1_amd64.deb) ...
  Processing triggers for ureadahead ...
  ureadahead will be reprofiled on next reboot
  Processing triggers for doc-base ...
  Processing 6 added doc-base files...
  Registering documents with scrollkeeper...
  Processing triggers for man-db ...
  Setting up lxc (0.7.5-3ubuntu54) ...
  start: Job failed to start
  invoke-rc.d: initscript lxc-net, action start failed.
  dpkg: error processing lxc (--configure):
   subprocess installed post-installation script returned error exit status
 1
  Setting up mdadm (3.2.3-2ubuntu1) ...
  No apport report written because MaxReports is reached already
Generating
 mdadm.conf... done.
   Removing any system startup links for /etc/init.d/mdadm-raid ...
  update-initramfs: deferring update (trigger activated)
   * Starting MD monitoring service mdadm --monitor
  [ OK ]
  Processing triggers for initramfs-tools ...
  update-initramfs: Generating /boot/initrd.img-3.2.0-24-generic
  W: mdadm: /etc/mdadm/mdadm.conf defines no arrays.
  Errors were encountered while processing:
   lxc
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  
 --

  after which I cleared out the /var/crash directory and reran: sudo
 apt-get install mdadm, and got:

  
  Reading package lists... Done
  Building dependency tree
  Reading state information... Done
  mdadm is already the newest version.
  The following packages were automatically installed and are no longer
 required:
libglew1.5 libglewmx1.5
  Use 'apt-get autoremove' to remove them.
  0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  1 not fully installed or removed.
  After this operation, 0 B of additional disk space will be used.
  Do you want to continue [Y/n]? y
  Setting up lxc (0.7.5-3ubuntu54) ...
  start: Job failed to start
  invoke-rc.d: initscript lxc-net, action start failed.
  dpkg: error processing lxc (--configure):
   subprocess installed post-installation script returned error exit status
 1
  Errors were encountered 

[Bug 999324] Re: DDNS dynamic file creation permission denied

2012-05-16 Thread Serge Hallyn
Thanks for reporting this bug.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in Ubuntu.
https://bugs.launchpad.net/bugs/999324

Title:
  DDNS dynamic file creation permission denied

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bind9/+bug/999324/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999324] Re: DDNS dynamic file creation permission denied

2012-05-16 Thread Serge Hallyn
Actually I'm not quite sure why it would have tried to create that file.

Can you tell us which release you are on, and post your
/etc/bind/named.conf and /etc/bind/named.conf.local files?

(We don't want to risk opening permissions for what turns out to be a
bug in bind9 itself)

** Changed in: bind9 (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in Ubuntu.
https://bugs.launchpad.net/bugs/999324

Title:
  DDNS dynamic file creation permission denied

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bind9/+bug/999324/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000344] Re: open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module failed to build

2012-05-16 Thread Nate Muench (Mink)
** Branch linked: lp:~n-muench/ubuntu/quantal/open-vm-tools/open-vm-
tools.march-merge2b

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to open-vm-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1000344

Title:
  open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module
  failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/open-vm-tools/+bug/1000344/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


  1   2   3   4   5   6   7   8   9   10   >