[Bug 1002155] [NEW] dpkg-reconfigure cloud-init doesn't show CloudStack

2012-05-21 Thread Cosmin L
Public bug reported:

Since Precise the cloud-init package contains a data source for
CloudStack, however this one doesn't show up in the menu if you do a
dpkg-reconfigure cloud-init

** Affects: cloud-init (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-init in Ubuntu.
https://bugs.launchpad.net/bugs/1002155

Title:
  dpkg-reconfigure cloud-init doesn't show CloudStack

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1002155/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 681165] Re: libmysqld-dev missing package dependency

2012-05-21 Thread Bug Watch Updater
** Changed in: mysql-dfsg-5.1 (Debian)
   Status: Confirmed = Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in Ubuntu.
https://bugs.launchpad.net/bugs/681165

Title:
  libmysqld-dev missing package dependency

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-dfsg-5.1/+bug/681165/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 423252] Re: NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2 suexec, and atd

2012-05-21 Thread mcguire
Hello Martin,

I was affected by the bug ann I confirm that using the latest packages
from proposed solves the problem with my company's setup for LDAP.

Thanks a lot.
Regards.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libnss-ldap in Ubuntu.
https://bugs.launchpad.net/bugs/423252

Title:
  NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2
  suexec, and atd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-release-notes/+bug/423252/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 739495] Re: include in .ssh/config

2012-05-21 Thread Bug Watch Updater
Launchpad has imported 2 comments from the remote bug at
https://bugzilla.mindrot.org/show_bug.cgi?id=1585.

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at
https://help.launchpad.net/InterBugTracking.


On 2009-04-02T10:29:47+00:00 gavinbeatty wrote:

Created attachment 1623
Attached is a patch for an almost complete implementation. All that remains is 
the file not readable is not an error logic.

Adding the following to your config file should read the named file in
place.

Include ~/.ssh/config.customer1

If the file is not found, only a warning should be given, like so:

warning(%s line %d: Include file \%s\ not found - skipping., ...);

~/ and ~username expansion should be available.

Attached is a patch for an almost complete implementation. All that
remains is the file not readable is not an error logic.

Reply at: https://bugs.launchpad.net/openssh/+bug/739495/comments/0


On 2012-05-21T06:59:52+00:00 Jakob Hilden wrote:

+1 Would be a very, very useful feature.  And I know a bunch of other
devs who also need this.

Reply at: https://bugs.launchpad.net/openssh/+bug/739495/comments/4


** Changed in: openssh
   Status: Unknown = Confirmed

** Changed in: openssh
   Importance: Unknown = Wishlist

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/739495

Title:
  include in .ssh/config

To manage notifications about this bug go to:
https://bugs.launchpad.net/openssh/+bug/739495/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 997269] Re: dovecot imap broken by apparmor policy

2012-05-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: apparmor (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in Ubuntu.
https://bugs.launchpad.net/bugs/997269

Title:
  dovecot imap broken by apparmor policy

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/997269/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 997269] Re: dovecot imap broken by apparmor policy

2012-05-21 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: dovecot (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in Ubuntu.
https://bugs.launchpad.net/bugs/997269

Title:
  dovecot imap broken by apparmor policy

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/997269/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002209] [NEW] package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Krishna Pokhrel
*** This bug is a duplicate of bug 995702 ***
https://bugs.launchpad.net/bugs/995702

Public bug reported:

i don't know the detail of bug

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: winbind 2:3.6.3-2ubuntu2.1
ProcVersionSignature: Ubuntu 3.0.0-16.29-generic 3.0.20
Uname: Linux 3.0.0-16-generic i686
ApportVersion: 2.0.1-0ubuntu5
Architecture: i386
Date: Sat May 19 16:36:23 2012
DpkgHistoryLog:
 Start-Date: 2012-05-19  16:36:11
 Commandline: apt-get install -f
 Install: libcdio13:i386 (0.83-1, automatic), libnettle4:i386 (2.4-1, 
automatic), libcdio-cdda1:i386 (0.83-1, automatic), libcdio-paranoia1:i386 
(0.83-1, automatic), libarchive12:i386 (3.0.3-6ubuntu1, automatic)
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationMedia: Ubuntu 11.04 Natty Narwhal - Release i386 (20110427.1)
SourcePackage: samba
Title: package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1002209

Title:
  package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1002209/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002209] Re: package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Krishna Pokhrel
*** This bug is a duplicate of bug 995702 ***
https://bugs.launchpad.net/bugs/995702

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1002209

Title:
  package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1002209/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002209] Re: package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Apport retracing service
*** This bug is a duplicate of bug 995702 ***
https://bugs.launchpad.net/bugs/995702

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #995702, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 995702
   Was opening Chromium after closing it for first time up with 12.04 - package 
winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1002209

Title:
  package winbind 2:3.6.3-2ubuntu2.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1002209/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-21 Thread roelof van der kleij
Ditto here. getent group large group now works for various groups 
1000 and does not crash winbind with the samba version from poposed.

getent group Domain Users now only returns

#getent group Domain Users
domain users:x:5000513:

But this does not crash winbind, which is the main thing.

wbinfo -u still crashes winbind, but I see that as a separate issue, and
it does not hinder normal operations.

With this patch we can join precise systems to our domain again. Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 970679] Re: [SRU] winbind coredumps when encountering a group with over 1000 members

2012-05-21 Thread Peter Parzer
The bug is also solved for me. Thanks.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/970679

Title:
  [SRU] winbind coredumps when encountering a group with over 1000
  members

To manage notifications about this bug go to:
https://bugs.launchpad.net/samba/+bug/970679/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-bug-triage-review] Review of Server Bug Triage Process

2012-05-21 Thread James Page
Blueprint changed by James Page:

Whiteboard changed:
  UDS Discussion Points:
  
  Review of current process
   - http://reports.qa.ubuntu.com/reports/ubuntu-server/triage-report.html
  How is the New/Undecided - New process working? are we losing focus during 
this step?
  We have a backlog - we need to have a blitz on pushing stuff through.
  Additional tagging to help with triage.
   - unreproducable?
  
  Session Notes: http://pad.ubuntu.com/uds-q-servercloud-q-bug-triage-
  review
+ 
+ User Stories:
+ 
+ Alphonse has just started contributing to Ubuntu as a member of the
+ Ubuntu Server team.  He's able to quickly and effectively start triaging
+ bugs using the bug triage workflow and guide.
+ 
+ Graham is a regular bug triager on the Ubuntu Server Bug Triage rota.
+ His life is made alot easier as installation and upgrade failures are
+ automatically marked as duplicates by the bug bot which allows him to
+ get to the most valuable and high impact bugs rather than trawling
+ through install/upgrade failure logs during this triage time.
+ 
+ Tony is doing some analysis on installation and upgrade failures in the
+ Ubuntu Server packageset.  As these bugs are now automatically marked as
+ duplicates he can easily see which packages are causing the most pain
+ during upgrades.
+ 
+ Assumptions:
+ 
+ - Reporting will continue to be delivered outside of launchpad.
+ - All bugs will continue to be reported inside launchpad.
+ - Automation activity will be carried out by bug bots.
+ 
+ Test Plan: TBC
+ Release Note: N/A

-- 
Review of Server Bug Triage Process
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-bug-triage-review

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-bug-triage-review] Review of Server Bug Triage Process

2012-05-21 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items:
  [ursinha] Check with brian-murray his tools to mark duplicates and see how 
this applies to get rid of the installation/upgrade bugs: TODO
  [ursinha] Check how to isolate installation/upgrade failures and start doing 
something with apport to filter invalid ones out: TODO
  [ursinha] Use bryce script to expire bugs targeted to non supported releases: 
TODO
  [james-page] Document triage process and circulate for RFP and then refine: 
TODO
+ Update bug triage reports to align to any changes to the triage process: TODO

-- 
Review of Server Bug Triage Process
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-bug-triage-review

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 993291] Re: package nis 3.17-32ubuntu1.2 failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 100

2012-05-21 Thread Michael Kadmiel
the Output you requested is as follows:
 ls -l /etc/init.d/nis
ls: cannot access /etc/init.d/nis: No such file or directory

thanks in advance


 Thanks for taking the time to report this bug in Ubuntu.

 For some reason the /etc/init.d/nis init script is not present when the
 preinst script for the new version of nis is executed during the upgrade
 process.

 Please can you provide the output from the following commands on this
 bug report:

  ls -l /etc/init.d/nis

 Marking 'Incomplete' pending your response.

 Please note that any of the reporters of duplicate bugs can also provide
 this information.

 Thanks


 ** Changed in: nis (Ubuntu)
Importance: Undecided = Medium

 ** Summary changed:

 - package nis 3.17-32ubuntu1.2 failed to install/upgrade: ErrorMessage:
 subprocess new pre-installation script returned error exit status 100
 + package nis 3.17-32ubuntu1.2 failed to install/upgrade: invoke-rc.d:
 unknown initscript, /etc/init.d/nis not found.

 ** Changed in: nis (Ubuntu)
Status: Confirmed = Incomplete

 --
 You received this bug notification because you are subscribed to a
 duplicate bug report (999101).
 https://bugs.launchpad.net/bugs/993291

 Title:
   package nis 3.17-32ubuntu1.2 failed to install/upgrade: invoke-rc.d:
   unknown initscript, /etc/init.d/nis not found.

 To manage notifications about this bug go to:
 https://bugs.launchpad.net/ubuntu/+source/nis/+bug/993291/+subscriptions


-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nis in Ubuntu.
https://bugs.launchpad.net/bugs/993291

Title:
  package nis 3.17-32ubuntu1.2 failed to install/upgrade: invoke-rc.d:
  unknown initscript, /etc/init.d/nis not found.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nis/+bug/993291/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 986314] Re: squid3 missing pie and bind-now hardening options

2012-05-21 Thread Sebastien Bacher
Could you verify the fix so the update can move out of the testing area
to -updates?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.
https://bugs.launchpad.net/bugs/986314

Title:
  squid3 missing pie and bind-now hardening options

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/986314/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 986159] Re: squid3 open file descriptors limit is set incorrectly

2012-05-21 Thread Sebastien Bacher
Could someone verify that fix so the update can be moved out of staging
where it's waiting?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.
https://bugs.launchpad.net/bugs/986159

Title:
  squid3 open file descriptors limit is set incorrectly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/986159/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 986159] Re: squid3 open file descriptors limit is set incorrectly

2012-05-21 Thread Timur Irmatov
We will receive a new hardware for our proxy server in the coming days.
Then we'll test new package and report back.

As we are here, may be it is better to use upstart's directives (umask
and limit) for these things?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.
https://bugs.launchpad.net/bugs/986159

Title:
  squid3 open file descriptors limit is set incorrectly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/986159/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002058] Re: package libapache2-mod-php5 5.3.10-1ubuntu3.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Marc Cluet
Hi!

Looks like libapache2-mod-php5 was looking for input from you in the
terminal and that didn't happen, I don't think this is a bug and I'm
unable to reproduce myself.

From your own logs:

2012-05-20 21:29:13,718 DEBUG got a conffile-prompt from dpkg for file: 
'/etc/apache2/apache2.conf'
2012-05-20 21:34:09,950 WARNING no activity on terminal for 240 seconds 
(Configuration de libapache2-mod-php5)


** Changed in: php5 (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/1002058

Title:
  package libapache2-mod-php5 5.3.10-1ubuntu3.1 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/1002058/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002058] Re: package libapache2-mod-php5 5.3.10-1ubuntu3.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Marc Cluet
Also from the Terminal Log looks like the package upgrade process is
trying to write to a not default configuration dir
/home/fabien/solutions/administration-systeme/php-config/apache/

In order to solve this you could follow these steps:

1. Make sure that 
/home/fabien/solutions/administration-systeme/php-config/apache/ does exist and 
is accesible
2. Try to move away your modified version of frameworks.ini.ucf-dist
3. Try to reset the apache2 configuration folder to its default /etc/apache2

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/1002058

Title:
  package libapache2-mod-php5 5.3.10-1ubuntu3.1 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/1002058/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002056] Re: package php5 5.3.10-1ubuntu3.1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

2012-05-21 Thread Marc Cluet
Error consequence of bug #1002058 which has been marked as invalid

** Changed in: php5 (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/1002056

Title:
  package php5 5.3.10-1ubuntu3.1 failed to install/upgrade:
  ErrorMessage: dependency problems - leaving unconfigured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/1002056/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 996536] Re: package php5-cli 5.3.10-1ubuntu3.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Marc Cluet
*** This bug is a duplicate of bug 821630 ***
https://bugs.launchpad.net/bugs/821630

This is an existing bug on dkpg when trying to attach itself to a
running X process frontend, marking as duplicate of #821630

** This bug has been marked a duplicate of bug 821630
   debconf fails with frontend: Fatal IO error 11 (Resource temporarily 
unavailable) on X server :0.0.

** Changed in: php5 (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/996536

Title:
  package php5-cli 5.3.10-1ubuntu3.1 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/996536/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 996536] Re: package php5-cli 5.3.10-1ubuntu3.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Marc Cluet
*** This bug is a duplicate of bug 821630 ***
https://bugs.launchpad.net/bugs/821630

I would also recommend to run apt-get -f install from the command line
to let the package finish its configuration.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/996536

Title:
  package php5-cli 5.3.10-1ubuntu3.1 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/996536/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 726790] Re: python-vm-builder-0.12.4+bzr462-0ubuntu1: swap partitions fail to be created properly when lucid is the target

2012-05-21 Thread Stephane Neveu
Hi all,

Same issue here, modifying dapper.py and util.py with '-l' as described
above by mattanja works fine for me.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vm-builder in Ubuntu.
https://bugs.launchpad.net/bugs/726790

Title:
  python-vm-builder-0.12.4+bzr462-0ubuntu1: swap partitions fail to be
  created properly when lucid is the target

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vm-builder/+bug/726790/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 996541] Re: package clamav-milter 0.97.3+dfsg-1ubuntu0.11.04.1~lucid1 failed to install/upgrade: η υποδιεργασία installed post-installation script επέστρεψε κατάσταση λάθους 1

2012-05-21 Thread Marc Cluet
Epirotes in order to resolve this in your case please try to stop the
clamav-milter process and run apt-get -f install to solve this issue.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to clamav in Ubuntu.
https://bugs.launchpad.net/bugs/996541

Title:
  package clamav-milter 0.97.3+dfsg-1ubuntu0.11.04.1~lucid1 failed to
  install/upgrade: η υποδιεργασία installed post-installation script
  επέστρεψε κατάσταση λάθους 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/clamav/+bug/996541/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 996541] Re: package clamav-milter 0.97.3+dfsg-1ubuntu0.11.04.1~lucid1 failed to install/upgrade: η υποδιεργασία installed post-installation script επέστρεψε κατάσταση λάθους 1

2012-05-21 Thread Marc Cluet
Hi!

Thanks for submitting this bug, I've just confirmed it is indeed a
postinst problem.

clamav postinst scripts run invoke-rc.d start without checking if the
process is already started before doing so, which creates this error 1

** Changed in: clamav (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to clamav in Ubuntu.
https://bugs.launchpad.net/bugs/996541

Title:
  package clamav-milter 0.97.3+dfsg-1ubuntu0.11.04.1~lucid1 failed to
  install/upgrade: η υποδιεργασία installed post-installation script
  επέστρεψε κατάσταση λάθους 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/clamav/+bug/996541/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 598385] Re: munin plugin exim_mailqueue has incorrect graph configuration

2012-05-21 Thread Vibhav Pant
** Patch added: debdiff for quantal
   
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/598385/+attachment/3155836/+files/munin_1.4.6-3ubuntu5.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/598385

Title:
  munin plugin exim_mailqueue has incorrect graph configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/munin/+bug/598385/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002155] Re: dpkg-reconfigure cloud-init doesn't show CloudStack

2012-05-21 Thread Scott Moser
Thanks for the bug, I'll get this fixed in the ubuntu packaging for
Quantal.


** Changed in: cloud-init (Ubuntu)
   Importance: Undecided = Medium

** Changed in: cloud-init (Ubuntu)
   Status: New = Triaged

** Changed in: cloud-init (Ubuntu)
 Assignee: (unassigned) = Scott Moser (smoser)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-init in Ubuntu.
https://bugs.launchpad.net/bugs/1002155

Title:
  dpkg-reconfigure cloud-init doesn't show CloudStack

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1002155/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Serge Hallyn
Confirmed, that breaks it for me.  Will fix that.


** Changed in: lxc (Ubuntu)
   Status: Fix Released = Confirmed

** Changed in: lxc (Ubuntu)
   Status: Confirmed = Triaged

** Summary changed:

- package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 1
+ lxc-net fails to start with bash

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  lxc-net fails to start with bash

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] Re: lxc-net fails to start with bash

2012-05-21 Thread Serge Hallyn
Note - I suspect the original poster's problem is a different one, but
this one is worth fixing

** Also affects: lxc (Ubuntu Precise)
   Importance: Undecided
   Status: New

** Also affects: lxc (Ubuntu Quantal)
   Importance: Medium
   Status: Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  lxc-net fails to start with bash

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 598385] Re: munin plugin exim_mailqueue has incorrect graph configuration

2012-05-21 Thread Vibhav Pant
** Patch removed: munin_1.4.6-3ubuntu3.debdiff
   
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/598385/+attachment/2995052/+files/munin_1.4.6-3ubuntu3.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/598385

Title:
  munin plugin exim_mailqueue has incorrect graph configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/munin/+bug/598385/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002299] [NEW] package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread delgres
Public bug reported:

package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade:
subprocess installed post-installation script returned error exit status
1

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: mcollective 1.2.1+dfsg-2ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.38-generic 3.2.16
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Sun May 20 18:57:57 2012
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationMedia: Ubuntu 11.10 Oneiric Ocelot - Release amd64 (20111011)
PackageArchitecture: all
SourcePackage: mcollective
Title: package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-04-28 (23 days ago)

** Affects: mcollective (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mcollective in Ubuntu.
https://bugs.launchpad.net/bugs/1002299

Title:
  package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mcollective/+bug/1002299/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002299] Re: package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread delgres
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mcollective in Ubuntu.
https://bugs.launchpad.net/bugs/1002299

Title:
  package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mcollective/+bug/1002299/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002299] Re: package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mcollective in Ubuntu.
https://bugs.launchpad.net/bugs/1002299

Title:
  package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mcollective/+bug/1002299/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002299] Re: package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Marc Cluet
*** This bug is a duplicate of bug 96 ***
https://bugs.launchpad.net/bugs/96

Duplicate of #96

** Changed in: mcollective (Ubuntu)
 Assignee: (unassigned) = Marc Cluet (lynxman)

** This bug has been marked a duplicate of bug 96
   package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade: 
mcollective triggers failed when installing mcollective-plugins

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mcollective in Ubuntu.
https://bugs.launchpad.net/bugs/1002299

Title:
  package mcollective 1.2.1+dfsg-2ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mcollective/+bug/1002299/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000678] Re: [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

2012-05-21 Thread James Page
** Summary changed:

- munin-memory plugin doesn't work on 64-bit 12.04 LTS
+ [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/1000678

Title:
  [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 598385] Re: munin plugin exim_mailqueue has incorrect graph configuration

2012-05-21 Thread James Page
** Also affects: munin (Ubuntu Precise)
   Importance: Undecided
   Status: New

** Changed in: munin (Ubuntu Quantal)
   Status: New = Confirmed

** Changed in: munin (Ubuntu Precise)
   Status: New = Confirmed

** Changed in: munin (Ubuntu Quantal)
   Importance: Undecided = Medium

** Changed in: munin (Ubuntu Precise)
   Importance: Undecided = Medium

** Summary changed:

- munin plugin exim_mailqueue has incorrect graph configuration
+ [SRU] munin plugin exim_mailqueue has incorrect graph configuration

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/598385

Title:
  [SRU] munin plugin exim_mailqueue has incorrect graph configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/munin/+bug/598385/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000678] Re: [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

2012-05-21 Thread Launchpad Bug Tracker
This bug was fixed in the package munin - 1.4.6-3ubuntu5

---
munin (1.4.6-3ubuntu5) quantal; urgency=low

  [ Vibhav Pant ]
  * debian/patches/upstream_changeset_4597.patch:
- Fixes incorrect graph configuration in munin plugin
  exim_mailqueue (LP: #598385).

  [ James Page ]
  * debian/patches/upstream_changeset_4358.patch:
- Silent Perl 5.14 warnings to re-enable collection of
  memory usage data in the memory plugin (LP: #1000678).
 -- Vibhav Pant vibh...@gmail.com   Mon, 21 May 2012 14:39:19 +0100

** Changed in: munin (Ubuntu Quantal)
   Status: Triaged = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/1000678

Title:
  [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 598385] Re: [SRU] munin plugin exim_mailqueue has incorrect graph configuration

2012-05-21 Thread Launchpad Bug Tracker
This bug was fixed in the package munin - 1.4.6-3ubuntu5

---
munin (1.4.6-3ubuntu5) quantal; urgency=low

  [ Vibhav Pant ]
  * debian/patches/upstream_changeset_4597.patch:
- Fixes incorrect graph configuration in munin plugin
  exim_mailqueue (LP: #598385).

  [ James Page ]
  * debian/patches/upstream_changeset_4358.patch:
- Silent Perl 5.14 warnings to re-enable collection of
  memory usage data in the memory plugin (LP: #1000678).
 -- Vibhav Pant vibh...@gmail.com   Mon, 21 May 2012 14:39:19 +0100

** Changed in: munin (Ubuntu Quantal)
   Status: Confirmed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/598385

Title:
  [SRU] munin plugin exim_mailqueue has incorrect graph configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/munin/+bug/598385/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000514] Re: when installing php5-ldap, apache2 does not get restarted

2012-05-21 Thread Marc Cluet
Hi!

Thanks for reporting this bug.

I've now just reproduced the bug, the php5 packages lack the postinst
trigger to restart apache2 if required so they leave at the sysadmin
choice to restart or not.

** Changed in: php5 (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/1000514

Title:
  when installing php5-ldap, apache2 does not get restarted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/1000514/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000678] Re: [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

2012-05-21 Thread Vibhav Pant
** Description changed:

- The error is on line 189, it gives this message which stops munin from
- being able to collect data:
- 
+ The error is on line 189, it gives this message which stops munin from being 
able to collect data:
+ [Impact]
+ munin-memory plugin doesn't work on 64-bit 12.04 LTS
  Use of qw(...) as parentheses is deprecated at ./memory line 189.
- 
+ [Workaround]
  Line 189 is as follows:
  
  or my $field qw(apps buffers swap cached free slab swap_cache
  page_tables vmalloc_used committed mapped active active_anon
  active_cache inactive inact_dirty inact_laundry inact_clean) {
  
  And needs to be changed to:
  
  or my $field (qw(apps buffers swap cached free slab swap_cache
  page_tables vmalloc_used committed mapped active active_anon
  active_cache inactive inact_dirty inact_laundry inact_clean)) {
  
  After this change it functions fine.
  
+ [Development Fix]
+ http://munin-monitoring.org/changeset/4358
+ 
+ [Stable Fix]
+ Same as development fix
+ 
+ [Regression Potential]
+ None, the plugin is broken.
+ 
  ---
  Description:Ubuntu 12.04 LTS
  Release:12.04
  ---
  munin-node:
-   Installed: 1.4.6-3ubuntu3
-   Candidate: 1.4.6-3ubuntu3
-   Version table:
-  *** 1.4.6-3ubuntu3 0
- 500 http://us.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
- 100 /var/lib/dpkg/status
+   Installed: 1.4.6-3ubuntu3
+   Candidate: 1.4.6-3ubuntu3
+   Version table:
+  *** 1.4.6-3ubuntu3 0
+ 500 http://us.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
+ 100 /var/lib/dpkg/status

** Changed in: munin (Ubuntu Precise)
 Assignee: (unassigned) = Vibhav Pant (vibhavp)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/1000678

Title:
  [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000678] Re: [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

2012-05-21 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/munin

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/1000678

Title:
  [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 598385] Re: [SRU] munin plugin exim_mailqueue has incorrect graph configuration

2012-05-21 Thread Vibhav Pant
** Description changed:

  Binary package hint: munin-node
- 
- The exim_mailqueue graph (in munin-node 1.4.4-1ubuntu1) tells rrdtool to
- draw first a STACK (for 'mails') and then an AREA (for 'frozen').  This
- is invalid as STACK must follow AREA or LINE, and the graph does not
- render.  The error message in the munin-graph log is as follows:
+ [Impact]
+ The exim_mailqueue graph (in munin-node 1.4.4-1ubuntu1) tells rrdtool to draw 
first a STACK (for 'mails') and then an AREA (for 'frozen').  This is invalid 
as STACK must follow AREA or LINE, and the graph does not render.  The error 
message in the munin-graph log is as follows:
+ [Steps To Reproduce]
+ Open the exim_mailqueue graph in munin-node
+ The rrdtool is told by the graph to draw STACK followed by an AREA.
+ [Development Fix]
+ 
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/598385/+attachment/3155836/+files/munin_1.4.6-3ubuntu5.debdiff
+ [Stable Fix]
+ Same as development fix
+ [Regression Potential]
+ Low, only changes the order of the drawn graphs
+ [Workaround]
+ This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue
  
  Jun 25 08:45:48 - ERROR: First field (mails) of graph [elided] :: 
[elided] :: 
  exim_mailqueue is STACK. STACK can only be drawn after a LINEx or AREA.
  Jun 25 08:45:48 - Unable to graph 
/var/lib/munin/[elided]/[elided]-exim_mailqueue-fro
  zen-g.rrd: STACK must follow LINE or AREA! command:
- 
- This can be corrected by swapping AREA and STACK in
- /usr/share/munin/plugins/exim_mailqueue.  Patch attached.
+ [Workaround]
+ This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue.  Patch attached.

** Description changed:

  Binary package hint: munin-node
  [Impact]
  The exim_mailqueue graph (in munin-node 1.4.4-1ubuntu1) tells rrdtool to draw 
first a STACK (for 'mails') and then an AREA (for 'frozen').  This is invalid 
as STACK must follow AREA or LINE, and the graph does not render.  The error 
message in the munin-graph log is as follows:
  [Steps To Reproduce]
  Open the exim_mailqueue graph in munin-node
  The rrdtool is told by the graph to draw STACK followed by an AREA.
  [Development Fix]
  
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/598385/+attachment/3155836/+files/munin_1.4.6-3ubuntu5.debdiff
  [Stable Fix]
  Same as development fix
  [Regression Potential]
  Low, only changes the order of the drawn graphs
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue
  
+ Log:
  Jun 25 08:45:48 - ERROR: First field (mails) of graph [elided] :: 
[elided] :: 
  exim_mailqueue is STACK. STACK can only be drawn after a LINEx or AREA.
  Jun 25 08:45:48 - Unable to graph 
/var/lib/munin/[elided]/[elided]-exim_mailqueue-fro
  zen-g.rrd: STACK must follow LINE or AREA! command:
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue.  Patch attached.

** Description changed:

  Binary package hint: munin-node
  [Impact]
  The exim_mailqueue graph (in munin-node 1.4.4-1ubuntu1) tells rrdtool to draw 
first a STACK (for 'mails') and then an AREA (for 'frozen').  This is invalid 
as STACK must follow AREA or LINE, and the graph does not render.  The error 
message in the munin-graph log is as follows:
  [Steps To Reproduce]
  Open the exim_mailqueue graph in munin-node
  The rrdtool is told by the graph to draw STACK followed by an AREA.
  [Development Fix]
- 
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/598385/+attachment/3155836/+files/munin_1.4.6-3ubuntu5.debdiff
+ http://munin-monitoring.org/changeset/4597
  [Stable Fix]
  Same as development fix
  [Regression Potential]
  Low, only changes the order of the drawn graphs
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue
  
  Log:
  Jun 25 08:45:48 - ERROR: First field (mails) of graph [elided] :: 
[elided] :: 
  exim_mailqueue is STACK. STACK can only be drawn after a LINEx or AREA.
  Jun 25 08:45:48 - Unable to graph 
/var/lib/munin/[elided]/[elided]-exim_mailqueue-fro
  zen-g.rrd: STACK must follow LINE or AREA! command:
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue.  Patch attached.

** Changed in: munin (Ubuntu Precise)
 Assignee: (unassigned) = Vibhav Pant (vibhavp)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/598385

Title:
  [SRU] munin plugin exim_mailqueue has incorrect graph configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/munin/+bug/598385/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 598385] Re: [SRU] munin plugin exim_mailqueue has incorrect graph configuration

2012-05-21 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/munin

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/598385

Title:
  [SRU] munin plugin exim_mailqueue has incorrect graph configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/munin/+bug/598385/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] Re: lxc-net fails to start with bash

2012-05-21 Thread Serge Hallyn
I see - the problem is the '()' after 'cleanup()' toward the end of the
pre-start

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  lxc-net fails to start with bash

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000678] Re: [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

2012-05-21 Thread Vibhav Pant
This SRU also fixes
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/598385

** Patch added: SRU for precise
   
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+attachment/3155991/+files/munin_1.4.6-3ubuntu3.1.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/1000678

Title:
  [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 598385] Re: [SRU] munin plugin exim_mailqueue has incorrect graph configuration

2012-05-21 Thread James Page
** Description changed:

- Binary package hint: munin-node
  [Impact]
- The exim_mailqueue graph (in munin-node 1.4.4-1ubuntu1) tells rrdtool to draw 
first a STACK (for 'mails') and then an AREA (for 'frozen').  This is invalid 
as STACK must follow AREA or LINE, and the graph does not render.  The error 
message in the munin-graph log is as follows:
+ The exim_mailqueue graph tells rrdtool to draw first a STACK (for 'mails') 
and then an AREA (for 'frozen').  This is invalid as STACK must follow AREA or 
LINE, and the graph does not render.
+ 
  [Steps To Reproduce]
- Open the exim_mailqueue graph in munin-node
+ Open the exim_mailqueue graph in munin.
  The rrdtool is told by the graph to draw STACK followed by an AREA.
+ 
  [Development Fix]
- http://munin-monitoring.org/changeset/4597
+ Cherry picked patch from upstream VCS - 
http://munin-monitoring.org/changeset/4597
+ 
  [Stable Fix]
  Same as development fix
+ 
  [Regression Potential]
  Low, only changes the order of the drawn graphs
+ 
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue
  
- Log:
+ [Original Bug Report]
+ 
+ Binary package hint: munin
+ 
+ The exim_mailqueue graph tells rrdtool to draw first a STACK (for
+ 'mails') and then an AREA (for 'frozen'). This is invalid as STACK must
+ follow AREA or LINE, and the graph does not render. The error message in
+ the munin-graph log is as follows:
+ 
  Jun 25 08:45:48 - ERROR: First field (mails) of graph [elided] :: 
[elided] :: 
  exim_mailqueue is STACK. STACK can only be drawn after a LINEx or AREA.
  Jun 25 08:45:48 - Unable to graph 
/var/lib/munin/[elided]/[elided]-exim_mailqueue-fro
  zen-g.rrd: STACK must follow LINE or AREA! command:
- [Workaround]
- This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue.  Patch attached.
+ 
+ This can be corrected by swapping AREA and STACK in
+ /usr/share/munin/plugins/exim_mailqueue. Patch attached.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/598385

Title:
  [SRU] munin plugin exim_mailqueue has incorrect graph configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/munin/+bug/598385/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] Re: lxc-net fails to start with bash

2012-05-21 Thread Launchpad Bug Tracker
This bug was fixed in the package lxc - 0.8.0~rc1-4ubuntu9

---
lxc (0.8.0~rc1-4ubuntu9) quantal; urgency=low

  * debian/lxc-net.upstart: don't put '()' after call to cleanup.
(LP: #1000174)
 -- Serge Hallyn serge.hal...@ubuntu.com   Mon, 21 May 2012 08:26:25 -0700

** Changed in: lxc (Ubuntu Quantal)
   Status: Triaged = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  lxc-net fails to start with bash

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 997978] Re: KVM images lose connectivity with bridged network

2012-05-21 Thread Jonathan Tullett
Another update: multiple KVM VM failures over the past couple of days,
the lxc-container is working without issue.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bridge-utils in Ubuntu.
https://bugs.launchpad.net/bugs/997978

Title:
  KVM images lose connectivity with bridged network

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bridge-utils/+bug/997978/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000678] Re: [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

2012-05-21 Thread Vibhav Pant
** Patch removed: SRU for precise
   
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+attachment/3155991/+files/munin_1.4.6-3ubuntu3.1.debdiff

** Patch added: SRU for precise
   
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+attachment/3156081/+files/munin_1.4.6-3ubuntu3.1.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/1000678

Title:
  [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000174] Re: lxc-net fails to start with bash

2012-05-21 Thread Serge Hallyn
** Description changed:

+ ===
+ SRU Justification:
+ 1. Impact: lxc-net fails to start if /bin/sh is linked to bash
+ 2. Development fix: Fix the call to 'cleanup()' which does not work in bash
+ 3. Stable fix: same as development fix
+ 4. Test case:
+1. install lxc
+2. Link /bin/sh to /bin/bash
+3. 'sudo stop lxc; sudo start lxc'
+This will be added to the lxc testsuite
+ 5. Regresion potential: a '()' is (apparently) allowed in dash, but not
+required.  This is purely a typo fix and should have no potential for
+regression.
+ ===
+ 
  ran:
-   sudo apt-get install mdadm
+   sudo apt-get install mdadm
  and got the following:
  -
  Reading package lists... Done
- Building dependency tree   
+ Building dependency tree
  Reading state information... Done
  The following packages were automatically installed and are no longer 
required:
-   libglew1.5 libglewmx1.5
+   libglew1.5 libglewmx1.5
  Use 'apt-get autoremove' to remove them.
  The following NEW packages will be installed:
-   mdadm
+   mdadm
  0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  1 not fully installed or removed.
  Need to get 360 kB of archives.
  After this operation, 863 kB of additional disk space will be used.
  Get:1 http://us.archive.ubuntu.com/ubuntu/ precise/main mdadm amd64 
3.2.3-2ubuntu1 [360 kB]
- Fetched 360 kB in 1s (247 kB/s) 
+ Fetched 360 kB in 1s (247 kB/s)
  Preconfiguring packages ...
  dpkg: warning: parsing file '/var/lib/dpkg/available' near line 47141 package 
'handbrake-gtk':
-  error in Version string 'svn3918ppa1~maverick1': version number does not 
start with digit
+  error in Version string 'svn3918ppa1~maverick1': version number does not 
start with digit
  Selecting previously unselected package mdadm.
  (Reading database ... 270405 files and directories currently installed.)
  Unpacking mdadm (from .../mdadm_3.2.3-2ubuntu1_amd64.deb) ...
  Processing triggers for ureadahead ...
  ureadahead will be reprofiled on next reboot
  Processing triggers for doc-base ...
  Processing 6 added doc-base files...
  Registering documents with scrollkeeper...
  Processing triggers for man-db ...
  Setting up lxc (0.7.5-3ubuntu54) ...
  start: Job failed to start
  invoke-rc.d: initscript lxc-net, action start failed.
  dpkg: error processing lxc (--configure):
-  subprocess installed post-installation script returned error exit status 1
+  subprocess installed post-installation script returned error exit status 1
  Setting up mdadm (3.2.3-2ubuntu1) ...
  No apport report written because MaxReports is reached already
-   Generating 
mdadm.conf... done.
-  Removing any system startup links for /etc/init.d/mdadm-raid ...
+   Generating 
mdadm.conf... done.
+  Removing any system startup links for /etc/init.d/mdadm-raid ...
  update-initramfs: deferring update (trigger activated)
-  * Starting MD monitoring service mdadm --monitor[ OK 
] 
+  * Starting MD monitoring service mdadm --monitor[ OK 
]
  Processing triggers for initramfs-tools ...
  update-initramfs: Generating /boot/initrd.img-3.2.0-24-generic
  W: mdadm: /etc/mdadm/mdadm.conf defines no arrays.
  Errors were encountered while processing:
-  lxc
+  lxc
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  --
  
  after which I cleared out the /var/crash directory and reran: sudo apt-get 
install mdadm, and got:
  
  Reading package lists... Done
- Building dependency tree   
+ Building dependency tree
  Reading state information... Done
  mdadm is already the newest version.
  The following packages were automatically installed and are no longer 
required:
-   libglew1.5 libglewmx1.5
+   libglew1.5 libglewmx1.5
  Use 'apt-get autoremove' to remove them.
  0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  1 not fully installed or removed.
  After this operation, 0 B of additional disk space will be used.
  Do you want to continue [Y/n]? y
  Setting up lxc (0.7.5-3ubuntu54) ...
  start: Job failed to start
  invoke-rc.d: initscript lxc-net, action start failed.
  dpkg: error processing lxc (--configure):
-  subprocess installed post-installation script returned error exit status 1
+  subprocess installed post-installation script returned error exit status 1
  Errors were encountered while processing:
-  lxc
+  lxc
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  
  ProblemType: Package
  DistroRelease: Ubuntu 12.04
  Package: lxc 0.7.5-3ubuntu54
  ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
  Uname: Linux 3.2.0-24-generic x86_64
  

[Bug 997978] Re: KVM images lose connectivity with bridged network

2012-05-21 Thread Serge Hallyn
Thanks Jonathan, sounds like the issue is definately in qemu then.

** Also affects: qemu-kvm (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: qemu-kvm (Ubuntu)
   Status: New = Confirmed

** Changed in: bridge-utils (Ubuntu)
   Status: Incomplete = Invalid

** Changed in: qemu-kvm (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bridge-utils in Ubuntu.
https://bugs.launchpad.net/bugs/997978

Title:
  KVM images lose connectivity with bridged network

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bridge-utils/+bug/997978/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000678] Re: [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

2012-05-21 Thread James Page
** Description changed:

+ [Impact]
+ munin-memory plugin doesn't work on 64-bit 12.04 LTS.  This prevents munin 
from collecting memory usage data.
+ 
+ [Development Fix]
+ Cherry picked patch from upstream VCS - 
http://munin-monitoring.org/changeset/4358.
+ 
+ [Stable Fix]
+ Same as development fix
+ 
+ [Regression Potential]
+ None, the plugin is broken and changes are limited to this plugin only.
+ Fix accepted upstream.
+ 
+ [Original Bug Report]
  The error is on line 189, it gives this message which stops munin from being 
able to collect data:
- [Impact]
- munin-memory plugin doesn't work on 64-bit 12.04 LTS
+ 
  Use of qw(...) as parentheses is deprecated at ./memory line 189.
- [Workaround]
+ 
  Line 189 is as follows:
  
  or my $field qw(apps buffers swap cached free slab swap_cache
  page_tables vmalloc_used committed mapped active active_anon
  active_cache inactive inact_dirty inact_laundry inact_clean) {
  
  And needs to be changed to:
  
  or my $field (qw(apps buffers swap cached free slab swap_cache
  page_tables vmalloc_used committed mapped active active_anon
  active_cache inactive inact_dirty inact_laundry inact_clean)) {
  
  After this change it functions fine.
  
- [Development Fix]
- http://munin-monitoring.org/changeset/4358
- 
- [Stable Fix]
- Same as development fix
- 
- [Regression Potential]
- None, the plugin is broken.
- 
  ---
- Description:Ubuntu 12.04 LTS
- Release:12.04
+ Description: Ubuntu 12.04 LTS
+ Release: 12.04
  ---
  munin-node:
-   Installed: 1.4.6-3ubuntu3
-   Candidate: 1.4.6-3ubuntu3
-   Version table:
-  *** 1.4.6-3ubuntu3 0
- 500 http://us.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
- 100 /var/lib/dpkg/status
+   Installed: 1.4.6-3ubuntu3
+   Candidate: 1.4.6-3ubuntu3
+   Version table:
+  *** 1.4.6-3ubuntu3 0
+ 500 http://us.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
+ 100 /var/lib/dpkg/status

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/1000678

Title:
  [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 974584] Re: Semaphores cannot be created in lxc container

2012-05-21 Thread Serge Hallyn
(thinking out loud)

my patch works for a fresh debootstrap.  It should have zero effect for
a machine install, since it is only in chroots.  Similarly, containers
are treated as hosts so will not be affected when upgraded under lxc.

Cases to still test, then, include an update from oneiric or lucid to
precise inside a chroot or schroot, as well as an oneiric container
image upgraded under chroot (not inside lxc).  Not sure what else.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/974584

Title:
  Semaphores cannot be created in lxc container

To manage notifications about this bug go to:
https://bugs.launchpad.net/launchpad/+bug/974584/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 598385] Re: [SRU] munin plugin exim_mailqueue has incorrect graph configuration

2012-05-21 Thread James Page
** Description changed:

  [Impact]
  The exim_mailqueue graph tells rrdtool to draw first a STACK (for 'mails') 
and then an AREA (for 'frozen').  This is invalid as STACK must follow AREA or 
LINE, and the graph does not render.
  
  [Steps To Reproduce]
  Open the exim_mailqueue graph in munin.
- The rrdtool is told by the graph to draw STACK followed by an AREA.
+ The rrdtool is told by the graph to draw STACK followed by an AREA which 
fails.
  
  [Development Fix]
  Cherry picked patch from upstream VCS - 
http://munin-monitoring.org/changeset/4597
  
  [Stable Fix]
  Same as development fix
  
  [Regression Potential]
  Low, only changes the order of the drawn graphs
  
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue
  
  [Original Bug Report]
  
  Binary package hint: munin
  
  The exim_mailqueue graph tells rrdtool to draw first a STACK (for
  'mails') and then an AREA (for 'frozen'). This is invalid as STACK must
  follow AREA or LINE, and the graph does not render. The error message in
  the munin-graph log is as follows:
  
  Jun 25 08:45:48 - ERROR: First field (mails) of graph [elided] :: 
[elided] :: 
  exim_mailqueue is STACK. STACK can only be drawn after a LINEx or AREA.
  Jun 25 08:45:48 - Unable to graph 
/var/lib/munin/[elided]/[elided]-exim_mailqueue-fro
  zen-g.rrd: STACK must follow LINE or AREA! command:
  
  This can be corrected by swapping AREA and STACK in
  /usr/share/munin/plugins/exim_mailqueue. Patch attached.

** Description changed:

  [Impact]
  The exim_mailqueue graph tells rrdtool to draw first a STACK (for 'mails') 
and then an AREA (for 'frozen').  This is invalid as STACK must follow AREA or 
LINE, and the graph does not render.
  
  [Steps To Reproduce]
  Open the exim_mailqueue graph in munin.
  The rrdtool is told by the graph to draw STACK followed by an AREA which 
fails.
  
  [Development Fix]
  Cherry picked patch from upstream VCS - 
http://munin-monitoring.org/changeset/4597
  
  [Stable Fix]
  Same as development fix
  
  [Regression Potential]
- Low, only changes the order of the drawn graphs
+ Low, only changes the order of the drawn graphs + already accepted upstream.
  
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue
  
  [Original Bug Report]
  
  Binary package hint: munin
  
  The exim_mailqueue graph tells rrdtool to draw first a STACK (for
  'mails') and then an AREA (for 'frozen'). This is invalid as STACK must
  follow AREA or LINE, and the graph does not render. The error message in
  the munin-graph log is as follows:
  
  Jun 25 08:45:48 - ERROR: First field (mails) of graph [elided] :: 
[elided] :: 
  exim_mailqueue is STACK. STACK can only be drawn after a LINEx or AREA.
  Jun 25 08:45:48 - Unable to graph 
/var/lib/munin/[elided]/[elided]-exim_mailqueue-fro
  zen-g.rrd: STACK must follow LINE or AREA! command:
  
  This can be corrected by swapping AREA and STACK in
  /usr/share/munin/plugins/exim_mailqueue. Patch attached.

** Description changed:

  [Impact]
  The exim_mailqueue graph tells rrdtool to draw first a STACK (for 'mails') 
and then an AREA (for 'frozen').  This is invalid as STACK must follow AREA or 
LINE, and the graph does not render.
  
  [Steps To Reproduce]
+ Install munin, munin-node and exim4
  Open the exim_mailqueue graph in munin.
  The rrdtool is told by the graph to draw STACK followed by an AREA which 
fails.
  
  [Development Fix]
  Cherry picked patch from upstream VCS - 
http://munin-monitoring.org/changeset/4597
  
  [Stable Fix]
  Same as development fix
  
  [Regression Potential]
  Low, only changes the order of the drawn graphs + already accepted upstream.
  
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue
  
  [Original Bug Report]
  
  Binary package hint: munin
  
  The exim_mailqueue graph tells rrdtool to draw first a STACK (for
  'mails') and then an AREA (for 'frozen'). This is invalid as STACK must
  follow AREA or LINE, and the graph does not render. The error message in
  the munin-graph log is as follows:
  
  Jun 25 08:45:48 - ERROR: First field (mails) of graph [elided] :: 
[elided] :: 
  exim_mailqueue is STACK. STACK can only be drawn after a LINEx or AREA.
  Jun 25 08:45:48 - Unable to graph 
/var/lib/munin/[elided]/[elided]-exim_mailqueue-fro
  zen-g.rrd: STACK must follow LINE or AREA! command:
  
  This can be corrected by swapping AREA and STACK in
  /usr/share/munin/plugins/exim_mailqueue. Patch attached.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/598385

Title:
  [SRU] munin plugin exim_mailqueue has incorrect graph configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/munin/+bug/598385/+subscriptions

-- 
Ubuntu-server-bugs mailing list

[Bug 1000174] Re: lxc-net fails to start with bash

2012-05-21 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/lxc

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1000174

Title:
  lxc-net fails to start with bash

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1000174/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000678] Re: [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

2012-05-21 Thread James Page
** Description changed:

  [Impact]
  munin-memory plugin doesn't work on 64-bit 12.04 LTS.  This prevents munin 
from collecting memory usage data.
+ 
+ [Test Case]
+ sudo apt-get install munin apache2 munin-node
+ (cd /etc/munin/plugins   sudo ln -s /usr/share/munin/plugins/memory .)
+ sudo service munin-node restart
+ (cd /etc/apache2/conf.d  sudo ln -s /etc/munin/apache2.conf .)
+ Error in log file /var/log/munin/munin-node.log:
+ 2012/05/21-16:25:31 [13645] Error output from memory:
+ 2012/05/21-16:25:31 [13645] Use of qw(...) as parentheses is deprecated 
at /etc/munin/plugins/memory line 189.
+ 
  
  [Development Fix]
  Cherry picked patch from upstream VCS - 
http://munin-monitoring.org/changeset/4358.
  
  [Stable Fix]
  Same as development fix
  
  [Regression Potential]
  None, the plugin is broken and changes are limited to this plugin only.
  Fix accepted upstream.
  
  [Original Bug Report]
  The error is on line 189, it gives this message which stops munin from being 
able to collect data:
  
  Use of qw(...) as parentheses is deprecated at ./memory line 189.
  
  Line 189 is as follows:
  
  or my $field qw(apps buffers swap cached free slab swap_cache
  page_tables vmalloc_used committed mapped active active_anon
  active_cache inactive inact_dirty inact_laundry inact_clean) {
  
  And needs to be changed to:
  
  or my $field (qw(apps buffers swap cached free slab swap_cache
  page_tables vmalloc_used committed mapped active active_anon
  active_cache inactive inact_dirty inact_laundry inact_clean)) {
  
  After this change it functions fine.
  
  ---
  Description: Ubuntu 12.04 LTS
  Release: 12.04
  ---
  munin-node:
-   Installed: 1.4.6-3ubuntu3
-   Candidate: 1.4.6-3ubuntu3
-   Version table:
-  *** 1.4.6-3ubuntu3 0
- 500 http://us.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
- 100 /var/lib/dpkg/status
+   Installed: 1.4.6-3ubuntu3
+   Candidate: 1.4.6-3ubuntu3
+   Version table:
+  *** 1.4.6-3ubuntu3 0
+ 500 http://us.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
+ 100 /var/lib/dpkg/status

** Description changed:

  [Impact]
  munin-memory plugin doesn't work on 64-bit 12.04 LTS.  This prevents munin 
from collecting memory usage data.
  
  [Test Case]
  sudo apt-get install munin apache2 munin-node
  (cd /etc/munin/plugins   sudo ln -s /usr/share/munin/plugins/memory .)
  sudo service munin-node restart
  (cd /etc/apache2/conf.d  sudo ln -s /etc/munin/apache2.conf .)
  Error in log file /var/log/munin/munin-node.log:
  2012/05/21-16:25:31 [13645] Error output from memory:
  2012/05/21-16:25:31 [13645] Use of qw(...) as parentheses is deprecated 
at /etc/munin/plugins/memory line 189.
- 
+ No memory usage graphs in Munin web interface.
  
  [Development Fix]
  Cherry picked patch from upstream VCS - 
http://munin-monitoring.org/changeset/4358.
  
  [Stable Fix]
  Same as development fix
  
  [Regression Potential]
  None, the plugin is broken and changes are limited to this plugin only.
  Fix accepted upstream.
  
  [Original Bug Report]
  The error is on line 189, it gives this message which stops munin from being 
able to collect data:
  
  Use of qw(...) as parentheses is deprecated at ./memory line 189.
  
  Line 189 is as follows:
  
  or my $field qw(apps buffers swap cached free slab swap_cache
  page_tables vmalloc_used committed mapped active active_anon
  active_cache inactive inact_dirty inact_laundry inact_clean) {
  
  And needs to be changed to:
  
  or my $field (qw(apps buffers swap cached free slab swap_cache
  page_tables vmalloc_used committed mapped active active_anon
  active_cache inactive inact_dirty inact_laundry inact_clean)) {
  
  After this change it functions fine.
  
  ---
  Description: Ubuntu 12.04 LTS
  Release: 12.04
  ---
  munin-node:
    Installed: 1.4.6-3ubuntu3
    Candidate: 1.4.6-3ubuntu3
    Version table:
   *** 1.4.6-3ubuntu3 0
  500 http://us.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
  100 /var/lib/dpkg/status

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/1000678

Title:
  [SRU] munin-memory plugin doesn't work on 64-bit 12.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/munin/+bug/1000678/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994212] Re: ubuntu 12.04 automounts (autofs) not working with ldap maps on boot

2012-05-21 Thread Drew
Hello Serge,

I have seen a similar issue with 12.04 installed on a corporate network
that uses LDAP for authentication. As was described in the original bug
posting, automount fails to startup at bootup. When I manually restart
autofs, networked NFS shares are automounted as expected.

I have attached a syslog which shows that automount attempts to start
but fails because NetworkManager has not finished initializing the
network interface. My interfaces file is the same as the one posted by
heckheck.

If I can supply any other details or perform experiments, please advise.

Thanks, Drew


** Attachment added: syslog.txt
   
https://bugs.launchpad.net/ubuntu/+source/autofs5/+bug/994212/+attachment/3156103/+files/syslog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs5 in Ubuntu.
https://bugs.launchpad.net/bugs/994212

Title:
  ubuntu 12.04 automounts (autofs) not working with ldap maps on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autofs5/+bug/994212/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 974584] Re: Semaphores cannot be created in lxc container

2012-05-21 Thread Serge Hallyn
My patch is however not right - it somehow leaves /run/shm mounted.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/974584

Title:
  Semaphores cannot be created in lxc container

To manage notifications about this bug go to:
https://bugs.launchpad.net/launchpad/+bug/974584/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 974584] Re: Semaphores cannot be created in lxc container

2012-05-21 Thread Serge Hallyn
I wonder if it would be overkill to detect a /dev/shm mount and non-
existent /run/shm and, if both are the case, move the mount.  Otherwise,
throw our hands up and assume user did something weird by hand.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/974584

Title:
  Semaphores cannot be created in lxc container

To manage notifications about this bug go to:
https://bugs.launchpad.net/launchpad/+bug/974584/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 974584] Re: Semaphores cannot be created in lxc container

2012-05-21 Thread Serge Hallyn
Ah, a simple 'chroot dpkg -i *.deb' of course fails because ischroot
fails with /proc not mounted.

Do we care about that?  The fix is simple, but if we don't care about it
then I won't add it.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/974584

Title:
  Semaphores cannot be created in lxc container

To manage notifications about this bug go to:
https://bugs.launchpad.net/launchpad/+bug/974584/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 598385] Re: [SRU] munin plugin exim_mailqueue has incorrect graph configuration

2012-05-21 Thread James Page
** Description changed:

  [Impact]
- The exim_mailqueue graph tells rrdtool to draw first a STACK (for 'mails') 
and then an AREA (for 'frozen').  This is invalid as STACK must follow AREA or 
LINE, and the graph does not render.
+ The exim_mailqueue graph tells rrdtool to draw first a STACK (for 'mails') 
and then an AREA (for 'frozen').  This is invalid as STACK must follow AREA or 
LINE, and the graph does not render correctly with large amounts of whitespece.
  
  [Steps To Reproduce]
  Install munin, munin-node and exim4
  Open the exim_mailqueue graph in munin.
- The rrdtool is told by the graph to draw STACK followed by an AREA which 
fails.
+ Generate large amount of email to exim:
+   while (true); do echo Test | mailx ubu...@dev.null; done
+ Freeze some of the messages:
+   exim -bp (queue listing)
+   exim -Mf MSG_ID
+ Wait for graphs to render in http://localhost/munin.
+   - Graph is displayed with blue 'frozen' messages at the bottom an a while 
stacked 'green' line for queue size  - should be the other way round with no 
whitespace.
  
  [Development Fix]
  Cherry picked patch from upstream VCS - 
http://munin-monitoring.org/changeset/4597
  
  [Stable Fix]
  Same as development fix
  
  [Regression Potential]
  Low, only changes the order of the drawn graphs + already accepted upstream.
  
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue
  
  [Original Bug Report]
  
  Binary package hint: munin
  
  The exim_mailqueue graph tells rrdtool to draw first a STACK (for
  'mails') and then an AREA (for 'frozen'). This is invalid as STACK must
  follow AREA or LINE, and the graph does not render. The error message in
  the munin-graph log is as follows:
  
  Jun 25 08:45:48 - ERROR: First field (mails) of graph [elided] :: 
[elided] :: 
  exim_mailqueue is STACK. STACK can only be drawn after a LINEx or AREA.
  Jun 25 08:45:48 - Unable to graph 
/var/lib/munin/[elided]/[elided]-exim_mailqueue-fro
  zen-g.rrd: STACK must follow LINE or AREA! command:
  
  This can be corrected by swapping AREA and STACK in
  /usr/share/munin/plugins/exim_mailqueue. Patch attached.

** Description changed:

  [Impact]
  The exim_mailqueue graph tells rrdtool to draw first a STACK (for 'mails') 
and then an AREA (for 'frozen').  This is invalid as STACK must follow AREA or 
LINE, and the graph does not render correctly with large amounts of whitespece.
  
  [Steps To Reproduce]
  Install munin, munin-node and exim4
- Open the exim_mailqueue graph in munin.
+ Open the exim_mailqueue graph in munin (http://localhost/munin).
  Generate large amount of email to exim:
-   while (true); do echo Test | mailx ubu...@dev.null; done
+   while (true); do echo Test | mailx ubu...@dev.null; done
  Freeze some of the messages:
-   exim -bp (queue listing)
-   exim -Mf MSG_ID
+   exim -bp (queue listing)
+   exim -Mf MSG_ID
  Wait for graphs to render in http://localhost/munin.
-   - Graph is displayed with blue 'frozen' messages at the bottom an a while 
stacked 'green' line for queue size  - should be the other way round with no 
whitespace.
+   - Graph is displayed with blue 'frozen' messages at the bottom an a while 
stacked 'green' line for queue size  - should be the other way round with no 
whitespace.
  
  [Development Fix]
  Cherry picked patch from upstream VCS - 
http://munin-monitoring.org/changeset/4597
  
  [Stable Fix]
  Same as development fix
  
  [Regression Potential]
  Low, only changes the order of the drawn graphs + already accepted upstream.
  
  [Workaround]
  This can be corrected by swapping AREA and STACK in 
/usr/share/munin/plugins/exim_mailqueue
  
  [Original Bug Report]
  
  Binary package hint: munin
  
  The exim_mailqueue graph tells rrdtool to draw first a STACK (for
  'mails') and then an AREA (for 'frozen'). This is invalid as STACK must
  follow AREA or LINE, and the graph does not render. The error message in
  the munin-graph log is as follows:
  
  Jun 25 08:45:48 - ERROR: First field (mails) of graph [elided] :: 
[elided] :: 
  exim_mailqueue is STACK. STACK can only be drawn after a LINEx or AREA.
  Jun 25 08:45:48 - Unable to graph 
/var/lib/munin/[elided]/[elided]-exim_mailqueue-fro
  zen-g.rrd: STACK must follow LINE or AREA! command:
  
  This can be corrected by swapping AREA and STACK in
  /usr/share/munin/plugins/exim_mailqueue. Patch attached.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to munin in Ubuntu.
https://bugs.launchpad.net/bugs/598385

Title:
  [SRU] munin plugin exim_mailqueue has incorrect graph configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/munin/+bug/598385/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1000514] Re: when installing php5-ldap, apache2 does not get restarted

2012-05-21 Thread Stephan Fabel
OK, some sort of debconf menu or cmd line choice to restart or not - or
at the very least the note that the reloading really doesn't do anything
to activate the module would be nice.

I agree that it shouldn't just automatically restart.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/1000514

Title:
  when installing php5-ldap, apache2 does not get restarted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/1000514/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-awstools] Package (more) AWS tools for Ubuntu

2012-05-21 Thread Jim Browne
Blueprint changed by Jim Browne:

Work items changed:
  Work items:
  [jbrowne] Package ELB: TODO
  [jbrowne] AWS Import/Export: TODO
- [jbrowne] RDS: TODO
+ [jbrowne] RDS: Updated to latest (1.8.001), merge proposal to smoser reviewed 
and accepted: DONE
  [jbrowne] Check IAM for latest version: TODO
  [utlemming] Package Autoscaling: TODO
  [utlemming] Package Cloudwatch: TODO
  [utlemming] MIRs for packages: TODO
  [smoser] Re-sync python-boto to 2.3.0 from debian: DONE
  [kamal] Debian packaging: TODO
  [kamal] Debian packaging: TODO
  [utlemming] Setup daily build PPA: TODO
  [esh] Promotion of packaging work on Alestic.com: TODO

-- 
Package (more) AWS tools for Ubuntu
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-awstools

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 974584] Re: Semaphores cannot be created in lxc container

2012-05-21 Thread Serge Hallyn
New debdiff which also makes sure proc is mounted before ischroot is
called, so that 'chroot precise-rootfs dpkg -i *.deb' succeeds and does
not leave dangling /run/shm mounts.

** Patch added: sysvinit-shm2.debdiff
   
https://bugs.launchpad.net/launchpad/+bug/974584/+attachment/3156342/+files/sysvinit-shm2.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/974584

Title:
  Semaphores cannot be created in lxc container

To manage notifications about this bug go to:
https://bugs.launchpad.net/launchpad/+bug/974584/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 974584] Re: Semaphores cannot be created in lxc container

2012-05-21 Thread Serge Hallyn
The attachment in #15 (sysvinit-shm2.debdiff) is the best fix in my
opinion.  I don't have upload rights, and this ought to be reviewed
anyway.  If noone speaks up here reviewing the patch in a few days, I'll
ping on irc.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/974584

Title:
  Semaphores cannot be created in lxc container

To manage notifications about this bug go to:
https://bugs.launchpad.net/launchpad/+bug/974584/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 994212] Re: ubuntu 12.04 automounts (autofs) not working with ldap maps on boot

2012-05-21 Thread Drew
Perhaps this is a 'default' configuration issue? My NetworkManager.conf
had managed=false and interfaces had no eth0 entry. I don't know for
sure whether this 'false' setting is an installation artifact or if I
changed it at some point.

The following changes appear to resolve my issue - automount starts
successfully! And syslog no longer shows any automount failures.
dhclient now appears in log and cd /home/... works (see attached).

I hope this works for other folks.

// /etc/NetworkManager/NetworkManager.conf

[main]
plugins=ifupdown,keyfile
dns=dnsmasq

[ifupdown]
managed=true

// /etc/network/interfaces

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

** Attachment added: syslog_fix.txt
   
https://bugs.launchpad.net/ubuntu/+source/autofs5/+bug/994212/+attachment/3156353/+files/syslog_fix.txt

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs5 in Ubuntu.
https://bugs.launchpad.net/bugs/994212

Title:
  ubuntu 12.04 automounts (autofs) not working with ldap maps on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autofs5/+bug/994212/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002443] Re: php5-fpm exposes full ubuntu package version in headers

2012-05-21 Thread Nathan Williams
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/1002443

Title:
  php5-fpm exposes full ubuntu package version in headers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/1002443/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002443] [NEW] php5-fpm exposes full ubuntu package version in headers

2012-05-21 Thread Nathan Williams
Public bug reported:

Issue: php5-fpm sets a header displaying the full Ubuntu package version

What should happen: At most, the version of PHP should be shown similar to 
how Apache version is shown, e.g. PHP/5.3.10

What happens: the full Ubuntu package version is exposed in the X-Powered-By
header


nathan@juttenheim:~$ curl -I localhost:8080
HTTP/1.1 200 OK
Server: nginx/1.1.19
Date: Mon, 21 May 2012 18:51:17 GMT
Content-Type: text/html
Connection: keep-alive
Vary: Accept-Encoding
X-Powered-By: PHP/5.3.10-1ubuntu3.1

nathan@juttenheim:~$ sudo sed -i 's/^expose_php = On/expose_php = Off/g' 
/etc/php5/fpm/php.ini 
nathan@juttenheim:~$ sudo service php5-fpm restart
 * Restarting PHP5 FastCGI Process Manager php5-fpm 
   [ OK ] 
nathan@juttenheim:~$ curl -I localhost:8080
HTTP/1.1 200 OK
Server: nginx/1.1.19
Date: Mon, 21 May 2012 18:51:57 GMT
Content-Type: text/html
Connection: keep-alive
Vary: Accept-Encoding

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: php5-fpm 5.3.10-1ubuntu3.1
Uname: Linux 3.0.18-linode43 i686
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Mon May 21 11:52:47 2012
InstallationMedia:
 
ProcEnviron:
 TERM=xterm
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: php5
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.php5.fpm.pool.d.www.conf: [modified]
mtime.conffile..etc.php5.fpm.pool.d.www.conf: 2012-05-02T22:34:44

** Affects: php5 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in Ubuntu.
https://bugs.launchpad.net/bugs/1002443

Title:
  php5-fpm exposes full ubuntu package version in headers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/1002443/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 917906] Re: Can't determine shared folders

2012-05-21 Thread masteryoda
** Changed in: nautilus-share (Debian)
   Status: New = Unknown

** Changed in: nautilus-share (Debian)
   Status: Unknown = New

** Changed in: nautilus-share (Debian)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/917906

Title:
  Can't determine shared folders

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus-share/+bug/917906/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 423252] Re: NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2 suexec, and atd

2012-05-21 Thread Clint Byrum
Hi mcguire.

Which release of Ubuntu do the updated packages solve the problem on for
you? There are fixes available for natty, oneiric, and precise.

Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libnss-ldap in Ubuntu.
https://bugs.launchpad.net/bugs/423252

Title:
  NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2
  suexec, and atd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-release-notes/+bug/423252/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002521] [NEW] package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Simon Tasker
Public bug reported:

1

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: samba 2:3.6.3-2ubuntu2.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
AptOrdering:
 samba: Install
 tdb-tools: Install
 samba: Configure
 tdb-tools: Configure
Architecture: amd64
Date: Mon May 21 22:03:39 2012
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Release amd64 
(20120425)
SourcePackage: samba
Title: package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1002521

Title:
  package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1002521/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002521] Re: package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Simon Tasker
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1002521

Title:
  package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1002521/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 594840] Re: Many connection_read(): no connection! warnings from OpenLDAP server when using ldapi:/// and a bind DN (no external authentication)

2012-05-21 Thread airtonix
still occuring

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/594840

Title:
  Many connection_read(): no connection! warnings from OpenLDAP server
  when using ldapi:/// and a bind DN (no external authentication)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/594840/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 998918] Re: openvpn openssl.cnf file missing

2012-05-21 Thread Paul Renzulli
I hope this helps clarify things. Below are the instructions on how to
set up an openvpn server from the ubuntu help page (ill keep them brief)
located here - https://help.ubuntu.com/community/OpenVPN.

Following the instructions are my results.

Create the CA:

cd /etc/openvpn/easy-rsa/ ## move to the easy-rsa directory
sudo cp server.crt server.key ca.crt dh1024.pem ta.key /etc/openvpn/  
sudo chmod g+w . ## make this directory writable by the system administrators
source ./vars ## execute your new vars file
./clean-all  ## Setup the easy-rsa directory (Deletes all keys)
./build-dh  ## takes a while consider backgrounding
./pkitool --initca ## creates ca cert and key
./pkitool --server server ## creates a server cert and key
cd keys
openvpn --genkey --secret ta.key  ## Build a TLS key
sudo cp server.crt server.key ca.crt dh1024.pem ta.key ../../


Results:

Using CA Common Name: changeme
grep: /etc/openvpn/easy-rsa/openssl.cnf: No such file or directory
pkitool: KEY_CONFIG (set by the ./vars script) is pointing to the wrong
version of openssl.cnf: /etc/openvpn/easy-rsa/openssl.cnf
The correct version should have a comment that says: easy-rsa version 2.x
username@vpnserver001:/etc/openvpn/easy-rsa$ ./pkitool --server server
Using Common Name: changeme
grep: /etc/openvpn/easy-rsa/openssl.cnf: No such file or directory
pkitool: KEY_CONFIG (set by the ./vars script) is pointing to the wrong
version of openssl.cnf: /etc/openvpn/easy-rsa/openssl.cnf
The correct version should have a comment that says: easy-rsa version 2.x
username@vpnserver001:/etc/openvpn/easy-rsa$ cd keys
username@vpnserver001:/etc/openvpn/easy-rsa/keys$ openvpn --genkey --secret 
ta.key
username@vpnserver001:/etc/openvpn/easy-rsa/keys$ sudo cp server.crt server.key 
ca.crt dh1024.pem ta.key /etc/openvpn/
cp: cannot stat `server.crt': No such file or directory
cp: cannot stat `server.key': No such file or directory
cp: cannot stat `ca.crt': No such file or directory

 I am running the above commands on Ubuntu 12.04 64Bit, I installed
Ubuntu using the Alternative install.

I appreciate everything that everyone here does to make Ubuntu what it
is. Getting this problem fixed is going to allow me to fully migrate
over to 12.04. Let me know if I can be of any assistance.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openvpn in Ubuntu.
https://bugs.launchpad.net/bugs/998918

Title:
  openvpn  openssl.cnf file missing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openvpn/+bug/998918/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 959856] Re: installing mod-wsgi doesn't create link in /etc/apache2/mods-enabled

2012-05-21 Thread Launchpad Bug Tracker
[Expired for cobbler (Ubuntu) because there has been no activity for 60
days.]

** Changed in: cobbler (Ubuntu)
   Status: Incomplete = Expired

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cobbler in Ubuntu.
https://bugs.launchpad.net/bugs/959856

Title:
  installing mod-wsgi doesn't create link in /etc/apache2/mods-enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cobbler/+bug/959856/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 959419] Re: package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: sous-processus nouveau script pre-installation tué par le signal (Relais brisé (pipe))

2012-05-21 Thread Launchpad Bug Tracker
[Expired for postfix (Ubuntu) because there has been no activity for 60
days.]

** Changed in: postfix (Ubuntu)
   Status: Incomplete = Expired

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to postfix in Ubuntu.
https://bugs.launchpad.net/bugs/959419

Title:
  package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: sous-
  processus nouveau script pre-installation tué par le signal (Relais
  brisé (pipe))

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/959419/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 959073] Re: package samba 2:3.6.3-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-21 Thread Launchpad Bug Tracker
[Expired for samba (Ubuntu) because there has been no activity for 60
days.]

** Changed in: samba (Ubuntu)
   Status: Incomplete = Expired

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/959073

Title:
  package samba 2:3.6.3-2ubuntu1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/959073/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 289367] Re: camellia cipher does not work in racoon - enable camellia in openssl

2012-05-21 Thread Steve Beattie
This was fixed in oneiric with the introduction of openssl 1.0.0. On
precise:

$ openssl ciphers CAMELLIA
DHE-RSA-CAMELLIA256-SHA:DHE-DSS-CAMELLIA256-SHA:ADH-CAMELLIA256-SHA:CAMELLIA256-SHA:DHE-RSA-CAMELLIA128-SHA:DHE-DSS-CAMELLIA128-SHA:ADH-CAMELLIA128-SHA:CAMELLIA128-SHA

Marking this bug report closed. Thanks!

** Changed in: openssl (Ubuntu)
   Status: Confirmed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ipsec-tools in Ubuntu.
https://bugs.launchpad.net/bugs/289367

Title:
  camellia cipher does not work in racoon - enable camellia in openssl

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ipsec-tools/+bug/289367/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1002256] AlsaDevices.txt

2012-05-21 Thread knapx
apport information

** Attachment added: AlsaDevices.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155808/+files/AlsaDevices.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] ArecordDevices.txt

2012-05-21 Thread knapx
apport information

** Attachment added: ArecordDevices.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155810/+files/ArecordDevices.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] AplayDevices.txt

2012-05-21 Thread knapx
apport information

** Attachment added: AplayDevices.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155809/+files/AplayDevices.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] BootDmesg.txt

2012-05-21 Thread knapx
apport information

** Attachment added: BootDmesg.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155811/+files/BootDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] CRDA.txt

2012-05-21 Thread knapx
apport information

** Attachment added: CRDA.txt
   https://bugs.launchpad.net/bugs/1002256/+attachment/3155812/+files/CRDA.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] Card0.Amixer.values.txt

2012-05-21 Thread knapx
apport information

** Attachment added: Card0.Amixer.values.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155813/+files/Card0.Amixer.values.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] Card0.Codecs.codec.0.txt

2012-05-21 Thread knapx
apport information

** Attachment added: Card0.Codecs.codec.0.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155814/+files/Card0.Codecs.codec.0.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] Card0.Codecs.codec.3.txt

2012-05-21 Thread knapx
apport information

** Attachment added: Card0.Codecs.codec.3.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155815/+files/Card0.Codecs.codec.3.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] CurrentDmesg.txt

2012-05-21 Thread knapx
apport information

** Attachment added: CurrentDmesg.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155816/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] IwConfig.txt

2012-05-21 Thread knapx
apport information

** Attachment added: IwConfig.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155817/+files/IwConfig.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] Lspci.txt

2012-05-21 Thread knapx
apport information

** Attachment added: Lspci.txt
   https://bugs.launchpad.net/bugs/1002256/+attachment/3155818/+files/Lspci.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] PciMultimedia.txt

2012-05-21 Thread knapx
apport information

** Attachment added: PciMultimedia.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155819/+files/PciMultimedia.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] ProcCpuinfo.txt

2012-05-21 Thread knapx
apport information

** Attachment added: ProcCpuinfo.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155820/+files/ProcCpuinfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] ProcInterrupts.txt

2012-05-21 Thread knapx
apport information

** Attachment added: ProcInterrupts.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155821/+files/ProcInterrupts.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] ProcModules.txt

2012-05-21 Thread knapx
apport information

** Attachment added: ProcModules.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155822/+files/ProcModules.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] PulseList.txt

2012-05-21 Thread knapx
apport information

** Attachment added: PulseList.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155823/+files/PulseList.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] UdevDb.txt

2012-05-21 Thread knapx
apport information

** Attachment added: UdevDb.txt
   https://bugs.launchpad.net/bugs/1002256/+attachment/3155824/+files/UdevDb.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] WifiSyslog.txt

2012-05-21 Thread knapx
apport information

** Attachment added: WifiSyslog.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155826/+files/WifiSyslog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002256] UdevLog.txt

2012-05-21 Thread knapx
apport information

** Attachment added: UdevLog.txt
   
https://bugs.launchpad.net/bugs/1002256/+attachment/3155825/+files/UdevLog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002256

Title:
  ata1: exception Emask 0x10 SAct 0x0 SErr 0x199 action 0xe frozen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1002112] Re: nautilus hangs if renaming file is deleted

2012-05-21 Thread George Shuklin
It did not crash, it just freeze.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002112

Title:
  nautilus hangs if renaming file is deleted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1002112/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1001895] Re: apparmor policy for libvirt can't cope with symlinked /var/lib/libvirt

2012-05-21 Thread Serge Hallyn
Indeed, these lines are added explicitly by code in libvirt/security
/virt-aa-helper.c.

Converting these to be added through a template may be a nice feature.

** Changed in: libvirt (Ubuntu)
   Status: New = Confirmed

** Changed in: libvirt (Ubuntu)
   Importance: Undecided = Low

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1001895

Title:
  apparmor policy for libvirt can't cope with symlinked /var/lib/libvirt

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libvirt/+bug/1001895/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 998208] Re: Unhandled tag 'packing'

2012-05-21 Thread Jo-Erlend Schinstad
** Also affects: glade (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/998208

Title:
  Unhandled tag 'packing'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glade/+bug/998208/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   9   10   >