[Bug 824874] Re: nova-objectstore goes into a tight loop and becomes unresponsive

2012-05-23 Thread Tom Fifield
** Changed in: nova Status: Confirmed = Fix Released ** Changed in: nova (Ubuntu) Status: Confirmed = Fix Released -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to nova in Ubuntu. https://bugs.launchpad.net/bugs/824874

[Bug 1003270] [NEW] package samba-common 2:3.6.3-2ubuntu2.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-05-23 Thread dummyhead3
Public bug reported: Popped up after upgrade to 12.04 ProblemType: Package DistroRelease: Ubuntu 12.04 Package: samba-common 2:3.6.3-2ubuntu2.1 ProcVersionSignature: Ubuntu 3.2.0-24.38-generic 3.2.16 Uname: Linux 3.2.0-24-generic x86_64 ApportVersion: 2.0.1-0ubuntu7 Architecture: amd64 Date: Tue

[Bug 1003270] Re: package samba-common 2:3.6.3-2ubuntu2.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-05-23 Thread dummyhead3
-- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to samba in Ubuntu. https://bugs.launchpad.net/bugs/1003270 Title: package samba-common 2:3.6.3-2ubuntu2.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation

[Bug 1003272] [NEW] starting php generates : Unable to load dynamic library '/usr/lib/php5/20090626/sqlite.so'

2012-05-23 Thread boblinux
Public bug reported: Hello, I am running Ubuntu 11.10. Each time I run php, I get : PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20090626/sqlite.so' - /usr/lib/php5/20090626/sqlite.so: cannot open shared object file: No such file or directory in Unknown on line 0

[Bug 1003272] Re: starting php generates : Unable to load dynamic library '/usr/lib/php5/20090626/sqlite.so'

2012-05-23 Thread boblinux
-- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to php5 in Ubuntu. https://bugs.launchpad.net/bugs/1003272 Title: starting php generates : Unable to load dynamic library '/usr/lib/php5/20090626/sqlite.so' To manage notifications

[Bug 988520] Re: After failed auth, subsequent auths in same context fail

2012-05-23 Thread Robie Basak
Verified fixed on Quantal. Just need the SRU for Precise now. Note that the test script fails some other tests. This bug addresses the module /bad-authtok test only. ** Description changed: SRU Justification [Impact] If an authentication fails after preauth was requested, all

[Bug 681165] Re: libmysqld-dev missing package dependency

2012-05-23 Thread Bug Watch Updater
** Changed in: mysql-dfsg-5.1 (Debian) Status: Confirmed = Fix Released -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to mysql-dfsg-5.1 in Ubuntu. https://bugs.launchpad.net/bugs/681165 Title: libmysqld-dev missing package

[Bug 423252] Re: NSS using LDAP+SSL breaks setuid applications like su, sudo, apache2 suexec, and atd

2012-05-23 Thread Clint Byrum
** Tags added: verification-done verification-done-precise -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to libnss-ldap in Ubuntu. https://bugs.launchpad.net/bugs/423252 Title: NSS using LDAP+SSL breaks setuid applications like su,

[Bug 1003270] Re: package samba-common 2:3.6.3-2ubuntu2.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-05-23 Thread Ubuntu Foundation's Bug Bot
** Attachment removed: VarLogDistupgradeAptclonesystemstatetargz.gz https://bugs.launchpad.net/bugs/1003270/+attachment/3159011/+files/VarLogDistupgradeAptclonesystemstatetargz.gz -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to

[Bug 998137] Re: Keystone user tenant membership not always removed

2012-05-23 Thread Thierry Carrez
** Changed in: keystone Status: Fix Committed = Fix Released -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to keystone in Ubuntu. https://bugs.launchpad.net/bugs/998137 Title: Keystone user tenant membership not always removed

[Bug 993794] Re: Precise resolvconf+dnsmasq setup breaks login in some wireless networks

2012-05-23 Thread Thomas Hood
** Changed in: resolvconf (Ubuntu) Status: New = Incomplete -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to dnsmasq in Ubuntu. https://bugs.launchpad.net/bugs/993794 Title: Precise resolvconf+dnsmasq setup breaks login in

[Bug 975651] Re: Image properties that reference image ids are not updated to UUIDs

2012-05-23 Thread Thierry Carrez
** Changed in: glance Status: Fix Committed = Fix Released ** Changed in: glance Milestone: None = folsom-1 -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to glance in Ubuntu. https://bugs.launchpad.net/bugs/975651 Title:

[Bug 979745] Re: with keystone auth, image objects left behind in swift post-deletion

2012-05-23 Thread Thierry Carrez
** Changed in: glance Status: Fix Committed = Fix Released -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to glance in Ubuntu. https://bugs.launchpad.net/bugs/979745 Title: with keystone auth, image objects left behind in swift

[Bug 975655] Re: Migration 012_id_to_uuid attempts to convert IDs twice for non-sqlite databases

2012-05-23 Thread Thierry Carrez
** Changed in: glance Status: Fix Committed = Fix Released ** Changed in: glance Milestone: None = folsom-1 -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to glance in Ubuntu. https://bugs.launchpad.net/bugs/975655 Title:

[Bug 1003305] [NEW] package postfix (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

2012-05-23 Thread debaetsr
Public bug reported: no idea ProblemType: Package DistroRelease: Ubuntu 12.04 Package: postfix (not installed) ProcVersionSignature: Ubuntu 3.2.0-24.38-generic 3.2.16 Uname: Linux 3.2.0-24-generic x86_64 ApportVersion: 2.0.1-0ubuntu7 Architecture: amd64 Date: Mon May 21 14:07:58 2012

[Bug 1003305] Re: package postfix (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

2012-05-23 Thread debaetsr
-- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to postfix in Ubuntu. https://bugs.launchpad.net/bugs/1003305 Title: package postfix (not installed) failed to install/upgrade: subprocess installed post-installation script returned

[Bug 1003305] Re: package postfix (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

2012-05-23 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to postfix in Ubuntu. https://bugs.launchpad.net/bugs/1003305 Title: package postfix (not installed) failed to install/upgrade: subprocess

[Bug 1000174] Re: lxc-net fails to start with bash

2012-05-23 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: lxc (Ubuntu Precise) Status: New = Confirmed -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to lxc in Ubuntu.

[Bug 1003326] [NEW] IPv6 hosts incorrectly reported down

2012-05-23 Thread Kasper Dupont
Public bug reported: When trying to scan an IPv6 host I got this error: Starting Nmap 5.21 ( http://nmap.org ) at 2012-05-23 11:34 CEST Note: Host seems down. If it is really up, but blocking our ping probes, try -PN Nmap done: 1 IP address (0 hosts up) scanned in 3.26 seconds The host is

[Bug 1003326] Re: IPv6 hosts incorrectly reported down

2012-05-23 Thread Kasper Dupont
-- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to nmap in Ubuntu. https://bugs.launchpad.net/bugs/1003326 Title: IPv6 hosts incorrectly reported down To manage notifications about this bug go to:

[Bug 739297] Re: Please update nmap: stable upstream version is 5.52

2012-05-23 Thread Kasper Dupont
What does Fix Released mean? Ubutnu 12.04 still only has Nmap 5.21. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to nmap in Ubuntu. https://bugs.launchpad.net/bugs/739297 Title: Please update nmap: stable upstream version is 5.52

[Bug 670289] Re: Laptop won't shut down with rabbitmq running

2012-05-23 Thread Simon MacMullen
We believe this to be fixed in the upstream Debian package: http://lists.rabbitmq.com/pipermail/rabbitmq- announce/attachments/20120319/e92146ee/attachment.txt (I don't think there was ever a Debian bug for this but it was addressed in RabbitMQ 2.8.0.) -- You received this bug notification

[Bug 1003358] [NEW] package mysql-server-5.0 (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2012-05-23 Thread Mahmoud Yaser
Public bug reported: was trying to run that script: #!/bin/sh sudo apt-get install libmysqlclient18 sudo apt-get install apache2 sudo apt-get install php5-cli sudo apt-get install mysql-client-5.0 sudo apt-get install apache2.2-common sudo apt-get install apache2-utils sudo apt-get install

[Bug 1003358] Re: package mysql-server-5.0 (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2012-05-23 Thread Mahmoud Yaser
-- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to mysql-dfsg-5.0 in Ubuntu. https://bugs.launchpad.net/bugs/1003358 Title: package mysql-server-5.0 (not installed) failed to install/upgrade: subprocess new pre-installation script

[Bug 1003358] Re: package mysql-server-5.0 (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2012-05-23 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to mysql-dfsg-5.0 in Ubuntu. https://bugs.launchpad.net/bugs/1003358 Title: package mysql-server-5.0 (not installed) failed to install/upgrade:

[Bug 1003369] [NEW] kinit can't change expired password with kerberos pre-authentication enabled

2012-05-23 Thread Jose Plans
Public bug reported: Problem description: The kinit command does not prompt for a password change when pre- authentication is enabled and the password is marked as expired in ADS, instead it falls back with an error: kinit: Generic preauthentication failure while getting initial credentials.

[Bug 598385] Re: [SRU] munin plugin exim_mailqueue has incorrect graph configuration

2012-05-23 Thread Steve Mumford
Hi there - we're affected by this bug in Lucid LTS (server) - is there any chance of an SRU for 10.04? Thanks! -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to munin in Ubuntu. https://bugs.launchpad.net/bugs/598385 Title: [SRU]

[Bug 598385] Re: [SRU] munin plugin exim_mailqueue has incorrect graph configuration

2012-05-23 Thread Martin Pitt
** Also affects: munin (Ubuntu Lucid) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to munin in Ubuntu. https://bugs.launchpad.net/bugs/598385 Title: [SRU] munin plugin exim_mailqueue has

[Bug 598385] Re: [SRU] munin plugin exim_mailqueue has incorrect graph configuration

2012-05-23 Thread Vibhav Pant
** Changed in: munin (Ubuntu Lucid) Assignee: (unassigned) = Vibhav Pant (vibhavp) ** Changed in: munin (Ubuntu Lucid) Status: New = In Progress -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to munin in Ubuntu.

[Bug 1003455] [NEW] MAAS installation provides URL prematurely

2012-05-23 Thread Mike
Public bug reported: When installing a MAAS environment from the 12.04 Server DVD, the installer announces: You can access the MAAS user interface by going to the given URL: http://10/MAAS; before the webpage is live. The server still has to reboot to complete the install. I recommend

[Bug 974584] Re: Semaphores cannot be created in lxc container

2012-05-23 Thread Serge Hallyn
Doing debootstrap sid sid chroot sid dpkg -i /var/cache/apt/archives/initscr*.deb (on a sid host) also leaves a mount on sid/run/shm. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to lxc in Ubuntu.

[Bug 924002] Re: build system strips binaries, so no debug symbol packages available

2012-05-23 Thread Martin Pitt
** Also affects: autofs5 (Ubuntu Oneiric) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to autofs5 in Ubuntu. https://bugs.launchpad.net/bugs/924002 Title: build system strips binaries, so

[Bug 726790] Re: python-vm-builder-0.12.4+bzr462-0ubuntu1: swap partitions fail to be created properly when lucid is the target

2012-05-23 Thread Louis Bouchard
This looks like a good candidate : https://bugs.launchpad.net/vmbuilder/+bug/966439 I tested the script and adding --removepkg=cron does fix this behavior -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to vm-builder in Ubuntu.

[Bug 924002] Re: build system strips binaries, so no debug symbol packages available

2012-05-23 Thread Vibhav Pant
** Changed in: autofs5 (Ubuntu Oneiric) Assignee: (unassigned) = Vibhav Pant (vibhavp) ** Changed in: autofs5 (Ubuntu Oneiric) Status: New = In Progress ** Patch added: SRU for oneiric

[Bug 924002] Re: build system strips binaries, so no debug symbol packages available

2012-05-23 Thread Leonardo Borda
@Vibhav Pant Can we also have this for natty? I believe there isn't much to change in the patch. I would be interested in having this on Natty since the issue we're experiencing is on Natty and it's the only way of catching the error with an automount issue. Leonardo -- You received this

[Bug 1003460] [NEW] MAAS warns about missing ISOs even after they've been processed

2012-05-23 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: When the system is installed, opening the MAAS dashboard URL provides a message with a yellow background: Some of the required system profiles are missing. Run the maas-import-isos script to import Ubuntu isos and create the related profiles: sudo

[Bug 988819] Re: wrong path to libxml2.so.2 in mod_security

2012-05-23 Thread Jamie Strandboge
** Also affects: apache2 (Ubuntu Precise) Importance: Undecided Status: New ** Also affects: modsecurity-apache (Ubuntu Precise) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to

[Bug 988520] Re: After failed auth, subsequent auths in same context fail

2012-05-23 Thread Jamie Strandboge
** Also affects: krb5 (Ubuntu Precise) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to krb5 in Ubuntu. https://bugs.launchpad.net/bugs/988520 Title: After failed auth, subsequent auths in

[Blueprint servercloud-q-cloud-archive] Ubuntu Cloud Archive

2012-05-23 Thread Chuck Short
Blueprint changed by Chuck Short: Work items changed: Work items: Write up policy for cloud archive: TODO Write up process for cloud archvie: TODO Create related packaging branches: TODO Write upgrade tests for Openstack: TODO Create openstack-ci infrastructure: TODO + Create

[Blueprint servercloud-q-cloud-archive] Ubuntu Cloud Archive

2012-05-23 Thread Chuck Short
Blueprint changed by Chuck Short: Work items changed: Work items: Write up policy for cloud archive: TODO Write up process for cloud archvie: TODO Create related packaging branches: TODO Write upgrade tests for Openstack: TODO Create openstack-ci infrastructure: TODO - Create

[Bug 988819] Re: wrong path to libxml2.so.2 in mod_security

2012-05-23 Thread Robie Basak
** Changed in: apache2 (Ubuntu Precise) Importance: Undecided = High ** Changed in: modsecurity-apache (Ubuntu Precise) Importance: Undecided = High ** Changed in: apache2 (Ubuntu Precise) Status: New = Triaged ** Changed in: modsecurity-apache (Ubuntu Precise) Status: New =

[Bug 988520] Re: After failed auth, subsequent auths in same context fail

2012-05-23 Thread Robie Basak
** Changed in: krb5 (Ubuntu Precise) Status: New = Triaged ** Changed in: krb5 (Ubuntu Precise) Importance: Undecided = Medium -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to krb5 in Ubuntu.

[Bug 939122] Re: floating ips do not display in 'nova list' after association to instance

2012-05-23 Thread Boris Deschenes
This problem also exists with auto_assign_floating_ip and is not fixed by the current patch, I had to replicate the proposed solution in network/manager.py in addition to the current fix. thank you -- You received this bug notification because you are a member of Ubuntu Server Team, which is

[Bug 954127] Re: Network configuration fails during installation of 12.04

2012-05-23 Thread Jussuf
same Probleme here, I installed ubuntu 12.03 amd64 from the Live-CD -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to dhcp3 in Ubuntu. https://bugs.launchpad.net/bugs/954127 Title: Network configuration fails during installation of

[Bug 954127] Re: Network configuration fails during installation of 12.04

2012-05-23 Thread Jussuf
I mean 12.04 :) -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to dhcp3 in Ubuntu. https://bugs.launchpad.net/bugs/954127 Title: Network configuration fails during installation of 12.04 To manage notifications about this bug go to:

[Bug 1003583] [NEW] make the --close-all-fds option in lxc-start on by default

2012-05-23 Thread Andrey Kislyuk
Public bug reported: Since the lxc-start command quits with an error if any inherited FDs are not disconnected, why is it necessary to specify --close-all-fds at all? (I just spent an hour debugging a situation where some FDs were falling through from parent processes only in the remote

[Bug 1003157] Re: Merge ocfs2-tools 1.6.4-1 (main) from Debian testing (main)

2012-05-23 Thread Launchpad Bug Tracker
This bug was fixed in the package ocfs2-tools - 1.6.4-1ubuntu1 --- ocfs2-tools (1.6.4-1ubuntu1) quantal; urgency=low * Merge from Debian testing (LP: #1003157). Remaining changes: - Build using dh_python2 * debian/patches/ubuntu-umode-ftbfs.patch: Fix FTBFS with undefined

[Bug 1003583] Re: make the --close-all-fds option in lxc-start on by default

2012-05-23 Thread Serge Hallyn
In quantal the default is now to not fail on inherited fds. In precise, the default is still to fail. Since it sends a warning debug message, I'm not sure that changing this behavior in an SRU is warranted. Not that I can think of any case where changing the behavior would cause a regression.

[Bug 998918] Re: openvpn openssl.cnf file missing

2012-05-23 Thread David Maxwell
This is exactly the problem I encountered and which needs fixing. As a work around, I added a link to openssl-1.0.0.cnf with the name of openssl.cnf in the same directory: cd /etc/openvpn/easy-rsa sudo ln -s openssl-1.0.0.cnf openssl.cnf This worked, created the necessary certificate file and

[Bug 766519] Re: freshclam crashed with SIGSEGV

2012-05-23 Thread rpkrawczyk
This is fixed in 12.04! ** Changed in: clamav (Ubuntu) Status: Confirmed = Fix Released -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to clamav in Ubuntu. https://bugs.launchpad.net/bugs/766519 Title: freshclam crashed with

[Bug 1003583] Re: make the --close-all-fds option in lxc-start on by default

2012-05-23 Thread Andrey Kislyuk
My issue is that debugging is made harder - errors can be highly non- obvious because the default shell behavior is to pass the FDs through, and they could have been inserted many processes upstream depending on where you're calling the program from. If you decide to release a fix for this in

[Bug 1003583] Re: make the --close-all-fds option in lxc-start on by default

2012-05-23 Thread Andrey Kislyuk
Also, inherited fd from parent followed by a crash was a bit hard to follow for me. Maybe add on something like Inheritance of FDs is not allowed. Use --close-all-fds to close them. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to lxc

[Bug 1003644] [NEW] Merge vsftpd 2.3.5-3 (main) from debian testing (main)

2012-05-23 Thread Andres Rodriguez
Public bug reported: vsftpd (2.3.5-3) unstable; urgency=low

[Bug 1003583] Re: make the --close-all-fds option in lxc-start on by default

2012-05-23 Thread Andrey Kislyuk
(By the way, thanks for your great work on the LXC infrastructure in Ubuntu! I'm especially impressed by the App Armor stuff.) -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to lxc in Ubuntu. https://bugs.launchpad.net/bugs/1003583

Re: [Bug 1001846] Re: cobbler fails to install with error code 1

2012-05-23 Thread airtonix
Thanks for the reply, i'll perform these actions but please for the love of all that is sane never suggest to use vim, it is a most horribly frustrating text editor. this isn't gentoo after all. On May 22, 2012 11:50 PM, Andres Rodriguez andres...@ubuntu-pe.org wrote: Oh, forgot to say. Please

[Bug 1001846] Re: cobbler fails to install with error code 1

2012-05-23 Thread airtonix
$ sudo dpkg-reconfigure cobbler /usr/sbin/dpkg-reconfigure: cobbler is broken or not fully installed -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to cobbler in Ubuntu. https://bugs.launchpad.net/bugs/1001846 Title: cobbler fails to

[Bug 1001846] Re: cobbler fails to install with error code 1

2012-05-23 Thread airtonix
$ sudo apt-get install cobbler Reading package lists... Done Building dependency tree Reading state information... Done cobbler is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded. 1 not fully installed or removed. After this operation, 0 B of

[Bug 1000344] Re: open-vm-dkms 2011.12.20-562307-0ubuntu1: open-vm-tools kernel module failed to build [error: implicit declaration of function ‘d_alloc_root’]

2012-05-23 Thread Nate Muench (Mink)
** Branch linked: lp:~n-muench/ubuntu/quantal/open-vm-tools/open-vm- tools.march-merge3 ** Branch unlinked: lp:~n-muench/ubuntu/quantal/open-vm-tools/open-vm- tools.march-merge2b -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to

[Bug 1003656] [NEW] when adding a bond the bridge fails to acquire a dhcp address

2012-05-23 Thread andrew bezella
Public bug reported: we're trying to migrate our network configuration from lucid to precise. in 10.04 we tied eth0+eth1 together into bond0, then set br0 up on top of that and assigned an address via dhcp. in 12.04 this only works if br0 is configured with a static ip address. it fails when

[Bug 1003656] Re: when adding a bond the bridge fails to acquire a dhcp address

2012-05-23 Thread andrew bezella
-- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to bridge-utils in Ubuntu. https://bugs.launchpad.net/bugs/1003656 Title: when adding a bond the bridge fails to acquire a dhcp address To manage notifications about this bug go to:

[Bug 1003644] Re: Merge vsftpd 2.3.5-3 (main) from debian testing (main)

2012-05-23 Thread Launchpad Bug Tracker
This bug was fixed in the package vsftpd - 2.3.5-3ubuntu1 --- vsftpd (2.3.5-3ubuntu1) quantal; urgency=low * Merge from Debian testing (LP: #1003644). Remaining changes: + debian/vsftpd.upstart: migrate vsftpd to upstart. + Add apport hook (LP: #513978): -

[Bug 1003583] Re: make the --close-all-fds option in lxc-start on by default

2012-05-23 Thread Serge Hallyn
Good point, the error message needs to be clearer about the fact that it caused the container to fail to start. And, so long as we're doing that, maybe we may just as well default to closing the fds. -- You received this bug notification because you are a member of Ubuntu Server Team, which is

[Blueprint servercloud-q-juju-charmstore-maintenance] Juju Charm Store Maintenance

2012-05-23 Thread Juan L. Negron
Blueprint changed by Juan L. Negron: Work items changed: Work items: [clint-fewbar] update charm tools to support maintainer : DONE [clint-fewbar] assign maintainers to existing charms, everyone who committed to the charm pinged to see who will maintain it. : INPROGRESS [clint-fewbar]

[Blueprint servercloud-q-juju-integration] Juju Integration

2012-05-23 Thread Juan L. Negron
Blueprint changed by Juan L. Negron: Work items changed: Work items: [mark-mims] charm to deploy chef-server (maybe w sub like clint's puppet sub) : TODO [mark-mims] charms that call chef solo recipes : TODO [negronjl] jujustrano ( Juju Capistrano integration ) : TODO [negronjl] go to

[Bug 1003656] Re: when adding a bond the bridge fails to acquire a dhcp address

2012-05-23 Thread Serge Hallyn
** Changed in: bridge-utils (Ubuntu) Importance: Undecided = High -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to bridge-utils in Ubuntu. https://bugs.launchpad.net/bugs/1003656 Title: when adding a bond the bridge fails to

[Bug 994979] Re: ELinks Does Not Open in LXTerminal When Clicking On The Link In The Menu List

2012-05-23 Thread Serge Hallyn
Thanks for submitting this bug. It looks like the bug is not in elinks itself, but in the configuration shipped by Lubuntu. The correct command should be 'lxcterminal -e elinks', not 'lxcterminal -e -e elinks'. I will re-target the bug. ** Package changed: elinks (Ubuntu) =

[Bug 1003305] Re: package postfix (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

2012-05-23 Thread Serge Hallyn
Thanks for reporting this bug. The upgrade log shows: Running newaliases newaliases: warning: valid_hostname: invalid character 40(decimal): ruben-laptop.(null) newaliases: fatal: file /etc/postfix/main.cf: parameter myhostname: bad parameter value: ruben-laptop.(null)

[Bug 1003231] Re: vmbuilder generates many method not found errors

2012-05-23 Thread Serge Hallyn
Could you tell us which release you are on? On precise, the error I'm getting is libvir: Domain Config error : internal error no supported architecture for os type 'hvm' which should be a simple fix in the libvirt templates, but doesn't seem to match up with what you see. ** Changed in:

[Bug 393430] Re: kvm: use PulseAudio instead of ALSA

2012-05-23 Thread Serge Hallyn
** Changed in: kvm (Ubuntu) Status: Incomplete = Fix Released -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to kvm in Ubuntu. https://bugs.launchpad.net/bugs/393430 Title: kvm: use PulseAudio instead of ALSA To manage

[Bug 1001513] Re: package lxc 0.7.5-3ubuntu54 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-23 Thread Serge Hallyn
Thanks for reporting this bug. Can you show the result of ls -l /bin/sh dpkg -l | grep dnsm ** Changed in: lxc (Ubuntu) Importance: Undecided = High ** Changed in: lxc (Ubuntu) Status: New = Incomplete -- You received this bug notification because you are a member of Ubuntu Server

[Bug 995956] Re: cgconfig upstart job should start earlier and mount all available cgroup types by default

2012-05-23 Thread Serge Hallyn
Sorry for the slow response, I didn't see your response in my email somehow. See https://bugs.launchpad.net/ubuntu/+source/libcgroup, and in particular https://bugs.launchpad.net/ubuntu/+source/libcgroup/+bug/827419 for libcgroup+libvirt problems. ** Changed in: libcgroup (Ubuntu) Status:

[Bug 993581] Re: package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-05-23 Thread Serge Hallyn
** Changed in: samba (Ubuntu) Status: Incomplete = New -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to samba in Ubuntu. https://bugs.launchpad.net/bugs/993581 Title: package samba 2:3.6.3-2ubuntu2.1 failed to install/upgrade:

[Bug 1003231] Re: vmbuilder generates many method not found errors

2012-05-23 Thread launch...@estestm.com
This is what I see when I login: Welcome to Ubuntu 12.04 LTS (GNU/Linux 3.2.0-23-generic x86_64) I can include any other version info as well, but I'm just not sure what you might want. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to

[Bug 988520] Re: After failed auth, subsequent auths in same context fail

2012-05-23 Thread Brian Murray
I've uploaded the debdiff to precise-proposed. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to krb5 in Ubuntu. https://bugs.launchpad.net/bugs/988520 Title: After failed auth, subsequent auths in same context fail To manage

[Bug 986956] Re: document that lxc-execute with separate rootfs does not work with commands

2012-05-23 Thread Dylan Vassallo
I am seeing this behavior too on 12.04. I must specify lxc.aa_profile = unconfined, and I must omit a rootfs setting, for lxc-execute to work with anything interactive like bash or python. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed

[Bug 997465] Re: amavisd-new init script does not work cleanly

2012-05-23 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 930916 *** https://bugs.launchpad.net/bugs/930916 Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: amavisd-new (Ubuntu) Status: New = Confirmed -- You received this bug notification because you are a member of

[Bug 998991] Re: python-keystone suggests unavailable package

2012-05-23 Thread Logan
** Changed in: keystone (Ubuntu Quantal) Assignee: (unassigned) = Logan (logatron) ** Changed in: keystone (Ubuntu Quantal) Status: Confirmed = In Progress -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to keystone in

[Bug 998991] Re: python-keystone suggests unavailable package

2012-05-23 Thread Launchpad Bug Tracker
** Branch linked: lp:~logatron/ubuntu/quantal/keystone/fix-for-998991 -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to keystone in Ubuntu. https://bugs.launchpad.net/bugs/998991 Title: python-keystone suggests unavailable package To

[Bug 911747] Re: [Feature] Add AuthorizedKeysCommand to OpenSSH

2012-05-23 Thread Matthew Williams
I realize this isn't going to happen in Ubuntu, but for those looking to patch openssh themselves, here's more up-to-date patch for use with 5.9p1. ** Patch added: Patch for 5.9p1

[Bug 1003762] [NEW] bind9 unable to install and service cannot start

2012-05-23 Thread Jack Adan
Public bug reported: Not really sure what the entire problem was. Was trying to reinstall bind9, but the install failed. I was reinstalling to attempt to solve the problem of bind9 service not starting. ProblemType: Package DistroRelease: Ubuntu 12.04 Package: bind9 1:9.8.1.dfsg.P1-4

[Bug 1003762] Re: bind9 unable to install and service cannot start

2012-05-23 Thread Jack Adan
-- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to bind9 in Ubuntu. https://bugs.launchpad.net/bugs/1003762 Title: bind9 unable to install and service cannot start To manage notifications about this bug go to:

[Bug 1003762] Re: bind9 unable to install and service cannot start

2012-05-23 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to bind9 in Ubuntu. https://bugs.launchpad.net/bugs/1003762 Title: bind9 unable to install and service cannot start To manage notifications about

[Bug 595040] Re: kernel panic while installing lucid on IBM xServer eServer 225

2012-05-23 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60 days.] ** Changed in: linux (Ubuntu) Status: Incomplete = Expired -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to the bug report.

[Bug 986159] Re: squid3 open file descriptors limit is set incorrectly

2012-05-23 Thread Timur Irmatov
I can confirm that squid3 installed from precise-proposed (3.1.19-1ubuntu3) has open files limit correctly set to 65535. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to squid3 in Ubuntu. https://bugs.launchpad.net/bugs/986159 Title:

[Bug 993291] Re: package nis 3.17-32ubuntu1.2 failed to install/upgrade: invoke-rc.d: unknown initscript, /etc/init.d/nis not found.

2012-05-23 Thread Michael Kadmiel
This really an easy work around please a dummy nis script in the /etc/init.d/ directory, when you run update of the update package it changes the name of the nis script to nis.dpkg-bak which allows the upgrade to succeed. place the following contents in /etc/init.d/nis and chmod it 755. Then

[Bug 1003254] [NEW] mines window have redraw problems on lef and right mouse click on cell with number

2012-05-23 Thread Nikolay Morozov
Public bug reported: if I click left and right mouse buttons on cell with number (all neighboring cells with mines are marked) all other neighboring cells must open, they open but numbers are not displayed (minimizing and restoring window will redraw). ProblemType: Bug DistroRelease: Ubuntu

[Bug 1003254] Re: mines window have redraw problems on lef and right mouse click on cell with number

2012-05-23 Thread Nikolay Morozov
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1003254 Title: mines window have redraw problems on lef and right mouse click on cell with number To manage notifications about this bug go to:

[Bug 1003254] Re: mines window have redraw problems on lef and right mouse click on cell with number

2012-05-23 Thread Nikolay Morozov
** Attachment added: screenshot https://bugs.launchpad.net/ubuntu/+source/gnome-games/+bug/1003254/+attachment/3158967/+files/Screenshot%20-%2005232012%20-%2009%3A47%3A57%20AM.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 937522] Re: rdp clipboard sync doesn't work anymore.

2012-05-23 Thread Lonnie Lee Best
Its not clear to me that the impact of this missing feature is high enough to warrant an update. Clint, This is one of the most important features I need and expect from Remmina. I'm having to using rdesktop instead of Remmina at the moment, specifically because this issue. I'm eagerly awaiting

[Bug 1002808] Re: Android 4 Device is not Automatically Mounted in MTP mode on Xubuntu 12.04 amd64

2012-05-23 Thread Colin Norris
No, this problem was always present, but android users could work around it by setting their Android device to mass storage mode. That feature has now been removed as of android 4, so this issue now needs to be addressed. On Windows 7 I can connect my Android device via USB and it is

[Bug 804943] Re: blcr kernel module failed to build with kernel 3.0 : configure: error: --with-linux argument '3.0-x' is neither a kernel version string nor a full path

2012-05-23 Thread rybu
I got this problem today on both my computers. My office computer is near vanilla. Like Aatish, I have just installed mpich2. I don't know if that's relevant. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1003256] [NEW] package ruby-rvm (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2012-05-23 Thread Geegee
Public bug reported: after installing ruby-rvm, the system popus a dialog saying that there is a system error ProblemType: Package DistroRelease: Ubuntu 12.04 Package: ruby-rvm (not installed) ProcVersionSignature: Ubuntu 3.2.0-23.36-generic-pae 3.2.14 Uname: Linux 3.2.0-23-generic-pae i686

[Bug 1003256] Re: package ruby-rvm (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2012-05-23 Thread Geegee
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1003256 Title: package ruby-rvm (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

[Bug 1003258] [NEW] [Inspiron N4030, IDT 92HD81B1X5, Speaker, Internal] No sound at all

2012-05-23 Thread donny qiu
Public bug reported: There's no sound when playing the media at http://www.chantpali.org/metta.html ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: alsa-base 1.0.25+dfsg-0ubuntu1 ProcVersionSignature: Ubuntu 3.2.0-24.38-generic 3.2.16 Uname: Linux 3.2.0-24-generic i686

[Bug 1003258] Re: [Inspiron N4030, IDT 92HD81B1X5, Speaker, Internal] No sound at all

2012-05-23 Thread donny qiu
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1003258 Title: [Inspiron N4030, IDT 92HD81B1X5, Speaker, Internal] No sound at all To manage notifications about this bug go to:

[Bug 1003256] Re: package ruby-rvm (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2012-05-23 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1003256 Title: package ruby-rvm (not installed) failed to install/upgrade: subprocess installed

[Bug 985079] Re: tracker-miner-fs crashed with SIGABRT in raise()

2012-05-23 Thread Daniël van Eeden
*** This bug is a duplicate of bug 973088 *** https://bugs.launchpad.net/bugs/973088 ** This bug is no longer a duplicate of bug 976235 tracker-miner-fs crashed with SIGABRT in g_assertion_message() ** This bug has been marked a duplicate of bug 973088 tracker-miner-fs crashed with

[Bug 979703] Re: tracker-miner-fs crashed with SIGABRT in raise()

2012-05-23 Thread Daniël van Eeden
*** This bug is a duplicate of bug 973088 *** https://bugs.launchpad.net/bugs/973088 ** This bug is no longer a duplicate of bug 976235 tracker-miner-fs crashed with SIGABRT in g_assertion_message() ** This bug has been marked a duplicate of bug 973088 tracker-miner-fs crashed with

[Bug 979668] Re: tracker-miner-fs crashed with SIGABRT in raise()

2012-05-23 Thread Daniël van Eeden
*** This bug is a duplicate of bug 973088 *** https://bugs.launchpad.net/bugs/973088 ** This bug is no longer a duplicate of bug 976235 tracker-miner-fs crashed with SIGABRT in g_assertion_message() ** This bug has been marked a duplicate of bug 973088 tracker-miner-fs crashed with

[Bug 976235] Re: tracker-miner-fs crashed with SIGABRT in g_assertion_message()

2012-05-23 Thread Daniël van Eeden
*** This bug is a duplicate of bug 973088 *** https://bugs.launchpad.net/bugs/973088 ** This bug has been marked a duplicate of bug 973088 tracker-miner-fs crashed with SIGABRT in g_assertion_message() -- You received this bug notification because you are a member of Ubuntu Bugs, which

  1   2   3   4   5   6   7   8   9   10   >