[Bug 1011362] Re: Groovy crashes at startup on Quantal: jline targets Java 7 only

2012-06-13 Thread James Page
** Changed in: groovy (Ubuntu)
   Status: In Progress = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to groovy in Ubuntu.
https://bugs.launchpad.net/bugs/1011362

Title:
  Groovy crashes at startup on Quantal: jline targets Java 7 only

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/groovy/+bug/1011362/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995817] [NEW] share samba doesn't work easily

2012-06-13 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

Share a folder in a simple domestic network need to check the share item in the 
folder properties.
Ubuntu ask to install samba and libpam-smbpass. After reboot and check this 
item again, Ubuntu ask to change the permissions.
After this point, it should work ! It would be quite easy.

It doesn't !

2 more things were necessary :
I had to add system-config-samba and add again the share folders.
From the other computer (with Ubuntu) I must connect with the IP adress to see 
these share folders !

Is it normal ? Thanks !

Server : 12.04 updated from 11.10 ; client 12.04 fresh install

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: samba 2:3.6.3-2ubuntu2.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Mon May  7 09:54:41 2012
InstallationMedia: Ubuntu 11.10 Oneiric Ocelot - Release amd64 (20111012)
SourcePackage: samba
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug precise
-- 
share samba doesn't work easily
https://bugs.launchpad.net/bugs/995817
You received this bug notification because you are a member of Ubuntu Server 
Team, which is subscribed to samba in Ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995817] Re: share samba doesn't work easily

2012-06-13 Thread Chow Loong Jin
At this point, it looks like there's something wrong in Samba that
causes the usershares to not be exported, so I'm reassigning this bug to
that package instead.

** Package changed: nautilus-share (Ubuntu) = samba (Ubuntu)

** Changed in: samba (Ubuntu)
   Status: Incomplete = New

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995817

Title:
  share samba doesn't work easily

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/995817/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 991754] Re: Add support to turn off the TLSv1.1 and TLSv1.2 protocols

2012-06-13 Thread James Page
Quantal has 2.9.3 so marking fix released.

Scott/Lamont - are either of you working on an SRU for precise?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to postfix in Ubuntu.
https://bugs.launchpad.net/bugs/991754

Title:
  Add support to turn off the TLSv1.1 and TLSv1.2 protocols

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/991754/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 991754] Re: Add support to turn off the TLSv1.1 and TLSv1.2 protocols

2012-06-13 Thread James Page
** Also affects: postfix (Ubuntu Precise)
   Importance: Undecided
   Status: New

** Also affects: postfix (Ubuntu Quantal)
   Importance: Medium
   Status: Triaged

** Changed in: postfix (Ubuntu Precise)
Milestone: None = ubuntu-12.04.1

** Changed in: postfix (Ubuntu Precise)
   Status: New = Triaged

** Changed in: postfix (Ubuntu Precise)
   Importance: Undecided = Medium

** Changed in: postfix (Ubuntu Quantal)
   Status: Triaged = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to postfix in Ubuntu.
https://bugs.launchpad.net/bugs/991754

Title:
  Add support to turn off the TLSv1.1 and TLSv1.2 protocols

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/991754/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 959037] Re: NM-controlled dnsmasq prevents other DNS servers from running, yet network-manager doesn't Conflict with their packages

2012-06-13 Thread Thomas Hood
OK, so the ::1 idea fails as a quick hack.  The alternatives seem to be
as follows.

1. Either we accept that nm-dnsmasq is incompatible with every standalone 
nameserver and enforce this in a better way;
2. or we force every standalone nameserver into bind-interfaces mode and move 
nm-dnsmasq's listen address to something other than 127.0.0.1;
3. or we make nm-dnsmasq listen on another port number (using the --port 
option) and enhance glibc to support accessing nameservers at ports other than 
53.

Have I forgotten any?

#3 is the most attractive option but requires the most work and won't
happen soon.  In the short term the choice is between #1 and #2.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/959037

Title:
  NM-controlled dnsmasq prevents other DNS servers from running, yet
  network-manager doesn't Conflict with their packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/djbdns/+bug/959037/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openflow-controller] Choosing an OpenFlow Controller for Ubuntu

2012-06-13 Thread James Page
Blueprint changed by James Page:

Whiteboard changed:
  The Floodlight is in fact working on a plugin for quantum that will be apache 
licensed like the rest of Floodlight.  It will vlan functionality similar to 
the openvswitch plugin.
   - Mike Cohen (Floodlight team @ Big Switch)
  
- [james-page] I've added work items for packaging of floodlight based on
- discussion with the guys at Big Switch and copied other work items over
- from the pad but the whiteboard still needs completion.
- 
  User Stories:
  
- Assumptions;
+ Dan is deploying OpenStack to support a public cloud deployment.  He's
+ selected OpenFlow compatible network switches and is easier able to
+ integrate them into his OpenStack deployment using Floodlight and
+ Quantum with Ubuntu 12.10.
+ 
+ Assumptions:
+ 
+ - Universe target for Ubuntu 12.10
+ - All Java deps can be fullfilled/packaged
+ - Floodlight plugin for quantum will be avaliable in the 12.10 development 
timeframe.
+ - Packages will target Ubuntu first (and Debian later).
  
  Test Plan:
  
+ TBC
+ 
  Release Note:

-- 
Choosing an OpenFlow Controller for Ubuntu
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openflow-controller

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openflow-controller] Choosing an OpenFlow Controller for Ubuntu

2012-06-13 Thread James Page
Blueprint changed by James Page:

Assignee: Kapil Thangavelu = James Page

-- 
Choosing an OpenFlow Controller for Ubuntu
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openflow-controller

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openflow-controller] OpenFlow Controller for Ubuntu

2012-06-13 Thread James Page
Blueprint changed by James Page:

Whiteboard changed:
  The Floodlight is in fact working on a plugin for quantum that will be apache 
licensed like the rest of Floodlight.  It will vlan functionality similar to 
the openvswitch plugin.
   - Mike Cohen (Floodlight team @ Big Switch)
  
  User Stories:
  
  Dan is deploying OpenStack to support a public cloud deployment.  He's
  selected OpenFlow compatible network switches and is easier able to
  integrate them into his OpenStack deployment using Floodlight and
  Quantum with Ubuntu 12.10.
  
  Assumptions:
  
  - Universe target for Ubuntu 12.10
  - All Java deps can be fullfilled/packaged
  - Floodlight plugin for quantum will be avaliable in the 12.10 development 
timeframe.
  - Packages will target Ubuntu first (and Debian later).
  
  Test Plan:
  
- TBC
+ Testing will be dependent on having access to OpenFlow based networking
+ infrastructure - details TBC.
  
  Release Note:
+ 
+ Ubuntu 12.10 features the Floodlight OpenFlow network controller.
+ Floodlight can be used with OpenStack/Quantum to provide full network
+ control in cloud deployments.

-- 
OpenFlow Controller for Ubuntu
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openflow-controller

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openflow-controller] OpenFlow Controller for Ubuntu

2012-06-13 Thread James Page
Blueprint changed by James Page:

Definition Status: Review = Pending Approval

-- 
OpenFlow Controller for Ubuntu
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openflow-controller

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 231060] Re: packages dnsmasq and libvirt-bin conflict with each other

2012-06-13 Thread Thomas Hood
@Serge: I was just going by what I read in comment #1 where vnet0 was
named.

You are right.  Adding --bind-interfaces and --exclude-interface=virbr0
allows both the general dnsmasq and the libvirt-bin dnsmasq to start.

Without  --bind-interfaces and --exclude-interface=virbr0:

dnsmasq[5279]: failed to create listening socket for 192.168.122.1: Address 
already in use
dnsmasq[5279]: FAILED to start up

With --bind-interfaces and --exclude-interface=virbr0:

dnsmasq[5737]: started, version 2.59 cachesize 150
dnsmasq[5737]: compile time options: IPv6 GNU-getopt DBus i18n DHCP TFTP 
conntrack IDN
dnsmasq-dhcp[5737]: DHCP, IP range 192.168.122.2 -- 192.168.122.254, lease 
time 1h
dnsmasq[5737]: reading /etc/resolv.conf
dnsmasq[5737]: using nameserver 127.0.0.1#53
dnsmasq[5737]: read /etc/hosts - 7 addresses

$ ps -elf|grep dnsmasq
5 S dnsmasq   5441 1  0  80   0 -  8253 poll_s 14:02 ?00:00:00 
/usr/sbin/dnsmasq -x /var/run/dnsmasq/dnsmasq.pid -u dnsmasq -r 
/var/run/dnsmasq/resolv.conf -7 /etc/dnsmasq.d,.dpkg-dist,.dpkg-old,.dpkg-new 
--bind-interfaces --except-interface=virbr0
5 S 117   5737 1  0  80   0 -  6491 poll_s 14:03 ?00:00:00 
/usr/sbin/dnsmasq -u libvirt-dnsmasq --strict-order --bind-interfaces 
--pid-file=/var/run/libvirt/network/default.pid --conf-file= --except-interface 
lo --listen-address 192.168.122.1 --dhcp-range 192.168.122.2,192.168.122.254 
--dhcp-leasefile=/var/lib/libvirt/dnsmasq/default.leases --dhcp-lease-max=253 
--dhcp-no-override

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/231060

Title:
  packages dnsmasq and libvirt-bin conflict with each other

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dnsmasq/+bug/231060/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 700492] Re: ntp complains about ipv6 errors every 5 minutes

2012-06-13 Thread Tim Edwards
I can confirm that this bug is still present in 12.04 (new install, not
an upgrade).

The workaround is to add the following to the end of /etc/ntp.conf and restart 
ntp:
# Prevent it flooding syslog with error messages:
interface ignore ipv6

(assuming that you're on an IPv4 network)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ntp in Ubuntu.
https://bugs.launchpad.net/bugs/700492

Title:
  ntp complains about ipv6 errors every 5 minutes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/700492/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1010772] [NEW] E: changelog for this version is not (yet) available;

2012-06-13 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

installArchives() failed: Reading changelogs... 0%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/libgcrypt11/+changelog
Reading changelogs... 0%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/krb5/+changelog
Reading changelogs... 0%%
Reading changelogs... 1%%
Reading changelogs... 1%%
Reading changelogs... 1%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/policykit-1/+changelog
Reading changelogs... 2%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 2%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 2%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups-filters/+changelog
Reading changelogs... 3%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 3%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups-filters/+changelog
Reading changelogs... 3%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 4%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 4%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 4%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 5%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 5%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/ssl-cert/+changelog
Reading changelogs... 5%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 6%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 6%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/language-pack-en/+changelog
Reading changelogs... 6%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/language-pack-en-base/+changelog
Reading changelogs... 7%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/language-pack-gnome-en/+changelog
Reading changelogs... 7%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/language-pack-gnome-en-base/+changelog
Reading changelogs... 7%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/language-pack-kde-en/+changelog
Reading changelogs... 8%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/language-pack-kde-en-base/+changelog
Reading changelogs... 8%%
Reading changelogs... 8%%
Reading changelogs... 9%%
Reading changelogs... 9%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/cups/+changelog
Reading changelogs... 9%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/gtk+3.0/+changelog
Reading changelogs... 10%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/gtk+3.0/+changelog
Reading changelogs... 10%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/gtk+3.0/+changelog
Reading changelogs... 10%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/gtk+3.0/+changelog
Reading changelogs... 11%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/mesa/+changelog
Reading changelogs... 11%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/mesa/+changelog
Reading changelogs... 11%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/mesa/+changelog
Reading changelogs... 12%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/gtksourceview3/+changelog
Reading changelogs... 12%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/gtksourceview3/+changelog
Reading changelogs... 12%%
E: changelog for this version is not (yet) available; try 
https://launchpad.net/ubuntu/+source/policykit-1/+changelog
Reading changelogs... 13%%
E: 

[Bug 1012419] Re: Sync request: euca2ools from Debian sid (main)2.0.2-1

2012-06-13 Thread Robert Roth
** Changed in: euca2ools (Ubuntu)
   Importance: Undecided = Wishlist

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/1012419

Title:
  Sync request: euca2ools from Debian sid (main)2.0.2-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/1012419/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012649] [NEW] package puppet-common 2.7.11-1ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2012-06-13 Thread Sven Sternberger
Public bug reported:

Can't install puppet

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: puppet-common 2.7.11-1ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic 3.2.16
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: openafs nvidia
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
Date: Wed Jun 13 14:45:19 2012
DuplicateSignature:
 Setting up puppet-common (2.7.11-1ubuntu2) ...
 dpkg-statoverride: error: syntax error: unknown group 'puppet' in statoverride 
file
 dpkg: error processing puppet-common (--configure):
  subprocess installed post-installation script returned error exit status 2
ErrorMessage: subprocess installed post-installation script returned error exit 
status 2
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Release amd64 
(20120425)
PackageArchitecture: all
SourcePackage: puppet
Title: package puppet-common 2.7.11-1ubuntu2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 2
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: puppet (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to puppet in Ubuntu.
https://bugs.launchpad.net/bugs/1012649

Title:
  package puppet-common 2.7.11-1ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/puppet/+bug/1012649/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012649] Re: package puppet-common 2.7.11-1ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2012-06-13 Thread Sven Sternberger
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to puppet in Ubuntu.
https://bugs.launchpad.net/bugs/1012649

Title:
  package puppet-common 2.7.11-1ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/puppet/+bug/1012649/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 915985] Re: usbhid-ups regression (APC BE525-RS)

2012-06-13 Thread Dmitry Andreychuk
Attaching logs for svn3663 + patch

** Attachment added: usbhid-ups_3663_patch2.log
   
https://bugs.launchpad.net/ubuntu/+source/nut/+bug/915985/+attachment/3187683/+files/usbhid-ups_3663_patch2.log

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nut in Ubuntu.
https://bugs.launchpad.net/bugs/915985

Title:
  usbhid-ups regression (APC BE525-RS)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nut/+bug/915985/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012649] Re: package puppet-common 2.7.11-1ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2012-06-13 Thread Sven Sternberger
The problem is triggered by the fact that there is already a user in namespace 
(NIS), when
I comment NIS out of nsswitch I can install the package.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to puppet in Ubuntu.
https://bugs.launchpad.net/bugs/1012649

Title:
  package puppet-common 2.7.11-1ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/puppet/+bug/1012649/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 231060] Re: packages dnsmasq and libvirt-bin conflict with each other

2012-06-13 Thread Serge Hallyn
Great, thanks Thomas!

In that case, the SRU fixes are pending acceptance in the archive for
lucid, oneiric and precise.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/231060

Title:
  packages dnsmasq and libvirt-bin conflict with each other

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dnsmasq/+bug/231060/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 991754] Re: Add support to turn off the TLSv1.1 and TLSv1.2 protocols

2012-06-13 Thread Scott Kitterman
I've started looking at it and I think this is perfect for the microversion 
release exception we have for postfix.  I continue to have trouble getting the 
QR tests to pass on either the current package or the new ones.  If someone 
could run those and let me know they're OK, I'll prepare an upload.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to postfix in Ubuntu.
https://bugs.launchpad.net/bugs/991754

Title:
  Add support to turn off the TLSv1.1 and TLSv1.2 protocols

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/991754/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012419] Re: Sync request: euca2ools from Debian sid (main)2.0.2-1

2012-06-13 Thread Scott Moser
A straight sync is not possible.
From a quick look, it appears the following ubuntu patches in debian/patches 
are not present in debian:
  describe-images-results.patch [1]
  describe-snapshots-improve.patch [2] 
  describe-instances-add-additional-fields.patch [3]

--
[1] 
http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/quantal/euca2ools/quantal/view/head:/debian/patches/describe-images-results.patch
[2] 
http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/quantal/euca2ools/quantal/view/head:/debian/patches/describe-snapshots-improve.patch
[3] 
http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/quantal/euca2ools/quantal/view/head:/debian/patches/describe-instances-add-additional-fields.patch


** Summary changed:

- Sync request: euca2ools from Debian sid (main)2.0.2-1
+ merge request: euca2ools from Debian sid (main)2.0.2-1

** Changed in: euca2ools (Ubuntu)
   Status: New = In Progress

** Changed in: euca2ools (Ubuntu)
 Assignee: (unassigned) = Scott Moser (smoser)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/1012419

Title:
  merge request: euca2ools from Debian sid (main)2.0.2-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/1012419/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 933656] Re: euca-describe-instances --ipv4 does not include public ip address

2012-06-13 Thread Scott Moser
Marking invalid.
I removed the '--ipv4' option from euca-describe-instances, and instead 
included the public and private ip addresses in other fields of the output.

If there is an issue now, it is likely with nova response to
DescribeImages rather than euca2ools.

** Changed in: euca2ools (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/933656

Title:
  euca-describe-instances --ipv4 does not include public ip address

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/933656/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 938215] Re: euca-describe-instances graceless with unexpected args

2012-06-13 Thread Scott Moser
marking fix-released. This seems to have been fixed in euca2ools, I'm
guessing in ~ 2.0

** Also affects: euca2ools
   Importance: Undecided
   Status: New

** Changed in: euca2ools
   Status: New = Fix Committed

** Changed in: euca2ools (Ubuntu)
   Status: New = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/938215

Title:
  euca-describe-instances graceless with unexpected args

To manage notifications about this bug go to:
https://bugs.launchpad.net/euca2ools/+bug/938215/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 645956] Re: appamor denying clamd access to its own process

2012-06-13 Thread Jamie Strandboge
Richard, this should be safe, but can you file a new bug using 'ubuntu-
bug clamav-daemon' and give steps to reproduce?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to clamav in Ubuntu.
https://bugs.launchpad.net/bugs/645956

Title:
  appamor denying clamd access to its own process

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/clamav/+bug/645956/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 959037] Re: NM-controlled dnsmasq prevents other DNS servers from running, yet network-manager doesn't Conflict with their packages

2012-06-13 Thread Simon Kelley
On 13/06/12 11:07, Thomas Hood wrote:
 OK, so the ::1 idea fails as a quick hack.  The alternatives seem to be
 as follows.
 
 1. Either we accept that nm-dnsmasq is incompatible with every standalone 
 nameserver and enforce this in a better way;
 2. or we force every standalone nameserver into bind-interfaces mode and move 
 nm-dnsmasq's listen address to something other than 127.0.0.1;
 3. or we make nm-dnsmasq listen on another port number (using the --port 
 option) and enhance glibc to support accessing nameservers at ports other 
 than 53.
 
 Have I forgotten any?
 
 #3 is the most attractive option but requires the most work and won't
 happen soon.  In the short term the choice is between #1 and #2.
 

For completeness, there's a #4 which is to dump

bind-interfaces
except-interface=lo

into /etc/dnsmasq.d, but that won't work for other nameservers (though
something analogous would, I expect)

If you can make #2 happen without breaking things, that would seem to be
worth doing, I guess the main problem is that you need dnsmasq 2.61 or a
backport of the relevant code to 2.59.

Simon.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/959037

Title:
  NM-controlled dnsmasq prevents other DNS servers from running, yet
  network-manager doesn't Conflict with their packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/djbdns/+bug/959037/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 959037] Re: NM-controlled dnsmasq prevents other DNS servers from running, yet network-manager doesn't Conflict with their packages

2012-06-13 Thread Simon Kelley
On 13/06/12 11:07, Thomas Hood wrote:
 OK, so the ::1 idea fails as a quick hack.  The alternatives seem to be
 as follows.
 
 1. Either we accept that nm-dnsmasq is incompatible with every standalone 
 nameserver and enforce this in a better way;
 2. or we force every standalone nameserver into bind-interfaces mode and move 
 nm-dnsmasq's listen address to something other than 127.0.0.1;
 3. or we make nm-dnsmasq listen on another port number (using the --port 
 option) and enhance glibc to support accessing nameservers at ports other 
 than 53.
 
 Have I forgotten any?
 
 #3 is the most attractive option but requires the most work and won't
 happen soon.  In the short term the choice is between #1 and #2.
 

Further to #2 and getting dnsmasq support. I found a bug last night that
means that dnsmasq --listen-address=ip addr where ip addr is not on
an interface, will listen on port 69 of ip addr even if tftp is not
enabled. The fix is in git but not a release, but should be backported
if you do #2. It's trivial: one line.


Simon.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/959037

Title:
  NM-controlled dnsmasq prevents other DNS servers from running, yet
  network-manager doesn't Conflict with their packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/djbdns/+bug/959037/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 879560] Re: Logrotate conf file for mysql-server and my.cnf disagree

2012-06-13 Thread Nathan Bird
** Also affects: mysql-5.5 (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-5.1 in Ubuntu.
https://bugs.launchpad.net/bugs/879560

Title:
  Logrotate conf file for mysql-server and my.cnf disagree

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.1/+bug/879560/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995817] Re: share samba doesn't work easily

2012-06-13 Thread Robie Basak
Failed to reproduce on samba 2:3.6.3-2ubuntu2.2.

I used net usershare add test /home/ubuntu/test '' '' guest_ok=yes,
ran smbclient -L localhost, and the new share had appeared there.
smbclient //localhost/test allows me to connect to it.

I then installed libpam-smbpass and set a password for the ubuntu user
using sudo passwd ubuntu. Then I ran net usershare add test
/home/ubuntu/test2 and smbclient //localhost/test2 allows me to
connect to it if I used the password I set.

It seems to me that samba's usershares are working exactly as expected,
so I'm marking this as Invalid in samba. If this is not the case, please
could you explain exactly what samba should be doing that it is not?

I'm also adding a separate bug task for nautilus-share. It sounds like
it's an issue between one of these two packages.

** Also affects: nautilus-share (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: samba (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995817

Title:
  share samba doesn't work easily

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus-share/+bug/995817/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995817] Re: share samba doesn't work easily

2012-06-13 Thread Robie Basak
J-Paul,

Perhaps it would help if you installed the smbclient package and then run:
smbclient -L localhost

and for each share listed (if any), run:
smbclient //localhost/share
both with your password and with no password.

This would help isolate if this is a problem in Nautilus or in Samba.

Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995817

Title:
  share samba doesn't work easily

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus-share/+bug/995817/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 986314] Re: squid3 missing pie and bind-now hardening options

2012-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package squid3 - 3.1.19-1ubuntu3.1

---
squid3 (3.1.19-1ubuntu3.1) quantal; urgency=low

  * debian/rules: re-enable all hardening options lost in the
squid-squid3 transition (LP: #986314)
  * debian/squid3.upstart: move ulimit command to script section
so that it applies to the started squid daemon. Thanks to Timur
Irmatov (LP: #986159)
 -- Jamie Strandboge ja...@ubuntu.com   Wed, 13 Jun 2012 09:06:51 -0500

** Changed in: squid3 (Ubuntu)
   Status: In Progress = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.
https://bugs.launchpad.net/bugs/986314

Title:
  squid3 missing pie and bind-now hardening options

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/986314/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 986159] Re: squid3 open file descriptors limit is set incorrectly

2012-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package squid3 - 3.1.19-1ubuntu3.1

---
squid3 (3.1.19-1ubuntu3.1) quantal; urgency=low

  * debian/rules: re-enable all hardening options lost in the
squid-squid3 transition (LP: #986314)
  * debian/squid3.upstart: move ulimit command to script section
so that it applies to the started squid daemon. Thanks to Timur
Irmatov (LP: #986159)
 -- Jamie Strandboge ja...@ubuntu.com   Wed, 13 Jun 2012 09:06:51 -0500

** Changed in: squid3 (Ubuntu)
   Status: Fix Committed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.
https://bugs.launchpad.net/bugs/986159

Title:
  squid3 open file descriptors limit is set incorrectly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/986159/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 986314] Re: squid3 missing pie and bind-now hardening options

2012-06-13 Thread Jamie Strandboge
Quantal was never updated so I will upload those changes.

** Changed in: squid3 (Ubuntu)
   Status: Fix Committed = In Progress

** Changed in: squid3 (Ubuntu)
 Assignee: (unassigned) = Jamie Strandboge (jdstrand)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.
https://bugs.launchpad.net/bugs/986314

Title:
  squid3 missing pie and bind-now hardening options

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/986314/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 959037] Re: NM-controlled dnsmasq prevents other DNS servers from running, yet network-manager doesn't Conflict with their packages

2012-06-13 Thread Alkis Georgopoulos
In reply to #58, sorry, defining multiple except-interface= directives
works fine in my 2.59-4 after all, I think I might have used except-
interfaces, plural.

Solution #2 sounds good to me too. :)
If I understand well, a dnsmasq-base SRU is in order for 12.04 anyway to fix 
the tftp issue, so why not fix it in quantal and backport 2.62-3 to precise.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/959037

Title:
  NM-controlled dnsmasq prevents other DNS servers from running, yet
  network-manager doesn't Conflict with their packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/djbdns/+bug/959037/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 879560] Re: Logrotate conf file for mysql-server and my.cnf disagree

2012-06-13 Thread Nathan Bird
Seeing this on a new installation of mysql server 5.5 in Precise as
well. I see this on all my ubuntu servers Lucid - Precise-- on some of
the lucid ones i see one mysql.log.old

The largest I see any of them are about ~35KB most in 10-20KB.

mysql-server  5.5.24-0ubuntu0.12.04.1

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-5.1 in Ubuntu.
https://bugs.launchpad.net/bugs/879560

Title:
  Logrotate conf file for mysql-server and my.cnf disagree

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.1/+bug/879560/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 987371] Re: unconfined containers are not starting

2012-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package linux - 3.2.0-25.40

---
linux (3.2.0-25.40) precise-proposed; urgency=low

  [Luis Henriques]

  * Release Tracking Bug
- LP: #1003534

  [ Andy Whitcroft ]

  * [Config] control.stub is an intermediate product not a dependancy
- LP: #992414
  * [Config] include include/generated/compile.h
- LP: #942569

  [ Dave Martin ]

  * SAUCE: rtc: pl031: Enable module alias autogeneration for AMBA drivers
- LP: #1000831

  [ Herton Ronaldo Krzesinski ]

  * Revert SAUCE: ite-cir: postpone ISR registration
- LP: #1002484
  * SAUCE: async_populate_rootfs: fix build warnings
- LP: #1003417

  [ Ike Panhc ]

  * [Config] add highbank flavour
- LP: #1000831

  [ John Johansen ]

  * SAUCE: apparmor: fix long path failure due to disconnected path
- LP: #955892
  * SAUCE: apparmor: fix profile lookup for unconfined
- LP: #978038, #987371

  [ Mark Langsdorf ]

  * SAUCE: arm highbank: add support for pl320-ipc driver
- LP: #1000831

  [ Rob Herring ]

  * SAUCE: input: add a key driver for highbank
- LP: #1000831
  * SAUCE: ARM: highbank: Add smc calls to enable/disable the L2
- LP: #1000831
  * SAUCE: force DMA buffers to non-bufferable on highbank
- LP: #1000831
  * SAUCE: net: calxedaxgmac: fix net timeout recovery
- LP: #1000831

  [ Tim Gardner ]

  * [Config] perarch and indep tools builds need separate build directories
  * [Config] CONFIG_XEN_ACPI_PROCESSOR=y
- LP: #898112

  [ Upstream Kernel Changes ]

  * Revert autofs: work around unhappy compat problem on x86-64
- LP: #1002482
  * Input: wacom - cleanup feature report for bamboos
- LP: #568064
  * Input: wacom - remove unused bamboo HID parsing
- LP: #568064
  * Input: wacom - add some comments to wacom_parse_hid
- LP: #568064
  * Input: wacom - relax Bamboo stylus ID check
- LP: #568064
  * Input: wacom - read 3rd gen Bamboo Touch HID data
- LP: #568064
  * Input: wacom - 3rd gen Bamboo PTouch packet support
- LP: #568064
  * Input: wacom - ignore unwanted bamboo packets
- LP: #568064
  * HID: wacom: Move parsing to a separate function
- LP: #568064
  * HID: wacom: Initial driver for Wacom Intuos4 Wireless (Bluetooth)
- LP: #568064
  * Input: wacom - add support for Cintiq 24HD
- LP: #568064
  * Input: wacom - add LED support for Cintiq 24HD
- LP: #568064
  * Input: wacom - add missing LEDS_CLASS to Kconfig
- LP: #568064
  * Input: wacom - fix 3rd-gen Bamboo MT when 4+ fingers are in use
- LP: #568064
  * power_supply: allow a power supply to explicitly point to powered
device
- LP: #568064
  * power_supply: add powers links to self-powered HID devices
- LP: #568064
  * HID: wiimote: fix invalid power_supply_powers call
- LP: #568064
  * HID: wacom: Fix invalid power_supply_powers calls
- LP: #568064
  * ARM: 7178/1: fault.c: Port OOM changes into do_page_fault
- LP: #951043
  * ARM: 7368/1: fault.c: correct how the tsk-[maj|min]_flt gets
incremented
- LP: #951043
  * hugepages: fix use after free bug in quota handling
- LP: #990368
- CVE-2012-2133
  * provide disable_cpufreq() function to disable the API.
- LP: #898112
  * xen/acpi-processor: C and P-state driver that uploads said data to
hypervisor.
- LP: #898112
  * xen/acpi-processor: Do not depend on CPU frequency scaling drivers.
- LP: #898112
  * xen/acpi: Fix Kconfig dependency on CPU_FREQ
- LP: #898112
  * xen/acpi: Remove the WARN's as they just create noise.
- LP: #898112
  * xen/cpufreq: Disable the cpu frequency scaling drivers from loading.
- LP: #898112
  * xen/apic: Return the APIC ID (and version) for CPU 0.
- LP: #898112
  * ARM: highbank: add xgmac ethernet devices to dts
- LP: #1000831
  * net: add calxeda xgmac ethernet driver
- LP: #1000831
  * ARM: versatile: Add missing ENDPROC to headsmp.S
- LP: #1000831
  * ARM: msm: Add missing ENDPROC to headsmp.S
- LP: #1000831
  * ARM: ux500: add missing ENDPROC to headsmp.S
- LP: #1000831
  * ARM: exynos: remove incorrect BSYM usage
- LP: #1000831
  * ARM: imx: remove incorrect BSYM usage
- LP: #1000831
  * ARM: highbank: remove incorrect BSYM usage
- LP: #1000831
  * ARM: make BSYM macro assembly only
- LP: #1000831
  * ARM: amba: Auto-generate AMBA driver module aliases during modpost
- LP: #1000831
  * ARM: amba: Move definition of struct amba_id to mod_devicetable.h
- LP: #1000831
  * dmaengine: pl330: Enable module alias autogeneration for AMBA drivers
- LP: #1000831
  * crypto: sha512 - Fix byte counter overflow in SHA-512
- LP: #1002482
  * ALSA: hda/conexant - Don't set HP pin-control bit unconditionally
- LP: #1002482
  * ALSA: hda/conexant - Set up the missing docking-station pins
- LP: #1002482
  * ARM: clps711x: serial driver hungs are a result of call disable_irq
within ISR
- LP: #1002482
  * ARM: OMAP1: DMTIMER: fix broken timer 

[Bug 1007533] Re: euca2ools in precise (probably also quanta) breaks openssl when installed first

2012-06-13 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/euca2ools

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/1007533

Title:
  euca2ools in precise (probably also quanta) breaks openssl when
  installed first

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/1007533/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 986892] Re: mysql-server postrm breaks apparmor profile for later versions on purge

2012-06-13 Thread Jamie Strandboge
I have verified that Clint's changes work-- eg I adjusted 
/var/lib/dpkg/info/tcpdump.postrm to have (ie, what dh_apparmor would add when 
tcpdump is built with new apparmor):
if [ $1 = purge ]  ! [ -e /etc/apparmor.d/usr.sbin.tcpdump ]; then

and then I did:
$ sudo apt-get remove tcpdump # /etc/apparmor.d/local/usr.sbin.tcpdump still 
exists
$ sudo apt-get remove --purge tcpdump # /etc/apparmor.d/local/usr.sbin.tcpdump 
no longer exists

I will commit this to our bzr branch. Thanks Clint! :)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-5.1 in Ubuntu.
https://bugs.launchpad.net/bugs/986892

Title:
  mysql-server postrm breaks apparmor profile for later versions on
  purge

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/986892/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 986314] Re: squid3 missing pie and bind-now hardening options

2012-06-13 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/squid3

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.
https://bugs.launchpad.net/bugs/986314

Title:
  squid3 missing pie and bind-now hardening options

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/986314/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012649] Re: puppet-common postinst is confused by NIS

2012-06-13 Thread Robie Basak
Thank you for taking the time to report this bug and helping to make
Ubuntu better.

The current logic is that the script looks for a puppet user, and if
that doesn't exist then it creates a puppet user and group.

Do you by any chance have a puppet user but no group in NIS? What do you
think the script should do here?

** Summary changed:

- package puppet-common 2.7.11-1ubuntu2 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 2
+ puppet-common postinst is confused by NIS

** Changed in: puppet (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to puppet in Ubuntu.
https://bugs.launchpad.net/bugs/1012649

Title:
  puppet-common postinst is confused by NIS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/puppet/+bug/1012649/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012468] Re: package mail-stack-delivery 1:1.2.15-3ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Robie Basak
From log:

Setting up mail-stack-delivery (1:1.2.15-3ubuntu2.1) ...
ln: creating symbolic link `/etc/ssl/private/ssl-mail.key': File exists
dpkg: error processing mail-stack-delivery (--configure):
 subprocess installed post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in Ubuntu.
https://bugs.launchpad.net/bugs/1012468

Title:
  package mail-stack-delivery 1:1.2.15-3ubuntu2.1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dovecot/+bug/1012468/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 924002] Re: build system strips binaries, so no debug symbol packages available

2012-06-13 Thread Marc Deslauriers
Thanks for the debdiffs.

I don't believe this satisfies the SRU criteria for natty and oneiric.
There is no good reason to push updated packages for all our users just
to get debugging symbols.

If you are attempting to debug natty or oneiric, please use a locally
built package with the patch. Precise, the latest LTS release, already
has this fixed.

I am going to NACK the debdiffs and mark Oneiric as Won't fix.

** Changed in: autofs5 (Ubuntu Oneiric)
   Status: In Progress = Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs5 in Ubuntu.
https://bugs.launchpad.net/bugs/924002

Title:
  build system strips binaries, so no debug symbol packages available

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autofs5/+bug/924002/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012468] Re: package mail-stack-delivery 1:1.2.15-3ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Robie Basak
Thank you for taking the time to report this bug and helping to make
Ubuntu better.

Please could you paste the output of:

  stat /etc/ssl
  stat /etc/ssl/private
  stat /etc/ssl/private/ssl-mail.key

Also attach the file /var/lib/dpkg/info/mail-stack-delivery.postinst

Finally, please modify the file /var/lib/dpkg/info/mail-stack-
delivery.postinst by changing set -e (near the top) to set -ex, and
then attach the output of dpkg --configure mail-stack-delivery.

Thanks!

** Changed in: dovecot (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in Ubuntu.
https://bugs.launchpad.net/bugs/1012468

Title:
  package mail-stack-delivery 1:1.2.15-3ubuntu2.1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dovecot/+bug/1012468/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012419] Re: merge request: euca2ools from Debian sid (main)2.0.2-1

2012-06-13 Thread Brian Thomason
In reading Charles' changelog, he claimed the other patches had been
incorporated upstream.  I will verify and return with a debdiff if
needed.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/1012419

Title:
  merge request: euca2ools from Debian sid (main)2.0.2-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/1012419/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012147] Re: lightdm: no graphical login for nis user

2012-06-13 Thread Robie Basak
I'm not sure how the nis or ldap packages would integrate with lightdm
here. Could lightdm provide a .d conf directory, or just default to
manual login when NIS or LDAP (or something non-compat in
nsswitch.conf) is in use?

** Also affects: lightdm (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: nis (Ubuntu)
   Importance: Undecided = Wishlist

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nis in Ubuntu.
https://bugs.launchpad.net/bugs/1012147

Title:
  lightdm: no graphical login for nis user

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1012147/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012147] Re: lightdm: no graphical login for nis user

2012-06-13 Thread Robie Basak
(And the mere presence of packages perhaps shouldn't change behaviour,
either. We'd need to actually detect that NIS or LDAP are really in use)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nis in Ubuntu.
https://bugs.launchpad.net/bugs/1012147

Title:
  lightdm: no graphical login for nis user

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1012147/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012055] Re: package squid3 3.1.19-1ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Robie Basak
From log:
Setting up squid3 (3.1.19-1ubuntu3) ...
Creating Squid HTTP proxy 3.x spool directory structure
2012/06/12 10:22:02| Squid is already running!  Process ID 1230
squid3 stop/waiting
alias: char-major-89 not found
alias: i2c-dev not found
invoke-rc.d: initscript squid3, action stop failed.
squid3 start/running, process 4443
alias: char-major-89 not found
alias: i2c-dev not found
invoke-rc.d: initscript squid3, action start failed.
dpkg: error processing squid3 (--configure):
 subprocess installed post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.
https://bugs.launchpad.net/bugs/1012055

Title:
  package squid3 3.1.19-1ubuntu3 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/1012055/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012055] Re: package squid3 3.1.19-1ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Robie Basak
Thank you for taking the time to report this bug and helping to make
Ubuntu better.

This looks like a local configuration problem, rather than a bug in
Ubuntu. As such, I'm marking this bug as Invalid.

You can find pointers to get help for this sort of problem here:
http://www.ubuntu.com/support/community

If you believe that this is really a bug, then you may find it helpful
to read How to report bugs effectively
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem,
and then change the bug status back to New.

Thanks!

** Changed in: squid3 (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.
https://bugs.launchpad.net/bugs/1012055

Title:
  package squid3 3.1.19-1ubuntu3 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/1012055/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1007743] Re: package mysql-server-5.1 5.1.62-0ubuntu0.11.04.1 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 1 terug

2012-06-13 Thread Robie Basak
Thank you for taking the time to report this bug and helping to make
Ubuntu better.

This looks like a local configuration problem, rather than a bug in
Ubuntu. In particular, if mysql didn't work before, I'd expect the
upgrade to fail too. As such, I'm marking this bug as Invalid.

You can find pointers to get help for this sort of problem here:
http://www.ubuntu.com/support/community

Once you have fixed the problem manually, you should be able to run
dpkg --configure mysql-server-5.1 and the packaging system should
correct itself by restarting mysql successfully.

If you believe that this is really a bug, then you may find it helpful
to read How to report bugs effectively
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem,
and then change the bug status back to New.

Thanks!

** Changed in: mysql-5.1 (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-5.1 in Ubuntu.
https://bugs.launchpad.net/bugs/1007743

Title:
  package mysql-server-5.1 5.1.62-0ubuntu0.11.04.1 failed to
  install/upgrade: subproces installed post-installation script gaf een
  foutwaarde 1 terug

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.1/+bug/1007743/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1011883] Re: package slapd 2.4.28-1.1ubuntu4 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Robie Basak
From log:

Setting up slapd (2.4.28-1.1ubuntu4) ...
Installing new version of config file /etc/ldap/schema/misc.ldif ...
Installing new version of config file /etc/ldap/schema/cosine.ldif ...
Installing new version of config file /etc/ldap/schema/README ...
Installing new version of config file /etc/ldap/schema/pmi.schema ...
Installing new version of config file /etc/ldap/schema/nis.schema ...
Installing new version of config file /etc/ldap/schema/dyngroup.schema ...
Installing new version of config file /etc/ldap/schema/inetorgperson.ldif ...
Installing new version of config file /etc/ldap/schema/duaconf.schema ...
Installing new version of config file /etc/ldap/schema/openldap.schema ...
Installing new version of config file /etc/ldap/schema/inetorgperson.schema ...
Installing new version of config file /etc/ldap/schema/ldapns.schema ...
Installing new version of config file /etc/ldap/schema/dyngroup.ldif ...
Installing new version of config file /etc/ldap/schema/misc.schema ...
Installing new version of config file /etc/ldap/schema/nis.ldif ...
Installing new version of config file /etc/ldap/schema/openldap.ldif ...
  Backing up /etc/ldap/slapd.d in /var/backups/slapd-2.4.25-1.1ubuntu4.1... 
done.
  Moving old database directories to /var/backups:
  - directory dc=xram,dc=zapto,dc=org... done.
  Loading from /var/backups/slapd-2.4.25-1.1ubuntu4.1: 
  - directory dc=xram,dc=zapto,dc=org... failed.

Loading the database from the LDIF dump failed with the following
error while running slapadd:
4fd675ca olcDbDirectory: value #0: invalid path: No such file or directory
4fd675ca config error processing olcDatabase={2}hdb,cn=config: 
olcDbDirectory: value #0: invalid path: No such file or directory
slapadd: bad configuration directory!
dpkg: error processing slapd (--configure):
 subprocess installed post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1011883

Title:
  package slapd 2.4.28-1.1ubuntu4 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/1011883/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1011883] Re: package slapd 2.4.28-1.1ubuntu4 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Robie Basak
Thank you for taking the time to report this bug and helping to make
Ubuntu better.

This looks like a local configuration problem, rather than a bug in
Ubuntu. As such, I'm marking this bug as Invalid.

You can find pointers to get help for this sort of problem here:
http://www.ubuntu.com/support/community

If you believe that this is really a bug, then you may find it helpful
to read How to report bugs effectively
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem,
and then change the bug status back to New.

Thanks!

** Changed in: openldap (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1011883

Title:
  package slapd 2.4.28-1.1ubuntu4 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/1011883/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1011089] Re: package postfix 2.9.1-5 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Robie Basak
From log:

Setting up postfix (2.9.1-5) ...
Installing new version of config file /etc/init.d/postfix ...
Installing new version of config file /etc/postfix/post-install ...
Installing new version of config file /etc/postfix/postfix-files ...
Installing new version of config file /etc/ufw/applications.d/postfix ...
Installing new version of config file /etc/resolvconf/update-libc.d/postfix ...
Lege Gruppe »postfix« (GID 132) an ...
groupadd: /etc/gshadow konnte nicht gesperrt werden; versuchen Sie es später 
noch einmal.
addgroup: »/usr/sbin/groupadd -g 132 postfix« gab den Fehlercode 10 zurück. 
Programmende.
dpkg: error processing postfix (--configure):
 subprocess installed post-installation script returned error exit status 1

/etc/gshadow could not be locked, try again later.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to postfix in Ubuntu.
https://bugs.launchpad.net/bugs/1011089

Title:
  package postfix 2.9.1-5 failed to install/upgrade: ErrorMessage:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/1011089/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1011089] Re: package postfix 2.9.1-5 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Robie Basak
Thank you for taking the time to report this bug and helping to make
Ubuntu better.

This looks like a local configuration problem, rather than a bug in
Ubuntu. As such, I'm marking this bug as Invalid.

You can find pointers to get help for this sort of problem here:
http://www.ubuntu.com/support/community

If you have a /etc/gshadow.lock file, this is a spurious lock file
perhaps left over from an unexpected system power failure or reset and
deleting this file could help.

If you believe that this is really a bug, then you may find it helpful
to read How to report bugs effectively
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem,
and then change the bug status back to New.

Thanks!

** Changed in: postfix (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to postfix in Ubuntu.
https://bugs.launchpad.net/bugs/1011089

Title:
  package postfix 2.9.1-5 failed to install/upgrade: ErrorMessage:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/1011089/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012419] Re: merge request: euca2ools from Debian sid (main)2.0.2-1

2012-06-13 Thread Brian Thomason
** Patch added: debdiff which carries over Ubuntu patches that haven't yet 
been adopted upstream
   
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/1012419/+attachment/3187954/+files/euca2ools_2.0.2-1ubuntu1.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/1012419

Title:
  merge request: euca2ools from Debian sid (main)2.0.2-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/1012419/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012771] [NEW] Icon is in the wrong place after install.

2012-06-13 Thread Joseph
Public bug reported:

Icon was not showing up it was under 
/usr/share/zenmap/pixmaps/zenmap.png
also the .desktop file was all messed up and also needed to be changed. 

cp /usr/share/zenmap/pixmaps/zenmap.png /usr/share/pixmaps/zenmap.png

edit /usr/share/applications/zenmap.desktop both root and non to be

[Desktop Entry]
Encoding=UTF-8
Name=Zenmap
GenericName=GUI Port Scanner
TryExec=zenmap
Exec=zenmap %F
Terminal=false
Icon=/usr/share/pixmaps/zenmap.png
Type=Application
Categories=Application;Network;Security
Comment=A cross-platform GUI for the Nmap Security Scanner.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: zenmap 5.21-1.1ubuntu1 [modified: 
usr/share/applications/zenmap-root.desktop 
usr/share/applications/zenmap.desktop]
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic 3.2.16
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
Date: Wed Jun 13 13:07:49 2012
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Release amd64 
(20120425)
ProcEnviron:
 TERM=xterm
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: nmap
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: nmap (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nmap in Ubuntu.
https://bugs.launchpad.net/bugs/1012771

Title:
  Icon is in the wrong place after install.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nmap/+bug/1012771/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012771] Re: Icon is in the wrong place after install.

2012-06-13 Thread Joseph
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nmap in Ubuntu.
https://bugs.launchpad.net/bugs/1012771

Title:
  Icon is in the wrong place after install.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nmap/+bug/1012771/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openflow-controller] OpenFlow Controller for Ubuntu

2012-06-13 Thread Antonio Rosales
Blueprint changed by Antonio Rosales:

Definition Status: Pending Approval = Approved

-- 
OpenFlow Controller for Ubuntu
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openflow-controller

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openflow-controller] OpenFlow Controller for Ubuntu

2012-06-13 Thread Antonio Rosales
Blueprint changed by Antonio Rosales:

Priority: Undefined = Medium

-- 
OpenFlow Controller for Ubuntu
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openflow-controller

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openflow-controller] OpenFlow Controller for Ubuntu

2012-06-13 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items:
  [lanerl] Package floodlight for Ubuntu: TODO
- [james-page] Package required thrift components: TODO
- [james-page] Package restlet for Ubuntu: TODO
- [lanerl] Package simple for Ubuntu: TODO
+ [james-page] Package required thrift components: INPROGRESS
+ [james-page] Package restlet for Ubuntu: INPROGRESS
+ [lanerl] Package simple for Ubuntu: INPROGRESS
  Package trema for Ubuntu: TODO
  [smoser] Verify that openvswitch will be enabled with the kernel team now 
that it is in the kernel: TODO
  [nbarcet] Check with nicira regarding openvswitch versions for usage: TODO
  keep up with quantum changes wrt to functionality and distributed plugins 
(davidmed, bigswitch): TODO
  Setup a test lab/scenario for QA (qalab, nbarcet+bigswitch): TODO
  [gandelman-a] Quantum charm for juju: TODO

-- 
OpenFlow Controller for Ubuntu
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openflow-controller

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 496922] Re: Ubuntu snmpd package doesn't include all net-snmpd modules

2012-06-13 Thread Adam Stokes
I'm not able to reproduce your issue exactly, but here is information
which shows that the snmp extend functionality is available in latest
lucid.


zef@lucid:/tmp$ ps -ef |grep nfsd
root  1152 2  0 13:29 ?00:00:00 [nfsd4]
root  1156 2  0 13:29 ?00:00:00 [nfsd]
root  1157 2  0 13:29 ?00:00:00 [nfsd]
root  1158 2  0 13:29 ?00:00:00 [nfsd]
root  1159 2  0 13:29 ?00:00:00 [nfsd]
root  1160 2  0 13:29 ?00:00:00 [nfsd]
root  1161 2  0 13:29 ?00:00:00 [nfsd]
root  1162 2  0 13:29 ?00:00:00 [nfsd]
root  1163 2  0 13:29 ?00:00:00 [nfsd]
zef   2194  1647  0 13:47 pts/000:00:00 grep --color=auto nfsd


zef@lucid:/tmp$ snmpwalk -v 2c -c stokescanonical localhost 
NET-SNMP-EXTEND-MIB::nsExtendObjects
NET-SNMP-EXTEND-MIB::nsExtendNumEntries.0 = INTEGER: 1
NET-SNMP-EXTEND-MIB::nsExtendCommand.top_lists = STRING: /bin/sh
NET-SNMP-EXTEND-MIB::nsExtendArgs.top_lists = STRING: /usr/local/bin/blah.sh
NET-SNMP-EXTEND-MIB::nsExtendInput.top_lists = STRING: 
NET-SNMP-EXTEND-MIB::nsExtendCacheTime.top_lists = INTEGER: 5
NET-SNMP-EXTEND-MIB::nsExtendExecType.top_lists = INTEGER: exec(1)
NET-SNMP-EXTEND-MIB::nsExtendRunType.top_lists = INTEGER: run-on-read(1)
NET-SNMP-EXTEND-MIB::nsExtendStorage.top_lists = INTEGER: permanent(4)
NET-SNMP-EXTEND-MIB::nsExtendStatus.top_lists = INTEGER: active(1)
NET-SNMP-EXTEND-MIB::nsExtendOutput1Line.top_lists = STRING: 
NET-SNMP-EXTEND-MIB::nsExtendOutputFull.top_lists = STRING: 
NET-SNMP-EXTEND-MIB::nsExtendOutNumLines.top_lists = INTEGER: 1
NET-SNMP-EXTEND-MIB::nsExtendResult.top_lists = INTEGER: 9
NET-SNMP-EXTEND-MIB::nsExtendOutLine.top_lists.1 = STRING: 

zef@lucid:/tmp$ sudo cat /etc/snmp/snmpd.conf
###
#
# snmpd.conf
#
###
rocommunity stokescanonical

extend top_lists /bin/sh /usr/local/bin/blah.sh

zef@lucid:/tmp$ cat /usr/local/bin/blah.sh 
#!/bin/bash

NUMPIDS=`pgrep nfsd | wc -l`

exit $NUMPIDS

zef@lucid:/tmp$ uname -a
Linux lucid 2.6.32-41-generic #89-Ubuntu SMP Fri Apr 27 22:18:56 UTC 2012 
x86_64 GNU/Linux


zef@lucid:/tmp$ dpkg -l snmp snmpd
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ NameVersion Description
+++-===-===-==
ii  snmp5.4.2.1~dfsg0ubuntu SNMP (Simple Network Management 
Protocol) applications
ii  snmpd   5.4.2.1~dfsg0ubuntu SNMP (Simple Network Management 
Protocol) agents

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to net-snmp in Ubuntu.
https://bugs.launchpad.net/bugs/496922

Title:
  Ubuntu snmpd package doesn't include all net-snmpd modules

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/net-snmp/+bug/496922/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 995817] Re: share samba doesn't work easily

2012-06-13 Thread Chow Loong Jin
I'm pretty sure it's not a nautilus-share issue. Nautilus-share only
deals with the output of net usershare info and manages user shares
via the net usershare add and net usershare delete commands. If net
usershare info says that the share exists, then as far as nautilus-
share is concerned, the share exists. If Samba is still not exporting
the share despite saying that the usershare exists, then there is a bug
in Samba.

I am setting the status for Samba to incomplete until the requested
information (output of smbclient -L //localhost/ and smbclient
//localhost/share) is provided.

** Changed in: samba (Ubuntu)
   Status: Invalid = New

** Changed in: samba (Ubuntu)
   Status: New = Incomplete

** Changed in: nautilus-share (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/995817

Title:
  share samba doesn't work easily

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus-share/+bug/995817/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-arm-deployment] ARM Server Deployment

2012-06-13 Thread Kate Stewart
Blueprint changed by Kate Stewart:

Whiteboard changed:
  User Stories
  
  Alice's new ARM server cluster has arrived and she has plugged it in.
  She would like to take the charms that she has been testing in a third
  party Openstack cluster and deploy them to her new ARM server cluster.
  
  ARM servers are so new that Bob, a seasoned datacentre technician, does
  not know how they work. But Bob does know how to use MAAS, because he
  has been testing it using his Intel servers. This was easy for him
  because he knows how PXE works. Bob would like MAAS on his ARM servers
  so that he doesn't need to care about how the system management works
  underneath.
  
  Assumptions
  
  ARM systems without system management via IPMI and U-Boot pxelinux
  emulation are out of scope for this cycle.
  
  ARM systems that we do not have hardware to test with at the start of
  this cycle may not be able to be considered.
  
  Test Plans
  
  Charm testing on ARM hardware. This will exercise MAAS as well.
  
- Release Note
+ Release Notes:
  
  MAAS now works on ARM! This also enables juju on ARM bare metal.
  
  Notes:
  
   What will the supported installation methods be for Q? Eg. netinst (manual), 
MAAS, dd an oem image, cloud image, ...?
  Use cases:
  First time by-hand install (how important?)
  juju-based bare-metal deployment
  OpenStack (important, but out of scope)
  First time by-hand install:
  netinst sufficient?
  Mechanisms for the installer to install/configure U-Boot.

-- 
ARM Server Deployment
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-arm-deployment

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-cloud-archive] Ubuntu Cloud Archive

2012-06-13 Thread Kate Stewart
Blueprint changed by Kate Stewart:

Whiteboard changed:
  UDS Discussion points:
  
  Welcome to Ubuntu Developer Summit!
  #uds-p #track #topic
  'The Cloud Archive'
  - NOT PPA's
   - Personal and not of release quality with 'unknown' controls.
  - NOT backports
   - Only single version can be supported at a time
  
  Policy:
   - 
http://undacuvabrutha.wordpress.com/2012/04/19/openstack-in-ubuntu-server-12-04-lts/
  QA
   - Upgrade testing for possible upgrade paths.
  
  Cloud Archive will support Openstack and all of its dependencies.
   - Duplicate set of pockets for each openstack release
   - Release Mangement? Archive Freezes?  can this be supported using the 
existing process/mechanism?
  Release Approach
  - 2 week offset from main ubuntu release cycle
  - same processes around archive pocket freezes as main ubuntu release.
  Bugs?
  - Support targetting to cloud archive overlay packages.
  PPA - developer options for using openstack on current stable release
  Mirror/Archive Location
  - Not mirrored.
  Actions:
  Work with OpenStack upstream to produce consolidated PPA strategy
  Sync with CI strategy for Openstack QA - specifically upgrade testing
  Create 'cloud-archive' project and infrastructure to support.
  Document release process and schedule
  Feature for add-apt-repository to enable cloud archive with nice addressing 
scheme.
  
  User Stories:
  
  Al wants to use multi-host ARM servers however since he still wants run
  to precise he needs to run Folsom since it has proper ARM support for
  running instances. By deploying Folsom from the cloud archive he can use
  the latest cutting features of Folsom while still using precise.
  
  Dave wants to use hyper-v on Openstack, since it was removed in essex.
  Dave will have to upgrade to folsom but still wants to use an LTS
  release of Ubuntu as a base.
  
  Assumptions:
  
  - Applies to nova, swift, glance, quantum, horizon, and keystone.
  - Folsom packaging is in production quality for precise.
  - Juju charms have been updated to either run folsom or essex on precise.
  - Packages that are not found in precise will be backported as well.
  
  Test Plan
  
  1) Upgrade path
  
  Test upgrade from precise to folsom on precise.
  
  2) Charms
  
  Charms on precise will be updated to either support folsom or essex.
  
  3) New install
  
  New installation of precise, user installs folsom straight fromt the
  cloud archive.
  
- Release Noes
- 
- Ubuntu 12.10 provides users still running an Ubuntu server LTS newer
- openstack releases throught the Ubuntu Cloud Archive.
+ Release Notes:
+ Ubuntu 12.10 provides users still running an Ubuntu server LTS newer 
openstack releases throught the Ubuntu Cloud Archive.

-- 
Ubuntu Cloud Archive
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-cloud-archive

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012419] Re: merge request: euca2ools from Debian sid (main)2.0.2-1

2012-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package euca2ools - 2.0.2-1ubuntu1

---
euca2ools (2.0.2-1ubuntu1) quantal; urgency=low

  * merge from debian (LP: #1012419)
* debian/cherry-pick-rev, debian/make-upstream-snapshot:
  drop to remove delta
* debian/README.ubuntu-merging: drop obsolete doc
* debian/compat: set version 8
* debian/copyright, debian/watch: copy from debian
* debian/control: drop euca2ools-eustore binary package
* debian/patches/fix-generate-manpages-mandir.patch,
  debian/patches/setup-include-eustore.patch: drop
  * Remaining ubuntu changes:
* debian/cert-ec2.pem, debian/copyright, debian/dirs, debian/links:
  include public EC2 certificate (LP: #479836)
* debian/control: Recommend cloud-utils
* debian/rules: add symlinks from euca-describe-group to
  euca-describe-groups (LP: #720856)
* debian/patches/describe-images-results.patch
* debian/patches/describe-snapshots-improve.patch
* debian/patches/describe-instances-add-additional-fields.patch

euca2ools (2.0.2-1) unstable; urgency=low

  [ Miguel Landaeta ]
  * New upstream release. (Closes: #638900).
  * Add myself to Uploaders list.
  * Update versioned dependencies on python-boto to (= 2.0~).
  * Switch to source format 3.0 (quilt).
  * Add get-orig-source target to debian/rules.
  * Build man pages from source.
  * Add small patch from Ubuntu to correct issue with clean target in Makefile.

  [ Charles Plessy ]
  * Converted source package repository from Subversion to Git.
  * Removed patches applied upstream.
  * Updated Homepage.
  * Normalised debian/copyright with 'cme fix dpkg-copyright'.
  * Conforms to Policy 3.9.3.
 -- Scott Moser smo...@ubuntu.com   Wed, 13 Jun 2012 15:00:56 -0400

** Branch linked: lp:ubuntu/euca2ools

** Changed in: euca2ools (Ubuntu)
   Status: In Progress = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/1012419

Title:
  merge request: euca2ools from Debian sid (main)2.0.2-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/1012419/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 720856] Re: euca-describe-groups should be euca-describe-group

2012-06-13 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/euca2ools

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/720856

Title:
  euca-describe-groups should be euca-describe-group

To manage notifications about this bug go to:
https://bugs.launchpad.net/euca2ools/+bug/720856/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012771] Re: Icon is in the wrong place after install.

2012-06-13 Thread Robie Basak
Thank you for taking the time to report this bug and helping to make
Ubuntu better.

This is a universe package and is almost identical to the Debian one. So
it seems likely that the bug exists in Debian as well.

The appropriate thing to do here is to get the bug fixed in Debian
first, and Ubuntu will pick it up from there. You can find out how to
report a bug to Debian here: http://www.debian.org/Bugs/Reporting - and
you can link to the Debian bug from here once it exists.

** Changed in: nmap (Ubuntu)
   Importance: Undecided = Low

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nmap in Ubuntu.
https://bugs.launchpad.net/bugs/1012771

Title:
  Icon is in the wrong place after install.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nmap/+bug/1012771/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 497790] Re: squid should provide an apparmor profile

2012-06-13 Thread Jamie Strandboge
squid is no longer in Ubuntu. This should be targeted to squid3 instead.

** Also affects: squid3 (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: squid3 (Ubuntu)
   Status: New = In Progress

** Changed in: squid3 (Ubuntu)
   Importance: Undecided = Wishlist

** Changed in: squid3 (Ubuntu)
 Assignee: (unassigned) = Jamie Strandboge (jdstrand)

** Changed in: squid (Ubuntu)
   Status: Triaged = Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid in Ubuntu.
https://bugs.launchpad.net/bugs/497790

Title:
  squid should provide an apparmor profile

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid/+bug/497790/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 496922] Re: Ubuntu snmpd package doesn't include all net-snmpd modules

2012-06-13 Thread Michael Heldebrant
It seems then that neither exec not extend let me anchor the oid where I
want like I could before.  Either way will give

I just had to go digging for the numeric OID to poll with cacti with
snmpwalk.

mheldebr@server:/svn-hotcopy$ sudo grep extend /etc/snmp/snmpd.conf
extend svncommits /bin/sh /svn-hotcopy/svnyoungest

mheldebr@server:/svn-hotcopy$ snmpwalk -v 2c -c REDACTED localhost 
NET-SNMP-EXTEND-MIB::nsExtendObjects -On
.1.3.6.1.4.1.8072.1.3.2.1.0 = INTEGER: 1
.1.3.6.1.4.1.8072.1.3.2.2.1.2.10.115.118.110.99.111.109.109.105.116.115 = 
STRING: /bin/sh
.1.3.6.1.4.1.8072.1.3.2.2.1.3.10.115.118.110.99.111.109.109.105.116.115 = 
STRING: /svn-hotcopy/svnyoungest
.1.3.6.1.4.1.8072.1.3.2.2.1.4.10.115.118.110.99.111.109.109.105.116.115 = 
STRING:
.1.3.6.1.4.1.8072.1.3.2.2.1.5.10.115.118.110.99.111.109.109.105.116.115 = 
INTEGER: 5
.1.3.6.1.4.1.8072.1.3.2.2.1.6.10.115.118.110.99.111.109.109.105.116.115 = 
INTEGER: exec(1)
.1.3.6.1.4.1.8072.1.3.2.2.1.7.10.115.118.110.99.111.109.109.105.116.115 = 
INTEGER: run-on-read(1)
.1.3.6.1.4.1.8072.1.3.2.2.1.20.10.115.118.110.99.111.109.109.105.116.115 = 
INTEGER: permanent(4)
.1.3.6.1.4.1.8072.1.3.2.2.1.21.10.115.118.110.99.111.109.109.105.116.115 = 
INTEGER: active(1)
.1.3.6.1.4.1.8072.1.3.2.3.1.1.10.115.118.110.99.111.109.109.105.116.115 = 
STRING: 11145
.1.3.6.1.4.1.8072.1.3.2.3.1.2.10.115.118.110.99.111.109.109.105.116.115 = 
STRING: 11145
.1.3.6.1.4.1.8072.1.3.2.3.1.3.10.115.118.110.99.111.109.109.105.116.115 = 
INTEGER: 1
.1.3.6.1.4.1.8072.1.3.2.3.1.4.10.115.118.110.99.111.109.109.105.116.115 = 
INTEGER: 0
.1.3.6.1.4.1.8072.1.3.2.4.1.2.10.115.118.110.99.111.109.109.105.116.115.1 = 
STRING: 11145

mheldebr@server:/svn-hotcopy$ snmpget -v 2c -c REDACTED localhost \ 
.1.3.6.1.4.1.8072.1.3.2.4.1.2.10.115.118.110.99.111.109.109.105.116.115.1
NET-SNMP-EXTEND-MIB::nsExtendOutLine.svncommits.1 = STRING: 11145

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to net-snmp in Ubuntu.
https://bugs.launchpad.net/bugs/496922

Title:
  Ubuntu snmpd package doesn't include all net-snmpd modules

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/net-snmp/+bug/496922/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-jenkins-cloud-builder] Jenkins Cloud Builder

2012-06-13 Thread Antonio Rosales
Blueprint changed by Antonio Rosales:

Drafter: Ben Howard = Ubuntu Server Team

-- 
Jenkins Cloud Builder
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-jenkins-cloud-builder

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-stable] OpenStack SRUs

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Undefined = High

-- 
OpenStack SRUs
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-stable

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-maas-next-steps] MAAS Next Steps

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Undefined = Essential

-- 
MAAS Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-maas-next-steps

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-charms] Openstack Juju Charms Next Steps

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Undefined = Essential

-- 
Openstack Juju Charms Next Steps
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-charms

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 959037] Re: NM-controlled dnsmasq prevents other DNS servers from running, yet network-manager doesn't Conflict with their packages

2012-06-13 Thread Thomas Hood
Simon:
 If you can make #2 happen without breaking things, that would seem to be 
 worth doing

Indeed, primum non nocere.  Standalone dnsmasq works fine in the absence
of NM+dnsmasq and vice versa and this must continue to be the case when
we are done.  :)

 I guess the main problem is that you need dnsmasq 2.61

As this issue has low importance I imagine it will only be fixed in
quantal?

Simon:
 Further to #2 and getting dnsmasq support. I found a bug last night
 that means that dnsmasq --listen-address=ip addr where ip addr
 is not on an interface, will listen on port 69 of ip addr even if 
 tftp is not enabled

I just changed the lines in NetworkManager C code:
s/127.0.0.1/127.0.0.2/.  With this change nm-dnsmasq does indeed not
listen... unless address 127.0.0.2 is added to lo.  But then standalone
dnsmasq --bind-interfaces won't start unless that address is removed
from lo again.

Once they have both been started in this way they both work ---
standalone dnsmasq forwarding to nm-dnsmasq and the latter forwarding to
the upstream nameservers.

The reason they cascade in this order is that dnsmasq registers
127.0.0.1 under the name lo.dnsmasq which has a high priority
according to /etc/resolvconf/interface-order; it thus appears in
resolv.conf.  NM registers 127.0.0.2 with resolvconf and this is given
to standalone dnsmasq by /etc/resolvconf/update.d/dnsmasq as its
forwarding address.  Nm-dnsmasq is given the addresses of the upstream
nameservers by NM in /var/run/nm-dns-dnsmasq.conf.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/959037

Title:
  NM-controlled dnsmasq prevents other DNS servers from running, yet
  network-manager doesn't Conflict with their packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/djbdns/+bug/959037/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-qa] Openstack QA

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Undefined = Essential

-- 
Openstack QA
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-qa

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openstack-ha] OpenStack HA

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Undefined = High

-- 
OpenStack HA
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-ha

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-openflow-controller] OpenFlow Controller for Ubuntu

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Medium = Low

-- 
OpenFlow Controller for Ubuntu
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openflow-controller

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-eucalyptus] Eucalyptus updates in 12.10

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Undefined = Low

-- 
Eucalyptus updates in 12.10
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-eucalyptus

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-powernap-opencompute-integration] PowerNap integration into OpenCompute

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Undefined = Low

-- 
PowerNap integration into OpenCompute
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-powernap-opencompute-integration

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1011951] Re: package bind9 1:9.8.1.dfsg.P1-4ubuntu0.1 failed to install/upgrade: underproces installerede post-installation-script returnerede afslutningsstatus 1

2012-06-13 Thread Serge Hallyn
Stopping domain name service... bind9    
/etc/resolvconf/update-libc.d/sendmail: 7: .: Can't open 
/usr/share/sendmail/dynamic
run-parts: /etc/resolvconf/update-libc.d/sendmail exited with return code 2

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in Ubuntu.
https://bugs.launchpad.net/bugs/1011951

Title:
  package bind9 1:9.8.1.dfsg.P1-4ubuntu0.1 failed to install/upgrade:
  underproces installerede post-installation-script returnerede
  afslutningsstatus 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bind9/+bug/1011951/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-userns] User namespace (update)

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Undefined = High

-- 
User namespace (update)
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-userns

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-libvirt] Libvirt work for Q

2012-06-13 Thread Robbie Williamson
Blueprint changed by Robbie Williamson:

Priority: Undefined = Medium

-- 
Libvirt work for Q
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-libvirt

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1011951] Re: package bind9 1:9.8.1.dfsg.P1-4ubuntu0.1 failed to install/upgrade: underproces installerede post-installation-script returnerede afslutningsstatus 1

2012-06-13 Thread Serge Hallyn
Thanks for submitting this bug.  Could you show the results of:

dpkg -l | grep sendmail
dpkg -L sendmail-base
ls -l /usr/share/sendmail/dynamic

** Changed in: bind9 (Ubuntu)
   Status: New = Incomplete

** Changed in: bind9 (Ubuntu)
   Importance: Undecided = Medium

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in Ubuntu.
https://bugs.launchpad.net/bugs/1011951

Title:
  package bind9 1:9.8.1.dfsg.P1-4ubuntu0.1 failed to install/upgrade:
  underproces installerede post-installation-script returnerede
  afslutningsstatus 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bind9/+bug/1011951/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-arm-server-storage-testing] ARM Server Storage Testing

2012-06-13 Thread Antonio Rosales
Blueprint changed by Antonio Rosales:

Whiteboard changed:
  No UDS-Q session needed per Christoper Chaltain
  
  Any work items associated with this blueprint?  -a.rosales
+ 
+ Information on integrating Blueprint spec integration into the
+ whiteboard is at https://wiki.ubuntu.com/BlueprintSpec

-- 
ARM Server Storage Testing
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-arm-server-storage-testing

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-arm-server] ARM Server general enhancements (for ARMv7 and perhaps v8)

2012-06-13 Thread Antonio Rosales
Blueprint changed by Antonio Rosales:

Whiteboard changed:
  Please leave drafter set to ubuntu-server, as it allows us to track it
  throughout the release.
  
  Are there any work items associated with this blueprint? -a.rosales
+ 
+ Information on integrating Blueprint spec integration into the
+ whiteboard is at https://wiki.ubuntu.com/BlueprintSpec

-- 
ARM Server general enhancements (for ARMv7 and perhaps v8)
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-arm-server

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-q-server-benchmark-and-performance] ARM Server Benchmarking and Performance

2012-06-13 Thread Antonio Rosales
Blueprint changed by Antonio Rosales:

Whiteboard changed:
  From Etherpad:
  
  Workload tests:
-  - bzr branch lp:server-workload-testing
-  - Currently done and maintained by Canonical
-  - Linaro could help getting it to work across the ARM boards available there 
as well as with LAVA
+  - bzr branch lp:server-workload-testing
+  - Currently done and maintained by Canonical
+  - Linaro could help getting it to work across the ARM boards available there 
as well as with LAVA
  openssl: openssl-test? gnu-tls?
  ARM Workload:
-  - Linaro is looking at extracting the power consumed when stressing the 
board support
-  - It'd be useful to benchmark not only the test results, but the power that 
was consumed during the test run
+  - Linaro is looking at extracting the power consumed when stressing the 
board support
+  - It'd be useful to benchmark not only the test results, but the power that 
was consumed during the test run
  Areas to investigate while checking for performance:
-  - Not that clear at the moment
-  - Generally looking at the usual test cases/benchmarks for a start
-  - One way would be to get feedback from the hw vendors to understand what 
would be the priority
+  - Not that clear at the moment
+  - Generally looking at the usual test cases/benchmarks for a start
+  - One way would be to get feedback from the hw vendors to understand what 
would be the priority
  ACTION:
  [rsalveti] Make sure we have a session at Linaro Connect to cover power usage 
at the ARM boards during test case executions
  IO/Storage: Ceph, Swift, Gluster?
  Areas of focus on feature/functional side:
-  - KVM
-  - LXC
-  - OpenMPI
+  - KVM
+  - LXC
+  - OpenMPI
  Calxeda is interested in OpenMPI performance/testing.
  From P:
  As  actual ARM server hardware begins to enter the marketplace, a   
standardized way to test and benchmark performance must be developed and   run 
on all active platforms we support for ARM server.
  http://www.phoronix-test-suite.com/
  http://openbenchmarking.org/
  Upcoming PTS tests: MySQL, TPCC MySQL, various SPEC tests (might not  be 
public), Unixbench, plus others (can also easily add in any others,  just ask)
  https://wiki.ubuntu.com/ARM/QA/Server
  https://blueprints.launchpad.net/ubuntu/+spec/server-o-arm-image-qa
  https://blueprints.launchpad.net/ubuntu/+spec/server-o-arm-image-validation
  - membase?
  - Ensure that multi-system testing setups are standardized
  - weekly meeting to reveiw testing on #ubuntu-meeting (Thursdays 15:00 UTC)
  ACTIONS:
  - Automate testing [explore PTS documentation about batch-run options]
  - Find an IPV6 testing tool
  - Add a test for Membase
  - Add a test for Hadoop and other workloads
  - Explore stress/load testing (memtester, stress, kernel build test, netperf, 
unix bench)
  - Test on real hardware when available
  - Compare P test results against O.
  - AHCI testing
  - Investigate PTS logging sensor data [Run any test(s) with  MONITOR=all 
environmental variable to see all sensors... or see  included HTML/PDF 
documentation... or run phoronix-test-suite system-sensors to see all 
supported/unsupported sensors. Try latest PTS release for latest sensor 
coverage.]
+ 
+ --
+ Information on integrating Blueprint spec integration into the whiteboard is 
at https://wiki.ubuntu.com/BlueprintSpec

-- 
ARM Server Benchmarking and Performance
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-server-benchmark-and-performance

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1010891] Re: package tftpd-hpa 5.2-1ubuntu1 failed to install/upgrade: Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück

2012-06-13 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: tftp-hpa (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tftp-hpa in Ubuntu.
https://bugs.launchpad.net/bugs/1010891

Title:
  package tftpd-hpa 5.2-1ubuntu1 failed to install/upgrade: Unterprozess
  installiertes post-removal-Skript gab den Fehlerwert 1 zurück

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tftp-hpa/+bug/1010891/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1010891] Re: package tftpd-hpa 5.2-1ubuntu1 failed to install/upgrade: Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück

2012-06-13 Thread Serge Hallyn
Thanks for reporting this bug.  Indeed, it looks as though the postrm
script does 'rmdir --ignore-fail-on-non-empty' but that still raises an
error when the directory does not exist, so should be '|| true'.

** Changed in: tftp-hpa (Ubuntu)
   Importance: Undecided = Medium

** Changed in: tftp-hpa (Ubuntu)
   Status: Confirmed = Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tftp-hpa in Ubuntu.
https://bugs.launchpad.net/bugs/1010891

Title:
  package tftpd-hpa 5.2-1ubuntu1 failed to install/upgrade: Unterprozess
  installiertes post-removal-Skript gab den Fehlerwert 1 zurück

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tftp-hpa/+bug/1010891/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1010504] Re: package tftpd-hpa 5.2-1ubuntu1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

2012-06-13 Thread Serge Hallyn
*** This bug is a duplicate of bug 1010891 ***
https://bugs.launchpad.net/bugs/1010891

thanks for submitting this bug.  I believe it's a duplicate of 1010891,
so will mark it as such.

To work around this, i believe you should be able to do

sudo mkdir -p /var/lib/tftpboot

then re-try.  (If /etc/default/tftpd-hpa sets TFTP_DIRECTORY to
something other than /var/lib/tftpboot, then create that directory
instead).

** This bug has been marked a duplicate of bug 1010891
   package tftpd-hpa 5.2-1ubuntu1 failed to install/upgrade: Unterprozess 
installiertes post-removal-Skript gab den Fehlerwert 1 zurück

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tftp-hpa in Ubuntu.
https://bugs.launchpad.net/bugs/1010504

Title:
  package tftpd-hpa 5.2-1ubuntu1 failed to install/upgrade: subprocess
  installed post-removal script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tftp-hpa/+bug/1010504/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1011227] Re: package slapd 2.4.28-1.1ubuntu4 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Serge Hallyn
Setting up slapd (2.4.28-1.1ubuntu4) ...
  Backing up /etc/ldap/slapd.conf in /var/backups/slapd-2.4.25-1.1ubuntu4.1... 
done.
  Moving old database directories to /var/backups:
  Loading from /var/backups/slapd-2.4.25-1.1ubuntu4.1: 
  - directory dc=my-domain,dc=com... 
  - directory dc=my-domain,dc=com... failed.
Loading the database from the LDIF dump failed with the following
error while running slapadd:
slapadd: line 1: cannot add entry with empty dn=


** Changed in: openldap (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1011227

Title:
  package slapd 2.4.28-1.1ubuntu4 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/1011227/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012854] [NEW] cloud-config should support simple file writing

2012-06-13 Thread Scott Moser
Public bug reported:

Many, many times, people have asked the easiest way to get a file into place, 
and at the moment that is something like:
 cat EOF  file
   file content
 EOF

or something to that effect.

It'd be much nicer if cloud-config had an easy way to do that.

files:
 - path: /etc/my.conf
   owner: root:root
   permissions: 0600
   content: |
   content here
 - path: /bin/foo
owner: root:root
permissions: 0755
compression: gzip
   content-b64
  gzip-compressed-base64-encoded-content-here

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: cloud-init 0.6.3-0ubuntu1
ProcVersionSignature: User Name 3.2.0-24.39-virtual 3.2.16
Uname: Linux 3.2.0-24-virtual x86_64
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
Date: Wed Jun 13 20:39:23 2012
Ec2AMI: ami-c250f0ab
Ec2AMIManifest: 
ubuntu-us-east-1/images-testing/ubuntu-precise-daily-amd64-server-20120609.manifest.xml
Ec2AvailabilityZone: us-east-1c
Ec2InstanceType: m1.medium
Ec2Kernel: aki-825ea7eb
Ec2Ramdisk: unavailable
PackageArchitecture: all
ProcEnviron:
 TERM=screen
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: cloud-init
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: cloud-init
 Importance: Low
 Status: Triaged

** Affects: cloud-init (Ubuntu)
 Importance: Low
 Status: Triaged


** Tags: amd64 apport-bug ec2-images precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-init in Ubuntu.
https://bugs.launchpad.net/bugs/1012854

Title:
  cloud-config should support simple file writing

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-init/+bug/1012854/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1012854] Re: cloud-config should support simple file writing

2012-06-13 Thread Scott Moser
** Also affects: cloud-init
   Importance: Undecided
   Status: New

** Changed in: cloud-init
   Status: New = Triaged

** Changed in: cloud-init (Ubuntu)
   Status: New = Triaged

** Changed in: cloud-init
   Importance: Undecided = Low

** Changed in: cloud-init (Ubuntu)
   Importance: Undecided = Low

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-init in Ubuntu.
https://bugs.launchpad.net/bugs/1012854

Title:
  cloud-config should support simple file writing

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-init/+bug/1012854/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 497790] Re: squid should provide an apparmor profile

2012-06-13 Thread Launchpad Bug Tracker
This bug was fixed in the package squid3 - 3.1.19-1ubuntu4

---
squid3 (3.1.19-1ubuntu4) quantal; urgency=low

  * Add disabled by default AppArmor profile (LP: #497790)
- debian/squid3.upstart: load profile in pre-start stanza
- add debian/usr.sbin.squid3 profile
- debian/rules:
  + install debian/usr.sbin.squid3, etc/apparmor.d/force-complain and
etc/apparmor.d/disable into $(INSTALLDIR)
  + use dh_apparmor
- debian/control: suggests apparmor (= 2.3)
- debian/squid3.install: install etc/apparmor.d/disable, force-complain
  and usr.sbin.squid3
- debian/squid3.preinst: disable profile on clean install or upgrades
  from earlier than when we shipped the profile
 -- Jamie Strandboge ja...@ubuntu.com   Wed, 13 Jun 2012 11:32:14 -0500

** Changed in: squid3 (Ubuntu)
   Status: In Progress = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid in Ubuntu.
https://bugs.launchpad.net/bugs/497790

Title:
  squid should provide an apparmor profile

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid/+bug/497790/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1011664] Re: package apache2.2-common 2.2.22-1ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Serge Hallyn
Thanks for taking the time to report this bug.  There seem to be quite a
few errors in the update.

Could you re-mount your nfs share, then re-try the upgrade?  I will mark
this bug invalid - if errors remain with the all filesystems mounted,
then new bugs will be automatically created.

** Changed in: apache2 (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in Ubuntu.
https://bugs.launchpad.net/bugs/1011664

Title:
  package apache2.2-common 2.2.22-1ubuntu1 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1011664/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1011664] Re: package apache2.2-common 2.2.22-1ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2012-06-13 Thread Dustin Rue
Sorry, probably not what you're going to want to hear but I simply
removed the apache and related packages and finished the upgrade.  After
rebooting I attempted to install the apache packages I need only to be
thwarted by apache2-2-bin.  Seems that that file was the issue all
along.

At any rate, removing all apache packages and installing them fresh
resolved the issue.  Server is back up and running properly.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in Ubuntu.
https://bugs.launchpad.net/bugs/1011664

Title:
  package apache2.2-common 2.2.22-1ubuntu1 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1011664/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 496922] Re: Ubuntu snmpd package doesn't include all net-snmpd modules

2012-06-13 Thread Adam Stokes
Michael,

Let me do some more investigating on this and I'll get back to you.

Thanks for testing
Adam

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to net-snmp in Ubuntu.
https://bugs.launchpad.net/bugs/496922

Title:
  Ubuntu snmpd package doesn't include all net-snmpd modules

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/net-snmp/+bug/496922/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1009291] Re: Samba doesn't start automatically in Ubuntu 12.04 LTS

2012-06-13 Thread Serge Hallyn
 I'm not sure when wlan0 gets set. I don't know how to check for this
 offhand, but if you let me know what to look for I'll let you know.

If you go up to the network manager applet and click 'Edit connections',
choose the wireless tab, click the entry for your access point, and
click 'Edit', a window comes up.  At the bottom left there is a checkbox
saying 'Available to all users'.  Is that checked?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1009291

Title:
  Samba doesn't start automatically in Ubuntu 12.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1009291/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 808311] Re: ERROR: Invalid setting true for option LogInfected

2012-06-13 Thread Bug Watch Updater
Launchpad has imported 2 comments from the remote bug at
https://wwws.clamav.net/bugzilla/show_bug.cgi?id=3040.

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at
https://help.launchpad.net/InterBugTracking.


On 2011-07-10T11:17:45+00:00 Michael Tautschnig wrote:

Hi,

As just reported on Ubuntu's launchpad [1], the error message shown when
an invalid config value is found for LogClean is bogus. Please see [1]
for details, but basically it just boils down to replacing LogInfected
by LogClean in line 560 of clamav-milter/clamfi.c.

Best,
Michael

[1] https://bugs.launchpad.net/ubuntu/+source/clamav/+bug/808311

Reply at: https://bugs.launchpad.net/clamav/+bug/808311/comments/2


On 2011-07-14T10:23:35+00:00 Acab wrote:

Fixed in clamav-0.97.1-2-g4e9b71b,
thanks!

Reply at: https://bugs.launchpad.net/clamav/+bug/808311/comments/4


** Changed in: clamav
   Status: Unknown = Fix Released

** Changed in: clamav
   Importance: Unknown = Medium

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to clamav in Ubuntu.
https://bugs.launchpad.net/bugs/808311

Title:
  ERROR: Invalid setting true for option LogInfected

To manage notifications about this bug go to:
https://bugs.launchpad.net/clamav/+bug/808311/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 84899] Re: SSH with GSSAPIAuthentication option on SSH servers are very slow

2012-06-13 Thread Clint Foster
Also reproduces in the released version of 12.04 (64-bit desktop
edition), as follows:

30-second delay before the password prompt is displayed when ssh'ing
directly to the IP address (no DNS lookup involved) of a machine on the
same network segment. Adding GSSAPIAuthentication no to ~/.ssh/config
removes the delay.

I encountered this same problem (with the same cure) a couple of years
ago in a different corporate network environment.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/84899

Title:
  SSH with GSSAPIAuthentication option on SSH servers are very slow

To manage notifications about this bug go to:
https://bugs.launchpad.net/openssh/+bug/84899/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 988819] Re: [SRU] wrong path to libxml2.so.2 in mod_security - broken by multiarch enabled libraries

2012-06-13 Thread Clint Byrum
I'm a little concerned about how deep inside the core of Apache this
change is. I think its probably, as you say, a corner case if it causes
somebody issues, but we should make sure it actually works as we think
it does by testing some of those corner cases.

** Changed in: apache2 (Ubuntu Precise)
   Status: In Progress = Fix Committed

** Tags added: verification-needed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in Ubuntu.
https://bugs.launchpad.net/bugs/988819

Title:
  [SRU] wrong path to libxml2.so.2 in mod_security - broken by multiarch
  enabled libraries

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/988819/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 988819] Please test proposed package

2012-06-13 Thread Clint Byrum
Hello Christoph_vW, or anyone else affected,

Accepted apache2 into precise-proposed. The package will build now and
be available in a few hours. Please test and give feedback here. See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to
enable and use -proposed. Thank you in advance!

** Changed in: modsecurity-apache (Ubuntu Precise)
   Status: In Progress = Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in Ubuntu.
https://bugs.launchpad.net/bugs/988819

Title:
  [SRU] wrong path to libxml2.so.2 in mod_security - broken by multiarch
  enabled libraries

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/988819/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 988819] Please test proposed package

2012-06-13 Thread Clint Byrum
Hello Christoph_vW, or anyone else affected,

Accepted modsecurity-apache into precise-proposed. The package will
build now and be available in a few hours. Please test and give feedback
here. See https://wiki.ubuntu.com/Testing/EnableProposed for
documentation how to enable and use -proposed. Thank you in advance!

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in Ubuntu.
https://bugs.launchpad.net/bugs/988819

Title:
  [SRU] wrong path to libxml2.so.2 in mod_security - broken by multiarch
  enabled libraries

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/988819/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


  1   2   3   4   5   6   7   8   9   10   >