[Bug 1060404] Re: update-grub runs and fails in containers

2012-10-07 Thread Launchpad Bug Tracker
** Branch linked: lp:~cjwatson/ubuntu/quantal/grub2/2.00

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1060404

Title:
  update-grub runs and fails in containers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1060404/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1061166] Re: ec2 instance IDs are broken after folsom upgrade

2012-10-07 Thread OpenStack Hudson
Reviewed:  https://review.openstack.org/14063
Committed: 
http://github.com/openstack/nova/commit/1d0402cf65458c941639f01334a996c11e592018
Submitter: Jenkins
Branch:master

commit 1d0402cf65458c941639f01334a996c11e592018
Author: Adam Gandelman adam.gandel...@canonical.com
Date:   Thu Oct 4 14:10:32 2012 -0700

Set read_deleted='yes' for instance_id_mappings.

Since the migration that creates the instance_id_mappings does
not populated the 'deleted' column, queries to this table should
not limit results to 'deleted=0'.  Limiting to non-deleted rows
results in duplicate mappings being created for existing instance
mappings after an upgrade, and throws off the entire EC2 instance
ID to UUID mapping.

Fixes LP: #1061166

Change-Id: I8893954fcae94a71dcc284c1b3b23b53901437eb


** Changed in: nova
   Status: In Progress = Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nova in Ubuntu.
https://bugs.launchpad.net/bugs/1061166

Title:
  ec2 instance IDs are broken after folsom upgrade

To manage notifications about this bug go to:
https://bugs.launchpad.net/nova/+bug/1061166/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1051406] Re: package apache2.2-common 2.2.22-1ubuntu1 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2012-10-07 Thread Clint Byrum
Hello Raul, thanks for taking the time to file a bug report.

It would appear that you have removed the entire apache configuration.
The packaging system will not automatically restore these files, because
removing it is the same as changing it (its something you did on
purpose).

If you want to restore them, I would suggest making a full system
backup, and then doing

sudo apt-get purge apache2.2-common

And then try the installation again.

Please let us know if that works or not. Thanks!

** Changed in: apache2 (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in Ubuntu.
https://bugs.launchpad.net/bugs/1051406

Title:
  package apache2.2-common 2.2.22-1ubuntu1 failed to install/upgrade: el
  subproceso instalado el script post-installation devolvió el código de
  salida de error 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1051406/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1060404] Re: update-grub runs and fails in containers

2012-10-07 Thread Launchpad Bug Tracker
This bug was fixed in the package grub2 - 2.00-7ubuntu3

---
grub2 (2.00-7ubuntu3) quantal; urgency=low

  * If the postinst is running in a container, skip grub-install and all its
associated questions (LP: #1060404).
  * Merge UEFI secure boot tweaks from Fedora:
- Don't error on insmod on UEFI/SB, but also don't do any insmodding.
- Add sleep to the list of modules in the signed image.
  * Move Ubuntu modifications to the Fedora linuxefi patch into separate
patches, to ease maintenance.
  * Implement secure boot handling policy as outlined by Steve Langasek:
- Make the linux module call linuxefi when necessary, simplifying
  configuration.  Add the linux module to the signed image.
- If secure boot is enabled and the kernel is signed, linux will call
  linuxefi to hand over to it without calling ExitBootServices.
- Otherwise, linux will fall through to previous code, call
  ExitBootServices itself, and boot the kernel normally.
- Change linuxefi to return GRUB_ERR_ACCESS_DENIED rather than
  GRUB_ERR_INVALID_COMMAND in the case of an invalid signature, to make
  it easier to implement different handling of unsigned kernels in
  future if necessary.
  * Build two images for signing: one with prefix /EFI/BOOT for use on
removable media, and one with prefix /EFI/ubuntu (and with the lvm,
mdraid09, and mdraid1x modules added) for use on fixed disks.  Setup
mostly borrowed from Fedora.
  * Generate configuration for signed UEFI kernels if available.
 -- Colin Watson cjwat...@ubuntu.com   Sun, 07 Oct 2012 11:36:29 +0100

** Changed in: grub2 (Ubuntu Quantal)
   Status: Fix Committed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1060404

Title:
  update-grub runs and fails in containers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1060404/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1054477] Re: check-diskfree ignores fs with media anywhere in mount path

2012-10-07 Thread Dave Gilbert
Triaged: Report explains what's wrong

Thanks for the report.

** Changed in: checksecurity (Ubuntu)
   Importance: Undecided = Medium

** Changed in: checksecurity (Ubuntu)
   Status: New = Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to checksecurity in Ubuntu.
https://bugs.launchpad.net/bugs/1054477

Title:
  check-diskfree ignores fs with media anywhere in mount path

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/checksecurity/+bug/1054477/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1060404] Re: update-grub runs and fails in containers

2012-10-07 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/grub2

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1060404

Title:
  update-grub runs and fails in containers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1060404/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1061244] Re: Fix net rpc share allowedusers to work with 2008r2

2012-10-07 Thread Olly Betts
Thanks for apply the patch.

Can I request this fix get backported to the precise package too?  If
there's anything I can do to help make that happen, let me know.

I've been running the final version of the patch in production on
precise since June 2012 (and earlier versions of the patch since at
least July 2011).  Samba upstream have applied the patch to the 3.6
branch, indicating they believe it's a change suitable for a stable
release series.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1061244

Title:
  Fix net rpc share allowedusers to work with 2008r2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1061244/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1061244] Re: Fix net rpc share allowedusers to work with 2008r2

2012-10-07 Thread Olly Betts
** Description changed:

  The RAP NetShareEnum command was removed in Windows 2008r2, so net rpc
  share allowedusers no longer works.
  
- Upstream has accepted (and is in the process of applying) a patch to use
- the equivalent RPC call instead:
+ Upstream has accepted and applied a patch to use the equivalent RPC call
+ instead:
  
  https://bugzilla.samba.org/show_bug.cgi?id=8966
  
  I've been running this in production with various versions of samba
  since at least July 2011, and it seems to work well with both 2008r2 and
  older versions of Windows.  It would be good if other users could
  benefit from the fix.
  
  I've attached a debdiff of the patched precise package I'm using.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1061244

Title:
  Fix net rpc share allowedusers to work with 2008r2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1061244/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1062518] Re: [FFe] New upstream release

2012-10-07 Thread Andres Rodriguez
** Description changed:

  New MAAS upstream release.
  
  This new upstream release introduces various new features and mayor
  bugfixes. Another important thing is that the packaging has changed and
  now it ships cluster and region controllers.
+ 
+ 
+ 
+ maas (0.1+bzr1199+dfsg-0ubuntu1) UNRELEASED; urgency=low
+ 
+   * New upstream release.
+ 
+   [ Julian Edwards ]
+   * Ensure isc-dhcp-server is disabled when installing maas-dhcp.
+   * Ensure maas-dns creates the maas user before trying to chown files.
+   * Make maas-cluster-controller autoconfigure itself when upgrading from the
+ old maas package. (LP: #1059416)
+   * Add missing prerm file for maas-cluster-controller so that .pyc files
+ are cleaned up. (LP: #1059973)
+ 
+   [ Raphaël Badin ]
+   * Split celery config into cluster and region configs.
+   * Add region celeryd upstart config.
+   * Define CELERY_CONFIG_MODULE in
+ maas-cluster-controller.maas-cluster-celery.upstart
+ 
+   [ Jeroen Vermeulen ]
+   * Make maas_local_celery_config.py non-world readable.
+   * Make maas_local_celeryconfig_cluster.py non-world readable.
+   * Set root:maas ownership of local cluster config only *after*
+ the maas user/group have been created
+ 
+   [ Andres Rodriguez ]
+   * debian/maas-dhcp.postinst: Stop isc-dhcp-server not isc_dhcp_server.
+   * debian/maas-region-controller.postinst:
+ - Always update passwords on upgrade. No longer check versioning. (LP: 
#1060094).
+ - Add MAAS server to allowed mirror in squid-deb-proxy
+ - Source dbconfig conf file for maas-region-controller on upgrade because
+   it writes a new config file and no longer preservers the previous 
password.
+   * debian/maas-cluster-controller.maas-cluster-celery.upstart: Remove 
set{uid/gid}.
+   * debian/control: Depends on python-netifaces, python-lxml.
+   * debian/maas-region-controller: Install maas-import-squashfs
+   * Handle removal of non existant files (LP: #1059556):
+ - debian/maintscript: Added to handle removal of conffiles.
+ - debian/control: Add Pre-depends and bump debhelper version.
+   * update po files for the templates.
+   * debian/extras/99-maas: Install in usr/share/maas/conf and symlink to the
+ appropriate etc dir.
+ 
+  -- Andres Rodriguez andres...@ubuntu.com  Thu, 04 Oct 2012 13:34:12
+ -0400
+ 
+ maas (0.1+bzr1110+dfsg-0ubuntu1) quantal; urgency=low
+ 
+   * New Upstream Release
+ 
+   [ Julian Edwards ]
+   * Split packaging of 'maas' into maas-{region,cluster}-controller
+ - debian/control: Update accordingly.
+ - debian/*.install: Move files accordingly
+ - debian/*.{postinst,postrm,preinst}: Move files accordingly.
+ 
+   [ Andres Rodriguez ]
+   * debian/maas-region-controller.postinst: Cleanup upgrade rules.
+   * debian/maas-cluster-controller.postinst: Fix 'local' usage.
+   * debian/maas-common.install: Install celeryconfig in appropriate location.
+   * debian/maas-cluster-controller.postrm: Add and delete maas user.
+ 
+   [ Raphael Badin ]
+   * Use maas_local_celeryconfig_cluster.py as the local celery
+ configuration file for the cluster worker.
+   * debian/maas-region-controller.maas-region-celery.upstart: Add region
+ worker upstart script.
+   * Rename cluster worker upstart script into
+ maas-cluster-controller.maas-clluster-celery.upstart.
+   * maas-cluster-controller.maas-celery.upstart: use celeryconfig_cluster
+ as the Celery config module.
+   * debian/maas-common.install: Install celeryconfig_common.py.
+   * debian/maas-cluster-controller.install: Install celeryconfig_cluster.py.
+   * debian/maas-region-controller.install: Install celeryconfig.py.
+ 
+  -- Andres Rodriguez andres...@ubuntu.com  Fri, 28 Sep 2012 16:54:28
+ -0400

** Description changed:

  New MAAS upstream release.
  
  This new upstream release introduces various new features and mayor
  bugfixes. Another important thing is that the packaging has changed and
  now it ships cluster and region controllers.
  
+ maas (0.1+bzr1199+dfsg-0ubuntu1) quantal; urgency=low
  
+   * New upstream release.
  
- maas (0.1+bzr1199+dfsg-0ubuntu1) UNRELEASED; urgency=low
+   [ Julian Edwards ]
+   * Ensure isc-dhcp-server is disabled when installing maas-dhcp.
+   * Ensure maas-dns creates the maas user before trying to chown files.
+   * Make maas-cluster-controller autoconfigure itself when upgrading from the
+ old maas package. (LP: #1059416)
+   * Add missing prerm file for maas-cluster-controller so that .pyc files
+ are cleaned up. (LP: #1059973)
  
-   * New upstream release.
+   [ Raphaël Badin ]
+   * Split celery config into cluster and region configs.
+   * Add region celeryd upstart config.
+   * Define CELERY_CONFIG_MODULE in
+ maas-cluster-controller.maas-cluster-celery.upstart
  
-   [ Julian Edwards ]
-   * Ensure isc-dhcp-server is disabled when installing maas-dhcp.
-   * Ensure maas-dns creates the maas user before trying to chown files.
-   * Make 

[Bug 1062518] Re: [FFe] New upstream release

2012-10-07 Thread Andres Rodriguez
** Description changed:

  New MAAS upstream release.
  
  This new upstream release introduces various new features and mayor
  bugfixes. Another important thing is that the packaging has changed and
- now it ships cluster and region controllers.
+ now it ships cluster and region controllers. All of these changes have
+ been QA'd.
  
  maas (0.1+bzr1199+dfsg-0ubuntu1) quantal; urgency=low
  
    * New upstream release.
  
    [ Julian Edwards ]
    * Ensure isc-dhcp-server is disabled when installing maas-dhcp.
    * Ensure maas-dns creates the maas user before trying to chown files.
    * Make maas-cluster-controller autoconfigure itself when upgrading from the
  old maas package. (LP: #1059416)
    * Add missing prerm file for maas-cluster-controller so that .pyc files
  are cleaned up. (LP: #1059973)
  
    [ Raphaël Badin ]
    * Split celery config into cluster and region configs.
    * Add region celeryd upstart config.
    * Define CELERY_CONFIG_MODULE in
  maas-cluster-controller.maas-cluster-celery.upstart
  
    [ Jeroen Vermeulen ]
    * Make maas_local_celery_config.py non-world readable.
    * Make maas_local_celeryconfig_cluster.py non-world readable.
    * Set root:maas ownership of local cluster config only *after*
  the maas user/group have been created
  
    [ Andres Rodriguez ]
    * debian/maas-dhcp.postinst: Stop isc-dhcp-server not isc_dhcp_server.
    * debian/maas-region-controller.postinst:
  - Always update passwords on upgrade. No longer check versioning. (LP: 
#1060094).
  - Add MAAS server to allowed mirror in squid-deb-proxy
  - Source dbconfig conf file for maas-region-controller on upgrade because
    it writes a new config file and no longer preservers the previous 
password.
    * debian/maas-cluster-controller.maas-cluster-celery.upstart: Remove 
set{uid/gid}.
    * debian/control: Depends on python-netifaces, python-lxml.
    * debian/maas-region-controller: Install maas-import-squashfs
    * Handle removal of non existant files (LP: #1059556):
  - debian/maintscript: Added to handle removal of conffiles.
  - debian/control: Add Pre-depends and bump debhelper version.
    * update po files for the templates.
    * debian/extras/99-maas: Install in usr/share/maas/conf and symlink to the
  appropriate etc dir.
  
   -- Andres Rodriguez andres...@ubuntu.com  Thu, 04 Oct 2012 13:34:12
  -0400
  
  maas (0.1+bzr1110+dfsg-0ubuntu1) quantal; urgency=low
  
    * New Upstream Release
  
    [ Julian Edwards ]
    * Split packaging of 'maas' into maas-{region,cluster}-controller
  - debian/control: Update accordingly.
  - debian/*.install: Move files accordingly
  - debian/*.{postinst,postrm,preinst}: Move files accordingly.
  
    [ Andres Rodriguez ]
    * debian/maas-region-controller.postinst: Cleanup upgrade rules.
    * debian/maas-cluster-controller.postinst: Fix 'local' usage.
    * debian/maas-common.install: Install celeryconfig in appropriate location.
    * debian/maas-cluster-controller.postrm: Add and delete maas user.
  
    [ Raphael Badin ]
    * Use maas_local_celeryconfig_cluster.py as the local celery
  configuration file for the cluster worker.
    * debian/maas-region-controller.maas-region-celery.upstart: Add region
  worker upstart script.
    * Rename cluster worker upstart script into
  maas-cluster-controller.maas-clluster-celery.upstart.
    * maas-cluster-controller.maas-celery.upstart: use celeryconfig_cluster
  as the Celery config module.
    * debian/maas-common.install: Install celeryconfig_common.py.
    * debian/maas-cluster-controller.install: Install celeryconfig_cluster.py.
    * debian/maas-region-controller.install: Install celeryconfig.py.
  
   -- Andres Rodriguez andres...@ubuntu.com  Fri, 28 Sep 2012 16:54:28
  -0400

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to maas in Ubuntu.
https://bugs.launchpad.net/bugs/1062518

Title:
  [FFe] New upstream release

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/maas/+bug/1062518/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1033637] Re: VM reboot fails with EC 42 (natty)

2012-10-07 Thread Launchpad Bug Tracker
[Expired for libvirt (Ubuntu) because there has been no activity for 60
days.]

** Changed in: libvirt (Ubuntu)
   Status: Incomplete = Expired

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nova in Ubuntu.
https://bugs.launchpad.net/bugs/1033637

Title:
  VM reboot fails with EC 42 (natty)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libvirt/+bug/1033637/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1032721] Re: package slapd 2.4.28-1.1ubuntu4.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2012-10-07 Thread Launchpad Bug Tracker
[Expired for openldap (Ubuntu) because there has been no activity for 60
days.]

** Changed in: openldap (Ubuntu)
   Status: Incomplete = Expired

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1032721

Title:
  package slapd 2.4.28-1.1ubuntu4.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/1032721/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1063115] [NEW] package firmware-b43-installer 1:014-9 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 4

2012-10-07 Thread Nanabanyin
Public bug reported:

nothng to add

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: firmware-b43-installer 1:014-9
ProcVersionSignature: Ubuntu 2.6.38-16.67-generic 2.6.38.8
Uname: Linux 2.6.38-16-generic i686
NonfreeKernelModules: wl
ApportVersion: 1.23-0ubuntu4
Architecture: i386
Date: Sun Oct  7 04:45:56 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script 
returned error exit status 4
InstallationMedia: Ubuntu 10.10 Maverick Meerkat - Release i386 (20101007)
PackageArchitecture: all
SourcePackage: b43-fwcutter
Title: package firmware-b43-installer 1:014-9 failed to install/upgrade: 
ErrorMessage: subprocess installed post-installation script returned error exit 
status 4
UpgradeStatus: Upgraded to oneiric on 2012-10-06 (0 days ago)

** Affects: b43-fwcutter (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 oneiric

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063115

Title:
  package firmware-b43-installer 1:014-9 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/b43-fwcutter/+bug/1063115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063115] Re: package firmware-b43-installer 1:014-9 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 4

2012-10-07 Thread Nanabanyin
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063115

Title:
  package firmware-b43-installer 1:014-9 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/b43-fwcutter/+bug/1063115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 149930] Re: partimage crashed with SIGSEGV

2012-10-07 Thread Thomas Hotz
** Changed in: partimage (Ubuntu)
   Status: New = Confirmed

** Changed in: partimage (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/149930

Title:
  partimage crashed with SIGSEGV

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/partimage/+bug/149930/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 149905] Re: [gutsy] kernel's from different distributions all have the same title

2012-10-07 Thread Thomas Hotz
Can you still reproduce this bug with supported Ubuntu versions?

** Changed in: grub (Ubuntu)
   Status: Triaged = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/149905

Title:
  [gutsy] kernel's from different distributions all have the same title

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub/+bug/149905/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 149719] Re: ddccontrol should set device permissions with udev

2012-10-07 Thread Thomas Hotz
Confirming this bug, because it seems more people have this problem.

** Changed in: ddccontrol (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/149719

Title:
  ddccontrol should set device permissions with udev

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ddccontrol/+bug/149719/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 149620] Re: Pingus 0.7.2 takes more than 200Mb RAM after ~15 mins of play (serious memory leaks)

2012-10-07 Thread Thomas Hotz
Can you reproduce this bug with a supported Ubuntu version? I can't.

** Changed in: pingus (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/149620

Title:
  Pingus 0.7.2 takes more than 200Mb RAM after ~15 mins of play (serious
  memory leaks)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pingus/+bug/149620/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 149519] Re: firefox-bin crashed with SIGSEGV in __kernel_vsyscall()

2012-10-07 Thread Thomas Hotz
** Package changed: firefox-3.0 (Ubuntu) = firefox (Ubuntu)

** Changed in: firefox (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/149519

Title:
  firefox-bin crashed with SIGSEGV in __kernel_vsyscall()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/149519/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 149273] Re: Blender causes Xorg crash loop

2012-10-07 Thread Thomas Hotz
Can you confirm this bug on supported Ubuntu versiosn?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/149273

Title:
  Blender causes Xorg crash loop

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/blender/+bug/149273/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063105] Re: Update Manager Fails

2012-10-07 Thread sampo555
*** This bug is a duplicate of bug 346386 ***
https://bugs.launchpad.net/bugs/346386

Thank you for taking the time to report this bug and helping to make
Ubuntu better. Reviewing your bug report it seems that you are
experiencing bug 346386. This issue happens when you have tried to
update your package information when you are a network that didn't
return the right files. This issue can be cleaned up by using the
following commands in a terminal:

sudo rm /var/lib/apt/lists/*
sudo apt-get update

Thanks and good luck!

** This bug has been marked a duplicate of bug 346386
   [MASTER] Update fails with invalid package files with Encountered a section 
with no Package: header

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063105

Title:
  Update Manager Fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1063105/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063073] Re: adding back kernel flavour 386

2012-10-07 Thread Logan Rosen
Changing to Confirmed, as apport-collect makes no sense in the context
of this bug.

** Changed in: linux (Ubuntu)
   Status: Incomplete = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063073

Title:
  adding back kernel flavour 386

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1063073/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150554] Re: wormux crashed with SIGSEGV in __gnu_cxx::__exchange_and_add()

2012-10-07 Thread Thomas Hotz
Sorry I cannot reproduce this problem with Ubuntu 12.04 LTS. Can you
still reproduce this bug? Thank you!

** Changed in: wormux (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150554

Title:
  wormux crashed with SIGSEGV in __gnu_cxx::__exchange_and_add()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wormux/+bug/150554/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150516] Re: job for canon pixma ip3000 disappears on imac

2012-10-07 Thread Thomas Hotz
Can you reproduce this bug with supported Ubuntu versions? Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150516

Title:
  job for canon pixma ip3000 disappears on imac

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gutenprint/+bug/150516/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150316] Re: package name should be ubuntu-artwork-usplash

2012-10-07 Thread Thomas Hotz
** Changed in: usplash-theme-ubuntu (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150316

Title:
  package name should be ubuntu-artwork-usplash

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/usplash-theme-ubuntu/+bug/150316/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150280] Re: multisync crashed with SIGSEGV in irmc_obex_connect()

2012-10-07 Thread Thomas Hotz
** Changed in: multisync (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150280

Title:
  multisync crashed with SIGSEGV in irmc_obex_connect()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/multisync/+bug/150280/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150249] Re: Slab Gnome main menu incomplete

2012-10-07 Thread Thomas Hotz
I can confirm this bug, but it's quite old and probably won't be fixed.

** Changed in: slab (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150249

Title:
  Slab Gnome main menu incomplete

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/slab/+bug/150249/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150073] Re: vnc4server only updates on mouse move

2012-10-07 Thread Thomas Hotz
** Changed in: vnc4 (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150073

Title:
  vnc4server only updates on mouse move

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vnc4/+bug/150073/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063099] Re: 'E:Malformed line 44 in source list /etc/apt/sources.list (dist parse), E:The list of sources could not be read., E:The package lists or status file could not be parsed or opened.'

2012-10-07 Thread sampo555
Thank you for taking the time to report this bug and helping to make
Ubuntu better. It seems that your sources list is malformed. Could you
please attach contents of file /etc/apt/sources.list to the report?

** Changed in: update-manager (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063099

Title:
  'E:Malformed line 44 in source list /etc/apt/sources.list (dist
  parse), E:The list of sources could not be read., E:The package lists
  or status file could not be parsed or opened.'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1063099/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1056863] Re: : in path makes troubles with LD_LIBRARY_PATH

2012-10-07 Thread Book 'em Dano
Perhaps you could create a symbolic link whose file name contains no 
non-alphanumeric characters and points to the lib folder, then add the symbolic 
link to the library path variable.
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1056863

Title:
  : in path makes troubles with LD_LIBRARY_PATH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1056863/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150571] Re: Thunderbird locking-up while downloading messages from an IMAP

2012-10-07 Thread Thomas Hotz
Can you please do what Alexander wrote. Thank you!

** Summary changed:

- thunderbird-2.0.0.6 locking-up while downloading messages from an IMAP
+ Thunderbird locking-up while downloading messages from an IMAP

** Changed in: thunderbird (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150571

Title:
  Thunderbird locking-up while downloading messages from an IMAP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/150571/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1062853] Re: Sync lapack 3.4.1-6 (main) from Debian testing (main)

2012-10-07 Thread Micah Gersten
This bug was fixed in the package lapack - 3.4.1-6
Sponsored for Alex Valavanis (valavanisalex)

---
lapack (3.4.1-6) unstable; urgency=low

  * Ship liblapacke.so* in /usr/lib instead of /usr/lib/lapack. There is
no reason to ship that library in a deeper directory since it is not
managed by the lapack alternative. (Closes: #685312)

 -- Sébastien Villemot sebastien.ville...@ens.fr  Tue, 21 Aug 2012
08:34:48 +

lapack (3.4.1-5) unstable; urgency=low

  * liblapack-test: move to devel/extra, to reflect override
  * liblapacke_no_matgen.patch: new patch; prevents inclusion of wrappers
for MATGEN functions in liblapacke (Closes: #680428)
  * liblapack-doc: add missing Files field in doc-base entry

 -- Sébastien Villemot sebastien.ville...@ens.fr  Fri, 06 Jul 2012
11:03:55 +

** Changed in: lapack (Ubuntu)
   Status: Fix Committed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1062853

Title:
  Sync lapack 3.4.1-6 (main) from Debian testing (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lapack/+bug/1062853/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1060813] Re: [SRU, precise] Current version (2012.02.27) doesn't work anymore

2012-10-07 Thread Harshil Doshi
harshil@ubuntu:~$  wget 
https://github.com/rg3/youtube-dl/raw/2012.09.27/youtube-dl
--2012-10-07 11:24:51--  
https://github.com/rg3/youtube-dl/raw/2012.09.27/youtube-dl
Resolving github.com (github.com)... 207.97.227.239
Connecting to github.com (github.com)|207.97.227.239|:443... connected.
HTTP request sent, awaiting response... 302 Found
Location: https://raw.github.com/rg3/youtube-dl/2012.09.27/youtube-dl 
[following]
--2012-10-07 11:25:03--  
https://raw.github.com/rg3/youtube-dl/2012.09.27/youtube-dl
Resolving raw.github.com (raw.github.com)... 207.97.227.243
Connecting to raw.github.com (raw.github.com)|207.97.227.243|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 41023 (40K) [text/plain]
Saving to: `youtube-dl'

100%[==] 41,023  9.77K/s   in
4.1s

2012-10-07 11:25:13 (9.77 KB/s) - `youtube-dl' saved [41023/41023]

harshil@ubuntu:~$ chmod +x ./youtube-dl
harshil@ubuntu:~$ youtube-dl 
http://www.youtube.com/watch?feature=player_detailpagev=Kfja5-7Fw74
[1] 2959
harshil@ubuntu:~$ [youtube] Setting language
WARNING: unable to set language: urlopen error [Errno -2] Name or service not 
known
[youtube] watch: Downloading video webpage
ERROR: unable to download video webpage: HTTP Error 404: Not Found
^C
[1]+  Exit 1  youtube-dl 
http://www.youtube.com/watch?feature=player_detailpage
harshil@ubuntu:~$ youtube-dl -t 
http://www.youtube.com/watch?v=xa-0gDAO9Asfeature=relmfu
[1] 3073
harshil@ubuntu:~$ [youtube] Setting language
WARNING: unable to set language: urlopen error [Errno -2] Name or service not 
known
[youtube] xa-0gDAO9As: Downloading video webpage
[youtube] xa-0gDAO9As: Downloading video info webpage
ERROR: unable to download video info webpage: urlopen error [Errno -2] Name or 
service not known
^C
[1]+  Exit 1  youtube-dl -t 
http://www.youtube.com/watch?v=xa-0gDAO9As
harshil@ubuntu:~$ youtube-dl -t 
http://www.youtube.com/watch?v=xa-0gDAO9Asfeature=relmfu
[1] 3159
harshil@ubuntu:~$ [youtube] Setting language
[youtube] xa-0gDAO9As: Downloading video webpage
[youtube] xa-0gDAO9As: Downloading video info webpage
[youtube] xa-0gDAO9As: Extracting video information

ERROR: unable to download video
harshil@ubuntu:~$ 


now what i have to do?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1060813

Title:
  [SRU, precise] Current version (2012.02.27) doesn't work anymore

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/youtube-dl/+bug/1060813/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150615] Re: SU doesnt show the user, like sudo does

2012-10-07 Thread Thomas Hotz
** Changed in: shadow (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150615

Title:
  SU doesnt show the user, like sudo does

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shadow/+bug/150615/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 1062966] Re: can't download vidoes from youtube

2012-10-07 Thread Harshil Doshi
*** This bug is a duplicate of bug 1060813 ***
https://bugs.launchpad.net/bugs/1060813

On Sun, Oct 7, 2012 at 1:20 AM, Dave Lentz
1062...@bugs.launchpad.netwrote:

 *** This bug is a duplicate of bug 1060813 ***
 https://bugs.launchpad.net/bugs/1060813

 ** This bug has been marked a duplicate of bug 1060813
[SRU, precise] Current version (2012.02.27) doesn't work anymore

 --
 You received this bug notification because you are subscribed to the bug
 report.
 https://bugs.launchpad.net/bugs/1062966

 Title:
   can't download vidoes from youtube

 Status in “youtube-dl” package in Ubuntu:
   New

 Bug description:
   i m using Ubuntu 12.04 LTS

   harshil@ubuntu:~$ apt-cache policy youtube-dl
   youtube-dl:
 Installed: 2012.02.27-1
 Candidate: 2012.02.27-1
 Version table:
*** 2012.02.27-1 0
   500 http://us.archive.ubuntu.com/ubuntu/ precise/universe i386
 Packages
   100 /var/lib/dpkg/status
   harshil@ubuntu:~$


   harshil@ubuntu:~$ youtube-dl --version
   2012.02.27
   harshil@ubuntu:~$ youtube-dl -U
   ERROR: no write permissions on /usr/bin/youtube-dl
   harshil@ubuntu:~$ youtube-dl http://www.youtube.com/watch?v=UeXaxiDZ2zk
   [youtube] Setting language
   [youtube] UeXaxiDZ2zk: Downloading video webpage
   [youtube] UeXaxiDZ2zk: Downloading video info webpage
   [youtube] UeXaxiDZ2zk: Extracting video information

   ERROR: unable to download video
   harshil@ubuntu:~$

 To manage notifications about this bug go to:

 https://bugs.launchpad.net/ubuntu/+source/youtube-dl/+bug/1062966/+subscriptions




harshil@ubuntu:~$  wget
https://github.com/rg3/youtube-dl/raw/2012.09.27/youtube-dl
--2012-10-07 11:24:51--
https://github.com/rg3/youtube-dl/raw/2012.09.27/youtube-dl
Resolving github.com (github.com)... 207.97.227.239
Connecting to github.com (github.com)|207.97.227.239|:443... connected.
HTTP request sent, awaiting response... 302 Found
Location: https://raw.github.com/rg3/youtube-dl/2012.09.27/youtube-dl[following]
--2012-10-07 11:25:03--
https://raw.github.com/rg3/youtube-dl/2012.09.27/youtube-dl
Resolving raw.github.com (raw.github.com)... 207.97.227.243
Connecting to raw.github.com (raw.github.com)|207.97.227.243|:443...
connected.
HTTP request sent, awaiting response... 200 OK
Length: 41023 (40K) [text/plain]
Saving to: `youtube-dl'

100%[==] 41,023  9.77K/s   in
4.1s


2012-10-07 11:25:13 (9.77 KB/s) - `youtube-dl' saved [41023/41023]

harshil@ubuntu:~$ chmod +x ./youtube-dl
harshil@ubuntu:~$ youtube-dl
http://www.youtube.com/watch?feature=player_detailpagev=Kfja5-7Fw74
[1] 2959
harshil@ubuntu:~$ [youtube] Setting language
WARNING: unable to set language: urlopen error [Errno -2] Name or service
not known
[youtube] watch: Downloading video webpage
ERROR: unable to download video webpage: HTTP Error 404: Not Found
^C
[1]+  Exit 1  youtube-dl
http://www.youtube.com/watch?feature=player_detailpage
harshil@ubuntu:~$ youtube-dl -t
http://www.youtube.com/watch?v=xa-0gDAO9Asfeature=relmfu
[1] 3073
harshil@ubuntu:~$ [youtube] Setting language
WARNING: unable to set language: urlopen error [Errno -2] Name or service
not known
[youtube] xa-0gDAO9As: Downloading video webpage
[youtube] xa-0gDAO9As: Downloading video info webpage
ERROR: unable to download video info webpage: urlopen error [Errno -2]
Name or service not known
^C
[1]+  Exit 1  youtube-dl -t
http://www.youtube.com/watch?v=xa-0gDAO9As
harshil@ubuntu:~$ youtube-dl -t
http://www.youtube.com/watch?v=xa-0gDAO9Asfeature=relmfu
[1] 3159
harshil@ubuntu:~$ [youtube] Setting language
[youtube] xa-0gDAO9As: Downloading video webpage
[youtube] xa-0gDAO9As: Downloading video info webpage
[youtube] xa-0gDAO9As: Extracting video information

ERROR: unable to download video
harshil@ubuntu:~$

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1062966

Title:
  can't download vidoes from youtube

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/youtube-dl/+bug/1062966/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 150942] Re: vnc4server doesn't support glx

2012-10-07 Thread Thomas Hotz
** Changed in: vnc4 (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150942

Title:
  vnc4server doesn't support glx

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vnc4/+bug/150942/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150866] Re: dpkg crashed with signal 7

2012-10-07 Thread Thomas Hotz
Can you please test if you get a similiar crash under supported Ubuntu
versions? Thank you!

** Changed in: dpkg (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150866

Title:
  dpkg crashed with signal 7

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/150866/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150805] Re: domU fails to get network connection

2012-10-07 Thread Thomas Hotz
Can you please try to reproduce this with a supported Ubuntu version?
Thank you!

** Changed in: xen-3.1 (Ubuntu)
   Status: New = Incomplete

** Changed in: xen-3.2 (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150805

Title:
  domU fails to get network connection

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xen-3.1/+bug/150805/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150670] Re: tracker-search-tool crashed with SIGSEGV in g_closure_ref()

2012-10-07 Thread Thomas Hotz
** Changed in: tracker (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150670

Title:
  tracker-search-tool crashed with SIGSEGV in g_closure_ref()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/150670/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150665] Re: [jaunty] 'VPN Connection failed' error when attempting to connect

2012-10-07 Thread Thomas Hotz
Can you still reproduce this bug with supported version? Thank you!

** Changed in: network-manager (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150665

Title:
  [jaunty] 'VPN Connection failed' error when attempting to connect

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/150665/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 144631] Re: xen guest hangs after mounting filesystem

2012-10-07 Thread Thomas Hotz
Your Ubuntu version is EOL so please try to reproduce the error with a
supported Ubuntu version! Thank you!

** Changed in: xen-3.2 (Ubuntu)
   Status: New = Incomplete

** Changed in: xen-3.1 (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/144631

Title:
  xen guest hangs after mounting filesystem

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xen-3.1/+bug/144631/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063002] Re: got while doing update to backtrack 5 r3

2012-10-07 Thread sampo555
Thank you for taking the time to report this bug and helping to make
Ubuntu better. Unfortunately, we cannot work on this bug because your
description didn't include enough information. You may find it helpful
to read How to report bugs effectively
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at
http://wiki.ubuntu.com/DebuggingProcedures

At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the 
problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks! 

** Changed in: update-manager (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063002

Title:
  got while doing update to backtrack 5 r3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1063002/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 681621] Re: suggested package xpdf should be xpdf-reader

2012-10-07 Thread Logan Rosen
This bug is now invalid, as xpdf has returned to being the viewer, and
poppler-utils provides xpdf-utils. Thus, the xpdf suggestion is fine.

** Changed in: asymptote (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/681621

Title:
  suggested package xpdf should be xpdf-reader

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/asymptote/+bug/681621/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 151597] Re: Does not update search results incrementally

2012-10-07 Thread Thomas Hotz
** Changed in: tracker (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/151597

Title:
  Does not update search results incrementally

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/151597/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 151570] Re: No tracker index in LiveCD session

2012-10-07 Thread Thomas Hotz
** Changed in: tracker (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/151570

Title:
  No tracker index in LiveCD session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/151570/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 151539] Re: No easy way to revert pppoeconf's configuration changes

2012-10-07 Thread Thomas Hotz
Confirming because it happens to several users.

** Changed in: pppoeconf (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/151539

Title:
  No easy way to revert pppoeconf's configuration changes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pppoeconf/+bug/151539/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 151407] Re: Modified keyboard shortcuts not remembered

2012-10-07 Thread Thomas Hotz
** Changed in: ubuntu
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/151407

Title:
  Modified keyboard shortcuts not remembered

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/151407/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 151125] Re: [gutsy] strigidaemon crashed with SIGSEGV in _start()

2012-10-07 Thread Thomas Hotz
Jonathan does this still happen starting with Ubuntu versions 10.04 LTS?

** Changed in: strigi (Ubuntu)
   Status: Confirmed = Incomplete

** Summary changed:

- [gutsy] strigidaemon crashed with SIGSEGV in _start()
+ strigidaemon crashed with SIGSEGV in _start()

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to strigi in Ubuntu.
https://bugs.launchpad.net/bugs/151125

Title:
  strigidaemon crashed with SIGSEGV in _start()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/strigi/+bug/151125/+subscriptions

-- 
kubuntu-bugs mailing list
kubuntu-b...@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kubuntu-bugs


[Bug 151249] Re: clisp DESCRIBE fetches an outdated 404 page

2012-10-07 Thread Thomas Hotz
I confirm this error.

** Changed in: clisp (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/151249

Title:
  clisp DESCRIBE fetches an outdated 404 page

To manage notifications about this bug go to:
https://bugs.launchpad.net/clisp/+bug/151249/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1061974]

2012-10-07 Thread Sergey V. Udaltsov
Could you please attach the output of xkbcomp :0 -xkb out.xkb

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1061974

Title:
  The numbers 1 through 8 missing from Hebrew (lyx) keyboard layout

To manage notifications about this bug go to:
https://bugs.launchpad.net/xkeyboard-config/+bug/1061974/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1061974]

2012-10-07 Thread Yotam Benshalom
This command has no output at all on my system.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1061974

Title:
  The numbers 1 through 8 missing from Hebrew (lyx) keyboard layout

To manage notifications about this bug go to:
https://bugs.launchpad.net/xkeyboard-config/+bug/1061974/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1061974]

2012-10-07 Thread Sergey V. Udaltsov
It should produce the file out.xkb. Did it?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1061974

Title:
  The numbers 1 through 8 missing from Hebrew (lyx) keyboard layout

To manage notifications about this bug go to:
https://bugs.launchpad.net/xkeyboard-config/+bug/1061974/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1061974]

2012-10-07 Thread Yotam Benshalom
Created attachment 68119
out.xkb

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1061974

Title:
  The numbers 1 through 8 missing from Hebrew (lyx) keyboard layout

To manage notifications about this bug go to:
https://bugs.launchpad.net/xkeyboard-config/+bug/1061974/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1061974]

2012-10-07 Thread Yotam Benshalom
Ah, here it is :)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1061974

Title:
  The numbers 1 through 8 missing from Hebrew (lyx) keyboard layout

To manage notifications about this bug go to:
https://bugs.launchpad.net/xkeyboard-config/+bug/1061974/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1038047] Re: evolution-data-server has to be installed for Thunderbird 15 after upgrade to be executable, otherwise Thunderbird will crashs at runtime

2012-10-07 Thread Karma Dorje
$ dmesg | tail
[ 2767.620539] thunderbird[19782] trap int3 ip:7f6dba31ac7f sp:7f6d8b4fecb0 
error:0
[ 2783.349511] thunderbird[20107] trap int3 ip:7f5aae71ac7f sp:7f5a7fdfecb0 
error:0
[ 2799.191674] thunderbird[20436] trap int3 ip:7fe34001ac7f sp:7fe3123fecb0 
error:0
[ 2835.292226] thunderbird[21104] trap int3 ip:7f7947a1ac7f sp:7f79268fecb0 
error:0
[ 2884.750060] thunderbird[22066] trap int3 ip:7f883c91ac7f sp:7f880fcfecb0 
error:0
[ 3100.137345] thunderbird[25929] trap int3 ip:7f889241ac7f sp:7f88640fecb0 
error:0
[ 3177.936076] indicator-datet[27444] trap int3 ip:7f9bc1675c7f sp:7f9bb0bffab0 
error:0
[ 3178.156308] indicator-datet[27486] trap int3 ip:7fd28aa87c7f sp:7fd279810ab0 
error:0
[ 3178.491962] indicator-datet[27498] trap int3 ip:7fa69418ac7f sp:7fa67edefab0 
error:0
[ 3179.040463] indicator-datet[27510] trap int3 ip:7fb43d542c7f sp:7fb431ba7ab0 
error:0

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1038047

Title:
  evolution-data-server has to be installed for Thunderbird 15 after
  upgrade to be executable, otherwise Thunderbird will crashs at runtime

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution-data-server/+bug/1038047/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1027139] Re: colord-sane assert failure: *** buffer overflow detected ***: /usr/lib/x86_64-linux-gnu/colord/colord-sane terminated

2012-10-07 Thread Patrick O'Dea
usually get this after crash notification. invariably then get 'quantal
12.10' is experiencing internal error/problem' and then proceeds with
bug report.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1027139

Title:
  colord-sane assert failure: *** buffer overflow detected ***:
  /usr/lib/x86_64-linux-gnu/colord/colord-sane terminated

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/colord/+bug/1027139/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 151684] Re: Camera Detection Issues

2012-10-07 Thread Thomas Hotz
Can you please tell us if this happens with supported Ubuntu versions?
Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/151684

Title:
  Camera Detection Issues

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hal/+bug/151684/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 150516] Re: job for canon pixma ip3000 disappears on imac

2012-10-07 Thread Thomas Hotz
** Changed in: gutenprint (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/150516

Title:
  job for canon pixma ip3000 disappears on imac

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gutenprint/+bug/150516/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063116] Re: unity-manpages-daemon crashed with AttributeError in update_results_model(): 'NoneType' object has no attribute 'props'

2012-10-07 Thread Wolfgang
** Visibility changed to: Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063116

Title:
  unity-manpages-daemon crashed with AttributeError in
  update_results_model(): 'NoneType' object has no attribute 'props'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity-lens-help/+bug/1063116/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063116] Re: unity-manpages-daemon crashed with AttributeError in update_results_model(): 'NoneType' object has no attribute 'props'

2012-10-07 Thread Apport retracing service
** Tags removed: need-duplicate-check

** Changed in: unity-lens-help (Ubuntu)
   Importance: Undecided = Medium

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063116

Title:
  unity-manpages-daemon crashed with AttributeError in
  update_results_model(): 'NoneType' object has no attribute 'props'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity-lens-help/+bug/1063116/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1026567] Re: nepomukserver crashed with SIGSEGV in _int_free()

2012-10-07 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: nepomuk-core (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1026567

Title:
  nepomukserver crashed with SIGSEGV in _int_free()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nepomuk-core/+bug/1026567/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 916253] Re: ThinkPad x220 Multi-touch Wacom ISDv4 E6 Finger touch not supported

2012-10-07 Thread Paul Sladen
Notes to self (and others);  Evince, Eog, etc are patched in Ubuntu
('debian/patches/11_grip_gestures.patch') to additionally use a library
called libgrip.

For Evince, pinch to zoom (two fingers) and X/Y scroll (two fingers)
both work.  This both have a 0.5-second delay before anything happens,
and these both are jerky; but they do now work.  The stacks used appears
to be that:

  Evince talks to Gtk+ and Grip.
  Libgrip appears to talks to some other stuff including (I think) Geis.
  The other stuff including (I think) Geis eventually talks to X11.
  X11 in-turn talks to the kernel via /dev/input/event* (symlinked from 
/dev/input/wacom-touch).

Per Richard above, you can enable/disable the last step of X11 talking
to the kernel and exclusively binding to /dev/input/wacom-touch with:

  xinput set-prop 'Wacom ISDv4 E6 Finger touch' 'Device Enabled' 0
  xinput set-prop 'Wacom ISDv4 E6 Finger touch' 'Device Enabled' 1

however, there's no need to do this as, as two-finger multitouch events
appears to be being pass all the way down the stack anyway.  For
debugging, I found:

  geisview, GUI that dumps the Gesture availability tree
  geistest, crashes
  pygeis, crashes

For talking to the kernel; use xinput set-prop 'Wacom ISDv4 E6 Finger
touch' 'Device Enabled' 0 first:

  mtview, talks to kernel /dev/input directly, not via Grip or Geis
  input-events, use with raw device number (eg. '8') to get MT events

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/916253

Title:
  ThinkPad x220 Multi-touch Wacom ISDv4 E6 Finger touch not supported

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/916253/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 151943] Re: says no update available in the middle of the upgrade to gutsy RC when preferences define a low priority for new release

2012-10-07 Thread Thomas Hotz
** Changed in: update-manager (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/151943

Title:
  says no update available in the middle of the upgrade to gutsy RC when
  preferences define a low priority for new release

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/151943/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063117] Re: rhythmbox-metadata crashed with SIGSEGV in g_type_check_value()

2012-10-07 Thread Apport retracing service
*** This bug is a duplicate of bug 948625 ***
https://bugs.launchpad.net/bugs/948625

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #948625, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: CoreDump.gz
   
https://bugs.launchpad.net/bugs/1063117/+attachment/3381500/+files/CoreDump.gz

** Attachment removed: Disassembly.txt
   
https://bugs.launchpad.net/bugs/1063117/+attachment/3381502/+files/Disassembly.txt

** Attachment removed: ProcMaps.txt
   
https://bugs.launchpad.net/bugs/1063117/+attachment/3381506/+files/ProcMaps.txt

** Attachment removed: ProcStatus.txt
   
https://bugs.launchpad.net/bugs/1063117/+attachment/3381507/+files/ProcStatus.txt

** Attachment removed: Registers.txt
   
https://bugs.launchpad.net/bugs/1063117/+attachment/3381508/+files/Registers.txt

** Attachment removed: Stacktrace.txt
   
https://bugs.launchpad.net/bugs/1063117/+attachment/3381509/+files/Stacktrace.txt

** Attachment removed: ThreadStacktrace.txt
   
https://bugs.launchpad.net/bugs/1063117/+attachment/3381510/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 948625

** Visibility changed to: Public

** Tags removed: need-i386-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063117

Title:
  rhythmbox-metadata crashed with SIGSEGV in g_type_check_value()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/rhythmbox/+bug/1063117/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1034928] Re: Fontconfig warning: Having multiple values in test isn't supported and may not works as expected

2012-10-07 Thread Gunnar Hjalmarsson
** Also affects: culmus (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1034928

Title:
  Fontconfig warning: Having multiple values in test isn't supported
  and may not works as expected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/culmus/+bug/1034928/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 152528] Re: needs to be split into multiple packages

2012-10-07 Thread Thomas Hotz
I confirm this bug.

** Changed in: xmms-goom (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/152528

Title:
  needs to be split into multiple packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xmms-goom/+bug/152528/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 152323] Re: Laptop fn-key screen brightness adjustment is not working in Lucid Lynx

2012-10-07 Thread Thomas Hotz
Can you tell me if it is working in Ubuntu 12.04 LTS?

** Summary changed:

- Laptop fn-key screen brightness adjustment is not working in Gutsy Gibbon and 
Lucid Lynx
+ Laptop fn-key screen brightness adjustment is not working in Lucid Lynx

** Changed in: hal (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/152323

Title:
  Laptop fn-key screen brightness adjustment is not working in Lucid
  Lynx

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hal/+bug/152323/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 152016] Re: Acer Aspire 5920 / 5920G Touchpads not configured correctly

2012-10-07 Thread Thomas Hotz
Is this bug #313514?

** Changed in: xserver-xorg-input-synaptics (Ubuntu)
   Status: Triaged = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/152016

Title:
  Acer Aspire 5920 / 5920G Touchpads not configured correctly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+bug/152016/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063118] Re: colord-sane crashed with SIGABRT

2012-10-07 Thread Apport retracing service
*** This bug is a duplicate of bug 1027139 ***
https://bugs.launchpad.net/bugs/1027139

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1027139, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: CoreDump.gz
   
https://bugs.launchpad.net/bugs/1063118/+attachment/3381512/+files/CoreDump.gz

** Attachment removed: Disassembly.txt
   
https://bugs.launchpad.net/bugs/1063118/+attachment/3381514/+files/Disassembly.txt

** Attachment removed: ProcMaps.txt
   
https://bugs.launchpad.net/bugs/1063118/+attachment/3381515/+files/ProcMaps.txt

** Attachment removed: ProcStatus.txt
   
https://bugs.launchpad.net/bugs/1063118/+attachment/3381516/+files/ProcStatus.txt

** Attachment removed: Registers.txt
   
https://bugs.launchpad.net/bugs/1063118/+attachment/3381517/+files/Registers.txt

** Attachment removed: Stacktrace.txt
   
https://bugs.launchpad.net/bugs/1063118/+attachment/3381518/+files/Stacktrace.txt

** Attachment removed: ThreadStacktrace.txt
   
https://bugs.launchpad.net/bugs/1063118/+attachment/3381519/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of bug 1027139
   colord-sane assert failure: *** buffer overflow detected ***: 
/usr/lib/x86_64-linux-gnu/colord/colord-sane terminated

** Visibility changed to: Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063118

Title:
  colord-sane crashed with SIGABRT

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/colord/+bug/1063118/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 152808] Re: g-p-m always try to set the main policy to 'ondemand'

2012-10-07 Thread Thomas Hotz
Can somebody help me with this bug under which package it should be
reassigned? Thank you!

** Package changed: gnome-power-manager (Ubuntu) = ubuntu

** Changed in: ubuntu
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/152808

Title:
  g-p-m always try to set the main policy to 'ondemand'

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-power/+bug/152808/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 152628] Re: ultrastar-ng loads files from incorrect path

2012-10-07 Thread Thomas Hotz
This bug happens to several users. Has there been a fix meanwhile?
Setting to Incomplete.

** Changed in: ultrastar-ng (Ubuntu)
   Status: New = Confirmed

** Changed in: ultrastar-ng (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/152628

Title:
  ultrastar-ng loads files from incorrect path

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ultrastar-ng/+bug/152628/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 152737] Re: [Gutsy] installer crashed twice (LiveCD)

2012-10-07 Thread Thomas Hotz
Can you please retest with a supported Ubuntu version? Thank you!

** Changed in: ubiquity (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/152737

Title:
  [Gutsy] installer crashed twice (LiveCD)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/152737/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 152586] Re: [nspluginwrapper] Flash 9 used with nsplugin wrapper blocks other audio apps

2012-10-07 Thread Thomas Hotz
Can you tell me if this bug is still present? Thank you very much!

** Changed in: nspluginwrapper (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/152586

Title:
  [nspluginwrapper] Flash 9 used with nsplugin wrapper blocks other
  audio apps

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nspluginwrapper/+bug/152586/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 1035219] Re: In System Settings preference tool/keyboard layouts page automaticaly wrong language selectedGNOME

2012-10-07 Thread Attila Hammer
Hy Gunnar,

I added your PPA with my Ubuntu Quantal development system, and install 
awailable upgrades your PPA.
After restart I experienced following test results when I launch system 
settings preference tool:
1. When I click Language support and goto language list, list correct 
focused the actual used system language (hungarian). So, this is working 
correct.
If I goto the local formats page, current selected format is right 
hungarian.

2. If I click Region and language preference pane, press two TAB key to 
goto language list, independent with my actual used language and locale 
is hungarian the language list default selected item is english, so this 
bug is exist in you doed Region and language pane unfortunately.

Hope this test results help you,

Attila

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1035219

Title:
  In System Settings preference tool/keyboard layouts page automaticaly
  wrong language selectedGNOME

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-control-center/+bug/1035219/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1034928] Re: Fontconfig warning: Having multiple values in test isn't supported and may not works as expected

2012-10-07 Thread Gunnar Hjalmarsson
Yet another package added: culmus

** Changed in: culmus (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1034928

Title:
  Fontconfig warning: Having multiple values in test isn't supported
  and may not works as expected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/culmus/+bug/1034928/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 903854] Re: Change default dnsmasq flags to not include --strict-order and disable caching

2012-10-07 Thread Daniel J Blueman
From the discussion [1] leading to the changes in this bug report, there
are a couple of statements which aren't so robust:

1. will greatly improve the reliability of DNS resolution on our desktop 
systems
  the reliability only increases if dnsmasq were vulnerable and an exploit was 
  being exercised

2. at the cost of a slightly higher DNS traffic to the upstream DNS servers
  I measure a O(1000%) increase of DNS traffic in general desktop use 
  (browsing, email, IM), due to applications frequently re-evaluating DNS 
  queries. What basis is slightly arrived at?

3.  the ... resolver must maintain a separate cache per user, to prevent 
privacy issues, and to prevent local users from spying on source ports and 
trivially performing a birthday attack in order to poison the cache for other 
users
  by what mechanism is privacy compromised for non-root users?
  how and where is the detriment in local users spying on source ports if 
  dnsmasq has the Rainbow attack mitigation?
  how is a Birthday attack plausible when the known weaknesses exposing this 
  were closed in 2008 [2]?
  presenting the ultimate solution as needing per-user caching is missing the 
  point, when the underlying issues need addressing

As it stands, dnsmasq is not vulnerable to Rainbow attacks after port
randomisation was introduced, and there have been further hardening
measures taken since; these changes remain Ubuntu-specific because the
logic is incomplete.

[1] https://blueprints.launchpad.net/ubuntu/+spec/foundations-p-dns-resolving
[2] http://lists.thekelleys.org.uk/pipermail/dnsmasq-discuss/2008q3/002148.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/903854

Title:
  Change default dnsmasq flags to not include --strict-order and disable
  caching

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/903854/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 153278] Re: Isolinux menu doesn't hint that there are more options below the last displayed one

2012-10-07 Thread Thomas Hotz
Your Ubuntu version is EOL. Can you please retest with a supported
Ubuntu version? Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/153278

Title:
  Isolinux menu doesn't hint that there are more options below the last
  displayed one

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/syslinux/+bug/153278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 153245] Re: Tablet buttons are unsupported

2012-10-07 Thread Thomas Hotz
Confirming this bug because it happens to several users.

** Changed in: hal-info (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/153245

Title:
  Tablet buttons are unsupported

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hal-info/+bug/153245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 152945] Re: /var/lib/locales/supported.d should reside in /etc

2012-10-07 Thread Thomas Hotz
Confirming this bug.

** Changed in: language-pack-en-base (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/152945

Title:
  /var/lib/locales/supported.d should reside in /etc

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-pack-en-base/+bug/152945/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 152831] Re: hard-disk read/write needs to be optimised automatically during installation

2012-10-07 Thread Thomas Hotz
** Changed in: sdparm (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/152831

Title:
  hard-disk read/write needs to be optimised automatically during
  installation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sdparm/+bug/152831/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 481656] Re: iBus blocks input in Java application

2012-10-07 Thread Marius Kotsbak
Has anyone seen this bug in Ubuntu Precise (12.04) or newer? It is
supposed to be fixed in upstream java.

** Also affects: icedtea-java7 (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: icedtea-java7 (Ubuntu)
   Status: New = Incomplete

** Changed in: ibus (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/481656

Title:
  iBus blocks input in Java application

To manage notifications about this bug go to:
https://bugs.launchpad.net/ibus/+bug/481656/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 153837] Re: gdm shows empty face browser

2012-10-07 Thread Thomas Hotz
** Changed in: ubuntustudio-look (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/153837

Title:
  gdm shows empty face browser

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntustudio-look/+bug/153837/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 153805] Re: No full screen on Nvidia cards

2012-10-07 Thread Thomas Hotz
** Summary changed:

- No full screen on Nvidia cards (gutsy)
+ No full screen on Nvidia cards

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/153805

Title:
  No full screen on Nvidia cards

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snes9x/+bug/153805/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 153784] Re: autorotate images

2012-10-07 Thread Thomas Hotz
Thank you for your bug report! Does this still happen with a supported
Ubuntu version? Thank you!

** Changed in: wallpaper-tray (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/153784

Title:
  autorotate images

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wallpaper-tray/+bug/153784/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 153635] Re: [vmware] nm-applet No Network Devices Have Been Found error

2012-10-07 Thread Thomas Hotz
Your Ubuntu version is EOL. Can you reproduce this problem with a
supported Ubuntu version? Thank you!

** Changed in: vmware-package (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/153635

Title:
  [vmware] nm-applet No Network Devices Have Been Found error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vmware-package/+bug/153635/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 995694] Re: package nvidia-current 256.53-0ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2012-10-07 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: nvidia-graphics-drivers (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/995694

Title:
  package nvidia-current 256.53-0ubuntu3 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/995694/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 990793] Re: Installing fglrx should also install xvba-va-driver

2012-10-07 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: jockey (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/990793

Title:
  Installing fglrx should also install xvba-va-driver

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/jockey/+bug/990793/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 155028] Re: [Gutsy] Ubiquity don't finish install

2012-10-07 Thread Thomas Hotz
Can you confirm this with a supported Ubuntu version? Thank you!

** Changed in: ubiquity (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/155028

Title:
  [Gutsy] Ubiquity don't finish install

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/155028/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs



[Bug 154612] Re: Asus Laptop ACPI Extras version 0.30, unsupported model V1S

2012-10-07 Thread Thomas Hotz
Ok then I close this bug.

** Changed in: acpi (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/154612

Title:
  Asus Laptop ACPI Extras version 0.30, unsupported model V1S

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/acpi/+bug/154612/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 154245] Re: Allow the user to skip installing updates during install

2012-10-07 Thread Thomas Hotz
I cannot reproduce this on Ubuntu 12.04 LTS and Ubuntu 12.10. Can you
reproduce this problem?

** Changed in: ubiquity (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/154245

Title:
  Allow the user to skip installing updates during install

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/154245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 154176] Re: Xserver/VNC settings should not apply to all Xinerama screens

2012-10-07 Thread Thomas Hotz
Can you still reproduce this bug wih a supported Ubuntu version? Thank
you for testing!

** Changed in: vnc4 (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/154176

Title:
  Xserver/VNC settings should not apply to all Xinerama screens

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vnc4/+bug/154176/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 154037] Re: files from ~ shown on desktop (desktop_is_home_dir == false)

2012-10-07 Thread Thomas Hotz
** Changed in: xdg-user-dirs (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/154037

Title:
  files from ~ shown on desktop (desktop_is_home_dir == false)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xdg-user-dirs/+bug/154037/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 153933] Re: Lucid Lynx install: grub failes with /dev/hda4

2012-10-07 Thread Thomas Hotz
** Summary changed:

- Gutsy Gibbon install: grub failes with /dev/hda4
+ Lucid Lynx install: grub failes with /dev/hda4

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/153933

Title:
  Lucid Lynx install: grub failes with /dev/hda4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/153933/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1063120] [NEW] vmware-view-client deb package cannot be downloaded from partner

2012-10-07 Thread non7top
Public bug reported:

$ sudo apt-get install vmware-view-client
Reading package lists... Done
Building dependency tree   
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libaccess-bridge-java-jni libaccess-bridge-java libaudit0
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
  vmware-view-client
0 upgraded, 1 newly installed, 0 to remove and 5 not upgraded.
Need to get 11.6MB of archives.
After this operation, 35.7MB of additional disk space will be used.
Err http://archive.canonical.com/ubuntu/ lucid/partner vmware-view-client 
1.6.0-0ubuntu0.10.04
  404  Not Found [IP: 91.189.92.191 80]
Failed to fetch 
http://archive.canonical.com/ubuntu/pool/partner/v/vmware-view-client/vmware-view-client_1.6.0-0ubuntu0.10.04_i386.deb
  404  Not Found [IP: 91.189.92.191 80]
E: Unable to fetch some archives, maybe run apt-get update or try with 
--fix-missing?


$ cat /etc/apt/sources.list
#
### OFFICIAL UBUNTU REPOS ###
#

## Ubuntu Main Repos
deb http://ru.archive.ubuntu.com/ubuntu/ lucid main restricted universe 
multiverse 
deb-src http://ru.archive.ubuntu.com/ubuntu/ lucid main restricted universe 
multiverse 

## Ubuntu Update Repos
deb http://ru.archive.ubuntu.com/ubuntu/ lucid-security main restricted 
universe multiverse 
deb http://ru.archive.ubuntu.com/ubuntu/ lucid-updates main restricted universe 
multiverse 
deb-src http://ru.archive.ubuntu.com/ubuntu/ lucid-security main restricted 
universe multiverse 
deb-src http://ru.archive.ubuntu.com/ubuntu/ lucid-updates main restricted 
universe multiverse 

## Ubuntu Partner Repo
deb http://archive.canonical.com/ubuntu lucid partner

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1063120

Title:
  vmware-view-client deb package cannot be downloaded from partner

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1063120/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1062541] Re: Suspend does not work (again) in Gnome-shell

2012-10-07 Thread Tim
Do you get any error messages when trying to suspend in either of the
following log files?

~/.cache/gdm/session.log (if you are running gdm)
~/.xsession-errors (if you are running lightdm)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1062541

Title:
  Suspend does not work (again) in Gnome-shell

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1062541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1058303] Re: linux-image-3.2.0-31-generic-pae radeon regression

2012-10-07 Thread Roman Shipovskij
** This bug has been flagged as a security vulnerability

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1058303

Title:
  linux-image-3.2.0-31-generic-pae radeon regression

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1058303/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 444333] Re: nm-applet shows as unresponsive black box

2012-10-07 Thread Marius Kotsbak
Karmic is end of life and Lucid can be upgraded to Precise. Is there
anyone experiencing this in more recent Ubuntu versions?

** Changed in: network-manager-applet (Ubuntu)
   Status: Confirmed = Incomplete

** Changed in: network-manager-applet (Ubuntu)
   Status: Incomplete = New

** Changed in: network-manager-applet (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/444333

Title:
  nm-applet shows as unresponsive black box

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager-applet/+bug/444333/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 154770] Re: [gutsy] installer crash with exitcode 135

2012-10-07 Thread Thomas Hotz
Can you still reproduce this with supported Ubuntu versions? Thank you!

** Changed in: ubiquity (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/154770

Title:
  [gutsy] installer crash with exitcode 135

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/154770/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1054834] Re: The screen in not locked after resuming from suspend

2012-10-07 Thread Tim
Do you still see this bug with the latest updates? I believe the bug
causing this was fixed about a week ago.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1054834

Title:
  The screen in not locked after resuming from suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/1054834/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 608605] Re: Modem-manager: Huawei E220 does not works after using pl2303 based serial port

2012-10-07 Thread Marius Kotsbak
Did you test this again?

** Changed in: modemmanager (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/608605

Title:
  Modem-manager: Huawei E220 does not works after using pl2303 based
  serial port

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/modemmanager/+bug/608605/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   9   10   >