[Bug 1201029] Re: Please merge backuppc 3.2.1-5.1 (main) from Debian unstable (main)

2014-01-08 Thread Jackson Doak
** Branch linked: lp:~louis-bouchard/ubuntu/trusty/backuppc/backuppc-
merge

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to backuppc in Ubuntu.
https://bugs.launchpad.net/bugs/1201029

Title:
  Please merge backuppc 3.2.1-5.1 (main) from Debian unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/backuppc/+bug/1201029/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-1311-juju] Juju activities for Trusty

2014-01-08 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items for ubuntu-13.11:
  SRU for juju-core 1.16.3 into saucy: DONE
  
  Work items for ubuntu-13.12:
  [dave-cheney] raise bug reports against gcc 4.8.2 that it gccgo is missing in 
the package: TODO
  [doko] Provide 4.8.2 backport in PPA for Juju developers not running Trusty: 
DONE
  [mwhudson] chase iant re: getting gccgo fixes into gcc 4.8 branch: TODO
  [dave-cheney] Compatibility work juju-core - gccgo: INPROGRESS
  [dave-cheney] Backport fixes from 1.3 branch for the go tool: TODO
  Create juju-mongodb package from mongodb: DONE
- [racb] Enable mongodb (core) on arm64: INPROGRESS
+ [racb] Enable mongodb (core) on arm64: DONE
+ [james-page] Enable juju-mongodb on arm64 and ppc64el: DONE
  Enable mongodb (v8) on arm64: TODO
  [dave-cheney] Work with upstream juju-core devs to switch to gccgo, at least 
for CI and landing: INPROGRESS
  Testing with gccgo in upstream CI: TODO
  Testing of juju-core of gccgo early in cycle: TODO
  
  Work items for ubuntu-14.01:
  Update juju-core to 2.x release: TODO
  Ensure no code duplication between gccgo and juju-core dependency bundle: TODO
  Split shared go dependencies from juju-core source package: TODO
  MIR juju-mongodb: TODO
  MIR juju-core: TODO
  MIR juju-core dependencies: TODO
  
  Work items for ubuntu-14.02:
  MRE for juju-core: TODO

-- 
Juju activities for Trusty
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-juju

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1261452] Re: juju-core is unavailable for arm64

2014-01-08 Thread James Page
Reworking the test suite to run the normal smoke tests minus the jstests
suite results in a pass and successful build on all architectures
including arm64 and ppc64el.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to juju-core in Ubuntu.
https://bugs.launchpad.net/bugs/1261452

Title:
  juju-core is unavailable for arm64

To manage notifications about this bug go to:
https://bugs.launchpad.net/juju-core/+bug/1261452/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1257857] Re: cgroup-lite fails to install in container in precise

2014-01-08 Thread Philipp Kern
Another bug has been opened for this regression:
https://bugs.launchpad.net/ubuntu/+source/cgroup-lite/+bug/1266993 —
Serge, is the SRU tracked in a bug?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cgroup-lite in Ubuntu.
https://bugs.launchpad.net/bugs/1257857

Title:
  cgroup-lite fails to install in container in precise

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cgroup-lite/+bug/1257857/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266993] Re: post-installation script returned error exit status 1

2014-01-08 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: cgroup-lite (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cgroup-lite in Ubuntu.
https://bugs.launchpad.net/bugs/1266993

Title:
  post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cgroup-lite/+bug/1266993/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1257857] Re: cgroup-lite fails to install in container in precise

2014-01-08 Thread kapsi
Whitespace bug is fixed with a new update.
Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cgroup-lite in Ubuntu.
https://bugs.launchpad.net/bugs/1257857

Title:
  cgroup-lite fails to install in container in precise

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cgroup-lite/+bug/1257857/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1252627] Re: [MIR] build dependencies for python-django-compressor

2014-01-08 Thread James Page
Michael

I've dropped the dependency on discover-runner; however the impact of
the switch from beautifulsoup - bs4 extends into lxml as well so need a
more co-ordinated approach.

** Changed in: python-django-compressor (Ubuntu)
 Assignee: (unassigned) = James Page (james-page)

** Changed in: python-django-compressor (Ubuntu)
   Status: New = In Progress

** Changed in: python-django-discover-runner (Ubuntu)
   Status: Incomplete = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to python-django-compressor in Ubuntu.
https://bugs.launchpad.net/bugs/1252627

Title:
  [MIR] build dependencies for python-django-compressor

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/html5lib/+bug/1252627/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267072] [NEW] ssh do not resolve hostname

2014-01-08 Thread Jörg Frings-Fürst
Public bug reported:

I got the error message:


ssh -p zaubermaus.home.local
ssh: Could not resolve hostname zaubermaus.home.local: Name or service not known


But dig reports:


dig zaubermaus.home.local

;  DiG 9.9.3-rpz2+rl.13214.22-P2-Ubuntu-1:9.9.3.dfsg.P2-4ubuntu1  
zaubermaus.home.local
;; global options: +cmd
;; Got answer:
;; -HEADER- opcode: QUERY, status: NOERROR, id: 34318
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 2

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;zaubermaus.home.local. IN  A

;; ANSWER SECTION:
zaubermaus.home.local.  604800  IN  A   10.10.10.17

;; AUTHORITY SECTION:
home.local. 604800  IN  NS  neptun.home.local.

;; ADDITIONAL SECTION:
neptun.home.local.  604800  IN  A   10.10.10.1

;; Query time: 2 msec
;; SERVER: 127.0.1.1#53(127.0.1.1)
;; WHEN: Wed Jan 08 12:35:28 CET 2014
;; MSG SIZE  rcvd: 103



ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: openssh-client 1:6.2p2-6ubuntu0.1
ProcVersionSignature: Ubuntu 3.11.0-15.23-generic 3.11.10
Uname: Linux 3.11.0-15-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: amd64
Date: Wed Jan  8 12:28:46 2014
InstallationDate: Installed on 2013-12-12 (26 days ago)
InstallationMedia: Ubuntu 13.10 Saucy Salamander - Release amd64 (20131016.1)
MarkForUpload: True
ProcEnviron:
 LANGUAGE=de_DE
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=set
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
RelatedPackageVersions:
 ssh-askpass   N/A
 libpam-sshN/A
 keychain  N/A
 ssh-askpass-gnome 1:6.2p2-6ubuntu0.1
SSHClientVersion: OpenSSH_6.2p2 Ubuntu-6ubuntu0.1, OpenSSL 1.0.1e 11 Feb 2013
SourcePackage: openssh
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: openssh (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug saucy

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1267072

Title:
  ssh do not resolve hostname

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1267072/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1265758] Re: Sync alembic 0.6.2+ds-1 (main) from Debian unstable (main)

2014-01-08 Thread James Page
This bug was fixed in the package alembic - 0.6.2+ds-1
Sponsored for Thomas Bechtold (toabctl)

---
alembic (0.6.2+ds-1) unstable; urgency=low

  [ Jackson Doak ]
  * New upstream release (closes: #734021)
  * Incorporate NMU changes
  * debian/control: 
- Bump standards-version to 3.9.5
- Add X-Python-Version
  * Add doc-base

  [ Thomas Bechtold ]
  * Team upload.
  * debian/patches: Add 01disable_sphinx_changelog_ext.patch to disable Sphinx
changelog extension which is currently not packaged for Debian.
  * debian/control: Add python-mock to Build-Depends according to setup.py.
  * debian/rules: Add http_proxy='localhost' to disable internet access during
documentation build.
  * debian/alembic.1: Updated with help2man target from debian/rules.

 -- Thomas Bechtold toab...@debian.org  Fri, 03 Jan 2014 08:25:50
+0100

** Changed in: alembic (Ubuntu)
 Assignee: (unassigned) = James Page (james-page)

** Changed in: alembic (Ubuntu)
   Status: New = In Progress

** Changed in: alembic (Ubuntu)
   Status: In Progress = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to alembic in Ubuntu.
https://bugs.launchpad.net/bugs/1265758

Title:
  Sync alembic 0.6.2+ds-1 (main) from Debian unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alembic/+bug/1265758/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1262214] Re: [MIR] ply, python-jsonpath-rw

2014-01-08 Thread James Page
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA256

On 07/01/14 16:09, Michael Terry wrote:
 The way you've implemented test running in ply's debian/rules
 won't work.  When you group multiple commands with a
 line-continuing backslash, only the last command run will be used
 to determine if the whole thing worked.  You need to insert a set
 -e at the front like so:

Sorry - I missed that - I've uploaded a fixed version which should
correctly detect failures.

Thanks!

- -- 
James Page
Ubuntu and Debian Developer
james.p...@ubuntu.com
jamesp...@debian.org
-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.15 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iQIcBAEBCAAGBQJSzUZlAAoJEL/srsug59jD3FcQAJSN57PXTeLAsn4TCaTFvKev
UNzo8i/DSnsrhSIhWRgu8DN2zKGosgRHaPyOFtxa0m5Ws88tvCD7dx0wpLRRMCkZ
VejzOwGip4+1P4uqjEPh7KNNnjW+GH7HGLxDEc+vboRKovd9glc/C/+S05ahfl28
cTscM9kBAME2CZ7EvSHdo93UbIdiQCr+g05+PP+i86DZMoy0do9a//zVIuBndPWI
iTlDbDJLf5V410RhsH5zuVsKLhqT1adqlHkqFO8aRX0QLTHRGbObcBSqJCiz7k9Y
wOwocnCNg+/2thiyUuF7FiDs4cp98ZuWVl3NOHB9xLeBT5Liof9+/947Fnq9VDQl
6E4pyAhfUKmIhpgQLFBoKAkfxhpBPryzfS6lzMW+/98iATjrr+ebngZZTBjsc9ty
VNbYfi6t1cgcMC88xHHV/a9Bhk/AHLn4ikdPydEnFtzzxMY0kIphwoPlbECl/i+5
WMqb3v31vKM7mI3/1DLpk+kwgr/5Yc6LGuxtSnw4QrTZUg/etlPvuVgakLyxiOGY
4CAjBazg8ZGo414dgTnpFGg6A/TNy3fdKbRW3WCfXJbMYk31bE2UHYBRi3BwT0Pm
X7MttfyEmdfG6kQjSQz9zVTrYUImE96HrAUM6CKrI2KDZGScg4Hc+GGxPDXXhxmv
gq7RBrQ5FVyOw+l1frul
=QpIo
-END PGP SIGNATURE-


** Changed in: ply (Ubuntu)
   Status: Incomplete = New

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to python-jsonpath-rw in Ubuntu.
https://bugs.launchpad.net/bugs/1262214

Title:
  [MIR] ply, python-jsonpath-rw

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ply/+bug/1262214/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-1311-seeded-package-review] Server Seeded Package review

2014-01-08 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items for ubuntu-13.12:
  Generate list of potential removal candidates and circulate on -devel, 
-server, -cloud for review: DONE
  Review dm-cache for main inclusion: DONE
- [racb] MIR for nginx: TODO
+ [racb] MIR for nginx: DONE
  
  Work items:
  Remove agreed candidates from seeds: TODO

-- 
Server Seeded Package review
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-seeded-package-review

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-1311-seeded-package-review] Server Seeded Package review

2014-01-08 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items for ubuntu-13.12:
  Generate list of potential removal candidates and circulate on -devel, 
-server, -cloud for review: DONE
  Review dm-cache for main inclusion: DONE
  [racb] MIR for nginx: DONE
  
  Work items:
- Remove agreed candidates from seeds: TODO
+ Remove agreed candidates from seeds: DONE

-- 
Server Seeded Package review
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-seeded-package-review

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-1311-ceph] Ceph activities for Trusty

2014-01-08 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items for ubuntu-13.11:
  Update ceph packages for emperor upstream release: DONE
  Re-sync packaging with Debian: DONE
  Update ceph-deploy packages: DONE
  
  Work items for ubuntu-13.12:
  Package geo-replication agents for RADOS gateway: DONE
  
  Work items for ubuntu-14.01:
  Review/move mod_fastcgi out of multiverse: INPROGRESS
  MIR mod_fastcgi: TODO
  Improve RADOS gateway packaging for a more off-the-shelf experience: TODO
  Fully automated testing of ceph for SRU's and development release: TODO
- Update ceph-deploy packages: TODO
+ Update ceph-deploy packages: INPROGRESS
  
  Work items for ubuntu-14.02:
  Update ceph packages to firefly release: TODO
  
  Work items for ubuntu-14.04:
  Update ceph-deploy packages: TODO
  Updates to charms for Ceph firefly: TODO

-- 
Ceph activities for Trusty
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-ceph

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-1311-ceph] Ceph activities for Trusty

2014-01-08 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items for ubuntu-13.11:
  Update ceph packages for emperor upstream release: DONE
  Re-sync packaging with Debian: DONE
  Update ceph-deploy packages: DONE
  
  Work items for ubuntu-13.12:
  Package geo-replication agents for RADOS gateway: DONE
  
  Work items for ubuntu-14.01:
  Review/move mod_fastcgi out of multiverse: INPROGRESS
  MIR mod_fastcgi: TODO
  Improve RADOS gateway packaging for a more off-the-shelf experience: TODO
  Fully automated testing of ceph for SRU's and development release: TODO
- Update ceph-deploy packages: INPROGRESS
+ Update ceph-deploy packages: DONE
  
  Work items for ubuntu-14.02:
  Update ceph packages to firefly release: TODO
  
  Work items for ubuntu-14.04:
  Update ceph-deploy packages: TODO
  Updates to charms for Ceph firefly: TODO

-- 
Ceph activities for Trusty
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-ceph

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-1311-juju] Juju activities for Trusty

2014-01-08 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items for ubuntu-13.11:
  SRU for juju-core 1.16.3 into saucy: DONE
  
  Work items for ubuntu-13.12:
- [dave-cheney] raise bug reports against gcc 4.8.2 that it gccgo is missing in 
the package: TODO
  [doko] Provide 4.8.2 backport in PPA for Juju developers not running Trusty: 
DONE
- [mwhudson] chase iant re: getting gccgo fixes into gcc 4.8 branch: TODO
- [dave-cheney] Compatibility work juju-core - gccgo: INPROGRESS
- [dave-cheney] Backport fixes from 1.3 branch for the go tool: TODO
  Create juju-mongodb package from mongodb: DONE
  [racb] Enable mongodb (core) on arm64: DONE
  [james-page] Enable juju-mongodb on arm64 and ppc64el: DONE
- Enable mongodb (v8) on arm64: TODO
+ 
+ Work items for ubuntu-14.01:
+ [dave-cheney] raise bug reports against gcc 4.8.2 that it gccgo is missing in 
the package: TODO
+ [dave-cheney] Compatibility work juju-core - gccgo: INPROGRESS
+ [dave-cheney] Backport fixes from 1.3 branch for the go tool: TODO
+ [mwhudson] chase iant re: getting gccgo fixes into gcc 4.8 branch: TODO
  [dave-cheney] Work with upstream juju-core devs to switch to gccgo, at least 
for CI and landing: INPROGRESS
  Testing with gccgo in upstream CI: TODO
  Testing of juju-core of gccgo early in cycle: TODO
- 
- Work items for ubuntu-14.01:
+ Enable mongodb (v8) on arm64: TODO
  Update juju-core to 2.x release: TODO
  Ensure no code duplication between gccgo and juju-core dependency bundle: TODO
  Split shared go dependencies from juju-core source package: TODO
  MIR juju-mongodb: TODO
  MIR juju-core: TODO
  MIR juju-core dependencies: TODO
  
  Work items for ubuntu-14.02:
  MRE for juju-core: TODO

-- 
Juju activities for Trusty
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-juju

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Blueprint servercloud-1311-mysql-alternatives] A cornucopia of MySQL; strategy and alternatives for 14.04

2014-01-08 Thread James Page
Blueprint changed by James Page:

Work items changed:
  Work items for ubuntu-13.12:
- [stewart] Percona Server package - Debian: INPROGRESS
  Setup PPA for Percona packaging pre-entry into Debian/Ubuntu: DONE
  
  Work items for ubuntu-14.01:
+ [stewart] Percona Server package - Debian: INPROGRESS
  [stewart] Percona Cluster package - Debian: TODO
  [racb] Re-sync mysql packaging with Debian: TODO
  
  Work items for ubuntu-14.02:
  MRE for mysql: TODO
  MRE for percona-server/percona-cluster: TODO
  
  Work items for ubuntu-14.04:
  percona-cluster charm - switch to distro packages, update for 14.04: TODO
  MySQL 5.6 into Debian/Ubuntu: TODO
  MySQL 5.5-5.6 transition for 14.04: POSTPONED

-- 
A cornucopia of MySQL; strategy and alternatives for 14.04
https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-mysql-alternatives

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266993] Re: post-installation script returned error exit status 1

2014-01-08 Thread Serge Hallyn
@Florian,

thanks for opening this bug.  If this isn't fixed for you in 1.5, please
let us know.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cgroup-lite in Ubuntu.
https://bugs.launchpad.net/bugs/1266993

Title:
  post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cgroup-lite/+bug/1266993/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1262214] Re: [MIR] ply, python-jsonpath-rw

2014-01-08 Thread Michael Terry
** Changed in: ply (Ubuntu)
   Status: New = Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to python-jsonpath-rw in Ubuntu.
https://bugs.launchpad.net/bugs/1262214

Title:
  [MIR] ply, python-jsonpath-rw

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ply/+bug/1262214/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 1257857] Re: cgroup-lite fails to install in container in precise

2014-01-08 Thread Serge Hallyn
 Serge, is the SRU tracked in a bug?

No, the fix was pushed before one of the separate bugs was opened.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cgroup-lite in Ubuntu.
https://bugs.launchpad.net/bugs/1257857

Title:
  cgroup-lite fails to install in container in precise

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cgroup-lite/+bug/1257857/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266993] Re: post-installation script returned error exit status 1

2014-01-08 Thread Florian Effenberger
I wasn't able to get it via apt-get upgrade, maybe it's not on the
mirrors yet, but installing http://mirrors.kernel.org/ubuntu/pool/main/c
/cgroup-lite/cgroup-lite_1.1.5_all.deb manually indeed seemed to do the
trick! :)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cgroup-lite in Ubuntu.
https://bugs.launchpad.net/bugs/1266993

Title:
  post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cgroup-lite/+bug/1266993/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1257197] Re: Upgrade required

2014-01-08 Thread Jörg Frings-Fürst
** Changed in: clamav (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to clamav in Ubuntu.
https://bugs.launchpad.net/bugs/1257197

Title:
  Upgrade required

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/clamav/+bug/1257197/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1257197] Re: Upgrade required

2014-01-08 Thread Jörg Frings-Fürst
Hi,

is there already a decision?

Jörg

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to clamav in Ubuntu.
https://bugs.launchpad.net/bugs/1257197

Title:
  Upgrade required

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/clamav/+bug/1257197/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1245956] Re: Suspend overrides Shutdown

2014-01-08 Thread Thaddäus Tintenfisch
*** This bug is a duplicate of bug 1211514 ***
https://bugs.launchpad.net/bugs/1211514

** This bug has been marked a duplicate of bug 1211514
   Shutdowns fail to finish if laptop lid is closed before completely shutdown

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to pm-utils in Ubuntu.
https://bugs.launchpad.net/bugs/1245956

Title:
  Suspend overrides Shutdown

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pm-utils/+bug/1245956/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266898] Re: euca-get-console-output fails if output not to a console [error: decode() argument 1 must be string, not None]

2014-01-08 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/euca2ools

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/1266898

Title:
  euca-get-console-output fails if output not to a console [error:
  decode() argument 1 must be string, not None]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/1266898/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266898] Re: euca-get-console-output fails if output not to a console [error: decode() argument 1 must be string, not None]

2014-01-08 Thread Launchpad Bug Tracker
This bug was fixed in the package euca2ools - 3.0.2-1ubuntu1

---
euca2ools (3.0.2-1ubuntu1) trusty; urgency=medium

  * fix euca-get-console-output when redirected to a file (LP: #1266898).
 -- Scott Moser smo...@ubuntu.com   Wed, 08 Jan 2014 11:11:55 -0500

** Changed in: euca2ools (Ubuntu)
   Status: Triaged = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to euca2ools in Ubuntu.
https://bugs.launchpad.net/bugs/1266898

Title:
  euca-get-console-output fails if output not to a console [error:
  decode() argument 1 must be string, not None]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/euca2ools/+bug/1266898/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 900799] Re: Cloud images on kvm use wrong disks

2014-01-08 Thread Scott Moser
** Changed in: cloud-initramfs-tools (Ubuntu)
   Importance: Undecided = Low

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/900799

Title:
  Cloud images on kvm use wrong disks

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/900799/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1236380] Re: growroot fails for images on SD cards

2014-01-08 Thread Scott Moser
** Changed in: cloud-initramfs-tools (Ubuntu)
   Status: New = Triaged

** Changed in: cloud-initramfs-tools (Ubuntu)
   Importance: Undecided = Medium

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1236380

Title:
  growroot fails for images on SD cards

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1236380/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1236380] Re: growroot fails for images on SD cards

2014-01-08 Thread Scott Moser
Juerg,
  Can you verify if this fixes the problem?


** Patch added: suggested patch
   
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1236380/+attachment/3943758/+files/support-mmcblk0.diff

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1236380

Title:
  growroot fails for images on SD cards

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1236380/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266808] Re: No mechanism to wait until a started container is ready and has finished booting

2014-01-08 Thread Stéphane Graber
This was discussed a few times upstream.

The suggested implementation is to have lxc-start create and bind /dev/lxc in 
the container as a standard unix socket.
A simple text based protocol would then be built on top of this including 
support for switching to a new ready state.

The idea is that an init script in the container could then do: echo
state ready | nc -U /dev/lxc


However this never got implemented and isn't on the roadmap for now, so if you 
need this feature, patches implementing the suggestion above are definitely 
welcome. 

** Changed in: lxc (Ubuntu)
   Status: New = Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1266808

Title:
  No mechanism to wait until a started container is ready and has
  finished booting

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1266808/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1236380] Re: growroot fails for images on SD cards

2014-01-08 Thread Launchpad Bug Tracker
** Branch linked: lp:cloud-initramfs-tools

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1236380

Title:
  growroot fails for images on SD cards

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1236380/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266808] Re: No mechanism to wait until a started container is ready and has finished booting

2014-01-08 Thread Robie Basak
Thanks. What would listen or own the other end of the socket?

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1266808

Title:
  No mechanism to wait until a started container is ready and has
  finished booting

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1266808/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 1266808] Re: No mechanism to wait until a started container is ready and has finished booting

2014-01-08 Thread Serge Hallyn
One possibility,

an upstart job could write to /dev/lxc in the container.

lxc-start would listen to the other end on the host, and update
the container state to USERSPACE_RUNNING or somesuch.

Then lxc-ls would show USERSPACE_RUNNING instead of RUNNING.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1266808

Title:
  No mechanism to wait until a started container is ready and has
  finished booting

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1266808/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1262692] Re: oops using openvswitch 1.4.6 with 3.5 series kernel

2014-01-08 Thread Chris J Arges
This commit is present in the latest 3.2/3.5 kernels for Ubuntu,
therefore I'll ifdef it for 3,2,0.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openvswitch in Ubuntu.
https://bugs.launchpad.net/bugs/1262692

Title:
  oops using openvswitch 1.4.6 with 3.5 series kernel

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1262692/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267072] Re: ssh do not resolve hostname

2014-01-08 Thread Serge Hallyn
Thanks for reporting this bug.

Does 'ping zaubermaus.home.local' work?

Can you show the output of 'ssh -vvv zaubermaus.home.local' ?

** Changed in: openssh (Ubuntu)
   Status: New = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1267072

Title:
  ssh do not resolve hostname

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1267072/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1219788] Re: [SRU] Update openvswitch to 1.4.6 stable release

2014-01-08 Thread Chris J Arges
@james-page
I'm tracking the fix in bug 1262692. Essentially the kernel function 
ip_select_ident has changed prototypes with a stable patch applied to 3.2 / 
3.5. I'm creating a patch that will ifdef this change in ovs and allow the test 
to work. Therefore this isn't a kernel bug, its an ABI change that OVS needs to 
adapt to. : )

I'll link the branches today for this, and let you review them.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openvswitch in Ubuntu.
https://bugs.launchpad.net/bugs/1219788

Title:
  [SRU] Update openvswitch to 1.4.6 stable release

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openvswitch/+bug/1219788/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266840] Re: maas-dns failed to install completely on Trusty

2014-01-08 Thread Serge Hallyn
Same result for me.

** Changed in: maas (Ubuntu)
   Status: New = Confirmed

** Changed in: maas (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to maas in Ubuntu.
https://bugs.launchpad.net/bugs/1266840

Title:
  maas-dns failed to install completely on Trusty

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/maas/+bug/1266840/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266808] Re: No mechanism to wait until a started container is ready and has finished booting

2014-01-08 Thread Stéphane Graber
The listening end would be lxc-start, the other end would be whatever is
appropriate.

In Ubuntu this could be an upstart job, on Debian a sysvinit script, ...
There wouldn't be a need for a persistent connection, the socket would just be 
there to send messages from the container to the host, so anything could use 
netcat to do something like: echo state ready | nc -U /dev/lxc

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1266808

Title:
  No mechanism to wait until a started container is ready and has
  finished booting

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1266808/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266893] Re: unable to complete getting the ephemeral images

2014-01-08 Thread Serge Hallyn
** Changed in: maas (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to maas in Ubuntu.
https://bugs.launchpad.net/bugs/1266893

Title:
  unable to complete getting the ephemeral images

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/maas/+bug/1266893/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1265443] Re: nona on trusty: valueError exception

2014-01-08 Thread Serge Hallyn
Thanks for reporting this bug and the patch.  Marking confirmed based
on the upstream merge.


** Changed in: nova (Ubuntu)
   Status: New = Confirmed

** Changed in: nova (Ubuntu)
   Importance: Undecided = Medium

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nova in Ubuntu.
https://bugs.launchpad.net/bugs/1265443

Title:
  nona on trusty:  valueError exception

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nova/+bug/1265443/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1264815] Re: nova-compute can't be setting up during install on trusty

2014-01-08 Thread Serge Hallyn
The current version of webob in trusty is newer than the version you say
(in comment #1) fixes it.  Are you saying that this is a regression in
python-webob and one needs to downgrade to fix it, or am I
misunderstanding?

** Changed in: nova (Ubuntu)
   Status: New = Incomplete

** Changed in: nova (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nova in Ubuntu.
https://bugs.launchpad.net/bugs/1264815

Title:
  nova-compute can't be setting up during install on trusty

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nova/+bug/1264815/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267225] [NEW] initramfs in cloud-images does not contain crypt modules

2014-01-08 Thread Scott Moser
Public bug reported:

overlayroot with crypt seems busted at the moment in trusty cloud images.
To show this:
1.) boot an image
  I booted us-east-1/ebs/ubuntu-trusty-daily-amd64-server-20140108 
(ami-ef665086) as an m1.small on amazon with:
  euca-run-instances -t m1.small ami-ef665086

 2.) configure overlayroot
  echo overlayroot='crypt:dev=xvdb' | sudo tee -a /etc/overlayroot.conf
 3.) reboot

You expect to be booted into crypt overlayroot, but you wont be.

Further investigation shows the following in /dev/.initramfs/overlayroot.log:
| /dev/disk/by-label/cloudimg-rootfs/etc/overlayroot.local.conf set 
cfgdisk='LABEL=OROOTCFG'
| get_cfg(LABEL=OROOTCFG): not present
| fstype=ext4 pass= mapname=secure
| mkfs=1 dev=/dev/xvdb timeout=0
| [warning]: setting up new luks device at /dev/xvdb
| [failure]: luksFormat /dev/xvdb failed
| [failure]: failed setup crypt for crypt:dev=xvdb (per 
/dev/disk/by-label/cloudimg-rootfs/etc/overlayroot.conf)

Then, console output shows:


| Warning: overlayroot: setting up new luks device at /dev/xvdb
| 6 bytes were erased at offset 0x0 (crypto_LUKS)
| they were: 4c 55 4b 53 ba be
| [57432116.935753] device-mapper: table: 252:0: crypt: Error allocating crypto 
tfm
| [57432116.935767] device-mapper: ioctl: error adding target to table
| device-mapper: reload ioctl on temporary-cryptsetup-171 failed: No such file 
or directory
| Failed to open temporary keystore device.
| device-mapper: remove ioctl on temporary-cryptsetup-171 failed: No such 
device or address
| device-mapper: reload ioctl on temporary-cryptsetup-171 failed: No such 
device or address
| device-mapper: remove ioctl on temporary-cryptsetup-171 failed: No such 
device or address
| device-mapper: remove ioctl on temporary-cryptsetup-171 failed: No such 
device or address
| device-mapper: remove ioctl on temporary-cryptsetup-171 failed: No such 
device or address
| device-mapper: remove ioctl on temporary-cryptsetup-171 failed: No such 
device or address
| Failure: overlayroot: luksFormat /dev/xvdb failed
| Failure: overlayroot: failed setup crypt for crypt:dev=/dev/xvdb (per 
/dev/disk/by-label/cloudimg-rootfs/etc/overlayroot.conf)
| done.


The root of the problem seems to be that initramfs is stale, or for some reason 
does not contain necessary crypt modules.  Running 'update-initramfs -u' will 
fix this problem.

See the diff between the shipped version of initramfs and the newly
updated one.

--- list.orig  2014-01-08 19:34:30.517630999 +
+++ list.new   2014-01-08 19:34:18.313630999 +
@@ -1,4 +1,4 @@
-$ lsinitramfs /boot/initrd.img-3.12.0-7-generic.orig | sort  list.orig
+$ lsinitramfs /boot/initrd.img-3.12.0-7-generic | sort  list.new
 .
 bin
 bin/busybox
@@ -29,7 +29,7 @@
 bin/sha512sum
 bin/sleep
 bin/udevadm
-/boot/initrd.img-3.12.0-7-generic.orig
+/boot/initrd.img-3.12.0-7-generic
 conf
 conf/arch.conf
 conf/conf.d
@@ -73,7 +73,17 @@
 lib/modules
 lib/modules/3.12.0-7-generic
 lib/modules/3.12.0-7-generic/kernel
+lib/modules/3.12.0-7-generic/kernel/arch
+lib/modules/3.12.0-7-generic/kernel/arch/x86
+lib/modules/3.12.0-7-generic/kernel/arch/x86/crypto
+lib/modules/3.12.0-7-generic/kernel/arch/x86/crypto/ablk_helper.ko
+lib/modules/3.12.0-7-generic/kernel/arch/x86/crypto/aesni-intel.ko
+lib/modules/3.12.0-7-generic/kernel/arch/x86/crypto/aes-x86_64.ko
+lib/modules/3.12.0-7-generic/kernel/arch/x86/crypto/glue_helper.ko
 lib/modules/3.12.0-7-generic/kernel/crypto
+lib/modules/3.12.0-7-generic/kernel/crypto/cryptd.ko
+lib/modules/3.12.0-7-generic/kernel/crypto/gf128mul.ko
+lib/modules/3.12.0-7-generic/kernel/crypto/lrw.ko
 lib/modules/3.12.0-7-generic/kernel/crypto/xor.ko
 lib/modules/3.12.0-7-generic/kernel/drivers
 lib/modules/3.12.0-7-generic/kernel/drivers/ata

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: overlayroot 0.21ubuntu2
ProcVersionSignature: User Name 3.12.0-7.15-generic 3.12.4
Uname: Linux 3.12.0-7-generic x86_64
ApportVersion: 2.12.7-0ubuntu6
Architecture: amd64
Date: Wed Jan  8 19:35:58 2014
Ec2AMI: ami-ef665086
Ec2AMIManifest: (unknown)
Ec2AvailabilityZone: us-east-1e
Ec2InstanceType: m1.small
Ec2Kernel: aki-88aa75e1
Ec2Ramdisk: unavailable
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=set
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: cloud-initramfs-tools
UpgradeStatus: No upgrade log present (probably fresh install)
mtime.conffile..etc.overlayroot.conf: 2014-01-08T18:53:17.189849

** Affects: cloud-initramfs-tools (Ubuntu)
 Importance: High
 Status: Confirmed


** Tags: amd64 apport-bug cloud-images cloud-images-build ec2-images trusty

** Changed in: cloud-initramfs-tools (Ubuntu)
   Status: New = Confirmed

** Changed in: cloud-initramfs-tools (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1267225

Title:
  initramfs in cloud-images does

[Bug 1249032] Re: package ruby1.9.1 1.9.3.0-1ubuntu2.7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2014-01-08 Thread Serge Hallyn
Thanks for reporting this bug.

Can you please show the output of 'sudo update-alternatives --get-
selections' ?

Is 'ri' an alternative you added?  When I install ruby and ruby1.9.1 on
precise I don't get this error and don't get any ri selection.

** Changed in: ruby1.9.1 (Ubuntu)
   Status: New = Incomplete

** Changed in: ruby1.9.1 (Ubuntu)
   Importance: Undecided = Medium

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ruby1.9.1 in Ubuntu.
https://bugs.launchpad.net/bugs/1249032

Title:
  package ruby1.9.1 1.9.3.0-1ubuntu2.7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ruby1.9.1/+bug/1249032/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1251563] Re: netstat command returns nozero even if successively executing

2014-01-08 Thread Serge Hallyn
This bug also exists in the debian package, so it should be reported
against debian.

Please let me know if you prefer that I open the debian bug, or if you'd
like to do it yourself then link this bug to the debian one.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to net-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1251563

Title:
  netstat command returns nozero even if successively executing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/net-tools/+bug/1251563/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1251563] Re: netstat command returns nozero even if successively executing

2014-01-08 Thread Serge Hallyn
This seems to be done intentionally by the patch

debian/patches/netstat.c-assorted_changes.patch

It explicitly changes exit(0) to exit(1) at the end of flag_sta
handling.  I have no idea why.

** Changed in: net-tools (Ubuntu)
   Status: New = Triaged

** Changed in: net-tools (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to net-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1251563

Title:
  netstat command returns nozero even if successively executing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/net-tools/+bug/1251563/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1262692] Re: oops using openvswitch 1.4.6 with 3.5 series kernel

2014-01-08 Thread Chris J Arges
** No longer affects: linux (Ubuntu)

** Also affects: openvswitch (Ubuntu Precise)
   Importance: Undecided
   Status: New

** Also affects: openvswitch (Ubuntu Quantal)
   Importance: Undecided
   Status: New

** Changed in: openvswitch (Ubuntu Precise)
 Assignee: (unassigned) = Chris J Arges (arges)

** Changed in: openvswitch (Ubuntu Quantal)
 Assignee: (unassigned) = Chris J Arges (arges)

** Changed in: openvswitch (Ubuntu Precise)
   Importance: Undecided = Medium

** Changed in: openvswitch (Ubuntu Quantal)
   Importance: Undecided = High

** Changed in: openvswitch (Ubuntu Quantal)
   Importance: High = Medium

** Changed in: openvswitch (Ubuntu Precise)
   Status: New = In Progress

** Changed in: openvswitch (Ubuntu Quantal)
   Status: New = In Progress

** Also affects: openvswitch (Ubuntu Raring)
   Importance: Undecided
   Status: New

** Also affects: openvswitch (Ubuntu Saucy)
   Importance: Undecided
   Status: New

** Changed in: openvswitch (Ubuntu)
 Assignee: Chris J Arges (arges) = (unassigned)

** Changed in: openvswitch (Ubuntu)
   Importance: Medium = Undecided

** Changed in: openvswitch (Ubuntu)
   Status: In Progress = Fix Released

** Changed in: openvswitch (Ubuntu Raring)
 Assignee: (unassigned) = Chris J Arges (arges)

** Changed in: openvswitch (Ubuntu Raring)
   Importance: Undecided = Medium

** Changed in: openvswitch (Ubuntu Raring)
   Status: New = In Progress

** Summary changed:

- oops using openvswitch 1.4.6 with 3.5 series kernel
+ oops using openvswitch gre tunnels  with upstream commit 703133de in  kernel

** Changed in: openvswitch (Ubuntu Saucy)
   Status: New = Fix Released

** Description changed:

  1) This affects Precise w/ 3.5 HWE kernel and Quantal series.
  This is using the openvswitch 1.4.6 package currently in proposed.
+ 
+ This also affects ovs p/q using any of the Ubuntu kernels since they all 
contain upstream commit 703133de.
+ e81a8144 - ubuntu-precise
+ 77dc64ef - ubuntu-quantal
  
  2)
  ii openvswitch-common 1.4.6-0ubuntu1.12.10.1 amd64 Open vSwitch common 
components
  ii openvswitch-datapath-dkms 1.4.6-0ubuntu1.12.10.1 all Open vSwitch datapath 
module source - DKMS version
  ii openvswitch-switch 1.4.6-0ubuntu1.12.10.1 amd64 Open vSwitch switch 
implementations
  ii openvswitch-test 1.4.6-0ubuntu1.12.10.1 all Open vSwitch test package
  
  3)
  Expected that setting up a GRE tunnel won't cause an oops.
  
  Test Case:
  # Install above packages with affected versions.
  # Ensure you have an isolated network setup for eth1 between vms
  # Obviously replace IPs with what's appropriate on your network
  ovs-vsctl del-br integbr
  ovs-vsctl add-br integbr
  ifconfig eth1 192.168.234.21 netmask 255.255.255.0
  ovs-vsctl add-port integbr gre0 -- set interface gre0 type=gre 
options:remote_ip=192.168.234.20
  ovs-vsctl add-port integbr tsp0 -- set interface tsp0 type=internal
  ifconfig tsp0 192.168.15.2 netmask 255.255.255.0
  iptables -F
  iptables -F -t nat
  # goes boom here
  
  4)
  This is the bt from crash:
  
  PID: 1197   TASK: 88007a009700  CPU: 0   COMMAND: ovs-vswitchd
-  #0 [8800799213f0] machine_kexec at 8103a275
-  #1 [880079921460] crash_kexec at 810b9d68
-  #2 [880079921530] oops_end at 81685600
-  #3 [880079921560] no_context at 81676637
-  #4 [8800799215c0] __bad_area_nosemaphore at 81676822
-  #5 [880079921610] bad_area_nosemaphore at 81676854
-  #6 [880079921620] do_page_fault at 816881bb
-  #7 [880079921730] do_async_page_fault at 81687a35
-  #8 [880079921750] async_page_fault at 81684a95
-  #9 [8800799218b0] ovs_vport_send at a01b956e [openvswitch]
+  #0 [8800799213f0] machine_kexec at 8103a275
+  #1 [880079921460] crash_kexec at 810b9d68
+  #2 [880079921530] oops_end at 81685600
+  #3 [880079921560] no_context at 81676637
+  #4 [8800799215c0] __bad_area_nosemaphore at 81676822
+  #5 [880079921610] bad_area_nosemaphore at 81676854
+  #6 [880079921620] do_page_fault at 816881bb
+  #7 [880079921730] do_async_page_fault at 81687a35
+  #8 [880079921750] async_page_fault at 81684a95
+  #9 [8800799218b0] ovs_vport_send at a01b956e [openvswitch]
  #10 [8800799218d0] do_output at a01b0214 [openvswitch]
  #11 [8800799218e0] do_execute_actions at a01b031f [openvswitch]
  #12 [880079921970] ovs_execute_actions at a01b0a68 [openvswitch]
  #13 [8800799219b0] ovs_packet_cmd_execute at a01b1279 
[openvswitch]
  #14 [880079921a10] genl_rcv_msg at 8159c9b0
  #15 [880079921aa0] netlink_rcv_skb at 8159c2d1
  #16 [880079921ad0] genl_rcv at 8159c745
  #17 [880079921af0] netlink_unicast at 8159bc2d
  #18 [880079921b40] netlink_sendmsg at 8159bf8a

[Bug 1262692] Re: oops using openvswitch gre tunnels with upstream commit 703133de in kernel

2014-01-08 Thread Chris J Arges
** Patch added: fix_lp1262692_quantal.debdiff
   
https://bugs.launchpad.net/ubuntu/+source/openvswitch/+bug/1262692/+attachment/3943818/+files/fix_lp1262692_quantal.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openvswitch in Ubuntu.
https://bugs.launchpad.net/bugs/1262692

Title:
  oops using openvswitch gre tunnels  with upstream commit 703133de in
  kernel

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openvswitch/+bug/1262692/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1236380] Re: growroot fails for images on SD cards

2014-01-08 Thread Ubuntu Foundations Team Bug Bot
** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1236380

Title:
  growroot fails for images on SD cards

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1236380/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1009393] Re: Problems with /etc/nbd-server/allow

2014-01-08 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/trusty-proposed/nbd

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nbd in Ubuntu.
https://bugs.launchpad.net/bugs/1009393

Title:
  Problems with /etc/nbd-server/allow

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nbd/+bug/1009393/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267242] [NEW] Running lxc-ls as non-root should provide a nicer error message

2014-01-08 Thread Jorge O. Castro
Public bug reported:

You need root to run lxc-ls now, but this happens:

jorge@jilldactyl:~$ lxc-ls
lxc: Permission denied - opendir on lxcpath
Traceback (most recent call last):
  File /usr/bin/lxc-ls, line 200, in module
for container_name in lxc.list_containers(config_path=lxcpath):
  File /usr/lib/python3/dist-packages/lxc/__init__.py, line 390, in 
list_containers
config_path=config_path)
ValueError: failure to list containers

I asked Serge:

hallyn jcastro: you have to run lxc-ls as root now
 jcastro: however, it shouldn't give you a backtrace like that, just a nice 
error msg
hallyn so that's bug-worthy

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: lxc 1.0.0~beta1-0ubuntu3
ProcVersionSignature: Ubuntu 3.12.0-7.15-generic 3.12.4
Uname: Linux 3.12.0-7-generic x86_64
ApportVersion: 2.12.7-0ubuntu6
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Jan  8 15:56:45 2014
EcryptfsInUse: Yes
InstallationDate: Installed on 2013-12-11 (28 days ago)
InstallationMedia: Ubuntu 13.10 Saucy Salamander - Release amd64 (20131016.1)
SourcePackage: lxc
UpgradeStatus: Upgraded to trusty on 2014-01-07 (1 days ago)
defaults.conf:
 lxc.network.type = veth
 lxc.network.link = lxcbr0
 lxc.network.flags = up
lxcsyslog:

** Affects: lxc (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug trusty

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1267242

Title:
  Running lxc-ls as non-root should provide a nicer error message

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1267242/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1219788] Re: [SRU] Update openvswitch to 1.4.6 stable release

2014-01-08 Thread Chris J Arges
Debdiffs posted in bug above.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openvswitch in Ubuntu.
https://bugs.launchpad.net/bugs/1219788

Title:
  [SRU] Update openvswitch to 1.4.6 stable release

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openvswitch/+bug/1219788/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1262692] Re: oops using openvswitch gre tunnels with upstream commit 703133de in kernel

2014-01-08 Thread Chris J Arges
Fixes pushed for P/Q.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openvswitch in Ubuntu.
https://bugs.launchpad.net/bugs/1262692

Title:
  oops using openvswitch gre tunnels  with upstream commit 703133de in
  kernel

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openvswitch/+bug/1262692/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1266545] Re: Description walinux package is not very understandable #16912

2014-01-08 Thread Ben Howard
** Changed in: walinuxagent (Ubuntu)
   Importance: Undecided = Low

** Changed in: walinuxagent (Ubuntu)
 Assignee: (unassigned) = Ben Howard (utlemming)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to walinuxagent in Ubuntu.
https://bugs.launchpad.net/bugs/1266545

Title:
  Description walinux package is not very understandable #16912

To manage notifications about this bug go to:
https://bugs.launchpad.net/ddtp-ubuntu/+bug/1266545/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267255] [NEW] [MIR] php5 (php5-fpm binary)

2014-01-08 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:

NOTE: I only saw that where the source package is in main reports are not
required after spending most of the day writing this up. It's my first MIR so 
apologies if this isn't the correct process for promoting a binary of an 
existing source package - I couldn't find documentation on what to do to make 
that request.

From the PHP documentation: FPM (FastCGI Process Manager) is an
alternative PHP FastCGI implementation with some additional features
(mostly) useful for heavy-loaded sites.

Availability:

Available in Ubuntu universe in all currently supported Ubuntu releases.
Latest release builds on all architectures (amd64, arm64, armhf, i386,
powerpc, ppc64el)[1]. Also available on Debian Wheezy (it was not
included in Squeeze as FPM was introduced to PHP core too close to
Squeeze's release[2]).

Rationale:

Commonly combined with nginx, and can be used with all servers supporting
FastCGI (Apache, Lighttpd, etc). With some momentum behind adding nginx to 
main[3] it would be nice to have something with security support that can be 
paired with it to have comparable functionality to the common apache2 + 
libapache2-mod-php5 combination. According to Ubuntu popcon php5-fpm is used 
regularly by 950 people, which compares favourably to nginx (nginx-common) 
which is used regularly by 639 people (according to Vote stats).

Security:

php5 is already in main so this search is limited to security issues
affecting FPM specifically. PHP FPM is included with and supported as
part of the core PHP release in all currently supported versions (5.3.x,
5.4.x and 5.5.x). It therefore has security support from the core PHP
team. It also has security support from upstream Debian.

A search for fpm on cve.mitre.org and NVD returns only CVE-2012-0831. This 
appears to have been disclosed responsibly and fixed promptly (NVD shows 
vulnerability release date of Feb 10, 2012. It was fixed in PHP prior to this 
disclosure on Feb 2, 2012.)
The USN with updated packages was released Feb 9, 2012.

There are currently no affecting CVEs listed in Ubuntu's security tracker for 
php5 package[4].
There are currently four open issues listed in Debian's security tracker (not 
counting unimportant issues for php5 package[5]:

* CVE-2010-4657 per Ubuntu tracker can't reproduce on quantal+, so does not 
affect Trusty.
* CVE-2011-1398 fixed upstream in 5.4.0, so does not affect Trusty.
* CVE-2011-4718 fixed upstream in 5.5.2, so does not affect Trusty.
* CVE-2012-0789 fixed upstream in 5.5.0, so does not affect Trusty.

The php5-fpm binary is installed in /usr/sbin and installs a daemon. The
daemon by default is not public facing and starts a socket listening at
/var/run/php5-fpm.sock.

Based on this an in-depth security review is required.

Quality assurance:

The package is automatically started after installation. Provided a web
server is correctly configured it should be possible to use this package
without any further configuration to begin serving PHP pages.

There are no debconf questions asked during installation.

Upstream PHP FPM bugs: 
https://bugs.php.net/search.php?cmd=displaypackage_name[]=FPM+related
Debian bugs: http://bugs.debian.org/cgi-bin/pkgreport.cgi?pkg=php5-fpm
Ubuntu bugs: 
https://launchpad.net/ubuntu/+source/php5/+bugs?field.searchtext=fpm

Ubuntu bug 1242376 must be fixed, as this affects reloading FPM when using
Upstart.
Ubuntu bug 1230917 must be fixed, as this affects logrotate when using Upstart 
and will send weekly warning emails from cron.
Other Ubuntu bugs either require more information or relate to PHP core or a 
module, not FPM.

In Debian there are currently no outstanding bugs that can be actioned.

In PHP upstream there are several relevant open bugs:
* 55508 - feature request to listen on IPv6 addresses (current support is 
limited to IPv4 and sockets)
* 62382 - access log format for FPM shows incorrect values for server time a 
request is received
* 51983 - pm.status_path not working when cgi.fix_pathinfo=1 (long-standing, 
probably minor bug)
* 53074 - looks like upstream version of Ubuntu bug 1242376
* 53611 - fastcgi_param PHP_VALUE pollutes other sites (possible security 
issue, long-standing). Possibly related to 61867 and 63965.
* 60961 - Graceful Restart (USR2) isn't very graceful. Possibly related to 
63395.
* 61558 - Runaway spawning of children after pipe error
* 62172 - FPM not working with Apache httpd 2.4 balancer/fcgi setup
* 55322, 62279 - chroot issues
* 64626 - PHP-FPM may segfault/hang on startup

Whether any of these are blockers is up to discretion of MIR approval
team. If any are blockers then please state which ones so they can be
tracked for a future MIR.

In Debian PTS there are several Lintian errors and warnings for php5,
however php5-fpm is clean. There is a build warning on powerpc but no
build failures.

The package does not deal with specific hardware.

The package ships a test suite which is referenced in debian/rules.

The 

[Bug 1266545] Re: Description walinux package is not very understandable #16912

2014-01-08 Thread Ben Howard
Uploaded a fixed description.

** Changed in: walinuxagent (Ubuntu)
   Status: Confirmed = Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to walinuxagent in Ubuntu.
https://bugs.launchpad.net/bugs/1266545

Title:
  Description walinux package is not very understandable #16912

To manage notifications about this bug go to:
https://bugs.launchpad.net/ddtp-ubuntu/+bug/1266545/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267254] [NEW] Please do not package devel snapshots

2014-01-08 Thread Oliver Kurth
Public bug reported:

Hello,

we (VMware) noticed that the latest versions of open-vm-tools in saucy
and trusty are built from the devel snapshots.

Of course we are happy that Ubuntu ships packages for open-vm-tools and
support this. However, we do not recommend shipping devel snapshots.

Please build packages from the stable branch instead (currently this is
open-vm-tools-9.4.0-1280544.tar.gz). Code from the stable branches has
been thoroughly tested by VMware, code from the devel snapshots has not
and may contain many hidden bugs.

Thanks,
Oliver

** Affects: open-vm-tools (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to open-vm-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1267254

Title:
  Please do not package devel snapshots

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/open-vm-tools/+bug/1267254/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267255] [NEW] [MIR] php5 (php5-fpm binary)

2014-01-08 Thread snafu109
Public bug reported:

NOTE: I only saw that where the source package is in main reports are not
required after spending most of the day writing this up. It's my first MIR so 
apologies if this isn't the correct process for promoting a binary of an 
existing source package - I couldn't find documentation on what to do to make 
that request.

From the PHP documentation: FPM (FastCGI Process Manager) is an
alternative PHP FastCGI implementation with some additional features
(mostly) useful for heavy-loaded sites.

Availability:

Available in Ubuntu universe in all currently supported Ubuntu releases.
Latest release builds on all architectures (amd64, arm64, armhf, i386,
powerpc, ppc64el)[1]. Also available on Debian Wheezy (it was not
included in Squeeze as FPM was introduced to PHP core too close to
Squeeze's release[2]).

Rationale:

Commonly combined with nginx, and can be used with all servers supporting
FastCGI (Apache, Lighttpd, etc). With some momentum behind adding nginx to 
main[3] it would be nice to have something with security support that can be 
paired with it to have comparable functionality to the common apache2 + 
libapache2-mod-php5 combination. According to Ubuntu popcon php5-fpm is used 
regularly by 950 people, which compares favourably to nginx (nginx-common) 
which is used regularly by 639 people (according to Vote stats).

Security:

php5 is already in main so this search is limited to security issues
affecting FPM specifically. PHP FPM is included with and supported as
part of the core PHP release in all currently supported versions (5.3.x,
5.4.x and 5.5.x). It therefore has security support from the core PHP
team. It also has security support from upstream Debian.

A search for fpm on cve.mitre.org and NVD returns only CVE-2012-0831. This 
appears to have been disclosed responsibly and fixed promptly (NVD shows 
vulnerability release date of Feb 10, 2012. It was fixed in PHP prior to this 
disclosure on Feb 2, 2012.)
The USN with updated packages was released Feb 9, 2012.

There are currently no affecting CVEs listed in Ubuntu's security tracker for 
php5 package[4].
There are currently four open issues listed in Debian's security tracker (not 
counting unimportant issues for php5 package[5]:

* CVE-2010-4657 per Ubuntu tracker can't reproduce on quantal+, so does not 
affect Trusty.
* CVE-2011-1398 fixed upstream in 5.4.0, so does not affect Trusty.
* CVE-2011-4718 fixed upstream in 5.5.2, so does not affect Trusty.
* CVE-2012-0789 fixed upstream in 5.5.0, so does not affect Trusty.

The php5-fpm binary is installed in /usr/sbin and installs a daemon. The
daemon by default is not public facing and starts a socket listening at
/var/run/php5-fpm.sock.

Based on this an in-depth security review is required.

Quality assurance:

The package is automatically started after installation. Provided a web
server is correctly configured it should be possible to use this package
without any further configuration to begin serving PHP pages.

There are no debconf questions asked during installation.

Upstream PHP FPM bugs: 
https://bugs.php.net/search.php?cmd=displaypackage_name[]=FPM+related
Debian bugs: http://bugs.debian.org/cgi-bin/pkgreport.cgi?pkg=php5-fpm
Ubuntu bugs: 
https://launchpad.net/ubuntu/+source/php5/+bugs?field.searchtext=fpm

Ubuntu bug 1242376 must be fixed, as this affects reloading FPM when using
Upstart.
Ubuntu bug 1230917 must be fixed, as this affects logrotate when using Upstart 
and will send weekly warning emails from cron.
Other Ubuntu bugs either require more information or relate to PHP core or a 
module, not FPM.

In Debian there are currently no outstanding bugs that can be actioned.

In PHP upstream there are several relevant open bugs:
* 55508 - feature request to listen on IPv6 addresses (current support is 
limited to IPv4 and sockets)
* 62382 - access log format for FPM shows incorrect values for server time a 
request is received
* 51983 - pm.status_path not working when cgi.fix_pathinfo=1 (long-standing, 
probably minor bug)
* 53074 - looks like upstream version of Ubuntu bug 1242376
* 53611 - fastcgi_param PHP_VALUE pollutes other sites (possible security 
issue, long-standing). Possibly related to 61867 and 63965.
* 60961 - Graceful Restart (USR2) isn't very graceful. Possibly related to 
63395.
* 61558 - Runaway spawning of children after pipe error
* 62172 - FPM not working with Apache httpd 2.4 balancer/fcgi setup
* 55322, 62279 - chroot issues
* 64626 - PHP-FPM may segfault/hang on startup

Whether any of these are blockers is up to discretion of MIR approval
team. If any are blockers then please state which ones so they can be
tracked for a future MIR.

In Debian PTS there are several Lintian errors and warnings for php5,
however php5-fpm is clean. There is a build warning on powerpc but no
build failures.

The package does not deal with specific hardware.

The package ships a test suite which is referenced in debian/rules.

The package includes a 

[Bug 1266545] Re: Description walinux package is not very understandable #16912

2014-01-08 Thread Launchpad Bug Tracker
This bug was fixed in the package walinuxagent - 1.3.2-0ubuntu7

---
walinuxagent (1.3.2-0ubuntu7) trusty; urgency=low

  * debian/rules: Update for new upstream location.
  * debian/control: Updated the standards version from 3.9.3 to 3.9.4
  * updated the description on walinuxagent-datasaver (LP: #1266545)
 -- Ben Howard ben.how...@ubuntu.com   Wed, 08 Jan 2014 14:11:13 -0700

** Changed in: walinuxagent (Ubuntu)
   Status: Fix Committed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to walinuxagent in Ubuntu.
https://bugs.launchpad.net/bugs/1266545

Title:
  Description walinux package is not very understandable #16912

To manage notifications about this bug go to:
https://bugs.launchpad.net/ddtp-ubuntu/+bug/1266545/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267242] Re: Running lxc-ls as non-root should provide a nicer error message

2014-01-08 Thread Stéphane Graber
Most of the occurrences of that bug will disappear with the next LXC
milestone as lxc-ls will default to looking for user-owned containers
rather than system ones.

However even with that change, it'll be technically possible to call 
list_containers on an unreadable directory and get that traceback. Sadly as 
this comes from liblxc, there isn't many ways to make the error prettier as the 
actual string is simply output on stderr...
What I could (and will eventually) do is have lxc-ls catch any exception raised 
by list_container and print a vague error saying Unable to list containers 
which is unfortunately as clear as I can make it...

** Changed in: lxc (Ubuntu)
   Status: New = Triaged

** Changed in: lxc (Ubuntu)
   Importance: Undecided = Low

** Changed in: lxc (Ubuntu)
 Assignee: (unassigned) = Stéphane Graber (stgraber)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1267242

Title:
  Running lxc-ls as non-root should provide a nicer error message

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1267242/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267225] Re: initramfs in cloud-images does not contain crypt modules

2014-01-08 Thread Scott Moser
Seems that sometime in saucy we got:

  * debian/initramfs/cryptroot-hook:
- Do not unconditionally include cryptsetup utils in the initramfs.
- Do not include any modules or utils in the initramfs, unless
  rootfs/resume devices are encrypted or CRYPTSETUP is set to 'y' in
  the initramfs.conf configuration file.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1267225

Title:
  initramfs in cloud-images does not contain crypt modules

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1267225/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267225] Re: initramfs in cloud-images does not contain crypt modules

2014-01-08 Thread Scott Moser
This looks like a build-time bug in both overlayroot and crypt-setup.
 overlayroot/hooks/overlayroot does:
egrep -qswo aes /proc/cpuinfo  manual_add_modules aesni_intel || true

And cryptsetup's /usr/share/initramfs-tools/hooks/cryptroot does:
# Load hardware aes module
if cpu_has_aesni; then
echo aesni
fi
and
cpu_has_aesni() {
return $(grep -q ^flags\s*:\s*.*aes /proc/cpuinfo)
}


Seems like both of these should not be dynamic based on host cpu support, but 
constant built in on module availability in the kernel.

** Also affects: cryptsetup (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: cryptsetup (Ubuntu)
   Status: New = Confirmed

** Changed in: cryptsetup (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1267225

Title:
  initramfs in cloud-images does not contain crypt modules

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1267225/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267225] Re: initramfs in cloud-images does not contain crypt modules

2014-01-08 Thread Scott Moser
@xnox,
  Could you explain why you did this?  Generally debian/ubuntu initramfs policy 
is to build a large generic initramfs instead of a customized one per 
configuration of the system.  Ie, lsinitramfs shows me some net/ppp/ drivers 
that i'm a lot less likely to use in my initramfs than crypt.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1267225

Title:
  initramfs in cloud-images does not contain crypt modules

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1267225/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 1267225] Re: initramfs in cloud-images does not contain crypt modules

2014-01-08 Thread Steve Langasek
On Wed, Jan 08, 2014 at 10:04:31PM -, Scott Moser wrote:
 Seems that sometime in saucy we got:

   * debian/initramfs/cryptroot-hook:
 - Do not unconditionally include cryptsetup utils in the initramfs.
 - Do not include any modules or utils in the initramfs, unless
   rootfs/resume devices are encrypted or CRYPTSETUP is set to 'y' in
   the initramfs.conf configuration file.

That is unrelated to the aes modules being conditional on detected aes
support.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cloud-initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1267225

Title:
  initramfs in cloud-images does not contain crypt modules

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1267225/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 1261452] Re: juju-core is unavailable for arm64

2014-01-08 Thread Michael Hudson-Doyle
James Page james.p...@ubuntu.com writes:

 Reworking the test suite to run the normal smoke tests minus the jstests
 suite results in a pass and successful build on all architectures
 including arm64 and ppc64el.

That's pretty awesome.  Now, do the juju tests pass?

(Trick question I guess, juju doesn't compile natively on arm64 because
of https://bugs.launchpad.net/ubuntu/+source/gcc-4.8/+bug/1263806)

Cheers,
mwh

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to juju-core in Ubuntu.
https://bugs.launchpad.net/bugs/1261452

Title:
  juju-core is unavailable for arm64

To manage notifications about this bug go to:
https://bugs.launchpad.net/juju-core/+bug/1261452/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 316283] Re: bind9-dlz-mysql - Please make a package with this option turned on

2014-01-08 Thread Ozzie
Yes please!  We need:

apt-get bind9-dlz

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bind9 in Ubuntu.
https://bugs.launchpad.net/bugs/316283

Title:
  bind9-dlz-mysql - Please make a package with this option turned on

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bind9/+bug/316283/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1264815] Re: nova-compute can't be setting up during install on trusty

2014-01-08 Thread Ming Lei
Serge,

I need to downgrade python-webob to 1.2.3 manually for working around
the problem.


Thanks,

** Changed in: nova (Ubuntu)
   Status: Incomplete = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nova in Ubuntu.
https://bugs.launchpad.net/bugs/1264815

Title:
  nova-compute can't be setting up during install on trusty

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nova/+bug/1264815/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1267072] Re: ssh do not resolve hostname

2014-01-08 Thread Jörg Frings-Fürst
Sorry,

.local is a TLD with special handling in bind.

After change .local to .loc all works fine

Jörg



** Changed in: openssh (Ubuntu)
   Status: Incomplete = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1267072

Title:
  ssh do not resolve hostname

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1267072/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1260718] Re: Move to postgresql-9.3

2014-01-08 Thread Martin Pitt
I tested glom against postgresql-9.3 with the music collection template,
and also added/edited some bands/albums. Works fine, and nothing unusual
in the debug output. Uploading build against 9.3, to finish the 9.1
transition.

** Changed in: glom (Ubuntu Trusty)
   Status: Confirmed = Fix Committed

** Changed in: glom (Ubuntu Trusty)
 Assignee: (unassigned) = Martin Pitt (pitti)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1260718

Title:
  Move to postgresql-9.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glom/+bug/1260718/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 579028] Re: VGA screen sometimes is croped and has dithering DVI Screen is always normal ATI x800

2014-01-08 Thread Christopher M. Penalver
Harald, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/579028

Title:
  VGA screen sometimes is croped and has dithering DVI Screen is always
  normal ATI x800

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/579028/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 577959] Re: secondary monitor is not correctly initialized

2014-01-08 Thread Christopher M. Penalver
Riccardo Masala, this bug was reported a while ago and there hasn't been
any activity in it recently. We were wondering if this is still an
issue? If so, could you please test for this with the latest development
release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/577959

Title:
  secondary monitor is not correctly initialized

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/577959/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 578735] Re: X does not start (hangs) with ATI radeon in Lucid

2014-01-08 Thread Christopher M. Penalver
David Faure, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/578735

Title:
  X does not start (hangs) with ATI radeon in Lucid

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/578735/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 578078] Re: regular system freezes with KMS on rc410 ati video chip

2014-01-08 Thread Christopher M. Penalver
gene, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/578078

Title:
  regular system freezes with KMS on rc410 ati video chip

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/578078/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 578173] Re: [regression-release] Computer locks when switching screen, forcing user to do a hard poweroff, so causing massive data loss and hardware damage

2014-01-08 Thread Christopher M. Penalver
** No longer affects: linux (Ubuntu)

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/578173

Title:
  [regression-release] Computer locks when switching screen, forcing
  user to do a hard poweroff, so causing massive data loss and hardware
  damage

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/578173/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 578897] Re: Xorg freeze - ati/radeon

2014-01-08 Thread Christopher M. Penalver
freelock, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/578897

Title:
  Xorg freeze - ati/radeon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/578897/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 583610] Re: graphics is not updated on a part of the screen dual monitor system

2014-01-08 Thread Christopher M. Penalver
*** This bug is a duplicate of bug 579028 ***
https://bugs.launchpad.net/bugs/579028

** This bug has been marked a duplicate of bug 579028
   VGA screen sometimes is croped and has dithering DVI Screen is always normal 
ATI x800

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/583610

Title:
  graphics is not updated on a part of the screen dual monitor system

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/583610/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 583676] Re: Resume with two displays gives scrambled pixels on only one display

2014-01-08 Thread Christopher M. Penalver
Florian Achleitner, this bug was reported a while ago and there hasn't
been any activity in it recently. We were wondering if this is still an
issue? If so, could you please test for this with the latest development
release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/583676

Title:
  Resume with two displays gives scrambled pixels on only one display

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/583676/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 583245] Re: heavy display corruptions with KMS and x1400

2014-01-08 Thread Christopher M. Penalver
Max Liebkies, this bug report is being closed due to your last comment
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-
ati/+bug/583245/comments/8 regarding this being fixed with an update.
For future reference you can manage the status of your own bugs by
clicking on the current status in the yellow line and then choosing a
new status in the revealed drop down box. You can learn more about bug
statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for
taking the time to report this bug and helping to make Ubuntu better.
Please submit any future bugs you may find.

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/583245

Title:
  heavy display corruptions with KMS and x1400

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/583245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 583885] Re: Blank screen on resume with Mobility Radeon 9600 M10 (RV350)

2014-01-08 Thread Christopher M. Penalver
Keith Moyer, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/583885

Title:
  Blank screen on resume with Mobility Radeon 9600 M10 (RV350)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/583885/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 585034] Re: ATI Radeon 9600 problem using ubuntu-supported driver

2014-01-08 Thread Christopher M. Penalver
InterAnt, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/585034

Title:
  ATI Radeon 9600 problem using ubuntu-supported driver

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/585034/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 582547] Re: monitor name in display preferences is corrupt

2014-01-08 Thread Christopher M. Penalver
stuart, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/582547

Title:
  monitor name in display preferences is corrupt

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/582547/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 583608] Re: Xorg freeze -screen actually goes white

2014-01-08 Thread Christopher M. Penalver
Ryan Lindsay, this bug was reported a while ago and there hasn't been
any activity in it recently. We were wondering if this is still an
issue? If so, could you please test for this with the latest development
release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/583608

Title:
  Xorg freeze -screen actually goes white

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/583608/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1263015] Re: 8086:0a16 [ASUS Zenbook UX302LG] Black screen on boot

2014-01-08 Thread Emmanuel
Just tried the workaround proposed here (use drm-intel-nightly kernel,
removed nvidia-prime, and remove nomodeset from grub options) and it
works just as good, probably a bit better: I can plug-in an external
screen, though I lost the main screen if I am to unplug/deactivate the
external screen. Suspend seems to fail just as before (blank screen, yet
functioning system on resume). I assume those two issues are for another
bug report anyway.

Note to @penalvch: the previous comment was another workaround for this
bug that worked for me, not another bug report. Do you still want me to
fill in a new report?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1263015

Title:
  8086:0a16 [ASUS Zenbook UX302LG] Black screen on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1263015/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1266738] Re: Bluetooth headphone pairing works, but no audio output - Mako #116

2014-01-08 Thread Alan Pope ㋛
On my 13.10 laptop, yes.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1266738

Title:
  Bluetooth headphone pairing works, but no audio output - Mako #116

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1266738/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 579292] Re: Switch of user causes display problems

2014-01-08 Thread Christopher M. Penalver
Daniel Bystrov, this bug was reported a while ago and there hasn't been
any activity in it recently. We were wondering if this is still an
issue? If so, could you please test for this with the latest development
release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

** Attachment removed: my edid file with information used
   
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/579292/+attachment/3856530/+files/1600x1050.bin

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/579292

Title:
  Switch of user causes display problems

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/579292/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 581239] Re: Screensaver do not work after upgrade from hardy to lucid

2014-01-08 Thread Christopher M. Penalver
Norbert Schulze, this bug was reported a while ago and there hasn't been
any activity in it recently. We were wondering if this is still an
issue? If so, could you please test for this with the latest development
release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/581239

Title:
  Screensaver do not work after upgrade from hardy to lucid

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/581239/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1237390] Re: stap fails with 3.5/3.8 kernels in precise

2014-01-08 Thread katsu
verify condition: ubuntu 12.04.3(kernel-3.8) in virtualbox.

---
[Test Case]
# echo 'probe timer.s(1) {exit();}' | stap - ; echo $?

* Actual Result:
In file included from /usr/share/systemtap/runtime/transport/transport.c:53:0,
 from /usr/share/systemtap/runtime/print.c:18,
 from /usr/share/systemtap/runtime/runtime.h:128,
 from 
/tmp/stapTSxLrZ/stap_34d5fb5c9ba75ea41176182eabf9f52f_642.c:59:
/usr/share/systemtap/runtime/transport/relay_v2.c:241:2: error: initialization 
from incompatible pointer type [-Werror]
/usr/share/systemtap/runtime/transport/relay_v2.c:241:2: error: (near 
initialization for '__stp_relay_callbacks.create_buf_file') [-Werror]
In file included from /usr/share/systemtap/runtime/print.c:18:0,
 from /usr/share/systemtap/runtime/runtime.h:128,
 from 
/tmp/stapTSxLrZ/stap_34d5fb5c9ba75ea41176182eabf9f52f_642.c:59:
/usr/share/systemtap/runtime/transport/transport.c: In function 
'_stp_get_root_dir':
/usr/share/systemtap/runtime/transport/transport.c:386:8: error: 'struct 
hlist_head' has no member named 'next'
In file included from 
/tmp/stapTSxLrZ/stap_34d5fb5c9ba75ea41176182eabf9f52f_642.c:61:0:
/usr/share/systemtap/runtime/stat.c: In function '_stp_stat_get':
/usr/share/systemtap/runtime/stat.c:213:2: error: 'cpu_possible_map' undeclared 
(first use in this function)
/usr/share/systemtap/runtime/stat.c:213:2: note: each undeclared identifier is 
reported only once for each function it appears in
/usr/share/systemtap/runtime/stat.c: In function '_stp_stat_clear':
/usr/share/systemtap/runtime/stat.c:248:2: error: 'cpu_possible_map' undeclared 
(first use in this function)
cc1: all warnings being treated as errors
make[1]: *** [/tmp/stapTSxLrZ/stap_34d5fb5c9ba75ea41176182eabf9f52f_642.o] 
Error 1
make: *** [_module_/tmp/stapTSxLrZ] Error 2
Warning: make exited with status: 2
Pass 4: compilation failed.  Try again with another '--vp 0001' option.
1
#
---

enable precise-proposed

$ sudo apt-get install -t precise-proposed systemtap

upgrade systemtap-common 1.6-1ubuntu1 1.6-1ubuntu1.1
upgrade systemtap 1.6-1ubuntu1 1.6-1ubuntu1.1
upgrade systemtap-runtime 1.6-1ubuntu1 1.6-1ubuntu1.1

---
[verification case]

$ uname -r
3.8.0-35-generic
$ sudo -i
# echo 'probe timer.s(1) {exit();}' | stap - ; echo $?

* Actual Result:
0
#
(script compiles and starts running. exits with 0.)
---

good works  thank you.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1237390

Title:
  stap fails with 3.5/3.8 kernels in precise

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemtap/+bug/1237390/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 579705] Re: No drop down shadows gnome-system-monitor

2014-01-08 Thread Christopher M. Penalver
bbfifie...@hotmail.com, this bug was reported a while ago and there
hasn't been any activity in it recently. We were wondering if this is
still an issue? If so, could you please test for this with the latest
development release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/579705

Title:
  No drop down shadows gnome-system-monitor

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/579705/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 581350] Re: Cairo-Dock Applets are invisible in openGL mode

2014-01-08 Thread Christopher M. Penalver
Takkat, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/581350

Title:
  Cairo-Dock Applets are invisible in openGL mode

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/581350/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 581567] Re: Xserver crashed after a while

2014-01-08 Thread Christopher M. Penalver
Steve Kieu, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/581567

Title:
  Xserver crashed after a while

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/581567/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1263015] Re: 8086:0a16 [ASUS Zenbook UX302LG] Black screen on boot

2014-01-08 Thread Christopher M. Penalver
Emmanuel, yes.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1263015

Title:
  8086:0a16 [ASUS Zenbook UX302LG] Black screen on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1263015/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 587037] Re: Probable mode switching problems with radeon driver and X300 PCIE chip

2014-01-08 Thread Christopher M. Penalver
Markus Naeher, this bug was reported a while ago and there hasn't been
any activity in it recently. We were wondering if this is still an
issue? If so, could you please test for this with the latest development
release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/587037

Title:
  Probable mode switching problems with radeon driver and X300 PCIE chip

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/587037/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1260718] Re: Move to postgresql-9.3

2014-01-08 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/trusty-proposed/glom

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1260718

Title:
  Move to postgresql-9.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glom/+bug/1260718/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1248245] Re: calendar indicator always opens with wrong date

2014-01-08 Thread karlingen
*** This bug is a duplicate of bug 1209386 ***
https://bugs.launchpad.net/bugs/1209386

Same problem here. Running 13.10

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1248245

Title:
  calendar indicator always opens with wrong date

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1248245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1076740] Re: Instructions for deleting Guest user

2014-01-08 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu-docs

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1076740

Title:
  Instructions for deleting Guest user

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-docs/+bug/1076740/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 587066] Re: Ubuntu 10.04 crashes after a few hours(after the initial login)

2014-01-08 Thread Christopher M. Penalver
Ricardo Cerqueira, this bug was reported a while ago and there hasn't
been any activity in it recently. We were wondering if this is still an
issue? If so, could you please test for this with the latest development
release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/587066

Title:
  Ubuntu 10.04 crashes after a few hours(after the initial login)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/587066/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 586243] Re: Xorg freeze: Failed to schedule IB Radeon X1200

2014-01-08 Thread Christopher M. Penalver
Jan-Helge, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

** Attachment removed: Syslog excerpt corresponding to comment 25.
   
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/586243/+attachment/2708873/+files/radeon-lockup.syslog

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/586243

Title:
  Xorg freeze: Failed to schedule IB Radeon X1200

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/586243/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 576181] Re: Lucid - Screen flickering with ATI Radeon Xpress 1100

2014-01-08 Thread Swâmi Petaramesh
Thi bug is most probably still there, and most probably still the same
as bug #560104 that has been around, unfixed, for about 4 years (and is
still there), and went thru all future and development releases
without any fix, so the eternal request please test latest development
version without ever fixing anything is just plain ridiculous.

The way Ubuntu bugs get closed is usually when the initial reporter is
either dead or tired of such requests, so the bug in the end gets
expired. Not fixed.

Just my 2 cents.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/576181

Title:
  Lucid - Screen flickering with ATI Radeon Xpress 1100

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/576181/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 586406] Re: could not login after upgrade to 10.04

2014-01-08 Thread Christopher M. Penalver
nomux, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/586406

Title:
  could not login after upgrade to 10.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/586406/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 586404] Re: maximized windows cover two monitors when using 2 X screens (3 monitors)

2014-01-08 Thread Christopher M. Penalver
Sam Liddicott, this bug was reported a while ago and there hasn't been
any activity in it recently. We were wondering if this is still an
issue? If so, could you please test for this with the latest development
release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/586404

Title:
  maximized windows cover two monitors when using 2 X screens (3
  monitors)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/586404/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 560104] Re: ATI X display flickers badly after system resume

2014-01-08 Thread Swâmi Petaramesh
This bug is still there and has been there for around 4 years without a
fix.

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Expired = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/560104

Title:
  ATI X display flickers badly after system resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/560104/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 585986] Re: radeon/ati display response unacceptably slow after upgrade to Ubuntu 10.4

2014-01-08 Thread Christopher M. Penalver
Larry Siden, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications-Accessories-Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xserver-xorg-video-ati REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided = Low

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Status: Confirmed = Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/585986

Title:
  radeon/ati display response unacceptably slow after upgrade to Ubuntu
  10.4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/585986/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   9   10   >