[Bug 1488599] [NEW] left click randomly stops working

2015-08-25 Thread feroxy
Public bug reported:

On the advice of another user, switching to another console, waiting a
few seconds, then back to xorg console will fix the problem

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: xorg 1:7.7+7ubuntu4
ProcVersionSignature: Ubuntu 3.19.0-26.28-generic 3.19.8-ckt4
Uname: Linux 3.19.0-26-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.registry: Binary: 
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  355.06  Tue Jul 28 21:26:50 
PDT 2015
 GCC version:  gcc version 4.9.2 (Ubuntu 4.9.2-10ubuntu13)
ApportVersion: 2.17.2-0ubuntu1.2
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Aug 25 18:38:58 2015
DistUpgraded: 2015-04-28 23:35:45,283 DEBUG enabling apt cron job
DistroCodename: vivid
DistroVariant: ubuntu
GraphicsCard:
 NVIDIA Corporation GK104 [GeForce GTX 760] [10de:1187] (rev a1) (prog-if 00 
[VGA controller])
   Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:2847]
InstallationDate: Installed on 2015-04-08 (138 days ago)
InstallationMedia: Ubuntu 14.10 Utopic Unicorn - Release amd64 (20141022.1)
MachineType: MSI MS-7816
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-26-generic.efi.signed 
root=UUID=f7f736f9-1680-4328-ade6-579b30f175a7 ro noprompt persistent quiet 
splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: Upgraded to vivid on 2015-04-28 (118 days ago)
dmi.bios.date: 07/16/2014
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V2.9
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: H87-G43 (MS-7816)
dmi.board.vendor: MSI
dmi.board.version: 1.0
dmi.chassis.asset.tag: To be filled by O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: MSI
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV2.9:bd07/16/2014:svnMSI:pnMS-7816:pvr1.0:rvnMSI:rnH87-G43(MS-7816):rvr1.0:cvnMSI:ct3:cvr1.0:
dmi.product.name: MS-7816
dmi.product.version: 1.0
dmi.sys.vendor: MSI
version.compiz: compiz 1:0.9.12.1+15.04.20150410.1-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.60-2
version.libgl1-mesa-dri: libgl1-mesa-dri 10.5.2-0ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.5.2-0ubuntu1
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.17.1-0ubuntu3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.0-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.5.0-1ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917-1~exp1ubuntu2.2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.11-1ubuntu2build1
xserver.bootTime: Tue Aug 25 17:26:03 2015
xserver.configfile: default
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.17.1-0ubuntu3

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug ubuntu vivid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488599

Title:
  left click randomly stops working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1488599/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487443] Re: Sync mosquitto 1.4.3-1 (universe) from Debian unstable (main)

2015-08-25 Thread Roger Light
I'll see about getting the necessary things attached to the bug.

I'd just like to point out though that this package was uploaded to
debian in advance of the import freeze but went into the NEW queue
because of an additional binary package (mosquitto-dev) consisting of
just a single C header file. The NEW queue took a while to get processed
so it missed the import freeze by one day. It's a shame to have
generated all of this extra work on account of a single header file.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487443

Title:
  Sync mosquitto 1.4.3-1 (universe) from Debian unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mosquitto/+bug/1487443/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1292290] Re: [SRU] Window manager keybindings don't work after reboot

2015-08-25 Thread Edward Falk
The patch from comment #43 seems to have fixed. Thank you.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1292290

Title:
  [SRU] Window manager keybindings don't work after reboot

To manage notifications about this bug go to:
https://bugs.launchpad.net/xfwm4/+bug/1292290/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1473246] Re: MediaTek Preloader on a mobile device triggers cdc_acm kernel module usage by ModemManager

2015-08-25 Thread Tony
Oh nice thanks for the workaround, just tried a similar udev rule and it
seems to work great.  Re-enabled modem manager service, applied the MM
ignore value with a rule, and can see the /dev/ttyACM* port stays the
same between resets of the device.  We'll add it to udev rules we tell
folks to use when using the hardware (rule is here if you're curious:
https://github.com/adafruit/Trinket_Arduino_Linux/blob/master/99
-adafruit-boards.rules).  Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1473246

Title:
  MediaTek Preloader on a mobile device triggers cdc_acm kernel module
  usage by ModemManager

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/modemmanager/+bug/1473246/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488607] [NEW] package libembryo-bin (not installed) failed to install/upgrade: intentando sobreescribir `/usr/share/embryo/include/default.inc', que está también en el paquete libefl-data 1.15.0

2015-08-25 Thread Fabian Schenker
Public bug reported:

i only use, i dont know what happend

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: libembryo-bin (not installed)
ProcVersionSignature: Ubuntu 3.19.0-27.29-lowlatency 3.19.8-ckt5
Uname: Linux 3.19.0-27-lowlatency x86_64
ApportVersion: 2.17.2-0ubuntu1.3
Architecture: amd64
Date: Tue Aug 25 02:30:16 2015
DuplicateSignature: package:libembryo-bin:(not installed):intentando 
sobreescribir `/usr/share/embryo/include/default.inc', que está también en el 
paquete libefl-data 1.15.0-0vivid0
ErrorMessage: intentando sobreescribir `/usr/share/embryo/include/default.inc', 
que está también en el paquete libefl-data 1.15.0-0vivid0
InstallationDate: Installed on 2015-07-26 (30 days ago)
InstallationMedia: Xubuntu 15.04 Vivid Vervet - Release amd64 (20150422.1)
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt  1.0.9.7ubuntu4.2
SourcePackage: efl
Title: package libembryo-bin (not installed) failed to install/upgrade: 
intentando sobreescribir `/usr/share/embryo/include/default.inc', que está 
también en el paquete libefl-data 1.15.0-0vivid0
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: efl (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package vivid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488607

Title:
  package libembryo-bin (not installed) failed to install/upgrade:
  intentando sobreescribir `/usr/share/embryo/include/default.inc', que
  está también en el paquete libefl-data 1.15.0-0vivid0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/efl/+bug/1488607/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1488609] [NEW] Setting a background image which is 'rotated' displays wrongly

2015-08-25 Thread Raphael Mankin
Public bug reported:

If one sets a jpeg image as a desktop  background, and that image was
taken with the camera rotated (portrait mode), the image appears with
the wrong orientation. It appears that the 'rotate' flags in the image
are not being honoured.

Workaround: open the image in an image editor, make a minor change, and
then save it as a new image. This will clear the rotation flags.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xfce4 4.10.1
ProcVersionSignature: Ubuntu 3.13.0-62.102-generic 3.13.11-ckt24
Uname: Linux 3.13.0-62-generic i686
ApportVersion: 2.14.1-0ubuntu3.12
Architecture: i386
CurrentDesktop: XFCE
Date: Tue Aug 25 18:53:32 2015
PackageArchitecture: all
SourcePackage: xfce4
UpgradeStatus: Upgraded to trusty on 2014-08-23 (367 days ago)

** Affects: xfce4 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488609

Title:
  Setting a background image which is 'rotated' displays wrongly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xfce4/+bug/1488609/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488606] Re: Upgrade natsort to latest stable

2015-08-25 Thread Pander
** Tags added: 15.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488606

Title:
  Upgrade natsort to latest stable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/natsort/+bug/1488606/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1224732] Re: Custom keyboard shortcuts don't work

2015-08-25 Thread Colin Law
@Edward Falk that is nothing to do with this bug, which is about custom
shortcuts added by the user.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1224732

Title:
  Custom keyboard shortcuts don't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-control-center/+bug/1224732/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488569] [NEW] MPRIS controls don't reflect the current player state

2015-08-25 Thread Jim Hodapp
Public bug reported:

The MPRIS controls (play/pause, next, previous) should reflect the
current state of the current media player in media-hub. The following
are what I would expect:

1. When media-hub reports that CanGoNext/Previous are false, the next
and previous buttons in the indicator are disabled and visually greyed
out or something to this effect.

2. The play button should show when media-hub reports that the current
player is stopped or pause.

3. The pause button should show instead of the play button when media-
hub reports that the current player is playing.

** Affects: indicator-sound (Ubuntu)
 Importance: Undecided
 Assignee: Xavi Garcia (xavi-garcia-mena)
 Status: New

** Changed in: indicator-sound (Ubuntu)
 Assignee: (unassigned) = Xavi Garcia (xavi-garcia-mena)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488569

Title:
  MPRIS controls don't reflect the current player state

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-sound/+bug/1488569/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1397250] Re: SIGPIPE not caught in do_atfork_child()

2015-08-25 Thread Bryan Quigley
Another reproducer script to try.  Make sure you don't have NSCD
installed.

** Attachment added: break-fork.pl
   
https://bugs.launchpad.net/ubuntu/+source/libnss-ldap/+bug/1397250/+attachment/4452177/+files/break-fork.pl

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/1397250

Title:
  SIGPIPE not caught in do_atfork_child()

To manage notifications about this bug go to:
https://bugs.launchpad.net/nss-ldap/+bug/1397250/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1487748] Re: Touchpad not recognized in Aspire E15 e5-573g-59c3

2015-08-25 Thread Alberto Salvia Novella
** Changed in: xserver-xorg-input-synaptics (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487748

Title:
  Touchpad not recognized in Aspire E15 e5-573g-59c3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+bug/1487748/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487819] Re: Wily user UI shows auto-login off after selecting on during install

2015-08-25 Thread Alberto Salvia Novella
** Changed in: gdm (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487819

Title:
  Wily user UI shows auto-login off after selecting on during install

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/1487819/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1383184] Re: Atheros Qualcomm Killer N1525 Wireless-AC [168c:003e] is not supported

2015-08-25 Thread Avaron
I have to say thanks for solving this annoying problem. I've wasted lot of time 
before #261, #258 and #244 pointed out the solution that worked for me.
Version 1.1 in 3.19 works.
Ubuntu 15.04, 3.19, on a MSI GT72 2QD.
Qualcomm Atheros Killer n1525 working so far.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1383184

Title:
  Atheros Qualcomm Killer N1525 Wireless-AC [168c:003e] is not supported

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1383184/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1377130] Re: Crash at creation of bcache if caching size backing size

2015-08-25 Thread Ryan Harper
I can't reproduce this on vivid w.r.t the hang.

For the release all the devs used in bcache setup; it's certainly
awkward.  Fundamentally, there's no path in sysfs that contains both the
cache devs and the backing devs.  And AFAIK, there is no way to know
that the bcacheX devices is being cached by a specific cache set
(/sys/fs/bcache/$UUID).

It's certainly possible to release all of the devices, but it does take
some care:

http://paste.ubuntu.com/12141060/


** Changed in: bcache-tools (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1377130

Title:
  Crash at creation of bcache if caching size  backing size

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcache-tools/+bug/1377130/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1386637] Re: multipath shows non-mpath disks as being multipath

2015-08-25 Thread brandyseres...@gmail.com
** Changed in: multipath-tools (Ubuntu)
 Assignee: (unassigned) = brandyseres...@gmail.com (brandyseres256)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1386637

Title:
  multipath shows non-mpath disks as being multipath

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/multipath-tools/+bug/1386637/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1397250] Re: SIGPIPE not caught in do_atfork_child()

2015-08-25 Thread Jon Grimm
Thanks Bryan,  verified NCSD isn't running.  New script passes just fine
for me too; no segfault seen with either test reproducer.  Additionally,
verified that I'm pulling expected entry results from my ldap server.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1397250

Title:
  SIGPIPE not caught in do_atfork_child()

To manage notifications about this bug go to:
https://bugs.launchpad.net/nss-ldap/+bug/1397250/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1377130] Re: Crash at creation of bcache if caching size backing size

2015-08-25 Thread Ryan Harper
I can't reproduce this on vivid w.r.t the hang.

For the release all the devs used in bcache setup; it's certainly
awkward.  Fundamentally, there's no path in sysfs that contains both the
cache devs and the backing devs.  And AFAIK, there is no way to know
that the bcacheX devices is being cached by a specific cache set
(/sys/fs/bcache/$UUID).

It's certainly possible to release all of the devices, but it does take
some care:

http://paste.ubuntu.com/12141060/


** Changed in: bcache-tools (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bcache-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1377130

Title:
  Crash at creation of bcache if caching size  backing size

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcache-tools/+bug/1377130/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1386637] Re: multipath shows non-mpath disks as being multipath

2015-08-25 Thread brandyseres...@gmail.com
** Changed in: multipath-tools (Ubuntu)
 Assignee: (unassigned) = brandyseres...@gmail.com (brandyseres256)

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to multipath-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1386637

Title:
  multipath shows non-mpath disks as being multipath

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/multipath-tools/+bug/1386637/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1480310] Re: systemctl link request failed for service FOO: Unit name FOO is not valid.

2015-08-25 Thread Ryan Beisner
On Jul 28, uosci was able to deploy Wily @ Juju 1.24.2.  Granted, that
was with older Wily images and perhaps older systemd, so it may or may
not be helpful information at this point.

Here is that successful amulet test output from the trusty/ubuntu charm, which 
exercises all currently-supported Ubuntu releases (+ current dev Ubuntu 
release):
charm_amulet_test/5429:  http://paste.ubuntu.com/12193551/

I think it may be of interest to begin cycling the trusty/ubuntu charm's
amulet test in Juju CI as an easy way to do a really basic and quick
functional check.  ie.  grab lp:charms/trusty/ubuntu, then make
functional_test.

The tests are maintained and validated as Ubuntu releases come and go.  Note 
that tests are only added and enabled for Ubuntu dev versions after confirming 
that they pass for that version.
http://bazaar.launchpad.net/~charmers/charms/trusty/ubuntu/trunk/files/head:/tests/

The Ubuntu charm is, and is intended to be, a minimal hookless nothing.
That makes it attractive for inexpensive general validation of test
automation, environments, tooling and such (which is uosci's specific
interest in it).  That could also make it attractive for testing Ubuntu
releases vs. Juju releases.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1480310

Title:
  systemctl link request failed for service FOO: Unit name FOO is not
  valid.

To manage notifications about this bug go to:
https://bugs.launchpad.net/juju-core/+bug/1480310/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488567] [NEW] Samba 4.1.6 Panic with Trusty 14.04.3 LTS

2015-08-25 Thread Andre Schlegel
Public bug reported:

Description:Ubuntu 14.04.3 LTS
Release:14.04


The Samba 'panic action' script, /usr/share/samba/panic-action,
was called for PID 26738 (/usr/sbin/smbd).

This means there was a problem with the program, such as a segfault.
Below is a backtrace for this process generated with gdb, which shows
the state of the program at the time the error occurred.  The Samba log
files may contain additional information about the problem.

If the problem persists, you are encouraged to first install the
samba-dbg package, which contains the debugging symbols for the Samba
binaries.  Then submit the provided information as a bug report to
Ubuntu by visiting this link:
https://launchpad.net/ubuntu/+source/samba/+filebug

[Thread debugging using libthread_db enabled]
Using host libthread_db library /lib/x86_64-linux-gnu/libthread_db.so.1.
0x7f9955f6eb4c in __libc_waitpid (pid=28019, 
stat_loc=stat_loc@entry=0x7ffe73814640, options=options@entry=0) at 
../sysdeps/unix/sysv/linux/waitpid.c:31
#0  0x7f9955f6eb4c in __libc_waitpid (pid=28019, 
stat_loc=stat_loc@entry=0x7ffe73814640, options=options@entry=0) at 
../sysdeps/unix/sysv/linux/waitpid.c:31
#1  0x7f9955ef42e2 in do_system (line=line@entry=0x7f9959aa0f20 
/usr/share/samba/panic-action 26738) at ../sysdeps/posix/system.c:148
#2  0x7f9955ef464a in __libc_system (line=line@entry=0x7f9959aa0f20 
/usr/share/samba/panic-action 26738) at ../sysdeps/posix/system.c:184
#3  0x7f9958fd8235 in system (line=line@entry=0x7f9959aa0f20 
/usr/share/samba/panic-action 26738) at pt-system.c:28
#4  0x7f9957888061 in smb_panic_s3 (why=optimized out) at 
../source3/lib/util.c:798
#5  0x7f9958db0c6f in smb_panic (why=why@entry=0x7f9958ab9f00 assert 
failed: conn-force_group_gid != (gid_t)-1) at ../lib/util/fault.c:159
#6  0x7f9958979116 in change_to_user_internal 
(conn=conn@entry=0x7f9959aa19c0, session_info=optimized out, vuid=831126676) 
at ../source3/smbd/uid.c:317
#7  0x7f9958979203 in change_to_user (conn=conn@entry=0x7f9959aa19c0, 
vuid=optimized out) at ../source3/smbd/uid.c:396
#8  0x7f99589a1cef in make_connection_snum 
(sconn=sconn@entry=0x7f9959a47370, conn=conn@entry=0x7f9959aa19c0, 
snum=snum@entry=5, pdev=pdev@entry=0x7f9958aabb2f ???, vuser=0x7f9959a6edb0, 
vuser=0x7f9959a6edb0) at ../source3/smbd/service.c:730
#9  0x7f99589a289c in make_connection_smb2 (sconn=0x7f9959a47370, 
tcon=0x7f9959a610c0, snum=snum@entry=5, vuser=0x7f9959a6edb0, 
pdev=pdev@entry=0x7f9958aabb2f ???, pstatus=pstatus@entry=0x7ffe73814b50) at 
../source3/smbd/service.c:974
#10 0x7f99589b9214 in smbd_smb2_tree_connect (out_tree_id=0x7f9959acece8, 
out_maximal_access=0x7f9959acece4, out_capabilities=0x7f9959acece0, 
out_share_flags=0x7f9959acecdc, out_share_type=0x7f9959acecd8 , 
in_path=optimized out, req=0x7f9959ace650) at ../source3/smbd/smb2_tcon.c:269
#11 smbd_smb2_tree_connect_send (in_path=optimized out, 
smb2req=0x7f9959ace650, ev=0x7f9959a14030, mem_ctx=0x7f9959ace650) at 
../source3/smbd/smb2_tcon.c:372
#12 smbd_smb2_request_process_tcon (req=req@entry=0x7f9959ace650) at 
../source3/smbd/smb2_tcon.c:92
#13 0x7f99589b2f8d in smbd_smb2_request_dispatch 
(req=req@entry=0x7f9959ace650) at ../source3/smbd/smb2_server.c:2130
#14 0x7f99589b3c3b in smbd_smb2_io_handler (sconn=0x7f9959a47370, 
fde_flags=optimized out) at ../source3/smbd/smb2_server.c:3253
#15 0x7f99589b48bc in smbd_smb2_connection_handler (ev=0x6d73, 
fde=0x7ffe73814640, flags=0, private_data=0x) at 
../source3/smbd/smb2_server.c:3291
#16 0x7f995789e09c in run_events_poll (ev=0x7f9959a14030, 
pollrtn=optimized out, pfds=0x7f9959a57020, num_pfds=4) at 
../source3/lib/events.c:257
#17 0x7f995789e2f0 in s3_event_loop_once (ev=0x7f9959a14030, 
location=optimized out) at ../source3/lib/events.c:326
#18 0x7f99562765ed in _tevent_loop_once () from 
/usr/lib/x86_64-linux-gnu/libtevent.so.0
#19 0x7f99589a055a in smbd_process (ev_ctx=0x7f9959a14030, 
msg_ctx=optimized out, sock_fd=optimized out, interactive=optimized out) 
at ../source3/smbd/process.c:3626
#20 0x7f9959414fa4 in smbd_accept_connection (ev=0x7f9959a14030, 
fde=optimized out, flags=optimized out, private_data=optimized out) at 
../source3/smbd/server.c:621
#21 0x7f995789e09c in run_events_poll (ev=0x7f9959a14030, 
pollrtn=optimized out, pfds=0x7f9959a57020, num_pfds=5) at 
../source3/lib/events.c:257
#22 0x7f995789e2f0 in s3_event_loop_once (ev=0x7f9959a14030, 
location=optimized out) at ../source3/lib/events.c:326
#23 0x7f99562765ed in _tevent_loop_once () from 
/usr/lib/x86_64-linux-gnu/libtevent.so.0
#24 0x7f9959411b8b in smbd_parent_loop (parent=optimized out, 
ev_ctx=0x7f9959a14030) at ../source3/smbd/server.c:943
#25 main (argc=optimized out, argv=optimized out) at 
../source3/smbd/server.c:1577
A debugging session is active.

Inferior 1 [process 26738] will be detached.


testparm:

Load smb config files from 

Re: [Bug 1189721] Re: Ralink RT3290 doesn't have a bluetooth driver

2015-08-25 Thread Paul McQuesten
Looks like you meant to email Mango, but it came to me.
I am in same boat: Bluetooth looks like it is working, but will not pair.
Thanks for your evidence about pairing with older device. I will try to
find one.
On Aug 25, 2015 10:46 AM, Fentadroid daniele.mirab...@gmail.com wrote:

 Alexandre Magno, i tried this way too:

 http://askubuntu.com/questions/453605/ralink-rt-3290-bluetooth-problem-
 on-ubuntu-14-04

 It works, partially.
 It only pairs really old device like my Nokia E65. I can send/receive
 files.
 Newer devices like my LG G3 doesn't see my laptop and cannot pair.
 Can you please explain what should we do exactly?
 Thanks... i don't wont to turn back to windows os...

 --
 You received this bug notification because you are subscribed to the bug
 report.
 https://bugs.launchpad.net/bugs/1189721

 Title:
   Ralink RT3290 doesn't have a bluetooth driver

 Status in Linux:
   Unknown
 Status in Linux Mint:
   Confirmed
 Status in linux package in Ubuntu:
   Confirmed

 Bug description:
   As of Raring Ubuntu has a wifi driver for the RT3290 that works out of
   the box.

   It still does not have bluetooth support.

   This thread in the Ubuntu forums links to a driver that is claimed to
   work:

   http://ubuntuforums.org/showthread.php?t=2115570
   ---
   ApportVersion: 2.9.2-0ubuntu8.3
   Architecture: amd64
   AudioDevicesInUse:
USERPID ACCESS COMMAND
/dev/snd/controlC0:  graeme 2412 F pulseaudio
   CRDA:
country GB:
 (2402 - 2482 @ 40), (N/A, 20)
 (5170 - 5250 @ 40), (N/A, 20)
 (5250 - 5330 @ 40), (N/A, 20), DFS
 (5490 - 5710 @ 40), (N/A, 27), DFS
   DistroRelease: Ubuntu 13.04
   EcryptfsInUse: Yes
   HibernationDevice: RESUME=UUID=2d107179-35e2-4b1f-8bdd-90a01132ec70
   InstallationDate: Installed on 2013-05-17 (144 days ago)
   InstallationMedia: Ubuntu 13.04 Raring Ringtail - Release amd64
 (20130424)
   MachineType: Hewlett-Packard HP ProBook 4540s
   MarkForUpload: True
   Package: linux (not installed)
   ProcFB: 0 inteldrmfb
   ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-31-generic
 root=UUID=ac74fd89-3445-4a6d-b91b-ae4987867afe ro quiet splash
 acpi_backlight=vendor vt.handoff=7
   ProcVersionSignature: Ubuntu 3.8.0-31.46-generic 3.8.13.8
   RelatedPackageVersions:
linux-restricted-modules-3.8.0-31-generic N/A
linux-backports-modules-3.8.0-31-generic  N/A
linux-firmware1.106
   RfKill:
0: phy0: Wireless LAN
 Soft blocked: no
 Hard blocked: no
   Tags:  raring
   Uname: Linux 3.8.0-31-generic x86_64
   UpgradeStatus: No upgrade log present (probably fresh install)
   UserGroups: adm cdrom dialout dip lpadmin plugdev sambashare sudo
   dmi.bios.date: 11/06/2012
   dmi.bios.vendor: Hewlett-Packard
   dmi.bios.version: 68IRR Ver. F.32
   dmi.board.name: 17F6
   dmi.board.vendor: Hewlett-Packard
   dmi.board.version: KBC Version 58.1D
   dmi.chassis.type: 10
   dmi.chassis.vendor: Hewlett-Packard
   dmi.modalias:
 dmi:bvnHewlett-Packard:bvr68IRRVer.F.32:bd11/06/2012:svnHewlett-Packard:pnHPProBook4540s:pvrA1018C1100:rvnHewlett-Packard:rn17F6:rvrKBCVersion58.1D:cvnHewlett-Packard:ct10:cvr:
   dmi.product.name: HP ProBook 4540s
   dmi.product.version: A1018C1100
   dmi.sys.vendor: Hewlett-Packard

 To manage notifications about this bug go to:
 https://bugs.launchpad.net/linux/+bug/1189721/+subscriptions


-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1189721

Title:
  Ralink RT3290 doesn't have a bluetooth driver

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1189721/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1485057] Re: lsusb -v as root freezes the kernel on Acer ES1-111

2015-08-25 Thread Roland Weber
I've verified that the freeze on shutdown is caused by the same commit.

Contrary to my initial report here, the freeze on shutdown happens late in the 
sequence, not early.
I'm used to much longer shutdown times from my desktop :-)

** Summary changed:

- lsusb -v as root freezes the kernel on Acer ES1-111
+ lsusb -v as root freezes the kernel on Acer ES1-111; also freeze on shutdown

** Description changed:

  reproducible: always
  
  Steps to reproduce:
  - open a terminal
  - sudo bash
  - lsusb -v
  
  In a virtual terminal, the command prints the name of the first device
  it finds, then the system freezes completely. In a terminal of the
  desktop, I don't even get the name of the device, the system freezes
  immediately. Either way, I have to power off the machine. There is no
  kernel oops. Nothing is written to the log. The magic sysreq key yields
  no response, although I have verified that it works before triggering
  the freeze.
  
  I've narrowed down the problem by calling lsusb -v -s device. The
  system freezes on both devices of bus 3 (003:001 and 003:002). For all
  other devices, it prints the expected output and continues to work. When
  calling lsusb as a regular user, I get Couldn't open device, some
  information will be missing, then the regular output, and the system
  keeps running. Therefore I assume that the problem is somewhere in the
  kernel, when the devices are accessed.
  
  This is a regression. It used to work in 14.10, and fails to work since 15.04.
  It also used to work in 14.04.2, and fails in 14.04.3.
  It fails with mainline builds 4.2.0-rc6-unstable, 4.2.0-rc2-unstable, 
4.1.0-rc2-vivid. (yeah, I've been trying for a while :-)
  
- Incidentally, the shutdown sequence also freezes early on with the
- kernels that exhibit the problem; but I cannot be sure that the cause is
- the same. I decided to first chase the USB freeze, because it was easier
- to gather information about that.
+ Incidentally, the shutdown sequence also freezes with the kernels that
+ exhibit the problem; but I cannot be sure that the cause is the same. I
+ decided to first chase the USB freeze, because it was easier to gather
+ information about that.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: linux-image-3.19.0-25-generic 3.19.0-25.26
  ProcVersionSignature: Ubuntu 3.19.0-25.26-generic 3.19.8-ckt2
  Uname: Linux 3.19.0-25-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  rweber 1525 F pulseaudio
  CurrentDesktop: XFCE
  Date: Fri Aug 14 18:38:36 2015
  HibernationDevice: RESUME=UUID=8a45266d-0232-428e-bb25-113d23caaf8a
  InstallationDate: Installed on 2015-06-28 (46 days ago)
  InstallationMedia: Xubuntu 14.10 Utopic Unicorn - Release amd64 (20141022.1)
  MachineType: Acer Aspire ES1-111M
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-25-generic 
root=UUID=b8872e03-7295-4cbd-ac86-06b9be2f112f ro quiet splash 
crashkernel=384M-:128M vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-3.19.0-25-generic N/A
   linux-backports-modules-3.19.0-25-generic  N/A
   linux-firmware 1.143.3
  SourcePackage: linux
  UpgradeStatus: Upgraded to vivid on 2015-07-05 (39 days ago)
  dmi.bios.date: 08/20/2014
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.08
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: R2
  dmi.board.vendor: Acer
  dmi.board.version: Type2 - A01 Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Chassis Manufacturer
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsydeCorp.:bvrV1.08:bd08/20/2014:svnAcer:pnAspireES1-111M:pvrV1.08:rvnAcer:rnR2:rvrType2-A01BoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
  dmi.product.name: Aspire ES1-111M
  dmi.product.version: V1.08
  dmi.sys.vendor: Acer

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1485057

Title:
  lsusb -v as root freezes the kernel on Acer ES1-111; also freeze on
  shutdown

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1485057/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1371782] Re: Should be built with -lm

2015-08-25 Thread Launchpad Bug Tracker
** Branch linked: lp:~ubuntu-branches/ubuntu/wily/libtrio/wily-proposed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1371782

Title:
  Should be built with -lm

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libtrio/+bug/1371782/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1321903] Re: location box dropdown displays on wrong monitor

2015-08-25 Thread Joe Barnett
this also affects hover text, right click context menu, allow/block
plugins popups, etc

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1321903

Title:
  location box dropdown displays on wrong monitor

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1321903/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1397250] Re: SIGPIPE not caught in do_atfork_child()

2015-08-25 Thread Bryan Quigley
Another reproducer script to try.  Make sure you don't have NSCD
installed.

** Attachment added: break-fork.pl
   
https://bugs.launchpad.net/ubuntu/+source/libnss-ldap/+bug/1397250/+attachment/4452177/+files/break-fork.pl

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1397250

Title:
  SIGPIPE not caught in do_atfork_child()

To manage notifications about this bug go to:
https://bugs.launchpad.net/nss-ldap/+bug/1397250/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1321903] Re: location box dropdown displays on wrong monitor

2015-08-25 Thread Joe Barnett
this seems to be related to me customizing layout.css.devPixelsPerPx as
per upstream bug https://bugzilla.mozilla.org/show_bug.cgi?id=1068390

** Bug watch added: Mozilla Bugzilla #1068390
   https://bugzilla.mozilla.org/show_bug.cgi?id=1068390

** Also affects: firefox via
   https://bugzilla.mozilla.org/show_bug.cgi?id=1068390
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1321903

Title:
  location box dropdown displays on wrong monitor

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/1321903/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1486535] Re: [regression] ubuntu-emulator fails to start Mir demos

2015-08-25 Thread Alberto Aguirre
** Changed in: mir/0.15
   Status: Triaged = Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1486535

Title:
  [regression] ubuntu-emulator fails to start Mir demos

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1486535/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1473903] Re: parted will generate two devices when adding one partition on mpath device

2015-08-25 Thread Mathieu Trudel-Lapierre
** Changed in: multipath-tools (Ubuntu)
   Status: New = Invalid

** Changed in: multipath-tools (Ubuntu)
 Assignee: Mathieu Trudel-Lapierre (mathieu-tl) = (unassigned)

** Changed in: parted (Ubuntu)
   Status: New = Triaged

** Changed in: parted (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to multipath-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1473903

Title:
  parted will generate two devices when adding one partition on mpath
  device

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/multipath-tools/+bug/1473903/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1473903] Re: parted will generate two devices when adding one partition on mpath device

2015-08-25 Thread Mathieu Trudel-Lapierre
** Changed in: multipath-tools (Ubuntu)
   Status: New = Invalid

** Changed in: multipath-tools (Ubuntu)
 Assignee: Mathieu Trudel-Lapierre (mathieu-tl) = (unassigned)

** Changed in: parted (Ubuntu)
   Status: New = Triaged

** Changed in: parted (Ubuntu)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1473903

Title:
  parted will generate two devices when adding one partition on mpath
  device

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/multipath-tools/+bug/1473903/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 91389] Re: Please add support for more than one VPN simultaneously

2015-08-25 Thread Bug Watch Updater
** Changed in: network-manager
   Status: Unknown = Confirmed

** Changed in: network-manager
   Importance: Unknown = Medium

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/91389

Title:
  Please add support for more than one VPN simultaneously

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/91389/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488417] Re: nexus4 window mode mouse motion bounded incorrectly

2015-08-25 Thread kevin gunn
** This bug is no longer a duplicate of bug 1313610
   Cursor gets stranded and can't move between non-contiguous monitors 
(especially after rotation)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488417

Title:
  nexus4 window mode mouse motion bounded incorrectly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mir/+bug/1488417/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1318351] Re: mdadm doesn't assemble imsm raids during normal boot

2015-08-25 Thread Hans-Richard Grube
Just happened to me to. The fix from the OP is a bit different in 15.05
(should be done like this: http://askubuntu.com/a/665704/443271).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1318351

Title:
  mdadm doesn't assemble imsm raids during normal boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mdadm/+bug/1318351/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488567] [NEW] Samba 4.1.6 Panic with Trusty 14.04.3 LTS

2015-08-25 Thread Andre Schlegel
Public bug reported:

Description:Ubuntu 14.04.3 LTS
Release:14.04


The Samba 'panic action' script, /usr/share/samba/panic-action,
was called for PID 26738 (/usr/sbin/smbd).

This means there was a problem with the program, such as a segfault.
Below is a backtrace for this process generated with gdb, which shows
the state of the program at the time the error occurred.  The Samba log
files may contain additional information about the problem.

If the problem persists, you are encouraged to first install the
samba-dbg package, which contains the debugging symbols for the Samba
binaries.  Then submit the provided information as a bug report to
Ubuntu by visiting this link:
https://launchpad.net/ubuntu/+source/samba/+filebug

[Thread debugging using libthread_db enabled]
Using host libthread_db library /lib/x86_64-linux-gnu/libthread_db.so.1.
0x7f9955f6eb4c in __libc_waitpid (pid=28019, 
stat_loc=stat_loc@entry=0x7ffe73814640, options=options@entry=0) at 
../sysdeps/unix/sysv/linux/waitpid.c:31
#0  0x7f9955f6eb4c in __libc_waitpid (pid=28019, 
stat_loc=stat_loc@entry=0x7ffe73814640, options=options@entry=0) at 
../sysdeps/unix/sysv/linux/waitpid.c:31
#1  0x7f9955ef42e2 in do_system (line=line@entry=0x7f9959aa0f20 
/usr/share/samba/panic-action 26738) at ../sysdeps/posix/system.c:148
#2  0x7f9955ef464a in __libc_system (line=line@entry=0x7f9959aa0f20 
/usr/share/samba/panic-action 26738) at ../sysdeps/posix/system.c:184
#3  0x7f9958fd8235 in system (line=line@entry=0x7f9959aa0f20 
/usr/share/samba/panic-action 26738) at pt-system.c:28
#4  0x7f9957888061 in smb_panic_s3 (why=optimized out) at 
../source3/lib/util.c:798
#5  0x7f9958db0c6f in smb_panic (why=why@entry=0x7f9958ab9f00 assert 
failed: conn-force_group_gid != (gid_t)-1) at ../lib/util/fault.c:159
#6  0x7f9958979116 in change_to_user_internal 
(conn=conn@entry=0x7f9959aa19c0, session_info=optimized out, vuid=831126676) 
at ../source3/smbd/uid.c:317
#7  0x7f9958979203 in change_to_user (conn=conn@entry=0x7f9959aa19c0, 
vuid=optimized out) at ../source3/smbd/uid.c:396
#8  0x7f99589a1cef in make_connection_snum 
(sconn=sconn@entry=0x7f9959a47370, conn=conn@entry=0x7f9959aa19c0, 
snum=snum@entry=5, pdev=pdev@entry=0x7f9958aabb2f ???, vuser=0x7f9959a6edb0, 
vuser=0x7f9959a6edb0) at ../source3/smbd/service.c:730
#9  0x7f99589a289c in make_connection_smb2 (sconn=0x7f9959a47370, 
tcon=0x7f9959a610c0, snum=snum@entry=5, vuser=0x7f9959a6edb0, 
pdev=pdev@entry=0x7f9958aabb2f ???, pstatus=pstatus@entry=0x7ffe73814b50) at 
../source3/smbd/service.c:974
#10 0x7f99589b9214 in smbd_smb2_tree_connect (out_tree_id=0x7f9959acece8, 
out_maximal_access=0x7f9959acece4, out_capabilities=0x7f9959acece0, 
out_share_flags=0x7f9959acecdc, out_share_type=0x7f9959acecd8 , 
in_path=optimized out, req=0x7f9959ace650) at ../source3/smbd/smb2_tcon.c:269
#11 smbd_smb2_tree_connect_send (in_path=optimized out, 
smb2req=0x7f9959ace650, ev=0x7f9959a14030, mem_ctx=0x7f9959ace650) at 
../source3/smbd/smb2_tcon.c:372
#12 smbd_smb2_request_process_tcon (req=req@entry=0x7f9959ace650) at 
../source3/smbd/smb2_tcon.c:92
#13 0x7f99589b2f8d in smbd_smb2_request_dispatch 
(req=req@entry=0x7f9959ace650) at ../source3/smbd/smb2_server.c:2130
#14 0x7f99589b3c3b in smbd_smb2_io_handler (sconn=0x7f9959a47370, 
fde_flags=optimized out) at ../source3/smbd/smb2_server.c:3253
#15 0x7f99589b48bc in smbd_smb2_connection_handler (ev=0x6d73, 
fde=0x7ffe73814640, flags=0, private_data=0x) at 
../source3/smbd/smb2_server.c:3291
#16 0x7f995789e09c in run_events_poll (ev=0x7f9959a14030, 
pollrtn=optimized out, pfds=0x7f9959a57020, num_pfds=4) at 
../source3/lib/events.c:257
#17 0x7f995789e2f0 in s3_event_loop_once (ev=0x7f9959a14030, 
location=optimized out) at ../source3/lib/events.c:326
#18 0x7f99562765ed in _tevent_loop_once () from 
/usr/lib/x86_64-linux-gnu/libtevent.so.0
#19 0x7f99589a055a in smbd_process (ev_ctx=0x7f9959a14030, 
msg_ctx=optimized out, sock_fd=optimized out, interactive=optimized out) 
at ../source3/smbd/process.c:3626
#20 0x7f9959414fa4 in smbd_accept_connection (ev=0x7f9959a14030, 
fde=optimized out, flags=optimized out, private_data=optimized out) at 
../source3/smbd/server.c:621
#21 0x7f995789e09c in run_events_poll (ev=0x7f9959a14030, 
pollrtn=optimized out, pfds=0x7f9959a57020, num_pfds=5) at 
../source3/lib/events.c:257
#22 0x7f995789e2f0 in s3_event_loop_once (ev=0x7f9959a14030, 
location=optimized out) at ../source3/lib/events.c:326
#23 0x7f99562765ed in _tevent_loop_once () from 
/usr/lib/x86_64-linux-gnu/libtevent.so.0
#24 0x7f9959411b8b in smbd_parent_loop (parent=optimized out, 
ev_ctx=0x7f9959a14030) at ../source3/smbd/server.c:943
#25 main (argc=optimized out, argv=optimized out) at 
../source3/smbd/server.c:1577
A debugging session is active.

Inferior 1 [process 26738] will be detached.


testparm:

Load smb config files from 

[Bug 1488358] Re: Can't increase the reboot timeout

2015-08-25 Thread Leo Arias
Sorry, yesterday I left the test running in a loop to see if we hit the
issue, because I was not sure if the machine booted. Now I have more
information.

This is snappy and we are testing the failover boot. So the target shuts
down, restarts, it fails to boot, switches to the previous partition and
boots again. Here is the full log: http://paste.ubuntu.com/12193270/

It's taking less than 80 seconds to boot. We are using the adt-virt-ssh,
and it fails on wait_for_ssh, which seems to have a timeout of 300. So
I'm confused.

Here's the machine log: http://paste.ubuntu.com/12193252/

I didn't run it with -d for adt-virt-ssh, so I'll trigger the loop
again.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488358

Title:
  Can't increase the reboot timeout

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autopkgtest/+bug/1488358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1439669] Re: [dialer-app] Can not record phone call

2015-08-25 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: dialer-app (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1439669

Title:
  [dialer-app] Can not record phone call

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-ux/+bug/1439669/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1371782] Re: Should be built with -lm

2015-08-25 Thread Launchpad Bug Tracker
This bug was fixed in the package libtrio - 1.16+dfsg1-3ubuntu1

---
libtrio (1.16+dfsg1-3ubuntu1) wily; urgency=medium

  * Link with math library using -lm linker option (LP: #1371782).

 -- Till Kamppeter till.kamppe...@gmail.com  Wed, 22 Jul 2015 14:02:45
-0300

** Changed in: libtrio (Ubuntu)
   Status: New = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1371782

Title:
  Should be built with -lm

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libtrio/+bug/1371782/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488496] Re: arduino IDE is very outdated

2015-08-25 Thread Scott Howard
*** This bug is a duplicate of bug 1425677 ***
https://bugs.launchpad.net/bugs/1425677

Thanks for the report, please see bug #1425677.

And further comments:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=780706
https://github.com/arduino/Arduino/pull/2703

Long story short, Arduino 1.6+ is not legally re-distributable and they
haven't updated their licenses in 7 months.

** Bug watch added: Debian Bug tracker #780706
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=780706

** This bug has been marked a duplicate of bug 1425677
   Arduino IDE v. 1.6 released, can we get in repository?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488496

Title:
  arduino IDE is very outdated

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/arduino/+bug/1488496/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488524] Re: /usr/sbin/cups-browsed:11:on_printer_state_changed:ffi_call_SYSV:ffi_call:g_cclosure_marshal_generic:g_closure_invoke

2015-08-25 Thread Till Kamppeter
Added a nULL check to fix this problem and committed it to the upstream
code to be included in cups-filter 1.0.74 which will get released soon
and also included in Wily.

** Changed in: cups-filters (Ubuntu)
   Status: New = In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488524

Title:
  /usr/sbin/cups-
  
browsed:11:on_printer_state_changed:ffi_call_SYSV:ffi_call:g_cclosure_marshal_generic:g_closure_invoke

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups-filters/+bug/1488524/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 1488477] Re: package gnome-screenshot 3.10.1-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2015-08-25 Thread George H. Bolton
Thank you for your quick response! I reinstall and so far good to go.
On Aug 25, 2015 4:30 AM, Apport retracing service 
1488...@bugs.launchpad.net wrote:

 ** Tags removed: need-duplicate-check

 --
 You received this bug notification because you are subscribed to the bug
 report.
 https://bugs.launchpad.net/bugs/1488477

 Title:
   package gnome-screenshot 3.10.1-0ubuntu1 failed to install/upgrade:
   package is in a very bad inconsistent state; you should  reinstall it
   before attempting configuration

 Status in gnome-screenshot package in Ubuntu:
   New

 Bug description:
   will not let me update

   ProblemType: Package
   DistroRelease: Ubuntu 14.10
   Package: gnome-screenshot 3.10.1-0ubuntu1
   ProcVersionSignature: Ubuntu 3.16.0-44.59-generic 3.16.7-ckt14
   Uname: Linux 3.16.0-44-generic i686
   ApportVersion: 2.14.7-0ubuntu8.5
   Architecture: i386
   Date: Mon Aug 24 21:07:31 2015
   DuplicateSignature: package:gnome-screenshot:3.10.1-0ubuntu1:package is
 in a very bad inconsistent state; you should  reinstall it before
 attempting configuration
   ErrorMessage: package is in a very bad inconsistent state; you should
 reinstall it before attempting configuration
   InstallationDate: Installed on 2015-08-24 (0 days ago)
   InstallationMedia: Ubuntu 13.10 Saucy Salamander - Release i386
 (20131016.1)
   SourcePackage: gnome-screenshot
   Title: package gnome-screenshot 3.10.1-0ubuntu1 failed to
 install/upgrade: package is in a very bad inconsistent state; you should
 reinstall it before attempting configuration
   UpgradeStatus: No upgrade log present (probably fresh install)

 To manage notifications about this bug go to:

 https://bugs.launchpad.net/ubuntu/+source/gnome-screenshot/+bug/1488477/+subscriptions


-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488477

Title:
  package gnome-screenshot 3.10.1-0ubuntu1 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-screenshot/+bug/1488477/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1478149] Re: python-tornado tests fail against python3.5

2015-08-25 Thread Wesley Wiedenmeier
Updated debdiff with LP: #1478149 in changelog

** Attachment added: wily-debdiff-updated
   
https://bugs.launchpad.net/ubuntu/+source/python-tornado/+bug/1478149/+attachment/4452185/+files/wily-debdiff-updated

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1478149

Title:
  python-tornado tests fail against python3.5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-tornado/+bug/1478149/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1386637] Re: multipath shows non-mpath disks as being multipath

2015-08-25 Thread Steve Langasek
** Also affects: multipath-tools (Ubuntu Trusty)
   Importance: Undecided
   Status: New

** Changed in: multipath-tools (Ubuntu Trusty)
   Status: New = Fix Committed

** Changed in: multipath-tools (Ubuntu Trusty)
   Importance: Undecided = High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1386637

Title:
  multipath shows non-mpath disks as being multipath

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/multipath-tools/+bug/1386637/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488605] [NEW] mailman web admin pages doesnt work with apache2 mpm-itk

2015-08-25 Thread Vandeir Eduardo
Public bug reported:

1) Description: Ubuntu 14.04.3 LTS
Release:14.04

2) Package version: 2.4.6-01-1

3) Installed mailman. Using apache2 with mpm-itk. When accessing mailman
admin web pages, witch should be executed trough cgi, expected to see
the admin pages. For example, accessing
http://my.domain.com/mailman/listinfo, it should show mailman's list
info page.

4) This message error is showed instead:

Mailman CGI error!!!
The Mailman CGI wrapper encountered a fatal error. This entry is being stored 
in your syslog:

Operation not permitted

5) No error messages are logged on apache error logs. On syslog this error 
message is logged:
Aug 25 14:36:13 mariscal2 Mailman cgi-wrapper (listinfo): Operation not 
permitted

6) Workaround: compiled latest version o mpm-itk, 2.4.7-02. After that,
replaced /usr/lib/apache2/modules/mpm-itk.so with the new version
compiled.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: libapache2-mpm-itk 2.4.6-01-1
ProcVersionSignature: Ubuntu 3.13.0-61.100-generic 3.13.11-ckt22
Uname: Linux 3.13.0-61-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.11
Architecture: amd64
Date: Tue Aug 25 14:28:29 2015
Dependencies:
 gcc-4.9-base 4.9.1-0ubuntu1
 libc6 2.19-0ubuntu6.6
 libcap2 1:2.24-0ubuntu2
 libgcc1 1:4.9.1-0ubuntu1
 multiarch-support 2.19-0ubuntu6.6
InstallationDate: Installed on 2015-07-20 (36 days ago)
InstallationMedia: Ubuntu-Server 14.04.1 LTS Trusty Tahr - Release amd64 
(20140722.3)
SourcePackage: mpm-itk
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: mpm-itk (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488605

Title:
  mailman web admin pages doesnt work with apache2 mpm-itk

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mpm-itk/+bug/1488605/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488352] Re: nvidia-346 prime alternatives not set up properly

2015-08-25 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1488351 ***
https://bugs.launchpad.net/bugs/1488351

** This bug has been marked a duplicate of bug 1488351
   nvidia-346 prime alternatives not set up properly

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488352

Title:
  nvidia-346 prime alternatives not set up properly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-346/+bug/1488352/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488606] [NEW] Upgrade natsort to latest stable

2015-08-25 Thread Pander
Public bug reported:

Please upgrade natsort to latest stable. At this moment that is version
4.0.3 from June 2015, see also https://pypi.python.org/pypi/natsort and
https://github.com/SethMMorton/natsort

** Affects: natsort (Ubuntu)
 Importance: Undecided
 Status: Confirmed


** Tags: 15.04 15.10 upgrade-software-version

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488606

Title:
  Upgrade natsort to latest stable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/natsort/+bug/1488606/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488606] Re: Upgrade natsort to latest stable

2015-08-25 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: natsort (Ubuntu)
   Status: New = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488606

Title:
  Upgrade natsort to latest stable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/natsort/+bug/1488606/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488417] Re: nexus4 window mode mouse motion bounded incorrectly

2015-08-25 Thread kevin gunn
more information i should add - this is not seen on nexus7, which in windowed 
mode is always in landscape and doesnt rotate
on nexus4, if a second monitor is not attached, this is not seen, even in 
windowed mode (which rotates to landscape, e.g. just connect a bt mouse will 
put into windowed mode)
but once a monitor is connected to the nexus 4, this can be seen

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488417

Title:
  nexus4 window mode mouse motion bounded incorrectly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mir/+bug/1488417/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1486535] Re: [regression] ubuntu-emulator fails to start Mir demos

2015-08-25 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/wily-proposed/mir

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1486535

Title:
  [regression] ubuntu-emulator fails to start Mir demos

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1486535/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 692568] Re: Printer shouldn't be paused after hp CUPS backend failed

2015-08-25 Thread Tom Smith
This is still a problem on Mint 17 and Ubuntu 14.04 with version 3.15.4
of hplip on the M225dn printer.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/692568

Title:
  Printer shouldn't be paused after hp CUPS backend failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/hplip/+bug/692568/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 535641] Re: 'Last used' date is not correct.

2015-08-25 Thread dino99
This version has expired

** Changed in: network-manager-applet (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/535641

Title:
  'Last used' date is not correct.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager-applet/+bug/535641/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 576574] Re: During gui upgrade from karmic to lucid, network-manager-applet shows error dialog Missing resources and claims that it can not continue. Network-manager stops during the upgrade (a

2015-08-25 Thread dino99
This version has expired

** Changed in: network-manager-applet (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/576574

Title:
  During gui upgrade from karmic to lucid, network-manager-applet shows
  error dialog Missing resources and claims that it can not continue.
  Network-manager stops during the upgrade (and takes the network down).

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager-applet/+bug/576574/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487645] Re: glance image-show does not output correctly

2015-08-25 Thread Chuck Short
** Also affects: ubuntu
   Importance: Undecided
   Status: New

** No longer affects: ubuntu

** Also affects: python-glanceclient (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to python-glanceclient in Ubuntu.
https://bugs.launchpad.net/bugs/1487645

Title:
  glance image-show does not output correctly

To manage notifications about this bug go to:
https://bugs.launchpad.net/python-glanceclient/+bug/1487645/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 822674] Re: geolocation data shifted on map

2015-08-25 Thread dino99
This version has expired

** Changed in: eog (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/822674

Title:
  geolocation data shifted on map

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/eog/+bug/822674/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 631870] Re: Laptop goes back to hibernate twice upon resume after battery discharged and cable plugged

2015-08-25 Thread dino99
This version has expired

** Changed in: upower (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/631870

Title:
  Laptop goes back to hibernate twice upon resume after battery
  discharged and cable plugged

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/upower/+bug/631870/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 994381] Re: evolution sleeping

2015-08-25 Thread dino99
This version has expired

** Changed in: evolution (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/994381

Title:
  evolution sleeping

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/994381/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 789918] Re: eog freeze system during slideshow

2015-08-25 Thread dino99
This version has expired

** Changed in: eog (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/789918

Title:
  eog freeze system during slideshow

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/eog/+bug/789918/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1391330] Re: Cannot log out if Diodon is running

2015-08-25 Thread Oliver Sauder
I was able to reproduce this issue on my machine and I think I know what
it could be.

I need to verify but hope to have a fix for the next version.

** Changed in: diodon
Milestone: None = 1.4.0

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1391330

Title:
  Cannot log out if Diodon is running

To manage notifications about this bug go to:
https://bugs.launchpad.net/diodon/+bug/1391330/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 952999] Re: gdb crashed with ImportError in /usr/lib/debug/usr/lib/i386-linux-gnu/libstdc++.so.6.0.16-gdb.py: No module named libstdcxx.v6.printers

2015-08-25 Thread fnu
That issue came back either with the updates of the last month, up to
Feb. 2015 it was possible to use gdb without any hazzle:

output snippet from today:
...
Reading symbols from /lib/x86_64-linux-gnu/libdbus-1.so.3...(no debugging 
symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libdbus-1.so.3
0x7f06702a882d in read () at ../sysdeps/unix/syscall-template.S:81
81  ../sysdeps/unix/syscall-template.S: Datei oder Verzeichnis nicht 
gefunden.
Traceback (most recent call last):
  File 
/usr/share/gdb/auto-load/usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.19-gdb.py, 
line 63, in module
from libstdcxx.v6.printers import register_libstdcxx_printers
ImportError: No module named 'libstdcxx'
...
||/ Name   VersionArchitektur
Beschreibung
+++-==-==-==-=
ii  gdb7.7.1-0ubuntu5~14. amd64  GNU 
Debugger
ii  libstdc++6:amd64   4.8.4-2ubuntu1~14. amd64  GNU 
Standard C++ Library v3

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/952999

Title:
  gdb crashed with ImportError in /usr/lib/debug/usr/lib/i386-linux-
  gnu/libstdc++.so.6.0.16-gdb.py: No module named libstdcxx.v6.printers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdb/+bug/952999/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 835344] Re: Cannot reload modified image in full screen mode

2015-08-25 Thread dino99
This version has expired

** Changed in: eog (Ubuntu)
   Status: Confirmed = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/835344

Title:
  Cannot reload modified image in full screen mode

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/eog/+bug/835344/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 819163] Re: 2 page eFax shows same data on each page

2015-08-25 Thread dino99
This version has expired

** Changed in: eog (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/819163

Title:
  2 page eFax shows same data on each page

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/eog/+bug/819163/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1482844] Re: Caffeine can't connect to display since updating Trusty to Vivid kernel and X (HWE)

2015-08-25 Thread Raumkraut
FWIW, the current version of python-xlib in debian testing
(0.14+20091101-4) completely broke the package for me:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=796889

** Bug watch added: Debian Bug tracker #796889
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=796889

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1482844

Title:
  Caffeine can't connect to display since updating Trusty to Vivid
  kernel and X (HWE)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-xlib/+bug/1482844/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1282898] Re: Broken Edit Metadata in Bulk commits 1.25.0

2015-08-25 Thread Martin Pitt
Sponsored to SRU review queue, thanks Louis!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1282898

Title:
  Broken Edit Metadata in Bulk commits 1.25.0

To manage notifications about this bug go to:
https://bugs.launchpad.net/calibre/+bug/1282898/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487645] Re: glance image-show does not output correctly

2015-08-25 Thread Chuck Short
** Also affects: ubuntu
   Importance: Undecided
   Status: New

** No longer affects: ubuntu

** Also affects: python-glanceclient (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487645

Title:
  glance image-show does not output correctly

To manage notifications about this bug go to:
https://bugs.launchpad.net/python-glanceclient/+bug/1487645/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488502] Re: package thunderbird 1:31.8.0+build1-0ubuntu0.14.04.1 failed to install/upgrade: cannot copy extracted data for './usr/lib/thunderbird/libxul.so' to '/usr/lib/thunderbird/libxul.so.dp

2015-08-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488502

Title:
  package thunderbird 1:31.8.0+build1-0ubuntu0.14.04.1 failed to
  install/upgrade: cannot copy extracted data for
  './usr/lib/thunderbird/libxul.so' to '/usr/lib/thunderbird/libxul.so
  .dpkg-new': unexpected end of file or stream

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1488502/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 515852] Re: Bluetooth PAN display is needlessly cryptic

2015-08-25 Thread dino99
This version has expired

** Changed in: network-manager-applet (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/515852

Title:
  Bluetooth PAN display is needlessly cryptic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager-applet/+bug/515852/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488498] Re: Message indicator shows not existing messages

2015-08-25 Thread GTriderXC
The envelope is green though the message was deleted through the
messenger app.

** Attachment added: The envelope is green though the message was deleted 
through the messenger app
   
https://bugs.launchpad.net/ubuntu/+source/indicator-display/+bug/1488498/+attachment/4452091/+files/IMG_20150824_141654.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488498

Title:
  Message indicator shows not existing messages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-display/+bug/1488498/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1425265] Re: x86 kvm image generated with ubuntu-device-flash using --device generic_i386 on amd64 host results in image with fs corruption

2015-08-25 Thread Michael Vogt
I can not/no-longer reproduce this. I tested this a couple of times on
my wily system with ubuntu-device-flash 0.27-0ubuntu1 and do not see
anything like the inconsistent messages in dmesg. Is this still
reproducible for you?

** Changed in: goget-ubuntu-touch (Ubuntu)
   Importance: Undecided = Critical

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1425265

Title:
  x86 kvm image generated with ubuntu-device-flash using --device
  generic_i386 on amd64 host results in image with fs corruption

To manage notifications about this bug go to:
https://bugs.launchpad.net/snappy/+bug/1425265/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487085] Re: Ubuntu 14.04.3 LTS Crash in notifier_call_chain after boot

2015-08-25 Thread bugproxy
** Tags removed: severity-high
** Tags added: severity-critical

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487085

Title:
  Ubuntu 14.04.3 LTS Crash in notifier_call_chain after boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1487085/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487192] Re: [MIR] python-oslo.reports, python-oslo.cache

2015-08-25 Thread Michael Terry
(I will note that python3-oslo.cache will need the binary
python3-dogpile.cache (universe) promoted from source package python-
dogpile.cache (main)).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487192

Title:
  [MIR] python-oslo.reports, python-oslo.cache

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-oslo.cache/+bug/1487192/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1477668] Re: [MIR] python-pymysql

2015-08-25 Thread Corey Bryant
The following packages have been updated to depend on python-pymysql,
and have been uploaded.

moin - 1.9.7-2ubuntu2
python-django - 1.7.9-1ubuntu3
python-django16 - 1.6.6-1ubuntu6
python-taskflow - 1.17.0-1ubuntu1
python-tornado - 4.2.1-1ubuntu1
sqlalchemy - 1.0.8+ds1-1ubuntu2

python-pymysql tests have been fixed up and it now builds successfully.
It's been uploaded and it now has a team bug subscriber.

Please let me know if we need to do anything else to get python-pymysql
into main.  Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1477668

Title:
  [MIR] python-pymysql

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pymysql/+bug/1477668/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488498] Re: Message indicator shows not existing messages

2015-08-25 Thread GTriderXC
A small update. I tested the issue again and the indicator stays green
only when I delete the message whithout reading it as shown in the
photo. If I open the message, indicator turns white but deleting the
message without opening causes the issue that I described above.

** Attachment added: Deleting without opening
   
https://bugs.launchpad.net/ubuntu/+source/indicator-display/+bug/1488498/+attachment/4452128/+files/IMG_20150825_153245.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488498

Title:
  Message indicator shows not existing messages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-display/+bug/1488498/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487620] Re: wireless treats driver failure as network security refusal

2015-08-25 Thread Teunis Peters
Open networks are a direct security risk, at least in some locations.
And that does include the neighbours of my office.It's not
immediately obvious one has been put into a security risk situation if
one is busy working.

There's also no obvious way to mark a network (even if it's visibly a
honey pot for harvesting passwords) as unhealthy/bad, because the above
bug will mean the system automatically connects.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487620

Title:
  wireless treats driver failure as network security refusal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1487620/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1385851] Re: OpenVPN only supports TLS v1.0

2015-08-25 Thread Simon Déziel
OpenVPN 2.3.7 made it into Wily

** Changed in: openvpn (Ubuntu)
   Status: Confirmed = Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openvpn in Ubuntu.
https://bugs.launchpad.net/bugs/1385851

Title:
  OpenVPN only supports TLS v1.0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openvpn/+bug/1385851/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1449131] Re: sosreport does not collect logs for Landscape Dedicated Server 15.01 and newer

2015-08-25 Thread Eric Desrochers
** Changed in: sosreport (Ubuntu Trusty)
   Status: Won't Fix = In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1449131

Title:
  sosreport does not collect logs for Landscape Dedicated Server 15.01
  and newer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sosreport/+bug/1449131/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1482844] Re: Caffeine can't connect to display since updating Trusty to Vivid kernel and X (HWE)

2015-08-25 Thread Andrew Shadura
** Changed in: python-xlib (Debian)
   Importance: Undecided = Unknown

** Changed in: python-xlib (Debian)
   Status: Fix Released = Unknown

** Changed in: python-xlib (Debian)
 Remote watch: None = Debian Bug tracker #796889

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1482844

Title:
  Caffeine can't connect to display since updating Trusty to Vivid
  kernel and X (HWE)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-xlib/+bug/1482844/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488540] [NEW] Right clicks go through popovers

2015-08-25 Thread Olivier Tilloy
Public bug reported:

When displaying e.g. an ActionSelectionPopover (but this is valid for
generic Popovers too), clicking anywhere outside of the popover will
dismiss it by default. A left-click inside the popover will typically
trigger the action under the cursor. But a right-click is not
intercepted and goes through the popover, to be processed by whatever is
below it. I would tend to think that this is unwanted behaviour in the
general case.

** Affects: ubuntu-ui-toolkit (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488540

Title:
  Right clicks go through popovers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-ui-toolkit/+bug/1488540/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488072] Re: Headset loud warning issues when the screen is blank

2015-08-25 Thread Charles Kerr
** Changed in: indicator-sound (Ubuntu)
 Assignee: (unassigned) = Xavi Garcia (xavi-garcia-mena)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488072

Title:
  Headset loud warning issues when the screen is blank

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-sound/+bug/1488072/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487680] Re: package python-psutil 1.2.1-1ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-08-25 Thread Tyler Hicks
** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487680

Title:
  package python-psutil 1.2.1-1ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-psutil/+bug/1487680/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1452968] Re: upgrade failed from 14.04.1 to 14.10

2015-08-25 Thread Niels van Adrichem
I experienced the same problem, I think it has been invoked by not first
updating + upgrading + dist-upgrading to the latest version of 14.04 (.3
at the time of writing) before running do-release-upgrade

Besides resetting the /etc/apt/sources.list file to trusty, as suggested
earlier, pinning to utopic sources as added by the failed do-release-
upgrade has to be removed from the /etc/apt/preferences file. As also
discussed in https://askubuntu.com/questions/615090/broken-upgrade-
from-14-04-to-14-10/665663#665663 , I succeeded to fix it for 3 machines
that all experienced this problem as follows:

sudo -s
cd /etc/apt

#Remove potential pinning preferences
mv preferences preferences_old

#Restore sources
mv sources.list sources.list.old
cp sources.list.save sources.list

#Clean apt cache
apt-get clean

#Possibly repeat this block until `lsb_release -a` shows 14.04.3 and no further 
update/dist-upgrades possible
apt-get update
apt-get upgrade
apt-get dist-upgrade

#Finally perform the release upgrade and reboot
do-release-upgrade

** Changed in: ubuntu-release-upgrader (Ubuntu)
   Status: Expired = Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1452968

Title:
  upgrade failed from 14.04.1 to 14.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1452968/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487697] Re: package linux-image-3.16.0-46-generic (not installed) failed to install/upgrade: no se pudieron copiar los datos extraídos de './boot/System.map-3.16.0-46-generic' a '/boot/System.ma

2015-08-25 Thread Tyler Hicks
** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487697

Title:
  package linux-image-3.16.0-46-generic (not installed) failed to
  install/upgrade: no se pudieron copiar los datos extraídos de
  './boot/System.map-3.16.0-46-generic' a
  '/boot/System.map-3.16.0-46-generic.dpkg-new': fallo al escribir (No
  queda espacio en el dispositivo)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-lts-utopic/+bug/1487697/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1315426] Re: nginx not built as Position Independent; does not use BIND_NOW

2015-08-25 Thread Simon Déziel
Thomas, would you consider a SRU to Trusty now? If yes, I could work on
providing a debdiff if you'd like. Thanks in advance

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1315426

Title:
  nginx not built as Position Independent; does not use BIND_NOW

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nginx/+bug/1315426/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1315426] Re: nginx not built as Position Independent; does not use BIND_NOW

2015-08-25 Thread Simon Déziel
Thomas, would you consider a SRU to Trusty now? If yes, I could work on
providing a debdiff if you'd like. Thanks in advance

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nginx in Ubuntu.
https://bugs.launchpad.net/bugs/1315426

Title:
  nginx not built as Position Independent; does not use BIND_NOW

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nginx/+bug/1315426/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1487910] Re: choppy video

2015-08-25 Thread Tyler Hicks
** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487910

Title:
  choppy video

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1487910/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 891210] Re: Dash - dash search should catch keyboard events immediately, not after UI is loaded and displayed

2015-08-25 Thread Treviño
Mh, I can't reproduce this anymore, but I guess it might still happen on
low powered machine... Any feedback?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/891210

Title:
  Dash - dash search should catch keyboard events immediately, not after
  UI is loaded and displayed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ayatana-design/+bug/891210/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487225] Re: linux-lts-utopic: 3.16.0-48.64~14.04.1 -proposed tracker

2015-08-25 Thread Brad Figg
** Description changed:

  This bug is for tracking the 3.16.0-48.64~14.04.1 upload package. This
  bug will contain status and testing results related to that upload.
  
  For an explanation of the tasks and the associated workflow see: 
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  kernel-stable-Prepare-package-start:Thursday, 20. August 2015 22:17 UTC
  kernel-stable-Prepare-package-end:Friday, 21. August 2015 08:02 UTC
  kernel-stable-Promote-to-proposed-start:Friday, 21. August 2015 08:02 UTC
  kernel-stable-Promote-to-proposed-end:Friday, 21. August 2015 21:01 UTC
  kernel-stable-phase:Testing
  kernel-stable-phase-changed:Friday, 21. August 2015 23:33 UTC
  kernel-stable-Verification-testing-end:Friday, 21. August 2015 23:33 UTC
  kernel-stable-Certification-testing-start:Friday, 21. August 2015 23:33 UTC
  kernel-stable-Security-signoff-start:Friday, 21. August 2015 23:33 UTC
  kernel-stable-Regression-testing-start:Friday, 21. August 2015 23:33 UTC
+ kernel-stable-Regression-testing-end:Tuesday, 25. August 2015 15:01 UTC

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487225

Title:
  linux-lts-utopic: 3.16.0-48.64~14.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1487225/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1486535] Re: [regression] ubuntu-emulator fails to start Mir demos

2015-08-25 Thread Alberto Aguirre
** Changed in: mir/0.15
Milestone: None = 0.15.1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1486535

Title:
  [regression] ubuntu-emulator fails to start Mir demos

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1486535/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487969] Re: package ntop 3:5.0.1+dfsg1-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2015-08-25 Thread Tyler Hicks
** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487969

Title:
  package ntop 3:5.0.1+dfsg1-2ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ntop/+bug/1487969/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487826] Re: upgrade 14.04 to 14.10 audio is not working

2015-08-25 Thread Tyler Hicks
** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487826

Title:
  upgrade 14.04 to 14.10 audio is not working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1487826/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487709] Re: package hplip-data 3.14.3-0ubuntu3 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2015-08-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487709

Title:
  package hplip-data 3.14.3-0ubuntu3 failed to install/upgrade:
  subprocess new pre-removal script returned error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hplip/+bug/1487709/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487680] Re: package python-psutil 1.2.1-1ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-08-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487680

Title:
  package python-psutil 1.2.1-1ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-psutil/+bug/1487680/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488093] Re: package python-distlib 0.1.8-1ubuntu1 failed to install/upgrade: 子进程 已安装 post-installation 脚本 返回了错误号 1

2015-08-25 Thread Tyler Hicks
** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488093

Title:
  package python-distlib 0.1.8-1ubuntu1 failed to install/upgrade: 子进程
  已安装 post-installation 脚本 返回了错误号 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/distlib/+bug/1488093/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1488545] [NEW] Software update upgrade to higher ubunto invalade package infomation

2015-08-25 Thread Marcus
Public bug reported:

No valid mirror found

While scanning your repository information no mirror entry for the
upgrade was found. This can happen if you run an internal mirror or if
the mirror information is out of date.

Do you want to rewrite your 'sources.list' file anyway? If you choose 'Yes' 
here it will update all 'saucy' to 'trusty' entries.
If you select 'No' the upgrade will cancel. 

Click YES Then

Invalid package information

After updating your package information, the essential package 'ubuntu-minimal' 
could not be located. This may be because you have no official mirrors listed 
in your software sources, or because of excessive load on the mirror you are 
using. See /etc/apt/sources.list for the current list of configured software 
sources.
In the case of an overloaded mirror, you may want to try the upgrade again 
later.

ProblemType: Bug
DistroRelease: Zorin OS 8
Package: ubuntu-release-upgrader-core 1:0.205.4 [origin: unknown]
ProcVersionSignature: Ubuntu 3.11.0-17.31-generic 3.11.10.3
Uname: Linux 3.11.0-17-generic i686
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: i386
CrashDB: ubuntu
Date: Tue Aug 25 16:01:53 2015
InstallationDate: Installed on 2015-08-25 (0 days ago)
InstallationMedia: Zorin 8 - Release i386
MarkForUpload: True
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to saucy on 2015-08-25 (0 days ago)
VarLogDistupgradeAptlog:
 Log time: 2015-08-25 16:00:46.169237
 Log time: 2015-08-25 16:00:47.200460
 Log time: 2015-08-25 16:01:33.453425
 Log time: 2015-08-25 16:01:53.600601
VarLogDistupgradeTermlog:

** Affects: ubuntu-release-upgrader (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug dist-upgrade i386 saucy third-party-packages

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488545

Title:
  Software update upgrade to higher ubunto invalade package infomation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1488545/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488545] Re: Software update upgrade to higher ubunto invalade package infomation

2015-08-25 Thread Marcus
also when installing a program i want to install i get this

Requires installation of untrusted  package

This requires installing packages from unauthenticated sources


Please help me on both.

Thanks.. Marcus

PC Professional

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488545

Title:
  Software update upgrade to higher ubunto invalade package infomation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1488545/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488310] Re: package linux-image-3.13.0-54-generic 3.13.0-54.91 failed to install/upgrade: package linux-image-3.13.0-54-generic is not ready for configuration cannot configure (current status `h

2015-08-25 Thread Tyler Hicks
** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488310

Title:
  package linux-image-3.13.0-54-generic 3.13.0-54.91 failed to
  install/upgrade: package linux-image-3.13.0-54-generic is not ready
  for configuration  cannot configure (current status `half-installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1488310/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488547] [NEW] transfer indicator should use download manager's ShowInIndicator and Title properties

2015-08-25 Thread Charles Kerr
Public bug reported:

A cousin of bug #1481673.

ubuntu-download-manager exports two properties in its
com.canonical.applications.Download interface that indicator-transfer
should be making use of but isn't: ShowInIndicator and Title. The
use of both is pretty obvious -- ShowInIndicator should be honored to
hide some transfers from the indicator, and Title can be used for the
one-line transfer description in the menuitem.

** Affects: indicator-transfer (Ubuntu)
 Importance: High
 Assignee: Charles Kerr (charlesk)
 Status: Confirmed

** Project changed: canonical-devices-system-image = indicator-transfer
(Ubuntu)

** Changed in: indicator-transfer (Ubuntu)
   Status: New = Confirmed

** Changed in: indicator-transfer (Ubuntu)
 Assignee: (unassigned) = Charles Kerr (charlesk)

** Changed in: indicator-transfer (Ubuntu)
   Importance: Undecided = Medium

** Changed in: indicator-transfer (Ubuntu)
   Importance: Medium = High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488547

Title:
  transfer indicator should use download manager's ShowInIndicator and
  Title properties

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-transfer/+bug/1488547/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487969] Re: package ntop 3:5.0.1+dfsg1-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2015-08-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1487969

Title:
  package ntop 3:5.0.1+dfsg1-2ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ntop/+bug/1487969/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1488093] Re: package python-distlib 0.1.8-1ubuntu1 failed to install/upgrade: 子进程 已安装 post-installation 脚本 返回了错误号 1

2015-08-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1488093

Title:
  package python-distlib 0.1.8-1ubuntu1 failed to install/upgrade: 子进程
  已安装 post-installation 脚本 返回了错误号 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/distlib/+bug/1488093/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1486535] Re: [regression] ubuntu-emulator fails to start Mir demos

2015-08-25 Thread Launchpad Bug Tracker
** Branch linked: lp:mir/0.15

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1486535

Title:
  [regression] ubuntu-emulator fails to start Mir demos

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1486535/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1116502] Re: package speech-dispatcher 0.7.1-6ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-08-25 Thread Moritz Dafelmair
*** This bug is a duplicate of bug 994138 ***
https://bugs.launchpad.net/bugs/994138

** This bug has been marked a duplicate of bug 994138
   package speech-dispatcher 0.7.1-6ubuntu3 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1116502

Title:
  package speech-dispatcher 0.7.1-6ubuntu3 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/speech-dispatcher/+bug/1116502/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1487928] Re: please upload 1.5 final packages

2015-08-25 Thread Mathieu Trudel-Lapierre
Ah, and I almost forgot, please describe the changes since RC 1 (from
the upstream changelog or wherever) since this will require a feature
freeze exception.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to golang in Ubuntu.
https://bugs.launchpad.net/bugs/1487928

Title:
  please upload 1.5 final packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/golang/+bug/1487928/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 899755] Re: gnome terminal does not save session

2015-08-25 Thread Teunis Peters
konsole stopped saving sessions too.
*sigh*
fail.

A console of some kind = primary working app.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/899755

Title:
  gnome terminal does not save session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-terminal/+bug/899755/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   >