[Bug 1609242] Re: Kernels 4.3-4.8 result in blackscreen - Intel Ivybridge

2016-10-18 Thread aproposnix
linux-
image-4.2.0-040200rc7-generic_4.2.0-040200rc7.201610181505_amd64.deb

This kernel works.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1609242

Title:
  Kernels 4.3-4.8 result in blackscreen - Intel Ivybridge

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1609242/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632368] dwalin (amd64) - tests ran: 19, failed: 0

2016-10-18 Thread Brad Figg
tests ran:  19, failed: 0;
  
http://kernel.ubuntu.com/testing/3.19.0-72.80/dwalin__3.19.0-72.80__2016-10-19_05-09-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632368

Title:
  linux: 3.19.0-72.80 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1632368/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp6g001 (s390x.zKVM) - tests ran: 2, failed: 0

2016-10-18 Thread Brad Figg
tests ran:   2, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp6g001__4.4.0-44.64__2016-10-19_05-33-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632368] onibi (amd64) - tests ran: 30, failed: 0

2016-10-18 Thread Brad Figg
tests ran:  30, failed: 0;
  
http://kernel.ubuntu.com/testing/3.19.0-72.80/onibi__3.19.0-72.80__2016-10-19_04-46-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632368

Title:
  linux: 3.19.0-72.80 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1632368/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp6g001 (s390x.zKVM) - tests ran: 19, failed: 7

2016-10-18 Thread Brad Figg
tests ran:  19, failed: 7;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp6g001__4.4.0-44.64__2016-10-19_05-17-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634748] [NEW] package account-plugin-google 0.13+16.10.20160831-0ubuntu1 failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also

2016-10-18 Thread tstrike
Public bug reported:

This does this after GUI is logged into...

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: account-plugin-google 0.13+16.10.20160831-0ubuntu1
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
Date: Mon Oct 17 22:13:47 2016
DuplicateSignature:
 package:account-plugin-google:0.13+16.10.20160831-0ubuntu1
 Unpacking account-plugin-google (0.13+16.10.20160929.1-0ubuntu1) over 
(0.13+16.10.20160831-0ubuntu1) ...
 dpkg: error processing archive 
/tmp/apt-dpkg-install-FwnFQX/033-account-plugin-google_0.13+16.10.20160929.1-0ubuntu1_all.deb
 (--unpack):
  trying to overwrite 
'/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in 
package kaccounts-providers 4:16.04.3-0ubuntu1
ErrorMessage: trying to overwrite 
'/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in 
package kaccounts-providers 4:16.04.3-0ubuntu1
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt  1.3.1
SourcePackage: account-plugins
Title: package account-plugin-google 0.13+16.10.20160831-0ubuntu1 failed to 
install/upgrade: trying to overwrite 
'/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in 
package kaccounts-providers 4:16.04.3-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: account-plugins (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check package-conflict yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634748

Title:
  package account-plugin-google 0.13+16.10.20160831-0ubuntu1 failed to
  install/upgrade: trying to overwrite '/etc/signon-ui/webkit-
  options.d/accounts.google.com.conf', which is also in package
  kaccounts-providers 4:16.04.3-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/account-plugins/+bug/1634748/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1223928] Re: replace medibuntu with videolan archive for install-css

2016-10-18 Thread VINITA
** Changed in: libdvdread (Ubuntu)
 Assignee: (unassigned) => VINITA (chopravini)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1223928

Title:
  replace medibuntu with videolan archive for install-css

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdvdread/+bug/1223928/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp3 (s390x.LPAR) - tests ran: 19, failed: 7

2016-10-18 Thread Brad Figg
tests ran:  19, failed: 7;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp3__4.4.0-44.64__2016-10-19_05-11-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632368] onza (amd64) - tests ran: 30, failed: 0

2016-10-18 Thread Brad Figg
tests ran:  30, failed: 0;
  
http://kernel.ubuntu.com/testing/3.19.0-72.80/onza__3.19.0-72.80__2016-10-19_04-35-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632368

Title:
  linux: 3.19.0-72.80 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1632368/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp6g001 (s390x.zKVM) - tests ran: 33, failed: 1

2016-10-18 Thread Brad Figg
tests ran:  33, failed: 1;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp6g001__4.4.0-44.64__2016-10-19_04-35-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] Re: linux: 4.4.0-44.64 -proposed tracker

2016-10-18 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634742] Missing required logs.

2016-10-18 Thread Brad Figg
This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1634742

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634742

Title:
  No button/lid events, no brightness hotkeys

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1634742/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp3 (s390x.LPAR) - tests ran: 4, failed: 3

2016-10-18 Thread Brad Figg
tests ran:   4, failed: 3;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp3__4.4.0-44.64__2016-10-19_04-37-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1506744] Re: Newly installed applications do not show in the dash

2016-10-18 Thread Varun
Applications in filters

** Attachment added: "Applications in filters"
   
https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1506744/+attachment/4763580/+files/Screenshot%20from%202016-10-19%2009-57-45.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1506744

Title:
  Newly installed applications do not show in the dash

To manage notifications about this bug go to:
https://bugs.launchpad.net/glib/+bug/1506744/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1506744] Re: Newly installed applications do not show in the dash

2016-10-18 Thread Varun
I finally found out why the installed Applications were not showing up.
Check for Filters options while searching and select the Applications
button.

Mine was not selected so it was listing due to filters applied.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1506744

Title:
  Newly installed applications do not show in the dash

To manage notifications about this bug go to:
https://bugs.launchpad.net/glib/+bug/1506744/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp6g001 (s390x.zKVM) - tests ran: 4, failed: 3

2016-10-18 Thread Brad Figg
tests ran:   4, failed: 3;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp6g001__4.4.0-44.64__2016-10-19_04-21-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634737] Status changed to Confirmed

2016-10-18 Thread Brad Figg
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634737

Title:
  ohci-pci: frame counter not updating; disabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1634737/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633725] Re: Mnemosyne fails to start in Yakkety due to missing QtWebKit

2016-10-18 Thread Ubuntu Foundations Team Bug Bot
The attachment "Work in progress, this does not actually run" seems to
be a debdiff.  The ubuntu-sponsors team has been subscribed to the bug
report so that they can review and hopefully sponsor the debdiff.  If
the attachment isn't a patch, please remove the "patch" flag from the
attachment, remove the "patch" tag, and if you are member of the
~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issue please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633725

Title:
  Mnemosyne fails to start in Yakkety due to missing QtWebKit

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mnemosyne/+bug/1633725/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634742] [NEW] No button/lid events, no brightness hotkeys

2016-10-18 Thread Vladimir Ustinov
Public bug reported:

Hardware: Acer Aspire ES1-331 with N3700 cpu.
OS: Ubuntu 16.10

/proc/acpi/button/lid/LID0/state shows correct information about lid.
But acpi_listen produces nothing when lid closed/open. And no output for
display brightness hotkeys.

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634742

Title:
  No button/lid events, no brightness hotkeys

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1634742/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1609093] Re: cellular data disabled and no way to enable

2016-10-18 Thread Launchpad Bug Tracker
[Expired for ubuntu-system-settings (Ubuntu) because there has been no
activity for 60 days.]

** Changed in: ubuntu-system-settings (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1609093

Title:
  cellular data disabled and no way to enable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-system-settings/+bug/1609093/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1610059] Re: no icons on desktop

2016-10-18 Thread Launchpad Bug Tracker
[Expired for nautilus (Ubuntu) because there has been no activity for 60
days.]

** Changed in: nautilus (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1610059

Title:
  no icons on desktop

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1610059/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1560473] Re: Fan doesn't work

2016-10-18 Thread Vladimir Ustinov
16.10 (Yakkety Yak). Still the same. Fan doesn't work.

No matter works fan or not the next states are same:
# cat /sys/class/thermal/cooling_device0/max_state 
1
# cat /sys/class/thermal/cooling_device0/cur_state
1
# cat /sys/class/thermal/cooling_device0/type 
Fan

If I turn acpi off fan doesn't work even after reboot. So acpi works,
but incorrect.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1560473

Title:
  Fan doesn't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1560473/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1613880] Re: package python-six 1.10.0-3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-10-18 Thread Launchpad Bug Tracker
[Expired for six (Ubuntu) because there has been no activity for 60
days.]

** Changed in: six (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1613880

Title:
  package python-six 1.10.0-3 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/six/+bug/1613880/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1614959] Re: /usr/bin/juju is missing after upgrade to 1.25.6

2016-10-18 Thread Launchpad Bug Tracker
[Expired for juju-release-tools because there has been no activity for
60 days.]

** Changed in: juju-release-tools
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1614959

Title:
  /usr/bin/juju is missing after upgrade to 1.25.6

To manage notifications about this bug go to:
https://bugs.launchpad.net/juju-release-tools/+bug/1614959/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1614952] Re: Auto repport

2016-10-18 Thread Launchpad Bug Tracker
[Expired for ubiquity (Ubuntu) because there has been no activity for 60
days.]

** Changed in: ubiquity (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1614952

Title:
  Auto repport

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1614952/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1613856] Re: package samba 2:4.4.5+dfsg-2ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-10-18 Thread Launchpad Bug Tracker
[Expired for samba (Ubuntu) because there has been no activity for 60
days.]

** Changed in: samba (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1613856

Title:
  package samba 2:4.4.5+dfsg-2ubuntu3 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1613856/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1614959] Re: /usr/bin/juju is missing after upgrade to 1.25.6

2016-10-18 Thread Launchpad Bug Tracker
[Expired for juju-core-1 (Ubuntu) because there has been no activity for
60 days.]

** Changed in: juju-core-1 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1614959

Title:
  /usr/bin/juju is missing after upgrade to 1.25.6

To manage notifications about this bug go to:
https://bugs.launchpad.net/juju-release-tools/+bug/1614959/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1600106] Re: package mysql-server-5.7 5.7.12-0ubuntu1.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2016-10-18 Thread Launchpad Bug Tracker
[Expired for mysql-5.7 (Ubuntu) because there has been no activity for
60 days.]

** Changed in: mysql-5.7 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1600106

Title:
  package mysql-server-5.7 5.7.12-0ubuntu1.1 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.7/+bug/1600106/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1619188] Re: Unattended upgrades can break persistent live media

2016-10-18 Thread sudodus
I am very sorry, but the persistent live system I started yesterday fell
for the temptation to upgrade unattemded. The used space increased from
259 MiB to 1,3 GiB. See the attached screenshot.

-o-

Are there other things, that have changed between the released 16.04.1
LTS and the current daily iso file (except casper and the number of
packages classified as security updates), that could make a difference
regarding unattended upgrades?

-o-

Maybe you should try along the path I used in mkusb - to change the
files

10periodic
20auto-upgrades

and restore all the other fixes. I hope and think it would be possible
from casper too.

** Attachment added: 
"persistent-live_16.04.1-w-updated-casper1.376.2_fell-for-the-temptation.png"
   
https://bugs.launchpad.net/ubuntu/+source/casper/+bug/1619188/+attachment/4763570/+files/persistent-live_16.04.1-w-updated-casper1.376.2_fell-for-the-temptation.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1619188

Title:
  Unattended upgrades can break persistent live media

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/casper/+bug/1619188/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632368] dwalin (amd64) - tests ran: 30, failed: 0

2016-10-18 Thread Brad Figg
tests ran:  30, failed: 0;
  
http://kernel.ubuntu.com/testing/3.19.0-72.80/dwalin__3.19.0-72.80__2016-10-19_03-25-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632368

Title:
  linux: 3.19.0-72.80 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1632368/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp6g001 (s390x.zKVM) - tests ran: 10, failed: 2

2016-10-18 Thread Brad Figg
tests ran:  10, failed: 2;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp6g001__4.4.0-44.64__2016-10-19_03-55-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] onibi (i386) - tests ran: 19, failed: 0

2016-10-18 Thread Brad Figg
tests ran:  19, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/onibi__4.4.0-44.64__2016-10-19_03-09-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp3 (s390x.LPAR) - tests ran: 10, failed: 2

2016-10-18 Thread Brad Figg
tests ran:  10, failed: 2;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp3__4.4.0-44.64__2016-10-19_03-40-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634738] Re: package initramfs-tools-core 0.122ubuntu8.5 failed to install/upgrade: package initramfs-tools-core is already installed and configured

2016-10-18 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634738

Title:
  package initramfs-tools-core 0.122ubuntu8.5 failed to install/upgrade:
  package initramfs-tools-core is already installed and configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1634738/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632368] onza (i386) - tests ran: 1, failed: 0

2016-10-18 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/3.19.0-72.80/onza__3.19.0-72.80__2016-10-19_04-12-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632368

Title:
  linux: 3.19.0-72.80 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1632368/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634738] [NEW] package initramfs-tools-core 0.122ubuntu8.5 failed to install/upgrade: package initramfs-tools-core is already installed and configured

2016-10-18 Thread Paul Stewart
Public bug reported:

Tried to install the additional drivers. Crashed

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: initramfs-tools-core 0.122ubuntu8.5
ProcVersionSignature: Ubuntu 4.4.0-42.62-lowlatency 4.4.21
Uname: Linux 4.4.0-42-lowlatency x86_64
ApportVersion: 2.20.1-0ubuntu2.1
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
CrashReports:
 600:0:116:115330:2016-10-18 21:13:45.895480394 -0700:2016-10-18 
21:13:46.895480394 -0700:/var/crash/initramfs-tools-core.0.crash
 600:0:116:115328:2016-10-18 21:13:46.880480716 -0700:2016-10-18 
21:13:46.869480924 -0700:/var/crash/initramfs-tools-bin.0.crash
 600:0:116:115322:2016-10-18 21:13:46.869480924 -0700:2016-10-18 
21:13:46.705484026 -0700:/var/crash/distro-info-data.0.crash
Date: Tue Oct 18 21:13:46 2016
DuplicateSignature:
 package:initramfs-tools-core:0.122ubuntu8.5
 Processing triggers for man-db (2.7.5-1) ...
 dpkg: error processing package distro-info-data (--configure):
  package distro-info-data is already installed and configured
ErrorMessage: package initramfs-tools-core is already installed and configured
InstallationDate: Installed on 2016-09-25 (23 days ago)
InstallationMedia: Ubuntu-Studio 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: dpkg
Title: package initramfs-tools-core 0.122ubuntu8.5 failed to install/upgrade: 
package initramfs-tools-core is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dpkg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: already-installed amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634738

Title:
  package initramfs-tools-core 0.122ubuntu8.5 failed to install/upgrade:
  package initramfs-tools-core is already installed and configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1634738/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633725] Re: Mnemosyne fails to start in Yakkety due to missing QtWebKit

2016-10-18 Thread Peter Bienstman
It's a waste of time trying to convert Mnemosyne 2.2.1 to Qt5 when that
work has already been done in Mnemosyne 2.4 (took me several months).

It's probably a better idea to work on packaging 2.4, currently in beta.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633725

Title:
  Mnemosyne fails to start in Yakkety due to missing QtWebKit

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mnemosyne/+bug/1633725/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634737] [NEW] ohci-pci: frame counter not updating; disabled

2016-10-18 Thread Brent Taylor
Public bug reported:

I've been running Ubuntu 16.04 inside a VirtualBox (version 5.1.6
r110634 (Qt5.5.1)) running on Windows 10 Home (version 1607 os build
14393.321) host without any incident until I upgraded to Ubuntu 16.10.
I have a USB to Serial converter (pl2303) connected to a development
board that is handled by the Ubuntu Linux Kernel.  After upgrading to
Ubuntu 16.10 the ohci-hcd driver reported that the "frame counter not
updated; disabled" followed by "HC died; cleaning up" which would kill
my terminal application (kermit) that was connected to the pl2303
device.

When the issue was first noticed, I rebooted the Linux virtual machine
and booted the previous kernel (4.4.0-43-generic) and was able to use
the pl2303 to communicate to my development board just fine.  I switched
back to the 4.8.0-22-generic kernel and the ohci-hcd driver reported the
same problem.

I looked at the differences between the ohci-hcd.c and pl2303.[ch]
drivers between 4.9-rc1 and the 4.4.0 linux kernels and the pl2303.[ch]
files didn't have any changes, and only a couple of changes were made to
ohci-hcd.c but nothing that would indicate an issue.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: linux-image-4.8.0-22-generic 4.8.0-22.24
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version k4.8.0-22-generic.
AplayDevices: Error: [Errno 2] No such file or directory: 'aplay'
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord'
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/pcmC0D1c', '/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', 
'/dev/snd/controlC0', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
Card0.Amixer.info: Error: [Errno 2] No such file or directory: 'amixer'
Card0.Amixer.values: Error: [Errno 2] No such file or directory: 'amixer'
Date: Tue Oct 18 22:30:12 2016
HibernationDevice: RESUME=/dev/mapper/cartman--vg-swap_1
InstallationDate: Installed on 2014-08-02 (808 days ago)
InstallationMedia: Ubuntu-Server 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.3)
IwConfig:
 lono wireless extensions.
 
 eth0  no wireless extensions.
Lsusb: Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: innotek GmbH VirtualBox
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcFB: 0 vboxdrmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.8.0-22-generic 
root=/dev/mapper/hostname--vg-root ro nomdmonddf nomdmonisw nomdmonddf 
nomdmonisw nomdmonddf nomdmonisw
RelatedPackageVersions:
 linux-restricted-modules-4.8.0-22-generic N/A
 linux-backports-modules-4.8.0-22-generic  N/A
 linux-firmware1.161
RfKill: Error: [Errno 2] No such file or directory: 'rfkill'
SourcePackage: linux
UpgradeStatus: Upgraded to yakkety on 2016-10-15 (3 days ago)
dmi.bios.date: 12/01/2006
dmi.bios.vendor: innotek GmbH
dmi.bios.version: VirtualBox
dmi.board.name: VirtualBox
dmi.board.vendor: Oracle Corporation
dmi.board.version: 1.2
dmi.chassis.type: 1
dmi.chassis.vendor: Oracle Corporation
dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
dmi.product.name: VirtualBox
dmi.product.version: 1.2
dmi.sys.vendor: innotek GmbH

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

** Attachment added: "contains dmesg.log, lspci-vvnn.log, uname-a.log, and 
version.log files"
   
https://bugs.launchpad.net/bugs/1634737/+attachment/4763535/+files/bug-report.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634737

Title:
  ohci-pci: frame counter not updating; disabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1634737/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp6g001 (s390x.zKVM) - tests ran: 18, failed: 1

2016-10-18 Thread Brad Figg
tests ran:  18, failed: 1;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp6g001__4.4.0-44.64__2016-10-19_03-23-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632368] onza (amd64) - tests ran: 1, failed: 0

2016-10-18 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/3.19.0-72.80/onza__3.19.0-72.80__2016-10-19_03-48-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632368

Title:
  linux: 3.19.0-72.80 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1632368/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] s2lp3 (s390x.LPAR) - tests ran: 1, failed: 0

2016-10-18 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/s2lp3__4.4.0-44.64__2016-10-19_03-39-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634689] Re: redirect-gateway not working after upgrade to 16.10

2016-10-18 Thread James
** Information type changed from Private Security to Public Security

** Information type changed from Public Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634689

Title:
  redirect-gateway not working after upgrade to 16.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openvpn/+bug/1634689/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] onza (amd64) - tests ran: 1, failed: 0

2016-10-18 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/onza__4.4.0-44.64__2016-10-19_03-25-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634733] [NEW] "The modules: bdb, which are incompatible with the debugger"

2016-10-18 Thread themusicgod1
Public bug reported:

upon attempting to debug a pydb session:

*** Successfully attached to '/usr/bin/pydb'.
*** The modules: bdb, which are incompatible with the debugger were detected
*** and can possibly cause the debugger to fail.

Indeed they did fail: attempting to 'break' during a running pydb
session with an actively running program resulted in just a spinning
cursor.

so consider this a wishlist request for bdb support so that running pydb
sessions can be successfully debugged.

winpdb:
  Installed: 1.4.8-2.1

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: winpdb 1.4.8-2.1
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: GNOME
Date: Tue Oct 18 23:09:05 2016
EcryptfsInUse: Yes
InstallationDate: Installed on 2014-07-09 (832 days ago)
InstallationMedia: Ubuntu-GNOME 14.10 "Utopic Unicorn" - Alpha amd64 (20140708)
PackageArchitecture: all
SourcePackage: winpdb
UpgradeStatus: Upgraded to yakkety on 2016-10-16 (2 days ago)

** Affects: winpdb (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634733

Title:
  "The modules: bdb, which are incompatible with the debugger"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/winpdb/+bug/1634733/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1473142] Re: sh: 1: /lib/libc.so.6: not found

2016-10-18 Thread Mathew Hodson
** Changed in: hardinfo (Ubuntu Yakkety)
   Importance: Undecided => Low

** Changed in: hardinfo (Ubuntu Zesty)
   Importance: Undecided => Low

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1473142

Title:
  sh: 1: /lib/libc.so.6: not found

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hardinfo/+bug/1473142/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632368] Re: linux: 3.19.0-72.80 -proposed tracker

2016-10-18 Thread Po-Hsu Lin
** Changed in: kernel-sru-workflow/regression-testing
   Status: Confirmed => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632368

Title:
  linux: 3.19.0-72.80 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1632368/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632428] Re: SRU: Update gnome-settings-daemon to 3.22.1

2016-10-18 Thread Mathew Hodson
** Changed in: gnome-settings-daemon (Ubuntu Zesty)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632428

Title:
  SRU: Update gnome-settings-daemon to 3.22.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/1632428/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1630853] Re: [sharing]: gnome-settings-daemon crashed with SIGSEGV in gsd_sharing_manager_handle_service()

2016-10-18 Thread Mathew Hodson
** Changed in: gnome-settings-daemon (Ubuntu Zesty)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1630853

Title:
  [sharing]: gnome-settings-daemon crashed with SIGSEGV in
  gsd_sharing_manager_handle_service()

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-settings-daemon/+bug/1630853/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633757] Re: Update file-roller to 3.22.1

2016-10-18 Thread Mathew Hodson
** Changed in: file-roller (Ubuntu Yakkety)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633757

Title:
  Update file-roller to 3.22.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/file-roller/+bug/1633757/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1527053] Re: Tab names unreadable in GTK3 in Ubuntu

2016-10-18 Thread Mathew Hodson
** Changed in: libreoffice (Ubuntu Zesty)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1527053

Title:
  Tab names unreadable in GTK3 in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/df-libreoffice/+bug/1527053/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633753] Re: Update gnome-control-center to 3.20.2

2016-10-18 Thread Mathew Hodson
** Changed in: gnome-control-center (Ubuntu Yakkety)
   Importance: Undecided => Low

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633753

Title:
  Update gnome-control-center to 3.20.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1633753/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634236] Re: [SRU] Dependency on snap-confine too weak

2016-10-18 Thread gerald.yang
Verified pass, the new snapd (2.16ubuntu3) depends on the right version of 
snap-confine (>= 1.0.43).
Thanks

** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634236

Title:
  [SRU] Dependency on snap-confine too weak

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1634236/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634004] Re: [SRU] fcitx should check XShape before using it

2016-10-18 Thread Cui Wei
To be clear,

1) without this fix: nothing even fcitx indicator doesn't show inside vncserver;
2) with this fix: only fcitx indicator shows inside vncserver, but I still 
cannot switch out charactor input panel to input any chinese charactors;
3) ignore BadValue exception: this fix works well, everything (both indicator 
and panel) came back to normal.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634004

Title:
  [SRU] fcitx should check XShape before using it

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fcitx/+bug/1634004/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633725] Re: Mnemosyne fails to start in Yakkety due to missing QtWebKit

2016-10-18 Thread themusicgod1
@david: easier said than done.  There are hundreds of these little
changes and a few bigger changes between Qt4->5, including

* a change to the way that "slots" work that is not very intuitive to
transfer over how the code works mnemosyne/pyqt_ui/ui_main_wdgt.py

* there's a binary blob in  mnemosyne/pyqt_ui/mnemosyne_rc.py that
server knows what it's going to take to convert it

* For some reason 'question' isn't getting defined in ReviewWdgt, but
maybe that's just my particular changes that are doing this(?)

** Patch added: "Work in progress, this does not actually run"
   
https://bugs.launchpad.net/ubuntu/+source/mnemosyne/+bug/1633725/+attachment/4763529/+files/wip.diff

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633725

Title:
  Mnemosyne fails to start in Yakkety due to missing QtWebKit

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mnemosyne/+bug/1633725/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] onza (i386) - tests ran: 19, failed: 0

2016-10-18 Thread Brad Figg
tests ran:  19, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/onza__4.4.0-44.64__2016-10-19_01-39-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] onibi (amd64) - tests ran: 19, failed: 0

2016-10-18 Thread Brad Figg
tests ran:  19, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/onibi__4.4.0-44.64__2016-10-19_01-38-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634004] Re: [SRU] fcitx should check XShape before using it

2016-10-18 Thread Cui Wei
Sorry, this fix doesn't work for me. The indicator was shown in
vncserver but I still cannot switch out the frontend panel, even if I
has selected pinyin input method.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634004

Title:
  [SRU] fcitx should check XShape before using it

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fcitx/+bug/1634004/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1588915] Re: ifup does not block for interface to be up with static addresses

2016-10-18 Thread lakmilis
I would chime in a bit on this too. 14.04 _did_ have such issues. In
fact, I had a physical box with static IP's (2 nics), if a cable was
unpligged, it would hang forever and also become inconsistent. I had
these discussions a year ago or so. Anyway, I had ot abandon ubuntu
server (along with some nft issues at the time) and run archlinux as my
xen host.

But I ran zfs as my xen backend, so on arch, I sometimes* could have
issues ~ once a year where it best be I had physical access to the box
to be able to fix any potential issues.

I am now going to move abroad and so I thought , with archlinux unpriv.
lxc containers out, to leave xen (as I don't have the expected network
output from the servers) to lxc. With arch and benig abroad, I think
ubuntu 16.04 now with systemd would have solved this (my server with
arch on xen has always gracefully sorted it out: ~1.5-2 years).

Seeing this bug and seein git has to do with ifup makes me think it's
partly a remnance from the older logic from sysv/upstart.

This probably doesn't help much butjust saying the ifup is a bit archaic
now that systemd is in use and is not evebn present in archlinux and
creates seemingly less problems.

I have only a brief moment before leaving so seeing this now worries me.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1588915

Title:
  ifup does not block for interface to be up with static addresses

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ifupdown/+bug/1588915/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632027] Re: New Document feature missing from Nautilus 3.20+

2016-10-18 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: nautilus (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632027

Title:
  New Document feature missing from Nautilus 3.20+

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1632027/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634714] Re: ASUS T300 CHI Keyboard Fn Mappings

2016-10-18 Thread Dalton Durst
** Attachment added: "xkbcomp.txt"
   
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634714/+attachment/4763525/+files/xkbcomp.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634714

Title:
  ASUS T300 CHI Keyboard Fn Mappings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634714/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634714] Re: ASUS T300 CHI Keyboard Fn Mappings

2016-10-18 Thread Dalton Durst
** Attachment added: "xkbmap.txt"
   
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634714/+attachment/4763526/+files/xkbmap.txt

** Description changed:

+ I believe that this is in the incorrect queue, but Launchpad would not
+ allow me to move it to udev.
+ 
  I am submitting this bug report following the directions at
  https://wiki.ubuntu.com/Hotkeys/Troubleshooting
  
  1) The release of Ubuntu you are using, via 'lsb_release -rd' or System -> 
About Ubuntu
  Ubuntu 16.10
  
  2) The version of the package you are using, via 'apt-cache policy pkgname' 
or by checking in Software Center
-   Installed: 231-9git1
+   Installed: 231-9git1
  
- 
- The Fn+F5,F6,F7, and F9 combinations do not produce the desired behavior of 
changing screen brightness or toggling the touchpad on the ASUS T300 Chi 
bluetooth keyboard. They do not produce any response whatsoever.
+ The Fn+F5,F6,F7, and F9 combinations do not produce the desired behavior
+ of changing screen brightness or toggling the touchpad on the ASUS T300
+ Chi bluetooth keyboard. They do not produce any response whatsoever.
  
  They key events (as according to evtest) and their functions are listed
  below.
  
  type 2 (EV_REL), code 9 (REL_MISC), value 16 : Brightness Down (Fn + F5)
  type 2 (EV_REL), code 9 (REL_MISC), value 32 : Brightness Up (Fn + F6)
  type 2 (EV_REL), code 9 (REL_MISC), value 53 : Disable LCD Backlight (Fn + F7)
  type 2 (EV_REL), code 9 (REL_MISC), value 107 : Disable Touchpad (Fn + F9)
  
  Please let me know if I missed anything, this is my first bug report.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: udev 231-9git1
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Oct 18 20:04:07 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-10-18 (0 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  Lsusb:
-  Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
-  Bus 001 Device 004: ID 06cb:11f0 Synaptics, Inc. 
-  Bus 001 Device 003: ID 0bda:57d2 Realtek Semiconductor Corp. 
-  Bus 001 Device 012: ID 8087:0a2a Intel Corp. 
-  Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
+  Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
+  Bus 001 Device 004: ID 06cb:11f0 Synaptics, Inc.
+  Bus 001 Device 003: ID 0bda:57d2 Realtek Semiconductor Corp.
+  Bus 001 Device 012: ID 8087:0a2a Intel Corp.
+  Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. T300CHI
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic.efi.signed 
root=UUID=33082bfc-d5e7-4dd9-869c-01e06d67bb28 ro quiet splash vt.handoff=7
  SourcePackage: systemd
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/06/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: T300CHI.207
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: T300CHI
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrT300CHI.207:bd08/06/2015:svnASUSTeKCOMPUTERINC.:pnT300CHI:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300CHI:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: T300CHI
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634714

Title:
  ASUS T300 CHI Keyboard Fn Mappings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634714/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1634714] [NEW] ASUS T300 CHI Keyboard Fn Mappings

2016-10-18 Thread Dalton Durst
Public bug reported:

I believe that this is in the incorrect queue, but Launchpad would not
allow me to move it to udev.

I am submitting this bug report following the directions at
https://wiki.ubuntu.com/Hotkeys/Troubleshooting

1) The release of Ubuntu you are using, via 'lsb_release -rd' or System -> 
About Ubuntu
Ubuntu 16.10

2) The version of the package you are using, via 'apt-cache policy pkgname' or 
by checking in Software Center
  Installed: 231-9git1

The Fn+F5,F6,F7, and F9 combinations do not produce the desired behavior
of changing screen brightness or toggling the touchpad on the ASUS T300
Chi bluetooth keyboard. They do not produce any response whatsoever.

They key events (as according to evtest) and their functions are listed
below.

type 2 (EV_REL), code 9 (REL_MISC), value 16 : Brightness Down (Fn + F5)
type 2 (EV_REL), code 9 (REL_MISC), value 32 : Brightness Up (Fn + F6)
type 2 (EV_REL), code 9 (REL_MISC), value 53 : Disable LCD Backlight (Fn + F7)
type 2 (EV_REL), code 9 (REL_MISC), value 107 : Disable Touchpad (Fn + F9)

Please let me know if I missed anything, this is my first bug report.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: udev 231-9git1
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Oct 18 20:04:07 2016
EcryptfsInUse: Yes
InstallationDate: Installed on 2016-10-18 (0 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 06cb:11f0 Synaptics, Inc.
 Bus 001 Device 003: ID 0bda:57d2 Realtek Semiconductor Corp.
 Bus 001 Device 012: ID 8087:0a2a Intel Corp.
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: ASUSTeK COMPUTER INC. T300CHI
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic.efi.signed 
root=UUID=33082bfc-d5e7-4dd9-869c-01e06d67bb28 ro quiet splash vt.handoff=7
SourcePackage: systemd
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/06/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: T300CHI.207
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: T300CHI
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: ATN12345678901234567
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrT300CHI.207:bd08/06/2015:svnASUSTeKCOMPUTERINC.:pnT300CHI:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300CHI:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.name: T300CHI
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

** Attachment added: "dmesg.log"
   https://bugs.launchpad.net/bugs/1634714/+attachment/4763513/+files/dmesg.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634714

Title:
  ASUS T300 CHI Keyboard Fn Mappings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634714/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1634714] Re: ASUS T300 CHI Keyboard Fn Mappings

2016-10-18 Thread Dalton Durst
** Attachment added: "udev-db.txt"
   
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634714/+attachment/4763524/+files/udev-db.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634714

Title:
  ASUS T300 CHI Keyboard Fn Mappings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634714/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634334] Re: no network access

2016-10-18 Thread BronsonMathews
*** This bug is a duplicate of bug 1632027 ***
https://bugs.launchpad.net/bugs/1632027

after an update & restart most of these have sorted themselves out! except the 
already filed bug.
Thanks :)

** This bug has been marked a duplicate of bug 1632027
   New Document feature missing from Nautilus 3.20+

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634334

Title:
  no network access

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1634334/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634714] Re: ASUS T300 CHI Keyboard Fn Mappings

2016-10-18 Thread Dalton Durst
** Attachment added: "lsiniput.log"
   
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634714/+attachment/4763523/+files/lsiniput.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634714

Title:
  ASUS T300 CHI Keyboard Fn Mappings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1634714/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1584612] Re: Mobile broadband requires reboot every time

2016-10-18 Thread Con Kolivas
Problem persists on 16.10

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1584612

Title:
  Mobile broadband requires reboot every time

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/plasma-nm/+bug/1584612/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1271955] Re: unity-scope-loader crashed with SIGSEGV

2016-10-18 Thread palmerito0
May be linked to some freezing (5-10 secs+) every once in a while when I
open the dash

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1271955

Title:
  unity-scope-loader crashed with SIGSEGV

To manage notifications about this bug go to:
https://bugs.launchpad.net/libunity/+bug/1271955/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1577197] Re: Pulseaudio bluez5-util.c: TryAcquire() failed - Operation Not Authorized

2016-10-18 Thread Con Kolivas
Confirmed still a problem in 16.10. I still do the ->HSP->A2DP switch
every time bluetooth audio connects to get it working.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1577197

Title:
  Pulseaudio bluez5-util.c: TryAcquire() failed  - Operation Not
  Authorized

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1577197/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] onza (amd64) - tests ran: 19, failed: 0

2016-10-18 Thread Brad Figg
tests ran:  19, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/onza__4.4.0-44.64__2016-10-19_00-21-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1442050] Re: (colord:832): Cd-WARNING **: failed to get session [pid 690]: Unknown error -2

2016-10-18 Thread Not Martin Wimpress
Regarding: "Aug 8 06:38:33 tau systemd[1]: Started CUPS Scheduler.
Aug 8 06:38:33 tau colord[2924]: (colord:2924): Cd-WARNING **: failed to get 
session [pid 12325]: No such device or address"

This bug is successfully resolved by removing "samba" and "samba-common"
in synaptic. Apparently colord has severe issues with printer sharing
when the device is not longer available (possibly by default gufw
rules.)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1442050

Title:
  (colord:832): Cd-WARNING **: failed to get session [pid 690]: Unknown
  error -2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/colord/+bug/1442050/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] onibi (i386) - tests ran: 20, failed: 2

2016-10-18 Thread Brad Figg
tests ran:  20, failed: 2;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/onibi__4.4.0-44.64__2016-10-18_23-36-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634705] Missing required logs.

2016-10-18 Thread Brad Figg
This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1634705

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634705

Title:
  Add ipvlan module to 16.04 kernel

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1634705/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634710] [NEW] pydb recommends emacs that does not exist in yakkety

2016-10-18 Thread themusicgod1
Public bug reported:

Emacs 22 was, at the time that pydb recommended it, the only emacs that
supported a particular feature, so instead of suggesting 'emacs' it
suggested 'emacs22'.  However this no longer makes sense in yakkety
because emacs22 is no longer available for install, and newer versions
have continued to come out (including presumably 25 by the next ubuntu
version).

This patch changes
* debian/control to update to emacs24 which is available in yakkety
* changes the remove hook for emacs to support emacs 22-25 via a series of case 
statements.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: pydb 1.26-2
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: GNOME
Date: Tue Oct 18 20:56:56 2016
Dependencies:
 
EcryptfsInUse: Yes
InstallationDate: Installed on 2014-07-09 (832 days ago)
InstallationMedia: Ubuntu-GNOME 14.10 "Utopic Unicorn" - Alpha amd64 (20140708)
PackageArchitecture: all
SourcePackage: pydb
UpgradeStatus: Upgraded to yakkety on 2016-10-16 (2 days ago)

** Affects: pydb (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

** Attachment added: "newer-emacs.patch"
   
https://bugs.launchpad.net/bugs/1634710/+attachment/4763508/+files/newer-emacs.patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634710

Title:
  pydb recommends emacs that does not exist in yakkety

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pydb/+bug/1634710/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634707] [NEW] stop as boot standard EFi in BIOS not Legend

2016-10-18 Thread hoai thanh pham
Public bug reported:

mouse loss when log in it still working before i mean it use for login
and after that it stop in unbuntu Main

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63.2 [modified: 
lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CasperVersion: 1.376
Date: Wed Oct 19 07:40:36 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed 
boot=casper quiet splash ---
LiveMediaBuild: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug ubiquity-2.21.63.2 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634707

Title:
  stop as boot standard EFi in BIOS not Legend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1634707/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634705] [NEW] Add ipvlan module to 16.04 kernel

2016-10-18 Thread Zach Marano
Public bug reported:

Currently, ipvlan is included in the linux-image-extra package however
users have requested that it be included as a module in the primary
kernel package. Users running docker with mesos require ipvlan for
container networking to function (and likely other container use cases).

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634705

Title:
  Add ipvlan module to 16.04 kernel

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1634705/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1102867] Re: oneconf-query crashed with ImportError in /usr/bin/oneconf-query: No module named oneconf.version

2016-10-18 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 1102715 ***
https://bugs.launchpad.net/bugs/1102715

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: oneconf (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1102867

Title:
  oneconf-query crashed with ImportError in /usr/bin/oneconf-query: No
  module named oneconf.version

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/oneconf/+bug/1102867/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1632849] Re: linux-lts-trusty: 3.13.0-99.146~precise1 -proposed tracker

2016-10-18 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632849

Title:
  linux-lts-trusty: 3.13.0-99.146~precise1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1632849/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634697] Re: thin-provisioning-tools needs an initramfs-tools hook to support booting into a rootfs stored in a thin pool

2016-10-18 Thread Joshua Weiss
** Description changed:

- I found that the boot process would stall within the generated ramfs
- images on 16.04 when the rootfs existed within a thin pool with the
- actual error referencing a missing /usr/sbin/thin_check executable. I've
- attached my own initramfs hook script which pulls in all of the module
- and library dependencies in addition to the /usr/sbin/pdata_tools binary
- and its thin_* symlinks. It has worked for me on 16.04(.1) on both the
- x86_64 and arm architectures, but I see no reason that it wouldn't work
- anywhere else where the thin-provisioning-tools package exists and fails
- to provide anything similar. Please feel free to include it as-is, or to
- make any changes necessary changes to bring it into compliance with any
- applicable standards or conventions, or to fix any issues I might have
- overlooked.
+ The boot process stalls within the generated ramfs images on 16.04 when
+ the rootfs exists within a thin pool due to a missing
+ /usr/sbin/thin_check. I've attached an initramfs hook script which pulls
+ in all of the module and library dependencies in addition to the
+ /usr/sbin/pdata_tools binary and its thin_* symlinks. So far, it has
+ been tested and found to fix the problem on found to be working on
+ 16.04(.1) on both the x86_64 and arm architectures, but I see no reason
+ why it wouldn't work anywhere else where the thin-provisioning-tools
+ package exists and fails to provide anything similar.

** Description changed:

  The boot process stalls within the generated ramfs images on 16.04 when
  the rootfs exists within a thin pool due to a missing
  /usr/sbin/thin_check. I've attached an initramfs hook script which pulls
  in all of the module and library dependencies in addition to the
  /usr/sbin/pdata_tools binary and its thin_* symlinks. So far, it has
- been tested and found to fix the problem on found to be working on
- 16.04(.1) on both the x86_64 and arm architectures, but I see no reason
- why it wouldn't work anywhere else where the thin-provisioning-tools
- package exists and fails to provide anything similar.
+ been tested and found to fix the problem on 16.04(.1) on both the x86_64
+ and arm architectures, but I see no reason why it wouldn't work anywhere
+ else where the thin-provisioning-tools package exists and fails to
+ provide anything similar.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634697

Title:
  thin-provisioning-tools needs an initramfs-tools hook to support
  booting into a rootfs stored in a thin pool

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lvm2/+bug/1634697/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1611831] Re: Can't boot from new kernel 4.4.0-34. Old kernel 4.4.0-31 is fine.

2016-10-18 Thread Ryan Budney
kernel 4.4.0-43-generic is working fine.  Installed it today.  Encryptfs
seems to be back to being fully operational.

So, I haven't tried 4.8.1 but it appears the bug was fixed before then.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1611831

Title:
  Can't boot from new kernel 4.4.0-34.  Old kernel 4.4.0-31 is fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1611831/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1611831] Re: Can't boot from new kernel 4.4.0-34. Old kernel 4.4.0-31 is fine.

2016-10-18 Thread Ryan Budney
Should I convert to "fix released" ?  There is no "resolved" tag.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1611831

Title:
  Can't boot from new kernel 4.4.0-34.  Old kernel 4.4.0-31 is fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1611831/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1611831] Re: Can't boot from new kernel 4.4.0-34. Old kernel 4.4.0-31 is fine.

2016-10-18 Thread Ryan Budney
I have kernel 4.4.16-040416-generic running and the problem is still
there.   It appears that encryptfs is partially broken and this is a
known bug.  I can change into directories and open files.  The only
problem now is that when I use a command like ls, I get responses such
as:

ls: cannot open directory '.': Wrong medium type

I will try loading 4.8.1 now.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1611831

Title:
  Can't boot from new kernel 4.4.0-34.  Old kernel 4.4.0-31 is fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1611831/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633414] onza (i386) - tests ran: 23, failed: 0

2016-10-18 Thread Brad Figg
tests ran:  23, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/onza__4.4.0-44.64__2016-10-18_22-43-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634699] [NEW] ddd + pydb : python file in /usr/bin : not in executable format

2016-10-18 Thread themusicgod1
Public bug reported:

to reproduce:

create a somewhat obviously python test file (with or without .py):
example

themusicgod1@Hedy:~/foob$ cat m_test.py 
#!/bin/python
x = 1
if x == 1:
# indented four spaces
print ("x is 1.")


copy this file to /usr/bin

themusicgod1@Hedy:~/foob$ which m_test.py
/usr/bin/m_test.py

cd into the directory of your *local* file

themusicgod1@Hedy:~$ cd foob
themusicgod1@Hedy:~/foob$ ls
mnemosyne  m_test.py

run ddd on m_test.py

This Works.  So far so good?

now change into another directory.  What should happen here is that because 
m_test.py is still in the system path, ddd/pydb should still see it, and start 
a debugging session with it.
What *does* happen is that ddd sees that it is in /usr/bin/m_test.py but it 
does *not* start a debugging session, since ddd fails to see that it is a 
python file(!), despite the fact that the very same file when specified locally 
is handled correctly.

example:
themusicgod1@Hedy:~/foob$ cd
themusicgod1@Hedy:~$ ddd m_test.py
(ddd window opens up with 
GNU DDD 3.3.12 (x86_64-pc-linux-gnu), by Dorothea L"/usr/bin/m_test.py": not in 
executable format: File format not recognized
and with *gdb* rather than pydb running as the debugger in the session frame


ddd: 1:3.3.12-5.1build1
pydb: 1.26-2

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: ddd 1:3.3.12-5.1build1
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: GNOME
Date: Tue Oct 18 19:45:02 2016
EcryptfsInUse: Yes
InstallationDate: Installed on 2014-07-09 (832 days ago)
InstallationMedia: Ubuntu-GNOME 14.10 "Utopic Unicorn" - Alpha amd64 (20140708)
SourcePackage: ddd
UpgradeStatus: Upgraded to yakkety on 2016-10-16 (2 days ago)

** Affects: ddd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634699

Title:
  ddd + pydb : python file in /usr/bin  : not in executable format

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ddd/+bug/1634699/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634697] [NEW] thin-provisioning-tools needs an initramfs-tools hook to support booting into a rootfs stored in a thin pool

2016-10-18 Thread Joshua Weiss
Public bug reported:

I found that the boot process would stall within the generated ramfs
images on 16.04 when the rootfs existed within a thin pool with the
actual error referencing a missing /usr/sbin/thin_check executable. I've
attached my own initramfs hook script which pulls in all of the module
and library dependencies in addition to the /usr/sbin/pdata_tools binary
and its thin_* symlinks. It has worked for me on 16.04(.1) on both the
x86_64 and arm architectures, but I see no reason that it wouldn't work
anywhere else where the thin-provisioning-tools package exists and fails
to provide anything similar. Please feel free to include it as-is, or to
make any changes necessary changes to bring it into compliance with any
applicable standards or conventions, or to fix any issues I might have
overlooked.

** Affects: lvm2 (Ubuntu)
 Importance: Undecided
 Status: New

** Attachment added: "/usr/share/initramfs-tools/hooks/thin-pool"
   https://bugs.launchpad.net/bugs/1634697/+attachment/4763496/+files/thin-pool

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634697

Title:
  thin-provisioning-tools needs an initramfs-tools hook to support
  booting into a rootfs stored in a thin pool

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lvm2/+bug/1634697/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633692] Re: [sru] missing depends on ubuntu-release-upgrader-qt – breaks GUI upgrades to yakkety

2016-10-18 Thread Rik Mills
** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633692

Title:
  [sru] missing depends on ubuntu-release-upgrader-qt – breaks GUI
  upgrades to yakkety

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/plasma-discover/+bug/1633692/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1634084] Re: terminator crashes

2016-10-18 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: terminator (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634084

Title:
  terminator crashes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/terminator/+bug/1634084/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1026046] Re: Missing support for thumb resting on bottom of clickpad

2016-10-18 Thread Stephen Belden
Trackpad works flawlessly on my ASUS Zenbook UX32VD except for this one
issue. It makes it incredibly frustrating to use the laptop. Tested on
Ubuntu 16.04.1 LTS.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1026046

Title:
  Missing support for thumb resting on bottom of clickpad

To manage notifications about this bug go to:
https://bugs.launchpad.net/xserver-xorg-input-synaptics/+bug/1026046/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 1633839] Re: No symbol table. Press any key to continue

2016-10-18 Thread David Oser
Thanks Alex
I had tried 'boot-repair' to no avail, although success was reported.
But I tried your solution twice by using dev/sda1 (the current efi FAT32
boot partition) and /dev/sda2 ( the main ext4 partition). Neither solved
the problem although there were no error messages only 'successful' report
in bash/command line.
Ahem...Then I read the link you kindly supplied (!) and found I should just
have used dev/sda. But unfortunately this also did not work to solve my
problem, although it also reported 'success' in bash.
I'm beginning to wonder if I shouldn't remove the separate FAT32 boot
partition which was probably a legacy from when I first installed Ubuntu on
this UEFI machine which used to run Windows, as I suspect this might be
what's causing the problem.
I'm fully backed up, but reluctant to go through the palava of a complete
reinstall of Ubuntu if I fully borked the system by removing the separate
boot partition.
Ho hum... I think I'll live with the issue for the time being.
Best
David

On 18 October 2016 at 21:31, Alex N. <1633...@bugs.launchpad.net> wrote:

> That made me think about grub, so i reinstalled grub as described here
> https://help.ubuntu.com/community/Grub2/Installing#
> Reinstalling_GRUB_2_from_a_Working_System
>
> sudo grub-install /dev/sdX
> sudo update-grub
> sudo reboot
>
> and voila, the error message is gone.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1633839
>
> Title:
>   No symbol table. Press any key to continue
>
> Status in linux package in Ubuntu:
>   Confirmed
>
> Bug description:
>   Ubuntu 16.10. shows "error: no symbol table. Press any key to
>   continue..." after Kernel boot and before login screen. After pressing
>   a key or waiting a few seconds, the boot process continues and login
>   screen appears.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 16.10
>   Package: linux-image-4.8.0-22-generic 4.8.0-22.24
>   ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
>   Uname: Linux 4.8.0-22-generic x86_64
>   ApportVersion: 2.20.3-0ubuntu8
>   Architecture: amd64
>   AudioDevicesInUse:
>USERPID ACCESS COMMAND
>/dev/snd/controlC0:     7722 F pulseaudio
>   CurrentDesktop: Unity
>   Date: Sun Oct 16 13:25:22 2016
>   EcryptfsInUse: Yes
>   HibernationDevice: RESUME=UUID=9d3bac9d-90f6-4fb6-ba39-e08ea2c3aa19
>   InstallationDate: Installed on 2013-10-28 (1083 days ago)
>   InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64
> (20131016.1)
>   MachineType: LENOVO 23255B2
>   ProcFB: 0 inteldrmfb
>   ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic
> root=UUID=3b21f524-fe80-4ab0-8b84-c03e44abcd8b ro elevator=deadline
>   RelatedPackageVersions:
>linux-restricted-modules-4.8.0-22-generic N/A
>linux-backports-modules-4.8.0-22-generic  N/A
>linux-firmware1.161
>   SourcePackage: linux
>   UpgradeStatus: Upgraded to yakkety on 2016-10-16 (0 days ago)
>   dmi.bios.date: 03/03/2016
>   dmi.bios.vendor: LENOVO
>   dmi.bios.version: G2ETA6WW (2.66 )
>   dmi.board.asset.tag: Not Available
>   dmi.board.name: 23255B2
>   dmi.board.vendor: LENOVO
>   dmi.board.version: Not Defined
>   dmi.chassis.asset.tag: CS023589
>   dmi.chassis.type: 10
>   dmi.chassis.vendor: LENOVO
>   dmi.chassis.version: Not Available
>   dmi.modalias: dmi:bvnLENOVO:bvrG2ETA6WW(2.66):bd03/03/2016:svnLENOVO:
> pn23255B2:pvrThinkPadX230:rvnLENOVO:rn23255B2:
> rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
>   dmi.product.name: 23255B2
>   dmi.product.version: ThinkPad X230
>   dmi.sys.vendor: LENOVO
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/
> 1633839/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633839

Title:
  No symbol table. Press any key to continue

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1633839/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633819] Re: Some PyQt4 applications fail to start in Yakkety due to missing QtWebKit

2016-10-18 Thread Rasmus Underbjerg Pinnerup
Wow, this is an unfortunate surprise after upgrading to 16.10. I cannot
do without Anki. How did you perform the downgrade, David?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633819

Title:
  Some PyQt4 applications fail to start in Yakkety due to missing
  QtWebKit

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-qt4/+bug/1633819/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633819] Re: Some PyQt4 applications fail to start in Yakkety due to missing QtWebKit

2016-10-18 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: python-qt4 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633819

Title:
  Some PyQt4 applications fail to start in Yakkety due to missing
  QtWebKit

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-qt4/+bug/1633819/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 1633839] Re: No symbol table. Press any key to continue

2016-10-18 Thread David Oser
Thanks Michka
I had tried the boot-repair option, to no avail.
But this time I made sure I had the latest version (I do) by completely
removing boot-repair and reinstalling, including repository, and tried
'advanced' option. 'Successful' but didn't solve the problem.
Then I tried default version of boot-repair. Likewise, 'successful', but
didn't solve the problem.
I don't have a dual-boot system since I long ago removed Windows. But it is
a UEFI machine and I have a separate sda1 FAT 32 boot partition, then a
main sda2 ext4 partition, then a swap partition.
I'm wondering if I should remove the sda1 efi FAT 32 partition, which may
be causing the difficulty (even though in boot-repair 'advanced' option I
had ensured that grub would be 'additionally' be reinstalled in sda1)?
I'm a 'fiddler' rather than an expert so I'm reluctant to risk doing that
as I do have a working system right now, even though it is slightly
compromised at boot since the upgrade to 16.10.
What do you think?
By the way, Alex N's solution also did not work for me. Though I have not
tried simply using /dev/sda rather than sda1 or sda2.
Best
David

On 18 October 2016 at 21:11, Michka Popoff <1633...@bugs.launchpad.net>
wrote:

> I had the same problem. Updating from 16.04 to 16.10 in place.
>
> I ran boot-repair, but the tool had not been updated during the
> migration (the update 16.10 removed the boot-repair ppa from the
> sources.list). Running the repair completely botched my grub.cfg files
> (update-grub was complaining about syntax errors). After a (painful)
> manual restart through the grub command line, I was able to boot.
>
> The I did:
> sudo add-apt-repository ppa:yannubuntu/boot-repair
> sudo apt-get update
> sudo apt-get upgrade
>
> Using the new boot-repair (version 4ppa38, instead of the old 4ppa35), I
> ran the repair tool, setup grub again, rebooted, and the "error: no
> symbol table. Press any key to continue..." was gone.
>
> People looking for a solution may update boot-repair to 4ppa38, run it,
> and see if it fixes it. Make sure to backup your data first, it worked
> for me but I can't guarantee that it will work for you.
>
> I am attaching the boot-repair report done with 4ppa35, which may be of
> interest for people trying to debug this.
>
> ** Attachment added: "boot-repair output"
>https://bugs.launchpad.net/ubuntu/+source/linux/+bug/
> 1633839/+attachment/4763425/+files/Boot-info.txt
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1633839
>
> Title:
>   No symbol table. Press any key to continue
>
> Status in linux package in Ubuntu:
>   Confirmed
>
> Bug description:
>   Ubuntu 16.10. shows "error: no symbol table. Press any key to
>   continue..." after Kernel boot and before login screen. After pressing
>   a key or waiting a few seconds, the boot process continues and login
>   screen appears.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 16.10
>   Package: linux-image-4.8.0-22-generic 4.8.0-22.24
>   ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
>   Uname: Linux 4.8.0-22-generic x86_64
>   ApportVersion: 2.20.3-0ubuntu8
>   Architecture: amd64
>   AudioDevicesInUse:
>USERPID ACCESS COMMAND
>/dev/snd/controlC0:     7722 F pulseaudio
>   CurrentDesktop: Unity
>   Date: Sun Oct 16 13:25:22 2016
>   EcryptfsInUse: Yes
>   HibernationDevice: RESUME=UUID=9d3bac9d-90f6-4fb6-ba39-e08ea2c3aa19
>   InstallationDate: Installed on 2013-10-28 (1083 days ago)
>   InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64
> (20131016.1)
>   MachineType: LENOVO 23255B2
>   ProcFB: 0 inteldrmfb
>   ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic
> root=UUID=3b21f524-fe80-4ab0-8b84-c03e44abcd8b ro elevator=deadline
>   RelatedPackageVersions:
>linux-restricted-modules-4.8.0-22-generic N/A
>linux-backports-modules-4.8.0-22-generic  N/A
>linux-firmware1.161
>   SourcePackage: linux
>   UpgradeStatus: Upgraded to yakkety on 2016-10-16 (0 days ago)
>   dmi.bios.date: 03/03/2016
>   dmi.bios.vendor: LENOVO
>   dmi.bios.version: G2ETA6WW (2.66 )
>   dmi.board.asset.tag: Not Available
>   dmi.board.name: 23255B2
>   dmi.board.vendor: LENOVO
>   dmi.board.version: Not Defined
>   dmi.chassis.asset.tag: CS023589
>   dmi.chassis.type: 10
>   dmi.chassis.vendor: LENOVO
>   dmi.chassis.version: Not Available
>   dmi.modalias: dmi:bvnLENOVO:bvrG2ETA6WW(2.66):bd03/03/2016:svnLENOVO:
> pn23255B2:pvrThinkPadX230:rvnLENOVO:rn23255B2:
> rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
>   dmi.product.name: 23255B2
>   dmi.product.version: ThinkPad X230
>   dmi.sys.vendor: LENOVO
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/
> 1633839/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633839


[Bug 1633692] Re: [sru] missing depends on ubuntu-release-upgrader-qt – breaks GUI upgrades to yakkety

2016-10-18 Thread Rik Mills
Tested 5.6.2-1ubuntu1.1 from Xenial proposed.

Can confirm that fixes the issue here.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633692

Title:
  [sru] missing depends on ubuntu-release-upgrader-qt – breaks GUI
  upgrades to yakkety

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/plasma-discover/+bug/1633692/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1634686] [NEW] Problème suite a la migration de 16.04 a la 16.10

2016-10-18 Thread labbe jerome
Public bug reported:

salut a vous 
pendant ma mise a jours il y a eu un bug le pc a planté au redémarrage j'avais 
plus rien juste l’écran de session, impossible pour moi de me connecté a ma 
session avec l'interface ubuntu( par défaut), j'ai relancer un upgrade avec un 
terminal une fois que j'ai réussi a me connecté a ma session sous gnome 
metacity sans fond d’écran juste la barre de menu du haut et aucun menu s'ouvre 
il plante tous.
y a juste la fenêtre de mise a jour et le terminal que j'arrive a lancé.
je pense que sa dois être un problème avec nvidia, enfin sa dois être un 
problème graphique 

je reste a votre disposition pour plus ample information 
bon courage a vous

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: xorg 1:7.7+13ubuntu4
ProcVersionSignature: Ubuntu 4.8.0-25.27-generic 4.8.1
Uname: Linux 4.8.0-25-generic i686
ApportVersion: 2.20.3-0ubuntu8
Architecture: i386
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Wed Oct 19 00:48:03 2016
DistUpgraded: Fresh install
DistroCodename: yakkety
DistroVariant: ubuntu
DkmsStatus:
 nvidia-304, 304.132, 4.4.0-43-generic, i686: installed
 nvidia-304, 304.132, 4.8.0-25-generic, i686: installed
 virtualbox, 5.1.6, 4.4.0-43-generic, i686: installed
 virtualbox, 5.1.6, 4.8.0-25-generic, i686: installed
GraphicsCard:
 NVIDIA Corporation G92 [GeForce 9800 GT] [10de:0614] (rev a2) (prog-if 00 [VGA 
controller])
   Subsystem: NVIDIA Corporation G92 [GeForce 9800 GT] [10de:062d]
MachineType: System manufacturer System Product Name
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-25-generic 
root=UUID=50b5e4fb-f107-434e-b231-98bf1824eeed ro quiet splash
SourcePackage: xorg
UnitySupportTest:
 Error: command ['/usr/lib/nux/unity_support_test', '-p', '-f'] failed with 
exit code 5: Xlib:  extension "GLX" missing on display ":0".
 Error: GLX is not available on the system
UpgradeStatus: No upgrade log present (probably fresh install)
XorgConf:
 Section "Device"
Identifier  "Default Device"
Option  "NoLogo""True"
 EndSection
dmi.bios.date: 06/26/2007
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: ASUS M2A-VM HDMI ACPI BIOS Revision 1001
dmi.board.name: M2A-VM HDMI
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: 1.XX
dmi.chassis.asset.tag: 123456789000
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvrASUSM2A-VMHDMIACPIBIOSRevision1001:bd06/26/2007:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM2A-VMHDMI:rvr1.XX:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
version.libdrm2: libdrm2 2.4.70-1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
xserver.bootTime: Wed Oct 19 00:32:42 2016
xserver.configfile: /etc/X11/xorg.conf
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.4-1ubuntu6

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 ubuntu yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634686

Title:
  Problème suite a la migration de 16.04 a la 16.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1634686/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1633414] onibi (amd64) - tests ran: 33, failed: 1

2016-10-18 Thread Brad Figg
tests ran:  33, failed: 1;
  
http://kernel.ubuntu.com/testing/4.4.0-44.64/onibi__4.4.0-44.64__2016-10-18_21-28-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633414

Title:
  linux: 4.4.0-44.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1633414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634684] [NEW] installer crashed

2016-10-18 Thread lafleata johnson
Public bug reported:

dk

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.18.7 [modified: 
lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
CasperVersion: 1.340
Date: Tue Oct 18 17:47:11 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed 
boot=casper only-ubiquity quiet splash --
LiveMediaBuild: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug trusty ubiquity-2.18.7 ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634684

Title:
  installer crashed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1634684/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634685] [NEW] Cannot install ccache

2016-10-18 Thread Dmitry
Public bug reported:

According to
https://wiki.ubuntu.com/PbuilderHowto#Speeding_up_the_package_installation
one may use ccache to speed up the compilation. However,

# pbuilder --create --override-config --components "main restricted
universe multiverse" --extrapackages "ccache"

fails with the error

E: Held packages were changed and -y was used without --allow-change-
held-packages.

The full build log is attached.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: pbuilder 0.223
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic i686
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
CurrentDesktop: KDE
Date: Wed Oct 19 01:50:36 2016
InstallationDate: Installed on 2016-08-15 (64 days ago)
InstallationMedia: Kubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
PackageArchitecture: all
SourcePackage: pbuilder
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: pbuilder (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 xenial

** Attachment added: "pbuilder.log"
   
https://bugs.launchpad.net/bugs/1634685/+attachment/4763466/+files/pbuilder.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634685

Title:
  Cannot install ccache

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pbuilder/+bug/1634685/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634681] [NEW] Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter (rev 30) works only partially

2016-10-18 Thread mrl586
Public bug reported:

It seems that working WPA-PSK/WPA2-PSK support is still missing from
ath10k driver, but unsecure connection (without any WEP/WPA) works very
well with QCA9377.

Description:Ubuntu 16.10
Release:16.10

linux-firmware:
  Asennettu: 1.161
  Ehdokas:   1.161
  Versiotaulukko:
 *** 1.161 500
500 http://archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
500 http://archive.ubuntu.com/ubuntu yakkety/main i386 Packages
100 /var/lib/dpkg/status

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: linux-firmware 1.161
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: XFCE
Date: Wed Oct 19 01:35:13 2016
Dependencies:
 
InstallationDate: Installed on 2016-10-18 (0 days ago)
InstallationMedia: Xubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
PackageArchitecture: all
SourcePackage: linux-firmware
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: linux-firmware (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634681

Title:
  Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter (rev 30)
  works only partially

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1634681/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1633692] Re: [sru] missing depends on ubuntu-release-upgrader-qt – breaks GUI upgrades to yakkety

2016-10-18 Thread Matthias Klumpp
@clivejo: Adding a dependency to Discover that it doesn't need at all just to 
have that thing in the release is the wrong approach.
This IMO belongs into the Kubuntu metapackage instead.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633692

Title:
  [sru] missing depends on ubuntu-release-upgrader-qt – breaks GUI
  upgrades to yakkety

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/plasma-discover/+bug/1633692/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1616213] Re: Core dump on multipathd shutdown - trusty 14.04.4

2016-10-18 Thread Dragan S.
I pulled multipath-tools 0.4.9-3ubuntu7.15 and verified that the fix is
there.

** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1616213

Title:
  Core dump on multipathd shutdown - trusty 14.04.4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/multipath-tools/+bug/1616213/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1634559] Re: Menu Font color in dialog boxes white

2016-10-18 Thread Björn Michaelsen
*** This bug is a duplicate of bug 1527053 ***
https://bugs.launchpad.net/bugs/1527053

** This bug has been marked a duplicate of bug 1527053
   Tab names unreadable in GTK3 in Ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634559

Title:
  Menu Font color in dialog boxes white

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1634559/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   >